Anda di halaman 1dari 39

Pembuatan Dokumen

Oleh :
Rani Puspita, Skom
rani_push@staff.gunadarma.ac.id
Paket Program Niaga A
Pembuatan Dokumen
dengan menggunakan Microsoft Word

Microsoft Word
Pengoperasian Microsoft Word dapat dimulai dengan langkah - langkah sebagai berikut :
1. Klik menu Start
2. Arahkan penunjuk ke pilihan program, lalu klik Microsoft Word
3. Logo word akan muncul selanjutnya akan tampil Jendela word

Pengetikan teks dan pengaturan teks.


Saat anda memulai aplikasi word , secara otomatis dokumen baru yang masih kosong yang
diberi nama Document 1 akan ditampilkan dan siap anda gunakan. Dokumen baru yang masih
kosong tersebut titik sisip ( insertion point) akan muncul disudut kiri atas dari daerah
pengetikan teks.
Setiap teks yang anda ketik akan muncul di posisi titik sisip. Jika teks yang sedang anda
ketik mencapai akhir dari baris maka teks tersebut akan dilipat dan titik sisip secara
otomatis akan pindah ke awal baris berikutnya ( word wrap).
Anda dapat menggunakan tombol enter untuk memindahkan titik sisip ke baris berikutnya,
jika anda memulai pengetikan di baris baru sebelum mencapai batas kanan, membuat baris
kosong atau memulai paragraf baru.
Dalam pengetikan teks mengatur format dokumen atau halaman seperti mengubah ukuran
kertas, orientasi pencetakan, mengatur ukuran margin dan spasi, jenis huruf atau paragraf
adalah beberapa hal yang mendukung dalam pengetikan teks.
A. Mengubah Ukuran kertas dan orientasi pencetakkan.
Untuk mengubah ukuran kertas dan orientasi pencetakan dapat dilakukan langkah
berikut :
1. Pilih dan kliklah menu File, Page Setup.Kotak dialog Page Setup akan ditampilkan.
2.Pada kotak dialog Page Setup, klik tab Paper Size.
3.Pada tombol daftar pilihan Paper Size, pilih dan klik ukuran kertas yang akan anda
gunakan atau Gunakan kotak Width untuk menentukan lebar kertas dan kotak
Height untuk menentukan tinggi kertas sesuai dengan keinginan anda.
4.Pada kotak Orientation, beri tanda atau klik tombol pilihan Portrait untuk
pencetakan dengan posisi tegak atau land scape untuk pencetakan dengan posisi
tertidur.
5.Pada tombol daftar pilihan Apply To, pilih dan klik bagian dokumen yang akan
memakai ukuran kertas dan orientasi yang baru

Whole Document, bila pengaturan ingin berlaku untuk seluruh halaman.

This Point Forward, dengan pemilihan ini Word 2000 akan menyisipkan tanda
pemisah Continues pada posisi titik sisip dan pengaturan yang anda pilih akan
berlaku mulai dari bagian ini.

This Section, bila pengaturan ingin berlaku hanya pada bagian tempat titik sisip
berada
6. Lihat Hasilnya pada kotak Preview dan klik OK untuk menutup dialog
B. Mengatur Margin
Margin merupakan jarak antara tepi daerah pengetikan teks dengan tepi halaman
kertas. Pengaturan margin akan berlaku untuk seluruh dokumen, kecuali anda telah
memilih teks tertentu atau membagi dokumen ke dalam beberapa bagian. Untuk
mengatur margin ikuti langkah berikut:
1. Pilih dan klik menu File, Page Setup. Kotak dialog Page Stup akan ditampilkan.
2. Pada kotak dialog Page Setup, klik tab Margins
3. Tentukan jarak dari batas margin yang anda inginkan

Top, untuk menentukan batas margin atas.

Bottom, untuk menentukan batas margin bawah.

Left, unutk menentukan batas margin kiri pengetikan.

Right, untuk menentukan batas margin kanan pengetikan.

Gutter, akan memberi jarak tambahan pada bagian dalam ( marginn kiri untuk
halaman ganjil dan margin kanan untuk halaman genap). Jarak ini biasa
dipakai untuk daerah penjilidan jika anda memilih kotak cek Mirror
Margins.
4. Pada kotak isian Header, tentukan jarak dari tepi atas kertas ke isi header. Dan
pada kotak isisan footer, tentukan jarak dari tepi bawah kertas ke isi footer.
5. Pada kotak daftar pilihan Apply To, pilih dan klik bagian mana dari dokumen yang
akan memakai margin baru.
6. Beri tanda atau klik kotak cek Mirror Margin, jika anda ingin ukuran margin kiri
pada halaman genap menjadi ukuran margin kanan pada halaman ganjil dan
sebaliknya.
7. Dalam mengatur spasi, microsoft word ,memberikan default (aturan standard)
untuk spasi adalah satu. Tetapi anda bisa mengubah spasi baris ini dengan
perintah sebagai berikut :

Sorot Paragraf yang akan diubah spasi barisnya

Klik menu Format - Paragraf

Klik tab Indents and Spacing

Untuk mengubah spasi, tekaanlah panah pada kotak spacing anda bisa
memilih single, double atau yang lainnya.
8. Lihat hasilnya pada kotak Preview dan klik OK untuk menutup kotak dialog.
c. Mengatur Format Dokumen

Pengaturan format karakter / teks dapat menggunakan salah satu cara


sebagai berikut :
 Ketik teks / dokumen terlebih dahulu, kemudian pilih (blok ) karakter /
teks yang akan di format, laku atur formatnya sesuai dengan perintah.
 Tempatkan kursor pada posisi awal pengetikan teks, atur formatnya, kemudian
ketik teks yang diinginkan maka teks / dokumen akan berjalan sesuai dengan
format yang telah diatur.

d. Mengatur Format Huruf

Pengaturan format huruf dapat menggunakan cara sebagai berikut :


 Mengatur format huruf
a. Tempatkan kursor pada posisi awal pengetikan
b. Pilih dan klik menu Format, Font, maka akan muncul kotak dialog font
c. Pilih Size, kemudian klik ukuran huruf yang diinginkan
d. .Klik OK
e. Mengatur Format Paragraph

Pengaturan format paragraph dapat menggunakan cara sebagai berikut :


1. Mengatur atau meratakan paragraph pada teks / dokumen
a. Tempatkan kursor pada posisi awal pengetikan.
b. Pilih dan klik menu Fromat, kemudian pilih Paragraph, maka akan muncul kotak
dialog Paragraph.
c. Pada kotak dialog klik Indents and Spacing, kemudian pilih Aligment, pilih perataan
teks yang diinginkan
 Left, untuk perataan kiri
 Centered, untuk perataan Tengah
 Right, untuk Perataan kanan
 Justified, untuk perataan kiri dan kanan
d. Kemudian klik OK
2. Mengatur spasi paragraph pada teks / dokumen
a. Tempatkan kursor pada posisi awal pengetikan.
b. Pilih dan klik menu Format, kemudian pilih Paragraph, maka akan muncul kotak
dialog.
c. Pada kotak dialog klik Indents and Spacing, kemudian pilih Line Spacing, pilih
spasi yang diinginkan.
d. Kemudian klik OK
f. Menyimpan Dokument / File

Untuk menyimpan dokumen / file dapat mengikuti langkah sebagai berikut :


1. Ketik terlebih dahulu documents / file yang ingin disimpan.
2. Pilih dan klik menu File, Save atau klik tombol toolbar Save, maka akan
muncul kotak dialog Save As.
3. Pada tombol daftar pilihan Save In, pilih drive dan folder tempat
dokumen / file ingin disimpan.
4. Apabila ingin menyimpan dokumen / file pada komputer, maka dapat dipilih
My Documents.
5. Apabila ingin menyimpan dokumen / file pada disket, klik My Documents
kemudian pilih 3 ½ Floppy (A:).
6. Pada kotak File Name, ketikkan nama file yang didinginkan agar dapat
dengan cepat memproses dalam pembukaan file.
7. Kemudian klik SAVE.
g. Mencari Dokumen atau File

Untuk mencari dokumen / file yang telah ada, dapat mengikuti langkah
sebagai berikut :
1. Pilih dan klik menu File, Open , maka akan muncul kotak dialog
Open.
2. Pada tombol daftar Look In, pilih dan klik drive dan folder tempat
dimana file tersimpan.
A. Apabila ingin membuka file yang tersimpan didalam komputer, pilih
My Documents.
B.Apabila ingin membuka file yang tersimpan didalam disket, klik My
Documents kemudian pilih 3 ½ floppy (A:).
C.Kemudian pilih Nama File yang ingin dibuka pada kotak dialog My
Documents atau 3 ½ Floppy (A:).
D.Klik tombol perintah Open.
h. Pencetakan Documents / File

Untuk mencetak documents / file, dapat mengikuti langkah sebagai


berikut :
1. Setelah mengetik documents / file, kemudian pilih File, Print.
2.Setelah tampil kotak dialog Print, pilih Page Range kemudian pilih
jumlah halaman yang ingin dicetak.
 All, untuk mencetak semua halaman
 Currents Pages
 Pages, menentukan halaman yang ingin dicetak.
3.Kemudian OK.
FOOTNOTE & ENDNOTE

Footnote ( catatan kaki) dan Endnote ( catatan akhir ) merupakan


informasi tambahan mengenai suatu topik dalam dokumen. Footnote terdiri
dari 2 bagian, yaitu nomor footnote yang berada dalam dokumen ( dalam
bentuk superscript) dan isi footnote yang berisi keterangan yang
ditempatkan pada bagian bwah halaman dan dipisah dengan garis pemisah.
Sedangkan Endnote sama dengan Footnote, hanya saja endnote
ditempatkan pada halaman terakhir dari dokumen.

Cara menggunakan Footnote & Endnote :


1. Tempatkan kursor (titik sisip) pada teks yang diinginkan (Gambar 1.1)
2. Klik menu Insert, dan pilih Footnote ….(Gambar 1.2)
3. Maka akan tampil dialog box Footnote and Endnote (Gambar 1.3)
4. Pada bagian Insert, pilih dan klik tombol pilihan berikut :
Footnote, untuk menyisipkan catatan kaki

Endnote, untuk menyisipkan catatan akhir

5. Pada bagian Numbering, pilih salah satu dari pilihan berikut:


AutoNumber, untuk memberi nomor footnote & endnote dengan

menggunakan angka 1,2,3 dst


Custom mark, untuk membri tanda selain angka, atau klik pada
Symbol untuk memilih symbol yang akan dipakai sebagai tanda dari
catatan.
6. Klik OK
7. Maka kini teks telah diberi tanda.Selanjutnya isikan keterangan pada
bagian bawah footnote (Gambar 1.4)
Yogyakarta

Gambar 1.1
Menu Insert

Perintah FootNote

Gambar 1.2
Menyisipkan
catatan kaki

Menyisipkan
Catatan Akhir

Memberikan
penomoran dengan
angka Gambar 1.3
Memberikan
penomoran dengan
tanda lain
Gambar 1.4

Terkenal juga dengan Gudegnya


1
HEADER & FOOTER

Header dan Footer adalah teks yang akan tercetak disetiap halaman
dalam dokumen yang dibuat.Header akan ditempatkan pada bagian atas
dokumen, sedangkan footer akan ditempatkan pada bagian bawah
dokumen.Header dan Footer selain dapat memperlihatkan nomor halaman,
juga berguna untuk menampilkan judul bab, nama penulis, tanggal, nama
file, dan informasi lainnya.

Cara menggunakan Header & Footer:

1. Klik menu View, dan pilih Header and Footer ( Gambar 2.1)
2. Maka akan muncul daerah penyuntingan header pada halaman yang
sedang aktif. (Gambar 2.2). Teks dokumen akan menjadi redup dan juga
akan ditampilkan baris toolbar Header and Footer.
3. Untuk berpindah dari daerah penyuntingan header ke daerah
penyuntingan footer atau sebaliknya, klik tombol Switch Between
Header and Footer yang ada pada toolbar header and footer ( Gambar
2.3)
4. Ketikkan isi header dan isi footer yang diinginkan, dan atur format
tampilannya.
Menu View

Perintah Header and Footer

Gambar 2.1
Header

Gambar 2.2
Toolbar Header
and Footer
Footer

Gambar 2.3
Menyisipkan Auto Text Keluar
Menyisipkan Nomor Halaman Menampilkan

Menyisipkan Jumlah Halaman header & Footer


berikutnya
Memformat Nomor Halaman

Menyisipkan tanggal
Menampilkan header & Footer
Menyisipkan Waktu sebelumnya
Menampilkan Page Setup
Pindah dari header ke footer dan
Menampilkan / Menyembunyikan Teks sebaliknya

Memberikan aturan yang sama dengan


sebelumnya
OPERASI BLOK

Operasi blok digunakan apabila kita ingin meng-edit sebagian atau seluruh kalimat
pada dokumen, tanpa mempengaruhi kalimat yang lainnya. Terdapat bermacam-
macam cara dalam operasi blok. Ada yang menggunakan menu pada Word,
menggunakan mouse, atau dengan memanfaatkan keyboard. Namun pada dasarnya
cara-cara tersebut fungsinya sama. Kalimaat yang telah diblok akan ditampilkan
dalam latar warna yang berbeda dengan kalimat yang tidak terblok.

Macam - macam Operasi Blok :

1. Memblok seluruh Kalimat dalam Dokumen (Gambar 3.1)


a Menggunakan menu Edit ( Gambar 3.2)
 Klik menu Edit

 Pilih Select All


b. Menggunakan tombol Keyboard:
 Tempatkan kursor pada dokumen

 Tekan tombol CTRL + A

c. .Menggunakan Mouse :
 Klik kiri pada awal kalimat dan tahan, kemudian tarik hingga kebagian akhir

dokumen
 Setelah sampai ke bagian akhir dokumen kemudian lepaskan.
2. Memblok Sebagian Kalimat Dalam Dokumen ( Gambar 3.3)

a. Menggunakan Tombol Keyboard


Tempatkan kursor pada bagian awal kalimat yang hendak diblok
Tekan tombol SHIFT dan tahan, geser ke arah yang diinginkan
dengan menggunakan tombol arah.
B. Menggunakan Mouse
Klik kiri pada awal kalimat dan tahan, kemudian tarik hingga
kebagian akhir kalimat yang diinginkan.
Kemudian lepaskan klik mouse.
Gambar 3.1
Memblok Seluruh isi dokumen
Menu Edit

Perintah Select All

Gambar 3.2
Gambar 3.3
Memblok Sebagian isi Dokumen
MENCARI & MENGGANTI TEKS

Untuk mencari dan mengganti teks yang salah dengan kalimat yang baru,
digunakan perintah Find…. Dan Replace….. Perintah Find digunakan untuk mencari /
menemukan suatu kata dalam dokumen, sedangkan perintah Replace digunakan untuk
mengganti kata yang ditemukan dengan kata yang baru.
Cara menggunakan perintah Find :
1. Klik menu Edit, pilih Find …. ( Gambar 4.1)
2. Maka akan muncul menu Find and Replace ( Gambar 4.3)
3. Pilih tab Find. Masukkan kata yang akan dicari pada bagian Find What :
4. Klik Find Next
5. Untuk mengakhiri pilih close (X)
Cara Menggunakan perintah Replace :
1. Klik menu Edit, pilih Replace…. ( Gambar 4.2)
2. Maka akan muncul menu Find and Replace ( Gambar 4.3)
3. Pilih tab Replace. Masukkan kata yang akan dicari pada bagian Find What : dan
masukkan kata pengganti pada bagian Replace with :
4. Klik Find Next untuk menemukan kata yang dicari.
5. Klik Replace untuk mengganti kata secara satu persatu.
6. Klik Replace All unutk mengganti seluruh kata yang ditemukan.
7. Untuk mengakhiri pilih close (X)

Cara singkat menggunakan perintah Find and Replace :


Tekan tombol CTRL + F pada keyboard. Selanjutnya akan muncul dialog box seperti
gambar 4.1.
Menu Edit

Perintah Find

Gambar 4.1
Gambar 4.2
Menu Edit

Perintah Replace

Gambar 4.3
Gambar 4.4
PENOMORAN HALAMAN DAN BULLET

Untuk Memberikan penomoran pada halaman digunakan perintah Page


Numbers…..sedangkan untuk memberi karakter berbutir (bullet) digunakan perintah Bullets
and Numbering……
1. Memberikan Penomoran Halaman :
Klik menu Insert, pilih Page Number…..(Gambar 5.1)

Muncul dialog box Page Numbers ( Gambar 5.2)

Pilih posisi penomoran pada bagian Positions :

Pilih perataan nomor pada bagian Aligment :

Klik pada menu Format…. Untuk memperoleh pengaturan yang lebih banyak.

Klik OK

2. Menggunakan perintah Bullets and Numbering :


Klik menu Format, dan pilih Bullets and Numbering… (Gambar 5.3)

Muncul Dialog box Bullets and Numbering ( Gambar 5.4)

Pilih Tab Bulleted untuk menggunakan berbagai jenis bullet yang tersedia

Pilih tab Numbered untuk menggunakan berbagai jenis format penomoran yang tersedia

Pilih tab Outline Numbered untuk memberikan penomoran outline pada dokumen.

Klik OK

Catatan :
Tombol Customize …. Pada masing – masing tab berfungsi untuk melakukan pengaturan yang
lebih lanjut.
Menu Insert

Perintah Page Numbers

Gambar 5.1
Mengatur Posisi
Penomoran

Mengatur
Perataan nomor

Gambar 5.2
Mengatur Format nomor
yang di gunakan

Menambahkan nomor
bagian

Nomor dilanjutkan dari


halaman sebelumnya

Menentukan awal
penomoran

Gambar 5.3
Menu Format

Perintah Bullets and


Numbering

Gambar 5.4
Gambar 5.5
Gambar 5.6
Gambar 5.7
Sekian dan Terima Kasih