Tutorial Setting Mikrotik RouterOS PPPoE Client Sebagai Gateway Telkom Speedy

Sebetulnya saya sendiri masih kurang begitu menguasai mikrotik, disini saya mencoba untuk berbagi pengalaman aja. Semoga bermanfaat.

Kita mulai setup dari modem adsl nya sebagai brigding protocol mode. Settingnya dapat anda temukan dari manual masing-masing modem. Contoh setting bridging protocol pada modem TECOM AR1031 pada menu Advance setup > WAN. Ikuti petunjuk gambar dibawah ini kemudian lakukan save/reboot.

Selesai setting modem sebagai bridging yang tidak menyimpan password dan user ID anda di modem, bagi anda yang ingin mencoba mengganti IP address default modem bisa di konfigurasi terlebih dahulu melalui PC client. Caranya : kita ubah terlebih dahulu IP modem pada Advance Setup > LAN IP Address contoh 10.10.10.1 lakukan save/reboot. Kemudian lakukan pengubahan selanjutnya di IP client PC ke 10.10.10.2 selesai. Silahkan anda coba ketik di web browser anda IP modem (10.10.10.1). Berhasil? Kita lanjut ke CPU Mikrotik RouterOS nya. Tentukan IP Address masing-masing LAN card anda, misal LAN connector dari modem 10.10.10.2 (public), dan 192.168.1.1 ke jaringan lokal anda (lokal). Lakukan perintah ini terlebih dahulu jika anda ingin menspesifikasikan nama ethernet card anda. interface ethernet set ether1 name=public interface ethernet set ether2 name=lokal

10.1/24 interface=lokal /ip address> print Pastikan LAN card anda tidak dalam posisi disabled. setiap tutorial yang anda butuhkan pun dapat anda copy dan paste ke winbox nya mikrotik.168. Coba lakukan ping ke mikrotik dan gateway nya. masukkan primary. Setting DNS dan Web Proxy Transparant Input DNS dan web-proxy pun terasa lebih mudah di winbox mode. kemudian kita lanjut ke setting IP Address.1 (IP Gateway Telkom Speedy anda) /ip route print IP gateway diatas belum tentu sama.1. Selanjutnya anda bisa memasukkan entry PPPoE Client. tahap routing sudah terlaksanakan.125.168. atau dengan perintah di terminal winbox. Menentukan Gateway dan Routingnya dilanjutkan ke masquerading /ip route add gateway=125. untuk penerusan perintah dari routing yang diteruskan ke nat firewall mikrotik untuk proses routing ke semua client yang terkoneksi /ip firewall nat add chain=srcnat action=masquerade Selesai. lihat terlebih dahulu ip pppoe client anda.. . lakukan login dan dialing melalui modem anda terlebih dahulu bukan pada mode bridging seperti diatas. Pada menu Device Info akan tampil informasi Default Gateway dan IP client pppoe anda. jika ingin lebih mudah sambil cek koneksi jaringan anda ke mikrotik.Pastikan kembali dalam menentukan nama dan alur kabel tersebut. Banyak sekali settingan mikrotik yang dapat anda pelajari dari berbagai sumber. Ok? Selanjutnya masquerading.2/24 interface=public /ip address add address=192. /interface pppoe-client add name=pppoe-user-mike user=mike password=123 interface=public service-name=internet disabled=no Sebetulnya perintah diatas dapat anda lakukan di winbox. Jika anda ingin sharing ke komputer client jangan lupa masukkan ip gateway pada settingan Network Connection (windows) sesuai dengan IP lokal pada mikrotik anda. Jika terkesan terlalu rumit dengan sistem pengetikan anda bisa melakukannya dengan winbox mode.10. /ip address add address=10. Jika anda belum yakin 100% ip client anda dan gateway nya. secondary dan allow remote request nya.

250 /ip dns set primary-dns=202.koe transpa rent-proxy=yes /ip firewall nat add in-interface=lokal dst-port=80 protocol=tcp action=redirect toports=8080 chain=dstnat dst-address=!192.com/testdocs/ros/2.134.9/ip/filter. Jangan lupa untuk menset IP gateway client anda ke 192. .206.168.1 agar terkoneksi ke server mikrotik anda dan tidak lupa saya ucapkan terima kasih untuk “kadhol” yang dahulu berkenan memberikan tutor step by step setup mikrotik router newbie buat saya.2.168.1.1/24 Link-link firewall pada mikrotik http://www.php http://wiki.1.130.5 /ip dns allow-remote-request=yes /ip web-proxy set enabled=yes port=8080 hostname=proxy.mikrotik.mikrotik./ip dns set primary-dns=203.com/wiki/Firewall Semoga membantu.

Sign up to vote on this title
UsefulNot useful