Anda di halaman 1dari 16

MULAI BEKERJA DENGAN AUTODESK LAND DESKTOP

Software yang mudah digunain dan cukup familiar untuk pekerjaan surveying saat ini
adalah Autodesk Land Desktop. Konon hingga sekarang, versi terakhir yang sudah dirilis
adalah Land Desktop 2009. dengan tampilan Dumptruck kuning yang ngejreng di layar login-
nya, versi terbaru LD ini memakan space di harddisk kita sekira 2 GigaByte. Gak masalah
untuk mesin yang sudah make Harddisk kapasitas besar. Tapi jika dirasa terlalu berat karena
kapasitas HD udah mepet, versi 2007, 2005 dan 2004 nya LD masih cukup mumpuni untuk
membantu kerjaan kita koq.
Meski ada beberapa fitur tambahan di LD 2009 yang juga cukup signifikan dan gak
ditemui di versi sebelumnya, tema yang akan dibahas berikut adalah starting general yang
bakal ditemui dalam semua versi LD, so jangan khawatir.
Nah, berikut adalah sedikit tutorial for beginners tentang gimana caranya menggunakan
Land Desktop. Dari awal step by step. Semoga bermangpaat.
Syarat utama untuk bisa bekerja dengan Land Desktop adalah bahwa gambar dan
desain (file gambar) anda harus dihubungan dengan sebuah Project. Project merupakan
sebuah media penyimpanan untuk gambar yang terhubungkan dengan data, yang didalamnya
dapat termasuk, data point, surface, alignment, dan hasil pengamatan survey. Data project
tidak disimpan didalam gambar akan tetapi terpisah dalam folder system anda. Untuk dapat
memulai ikuti langkah-langkah berikut.
 Aktifkan Autocad Land Desktop jika anda belum mengaktifkanya.
 Pada menu Project klik Menu Palattes untukmenampilkan kotak dialog Menu Pallete Manager.
 Dari daftar menu pilih Land Desktop dan klik Load.

A.    Membuat sebuah Gambar dan Project

Setelah anda mengaktifkan sofware maka langkah pertama untuk sebuah gambar dan
project baru untuk menyimpan data-data yang terhubung adalah.
1. Dari menu File klik New untuk menampilkan kotak dialog New Drawing: Project Based dan
Masukkan Latihan_1 untuk Name.
2. Pada bagian Project and Drawing Location pastikan daftar Project Path menampilkan
C:\Latihan_LDD (Sebelumnya buatlah folder dengan nama Latihan LDD di drive C) lalu klik
Create Project untuk menampilkan kotak dialog Project Detail.
3. Pada bagian Initial Setting for New Drawing, dari daftar Prototype pilihlah Default (Meters).
4. Pada bagian Project Information, masukkan Project_1 untuk Name.
5. Masukkan Project Untuk Belajar LDD untuk Description dan Training untuk Keyword.
6. Pada bagian Drawing Path for this Project, pastikan folder Project “DWG” Folder yang ada
didalam Project telah terpilih.
7. Klik OK untuk kembali kotak dialog New Drawing: Project Based.
8. Pada bagian Select Drawing Template, dari dafar Template pilih acad.dwt.
9. Pada bagian Project and Drawing Location, pastikan daftar Project Name menampilkan
Project_1 dan daftar Drawing Path menampilkan Latihan LDD\ Project_1\dwg\.
10. Klik OK untuk membuat gambar baru dan Project, sekarang anda sudah memiliki sebuah
Project.

B. Melakukan Setting pada Point Database

Menentukan parameter untuk memformat point datebase.


1. Seperti yang ditampilkan dalam kotak dialog Create Point Database, pastikan Point Description
Field Size adalah 32 karakter. Ada tambahan field dalam point database untuk point name,
yang menyimpan alphanumerik point number atau nama point yang unique yang mungkin
digunakan yang saling dapat mengubah dalam banyak perintah point. Field dari point number
untuk point database tetap merupakan primery field dimana point disimpan dan digroup.
2. Pilih kotak cek Use Point Names, dan pastikan Point Names Field Size adalah 16 karakter.
3. Klik OK untuk melanjutkan.
C. Melakukan Setting pada Gambar Baru

Menentukan parametre untuk gambar baru.


1. Seperti yang ditampilkan dalam kotak dialog Load Settings pastikan Path-nya adalah
C:\Program Files\Land Desktop 2004\Data\setup\
2. Pada bagian Drwing Setup Profile, dari daftar Profile Name, pilih m500.set (Metric,1:500).
3. Klik Next untuk menampilkan kotk dialog Units dan sesuaikan seting units-nya.
4. Klik Next untuk menampilkan kotak dialog Scale dan seuikan skalanya.Skala gambar
horisontal mempunyai hubungan dengan blok jika anda melakukan insert blok dan ukuran
dari text secara otomatis akan disesuaikan. Skala gambar vertikal hanyamelakukan kontrol
terhadap profile dan cross section yang dibuat dengan Autodesk Civil Design.
5. Klik Next untuk menampilkan kotak dialog Zone.
6. Kita akan mencoba dengan melakukan pilihan yang disediakan secara default oleh software,
dari daftar Categories pilih UTM,NAD83 Datum, dan dari daftar koordinat system pilihl
UTM with NAD 83 Datum, Zone 11,Meter; Central Meridian 117d W.
7. Klik Next untuk menampilkan kotak dialog Orientation dan sesuaikan seting orientasinya.
8. Klik Next untuk menampilkan kotak dialog Text Style dari daftar Set Style Name pilih
mleroy.stp, dan klik load untuk memanggil text style mleroy.
9. Dari daftar Select Current Style, pilih L100.
10. Klik Next untuk menampilkan kotak dialog Border.
11. Pada bagian Border Selection pilih Scaled Block dan pada bagian Custom Block Section klik
Browse untuk menampilkan kotak dialog Select a Costum Blok.
12. Dari daftar pilih pm_841×594.dwg, lalu klik Open untuk kembali ke kotak dialog Border.
13. Klik Next untuk menampilkan kotak dialog Sava Settings. Jika setup yang sudah anda lakukan
ingin anda gunakan secara terus menerus maka masukkan/isi nama profile dan simpanlah.
14. Klik Finish untuk menyelesaikan proses setup dari gambar.
15. Jendela Finish akan ditampilkan yang memuat tentang seting yang sudah anda lakukan, Klik
OK untuk menyelesaikan.
Setup gambar sekarang sudah selesai anda lakukan dengan parameter yang benar.

D. Melihat Struktur dari Project Direktori

Untuk melihat struktur dari direktori Project gunakan Window Explorer_ Buka
Window Explorer dan arahkan pada folder C:\Latihan_LDD_ Expand folder Project_1 untuk
menampilkan bagian-bagian lain dari folder yang menyimpan beberapa macam data project.
Seluruh data terkandung dalam folder cogo, termasuk file Microsoft database (.mdb) untuk
point group, description keys, dan user difined data references.
 Folder DWG memuat file gambar yang terhubung dengan project dan file (.dfm)
 Folder Survey memuat data/file mentah yang didownload dati data colector, seperti filed book,
database observasi, perataan poligon. Forlder ini akan kosong sampai dengan anda
mengisinya dengan data tersebut.
 Folder tambahan akan dibuat secara otomatis jika anda menggunakan Autodesk Land Desktop
untuk bekerja dengan surface (dtm), alignment (aling), parcel (lots), dan volume (cd).
 Folder tambahan akan dibuat secara otomatis jika anda menggunakan Autodesk Civil Design
untuk bekerja dengan bekerja dengan pipe (pipewks), hydrology (hd), dan sheet manager
(cd).

E. Mengganti Menu Palletes

Penting juga nih, bagi anda yang telah familiar dengan Autocad sebelum dengan Land
Desktop pasti mencari-cari dimana sih menu Insert – Format – Tools – Draw – Dimension
dan Modify koq tiba2 gak ada di Land Desktop? humm jangan khawatir kawan, cukup klik
menu: Project –> Menu Palletes, maka akan meuncul windows pilihan Menu Palletes, tinggal
pilih daftar menu yang paling lengkap : Land Desktop 2005 Complete. Maka menu yang
‘hilang tadi akan muncul kembali untuk anda.
Ada tiga pilihan Palet menu untuk anda di LD 2005:
1. Autodesk Map 2005, isi paletnya adalah:
File – Edit – View – Insert – Format – Tools – Draw – Dimension – Modify – Map – Projects
– Help

2. Land Destop 2005, berisi palet:


File – Edit – View – Map – Projects – Points – Lines/Curves – Alignment – Parcels – Labels
– Terrain – Inquiry – Utilities – Help

3. Land Desktop 2005 complete, isi paletnya paling lengkap:


File – Edit – View – Insert – Format – Tools – Draw – Dimension – Modify – Map – Projects
– Points – Lines/Curves – Alignment – Parcels – Labels – Terrain – Inquiry – Utilities – Help
MENGIMPORT POINT

         Ada banyak format file yang dapat digunakan untuk melakukan import point kedalam
database point project. Anda juga dapat malakukan costum format file untuk menyesuaikan
dengan format file lain. Pada bagian ini anda akan mencoba membuat format file untuk file
text ASCII, dan mengimportnya kedalam drawing.
        Anda jalankan Audesk Land Desktop anda dan ikuti langkah langkah berikut:

1. Pada menu File klik Open dan untuk menampilkan kotak dialog Pen Drawing :
Project Based.
2. Dari daftar yang ada pada Project Name pilih TUTORIAL2, DARI DAFTAR Select
Project Drawing pilih Lesson8.dwg dan klik OK.
3. Pada menu Project klik Workspace untuk menampilkan tollbar Workspace. Dari
daftar yang ada pilih Land Desktop untuk menampilkan menu Land Desktop.

A.   Membuat Format File Point


       Pada bagian ini anda akan membuat format file untuk point untuk menyesuaikan format
dari file yang disediakan, dalam kasus ini akan digunakan northing, easting, elevation, dan
description. Lakukalah langkah berikut ini :
       Pada menu Point klik Import/Export Points Format Manager untuk menampilkan kotak
dialog Format Manager.

1. Klik Add untuk Menampilkan kotak dialog Format Manager-Select Format.


2. Dari daftar yang muncul pilih User Point File dan klik OK untuk menampilkan kotak
dialog Point File Format.
3. Masukkan Tutorial untuk Format Name dari daftar Default Extention klik .txt dan
masukkan (exclamation point) untuk Comment Tag.
4. Pilih Delimited By, dan pastikan kotak sebelah kanan label Delimited By sudah
kosong. Ini berarti anda memilih format file space delimited yang artinya koordinat
anda nanti akan dipisahkan oleh spasi. Anda dapat menentukan file comma-delimited,
atau menggunakan bentuk lain sebagi delimiter.
5. Klik Load untuk menampilkan kotak dialog Select Source, arahkan pada folder \Land
Projects 2007\Tutorial2\Survey, pilih Topo_pnt.txt, dan klik Open.fs
6. Baris pertama dari file topo_pnt.txt ditampilkan pada agian bawah kotak dialog.
7. Klik kolom heading pada bagian kiri untuk menampilkan kotak dialog Select Column
Name.
8. Dari daftar yang muncul pilih Northing dab klik OK untuk kembali ke kotak dilaog
Point File Format.
9. Klik kolom heading berikutnya untuk menampilkan kotak dialog Format Manger-
Select Column Name.
10. Dari daftar yang muncul pilih Easting dan klik OK utnuk kembali ke kotak dialog
Point File Format.
11. Klik kolom heading berikutnya untuk menampilkan kotak dialog Format Manger-
Select Column Name.
12. Dari daftar yang muncul pilih Elevation dan klik OK untuk kembali ke kotak dialog
Point File Format.
13. Klik kolom heading berikutnya untuk menampilkan kotak dialog Format Manger-
Select Column Name.
14. Dari daftar yang muncul pilih Description dan klik OK untuk kembali ke kotak dialog
Point File Format.
15. Klik Parse untuk menampilkan data file point text ASCII dibawah kolom heading
yang baru.
16. Gulung kebawah dan pastikan yang baru saja anda buat sudah sesuai dengan file yang
anda panggil/load.
17. Klik OK untuk kembali ke format Manager dan klik Close.

      Sampai disini sudah sekesai bagaimana membuat format file untuk mengimport point.
  
B.   Meng-Import File Point Dari Text ASCII
       Disini anda akan memngimport opint file dari text ASCII kedalam database dan drawing.
Lakukan langkah berikut :

1. Pada menu Point klik Import/Export Points Import Options untuk menampilkan kotak
dialog COGO DatabaseImport Options.
2. Pastikan Use next point number sudah dipilih dan klik OK untuk melanjutkan.
3. Pada menu Points klik Import/Export Points Import Points untuk menampilkan kotak
dialog Format Manager-Import Points.
4. Dari daftar Format, pilih Tutorial dan pastikan file sumbernya adalah \Land Projects
2007\Tutorial2\Survey\Topo_pnt.txt.
5. Pilih check box Add Points to Point Group dan klik icon Create New Point Group
untuk menampilkan kotak dialog Format Manger-Create Group.
6. Masukkan Topo_Area1 untuk Name dan klik OK untuk kembali ke kotak dialog
Format Manager – Import Points dan klik OK untuk kembali ke kotak dialog COGO
Database Import Options.
7. Klik OK untuk menutup kotak dialog COGO Database Import Options dan memulai
prosesing point. Point akan dip roses dan dibaca didalam database point dan drawing.
8. Pada menu View klik Named View untuk menampikan kotak dialog View, dibawah
Name pilh 2 dan klik Set Current lalu klik OK.
9. Pada menu klik List Point untuk menampilkan kotak dialog List Point.
10. Pastikan pilihan Enable filtering sudah dipilh.
11. Klik tombol Reset untuk menghilangkan pilihan sebelumnya.
12. Klik tab Point Groups, pilih point group Topo_Area1 dari daftar, dan klik tab List.

Anda coba untuk mereview data point teersebut dan jika sudah selesai klik OK. 

C.    Latihan mengimport Points


        Salahsatu proses pertama yang terpenting dalam pengolahan data dalam Land Desktop
adalah mengimport point. Points tersebut adalah titik-tentunya- yang kita peroleh dari
lapangan yang didefinisikan dalam bentuk koordinat X, Y, Z. kadang data tersebut kita
peroleh dari hasil perhitungan, seperti halnya jika anda menggunakan tabel Bowditch untuk
memperoleh nilai X dan Y dari koordinat referensi. Namun seringkali data titik-titik tersebut
kita peroleh dari Total Station. yap Total station! alat kesayangan kita.   
        Data yang diperoleh dari lapangan adalah data titik. yang diunduh dalam format tertentu
dan bisa ditampilkan di microsoft excel. tutorial berikut adalah step by step cara mengimport
point dari data TS yang baru saja di download. selamat mengikuti.
        Data X, Y, & Z suatu lokasi pengukuran
Point North East Elevation Description
1 265111.320 9609490.570 82.533 BM
2 265105.440 9609496.740 83.654 B-1
3 265098.710 9609504.860 84.193 B-2
4 265091.010 9609502.130 85.943 B-3
5 265085.670 9609498.010 86.001 B-4
6 265079.870 9609493.590 86.256 B-5
7 265073.540 9609490.610 87.533 B-6
8 265099.050 9609500.260 81.910 B-7
9 265093.750 9609497.120 82.089 B-8
10 265089.720 9609493.990 80.826 B-9
11 265085.350 9609489.850 80.715 B-10
12 265080.300 9609486.390 80.329 B-11
13 265082.130 9609482.280 77.446 B-12
14 265085.080 9609479.110 76.197 B-13
15 265088.590 9609476.070 77.062 B-14
16 265083.010 9609475.730 75.674 B-15
17 265087.650 9609472.640 75.638 B-16
18 265093.370 9609475.420 75.740 B-17
19 265087.360 9609480.210 75.625 B-18
20 265090.350 9609483.680 75.713 B-19
21 265089.750 9609487.550 77.447 B-20
22 265098.380 9609489.140 75.934 B-21
23 265096.330 9609492.600 78.817 B-22
24 265099.690 9609494.860 79.057 B-23
25 265117.010 9609478.770 78.173 B-24
26 265118.560 9609475.150 80.095 B-25
27 265112.650 9609472.300 79.548 B-26
28 265117.720 9609466.100 81.976 B-27
29 265112.140 9609463.800 81.835 B-28
30 265106.880 9609461.830 80.044 B-29
31 265105.510 9609469.170 77.414 B-30
32 265101.100 9609470.630 78.111 B-31
33 265097.630 9609474.370 75.807 B-32
34 265094.970 9609465.220 78.064 B-33
35 265089.410 9609467.940 75.739 B-34
36 265091.230 9609462.170 75.703 B-35
37 265096.540 9609459.260 77.044 B-36
38 265097.910 9609455.580 77.681 B-37
39 265099.260 9609452.760 79.660 B-38
40 265100.010 9609448.010 81.104 B-39
41 265096.770 9609443.070 82.801 B-40
42 265096.980 9609436.140 84.878 B-41
43 265091.760 9609432.610 85.509 B-42
44 265087.160 9609439.900 83.664 B-43
45 265091.720 9609451.420 80.703 B-44
46 265082.270 9609450.240 79.483 B-45
47 265080.900 9609454.540 77.585 B-46
48 265078.620 9609458.500 75.661 B-47
49 265090.610 9609457.930 77.967 B-48
50 265093.950 9609457.540 78.224 B-49
51 265090.010 9609462.170 75.752 B-50
52 265095.310 9609471.630 75.548 B-51
53 265097.410 9609475.380 75.537 B-52
54 265103.690 9609474.440 75.489 B-53
55 265114.040 9609459.580 80.648 B-54
56 265116.270 9609453.190 83.479 B-55
57 265118.030 9609444.360 84.827 B-56
58 265110.660 9609438.300 86.581 B-57
59 265106.310 9609437.950 85.686 B-58
60 265101.410 9609432.450 87.121 B-59
61 265105.970 9609424.220 88.734 B-60
62 265109.600 9609427.740 86.810 B-61
63 265104.940 9609436.090 85.173 B-62
64 265117.320 9609461.790 80.785 B-63
65 265121.580 9609466.130 81.204 B-64
66 265125.320 9609455.720 82.208 B-65
67 265126.090 9609446.770 84.988 B-66
68 265131.740 9609440.730 87.228 B-67
69 265137.220 9609437.510 88.503 B-68
70 265132.510 9609428.830 88.988 B-69
71 265130.230 9609433.040 87.810 B-70
72 265128.180 9609435.530 86.078 B-71
73 265126.480 9609438.920 85.023 B-72
74 265094.150 9609427.100 86.432 B-73
75 265093.710 9609414.280 87.078 B-74
76 265076.360 9609424.390 84.551 B-75
77 265072.210 9609430.960 84.242 B-76
78 265073.020 9609439.570 81.496 B-77
79 265063.150 9609436.200 81.406 B-78
80 265062.480 9609421.190 84.909 B-79
81 265057.660 9609433.700 82.605 B-80
82 265056.330 9609440.200 81.433 B-81
83 265063.460 9609439.910 79.332 B-82
84 265066.610 9609443.980 78.513 B-83
85 265070.810 9609445.070 78.739 B-84
86 265068.060 9609449.170 75.709 B-85
87 265064.820 9609447.470 75.528 B-86
88 265060.490 9609451.940 75.598 B-87
89 265055.610 9609451.420 75.524 B-90
90 265054.370 9609446.900 78.057 B-91
91 265053.740 9609450.790 75.712 B-92
92 265052.200 9609432.250 81.214 B-93
93 265046.240 9609437.320 80.521 P1
94 265042.710 9609429.990 81.139 P 1-1
95 265033.990 9609429.160 83.215 P 1-2
96 265074.610 9609447.460 77.443 P 1-3
97 265072.010 9609451.310 75.393 P 1-4
98 265078.550 9609447.490 79.241 P 1-5
99 265036.100 9609449.710 84.362 P 1-6
100 265037.000 9609451.990 83.219 P 1-7
101 265038.630 9609456.270 83.297 P 1-8
102 265038.420 9609459.680 84.817 P 1-9
103 265032.050 9609458.700 85.858 P 1-10
104 265037.380 9609464.520 86.490 P 1-11
105 265044.050 9609480.420 88.540 P 1-12
106 265053.120 9609485.230 89.814 P 1-13
107 265062.870 9609486.660 89.130 P 1-14
108 265062.580 9609478.100 79.201 P 1-15
109 265068.270 9609475.440 75.678 P 1-16
110 265068.020 9609479.880 77.685 P 1-17
111 265071.850 9609477.550 75.501 P 1-18
112 265073.900 9609481.140 78.053 P 1-19
113 265074.580 9609477.460 75.536 P 1-20
114 265074.790 9609480.940 78.343 P 1-21
115 265081.110 9609477.610 75.508 P 1-22
116 265104.140 9609492.740 76.664 P 1-23
117 265105.500 9609489.820 75.622 P 1-24
118 265110.410 9609485.410 76.015 P 1-25
119 265111.220 9609483.910 75.519 P 1-26
120 265121.360 9609485.030 75.874 P 1-27
121 265118.870 9609484.250 75.445 P 1-28
122 265054.410 9609477.660 80.704 P 1-29
123 265054.390 9609473.290 77.113 P 1-30
124 265053.550 9609470.240 75.550 P 1-31
125 265047.780 9609467.550 75.438 P 1-32
126 265044.280 9609466.100 75.644 P 1-33
127 265040.920 9609466.240 76.625 P 1-34
128 265042.630 9609458.410 79.276 P 1-35
129 265044.730 9609457.160 76.624 P 1-36
130 265050.260 9609457.320 75.713 P 1-37

1. Copy paste/ ketik – lah dataset - berikut ke microsoft excel.


2. Save as lah data tersebut. isi File name dengan nama ‘plot’ dan dengan save as type:
Text (Tab Delimited) (.*txt)
3. Akan ada pertanyaan ‘Do you want to keep the workbook in this format?’ klik Yes.
4. Tutup file excel anda, dan klik Yes jika ada pertanyaan setelahnya.
5. Bukalah program Land Desktop anda dan buat file baru disana. cara membuat file
baru di LD bisa dilihat di posting tutorial saya terdahulu.
6. Klik menu Points –> Import/Export Points –> Import points
7. Maka akan muncul window Format Manager – Import Points. pada pilihan format
pilih PENZD (space delimited) dan pada pilihan Source file pilihlah file ‘plot.txt’
pada direktori dimana anda menyimpan file ecxel tersebut. lalu klik Ok.
8. Akan muncul window COGO database Import Option. terima semua default yang ada
disana dengan mengklik OK.
9. Jika Points anda telah ter import maka akan ada tulisan ‘Done!’ di command propmt
anda. itu artinya points sudah berhasil terimport.
10. Apakah points anda tidak terlihat? klik menu View –> Zoom –> Extents. ta daa..
beginilah penampakan points anda jika berhasil.  

 
           koq ngga jelas? tenaang, select semua points tersebut dan klik kanan, pilih Display
Properties. Akan muncul Point Display Properties. pada Text tab Gantilah Text Size anda
dari ‘5.000′ menjadi ‘1.000′ units. Pada Marker tab, gantilah Size in Absolute Units anda dari
‘5.000′ menjadi ‘1.000′. lali klik Ok. Maka.. points anda akan lebih mudah dilihat dan dibaca.

 
        Anda bisa mengganti simbol point anda menjadi tanda Plus, Titik, Kotak dan lain-lain
dari Point Display Propertiestadi, sesuka anda.

           Masalah yang sering saya pribadi temukan dalam proses import mengimport point
adalah sering terbaliknya meletakkan Northing di kolom Easting dan sebaliknya yang
menyebabkan layout hasil import-an point tadi terbalik, seperti habis di mirror. Perhatikan,
bahwa format point secara umum yang dibaca oleh LD, juga yang diunduh dari instrumen
ukur seperti TS adalah P E N Z D !
Ini dia properties yang pasti dipunyai sebuah point :

P untuk Point, biasanya berupa angka yang menunjukkan urutan 1,2,3,4 dst
E untuk Easting, ini koordinat dalam Easting
N untuk Northing, koordinat dalam Northing
Z untuk elevasi point
D untuk description, biasanya berupa text misal BM, TBM, Corner, jln dan lain-lain

         Saya menggunakan excel untuk mereview keseluruhan point sebelum di import ke LD,
satu file, satu page saja dan disimpan dalam format Text (Tab Delimited) (.*txt) kolom A, B,
C, D dan E masing-masing saya isi dengan P, E, N, Z, dan D.
         Begitu pula saat mengimportnya ke LD dengan mengklik menu: Points –>
Import/Export Points –> Import Points, lalu menyesuaikan formatnya yang PENZD (space
delimited). niscaya dengan cara ini, proses import points anda akan terasa lebih mudah. coz
ini adalah hasil Trial and Error setelah sekian lama. Tidak menutup kemungkinan anda punya
formula sendiri yang paling manjur setelah beberapa saat familiar dengan LD, karena ada
banyaknya pilihan menu disana.
        Bila anda merasa layout hasil import points anda di Ld tidak sesuai dengan kondisi
lapangan, ada kemungkinan anda salah meletakkan N di E atau sebaliknya. cek dan ricek
ulang disitu sebelum cek propertiesnya yang lain.
MEMBUAT KONTUR

Bagi praktisi yang banyak berhubungan dengan pengolahan data area, luas dan volume,
proses pembuatan kontur biasanya merupakan proses lanjutan setelah Import Points.

Kita akan membuat kontur berdasarkan dataset yang bisa anda temukan di posting
terdahulu yang berjudulHow to work with Land Desktop – Tutorial Mengimport Point.
Ikutilah langkah berikut:

1.   Bukalah Land desktop anda dan masuk ke file yang berisi layout point-point tadi.

2.   Pada menu Terrain klik Terrain Model Explorer

3.   Maka akan muncul window Terrain Model Explorer yang berfungsi sebagai pengolah points
tadi untuk bisa menjadi kontur. Klik Kanan pada Terrain dan klik Create New Surface. Maka
akan terbentuk surface baru dengan nama default ‘Surface1‘. anda bisa mengganti nama
surface anda dengan klik kanan lalu mengklik Rename. namun kali ini kita gunakan saja
nama default tersebut.

4.    Expandlah folder Surface1 tersebut dengan mengklik tanda plus di depannya hingga muncul
folder lain dibawahnya, yaitu TIN Data.

TIN Data merupakan folder juga yang terdiri dari Point Groups, Point Files, DEM Files,
Contours, Breaklines, Boundaries. masing-masing file tersebut memiliki fungsi tersendiri
yang akan kita bahas lain waktu.

5.    Klik kanan di Point Files –> Add Points from AutoCAD Objects –> lalu klik Points.
6.    Anda akan dibawa kembali ke layar Land Desktop. di Command Prompt anda akan diajukan
pilihan “Select Object by [Entity/Layer] :” ketiklah E lalu enter, yang berarti anda memilih
Entity.

7.    Kemudian Anda diminta untuk memilih titik. selectlah semua titik yang ada di layar anda.
lalu klik enter.

8.    Anda akan kembali ke Terrain Model Explorer, yang artinya points anda sudah disimpan di
database tuh  .Tinggal beberapa langkah lagi menuju kontur. Klik kananlah pada Surface1
lalu klik Build. Terima semua default dan klik Ok. Land Desktop akan secara otomatis
membangunkan database kontur untuk anda. Bila telah muncul tanda ‘Done Building
Surface’ klik Ok. dan tutuplah window Terrain Model Explorer.

9.    Pada menu Terrain klik Create Contours. akan muncul window Create Contours. klik Style
Manager. Klik tab Contour Appearance, pada Smoothing Options pilih yang Add Vertices
dan geser slide disebelah kanannya ke nilai 8 pada skala 0-10. lalu klik Ok. lalu klik Ok lagi.
lalu tekan Enter.

10.  Selesai.. Kontur anda akan muncul seperti gambar berikut.


MEMBUAT LABEL KONTUR

        
         Apakah anda Pernah menggambar kontur secara manual? si garis2 yang
menghubungkan titik-titik di permukaan bumi yang memiliki elevasi yang sama? kalo
pernah, pasti dikasih nama donk tiap garisnya, buat apa? ya buat informasi apakah suatu area
itu membukit atau melembah, biar tau mana area tangkapan air, daerah waterflow dan lain-
lain. artinya kontur harus punya : LABEL.
         Tutorial kita hari ini adalah membuat label kontur . bagi yang baru masuk bisa
mengikuti dari tutorial awal mengimport point, karena kita akan menggunakan dataset yang
ada untuk keperluan ini. ok? selamat belajar. semoga bermanfaat.

1. Bukalah Land Desktop anda dan buka file yang berisi kontur dari tutorial sebelumnya.
2. Klik menu Terrain –> Terrain model Explorer
3. Klik kanan pada Surface1 lalu pilih Open (Set Current) lalu tutuplah window Terrain
Model Explorer
4. Klik menu Terrain –> Contour Labels –> Group Interior
5. Isilah pada kolom Elevation Increment : 5.000. lalu klik OK
6. Anda akan melihat pada Command Prompt perintah untuk menentukan Start Point,
carilah point P2 dan kliklah disitu. lalu cari lagi point C4 dan klik disitu sebagai tanda
End Point. Lalu tekan Enter.
7. Anda akan melihat kontur anda tiba-tiba sudah berlabel. Di 230.000 dan 225.000.
apakah nampak seperti ini?

 
MEMODIFIKASI KONTUR

        Ada dua cara dalam memodifikasi garis kontur, yaitu :

1. Meng-Export file LD tersebut ke file AutoCAD. (Menu File –> Export to AutoCAD –
> 2004 Format). Lalu bukalah file tersebut di AutoCAD, kemudian select kontur yang
akan diedit. lalu Explode. Setelah Explode, kontur tadi akan berubah menjadi sebuah
Polyline yang bisa bapak geser2. Namun cara ini tidak saya rekomendasikan. Selain
drawing bapak kelak akan rusak dan ngga indah, file yang telah di Export ke
AutoCAD itu ngga bisa dikembalikan ke LD. Artinya ngga bisa dibuat cross dan
longnya.
2. Cara yang efektif untuk memodif kontur adalah dengan memodifikasi database point
yang ada. Baik dengan mengubah nilai elevasi point yang ada. maupun dengan
menambah atau dengan mengurangi point. Contohnya seperti gambar dibawah: 

Kemudian dua titik diubah nilai elevasinya. Dan dua titik lainnya ditambahkan disana.
Setelah masuk ke Terrain Model Explorer windows dan mengubah dataset Points. lalu Create
Contours lagi. dan inilah hasil akhir contoh modifikasi konturnya.

Anda mungkin juga menyukai