Anda di halaman 1dari 27

c 

Capture adalah proses memindahkan gambar dari kaset MiniDV ke harddisk komputer.
Cara capture selengkapnya
adalah sebagai berikut :
1. Aktifkan Adobe Premiere, lalu hidupkan handycam Anda.

2. Klik perintah yang muncul pada kotak Digital Video


Device, misalnya Edit and Record Video. Klik OK.

3. Kemudian klik New Project.

4. Pilih DV NTSC atau DV PAL, sesuaikan dengan jenis handycam Anda. Umumnya handycam
produk Indonesia adalah PAL. Setelah itu, ketikkan nama proyek Anda pada kotak Name,
misalnya ³Peresmian´. Klik OK.

5. Selanjutnya Anda akan dibawa ke dalam Interface Adobe Premiere.

6. Kini pilih perintah File > Capture.

7. Pilih direktori untuk menempatkan hasil tangkapan video. Klik tab Settings.

8. Klik tombol Browse pada Video dan klik OK. Lakukan langkah serupa untuk Audio.

9. Gunakan tombol-tombol ini untuk melakukan operasi pada kaset MiniDV Anda yang ada di
dalam handycam.

10. Selanjutnya klik Play dan klik Record sebagai tanda Anda sudah siap melakukan proses
Capture.
11. Klik Stop jika Anda ingin menghentikan proses Capture. Terakhir ketikkan nama klip video
Anda dalam Clip Name, sebagai contoh ³peresmian.avi´.
12. Klik OK. Nah sekarang klip video Anda telah tersimpan dalam panel Project.


    
Editing di sini untuk memotong-motong klip video, karena banyak bagian yang ingin Anda
potong atau tidak Anda diinginkan. Caranya :
1. Klik dan geser Klip video peresmian.avi ke dalam Source Monitor.
2. Tentukan awal potongan dengan menggeser . Lalu klik In Point .
3. Tentukan akhir potongan dengan menggeser lagi. Lalu klik Out Point.

4. Klik dan geser ke dalam Timeline.

5. Lakukan cara 1-4 kembali pada bagian lainnya dalam klip.


     
Lakukan editing ini jika masih ada bagian yang ingin Anda hilangkan. Banyak alat yang dipakai
untuk mengedit di dalam Timeline. Alat yang umum digunakan pemula adalah :
‡ Move Tool : untuk memilih klip.
‡ Razor : untuk memotong klip.
‡ Rate Stretch Tool : untuk melambatkan
kecepatan klip.

   
Klip video di dalam timeline dapat Anda beri efek agar tampilan video menjadi menarik.
Caranya, pilih jenis efek yang ada dalam tab Effects, selanjutnya klik dan geser ke dalam klip
video yang Anda inginkan. Atur efek dalam tab Effect Controls. Lihat hasilnya dalam layar
Program.

    

Transisi dipakai agar perpindahan antar 2 klip dapat lebih halus. Caranya pilih jenis transisi yang
ada dalam folder Video Transitions dan geser ke dalam pertemuan 2 klip. Klik transisi yang telah
Anda tambahkan dan atur transisi dalam tab Effect Controls.

    

Anda ingin berkreasi dengan memadukan sejumlah video ? Caranya letakkan video 1 pada track
Video 1, lalu letakkan video yang ingin Anda padukan pada track video 2, tepat di atas video 1.
Sebagai contoh video 1 adalah Brom.avi dan video 2 adalah cloud.avi.

Untuk memadukan kedua klip, klik klip cloud.avi, pilih tab Effect Controls, atur Opacity-nya.
Lihat hasilnya di layar program. Untuk menambahkan klip video dari sumber lain ke dalam
panel Project (misal CD), gunakan perintah File > Import.

    
Anda juga dapat memadukan klip Audio. Letakkan klip audio pada track Audio 1 dan klip audio
2 pada track Audio 2. Untuk mengatur volume klip audio 2 (misal agar terdengar sayup-sayup),
maka atur volumenya dalam tab Effect Controls atau garis volume pada klip audio tersebut.

Untuk menambahkan audio ke dalam panel Project, gunakan perintah File > Import.

   
Simpan proyek Anda dengan perintah File > Save, atau tekan Ctrl+S pada keyboard.


   

Render adalah memproses edit yang telah Anda lakukan menjadi sebuah file video. Outputnya
dapat Anda pilih sendiri, .avi atau .mpeg. Output AVI

‡ Pilih menu File > Export >Movie (Premiere Pro 2).‡ Pilih menu File > Export >Media
(Premiere Pro CS3dan CS4).Output Mpeg
‡ Pilih menu File > Export >Adobe Media Encoder (Premiere Pro 2).
‡ Pilih menu File > Export > Media (Premiere Pro CS3 dan CS4).
Lama waktu render normalnya sama dengan durasi yang ada dalam timeline. Tentu saja ini
sangat dipengaruhi oleh spesifikasi komputer Anda. Jika render adalah 4 kali dari durasi
timeline, ini juga masih dalam kisaran normal.

Selamat Mencoba!

Source: http://islam-download.net/cara-mudah-cepat/cara-edit-video.html#ixzz1HFawRD1h


  
   
Langkah-langkahnya :?
Jalankan program Adobe Premiere Pro yang telah terinstal pada PC. Kotak dialog
pembuka akan ditampilkan seperti terlihat pada gambar dibawah ini.?

?
Gambar 1.1?
˜ Buat project baru dengan klik tombol   .?
° Selanjutnya akan tampil kotak dialog   . Pilih !"    #$
%&.?
# Pilih lokasi penyimpanan file dengan klik tombol È.?

?
Gambar 1.2?
Mengenal lingkungan kerja Adobe Premiere Pro ?
Garis besar lingkungan kerja Adobe Premiere Pro terdiri dari 3 bagian utama yaitu:?
  ' , yang berada pada sebelah kiri atas.?
  ' , yang berada pada sebelah kanan atas, dan?
    ' , yang berada disebelah kiri bawah.?
Memulai Proses Capture?
Proses capture dapat dilakukan dengan salah satu cara berikut:?
Klik V  ( c , atau?
Tekan tombol V ?

?
Gambar 1.3?
Setelah itu akan tampil kotak dialog window Capture. Apabila PC terkoneksi dengan DV
Camcorder secara baik maka pada Window Capture ini akan tampil video yang ada pada DV
Camcorder.?
Pada tab c  !  yang berasal di dalam window c  di sebelah kanan, ubahlah isian
    dan c   . Isian ini merupakan penamaan otomatis untuk clip-clip hasil
capture.?
Klik tap 
yang berada di samping tab 


?
Tentukan tempat penyimpanan hasil capture melalui pilihan c    . Di dalam
c    terdapat dua isisan, yaitu:?
(Pilihan lokasi untuk menyimpan file video)?
(Pilihan lokasi untuk menympan file audio)?
Ubah isisan lokasi sesuai keinginan dengan klik tombol È.?
Atur !) c  yang letaknya masih berada di dalam tab 
. Klik tombol * .?
Selanjutnya akan tampil kotak dialog ! !) c  * . Pada   ar, isi
dengan format  !) È . Untuk merek DV Camcorder yang digunakan saat
ini, pilih  . Lalu pilih !)  sesuai dengan tipe dari DV Camcorder. Yang
terakhir, pilih metode   V . Apabila DV Camcorder telah terhubung dengan
baik, maka pada pilihan c   akan tampil keterangan *  . Selanjutnya klik
*.?
Kendalikan DV Camcorder melalui window c  menggunakan tombol-tombol control
yang berada dibawah monitor.?
Untuk memulai proses capture, caranya:?
Klik tombol   pada control.?
Tekan tombol  maka Adobe Premiere Pro akan melai meng-capture video jasil
shooting concert music.?
Untuk menghentikan proses capture, tekan tombol .?
Selanjutnya akan tampil kotak dialog  ) c  V . Isi nama file, kemudian klik tombol
*.?
Selain tombol Play dan Stop. Masih ada tombol control yang lain, yaitu   dan V 
yang akan memutar mundur dan maju video.?
Setelah file video hasil capture disimpan, maka file-file video tersebut akan tampil pada
  ' .?
Susun clip-clip tersebut ke dalam     '  dengan cara drag.?
+ 
  ?
Proses editing video dalam kegiatan video production ini adalah kegiatan mengolah file video hasil
shooting tang telah diubah ke dalam bentuk file digital dengan menggunakan computer. Kegiatan ini
meliputi pemotongan segmen film, penggabungan beberapa hasil rekaman film, memberikan efek
transisi, menambahteks, mengolah suara, animasi, dan lain sebagainya hingga akhirnya dihasilkan out-
put seperti video clip, spot iklan, dan lain-lain.?
Pada langkah ini caranya sama persisi dengan cara diatas tadi yang sudah dibahas sebelumnya?
Untuk membuat project baru, jalankan program Adobe Premiere Pro hingga tampil kotak
dialog pembuka seperti Gambar berikut?
Klik tombol New Project untuk membuat project baru.?
Selanjutnya akan tampil kotak dialog New Project. Klik Preset ³DV-PAL Standar 48 KHz´
lalu pilihlah lokasi penyimpanan file dengan klik tombol Browse. Isi nama project pada
kotak Name dengan nama video concert, kemudian klik OK.?
Akan tampil area kerja Adobe Premiere Pro seperti melihat pada gambar berukut.?

?
Gambar ?
c   , Apabila tampilan awal tidak tampak seperti gambar diatas Ubah seting monitor ke
resolusi 1024 x 768 kemudian klik menu window >> workspace >> Editing.?
Setelah sudah membuka dan memulai project, kini akan memulai menyimpan hasil yang
sudah dibuat. Cara menyimpan project adalah :?
Pilih menu V  (  )?
Pilih menu V  (  ) - jika ingin menyimpan project dengan nama yang lain.?
Plih menu V  (  ) - jika ingin membuat salinan project.?
Ketik nama   pada kotak isian   dan klik save?
File-file yang akan diimport seharusnya sudah didalam harddisk. Selanjutnya untuk proses
import file, ikutilah langkah-langkah berikut :?
Klik menu V  ( .  sehingga akan tampil kotak dialog import seperti pada Gambar?

?
Gambar?
Selanjutnya pilih semua file hasil shooting concert music, dengan menyorot semua file
yang dibutuhkan.?
Klik tombol * untuk melanjutkan proses impor.?
Semua file yang diimport akan tampil dalam Project Window. Perhatikan Gambar?

?
Gambar?
Untuk menysun file-file yang ada pada project window ke dalam Timeline, caranya adalah
sebagai berikut:?
Drag file PAS 01.avi ke dalam Timeline Window pada layer Video 1. Hasilnya akan tampak
seperti Gambar di bawah. Secara otomatis file audionya akan ditempatkan pada layer
Audio 1. ?

?
Gambar?
Perhatikan juga tampilan pada Monitor window. Tampilannya akan terlihat seperti pada
Gambar berikut.?

?
Gambar?
Untuk memasukan file lainya, caranya sama seperti diatas, yaitu  /
video PAS ke
dalam timeline, apabila file yang terakhir mau kita taruh belakang file pertama, caranya
agar penempatannya lebih presisi yaitu sambil kita  /
kita tekan tombol c
pada keyboard, kemudian lepaskan apabila sudah terlihat garis diakhir file pertama. Lihat
Gambar berikut?

?
Gambar?
Apabila tampilan Timeline pada kurang jelas, tampilan skala waktu terlalu kecil, gunakan
tombol â ". dan â "* yang ada di sebelah kiri kiri Timeline window.?
Cara mengubah zoom ini adalah:?

Klik Zoom Tool ( ) pada Timeline window.?


Perhatikan Gambar di bawah ini. Untuk memperbesar atau memperkecil skala waktu pada
timeline, drag ke kanan atau kekiri pada symbol triangle ?
( )?

Gambar

Setelah diperbesar dengan menggeser triangle ke kanan, tampilan timeline akan terlihat seperti Gambar di atas.
Untuk menggunakan source pada keyboard yaitu tekan (/) utuk memperbesar, dan tekan (") untuk memperkecil
timeline.
1 | BuletindoƔ Download Gratis Buletin Komputer Terbaru di : http://komputer.buletindo.com

Buletindo
Buletindo
Cara Cepat Mengedit Video dengan Adobe Premiere
Oleh : Andi Yujayanto

Adobe Premiere merupakan program yang sudah umum digunakan oleh rumah-rumah produksi,
televisi dan praktisi di bidangnya. Keuntungan belajar melakukan edit video menggunakan
Adobe Premiere adalah program ini sebenarnya mudah dipelajari dan dalam waktu singkat Anda
dapat mencapai tingkat mahir walaupun sekarang masih pemula.

Versi Adobe Premiere yang


Digunakan

Anda dapat menyesuaikan


versi Adobe Premiere dengan
spesifikasi komputer Anda.
Anda tidak harus memakai
Adobe Premiere versi terbaru.

Jika komputer Anda memakai


Prosesor di bawah Pentium 1,
Anda dapat menggunakan
Adobe Premiere versi di
bawah 7. Bagi yang memakai
Pentium 1 ± 4 dapat meng-
gunakan Adobe Premiere 7,
1.5 atau Pro 2. Sedangkan di
atas Pentium 4 dapat meng-
gunakan Adobe Premiere Pro
CS3 atau Pro CS4. Khusus
Adobe Premiere Pro CS3 dan
CS4, dibutuhkan RAM minimal
2GB.
Capture

Capture adalah proses me- mindahkan gambar dari kaset MiniDV ke harddisk komputer.

Cara capture selengkapnya


adalah sebagai berikut :
1. Aktifkan Adobe Premiere, lalu hidupkan handycam Anda.
2. Klik perintah yang muncul pada kotak Digital Video
Device, misalnya Edit and Record Video. Klik OK.
3. Kemudian klik New Project.

4. Pilih DV NTSC atau DV PAL, sesuaikan dengan jenis handycam Anda. Umumnya handycam
produk Indonesia adalahP A L. Setelah itu, ketikkan nama proyek Anda pada kotakN am e,
misalnya ³Peresmian´. KlikO K.

5. Selanjutnya Anda akan dibawa ke dalam Interface Adobe


Premiere
?

Feb
02

r    
    

R? O ? 

?

by epugi
 O?
?

Adobe Premiere, sebuah program yang umum dipergunakan oleh rumah produksi, televisi dan
praktisi di bidangnya. Dapat Anda pergunakan untuk mengedit video Anda. Keuntungan belajar
melakukan pengeditan video dengan Adobe Premiere adalah kemudahannya untuk dipelajari dan
dalam waktu singkat Anda dapat mencapai tingkat mahir meski Anda seorang pemula.

Beberapa kemampuan Adobe Premiere:

c 

Capture merupakan sebuah proses memindahkan gambar dari kaset MiniDV ke harddisk
komputer.

Cara capture sebagai berikut:

— ? ? 
?? ??  ?
˜ ? ?? ?  ??
? ? 
?!?"???
? 
? ??
# ?
$ ? ?%?
& ?
' ? ?  ?(?  ?  ?  )? "" ?  ? &"? ?  ?* ? ? 
 ?

"?? ) ?
+ ? ??
? ??
??"?,"-? ??

?# ?
. ? ??" ??? 
? ?
/ ? ?0?1?(  ?
2 ? ?
?  ??"? ?!
?
3 ? ?? " ?
— ??

?4
%"?? 
? ??# ?Ä    
   ?
—— ?Ö ?

 

? ?"?  ? ?
"??"?O ? ? ?
??? ?
—˜ ?????
?  ? ?
""?(  ?
—$ ??
?&? ? ? ?
""?(  ?
—' ????!
? ??(??"?," !- ?
—+ ??# ? ??!
? ??"???
& ?


    

Editing dalam hal ini adalah untuk memotong-motong klip video baik karena Anda memang
ingin memotong bagian yang tidak Anda diinginkan atau sekadar ingin mendapatkan yang
terbaik. Ikuti langkah berikut untuk melakukannya:

—? ?? "??!
?" !? ? ? ????
?O

 ?
˜?  ?%?

 ? ? " ???
? ?
$?  ??

 ? ? "?  ??# ?
 ?
'? ?? "??? ?
+? * ? ?— '??"?? ??? ?


     

Pengeditan ini dapat Anda lakukan jika masih ada bagian yang ingin Anda hilangkan. Banyak
alat yang dipakai untuk mengedit di dalam Timeline. Alat yang umum digunakan oleh para
pemula adalah sebagai berikut:

R? O ?  ?? ?


R?  
?  ?

 ? ?
R?  
?  ??? ?

   

Klip video di dalam timeline dapat Anda beri efek tambahan agar video Anda menjadi lebih
menarik. Caranya, pilih jenis efek yang ada pada tab Effects lalu klik dan geser ke dalam klip
video yang Anda inginkan. Atur efek dalam tab Effect Controls. Lihat hasilnya dalam layar
Program.
    

Transisi dipakai agar perpindahan antara 2 klip dapat lebih halus. Caranya pilih jenis transisi
yang ada dalam folder Video Transitions dan geser ke dalam pertemuan 2 klip. Klik transisi yang
telah Anda tambahkan dan atur transisi dalam tab Effect Controls.




   

Anda dapat menggabungkan dua klip video dengan meletakkan video 1 pada track Video 1, lalu
letakkan video yang ingin Anda gabungkan pada track video 2, tepat di atas video 1. Untuk
menambah video dari sumber lain ke panel Project, gunakan perintah import dengan mengklik
menu File > Import.




   

Selain menggabungkan video, Anda juga dapat menggabungkan klip Audio. Letakkan klip audio
pada track Audio 1 dan klip audio 2 pada track Audio 2. Untuk mengatur volume klip audio 2
(misal agar terdengar sayup-sayup), atur volumenya dalam tab Effect Controls atau garis volume
pada klip audio tersebut. Untuk menambahkan audio ke panel Project, gunakan perintah import.
Caranya sama dengan mengklik File > Import.

   

Simpan proyek Anda dengan mengklik menu File > Save, atau tekan tombol Ctrl+S pada
keyboard.


   

Render merupakan langkah memproses edit yang telah Anda lakukan menjadi sebuah file video.
Outputnya dapat Anda tentukan apakah akan berformat .avi atau .mpeg.

Untuk memperoleh output AVI, ikuti langkah berikut:

R? ? ?0?1?5
?1?O
!???
?˜ ?
R? ? ?0?1?5
?1O???
?($?(' ?

Untuk memperoleh output Mpeg, langkahnya adalah sebagai berikut:

R? ? ?0?1?5
?1? 
?O?
???
?˜ ?
R? ? ?0?1?5
?1?O???
?($??(' ?

Lama waktu render biasanya sama dengan durasi yang ada dalam timeline. Akan tetapi hal ini
sangat dipengaruhi oleh spesifikasi komputer Anda. Jika render adalah 4 kali dari durasi timeline
durasi ini masih bisa dibilang normal.

Selamat mencoba dan semoga bermanfaat.



    
    

// September 3rd, 2007 // tutorial

 ?

 ? "???"? ? ?  ?"


? ?& ?"?%?? ? " "?!
?
 ???
 ?? ? ˜?" "?? " ?  "?&?" ?

# ?(  ?" " ?

— ????? ?"? ? 6 ??

 ?"??? ?


 ?
? ? ??" ? ?&?&??  ? "??  ?
??  ?
"? ?%
%" ????"??
???
 ?
    ?
?& ?  ? ? ?" ?%??"
% ?


?%?"?"""? ? ? ?"?
""
?'?˜ '?"?
?˜+.??
?"?
 ?! ??—˜2??
?? ? 
?" ?"??2? ?/˜??& ? ?"??˜?
%?7!? ? ? ? ??
? "??%? ???
??& ??
??
 ?" ??
? ?%?? ? ?? "? ˜ ?)
66?8??"? ?O ?
 ?  ?9?&  ?

??"
?"
%????"
? ?!
? ???% ?O
!?? ?
?
??! "?!? ?"?
?
? ? ?4 ? ? ??
??
"?&??! ??"?" ?"
? ??"? ??&? ??" ?
?
???
?"?" ?"?  ?&? ? ? ? ?:? "?& ? &"?
"&  ?#? ?
?  ?

˜ ??" ?

??? ?
??" ?"
%? ? ?" ? ?? ?? ? ?? ? ?
?
?
?— +?& ?;    ?


? ? ??"
%??&?? ?? ? ?

?<?
?

4 ?6?

= ?%??"
%? ?˜??
 ?

]    
]?


???
?
?
 ?? ?: ?"?" ? ?"
?"?"? ?
?? ??
"
?" ??!"?
?%?
?6 ??!"?" ?
? ??,
-?" ?
" ? ?!"?#"
 ?O ??!"?+ ?"?. +?"  ? "? ?!"?
??!"?/ ?
—  ?— +?˜ ? ? ?!"?($? ??

 ˜?"
?(? ?

"
? ? ?"??
?
?? ?

"
??"
?? ?? ?& ?)&  ?

?? ?
???"??
??" ?

 "??&?? ?"
%??

?"? ?  ??%?
&??%?
&? "???
?
"? "?? ??"?'2;> ?= ? ?"?
"?????
& ?O  ??
?? ??" ??

] 
]?

 "??
? ????"?"? ?" ??%??
??
?
 ?

 "?? ??? ?  ??"?<?


?

 "?"???
?%?"? ??
?" ??

???!
???
??"?
 ?
?" ?""?"?!
??????"?,
˜ !-?? !?
? ?"? ? ??"? ??" ?* ?  ??—˜ —$?Ö?" ?"?
 ? "?.? ?

]
   ]?

?? ?" ?? ??????—?!


— ? "?

 

 ?"" ?"? ?
 ?>
?

? ?" ?"??% ?

 "?"?""?"" ?"?& ???" ?""???


&?%
%??? ?(?
?""? ? ? "?? ??
 ?????
? ?????? ?&?""?
 ??? ?˜? ??? ?
(?&?"? ??
 ?


??

 ˜?"?""? "?" ?" ?(?" ?"?  ?? ???%???
 ? "?? ? ? ? "?"!? ?? ? ? ?& ?"? ? ? ?" ?
 "? ???? ?&???"&? ? ? ?4"?& ?"??!
—?"?!
˜? ?"?
???!
 ?


?? ?" ??!
? ?&?? ?   ?(?? ???"
?1?
! ?
???? "?"!??? ? ? ?  ??% ?=??!
 ?O ?

0? ??"
???""? !???? ?"??(? ?


? ? ????  ? ? ?"
?
!?""?OÖ ?
?? ??"?"??
&? ( ?


?
!?!
?? ?&"? ?8 ? ?? ?  ? ?? ???" ?#?
 
??"? ? ?  ??%" ?
? ? ?? 
? ???&?
 ? 
?  ?!"? ?

"?&?? ?? ?

?& ????"˜??! ?    ?

Related posts:

— ?  ?"? ?


??!
? 
 ??? 
 ?"? ?
??"? ?
˜ ?  ?"? ? 
??? ?
???"? ?!
?
 ?