Anda di halaman 1dari 36
MODUL SAP2000 v11 DESAIN STRUKTUR BETON BERTULANG DENGAN SAP2000 v11 (Menurut SNI 03 ‐ 1729

MODUL SAP2000 v11

MODUL SAP2000 v11 DESAIN STRUKTUR BETON BERTULANG DENGAN SAP2000 v11 (Menurut SNI 03 ‐ 1729 ‐

DESAIN STRUKTUR BETON BERTULANG DENGAN SAP2000 v11

(Menurut SNI 0317292002)

DENGAN SAP2000 v11 (Menurut SNI 03 ‐ 1729 ‐ 2002) PUSAT STUDI KONSTRUKSI INDONESIA (PUSKI) –
DENGAN SAP2000 v11 (Menurut SNI 03 ‐ 1729 ‐ 2002) PUSAT STUDI KONSTRUKSI INDONESIA (PUSKI) –

PUSAT STUDI KONSTRUKSI INDONESIA (PUSKI) ITS

Gedung Research Centre R. 109, Jl. Teknik Kimia Kampus ITS Sukolilo Surabaya INDONESIA

(PUSKI) – ITS Gedung Research Centre R. 109, Jl. Teknik Kimia Kampus ITS Sukolilo Surabaya ‐
(PUSKI) – ITS Gedung Research Centre R. 109, Jl. Teknik Kimia Kampus ITS Sukolilo Surabaya ‐
(PUSKI) – ITS Gedung Research Centre R. 109, Jl. Teknik Kimia Kampus ITS Sukolilo Surabaya ‐
(PUSKI) – ITS Gedung Research Centre R. 109, Jl. Teknik Kimia Kampus ITS Sukolilo Surabaya ‐

Modul SAP2000 v 11

2008

BAB I PENDAHULUAN

1.1 LATAR BELAKANG

Pada umumnya langkah – langkah dalam melakukan struktur beton bertulang dimulai dari permodelan struktur, kemudian dilanjutkan dengan menginputkan beban ke dalam model struktur tersebut. Setelah seluruh beban diinputkan dalam permodelan maka langkah selanjutnya adalah melakukan analisa struktur untuk mendapatkan gaya dalam. Setelah didapat gaya dalam lalu dilanjutkan dengan mendesain penampang suatu elemen struktur untuk mengetahui jumlah tulangan yang diperlukan. Secara keseluruhan langkah – langkah tersebut dilakukan secara manual sehingga jika jumlah elemen struktur maka hal tersebut akan membutuhkan waktu yang lama untuk mendapatkan desain bangunan beton bertulang.

Program SAP 2000 menyediakan fitur fasilitas beton bertulang yang memberikan kemudahan bagi para pengguna agar dapat mengevaluasi penampang. Selain dalam SAP 2000 juga menyediakan berberapa standar perencanaan internasonal seperti ACI 318 99, Eurocode 1992 dan berberapa standar yang lain. Akan tetapi SAP 2000 tidak terlalu kaku dalam pemakaian parameter tertentu agar dapat disesuaikan dengan peraturan lokal yang berlaku. Sebagai contoh di Indonesia menggunakan SNI 03 – 2847 -2002 yang diadopsi dari ACI 318M 99. Dengan sedikit penyesuaian maka SAP 2000 dapat digunakan untuk mendesain bangunan beton bertulang bedasarkan SNI 03-2847-2002

Pada kali ini akan disajikan materi desain beton bertulang dengan menggunakan program SAP2000. Sedangkan standar perencanaan mengikuti standar perecanaan yang ada di Indonesia yaitu SNI 03-2847-2002.

standar perecanaan yang ada di Indonesia yaitu SNI 03-2847-2002. Pusat Studi Konstruksi (PUSKI) ­ ITS Hal
standar perecanaan yang ada di Indonesia yaitu SNI 03-2847-2002. Pusat Studi Konstruksi (PUSKI) ­ ITS Hal

Modul SAP2000 v 11

2008

BAB II ANALISA PENAMPANG BETON BERTULANG DENGAN SAP2000 v11

2.1 Umum Program SAP2000 menyediakan fitur dan modul yang terintegerasi yang lengkap untuk desain beton dan baja. Para pengguna diberi kemudahan untuk mengevaluasi penampang bedasarkan design code internasional dari berberapa negara seperti Amerika (ACI 318-99,ACI 318-02,ACI 318-05, AASTHO Concrete 1997 ), British (BS8110 – 89, BS8110 – 97), Eropa (EUROCODE 2 -1992), Singapura (Singapore CP 65:99).

Fasilitas desain bedasarkan design code yang ada tersebut, dapat disesuaikan parameternya dengan standar perencanaan lokal.

Contohnya untuk standar perencanaan beton SNI 03-2847-2002, seperti kita ketahui telah mengadopsi dari ACI 318M – 99 . Sehingga dengan sedikit modifikasi, kita dapat menggunakan SAP2000 untuk perencanaan beton bertulang bedasarkan SNI 03-

2847-2002.

2.1.1 Indentifikasi elemen balok dan kolom

Program SAP 2000 adalah program analisa struktur bedasarkan pada metode elemen hingga, dalam hal tersebut struktur balok atau kolom diidealisasikan sebagai elemen frame.

Ketika memasuki tahap desain, penampang balok memerlukan tahapan yang berbeda dari penampang kolom, sehingga ketika pemasukan data untuk frame section memerlukan informasi khusus apakah penampang tersebut digolongkan sebagai “balok” atau sebagai “kolom”.

tersebut digolongkan sebagai “balok” atau sebagai “kolom”. Pusat Studi Konstruksi (PUSKI) ­ ITS Hal 3
tersebut digolongkan sebagai “balok” atau sebagai “kolom”. Pusat Studi Konstruksi (PUSKI) ­ ITS Hal 3

Modul SAP2000 v 11

2008

Modul SAP2000 v 11 2008 a) b) Gambar 2.1. a) Indentifikasi Penampang Balok, b) Indentifikasi Penampang

a)

Modul SAP2000 v 11 2008 a) b) Gambar 2.1. a) Indentifikasi Penampang Balok, b) Indentifikasi Penampang

b)

Gambar 2.1. a) Indentifikasi Penampang Balok, b) Indentifikasi Penampang Kolom

2.2

Perencanaan Lentur pada balok beton bertulang dengan SAP 2000

2.2.1

Asumsi Desain

Program SAP2000 akan menghitung dan melaporkan luas tulangan baja perlu untuk lentur dan geser berdasarkan harga momen dan geser maksimum dari kombinasi beban dan juga kriteria-kriteria perencanaan lain yang ditetapkan untuk setiap standar perencanaan yang diikuti. Tulangan yang diperlukan tadi akan dihitung berdasarkan titik-titik yang dapat dispesifikasikan dalam setiap panjang element.

Semua balok hanya dirancang terhadap momen lentur dan geser pada sumbu mayor saja, sedangkan dalam arah minor balok dianggap menyatu dengan lantai sehingga tidak dihitung. Jika dalam kenyataannya perlu perancangan lentur dalam arah minor (penampang bi-aksial) maka perencana harus menghitung tersendiri, termasuk jika timbul torsi.

Dalam mendesain tulangan lentur sumbu mayor, tahapan yang dilakukan adalah mencari momen terfaktor maksimum (untuk kombinasi beban lebih dari satu) dan menghitung kebutuhan tulangan lenturnya. Penampang balok didesain terhadap momen positif M u+ dan momen negatif M u- maksimum dari hasil momen terfaktor envelopes yang diperoleh dari semua kombinasi pembebanan yang ada. Momennegatif pada balok menghasilkan tulangan atas, dalam kasus tersebut maka balok selalu dianggap sebagai penampang persegi.

kasus tersebut maka balok selalu dianggap sebagai penampang persegi. Pusat Studi Konstruksi (PUSKI) ­ ITS Hal
kasus tersebut maka balok selalu dianggap sebagai penampang persegi. Pusat Studi Konstruksi (PUSKI) ­ ITS Hal

Modul SAP2000 v 11

2008

Momen positif balok menghasilkan tulangan bawah, dalam hal tersebut balok dapat direncanakan sebagai penampang persegi atau penampang balok-T. Untuk perencanaan tulangan lentur, pertama-tama balok dianggap sebagai penampang tulangan tunggal, jika penampang tidak mencukupi maka tulangan desak ditambahkan sampai pada batas tertentu. Dalam perancangan tulangan geser , tahapannya meliputi perhitungan gaya geser yang dapat ditahan beton V c , kemudian menghitung nilai V s yaitu gaya geser yang harus dipikul oleh tulangan baja dan selanjutnya jumlah tulangan geser (sengkang) dapat ditampilkan. Selanjutnya penampang dihitung sebagai penampang tulangan tunggal, tetapi jika ternyata tidak mencukupi (over-reinforced section) maka program akan mencoba menambahkan tulangan tekan dan mendesain ulang sebagai penampang tulangan rangkap.

Karena peraturan di Indonesia (SNI 03-2847-2002) mengacu peraturan Amerika (ACI 318-99) maka detail perhitungan yang dilakukan program mirip dengan perencanaan umum yang berlaku di Indonesia. Meskipun demikian tentu saja ada perbedaan yaitu pada faktor beban (dapat dirubah pada saat memasukkan beban kombinasi) dan faktor reduksi kekuatan harus disesuaikan.

kombinasi) dan faktor reduksi kekuatan harus disesuaikan. Gambar 2.2. Modifikasi Nilai Koefisien Phi Standar

Gambar 2.2. Modifikasi Nilai Koefisien Phi Standar Perencanaan ACI 318M – 99 pada SAP2000 dengan SNI 03-2847-2002

2.2.2 Verifikasi

perhitungan

desain

lentur

balok

perhitungan desain manual SNI 03-2847-2002

pada

SAP

2000

dengan

ur balok perhitungan desain manual SNI 03-2847-2002 pada SAP 2000 dengan Pusat Studi Konstruksi (PUSKI) ­
ur balok perhitungan desain manual SNI 03-2847-2002 pada SAP 2000 dengan Pusat Studi Konstruksi (PUSKI) ­

Modul SAP2000 v 11

2008

Selanjutnya untuk memahami perencanaan balok lentur dengan SAP2000 terlebih dahulu akan disajikan contoh perhitungan cara manual dari balok kantilever. Pada cara manual tersebut disajikan juga rumusan yang digunakan yang prinsip kerjanya sama dengan yang ada pada program. Kemudian pada tahap berikutnya disajikan tahapan perancangan dengan program SAP2000 secara detail dan hasilnya juga disajikan sehingga dapat diperoleh gambaran dan pemahaman yang jelas

Contoh perhitungan manual Balok kantilever bentang 3.5 m mempunyai penampang berbentuk persegi, yang memikul beban merata (berat sendiri diabaikan). Jika digunakan mutu beton f c ’ 30 MPa dan mutu baja tulangan f y 400 Mpa, desain penulangan menurut SNI 03-2847-2002. Dimensi balok adalah 300 x 500 mm 2 dan tinggi efektif dari penampang 450 mm. Pada balok tersebut diberi beban merata sebesar 10 kNm.

50 kNm AS
50 kNm
AS

Gambar 2.3. Contoh kasus sederhana

Untuk bentuk permodelan pada gambar 2.3 maka akan dimodelkan sebagai struktur batang kantilever. Bentuk permodelannya dapat dilihat pada gambar 2.4

50 kNm

Bentuk permodelannya dapat dilihat pada gambar 2.4 50 kNm Gambar 2.4. Permodelan struktur Pusat Studi Konstruksi
Bentuk permodelannya dapat dilihat pada gambar 2.4 50 kNm Gambar 2.4. Permodelan struktur Pusat Studi Konstruksi

Gambar 2.4. Permodelan struktur

dapat dilihat pada gambar 2.4 50 kNm Gambar 2.4. Permodelan struktur Pusat Studi Konstruksi (PUSKI) ­
dapat dilihat pada gambar 2.4 50 kNm Gambar 2.4. Permodelan struktur Pusat Studi Konstruksi (PUSKI) ­

Modul SAP2000 v 11

2008

Setelah didapatkan permodelan struktur langkah selanjutnya adalah melakukan analisa struktur. Dari hasil analisa struktur didapatkan bahwa gambar bidang momen adalah sebagai berikut

306.25 kNm

bahwa gambar bidang momen adalah sebagai berikut 306.25 kNm Gambar 2.5. Gambar bidang momen Setelah didapat
bahwa gambar bidang momen adalah sebagai berikut 306.25 kNm Gambar 2.5. Gambar bidang momen Setelah didapat

Gambar 2.5. Gambar bidang momen

Setelah didapat langkah selanjutnya adalah melakukan desain lentur bedasarkan SNI 02 2847 2002. Untuk perhitungan desain dapat dilihat pada tabel 2.1

Tabel 2.1 Desain beton bertulang bedasarkan SNI 02-2847-2002

No

Type balok

Momen Ultimate

Momen Nominal

Rn =

m =

Rho min

Rho bal

Rho

Rho

Rho

As Teoritis

terjadi (N-mm)

terjadi (N-mm)

Mn/(bd2)

fy/(0,85*fc'

max

Pakai

(mm2)

)

1

B 30/50

306,250,000

382,812,500

6.3014

15.686

0.00350

0.03251

0.02438

0.01841

0.01841

2,485.70

Dari tabel diatas dapat dilihat bahwa luas tulangan tarik yang dibutuhkan adalah 2,485.70 mm 2 .

2.2.3 Verifikasi perhitungan manual dengan program SAP2000 Pada saat ini kita akan bandingkan perhitungan manual

desain dari SAP 2000. Dengan memasukkan data material yang sama. Maka akan diperoleh luas tulangan yang sama dengan hasil perhitungan SNI 03 2847 2002

dengan perhitungan

yang sama dengan hasil perhitungan SNI 03 2847 2002 dengan perhitungan Pusat Studi Konstruksi (PUSKI) ­
yang sama dengan hasil perhitungan SNI 03 2847 2002 dengan perhitungan Pusat Studi Konstruksi (PUSKI) ­

Modul SAP2000 v 11

2008

Modul SAP2000 v 11 2008 Gambar 2.6. Permodelan analisa struktur dengan progam SAP 2000 Gambar 2.7.

Gambar 2.6. Permodelan analisa struktur dengan progam SAP 2000

2.6. Permodelan analisa struktur dengan progam SAP 2000 Gambar 2.7. Data property penampang Setelah kita memasukkan
2.6. Permodelan analisa struktur dengan progam SAP 2000 Gambar 2.7. Data property penampang Setelah kita memasukkan

Gambar 2.7. Data property penampang

Setelah kita memasukkan data geometry struktur, penampang dan beban kemudian dilanjutkan dengan memodifikasi koefisen seperti pada gambar 2.2 didapatkan hasil laporan desain program SAP 2000 seperti pada gambar 2.8.

hasil laporan desain program SAP 200 0 seperti pada gambar 2.8. Pusat Studi Konstruksi (PUSKI) ­
hasil laporan desain program SAP 200 0 seperti pada gambar 2.8. Pusat Studi Konstruksi (PUSKI) ­

Modul SAP2000 v 11

2008

Modul SAP2000 v 11 2008 Gambar 2.8. Hasil laporan dari output program SAP 2000 Sehingga dari

Gambar 2.8. Hasil laporan dari output program SAP 2000

Sehingga dari hasil kedua perhitungan tersebut, dapat kita simpulkan bahwa program SAP2000 dapat dimodifikasi untuk mendapatkan desain beton bertulang sesuai dengan standar perencanaan beton yang berada di negara kita. Pada bab selanjutnya akan diberi contoh permodelan dengan desain sesuai standar perencanaan di negara kita.

permodelan dengan desain sesuai standar perencanaan di negara kita. Pusat Studi Konstruksi (PUSKI) ­ ITS Hal
permodelan dengan desain sesuai standar perencanaan di negara kita. Pusat Studi Konstruksi (PUSKI) ­ ITS Hal

Modul SAP2000 v 11

2008

BAB III APLIKASI DESAIN BETON BERTULANG MENURUT SNI 03-2847-2002 DENGAN MENGGUNAKAN PROGRAM SAP2000 v11

Pada bab ini akan diberikan studi kasus perencanaan gedung beton bertulang dengan program SAP2000. Standar perencanaan dalam desain beton bertulang adalah SNI 2847 2002, yang mana dalam program SAP2000 nanti akan memodifikasi ACI–318M-

99. Data – data perencanaan adalah sebagai berikut :

Data untuk desain adalah99. Data – data perencanaan adalah sebagai berikut : 1. Mutu bahan : f c ’

1. Mutu bahan

: f c ’ = 30 MPa

2. Dimensi

:

Kolom : 40/40

: 30/50

Balok

3. Beban – beban :

a.

Beban mati

: 150 kg/m 2

b.

Beban hidup

: 250 kg/m 2

4. Wilayah gempa

: WG 6

Berikut ini adalah denah dan potongan gedung :Beban hidup : 250 kg/m 2 4. Wilayah gempa : WG 6 Denah gedung Pusat Studi

Denah gedung
Denah gedung
: WG 6 Berikut ini adalah denah dan potongan gedung : Denah gedung Pusat Studi Konstruksi
: WG 6 Berikut ini adalah denah dan potongan gedung : Denah gedung Pusat Studi Konstruksi

Modul SAP2000 v 11

2008

Modul SAP2000 v 11 2008 Potongan memanjang gedung Potongan melintang gedung 1. Menentukan Sistem Grid dan

Potongan memanjang gedung

Modul SAP2000 v 11 2008 Potongan memanjang gedung Potongan melintang gedung 1. Menentukan Sistem Grid dan

Potongan melintang gedung

1. Menentukan Sistem Grid dan Lantai

- Buka program SAP 2000 dengan mengklik shortcut yang terdapat pada desktop atau memilih SAP 2000 dari start menu.

- Klik menu File >> New Model dan ganti satuan dalam bentuk kg,m,C dan pilih grid only untuk membuat model.

satuan dalam bentuk kg,m,C dan pilih grid only untuk membuat model. Pusat Studi Konstruksi (PUSKI) ­
satuan dalam bentuk kg,m,C dan pilih grid only untuk membuat model. Pusat Studi Konstruksi (PUSKI) ­

Modul SAP2000 v 11

2008

Modul SAP2000 v 11 2008 - Setelah memilih menu grid only, maka akan muncul tampilan untuk

- Setelah memilih menu grid only, maka akan muncul tampilan untuk mengisikan jarak dan jumlah grid searah sumbu x, y dan z seperti pada gambar berikut :

grid searah sumbu x, y dan z seperti pada gambar berikut : - Isikan pada ‘Number

- Isikan pada ‘Number of Grid Lines’,

X direction = 5,

Y direction = 4, dan

Z direction = 4.

- Isikan pada ‘Grid Spacing’,

X direction = 4,

Y direction = 3, dan

Z direction = 4.

Spacing’ , X direction = 4, Y direction = 3, dan Z direction = 4. Pusat
Spacing’ , X direction = 4, Y direction = 3, dan Z direction = 4. Pusat

Modul SAP2000 v 11

2008

- Hasil yang diperoleh setelah mengisi jumlah dan jarak grid adalah sebagai berikut :

mengisi jumlah dan jarak grid adalah sebagai berikut : Note : parameter grid dapat diubah dengan

Note : parameter grid dapat diubah dengan mengklik kanan di sembarang tempat pada lembar pengerjaan SAP, kemudian pilih ‘Edit Grid Data’ >> ‘Modify/Show System’.

pilih ‘Edit Grid Data’ >> ‘Modify/Show System’ . Pusat Studi Konstruksi (PUSKI) ­ ITS Hal 13
pilih ‘Edit Grid Data’ >> ‘Modify/Show System’ . Pusat Studi Konstruksi (PUSKI) ­ ITS Hal 13
pilih ‘Edit Grid Data’ >> ‘Modify/Show System’ . Pusat Studi Konstruksi (PUSKI) ­ ITS Hal 13
pilih ‘Edit Grid Data’ >> ‘Modify/Show System’ . Pusat Studi Konstruksi (PUSKI) ­ ITS Hal 13

Modul SAP2000 v 11

2008

Modul SAP2000 v 11 2008 2. Mendefenisikan Property Material Mendefinisikan material beton Klik Define >>

2.

Mendefenisikan Property Material Mendefinisikan material beton Klik Define >> Material, untuk mendefinisikan material yang akan digunakan.

untuk mendefinisikan material yang akan digunakan. Klik ‘Add New Material’ , untuk menambah dan
untuk mendefinisikan material yang akan digunakan. Klik ‘Add New Material’ , untuk menambah dan

Klik ‘Add New Material’, untuk menambah dan mendefinisikan material baru, kemudian akan muncul tampilan dialog box seperti berikut :

.
.
baru, kemudian akan muncul tampilan dialog box seperti berikut : . Pusat Studi Konstruksi (PUSKI) ­
baru, kemudian akan muncul tampilan dialog box seperti berikut : . Pusat Studi Konstruksi (PUSKI) ­

Modul SAP2000 v 11

2008

Isikan data-data untuk material beton sebagai berikut :Modul SAP2000 v 11 2008 - ‘Material Name’ = beton - ‘Weight per Unit Volume’ =

-

‘Material Name’

= beton

-

‘Weight per Unit Volume’

=

 

2402.7697

-

‘Modulus of Elasticity’

=

 

2.531E+09

-

‘ Poisson’s Ratio’ = 0.2

-

‘Coefficient of Thermal Expansion’

-

= 9.900E-06 ‘Specified Concrete Compressive

Strength, fc’ = 3000000 kg/m 2

Mendefinisikan material tulangan Note : dalam penyelesaian soal ini, material tulangan menggunakan default dari SAP 2000. Note : dalam penyelesaian soal ini, material tulangan menggunakan default dari SAP 2000.

-

Klik

Define

>>

Material,

untuk

mendefinisikan material yang akan digunakan.

 
 
 

material tulangan default dari SAP

2000

-

Klik ‘Modify/Show Material’, maka akan tampil dialog box yang berisikan properties material seperti berikut :

tampil dialog box yang berisikan properties material seperti berikut : Pusat Studi Konstruksi (PUSKI) ­ ITS
tampil dialog box yang berisikan properties material seperti berikut : Pusat Studi Konstruksi (PUSKI) ­ ITS

Modul SAP2000 v 11

2008

-

Modul SAP2000 v 11 2008 - Klik ‘OK’ . 3. Mendefenisikan Properti Penampang Balok, Kolom dan

Klik ‘OK’.

3. Mendefenisikan Properti Penampang Balok, Kolom dan Pelat

Mendefinisikan Penampang Balok3. Mendefenisikan Properti Penampang Balok, Kolom dan Pelat - Pilih menu Define >> Frame Section >>

- Pilih menu Define >> Frame Section >> Add new Property, kemudian akan muncul tampilan
-
Pilih menu Define >> Frame Section
>> Add new Property, kemudian akan muncul tampilan dialog box sebagai
berikut.
-
Ubah
material
struktur
dengan
mengubah ‘ Frame Section Property Type’ menjadi ’Concrete’.
-
Untuk
mendefinisikan
penampang

balok persegi, klik ‘Rectangular’ pada ‘Click to add Concrete Section’.

Masukkan data untuk balok seperti terlihat pada gambar di bawah ini.klik ‘Rectangular’ pada ‘Click to add Concrete Section’ . Pusat Studi Konstruksi (PUSKI) ­ ITS Hal

. Masukkan data untuk balok seperti terlihat pada gambar di bawah ini. Pusat Studi Konstruksi (PUSKI)
. Masukkan data untuk balok seperti terlihat pada gambar di bawah ini. Pusat Studi Konstruksi (PUSKI)

Modul SAP2000 v 11

2008

- Untuk memberi nama pada frame yang akan digambar, pada ‘Section Name’ isikan nama framenya (contoh :

BALOK).

- Untuk mengisi/mengubah dimensi balok (contoh : untuk balok ukuran 30/50), isikan depth (t3) = 0.5 dan width (t2) = 0.3 pada kotak ‘Dimensions’.

= 0.5 dan width (t2) = 0.3 pada kotak ‘Dimensions’ . - Untuk mengisi data tulangan

- Untuk mengisi data tulangan balok, klik ‘Concrete Reinforcement’, maka akan muncul tampilan dialog box seperti berikut :

, maka akan muncul tampilan dialog box seperti berikut : - Pada dialog box tersebut, pilih

- Pada dialog box tersebut, pilih ‘Beam’ pada kotak ‘Design Type’, kemudian isikan tebal selimut beton dengan mengisi ’Concrete Cover to Longitudinal Rebar Centre’ dengan jarak ’Top’ = 0.04 dan ‘Bottom’ = 0.04.
- Setelah selesai mengisi parameter-

parameter balok, klik ‘OK’.

Setelah selesai mengisi parameter- parameter balok, klik ‘OK’ . Pusat St udi Konstruksi (PUSKI) ­ ITS
Setelah selesai mengisi parameter- parameter balok, klik ‘OK’ . Pusat St udi Konstruksi (PUSKI) ­ ITS

Modul SAP2000 v 11

2008

Mendefinisikan Penampang KolomModul SAP2000 v 11 2008 - Pilih menu Define >> Frame Section >> Add new Property,

- Pilih menu Define >> Frame Section >> Add new Property, kemudian akan muncul tampilan
-
Pilih menu Define >> Frame Section
>> Add new Property, kemudian akan muncul tampilan dialog box sebagai
berikut.
-
Ubah
material
struktur
dengan
mengubah ‘ Frame Section Property Type’ menjadi ’Concrete’.
-
Untuk
mendefinisikan
penampang

balok persegi, klik ‘Rectangular’ pada ‘Click to add Concrete Section’.

Masukkan data untuk kolom seperti terlihat pada gambar di bawah ini. Untuk memberi nama pada frame yang akan digambar, pada ‘Section Name’ isikan nama framenya (contoh Untuk memberi nama pada frame yang akan digambar, pada ‘Section Name’ isikan nama framenya (contoh :

-

KOLOM).

- Untuk mengisi/mengubah dimensi kolom (contoh : untuk balok ukuran 40/40), isikan depth (t3) = 0.4 dan width (t2) = 0.4 pada kolom ‘Dimensions’.

depth (t3) = 0.4 dan width (t2) = 0.4 pada kolom ‘Dimensions’ . Pusat Studi Konstruksi
depth (t3) = 0.4 dan width (t2) = 0.4 pada kolom ‘Dimensions’ . Pusat Studi Konstruksi
depth (t3) = 0.4 dan width (t2) = 0.4 pada kolom ‘Dimensions’ . Pusat Studi Konstruksi

Modul SAP2000 v 11

2008

-

Untuk mengisi data tulangan kolom, klik ‘Concrete Reinforcement’, maka akan muncul tampilan dialog box seperti berikut :

 
 

-

Pada

dialog

box

tersebut,

pilih

 

‘Column’ pada kotak ‘Design Type’.

-

Setelah

selesai

mengisi

data-data

kolom, klik ‘OK’.

selesai mengisi data-data kolom, klik ‘OK’ . Mendefinisikan pelat - Pilih menu Define >> Area

Mendefinisikan pelat

- Pilih menu Define >> Area Section >> Add New Sections, kemudian akan muncul tampilan dialog box sebagai berikut.

Sections , kemudian akan muncul tampilan dialog box sebagai berikut. Pusat Studi Konstruksi (PUSKI) ­ ITS
Pusat Studi Konstruksi (PUSKI) ­ ITS Hal19
Pusat Studi Konstruksi (PUSKI) ­ ITS Hal19

Pusat Studi Konstruksi (PUSKI) ­ ITS

Pusat Studi Konstruksi (PUSKI) ­ ITS Hal19
Pusat Studi Konstruksi (PUSKI) ­ ITS Hal19
Pusat Studi Konstruksi (PUSKI) ­ ITS Hal19
Pusat Studi Konstruksi (PUSKI) ­ ITS Hal19
Pusat Studi Konstruksi (PUSKI) ­ ITS Hal19

Hal19

Modul SAP2000 v 11

2008

-

Masukkan

data-data

pelat

sebagai

 

berikut :

-

Untuk

memberi

nama

pada

pelat

 

yang akan digambar, pada ‘Section Name’ isikan nama pelatnya (contoh :

PELAT).

-

Masukkan data tebal pelat dengan

 

mengisikan pada kotak ‘Thickness’, ‘Membran’ = 0.12 dan ‘Bending’ =

0.12.

-

Setelah

selesai

mengisi

data-data

 

pelat, klik ’OK’.

4.

Mendefinisikan Tipe Beban dan Kombinasi Beban Mendefinisikan Tipe Beban

Tipe Beban dan Kombinasi Beban Mendefinisikan Tipe Beban - Klik Menu Define >> Load Cases untuk

- Klik Menu Define >> Load Cases untuk membuka menu Define Load, kemudian akan muncul tampilan dialog box seperti berikut.

kemudian akan muncul tampilan dialog box seperti berikut. - Masukkan tipe-tipe beban yang akan digunakan dengan

- Masukkan tipe-tipe beban yang akan digunakan dengan mengisi kolom ‘Load Name’ dan ‘Type Name’.
- Untuk menambah tipe beban, isi semua kolom pada baris paling atas, kemudian klik ‘Add New Load’ , untuk memodifikasi tipe beban yang telah dibuat, klik ‘Modify Load’, sedangkan untuk menghapus beban klik ‘Delete Load’.

Load ’, sedangkan untuk menghapus beban klik ‘ Delete Load’. Pusat St udi Konstruksi (PUSKI) ­
Load ’, sedangkan untuk menghapus beban klik ‘ Delete Load’. Pusat St udi Konstruksi (PUSKI) ­

Modul SAP2000 v 11

2008

Modul SAP2000 v 11 2008 Mendefinisikan Kombinasi Beban - Klik Menu Define >> Combinations untuk membuka

Mendefinisikan Kombinasi BebanModul SAP2000 v 11 2008 - Klik Menu Define >> Combinations untuk membuka menu Define Response

- Klik Menu Define >> Combinations untuk membuka menu Define Response Combination - Klik Add
-
Klik Menu Define >> Combinations
untuk membuka menu Define Response Combination
-
Klik
Add New Combo untuk
memasukkkan tipe-tipe kombinasi yang diperlukan.
-
seperti berikut
Kemudian akan muncul dialog box
:
-
Pilih jenis beban pada drop-down
menu ‘Case Name’ lalu isi faktor pengali pada ‘Scale Factor’ lalu klik
‘Add’ untuk menambah jenis beban.
Note : Modify  untuk mengubah jenis dan faktor pengali beban.
Delete  untuk menghapus jenis dan faktor pengali beban.

5. Menggambar Balok dan Kolom

Menggambar balok dan kolom pada sumbu x-z, y-z dan x-y.menghapus jenis dan faktor pengali beban. 5. Menggambar Balok dan Kolom Pusat St udi Konstruksi (PUSKI)

Balok dan Kolom Menggambar balok dan kolom pada sumbu x-z, y-z dan x-y. Pusat St udi

Pusat St udi Konstruksi (PUSKI) ­ ITS

Balok dan Kolom Menggambar balok dan kolom pada sumbu x-z, y-z dan x-y. Pusat St udi
Balok dan Kolom Menggambar balok dan kolom pada sumbu x-z, y-z dan x-y. Pusat St udi

Hal 21

Modul SAP2000 v 11

2008

-

Klik button atau klik ‘Draw’ >> ‘Draw Frame/Cable/Tendon’ untuk menggambar frame, baik frame balok maupun frame kolom.

-

Lalu

muncul

menu

Property

of

 

Object dan pada section pilih BALOK.

-

Klik pada nodal dan tarik garis frame yang akan dibuat seperti pada gambar di bawah.

garis frame yang akan dibuat seperti pada gambar di bawah. - Sedangkan untuk kolom dilakukan dengan
garis frame yang akan dibuat seperti pada gambar di bawah. - Sedangkan untuk kolom dilakukan dengan

-

Sedangkan untuk kolom dilakukan dengan cara yang sama dengan mengganti section pada menu Property of

Object

Object   dengan
 

dengan

KOLOM.

 

-

Sehingga

bentuknya

adalah

portal

sebagai berikut :

- Sehingga bentuknya adalah portal sebagai berikut : Pusat Studi Konstruksi (PUSKI) ­ ITS Hal 22
- Sehingga bentuknya adalah portal sebagai berikut : Pusat Studi Konstruksi (PUSKI) ­ ITS Hal 22

Modul SAP2000 v 11

2008

Modul SAP2000 v 11 2008 - - - Untuk menggambar frame balok dan kolom/portal yang sama

-

-

-

Untuk menggambar frame balok dan kolom/portal yang sama searah sumbu y, dapat menggunakan perintah replicate.

Select semua frame balok dan kolom akan direplicate dengan klik button

yang

balok dan kolom akan direplicate dengan klik button yang Klik ‘ Edit’ >> ‘Replicate’ , kemudian

Klik ‘Edit’ >> ‘Replicate’, kemudian akan tampil dialog box sebagai berikut :

, kemudian akan tampil dialog box sebagai berikut : - Untuk menduplikasi portal searah sumbu-y sebanyak

-

Untuk menduplikasi portal searah sumbu-y sebanyak 3 kali dan dan sejarak 3 m, maka pada kotak ‘Linear’, isikan ‘dy’ = 3 dan ‘Number’ = 3. Klik ‘OK’ untuk menjalankan perintah replicate.

Cara yang sama dapat digunakan untuk menggambar balok dan kolom pada sumbu y-z dan x-y. sumbu y-z dan x-y.

Hasilnya adalah sebagai berikut :digunakan untuk menggambar balok dan kolom pada sumbu y-z dan x-y. Pusat Studi Konstruksi (PUSKI) ­

dan kolom pada sumbu y-z dan x-y. Hasilnya adalah sebagai berikut : Pusat Studi Konstruksi (PUSKI)
dan kolom pada sumbu y-z dan x-y. Hasilnya adalah sebagai berikut : Pusat Studi Konstruksi (PUSKI)

Modul SAP2000 v 11

2008

Modul SAP2000 v 11 2008 6. Menggambar joint-joint perletakan Ubah salah satu window pada bidang xy.

6. Menggambar joint-joint perletakan

Ubah salah satu window pada bidang xy.SAP2000 v 11 2008 6. Menggambar joint-joint perletakan Select semua joint pada ujung kolom yang terletak

Select semua joint pada ujung kolom yang terletak paling bawah.perletakan Ubah salah satu window pada bidang xy. Klik ‘ Assign’ >> ‘Joint’ >>

semua joint pada ujung kolom yang terletak paling bawah. Klik ‘ Assign’ >> ‘Joint’ >>

Klik ‘Assign’ >> ‘Joint’ >> ‘Restraints’ , kemudian akan muncul dialog box sebagai berikut : Assign’ >> ‘Joint’ >> ‘Restraints’, kemudian akan muncul dialog box sebagai berikut :

‘Restraints’ , kemudian akan muncul dialog box sebagai berikut : Pusat Studi Konstruksi (PUSKI) ­ ITS
‘Restraints’ , kemudian akan muncul dialog box sebagai berikut : Pusat Studi Konstruksi (PUSKI) ­ ITS
‘Restraints’ , kemudian akan muncul dialog box sebagai berikut : Pusat Studi Konstruksi (PUSKI) ­ ITS

Modul SAP2000 v 11

2008

Modul SAP2000 v 11 2008 Klik gambar jepit untuk mendefinisikan Kemudian, klik ‘OK’ . Hasilnya adalah

Klik

gambar

jepit

untuk

mendefinisikan

Kemudian, klik ‘OK’. Hasilnya adalah sebagai berikut :

perletakan

portal

sebagai

jepit.

adalah sebagai berikut : perletakan portal sebagai jepit. 7. Menggambar Pelat Ubah salah satu window pada

7. Menggambar Pelat

Ubah salah satu window pada bidang xy untuk menggambar pelat lantai. bidang xy untuk menggambar pelat lantai.

Klik buttonsatu window pada bidang xy untuk menggambar pelat lantai. atau ‘ Draw’ >> ‘Draw Rectangular Area’,

pada bidang xy untuk menggambar pelat lantai. Klik button atau ‘ Draw’ >> ‘Draw Rectangular Area’,

atau ‘Draw’ >> ‘Draw Rectangular Area’, klik pada

ujung-ujung persegi untuk menggambar pelat.

klik pada ujung-ujung persegi untuk menggambar pelat. 8. Memasukkan Nilai Beban Pada Pelat Select pelat yang

8. Memasukkan Nilai Beban Pada Pelat

Select pelat yang akan diisi beban lalu klik menu ‘Assign’ >> ‘Area Loads’ >> ‘Uniform (Shell)’. Assign’ >> ‘Area Loads’ >> ‘Uniform (Shell)’.

>> ‘Area Loads’ >> ‘Uniform (Shell)’. Pusat Studi Konstruksi (PUSKI) ­ ITS Hal 25
>> ‘Area Loads’ >> ‘Uniform (Shell)’. Pusat Studi Konstruksi (PUSKI) ­ ITS Hal 25

Modul SAP2000 v 11

2008

Modul SAP2000 v 11 2008 Kemudian akan muncul tampilan dialog box sebagai berikut : Isikan data-data

Kemudian akan muncul tampilan dialog box sebagai berikut :Modul SAP2000 v 11 2008 Isikan data-data beban pada dialog box Area Uniform Loads. Contoh :

Kemudian akan muncul tampilan dialog box sebagai berikut : Isikan data-data beban pada dialog box Area

Isikan data-data beban pada dialog box Area Uniform Loads. Contoh : Untuk memasukkan beban mati sebesar 150 kg/m 2 searah gravitasi, maka langkah-langkah yang Contoh : Untuk memasukkan beban mati sebesar 150 kg/m 2 searah gravitasi, maka langkah-langkah yang harus dilakukan adalah :

- Pastikan satuan beban dalam kgf, m, C.

- Memilih tipe beban yang akan dimasukkan. Untuk memasukkan tipe beban ’dead2’, maka pilih ’dead2’ pada kolom ’Load Case Name’.

- Menentukan besar dan arah beban dengan mengisi pada kolom ’Load’ = 150 dan memilih ’Gravity’ pada kolom ’Direction’.

Untuk memasukkan beban hidup, dapat digunakan cara dan langkah-langkah yang sama. yang sama.

9. Meshing pelat

Select pelat yang akan di-mesh, kemudian klik ’Assign’ >> ’Area’ >>’ Automatic Area mesh’ Assign’ >> ’Area’ >>’ Automatic Area mesh’

Assign’ >> ’Area’ >>’ Automatic Area mesh’ Pusat St udi Konstruksi (PUSKI) ­ ITS Hal 26
Assign’ >> ’Area’ >>’ Automatic Area mesh’ Pusat St udi Konstruksi (PUSKI) ­ ITS Hal 26

Modul SAP2000 v 11

2008

Modul SAP2000 v 11 2008 Kemudian akan muncul tampilan dialog box sebagai berikut : Untuk me-mesh

Kemudian akan muncul tampilan dialog box sebagai berikut :Modul SAP2000 v 11 2008 Untuk me-mesh pelat menjadi 1 x 1 m 2 , Klik

Kemudian akan muncul tampilan dialog box sebagai berikut : Untuk me-mesh pelat menjadi 1 x 1

Untuk me-mesh pelat menjadi 1 x 1 m 2 , Klik ’Mesh Area Into Objects of This Maximum Size’, kemudian isikan pada ‘Along Edge from Point 1 to 2’ = 1 dan ‘Along Edge from Point 1 to 3’ = 1. Kemudian klik ‘OK’.

Hasilnya adalah sebagai berikut :Edge from Point 1 to 3’ = 1. Kemudian klik ‘OK’ . 10. Mereplicate Pelat Pusat

10. Mereplicate Pelat

‘OK’ . Hasilnya adalah sebagai berikut : 10. Mereplicate Pelat Pusat Studi Konstruksi (PUSKI) ­ ITS
‘OK’ . Hasilnya adalah sebagai berikut : 10. Mereplicate Pelat Pusat Studi Konstruksi (PUSKI) ­ ITS
‘OK’ . Hasilnya adalah sebagai berikut : 10. Mereplicate Pelat Pusat Studi Konstruksi (PUSKI) ­ ITS

Modul SAP2000 v 11

2008

Untuk menggambar pelat yang sama (dengan data-data yang sama, baik pembebanan maupun tebalnya) searah sumbu z, dapat menggunakan perintah replicate. Sehingga cukup menggambar dan memasukkan pembebanan maupun tebalnya) searah sumbu z, dapat menggunakan perintah replicate. Sehingga cukup menggambar dan memasukkan beban pelat pada satu lantai saja, kemudian hasilnya dapat di duplikasi/dicopy/direplicate pada lantai-lantai berikutnya.

Untuk menduplikasi pelat searah sumbu-z sebanyak 2 kali dan dan sejarak 4 m, select semua pelat yang akan direplicate, kemudian klik ‘ Edit’ >> ‘Replicate’ , lalu pada select semua pelat yang akan direplicate, kemudian klik ‘Edit’ >> ‘Replicate’, lalu pada kotak ‘Linear’, isikan ‘dz’ = 4 dan ‘Number’ = 2. Klik ‘OK’ untuk menjalankan perintah replicate.

Maka hasil yang diperoleh adalah sebagai berikut := 2. Klik ‘OK’ untuk menjalankan perintah replicate. 11. Memasukkan beban gempa arah y dan gempa

Maka hasil yang diperoleh adalah sebagai berikut : 11. Memasukkan beban gempa arah y dan gempa

11. Memasukkan beban gempa arah y dan gempa arah x

Diketahui gaya geser gempa tiap-tiap lantai :: 11. Memasukkan beban gempa arah y dan gempa arah x Gaya geser tiap – tiap

Gaya geser tiap – tiap lantai

Fi

Wi . zi

Wi . zi

V

Gempa y

Gempa x

F1=

1608.971

kg

F1=

603.364

kg

F2=

3217.942

kg

F2=

1206.728

kg

F3=

4826.913

kg

F3=

1810.092

Kg

Ubah salah satu window pada bidang xz untuk menggambar beban titik gempa searah sumbu x. bidang xz untuk menggambar beban titik gempa searah sumbu x.

Karena beban gempa tiap lantai yang dimasukkan berbeda-beda berdasarkan hasil perhitungan, maka beban dimasukkan secara bertahap tiap lantai. hasil perhitungan, maka beban dimasukkan secara bertahap tiap lantai.

Select joint yang akan diberi beban gempa, kemudian klik ‘Assign’ >> ‘Joint Loads’ >> ‘Forces’ , kemudian akan tampil dialog box sebagai berikut : ‘Assign’ >> ‘Joint Loads’ >> ‘Forces’, kemudian akan tampil dialog box sebagai berikut :

‘Forces’ , kemudian akan tampil dialog box sebagai berikut : Pusat Studi Konstruksi (PUSKI) ­ ITS
‘Forces’ , kemudian akan tampil dialog box sebagai berikut : Pusat Studi Konstruksi (PUSKI) ­ ITS

Modul SAP2000 v 11

2008

Modul SAP2000 v 11 2008 Pilih ‘Load Case Name’ = ‘quake’ dan tentukan besar bebannya dengan

Pilih ‘Load Case Name’ = ‘quake’ dan tentukan besar bebannya dengan mengisi pada kotak ‘Loads’ berdasarkan ‘Load Case Name’ = ‘quake’ dan tentukan besar bebannya dengan mengisi pada kotak ‘Loads’ berdasarkan arah beban gempanya. Kemudian klik ‘OK’.

Ulangi langkah-langkah di atas untuk memasukkan beban-beban gempa searah sumbu y. sumbu y.

Maka hasil yang diperoleh adalah :di atas untuk memasukkan beban-beban gempa searah sumbu y. 12. Analisis Model Klik menu ‘Analyze’ >>

gempa searah sumbu y. Maka hasil yang diperoleh adalah : 12. Analisis Model Klik menu ‘Analyze’

12. Analisis Model

Klik menu ‘Analyze’ >> ‘ Run Analysis’ atau tekan F5 pada keyboard. ‘Analyze’ >> ‘ Run Analysis’ atau tekan F5 pada keyboard.

‘ Run Analysis’ atau tekan F5 pada keyboard. Maka akan muncul dialog box seperti berikut :

Maka akan muncul dialog box seperti berikut :>> ‘ Run Analysis’ atau tekan F5 pada keyboard. Pusat Studi Konstruksi (PUSKI) ­ ITS Hal

tekan F5 pada keyboard. Maka akan muncul dialog box seperti berikut : Pusat Studi Konstruksi (PUSKI)
tekan F5 pada keyboard. Maka akan muncul dialog box seperti berikut : Pusat Studi Konstruksi (PUSKI)

Modul SAP2000 v 11

2008

Modul SAP2000 v 11 2008 Untuk analisa statis, Case Name ‘Modal’ di non-aktifkan, kemudian Klik ‘Run

Untuk analisa statis, Case Name ‘Modal’ di non-aktifkan, kemudian Klik ‘Run Now’.

Untuk pekerjaan SAP yang belum disimpan sebelumnya, akan muncul tampilan untuk menyimpan pekerjaan seperti berikut : untuk menyimpan pekerjaan seperti berikut :

muncul tampilan untuk menyimpan pekerjaan seperti berikut : Simpan pekerjaan SAP yang telah dikerjakan dengan memberi

Simpan pekerjaan SAP yang telah dikerjakan dengan memberi nama pada ‘File Name’, kemudian tekan ‘Save’.

Kemudian akan muncul hasil Run sebagai berikut :memberi nama pada ‘File Name’ , kemudian tekan ‘Save’ . Pusat Studi Konstruksi (PUSKI) ­ ITS

tekan ‘Save’ . Kemudian akan muncul hasil Run sebagai berikut : Pusat Studi Konstruksi (PUSKI) ­
tekan ‘Save’ . Kemudian akan muncul hasil Run sebagai berikut : Pusat Studi Konstruksi (PUSKI) ­
tekan ‘Save’ . Kemudian akan muncul hasil Run sebagai berikut : Pusat Studi Konstruksi (PUSKI) ­

Modul SAP2000 v 11

2008

Modul SAP2000 v 11 2008 13. Desain Elemen Menentukan peraturan desain yang digunakan - Untuk memilih

13. Desain Elemen Menentukan peraturan desain yang digunakan - Untuk memilih peraturan desain beton bertulang yang akan digunakan, klik ‘Option’ >> ‘Preference’ >> ‘Concrete Frame Design’, maka akan muncul tampilan dialog box seperti berikut :

maka akan muncul tampilan dialog box seperti berikut : - Untuk mendesain beton bertulang sesuai dengan
maka akan muncul tampilan dialog box seperti berikut : - Untuk mendesain beton bertulang sesuai dengan

- Untuk mendesain beton bertulang sesuai dengan peraturan SNI 2002, maka terlebih dahulu kita harus menyesuaikan parameter yang digunakan pada SAP 2000 agar sesuai dengan code SNI 03-2847-2002 pasal 11.3.2.2. Langkah- langkahnya adalah sebagai berikut :

a.

Ubah ‘Design Code’ = ACI 318-99

b.

Isikan ‘Phi (Bending Tension)’

= 0.8

c.

Isikan ‘Phi (Compression Tied)’ = 0.65

d.

Isikan ‘Phi (Compression Spiral)’ = 0.7

= 0.65 d. Isikan ‘Phi (Compression Spiral)’ = 0.7 Pusat Studi Konstruksi (PUSKI) ­ ITS Hal
= 0.65 d. Isikan ‘Phi (Compression Spiral)’ = 0.7 Pusat Studi Konstruksi (PUSKI) ­ ITS Hal

Modul SAP2000 v 11

2008

e.

Isikan ‘Phi (Shear)’

= 0.75

f.

Klik ‘OK’

Menentukan Kombinasi Pembebanan yang akan digunakan pada desain elemen Klik ‘Design’ >> ‘Concrete Frame Design’ >>’ Select Design Combos’ , maka akan muncul tampilan Klik ‘Design’ >> ‘Concrete Frame Design’ >>’ Select Design Combos’, maka akan muncul tampilan dialog box seperti berikut :

, maka akan muncul tampilan dialog box seperti berikut : Jika ingin menggunakan COMB1, COMB2, COMB3,

Jika ingin menggunakan COMB1, COMB2, COMB3,, maka akan muncul tampilan dialog box seperti berikut : untuk mendesain elemen frame beton, maka

untuk mendesain elemen

frame beton, maka langkah-langkahnya adalah :

- Klik semua kombinasi yang ingin digunakan pada kolom ‘List of Combos’

(COMB1, COMB2, COMB3,

, kemudian klik ‘Add’.

- Klik semua kombinasi yang tidak digunakan pada kolom ‘Design Combos’, kemudian klik ‘Remove’.

kolom ‘Design Combos’ , kemudian klik ‘Remove’ . - Klik ‘OK’ . Mendesain Elemen dengan SAP

- Klik ‘OK’.

Mendesain Elemen dengan SAP 2000 Klik ‘Design’ >> ‘Start Design/Check of Structure , maka akan muncul tampilan desain luas tulangan Klik ‘Design’ >> ‘Start Design/Check of Structure, maka akan muncul tampilan desain luas tulangan kongitudinal pada masing-masing elemen seperti berikut :

luas tulangan kongitudinal pada masing-masing elemen seperti berikut : Pusat Studi Konstruksi (PUSKI) ­ ITS Hal
luas tulangan kongitudinal pada masing-masing elemen seperti berikut : Pusat Studi Konstruksi (PUSKI) ­ ITS Hal

Modul SAP2000 v 11

2008

Modul SAP2000 v 11 2008 14. Mengeksport Hasil SAP ke dalam Ecxel Klik ‘Display’ >>‘ Show

14. Mengeksport Hasil SAP ke dalam Ecxel

Klik ‘Display’ >>‘ Show Tables’ , kemudian akan muncul dialog box seperti berikut : ‘Display’ >>‘ Show Tables’, kemudian akan muncul dialog box seperti berikut :

, kemudian akan muncul dialog box seperti berikut : Dari dialog box tersebut, kita dapat memilih

Dari dialog box tersebut, kita dapat memilih hasil output mana saja yang akan ditabelkan.

Contoh : untuk menabelkan semua hasil pada analysis result dengan analysis cases tertentu (COMB1,COMB2,COMB3 ,COMB4,COMB5,COMB6), : untuk menabelkan semua hasil pada analysis result dengan analysis cases tertentu (COMB1,COMB2,COMB3,COMB4,COMB5,COMB6), maka langkah- langkahnya adalah sebagai berikut :

Klik pada kotak ‘Analysis Result’ , maka otomatis joint output, element output dan structure output yang terdapat pada ‘Analysis Result’, maka otomatis joint output, element output dan structure output yang terdapat pada analysis result terpilih semua.

Untuk memilih analysis cases yang akan ditampilkan, klik ‘Select Analysis Cases’ , kemudian akan muncul dialog box sebagai berikut : Select Analysis Cases’, kemudian akan muncul dialog box sebagai berikut :

Analysis Cases’ , kemudian akan muncul dialog box sebagai berikut : Pusat Studi Konstruksi (PUSKI) ­
Analysis Cases’ , kemudian akan muncul dialog box sebagai berikut : Pusat Studi Konstruksi (PUSKI) ­

Modul SAP2000 v 11

2008

Modul SAP2000 v 11 2008 Untuk memilih analysis cases COMB1 COMB6, maka blok semua COMB1

Untukmemilih analysis cases COMB1 COMB6, maka blok semua

memilih

analysis

cases

COMB1

COMB6,

maka

blok

semua

COMB1

COMB6,

kemudian klik ‘OK’. Maka akan kembali ke dialog box awal,

kemudian klik ‘OK’.

akan kembali ke dialog box awal, kemudian klik ‘OK’ . Maka akan muncul dialog box seperti

Maka akan muncul dialog box seperti berikut :akan kembali ke dialog box awal, kemudian klik ‘OK’ . Untuk mengexport hasil tersebut ke dalam

‘OK’ . Maka akan muncul dialog box seperti berikut : Untuk mengexport hasil tersebut ke dalam

Untuk mengexport hasil tersebut ke dalam excel, maka klik ‘File’ >> ‘Export Current Table’ >> ‘To Excel’. File’ >> ‘Export Current Table’ >> ‘To Excel’.

>> ‘Export Current Table’ >> ‘To Excel’. Pusat Studi Konstruksi (PUSKI) ­ ITS Hal 34
>> ‘Export Current Table’ >> ‘To Excel’. Pusat Studi Konstruksi (PUSKI) ­ ITS Hal 34

Modul SAP2000 v 11

2008

Modul SAP2000 v 11 2008 Maka hasilnya adalah seperti berikut : Pusat Studi Konstruksi (PUSKI) ­
Modul SAP2000 v 11 2008 Maka hasilnya adalah seperti berikut : Pusat Studi Konstruksi (PUSKI) ­

Maka hasilnya adalah seperti berikut :

Modul SAP2000 v 11 2008 Maka hasilnya adalah seperti berikut : Pusat Studi Konstruksi (PUSKI) ­
Modul SAP2000 v 11 2008 Maka hasilnya adalah seperti berikut : Pusat Studi Konstruksi (PUSKI) ­
Modul SAP2000 v 11 2008 Maka hasilnya adalah seperti berikut : Pusat Studi Konstruksi (PUSKI) ­

Modul SAP2000 v 11

2008

DAFTAR PUSTAKA

Badan Standardisasi Nasional (2002), Tata Cara Perencanaan Struktur Beton untuk Bangunan Gedung, SNI 03-2847-2002

Computers and Structures, Inc (2005), CSI Analysis Reference Manual For SAP 2000, ETABS, and SAFE, Barkeley, California

Computer and Structures Inc,2007, CSI Analysis Reference For SAP 2000,ETABS,and SAFE,Barkeley,USA

CSI Analysis Reference For SAP 2000,ETABS,and SAFE, Barkeley,USA Pusat Studi Konstruksi (PUSKI) ­ ITS Hal 36
CSI Analysis Reference For SAP 2000,ETABS,and SAFE, Barkeley,USA Pusat Studi Konstruksi (PUSKI) ­ ITS Hal 36