Anda di halaman 1dari 14

Memisahkan komponen warna RGB

Diarsipkan dalam kategori: Pewarnaan tanggal: 15 October 2009 oleh Mbah Dewo

Pada tutorial Photoshop kali ini kita akan memisahkan komponen warna pada sebuah foto
dalam mode warna RGB. Dalam Photoshop sendiri sebenarnya terdapat palet / panel
Channel. Jika gambar yang kita edit memang merupakan gambar RGB maka dalam panel
tersebut sudah terdapat komponen warna Red, Green, dan Blue.

Hanya sayangnya, setiap komponen warna di channel tersebut tidak bisa kita simpan
menjadi sebuah file tersendiri. Misalnya untuk membuat gambar seperti dibawah ini:

Gambar tersebut saya buat dengan komponen warna RGB yang digabung pada beberapa
area. Tentang tutorial untuk membuat gambar tersebut diatas tidak akan saya bahas
sekarang. Postingan kali ini untuk membahas dulu tutorial cara memisahkan komponen
warnanya.

Tutorial memisahkan komponen warna RGB

Langkah 1
Bukalah sebuah foto dengan Photoshop. Silahkan pakai foto Sampeyan sendiri, kalau
tidak ada foto lain, ya sembarang foto asal berwarna dan mode warnanya RGB. Pada
tutorial ini saya gunakan foto berikut ini.
Kalau suatu saat bertemu dengan orang tersebut sedang naik GL Max yang ada di foto itu
juga, yang samping belakangnya ada tulisan warna putih WWW.MBAHDEWO.COM
silahkan disapa dan dikasih uang receh.
Biasanya yang sering dipakai bukan jaket itu, tapi pakai jaket kulit warna hitam yang
sudah robek-robek bagian punggungnya.

Langkah 2
Buat sebuah layer baru dengan cara mengeklik icon New layer di panel layer.

Langkah 3
Isilah layer ini dengan warna merah.
Caranya dengan memilih menu Edit > Fill atau Shift+F5.
Kemudian pada bagian Use pilihlah Color…

Saat muncul kotak dialog untuk memilih warna, pilihlah warna merah seperti gambar
berikut ini:

Warna merah berarti pada bagian R=255; G=0; B=0 / kode warnanya #ff0000.
Klik OK jika sudah memilih warna merah. Klik OK juga pada kotak dialog Fill untuk
menerapkan warna.

Langkah 4
Kemudian pada panel layer, ubahlah Blending Option menjadi Multiply.
Langkah 5
Buatlah sebuah hue/saturation menggunakan Adjustment Layer.
Cara untuk membuat Adjustment Layer ini bisa dengan memilih Layer > New
Adjustment Layer > Hue/Saturation. Bisa juga dengan mengeklik icon-nya di panel
layer. Jika menggunakan Photoshop CS4 bisa langsung memilihnya dari panel
Adjustment Layer.

Pengaturan adjustment layernya seperti berikut ini: (gambar mungkin berbeda jika
Sampeyan menggunakan Photoshop versi CS3 atau sebelumnya, tapi intinya sama saja)
Pilihlah komponen warna Red, kemudian ubahlah Lightness hingga maksimal. Yang
lainnya tidak perlu diatur, cukup Lightness-nya saja.

Kemudian akan di dapat gambar seperti berikut ini:

Langkah 6
Buat sebuah layer baru lagi.
Kemudian tekan tombol Ctrl+Alt+Shift+E untuk menyatukan semua layer yang nampak
pada layer baru tersebut. Kalau jari Anda tidak muat menekan keempat tombol tersebut,
bisa juga dengan menekan dan tahan tombol Alt sambil memilih menu Layer > Merge
Visible.

Setelah semua layer tergabung, gantilah nama layernya menjadi Red, atau merah, abang
atau apa saja yang penting maksudnya sama.

Catatan:
Jika Anda bermaksud menyimpan komponen warna merah ini dalam file lain, maka pada
langkah ke-6 tersebut diatas tidak perlu membuat layer baru. Langsung saja pilih Layer >
Flatten Image dan simpan file-nya dengan nama Red atau apa terserah Sampeyan.

Langkah 7
Karena kita sudah selesai memisahkan komponen warna merah, maka layer yang
berwarna merah dan adjustment layer sudah tidak diperlukan lagi. Silahkan digeser kedua
layer tersebut ke icon Delete layer (gambar tempat sampah).

Langkah 8
Ulangilah langkah ke-3 hingga ke-7. Langkahnya sama semua, hanya berbeda pada saat
memilih warna yang akan diisikan pada langkah ke-3. Karena sekarang kita ingin
memisahkan warna Green, maka pilihlah warna hijau pada langkah tersebut. Hijau: R=0;
G=255; B=0 / kode warna #00ff00.

Pada langkah ke-5 saat menggunakan adjustment layer, pilihlah komponen warna Green
yang diubah Lightness-nya.

Dengan metode yang sama, ulangilah lagi untuk warna Blue. Biru adalah: R=0; G=0;
B=255 / kode warna #0000ff.
Gambar berikut ini adalah ketiga komponen warna tersebut yang ditampilkan dalam 1
file.

Untuk lebih mudahnya, langkah-langkah pada tutorial ini dapat dibuat menjadi Action.
Action untuk memisahkan komponen warna RGB ini bisa didownload dengan GRATIS
di sini. Sekaligus dalam action ini sudah sudah saya juga cara menggabungnya.

Pada tutorial berikutnya akan kita coba untuk menggabungkan lagi ketiga gambar hitam
putih komponen warna RGB ini agar menjadi foto berwarna lagi.
Tags: download gratis, Pewarnaan, Photoshop CS4, Tutorial Photoshop Lanjut |
Comments (23)

Related posts:

1. Menyatukan RGB Jadi Foto Warna


2. Penggunaan Levels untuk penyesuaian warna
3. Mengoreksi warna dengan Photo Filter
4. Image Adjustment atau New Layer Adjustment ?
5. Membuat foto hitam putih jadi warna

Hasil pencarian:
membuat efek teks air shadow efek cara menggunakan adobe photoshop cs3 cara
menggunakan adobe photoshop cs3 mengubah foto ke vektor

23 Responses to “Memisahkan komponen warna RGB”

1. Jeprie says:

28 May 2010 at 3:26 pm

Setahu saya untuk memisahkan komponen warna tinggal buka saja menu panel
Channels terus pilih Split Channel.

Tergantung mode warna yang digunakan, nanti akan dihasilkan beberapa file
dalam mode warna Gray. Contohnya, untuk mode RGB akan ada 3 file, untuk
Red, Green, dan Blue. Untuk CMYK akan dihasilkan 4 file, dst.

Ini fungsinya untuk pembuatan plat dalam cetakan.

Reply

o Sadewo says:

7 June 2010 at 12:07 pm

@Jeprie: Terima kasih atas tambahannya. Ngomong2, televisinya mas


Jeprie yang di smashing magazine bagus

Reply
2. andrii says:

14 May 2010 at 12:38 am

mangtaps gan

Reply

o Sadewo says:

19 May 2010 at 1:31 pm

@andrii: terima kasih

Reply

3. ze says:

4 February 2010 at 12:20 pm

mbah makasih tutorial nya,mo nanya nih kalo proses pemisahan warna untuk
bikin film di screen sablon gimana cara nya ya?misal di satu gambar misal
gambar wajah orang ada warna hitam,coklat,putih, dll, yang saya tahu ada
pemisahan pake cara cmyk (separasi) kalu tanpa cmyk ( kita pilih warna sendiri
sesuai warna yg dominan di gambar) gimana caranya?mohon bimbingan dan
pencerahan nya,
terima kasih banyak

Reply

4. Hendry says:

2 February 2010 at 10:38 am

mbah klo untuk gambar yang lebih rumit warna ny,, ap bisa pake cara ini???

Reply

5. agggggus says:

12 January 2010 at 2:13 pm


gak ngerti….

Reply

6. junn says:

23 December 2009 at 10:57 am

Benar2 membantu saya yang sedang belajar trik2 photosop.. minta ijin ngeprint
pagenya mas..

Reply

o Sadewo says:

17 February 2010 at 9:24 pm

@junn: Silahkan

Reply

7. karel says:

24 November 2009 at 10:39 pm

salam mbah..mau nanya nech.gmn caranya memisahkan warna dari gambar/image


setelah itu dibuat “dot” nya..saya mau bikin filmnya untuk sablon kaos..trims..

Reply

o Sadewo says:

9 December 2009 at 9:41 pm

@karel: Mohon maaf sekali mas karel, saya kurang paham tentang sablon
kaos yang mas maksudkan. Terakhir kali saya membuat sablon sudah 10
tahunan yang lalu, waktu itu cuma pakai beberapa warna yang bentuknya
sederhana saja.

Reply

8. Giyo says:
19 November 2009 at 9:42 pm

mbah tolong jelasin gimana cara menambah warna yellow atau menambah yellow
pada image CMYK,and gimana cara menjadikan file black and white (yellow
saja)

Reply

o Sadewo says:

9 December 2009 at 8:26 pm

@Giyo: Saya masih bingung maksudnya, kalau CMYK kan sudah ada
yellow-nya. Barangkali yang dimaksudkan membuat file duotone?

Reply

9. Efek Foto Gabungan RGB | Belajar Tutorial Photoshop says:

4 November 2009 at 3:08 pm

[...] Jika ingin mengetahui proses pemisahan komponen warnanya, silahkan


dibaca pada tutorial Memisahkan komponen warna RGB. Sedangkan cara
menggabungnya bisa dibaca di tutorial Menyatukan RGB menjadi foto warna.
Jika belum [...]

Reply

10. yuri says:

22 October 2009 at 6:36 pm

mbah,di photoshopku ga ada pilihan color versi 0.7

Reply

o Sadewo says:

22 October 2009 at 9:50 pm

@yuri: Memang di versi 7.0 tidak ada pilihan color. Bisa dengan cara
memilih warna Background/Foreground-nya dulu baru memilih Edit >
Fill. Atau gunakan saja action yang sudah saya sediakan di tutorial
tersebut. Action itu bisa digunakan di photoshop versi 7.0 hingga CS4.

Reply

11. Menyatukan RGB Jadi Foto Warna | Belajar Tutorial Photoshop says:

20 October 2009 at 2:13 am

[...] tutorial Photoshop kali ini, saya melanjutkan tutorial yang sebelumnya
tentang memisahkan komponen warna RGB. Sekarang kita akan belajar bersama
tentang cara menyatukan lagi gambar yang sudah terpisah antar [...]

Reply

12. Yoedhi says:

18 October 2009 at 3:52 am

kalo gabungkan beberapa warna di photoshop bisa ga ya??


mis : merah+biru jadinya warna apa??
tlg ya mbah..
reply ke yode_aza@yahoo.com

Reply

o Sadewo says:

21 October 2009 at 1:06 am

@Yoedhi: Merah digabung dengan Biru jadi magenta / lembayung.

• « Efek Foto Hologram


• Menyatukan RGB Jadi Foto Warna »

Artikel lain

o Menyatukan RGB Jadi Foto Warna


o Membuat foto hitam putih dengan Black White
o Mengubah warna foto dengan mudah
o Kedalaman Warna
o Arti Sistem Warna Rainbow Flag

Artikel Sebelumnya
• Efek Foto Hologram
• Selamat Hari Raya Idul Fitri
• Eraser untuk Menghapus Gambar
• Update WordPress dan Ganti Theme
• Menerapkan Brush Pada Garis Path

Kategori


• Contoh Desain
• Dari Penulis
• Efek Photoshop
o Efek Foto
o Efek Teks
• Komunitas
• Petunjuk Photoshop
o Pewarnaan
o Seleksi
o Tutorial Photoshop Dasar
o Tutorial Photoshop Lanjut
• software
• Tip Lain
• Wordpress Theme

Random Artikel


• Menggunakan Magnetic Lasso Tools
• Membuat kartu ucapan
• Membuka File Biasa dengan Camera Raw
• Efek bayangan di atas air
• Belajar Photoshop dari majalah
• Ganti Theme Wordpress, lagi