Anda di halaman 1dari 62

TUTORIAL STAAD PRO V.8i & SAP 2000 V.14 « Benyamin Ndu Ufi ... http://nduufi.wordpress.com/2010/07/16/tutorial-staad-pro-v-8i-sap-20...

Benyamin Ndu Ufi : ILMU SIPIL


Cuman sekedar Halaman kecil untuk berbagi secuil Ilmu

Home
Contoh Tugas
Download SNI
Info Software
Tutorial Software Sipil

Home > Tutorial Software Sipil > TUTORIAL STAAD PRO V.8i & SAP 2000 V.14

TUTORIAL STAAD PRO V.8i & SAP 2000 V.14


July 16, 2010 Benyamin Ndu Ufi Leave a comment Go to comments

ANALISIS PORTAL 2D
STAAD PRO V.8i Vs SAP 2000 V.14

1 de 62 30/04/2011 18:52
TUTORIAL STAAD PRO V.8i & SAP 2000 V.14 « Benyamin Ndu Ufi ... http://nduufi.wordpress.com/2010/07/16/tutorial-staad-pro-v-8i-sap-20...

Data-data Pembebanan :

Beban Mati :

q1 = 20 KN/m P1 = 40 KN P3 = 50 KN

q2 = 20 KN/m P2 = 30 KN P4 = 25 KN

Beban Hidup :

q1 = 8 KN/m P1 = 25 KN P3 = 30 KN

q2 = 6 KN/m P2 = 20 KN P4 = 15 KN

Beban Gempa :

E1 = 60 KN/m E2 = 70 KN E3 = 50 KN

Kombinasi : Ikuti Aturan

Diminta : Susunlah Langkah-langkah Input sampai dengan Output dan cara cetak dengan
menggunakan Program SAP 2000 dan Staad Pro

2 de 62 30/04/2011 18:52
TUTORIAL STAAD PRO V.8i & SAP 2000 V.14 « Benyamin Ndu Ufi ... http://nduufi.wordpress.com/2010/07/16/tutorial-staad-pro-v-8i-sap-20...

URUTAN INPUT STAADPRO

Secara umum, urutan input dalam Staad Pro dapat dibagi dalam beberapa bagian sebagai berikut :

1. Keterangan mengenai pekerjaan


2. Geometri Struktur
3. Bentuk dan Ukuran dari batang (property)
4. Spesifikasi batang (bila ada)
5. Kondisi tumpuan atau perletakan
6. Kondisi Pembebanan Primer
7. Kondisi Pembebanan Kombinasi
8. Analisa Mekanika Struktur
9. Desain Struktur ( Beton )
10. Tampilan hasil analisa.

ANALISA STRUKTUR FRAME 2D DENGAN STAAD PRO V.8i

1. Memulai Main Window untuk StaadPro

Untuk memulai input data untuk analisa struktur, berikut adalah langkah-langkahnya :

Buka Program Staad Pro V.8i

Klik File > New atau klik New project. Maka kotak dialog New akan muncul
gambar seperti dibawah ini.
Tentukan tipe struktur yang akan dianalisa dengan meng-klik check-box Plane dan
menentukan unit yang dipakai yaitu klik KiloNewton dan Meter.
Berikan nama file dengan nama TUGAS PBTS II, tentukan pula lokasi dimana file
tersebut akan disimpan. Lalu klik OK.
Klik Next untuk melanjutkannya.

3 de 62 30/04/2011 18:52
TUTORIAL STAAD PRO V.8i & SAP 2000 V.14 « Benyamin Ndu Ufi ... http://nduufi.wordpress.com/2010/07/16/tutorial-staad-pro-v-8i-sap-20...

Kotak dialog akan muncul, dimana STAAD akan menanyakan apa yang akan
dilakukan selanjutnya. Apakah membuat model struktur atau mengedit proyek dari
pekerjaan yang sudah ada. Disini dapat mempergunakan Structure Wizard, untuk
menggambar struktur.
Dari menu Drop down Model type, pilih Frame Models, dan pilih Bay Frame
kemudian drag dengan mouse ke window sebelah kanan.
Isikan Jarak antar Lebar Frame, tinggi dan jarak antar portal maupun tinggi tiap
lantai pada kotak isian yang tersedia. Untuk jarak Portal atau lantai yang tidak sama,
bisa digunakan kotak modifikasi input yang tersedia di samping kotak Dialog isian.

Langkah selanjutnya adalah menginport struktur yang telah dimodelkan dengan


Struktur Wizard kedalam STAAD PRO. Setelah perintah merge, akan muncul kotak
dialog untuk menentukan referensi koordinat dari model yang ingin di Merge

4 de 62 30/04/2011 18:52
TUTORIAL STAAD PRO V.8i & SAP 2000 V.14 « Benyamin Ndu Ufi ... http://nduufi.wordpress.com/2010/07/16/tutorial-staad-pro-v-8i-sap-20...

kedalam Staad Pro. Pilih saja Koordinat referensi X, Y, Z nya adalah 0, 0, 0 dan klik
Ok

Mengisi Informasi Project yang sedang dikerjakan, berupa Nama Project, Client,
Job Number, engineer dan lain-lain.

Memberi nomor Frame dan nodal pada model struktur dengan cara klik kanan pada
layar Whole Struktur dan pilih Labels, maka akan muncul kotak dialog. Pada Nodes
Beri tanda centang Nodes Number

5 de 62 30/04/2011 18:52
TUTORIAL STAAD PRO V.8i & SAP 2000 V.14 « Benyamin Ndu Ufi ... http://nduufi.wordpress.com/2010/07/16/tutorial-staad-pro-v-8i-sap-20...

(N) dan
pada Beams beri centang pada Beams Number
(B) kemudian klik Ok.

Untuk mendifinisikan perletakan dapat meng klik Commands, kemudian Support


Specification, tampilan nya akan seperti gambar berikut ini :

1. Pilih Fixed, kemudian tekan tombol add maka Tumpuan Jepit akan terdefinisi
kedalam kortak dialog Support
2. Dari Kotak Dialog Support, Klik Create kemudian pilih Pinned maka tumpuan

6 de 62 30/04/2011 18:52
TUTORIAL STAAD PRO V.8i & SAP 2000 V.14 « Benyamin Ndu Ufi ... http://nduufi.wordpress.com/2010/07/16/tutorial-staad-pro-v-8i-sap-20...

jepit akan terdefinisi dalam kotak dialog Support.


3. Dengan kursor, sorot salah satu tumpuan dan pilih Use Cursor to assign dan klik
tombol Assign untuk menempatkan jenis tumpuan pada model struktur.
4. Hasilnya akan terlihat seperti gambar dibawah.

7 de 62 30/04/2011 18:52
TUTORIAL STAAD PRO V.8i & SAP 2000 V.14 « Benyamin Ndu Ufi ... http://nduufi.wordpress.com/2010/07/16/tutorial-staad-pro-v-8i-sap-20...

Member Property

Untuk mendefinisikan Property dari batang-batang struktur, klik Command,


Member Property, Prismatic dan pilih rectangle maka tampilannnya sebagai
berikut :

Property untuk menentukan bentuk penampang dan dimensi

Catatan : hilangkan tanda Centang pada Material, agar program tidak langsung
menerapkan material defaul pada Member property yang baru dibuat. Pemilihan
jenis material dan konstantanya akan didefinisikan pada langkah berikutnya.

Isikan dimensi member property dan klik add, ulangi langkah ini untuk member
property yang lain sampai muncul data-data member property seperti gambar
dibawah ini :

8 de 62 30/04/2011 18:52
TUTORIAL STAAD PRO V.8i & SAP 2000 V.14 « Benyamin Ndu Ufi ... http://nduufi.wordpress.com/2010/07/16/tutorial-staad-pro-v-8i-sap-20...

Klik pada salah satu member property yang ada dan Pilih Use Cursor to assign, klik
tombol Assign untuk mendefinisikan jenis member property tersebut batang struktur
yang diinginkan. Ulangi langkah ini untuk batang-batang yang lain hingga terlihat
seperti pada gambar dibawah ini :

Material Constants

1. Blok semua frame struktur, Klik Command,


Materials Contants dan Density untuk mengisi data kerapatan beton.
2. Klik Command,
Materials Contants dan Elastisity untuk mengisi data Elastisitas Beton.
3. Klik Command,
Materials Contants dan Poisson’s ratio untuk mengisi data angka poison
rasio beton
4. Klik Command,
Materials Contants dan Aplha untuk mengisi data alpha.
5. Klik Command,

9 de 62 30/04/2011 18:52
TUTORIAL STAAD PRO V.8i & SAP 2000 V.14 « Benyamin Ndu Ufi ... http://nduufi.wordpress.com/2010/07/16/tutorial-staad-pro-v-8i-sap-20...

Materials Contants dan Damping Ratio untuk mengisi data dumping ratio
6. Klik Command,
Materials Contants dan Shear Modulus untuk mengisi data modulus geser
beton

Dari page control, klik General > Material maka akan tampil kotak dialog yang
berisi definisi material. Blok semua frame kemudian klik pada material Concrete >
assign maka akan tampil gambar seperti ini :

Data Pembebanan

Klik Commands > Loading > Primary Load, selanjutnya akan tampil kotak dialog

Set Active Primary Load Case > Create New Primary Load Case . Buat Load 1 :
Beban Mati, ganti load casenya menjadi Dead dan klik add. Ulangi langkah tersebut
untuk Beban Hidup, dan beban gempa kemudian tekan close maka akan tampil
gambar seperti ini :

10 de 62 30/04/2011 18:52
TUTORIAL STAAD PRO V.8i & SAP 2000 V.14 « Benyamin Ndu Ufi ... http://nduufi.wordpress.com/2010/07/16/tutorial-staad-pro-v-8i-sap-20...

Mengisi data pembebanan

1. Klik pada Load case > Beban mati dan tekan add. Pilih member load untuk
menginput beban pada batang. Gunakan Concentrated force untuk mengisi
beban titik dan Uniform Force untuk menginput beban merata pada batang.
2. Pilih Nodal Load > Node untuk menginput data beban titk pada joint.

3. Ulangi langkah diatas untuk beban hidup dan beban Gempa.

Setelah semua data pembebanan selesai di masukan, maka data pembebanan


akan tampil seperti pada gambar dibawah ini :

11 de 62 30/04/2011 18:52
TUTORIAL STAAD PRO V.8i & SAP 2000 V.14 « Benyamin Ndu Ufi ... http://nduufi.wordpress.com/2010/07/16/tutorial-staad-pro-v-8i-sap-20...

4. Menerapkan beban pada frame strukutr

Klik pada load case details > beban Mati > UNI GY -20kN/m dan pilih use
cursor to assign > assign maka kursor akan berubah tanda menjadi ikon beban.
Klik pada frame dimana beban mati tersebut bekerja.

Ulangi langkah ini untuk semua tipe beban hingga akhirnya akan menjadi seperti
pada gambar dibawah ini :

Mengisi data Kombinasi Pembebanan

1. Klik pada Load case


Details dan tekan add maka akan muncul kotak dialog add New : Load
Cases.
2. Klik pada Define Combination dan isikan nama kombinasi pembebanan
KOMBINASI 1 > klik pada BEBAN MATI isikan faktor pengali beban mati
1.2 dan klik simbol
>.

Ulangi langkah ini untuk faktor pengali beban hidup kombinasi 1. Akhiri
dengan menekan tombol add maka kombinasi 1 sudah terdefinisi dalam

12 de 62 30/04/2011 18:52
TUTORIAL STAAD PRO V.8i & SAP 2000 V.14 « Benyamin Ndu Ufi ... http://nduufi.wordpress.com/2010/07/16/tutorial-staad-pro-v-8i-sap-20...

kotak dialog Load & definition

3. Ulangi langkah b diatas untuk KOMBINASI 2 dan KOMBINASI 3 dengan


memperhatikan faktor pengali beban tiap-tiap kombinasi.

Setelah ketiga kombinasi beban telah terdefinisi tekan close.

Setelah ketiga kombinasi beban telah terdefinisi maka kotak dialog load & Definition akan menjadi seperti
gambar dibawah :

Perintah Analisa

Setelah semua pembebanan diinput, selanjutnya adalah melakukan input perintah


analisa struktur. Klik Commands > Analysis > perform analysis maka akan muncul
kotak dialog perform analysis. Pada print option pilih all dan tekan Ok

Perintah desain Beton

Klik command > Design > concrete design maka akan muncul kotak dialog
concrete design – Whole struktur.

1. Pilih design Codenya : ACI.


2. Dalam area kotak dialog concrete design – Whole struktur klik Select
Parameters maka akan muncuk kotak dialog baru Parameter Selection

Klik ikon << untuk membersihkan area selected parameters dan pilih paramater

Fc – Compressive strength of concreteYield


Fymain – Yield strength for main reinforcement steel

13 de 62 30/04/2011 18:52
TUTORIAL STAAD PRO V.8i & SAP 2000 V.14 « Benyamin Ndu Ufi ... http://nduufi.wordpress.com/2010/07/16/tutorial-staad-pro-v-8i-sap-20...

1. Pada kotak dialog concrete design – Whole struktur, klik define parameters
maka akan muncuk kotak dialog untuk memasukan data-data parameter design
beton.

Klik pada FC

dan isikan 22500, kemudian tekan add.

Klik pada FYMAIN dan isikan 320000, kemudian tekan add.

Klik pada TRACK pilih 1 > tekan add dan akhiri dengan menekan close.

Blok semua frame struktur, klik pada parameter material FC 22500 dan klik
assign maka akan muncul warning, klik OK untuk menerapkan parameter
material FC pada struktur. Lakukan langkah ini juga untuk parameter material
tulangan baja FYMAIN
320000 dan TRACK 1.

14 de 62 30/04/2011 18:52
TUTORIAL STAAD PRO V.8i & SAP 2000 V.14 « Benyamin Ndu Ufi ... http://nduufi.wordpress.com/2010/07/16/tutorial-staad-pro-v-8i-sap-20...

2. Pada
kotak dialog concrete design – Whole struktur klik commands maka akan
muncul kotak dialog design commands.

Pilih DESIGN BEAM dan klik add.

Pilih DESIGN COLUMN dan klik add

Pilih TAKE OFF dan klik add akhiri dengan close.

Blok semua frame balok struktur (sambil menekan tombol Ctrl pada keyboard),
klik pada parameter Design Beam dan klik assign maka akan muncul warning,
klik OK untuk menerapkan parameter Design Beam pada frame balok struktur.
Lakukan langkah ini juga untuk parameter DESIGN COLUMN.

Melihat Input data dan Parameter desain dari Staad editor

Untuk mengecek input data, dapat dilakukan dengan cara melihatnya dari Staad
editor. Caranya dari menu utama, klik Edit > Edit Input Command File atau dari
toolbar Staad Editor pada gambar dibawah

15 de 62 30/04/2011 18:52
TUTORIAL STAAD PRO V.8i & SAP 2000 V.14 « Benyamin Ndu Ufi ... http://nduufi.wordpress.com/2010/07/16/tutorial-staad-pro-v-8i-sap-20...

Analyze

Analyze dilakukan untuk melakukan perintah analisa struktur. Klik Analyze > Run
Analysis kemudian klik Done.

Tampilan yang muncul adalah:

Langkah Iput dan Analysis berakhir sampai disini.

PRINT OUTPUT HASIL ANALISIS STAAD PRO

16 de 62 30/04/2011 18:52
TUTORIAL STAAD PRO V.8i & SAP 2000 V.14 « Benyamin Ndu Ufi ... http://nduufi.wordpress.com/2010/07/16/tutorial-staad-pro-v-8i-sap-20...

Hasil analisis dan design dari Program Staad pro sangat banyak, oleh karena itu untuk
memudahkan pembacaan hasil output data maka perlu disesuaikan atau dipilih sesuai dengan
kebutuhan.

Dalam analisis dan design portal beton 2D ini, kelompok kami hanya menampilkan data-data job
info, frame strukutur, materials, supports, primary load case, loading, gaya-gaya dalam maksimum
hasil analisis dalam bentuk tabel dan diagram serta design struktur beton dari program Staad Pro.

Report Setup

Setelah Proses Analyze selesai, pilih Go To Post Processing Mode.

Tampilan awal setelah Perintah Go To Post Processing Mode seperti pada gambar
dibawah ini :

1. Melihat Gambar Diagram Gaya-gaya dalam Struktur

Untuk menampilkan gambar diagram gaya dalam yang diinginkan dapat dilakukan

17 de 62 30/04/2011 18:52
TUTORIAL STAAD PRO V.8i & SAP 2000 V.14 « Benyamin Ndu Ufi ... http://nduufi.wordpress.com/2010/07/16/tutorial-staad-pro-v-8i-sap-20...

dengan langkah-langkah berikut ini :

Dari mode Post Processing pilih Tipe Beban BEBAN MATI dari dropdown loading
menu.

1. Bidang Momen

Dari main menu klik Results > Bending Momments


Klik Results > View Value maka akan tampil kotak dialog seperti pada
gambar dibawah. Beri tanda centang pada nilai-nilai Bending, Axial,
Displacement kemudian klik Annotate.

Setelah perintah Anotate Program akan menampilkan warning untuk


mengaktifkan Diagram gaya yang diinginkan. Klik OK untuk menutup
kotak dialog Warning.

Aktifkan Bidang momen dengan mengklik icon , maka diagram Bidang


Momen Kombinasi 3 seperti pada gambar dibawah :

18 de 62 30/04/2011 18:52
TUTORIAL STAAD PRO V.8i & SAP 2000 V.14 « Benyamin Ndu Ufi ... http://nduufi.wordpress.com/2010/07/16/tutorial-staad-pro-v-8i-sap-20...

Klik menu Edit > Take Picture atau klik icon untuk menangkap
gambar Bidang Momen akibat Beban Mati yang sedang ditampilkan oleh
Program.

Beri nama File gambar sesuai dengan Jenis Gambar gayanya dan klik OK
maka Gambar tersebut akan tersimpan dalam album picture yang akan
disertakan dalam Report .

1. Gaya Aksial

Nonaktifkan Diagram Bidang Momen dengan mengklik ikon , kemudian


klik ikon Gaya Aksial maka Diagram Gaya Aksial akan ditampilkan.

19 de 62 30/04/2011 18:52
TUTORIAL STAAD PRO V.8i & SAP 2000 V.14 « Benyamin Ndu Ufi ... http://nduufi.wordpress.com/2010/07/16/tutorial-staad-pro-v-8i-sap-20...

Jika Gambar diagram Gaya terlalu besar sehingga menutupi Frame-frame


yang lain, atur kembali skala untuk diagram gaya Aksial dengan cara :

Klik Results > Scale. Beri tanda centang pada Apply Immediately dan
perbesar nilai Axial. Perhatikan Perubahan yang terjadi di layar komputer.
Jika telah sesuai keinginan, klik OK.

Gambar gaya Aksial setelah penyesuaian Skala akan terlihat seperti pada
gambar dibawah ini :

Klik menu Edit > Take Picture atau klik icon untuk menangkap
gambar Gaya Aksial akibat Beban Mati yang sedang ditampilkan oleh
Program.
Beri nama File gambar sesuai dengan Jenis Gambar gayanya dan klik OK
maka Gambar tersebut akan tersimpan dalam album picture yang akan
disertakan dalam Report .

20 de 62 30/04/2011 18:52
TUTORIAL STAAD PRO V.8i & SAP 2000 V.14 « Benyamin Ndu Ufi ... http://nduufi.wordpress.com/2010/07/16/tutorial-staad-pro-v-8i-sap-20...

1. Gaya Geser

Nonaktifkan Diagram Aksial dengan mengklik ikon , kemudian klik ikon


diagram Gaya Geser maka Diagram Gaya Geser akibat BEBAN MATI
akan ditampilkan seperti pada gambar dibawah ini :

Klik menu Edit > Take Picture atau klik icon untuk menangkap
gambar Gaya Geser akibat Beban Mati yang sedang ditampilkan oleh
Program.
Beri nama File gambar sesuai dengan Jenis Gambar gayanya dan klik OK
maka Gambar tersebut akan tersimpan dalam album picture yang akan
disertakan dalam Report .

1. Deformasi Struktur

Nonaktifkan Diagram Gaya Geser dengan mengklik ikon , kemudian klik


ikon Gaya Deformasi maka diagram deformasi struktur akan ditampilkan.

Jika deformasi yang terjadi terlalu kecil sehingga tidak terlihat, atur kembali
skala untuk diagram defromasi strukur dengan cara :

Klik Results > Scale. Beri tanda centang pada Apply Immediately dan
perbesar nilai Displacement. Perhatikan Perubahan yang terjadi di layar
komputer. Jika telah sesuai keinginan, klik OK.

21 de 62 30/04/2011 18:52
TUTORIAL STAAD PRO V.8i & SAP 2000 V.14 « Benyamin Ndu Ufi ... http://nduufi.wordpress.com/2010/07/16/tutorial-staad-pro-v-8i-sap-20...

Gambar diagram Deformasi struktur setelah penyesuaian Skala akan terlihat


seperti pada gambar dibawah ini :

Klik menu Edit > Take Picture atau klik icon untuk menangkap
gambar deformasi Struktur akibat Beban Mati yang sedang ditampilkan oleh
Program.
Beri nama File gambar sesuai dengan Jenis Gambar gayanya dan klik OK
maka Gambar tersebut akan tersimpan dalam album picture yang akan
disertakan dalam Report .

Dari dropdown menu, pilih Pictures, dan. Sambil menekan tombol Ctrl pada
keyboard
pilih Gambar-gambar yang telah di capture sebelumnya
kemudian

22 de 62 30/04/2011 18:52
TUTORIAL STAAD PRO V.8i & SAP 2000 V.14 « Benyamin Ndu Ufi ... http://nduufi.wordpress.com/2010/07/16/tutorial-staad-pro-v-8i-sap-20...

klik ikon >


Dari dropdown menu, pilih Pictures, dan. Sambil menekan tombol Ctrl pada
keyboard
pilih Gambar-gambar yang telah di capture sebelumnya
kemudian
klik ikon >

1. Mengatur Report yang Ingin diprint

Klik menu File > report setup maka akan tampil kotak dialog report setup.

Dari dropdown menu, pilih Input. sambil menekan tombol Ctrl pada
keyboard
pilih Job Info,
Nodes, Beams, materials, Supports, Primary Load cases, Primary Load
cases, Loadings kemudian
klik ikon .

Dari dropdown menu pilih Output. Sambil menekan tombol Ctrl pada
keyboard
pilih node displacement summary, beam disp summary, Beam force detail
summary, Beam Max Moments, Beam Max Shear Forces, Beam Axial
Forces dan Reaction summary kemudian
klik ikon .

23 de 62 30/04/2011 18:52
TUTORIAL STAAD PRO V.8i & SAP 2000 V.14 « Benyamin Ndu Ufi ... http://nduufi.wordpress.com/2010/07/16/tutorial-staad-pro-v-8i-sap-20...

Dari dropdown menu pilih Pictures. Sambil menekan tombol Ctrl pada
keyboard
pilih kemudian
klik ikon .

Print Output File

Setelah Rerport setup selesai ditetapkan, maka hasil analisis dan desain dapat diprint
dengan cara :

Klik File > Print > Report, maka akan tampil Kotak dialog Print.
Pilih print target yang diinginkan, jenis printer kita, pengaturan printer, nomor
halaman halaman dan pengaturan halaman lainnya.
Jika semua pengaturan Printer telah siap, klik OK maka file akan dikirim ke
Printer untuk dicetak.

Melihat Hasil Design

Klik File > View > Output File > STAAD Output maka akan muncul File hasil
analisis dan desain STAAD Pro seperti dibawah ini :

24 de 62 30/04/2011 18:52
TUTORIAL STAAD PRO V.8i & SAP 2000 V.14 « Benyamin Ndu Ufi ... http://nduufi.wordpress.com/2010/07/16/tutorial-staad-pro-v-8i-sap-20...

Dari hasil ini bisa langsung diprint dengan cara :

Dari Window STAAD Output Viewer klik File > Print maka akan tampil Kotak
dialog Print. Pilih target print yang diinginkan, jenis printer kita, nomor halaman dan
pengaturan halaman lainnya.

25 de 62 30/04/2011 18:52
TUTORIAL STAAD PRO V.8i & SAP 2000 V.14 « Benyamin Ndu Ufi ... http://nduufi.wordpress.com/2010/07/16/tutorial-staad-pro-v-8i-sap-20...

_ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ SELESAI _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _

ANALISA STRUKTUR FRAME 2D DENGAN SAP 2000 V.14

Secara garis besar, Tahapan analisis dan desain pada SAP 2000 v.14 terpisah dalam dua tahap yaitu :

Tahap Analisis : berisi pemodelan struktur, Pendefinisian properties materials, dimensi penampang,
jenis pembebanan dan kombinasi sampai pada menganalisis gaya-gaya dalam struktur.
Tahap Design : untuk menentukan parameter Desain (desain beton bertulang, desain baja, desain
aluminium dan lain-lain) dan Peraturan yang menjadi acuan Desain.

26 de 62 30/04/2011 18:52
TUTORIAL STAAD PRO V.8i & SAP 2000 V.14 « Benyamin Ndu Ufi ... http://nduufi.wordpress.com/2010/07/16/tutorial-staad-pro-v-8i-sap-20...

1. Memulai Main Window Untuk SAP 2000 v.14

Untuk memulai input data untuk analisa struktur, berikut adalah langkah-langkahnya :

Buka Program SAP 2000 v.14


Dari main menu, klik File > New Model atau klik icon New Model pada sudut kiri
atas main window

27 de 62 30/04/2011 18:52
TUTORIAL STAAD PRO V.8i & SAP 2000 V.14 « Benyamin Ndu Ufi ... http://nduufi.wordpress.com/2010/07/16/tutorial-staad-pro-v-8i-sap-20...

1. Memilih Model Struktur , Mengisi Project Information dan mengedit Grid data
1. Setelah memilih New Model, akan muncul pop up menu untuk memilih Model
strukutr yang diinginkan.

Pilih Input Unit KN,m,C


Isikan Informasi Project yang sedang dikerjakan dengan mengklik Modify/Show
Info pada sudut kanan atas, setelah itu klik OK.
Pilih 2D frames > Klik OK.

28 de 62 30/04/2011 18:52
TUTORIAL STAAD PRO V.8i & SAP 2000 V.14 « Benyamin Ndu Ufi ... http://nduufi.wordpress.com/2010/07/16/tutorial-staad-pro-v-8i-sap-20...

Mengedit Grid data

Setelah memilih 2D Frames, akan tampil kotak isian untuk memilih tipe frame dan
dimensi portal.

Pada 2D Frame Type, Pilih Portal.


Pada Portal Frame Dimension, isikan :

Number of Stories : 3

Number of Bays : 2

Story Height :5

Bay Width :6

Beri tanda centang pada Use Custom Grid Spacing and Locate Origin,
kemudian klik Edit Grid

Edit Grid default Sap 2000 dengan menempatkan sumbu Global Portal pada
koordinat 0,0.

Pada X Grid data, isikan data-data : 0, 6, 8

Pada Y Grid data, biarkan default yaitu : 0

Pada Z Grid data , isikan data-data : 0, 5, 9, 13

Klik OK dua kali untuk menutup kotak dialog Edit Grid data.

29 de 62 30/04/2011 18:52
TUTORIAL STAAD PRO V.8i & SAP 2000 V.14 « Benyamin Ndu Ufi ... http://nduufi.wordpress.com/2010/07/16/tutorial-staad-pro-v-8i-sap-20...

Setelah kotak dialog edit grid data tertutup, maka program akan secara otomatis
menggambar frame-frame portal berdasarkan koordinat yang telah dimasukan. Hasil
peenggambaran Frame oleh program akan terlihat seperti gambar dibawah ini. Tutup
jendela 3D View untuk memaksimalkan view port window.

Memberi Nomor Joint dan Nomor Batang


Dari menu Utama, Klik View > Set Display Options.
Pada kotak dialog
Display Option for Active Window, Beri tanda centang pada Labels
(Joints dan Frames/Cables/Tendons) > Klik OK

1. Penentuan sifat – sifat material dan penampang ( Material Properties and Section)

Mendefinisikan Material Data Beton

30 de 62 30/04/2011 18:52
TUTORIAL STAAD PRO V.8i & SAP 2000 V.14 « Benyamin Ndu Ufi ... http://nduufi.wordpress.com/2010/07/16/tutorial-staad-pro-v-8i-sap-20...

Klik Define > Materials


Pada kotak dialog define material, klik Add New Material
Pada kotak dialog Material Property data, isikan :

Nama Material : Beton 22,5 Mpa

Material Type : Concrete

Weight per Unit Volume : 24

Modulus Elasticity, E : 2,2294057e7

Poison’s Ratio, U : 0,17

Coeficient Of Thermal Expansion, A : 1,0e-05

Specified Concrete Compressive Strenght : 22500

Klik OK dua kali untuk menutup kotak dialog Material Property Data.

31 de 62 30/04/2011 18:52
TUTORIAL STAAD PRO V.8i & SAP 2000 V.14 « Benyamin Ndu Ufi ... http://nduufi.wordpress.com/2010/07/16/tutorial-staad-pro-v-8i-sap-20...

Mendefinisikan Material Data Besi Tulangan


Klik Define > Materials
Pada kotak dialog define material, klik Add New Material
Pada kotak dialog Material Property data, isikan :

Nama Material : BESI POLOS

Material Type : Rebar

Minimum Yield Stress, fy : 320000

Parameter yang lain, biarkan pada kondisi defaultnya

Klik OK dua kali untuk menutup kotak dialog Material Property Data.

32 de 62 30/04/2011 18:52
TUTORIAL STAAD PRO V.8i & SAP 2000 V.14 « Benyamin Ndu Ufi ... http://nduufi.wordpress.com/2010/07/16/tutorial-staad-pro-v-8i-sap-20...

Mendefinisikan Frame Section


Klik Define > Section Properties > Frame Sections
Pada Kotak dialog Frame Properties, klik Add New Property
Pada kotak dialog add section Property, pilih Material type : Concrete, dan klik
Rectangular.

33 de 62 30/04/2011 18:52
TUTORIAL STAAD PRO V.8i & SAP 2000 V.14 « Benyamin Ndu Ufi ... http://nduufi.wordpress.com/2010/07/16/tutorial-staad-pro-v-8i-sap-20...

Pada kotak dialog Rectangular Section, isikan:

Section Name : K40/40

Pilih material : BETON 22,5 Mpa

Depth (t3) : 0,4

Width (t2) : 0,4

Klik Concrete Reinforcement

Pada kotak dialog Reinforcement Data, Rebar Material : Untuk


Longitudinal Bars dan Confinement Bars (Ties), pilih BESI POLOS.

Pada Design Type, pilih Column (P-M2-M3 Design)

Pada reinforcement Configuration, pilih Rectangular

Isikan Clear Cover to Confinement Bars : 0,04

Pada Check/Design :
pilih Reinforcement to be Designed.

Biarkan parameter lain pada kondisi default.

Klik OK dua kali untuk menutup kotak dialog rectangular section.

34 de 62 30/04/2011 18:52
TUTORIAL STAAD PRO V.8i & SAP 2000 V.14 « Benyamin Ndu Ufi ... http://nduufi.wordpress.com/2010/07/16/tutorial-staad-pro-v-8i-sap-20...

Ulangi Langkah 3 untuk mendefinisikan frame section kolom yang lain.


Untuk Frame Balok, caranya sama dengan langkah 3 diatas. Bedanya hanya pada
Kotak Dialog Reinforcement data Design Type : Pilih Beam (M3 Design Only).

1. Mendefinisikan Beban dan kombinasi pembebanan (load and combinations)

Define Load Patern


Dari menu Utama, klik Define > Load Patterns untuk mendefinisikan jenis-jenis
Beban yang akan Bekerja pada Portal.
Pada kotak dialog Define Load Patterns, isikan data-data sebagai berikut :

Self Weiht Auto Lateral Load


Load Pattern name Type
Multiplier Pattern

BEBAN MATI DEAD 0

BEBAN HIDUP LIVE 0

BEBAN GEMPA QUAKE 0 None

35 de 62 30/04/2011 18:52
TUTORIAL STAAD PRO V.8i & SAP 2000 V.14 « Benyamin Ndu Ufi ... http://nduufi.wordpress.com/2010/07/16/tutorial-staad-pro-v-8i-sap-20...

Klik OK untuk menutup kotak dialog define Load Patterns.

Menentukan Kombinasi Pembebanan


Dari menu Utama, klik Define > Load Combinations
Pada Kotak dialog Define Load Combinations, klik Add New Combo
Isikan data-data sebagai berikut pada kotak dialog Load Combination Data :
Load Combinatin Name : KOMBINASI 1

Load Case Name : BEBAN MATI, Scale Factor : 1,2 > klik Add.

Load Case Name : BEBAN HIDUP, Scale Factor : 1,6 > klik Add.

Klik OK untuk menutup kotak dialog Load Combination 1

36 de 62 30/04/2011 18:52
TUTORIAL STAAD PRO V.8i & SAP 2000 V.14 « Benyamin Ndu Ufi ... http://nduufi.wordpress.com/2010/07/16/tutorial-staad-pro-v-8i-sap-20...

Ulangi langkah Diatas untuk medefinisikan KOMBINASI 2 dan KOMBINASI 3.

Kombinasi 2 : 1,2 Beban Mati + 1,0 Beban Hidup + 1,0 Beban Gempa

Kombinasi 3 : 1,2 Beban Mati + 1,0 Beban Hidup – 1,0 Beban Gempa

Klik OK untuk menutup kotak dialog Define Load Combination

1. Menentukan Kondisi perletakan

Klik pada Joint Nomor 1 dan 5

Dari menu utama, klik Assign > Joint > Restrain

Pilih Ikon Jepit ( ), klik OK.

Klik pada Joint Nomor 9

Dari menu utama, klik Assign > Joint > Restrain

Pilih Ikon sendi ( ), klik OK.

37 de 62 30/04/2011 18:52
TUTORIAL STAAD PRO V.8i & SAP 2000 V.14 « Benyamin Ndu Ufi ... http://nduufi.wordpress.com/2010/07/16/tutorial-staad-pro-v-8i-sap-20...

1. Menerapkan Jenis Frame pada Frame struktur

Blok Frame 10, 11, 12 dan klik Assign > Frame


> Frame Sections, pilih B30/50 > klik OK.
Blok Frame 13, 14, 15 dan klik Assign > Frame
> Frame Sections, pilih B20/30 > klik OK.
Blok Frame 1, 2, 3, 4, 5, 6 dan klik Assign > Frame
> Frame Sections, pilih K40/40 > klik OK.
Blok Frame 7, 8, 9 dan klik Assign > Frame
> Frame Sections, pilih K30/30 > klik OK.

1. Memasukan data-data pembebanan pada Frame Struktur

Beban Mati

38 de 62 30/04/2011 18:52
TUTORIAL STAAD PRO V.8i & SAP 2000 V.14 « Benyamin Ndu Ufi ... http://nduufi.wordpress.com/2010/07/16/tutorial-staad-pro-v-8i-sap-20...

Blok Frame 10, 11, 12 dan klik Assign > Frame


Loads > Distributed, pilih Load Pattern name : BEBAN MATI. Isikan Uniform
Load : 20, klik OK.
Blok Frame 13, 14, 15 dan klik Assign > Frame
Loads > Distributed, pilih Load Pattern name : BEBAN MATI. Isikan Uniform
Load : 15, klik OK.
Klik Joint 4 dan klik Assign > Joint
Loads > Forces, pilih Load Pattern name : BEBAN MATI. Isikan pada Load >
Force Global
Z : -30, klik OK.
Klik Joint 8 dan klik Assign > Joint
Loads > Forces, pilih Load Pattern name : BEBAN MATI. Isikan pada Load >
Force Global
Z : -50, klik OK.
Klik Joint 12 dan klik Assign > Joint
Loads > Forces, pilih Load Pattern name : BEBAN MATI. Isikan pada Load >
Force Global
Z : -40, klik OK.

Blok Frame 10, 11, 12 dan klik Assign > Frame Loads > Point, pilih Load
Pattern name : BEBAN MATI.

Isikan pada Point Load > Distance > kolom kedua : 0,5

Isikan pada Point Loads > Load kolom kedua : 40, klik OK.

39 de 62 30/04/2011 18:52
TUTORIAL STAAD PRO V.8i & SAP 2000 V.14 « Benyamin Ndu Ufi ... http://nduufi.wordpress.com/2010/07/16/tutorial-staad-pro-v-8i-sap-20...

Setelah Semua Input beban Mati telah selesai, Hasilnya akan menjadi seperti pada gambar
dibawah ini :

Beban Hidup
Blok Frame 10, 11, 12 dan klik Assign > Frame
Loads > Distributed, pilih Load Pattern name : BEBAN HIDUP. Isikan Uniform
Load : 8, klik OK.
Blok Frame 13, 14, 15 dan klik Assign > Frame
Loads > Distributed, pilih Load Pattern name : BEBAN HIDUP. Isikan Uniform
Load : 6, klik OK.
Klik Joint 4 dan klik Assign > Joint
Loads > Forces, pilih Load Pattern name : BEBAN HIDUP. Isikan pada Load >
Force Global
Z : -20, klik OK.
Klik Joint 8 dan klik Assign > Joint
Loads > Forces, pilih Load Pattern name : BEBAN HIDUP. Isikan pada Load >
Force Global

40 de 62 30/04/2011 18:52
TUTORIAL STAAD PRO V.8i & SAP 2000 V.14 « Benyamin Ndu Ufi ... http://nduufi.wordpress.com/2010/07/16/tutorial-staad-pro-v-8i-sap-20...

Z : -30, klik OK.


Klik Joint 12 dan klik Assign > Joint
Loads > Forces, pilih Load Pattern name : BEBAN HIDUP. Isikan pada Load >
Force Global
Z : -15, klik OK.

Blok Frame 10, 11, 12 dan klik Assign > Frame Loads > Point, pilih Load
Pattern name : BEBAN HIDUP

Isikan pada Point Load > Distance > kolom kedua : 0,5

Isikan pada Point Loads > Load kolom kedua : 25, klik OK.

Setelah Semua Input beban hidup telah selesai, Hasilnya akan menjadi seperti pada gambar
dibawah ini :

41 de 62 30/04/2011 18:52
TUTORIAL STAAD PRO V.8i & SAP 2000 V.14 « Benyamin Ndu Ufi ... http://nduufi.wordpress.com/2010/07/16/tutorial-staad-pro-v-8i-sap-20...

Beban Gempa
Klik Joint 2 dan klik Assign > Joint
Loads > Forces, pilih Load Pattern name : BEBAN GEMPA. Isikan pada Load
> Force Global
X : 60, klik OK.
Klik Joint 3 dan klik Assign > Joint
Loads > Forces, pilih Load Pattern name : BEBAN GEMPA. Isikan pada Load
> Force Global
X : 70, klik OK.
Klik Joint 4 dan klik Assign > Joint
Loads > Forces, pilih Load Pattern name : BEBAN GEMPA. Isikan pada Load
> Force Global
X : 50, klik OK.

42 de 62 30/04/2011 18:52
TUTORIAL STAAD PRO V.8i & SAP 2000 V.14 « Benyamin Ndu Ufi ... http://nduufi.wordpress.com/2010/07/16/tutorial-staad-pro-v-8i-sap-20...

Setelah Semua Input beban gempa telah selesai, Hasilnya akan menjadi seperti pada
gambar dibawah ini :

1. Asumsi – asumsi dan analisa (analysis options)

Dalam analisis struktur untuk mengetahui gaya – gaya betang maupun reaksi yang terjadi
maupun dalam hal perencanaan akan terjadi proses trial and error untuk mencari solusi
yang tepat yang dilakukan secara berulang – ulang. Proses ini dapat saja menyebabkan
kerja processor menjadi berat. Pada beberapa kasus, perhitungan yang dilakukan oleh

43 de 62 30/04/2011 18:52
TUTORIAL STAAD PRO V.8i & SAP 2000 V.14 « Benyamin Ndu Ufi ... http://nduufi.wordpress.com/2010/07/16/tutorial-staad-pro-v-8i-sap-20...

computer tidak perlu menghitung seluruh komponen, namun hanya beberapa bagian
tertentu saja. Untuk mengeset agar perhitungan dilakukan sesuai dengan keperluan maka
SAP 2000 menyediakan fasilitas pilihan – pilihan analisis.

Dalam penyelesaian Portal 2D ini, analisis akan dibatasi hanya pada XZ Plane (DOF arah
Sumbu Global X dan Z).

Dari Menu Utama, Klik Analyze > Set Analysis Option.


Klik pada Model Plane Frame > klik
OK.

Dari Menu Utama, Klik Analyze > Run Analysis atau tekan tombol F5 pada
keyboard atau klik ikon pada toolbar.
Klik Run Now pada new window Select
Load Cases To Run.

Setelah Perintah Run Now pada new window Select


Load Cases To Run, maka Program akan melakukan analisis dan hasilnya akan
ditampilkan dalam bentuk deformasi Struktur seperti seperti telihat pada gambar

44 de 62 30/04/2011 18:52
TUTORIAL STAAD PRO V.8i & SAP 2000 V.14 « Benyamin Ndu Ufi ... http://nduufi.wordpress.com/2010/07/16/tutorial-staad-pro-v-8i-sap-20...

dibawah ini :

1. Menampilkan gaya-gaya dalam Struktur


1. Bidang Momen

Klik Display > Show Forces/Stress > Frames/Cables


Pada new window
Member Forces Diagram For Frames, Case/Combo > Case Combo Name pilih
BEBAN MATI. Pada Komponent pilih Moment 3-3,
pada Options Pilih Show Values on Diagram > klik OK.

45 de 62 30/04/2011 18:52
TUTORIAL STAAD PRO V.8i & SAP 2000 V.14 « Benyamin Ndu Ufi ... http://nduufi.wordpress.com/2010/07/16/tutorial-staad-pro-v-8i-sap-20...

Untuk berpindah dari diagram Momen beban mati ke diagram momen Beban
yang lain dapat dilakukan dengan mengklik ikon .

Salah satu Diagram Momen (akibat Beban Mati) akan terlihat seperti pada gambar
dibawah ini :

————TAHAPAN ANALISIS BERAKHIR SAMPAI DISINI————

46 de 62 30/04/2011 18:52
TUTORIAL STAAD PRO V.8i & SAP 2000 V.14 « Benyamin Ndu Ufi ... http://nduufi.wordpress.com/2010/07/16/tutorial-staad-pro-v-8i-sap-20...

TAHAPAN DESAIN

1. Menentukan Peraturan sebagai dasar Acuan Desain Struktur Beton Bertulang dan parameter-
parameter desain beton bertulang yang lain.

Dari main menu Klik Design > Concrete Frames Design > View/Revise Preferences.

47 de 62 30/04/2011 18:52
TUTORIAL STAAD PRO V.8i & SAP 2000 V.14 « Benyamin Ndu Ufi ... http://nduufi.wordpress.com/2010/07/16/tutorial-staad-pro-v-8i-sap-20...

Pada new window Concrete frame Design Preferences, Pilih Design Code : ACI
318-05/IBC2003, biarkan parameter yang lain pada nilai defaultnya kemudian klik OK.

1. Menentukan Kombinasi Pembebanan yang Akan Digunakan Untuk desain beton Bertulang.

Dari main mnenu Klik Design > Concrete Frames Design > Select Design Combos.
Pada new window Design Load Combination Selection :

Pilih KOMBINASI 1 > klik Add

Pilih KOMBINASI 2 > klik Add

Pilih KOMBINASI 3 > klik Add

Hilangkan tanda Centang pada Automatically Generate Code-Based Design Load


Combinaation, klik OK.

48 de 62 30/04/2011 18:52
TUTORIAL STAAD PRO V.8i & SAP 2000 V.14 « Benyamin Ndu Ufi ... http://nduufi.wordpress.com/2010/07/16/tutorial-staad-pro-v-8i-sap-20...

1. Melakukan Perintah Desain Beton

Dari main mnenu Klik Design > Concrete Frames Design > Start Design/Check of Struktur.

49 de 62 30/04/2011 18:52
TUTORIAL STAAD PRO V.8i & SAP 2000 V.14 « Benyamin Ndu Ufi ... http://nduufi.wordpress.com/2010/07/16/tutorial-staad-pro-v-8i-sap-20...

Setelah perintah Start Design/Check of Struktur, akan muncul hasil desain tulangan Struktur.
Agar hasilnya dapat terbaca dengan jelas, ubah satuan desain menjadi KN,mm,C. Hasilnya dalam
gambar berikut :

2. Melihat Detail desain Beton Bertulang

Untuk dapat melihat detail visual hasil desin Beton bertulang oleh Program, dapat dilakukan dengan
cara melakukan klik kanan tepat pada Frame yang diinginkan.

Dibawah ini adalah hasil desain Beton Bertulang dari Frame 4

Melihat Ringkasan desain Frame 4 dapat dilakukan dengan cara mengklik pada Summary. Hasilnya

50 de 62 30/04/2011 18:52
TUTORIAL STAAD PRO V.8i & SAP 2000 V.14 « Benyamin Ndu Ufi ... http://nduufi.wordpress.com/2010/07/16/tutorial-staad-pro-v-8i-sap-20...

akan terlihat seperti pada gambar dibawah ini :

3. Melihat Hasil dalam bentuk tabulasi

Dari main menu, klik Display > Show Tables


Pilih Jenis-jenis data yang input dan output yang ingin ditampilkan dalam tabulasi data.
Pada Select Load Paterns pilih beban Mati, Hidup, Gempa
Pada Select Load Cases pilih KOMBINASI 1, KOMBINASI 2 dan KOMBINASI 3
Klik OK.
Pada new window Active degree of Freedom klik Done

51 de 62 30/04/2011 18:52
TUTORIAL STAAD PRO V.8i & SAP 2000 V.14 « Benyamin Ndu Ufi ... http://nduufi.wordpress.com/2010/07/16/tutorial-staad-pro-v-8i-sap-20...

1. Membuat Laporan Hasil Analisis dan Desain dalam bentuk File Word

Dari main menu klik File > Create Report.

Dalam kotak dialog Word Rich Text Report tentukan direktori tempat file akan disimpan, Isikan
nama File dan klik Open maka Program akan melakukan tabulasi report data kedalam bentuk File
Word.

52 de 62 30/04/2011 18:52
TUTORIAL STAAD PRO V.8i & SAP 2000 V.14 « Benyamin Ndu Ufi ... http://nduufi.wordpress.com/2010/07/16/tutorial-staad-pro-v-8i-sap-20...

Beberapa Hasil report SAP 2000 V.14 dalam bentuk File Word

53 de 62 30/04/2011 18:52
TUTORIAL STAAD PRO V.8i & SAP 2000 V.14 « Benyamin Ndu Ufi ... http://nduufi.wordpress.com/2010/07/16/tutorial-staad-pro-v-8i-sap-20...

SELESAI

Bagi teman-teman yang ingin mempelajari lebih dalam tutorial Program SAP2000 dan STAAD Pro ini
dapat mendownloadnyadisini.

Bagikan : Facebook Print Email

Categories: Tutorial Software Sipil Tags: Analisa dan desain Struktur dengan SAP2000, Analisa dan desain
Struktur dengan STAAD-PRO, Tutorial SAP2000, Tutorial STAAD PRO

Like Be the first to like this post.

54 de 62 30/04/2011 18:52
TUTORIAL STAAD PRO V.8i & SAP 2000 V.14 « Benyamin Ndu Ufi ... http://nduufi.wordpress.com/2010/07/16/tutorial-staad-pro-v-8i-sap-20...

Comments (21) Trackbacks (0) Leave a comment Trackback

1.
mis
October 8, 2010 at 8:31 am | #1
Reply | Quote

mas, jujur tutorialnya bagus banget, tapi kalau saya boleh request, bisa ga dalam web mas ini ada
sesi download tutorialnya, jadi kami tidak perlu mengcopy isi web ini dan dipastekan ke file text
editor. mohon ijin copy, trims

Benyamin Ndu Ufi


October 9, 2010 at 6:38 pm | #2
Reply | Quote

Mas Mis : maaf untuk ketidaknyamanan Tutorialnya, karna saya langsung Upload dari File
word ke Blog jadi berantakan susunannya. Saya mohon maaf karena tidak menyertakan
Linknya downloadnya..hehehehehe.
Thanks untuk masukannya..
Nih Link untuk Download Tutorialnya : http://nduufi.files.wordpress.com/2010/07/tutorial-
sap200staad_pro.pdf

firman
January 21, 2011 at 10:18 am | #3
Quote

maaf mas numpang download tutornya ya, passwordnya ap ya?

Benyamin Ndu Ufi


March 7, 2011 at 7:28 pm | #4
Quote

Mas Firman,,File tutorialnya tidak dikasih Password kok. Mungkin Ada masalah
kompatitilitas dengan Adobe reader Anda saja. Coba untuk menggunakan Adobe
reader versi terbaru (Versi 9 atau 10 x) pasti bisa. Ini link download adobe readernya :
Disini atau sini …. hehhehe. Moga Membantu

Benyamin Ndu Ufi


March 14, 2011 at 7:16 pm | #5
Quote

Monggo Mas Firman…:) . nggak ada passwordnya kok. Mungkin masalah compabilitas
dengan adobe reader Mas Firman. Saya sudah update filenya dengan Versi pdf yang
lebih rendah. Coba didownload lagi…

Benyamin Ndu Ufi


March 14, 2011 at 7:24 pm | #6

55 de 62 30/04/2011 18:52
TUTORIAL STAAD PRO V.8i & SAP 2000 V.14 « Benyamin Ndu Ufi ... http://nduufi.wordpress.com/2010/07/16/tutorial-staad-pro-v-8i-sap-20...

Quote

Monggo Mas,,Sudah gak ada passwordnya. Saya udah ganti dengan file attachment
yang baru.,,

2.
Andi
October 9, 2010 at 7:43 pm | #7
Reply | Quote

MAs boleh bertanya cara mendefinisikan penampang balok T gmn ya??? (untuk bahan beton) setau
saya SAP v11 ke atas penampang T(Tee) udah ga ada.
Confinement bars = tulangan geser bukan mas??
Longitudinal = tulangan pokok???
1 lage saya ingin bertanya apakah fungsi dari constrain–>diaphragma??
Mohon pencerahannya mas!!

Benyamin Ndu Ufi


October 9, 2010 at 10:59 pm | #8
Reply | Quote

Mas Andi : memang betul Pada SAP2000 Versi 11 keatas sudah tidak menyertakan Model
section T pada Frame Section Concrete, tapi Jika anda ingin memodelkan suatu balok sebagai
Balok T, anda bisa mengakalinya dengan menggunakan Frame yang tersedia pada Frame
Section Property Steel dan kemudian mengganti material Typenya menjadi 4000PSi.
Cara Kedua : Anda bisa menggunakan fasilitas Section Desaigner SAP2000, dengan melihat
persayaratan Balok T sesuai SNI-Beton-2002, yaitu : lebar Efektif (be) balok harus lebih kecil
atau sama dengan b + 16 tb.

Confinement bars/ tulangan transversal/sengkang = tulangan geser yang berfungsi sebagai


pengekang beton sehingga meningkatkan daktilitas beton itu sendiri.
Longitudinal = tulangan pokok yang memikul gaya lentur

Constrain Diafragma : digunakan untuk menghindari balok terkena Torsi. Pada elemen Balok
hanya boleh mengalami lendutan secara vertikal tidak boleh horisontal. Makanya dibuat
constraint diaphragm atau constraint beam pada elemen supaya balok dan plat jadi satu
kesatuan sehingga tidak terjadi torsi pada balok

Demikian sedikit penjelasan dari Saya, Mudah2an bisa sedikit membantu. Mohon maaf dan
koreksi jika ada bagian yang tidak sepakat karena sayapun dalam taraf belajar…hehehehe

3.
Andi
October 9, 2010 at 11:51 pm | #9
Reply | Quote

Oh ya mas satu lagi saya liat di tutorial memutar frame pada gambar struktur 3Dnya itu dimasukkan
tangga ya???
Kalo boleh tau gmn ya cara buatnya(langkah2nya, dari cara menggambar sampai tahap
desainnya???
Karena dari yg biasa saya pelajari ato lakukan selama ini struktur tangganya sata buat
terpisah/dirancang sendiri tanpa digabung seperti yg mas lakukan. .
Kalo boleh mohon dijelaskan. .

56 de 62 30/04/2011 18:52
TUTORIAL STAAD PRO V.8i & SAP 2000 V.14 « Benyamin Ndu Ufi ... http://nduufi.wordpress.com/2010/07/16/tutorial-staad-pro-v-8i-sap-20...

Benyamin Ndu Ufi


October 10, 2010 at 11:23 am | #10
Reply | Quote

Mas Andi : Untuk Pemodelan Struktur 3D disertakan tangga atau tidak tergantung kepada
perencana itu sendiri. Anda bisa saja memodelkan sebuah struktur tanpa tangga dengan
berasumsi bahwa tangga adalah suatu komponen bangunan yang tidak memberi pengaruh
signifikan terhadap struktur bangunan itu sendiri.
Tapi jika Anda ingin mengetahui model kelakuan struktur secara keseluruhan, apalagi tangga
yang Anda desain mempunyai struktur yang agak rumit (seperti tangga putar melayang) dan
Anda ingin mengetahui kelakuan tangga itu sendiri ketika berinteraksi dengan keseluruhan
struktur bangunan, Anda bisa menyertakannya dalam Pemodelan 3D struktur.
Untuk cara membuat Tangga 3D, kita bisa memanfaatkan koordinat Silindris SAP2000.
Dalam Memodelkan Tangga terutama tangga Putar Melayang, ada baiknya anda
memanfaatkan fasilitas Generate Data yang tersedia dengan cara memasukan data melalui
file input data berupa teks (*.s2k). Selanjutnya anda dapat mengimport data yang telah anda
tulis dalam file teks *s2k kedalam SAP2000 melalui File > Import ….
Setelah Melakukan inport, anda perlu mengecek apakah orientasi geometri anda telah sesuai
pada tempatnya dengan mengaktifkan fasilitas 3D view.
Untuk Proses desainnya, terserah pada anda sendiri, apakah anda mau memanfaatkan fasilitas
Concrete Desing dari SAP atau mendesainnya secara manual.
Dibawah ini saya menyertakan COntoh input data tangga 3D dalam bentuk Teks, tinggal anda
copy dan pastekan dalam notepad kemudian rubah ekstensinya menjadi *s2K agar bisa
diimport kedalam SAP2000.

Tangga Putar Melayang


SYSTEM
LENGTH=m FORCE=kgf
JOINT
;== Koordinat Nodal Tumpuan ================
1 X= 1.75 Y=0 z=0
20 X=-1.75 z=4.20
;== Koordinat Tangga Putar =================

2, 19, 1 CR=1.75 CA=9.25, 170.75 CZ=0.20, 4.00


RESTRAINT
ADD=1, 20, 19 DOF=U1, U2, U3, R1, R2, R3
MATERIAL
NAME=BETON
E=2.1E+9
FRAME SECTION
NAME=B MAT=BETON SH=R T=0.2, 1.5
FRAME
1 J=1, 2 SEC=B
GEN =1, 19, 1 IINC=1 JINC=1
LOAD
NAME=DL CSYS=0 ; Berat Sendiri + Finishing
TYPE=DISTRIBUTED SPAN
ADD=1, 20, 1 RD=0,1 UZ=-1088, -1088
NAME=LL1 ; Beban Hidup Penuh
TYPE=DISTRIBUTED SPAN
ADD=1, 20, 1 RD=0, 1 UZ=-450, -450
NAME=LL2 ; Beban Hidup Separuh

57 de 62 30/04/2011 18:52
TUTORIAL STAAD PRO V.8i & SAP 2000 V.14 « Benyamin Ndu Ufi ... http://nduufi.wordpress.com/2010/07/16/tutorial-staad-pro-v-8i-sap-20...

TYPE=DISTRIBUTED SPAN
ADD=1, 20, 1 RD=0, 1 UZ=-225, -225
ADD=1, 20, 1 RD=0, 1 UZ=85, 85
COMBO
NAME=Beban Penuh
LOAD=DL SF=1
LOAD=LL1 SF=1
NAME=Beban Separuh
LOAD=DL SF=1
LOAD=LL2 SF=1

4.
Andi
October 11, 2010 at 5:28 pm | #11
Reply | Quote

wah mas udah saya coba input text di atas saya import tapi ga mau.
Saya gunain SAP 2000 v14.0.0

Benyamin Ndu Ufi


October 11, 2010 at 8:01 pm | #12
Reply | Quote

Mas Andi : Kemungkinan Eror atau Program gk bisa baca karena anda melakukan Copy
Paste langsung tanpa melihat Baris Perintah. Baris Perintah tersebut adalah Baris Perintah
yang sederhana SAP2000 sehingga anda harus membukanya pakai Translator pada SAP2000
V.14. Andapun menyesuaikannya lagi jika copy paste dari Postingan ini.
Hmmm….dari pada semakin panjang, nih saya Uploadkan baris perintahnya dalam bentuk
file *.s2k : http://nduufi.files.wordpress.com/2010/10/tangga.jpg
(Karena WordPress gak bisa Upload File *s2k, jadi saya ubah Ekstensinya menjadi JPG.
Anda harus mengubah Ekstensinya kembali kedalam bentuk *.s2k agar bisa digunakan)

Nih langkah importnya setelah anda download File tersebut ari menu Utama SAP2000
V.14 Klik File > Import > SAP2000 V.6 or V7. Setelah perintah itu,akan terbuka translator,
tinggal Anda mengimport file *.s2k yang saya berikan. setelah itu simpan dalam bentuk File
SBD agar bisa dibaca SAP2000 V.14…
Thats All…Ok..???? hehehehehe
Slamat mencoba…

5.
Jeffry Fendy
October 12, 2010 at 1:25 pm | #13
Reply | Quote

Wah gak nyangka ada web indo yang nyediaain tutorial SAP + STAADpro gini, nice!!

Mas Ndu: kira2 dari kedua program ini, anda lebih prefer yang mana? kalo saya lihat SAP lebih
simpel dan gak ribet drpd STAAD, tapi rata2 orang luar lebih prefer STAAD, kenapa yah? apa ada
fitur tertentu di STAAD yang lebih bagus daripada SAP?

Mas Andi: sekedar masukan, setahu saya untuk balok T bisa juga anda modifikasi kekakuannya
menjadi 2x dari kekakuan balok biasa, atau anda bisa modelkan dengan software ETABS yang
memang spesialis untuk gedung dan bangunan rumah, interfacenya mirip2 dengan SAP.

58 de 62 30/04/2011 18:52
TUTORIAL STAAD PRO V.8i & SAP 2000 V.14 « Benyamin Ndu Ufi ... http://nduufi.wordpress.com/2010/07/16/tutorial-staad-pro-v-8i-sap-20...

Benyamin Ndu Ufi


October 12, 2010 at 5:53 pm | #14
Reply | Quote

Mas Jeff : hehehehee……Kita Start dari Masalah Nama panggilan Dulu ya… Nama
Panggilanku Ben, Ndu Ufi itu MargaKu. Kalau Orang NTT khususnya Rote, marga itu
Sakral…hehehehe…
Kembali ke Program; Software Analisis dan Design Struktur yg pertama ku gunakan adalah
SAP2000, kemudian STAAD, ETAB, TEKLA dll. dari semua Software itu punya kelebihan
dan Kekurangan Masing2, baik dari segi UI maupun keakuratan analisisnya.

Dari segi UI, SAP2000 simple namun pengaturan laporan Outputnya agak ribet, termasuk
termasuk Pemodelan Struktur 3D yang “aneh2″ susah dikerjakan dengan SAP2000. Kalau
STAADPro, terlalu banyak Menu dan terkesan Ribet namun Pemodelan 3D untuk Struktur
yang Rumit dapat dengan Mudah dilakukan, kita dapat melakukan input berbasis koordinat
teks, grafik maupun tabel. Pengaturan Pelaporan Hasil analisis dan design STAADPro juga
sangat mudah dan cepat, Kita dapat mengatur Grafik dan tabel sesuai kemauan kita.

Dari segi Hasil Analisis dan Design : sepengalaman saya (Pernah membandingkan hasil
Analisis Kedua software ini dengan Parameter yg sama untuk struktur Gedung 3 Lantai) hasil
Analisis SAP2000 dan STAADPro hampir sama…. Cuma berbeda 0,0XXX… jadi tidak
terlalu berpengaruh terhadap design.
Namun dari bacaan maupun kata2 orang2 yang sudah lebih Pakar, lebih menyarankan
SAP2000 untuk Analisis struktur bertingkat banyak (Gempanya Perlu ditinjau secara
Khusus).
Kayaknya Tugas Kita Untuk Membuktikan Pernyataan itu yah…hehehehe

6.
Jeffry Fendy
October 13, 2010 at 10:08 am | #15
Reply | Quote

Ups sori mas Ben, wah tambahan ilmu buat saya ttg adat orang NTT hehehe thx.

Hmm begitu yah, dari beberapa forum yang saya ikuti, mmg bilang bahwa untuk analisis gempa
SAP2000/ETABS adalah yang terbaik untuk analisisnya. Saya juga baru tahu ternyata ada alasan
tertentu kenapa orang-orang luar lebih suka menggunakan STAAD daripada SAP, hal ini ada kaitan
dengan harga ternyata, katanya harga STAAD itu jauh lebih murah daripada SAP (saya juga belum
cek sih harganya hehehe maklum pakenya yang non-ori ) dan ada jaminan bantuan analisis kalo
tidak salah. Dan menurut beberapa orang hasil STAAD itu ngaco gak seperti SAP.

Untuk masalah tampilan output memang sepertinya STAAD lebih bagus yah, cuma kompabilitas
SAP2000 itu lebih banyak yah sepertinya? setau saya bisa export ke SAFE,ETABS,dan
AUTOCAD, apakah STAADpro juga ada fasilitas seperti itu? (saya masih mengutak-atik STAAD
jadi gak terlalu familiar).

Benyamin Ndu Ufi


October 13, 2010 at 11:48 am | #16
Reply | Quote

Yah Mungkin masalah Harga juga ya….hehehehe.


Kalau gak salah ingat, Aku Pernah membaca di Forum, katanya Harga SAP2000 versi

59 de 62 30/04/2011 18:52
TUTORIAL STAAD PRO V.8i & SAP 2000 V.14 « Benyamin Ndu Ufi ... http://nduufi.wordpress.com/2010/07/16/tutorial-staad-pro-v-8i-sap-20...

Terbaru Single License itu sekitar 36-40an jt, tergantung Upgrade atau bli Baru….hehehehe,
Harga yang “Sangat” Lumayan buat Masyarakat Indonesia……

Kalau Masalah Kompabilitas, SAP2000 memang Jauh lebih Unggul….jauh lebih tua kali
ya…hehehehe
Saya biasanya kalau memodelkan Struktur 3D yg Rumit, pakai STAADPro. Analisis dan
Designnya Pakai SAP2000.
STAAD Versi V.8i juga sudah semakin bagus, sudah mendukung banyak jenis File Program
ANSTRUK. Setahu saya bisa dieksport ke SAP2000, TEKLA, 3D DXF, dll… dan bisa Import
File dari AUtoCAD, VBA-Macro Model…

7.
Andri
December 22, 2010 at 2:21 pm | #17
Reply | Quote

Wah terimakasih pak, sudah mau berbagi ilmu. Saya jadi ingat sama Pak Wiryanto Dewobroto yang
juga tidak segan-segan untuk berbagi. Btw saya sudah download tutorialnya tapi kok di protect
sama password, kalau boleh saya minta passwordnya..
Terimakasih

Benyamin Ndu Ufi


December 23, 2010 at 8:42 pm | #18
Reply | Quote

Mas Andri,, seingat saya filenya tidak dikasih password kok,,,,. Mungkin masalah
compatibility pada Adobe reader yang Mas Andri gunakan. Soalnya saya buat file tutorialnya
pakai NitoPDF Pro sehingga ada sedikit masalah jika dibuka pakai Adobe reader 7 atau 8.
Solusinya Anda upgrade Adobe Readernya ke versi 9 aja..
Moga membantu..:)

8.
putra
December 27, 2010 at 7:27 am | #19
Reply | Quote

permisi mas…
saya mau tanya…
kata dosen saya, pada sap 2000 v14 ini bisa memasukkan beban pelat lantai tanpa harus merubah
beban tersebut menjadi metode AMPLOP (segitiga n trapesium)…
kata dosen saya sap 2000 v14 ini bisa langsung membagi pembebanan dengan cara mengclik
balok-balok yang membentuk pelat lantai kemudian otomatis program langsung membaginya
menjadi beban AMPLOP..

apakan benar mas???


bagaimana caranya????
tolong bantuannya mas, krn saya dalam proses penyusunan skripsi…

9.
M. Ghozi
March 14, 2011 at 3:58 pm | #20
Reply | Quote

60 de 62 30/04/2011 18:52
TUTORIAL STAAD PRO V.8i & SAP 2000 V.14 « Benyamin Ndu Ufi ... http://nduufi.wordpress.com/2010/07/16/tutorial-staad-pro-v-8i-sap-20...

Pak punya softwarenya staad pro yg g trial tidak? Terima Kasih.

Saya butuh sekali yang Versi Select Series buat Disertasi saya.

Terima Kasih

Benyamin Ndu Ufi


March 14, 2011 at 7:01 pm | #21
Reply | Quote

Pak M. Ghozi, untuk versi Trial Staad Pro anda bisa menghubungi official Bentley Corp lewat
email di : support@bentley .com. Nanti mereka akan memberikan link untuk download versi
trialnya. namun versi trial itu hanya berlaku 15 hari dengan fungsi-fungsi yang sangat
terbatas.

1. No trackbacks yet.

Leave a Reply
Your email address will not be published. Required fields are marked *

Name *

Email *

Website

Comment

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym
title=""> <b> <blockquote cite=""> <cite> <code> <pre> <del datetime=""> <em> <i> <q
cite=""> <strike> <strong>

Notify me of follow-up comments via email.

Send me site updates

Perbandingan Kecepatan Browser Mengolah Data output SAP2000 dengan Excel


RSS feed

Google
Youdao
Xian Guo
Zhua Xia
My Yahoo!
newsgator
Bloglines

61 de 62 30/04/2011 18:52
TUTORIAL STAAD PRO V.8i & SAP 2000 V.14 « Benyamin Ndu Ufi ... http://nduufi.wordpress.com/2010/07/16/tutorial-staad-pro-v-8i-sap-20...

iNezha

Recent Posts

TUTORIAL SAP2000 JEMBATAN CABLE STAYED


TUTORIAL MICROSOFT PROJECT 2010
Cara Memutar Frame Pada SAP2000
PERENCANAAN JEMBATAN PRATEGANG
ANALISA BEBAN GEMPA STATIS UNTUK PEMBEBANAN STRUKTUR
FREE DOWNLOAD PERATURAN TEKNIK SIPIL
Perbandingan Kecepatan Browser
TUTORIAL STAAD PRO V.8i & SAP 2000 V.14
Mengolah Data output SAP2000 dengan Excel

Categories
Contoh Tugas
Download SNI
Info Software
Tutorial Software Sipil

Blogroll
Blog at WordPress.com.
Blog at WordPress.com.

Archives

March 2011
September 2010
August 2010
July 2010
May 2010

Meta

Register
Log in

Top WordPress
Copyright © 2010-2011 Benyamin Ndu Ufi : ILMU SIPIL
Blog at WordPress.com. Theme: INove by NeoEase.

62 de 62 30/04/2011 18:52