Anda di halaman 1dari 20

MICROSOFT VISIO 2007

Microsoft Visio 2007 adalah salah satu program yang dapat digunakan untuk membuat
diagram. Aplikasi ini menyediakan banyak fasilitas pembuatan diagram untuk
menggambarkan informasi dan sistem, dari penjelasan dalam bentuk teks menjadi
bentuk diagram gambar disertai penjelasan singkat.

BAB I
MENGGUNAKAN VISIO 2007

1. Membuka Visio 2007


Langkah-langkah membuka Ms. Visio 2007 :
1. Klik menu File
2. Pilih New
3. Kemudian Pilih Getting Started
4. Maka muncul window baru seperti gambar 1.1

Window Template Categories di bagian kiri berisi daftar berbagaai tipe


drawing yang telah dikelompokkan berdasarkan fungsinya. Masing-masing
tipe drawing ini mempunyai layout drawing yang lebih spesifik yang dapat
dipilih window Template.

2. Area Kerja Visio 2007


Gambar 1.2 berikut merupakan tampilan area kerja dari Ms Visio 2007.

Berikut adalah bagian-bagian pada jendela Microsoft Visio 2007 untuk mendesain
gambar dan diagram :
• Halaman gambar adalah area dimana anda dapat mendesain gambar
atau diagram baru dan melakukan editing.
• Stencil adalah sekumpulan master shape dimana anda dapat mendrag
shape ke dalam halaman gambar.
• Master shape adalah sebuah shape di dalam stencil. Anda dapat
mendrag sebuah master shape ke halaman gambar.
• Shape adalah suatu bangun yang terdiri dari sebuah garis/lengkung
atau kumpulan bentuk yang digroup. Anda dapat membuat shape sendiri
dengan bantuan tombol-tombol pada toolbar.
• Template adalah sebuah file visio yang terdiri dari satu stencil atau lebih
yang berisi style-style dan pengaturan untuk merancang gambar.

Menu toolbar yang disediakan oleh Ms Visio 2007


Toolbar Keterangan
Menu Bar Standard Windows-style menu
Standard Tool utama untuk dragging dan menggambar shape, membuka,
menyimpan, mencetak dan menutup file.
Formatting Tool untuk mengubah teks, style, font, format, warna dan line style
Action Tool untuk meratakan, rotasi, menghubungkan, mengubah urutan
dan membuat group shape.
Developer Tool untuk menjalankan macro, membuka microsoft visual basic
aplication, menyisipkan control dalam menggambar dan
menampilkan shapesheet
Layout & Routing Tool untuk mengatur rotasi penghubung.
Snap & Glue Tool untuk mengatur snap dan glue
View Tool untuk menampilkan atau menyembunyikn grid, guide dan
connection points dan untuk menampilkan layer dan layer properties.
Web Tool untuk menyisipkan hyperlink, mengatur halaman web dan
membuka microsoft internet explorer.
Format shape Daftar style untuk line dan fill layout, membuat group, mengatur
urutan perintah shape dan rotasi.
Format Text Daftar style untuk mengubah format, perataan, ukuran, warna dan
bullet.

3. File –File Visio


Gambar-gambar yang telah dibuat dengan Ms Visio 2007 dapat disimpan dengan
berbagai format file sesuai dengan kebutuhan. File-file Visio terdiri dari 4 golongan
berdasarkan jenis dan kegunaannya, yaitu :
• File Template, merupakan file visio yang berisi satu atau lebih stencil
dengan bentuk,style dan setting yang dapat digunakan untuk merancang
gambar tertentu. File Template ini berekstensi.VST
• File Workspace, merupakan file visio yang berisi pengaturan peletakan
serta isi file yang sedang terbuka (halaman gambar sekaligus dengan
stencil yang ada saat anda menyimpan file tersebut). Anda dapat
menyimpan file Workspace tersendiri. File workspace ini
berekstensi .VSW
• File Drawing, merupakan file Microsoft visio yang berisi halaman
gambar berikut shape-shape yang ada padanya (yang telah anda
buat/desain). File drawing ini berekstensi .VSD
• File Stencil, merupakan file visio yang berisi bentuk atau shape tertentu
yang dapat digunakan dengan cara mendrag master shape ke halaman
gambar. File stencil ini secara langsung akan terbuka saat anda
membuka halaman gambar baru berdasarkan template tertentu. Selain
itu, anda juga dapat membuka file stencil secara tersendiri tanpa
membuka templatenya. File stencil ini berekstensi.VSS
4. Menyimpan File
Langkah-langkah menyimpan file :
1. Klik menu file, klik save as. Kotak dialog save as ditampilkan
2. Pada daftar Save in, buka folder dimana file akan disimpan
3. Pada kotak isian file name, ketik nama file, kemudian klik save
4. Kotak drawing properties tab summary ditampilkan, masukkan
informasi file tersebut.
5. Klik OK

5. Menggunakan Template
Template sangat membantu dalam membantu desain gambar. Setiap template
mempunyai stencil-stencil yang digunakan dalam aplikasi gambar. Untuk membuat
suatu template, berikut langkah-langkahnya:
1. Klik menu File, kemudian pilih Save as. Kotak dialog Save As akan
ditampilkan.
2. Tentukan folder pada save in dan nama file pada file name
3. Pada kotak isian save as type. Pilih dan klik template
4. Klik save

6. Menggunakan garis Bantu


Setiap jendela gambar mempunyai mistar horizontal dan vertikal yang menunjukkan
skala gambar.
• Interval dari mistar dan ukuran unit diatur dengan kotak dialog Page setup
• Ukuran unit yang tampil pada mistar diatur dengan kotak Ruler dan Grid
Ketika suatu shape digeser pada halaman gambar, maka garis bantu muncul pada
mistar untuk menunjukkan posisi shape.
6.1 Mistar Zeo Point
Zero Point adalah lokasi nilai 0 pada mistar horizontal atau vertikal.
Zero point juga berupa titik perppotongan mistar horizontal dan vertikal. Secara
default, zero point berada di pojok kiri bawah halaman gambar. Jika anda
memutar halaman, zero point digunakan sebagai pusat rotasi.
6.2 Guide
Guide adalah garis bantu yang tidak tampak pada kertas cetak yang berfungsi
untuk memudahkan ketepatan posisi shape.
6.3 Guide Point
Guide Point berbetnuk lingkaran berwarna hijau dengan tanda silang di
dalamnya. Anda dapat menggeser guide point di perpotongan mistar vertikal dan
horizontal ke posisi baru.
7 Snap And Glue
Snap digunakan untuk mengunci shape dan gambar pada garis bantu (gridlines)
atau mistar bantu (guide). Dengan mengaktifkan snap. Anda bisa mengatur
penempatan dan perataan.
8 Halaman Gambar
8.1 Mengatur Ukuran Halaman Gambar
Langkah-langkah :
1. Aktifkan halaman gambar yang akan diatur
2. Klik menu File, pilih Page setup
3. Kemudian, klik tab page size
4. Pada kotak sialog page setup, tab page size, atur ukuran halaman gambar
pada bagian page size dengan mengklik tombol pilihannya.
• Same as printer size, halaman gambar ukuran sama dengan kertas
cetaknya
• Pre-defined size, kotak daftar pilihan dibawahnya berisi pilihan jenis kertas,
misalnya metric (ISO), AnSI Engineering atau ANSI Architectural. Ukuran
kertas ditampilkan di kotak bawahnya.
• Custom Size, mengatur ukuran kertas sesuai keinginan
• Size to fit drawing contens, ukuran halaman gambar disesuaikan dengan
kebutuhan gambar.
5. Pada bagian Page Orientation :
• Potrait, halaman gambar secara vertikal
• Landscape, halaman gambar secara horizontal.
6. Klik OK

8.2 Menambah Halaman


Langkah-langkah :
1. Klik kanan pada tab halaman page-1
2. Klik insert page.
8.3 Mengatur Skala Gambar
Untuk mengatur skala gambar, berikut langkah-langkahnya :
1. Aktifkan halaman gambar
2. Klik menu File, Pili page setup, kemudian pilih tab drawing scale
3. Pada kotak dialog page setup, tab drawing scale (lihat gambar), klik
salah satu tombol pilihan :
• No scale (1:1), skala ditentukan 1:1
• Pre-defined scale, kotak daftar pilihan yang pertama berisi jenis
skala yang digunakan, klik salah satu pilihannya : Architectural,
Civil Engineering, Mechanical Engineering, atau yang lain. Kotak
berikutnya menampikan ukuran skalanya.
4. Klik OK
8.4 Membuat Halaman Beackground
Langkah-langkah :
1. Klik kanan tab halaman, misal Page1 dan menu shortcut tampil
2. Klik Insert page pada kotak dialog page setup-page properties
kemudian klik tombol pilihan background.
3. Untuk mengatur ulang skaa, klik tab Drawing Scale
4. Untuk mengatur ukuran halaman gambar, klik tab page size
5. Klik Ok
Untuk menonversi halaman foreground menjadi halaman background, langkah-
langkahnya adh :
1. Aktifkan halaman yang akan dikonversi
2. Klik menu File, pilih Page setup, t ab page properties
3. Pada kotak dialog, klik tombol pilihan background
4. Klik OK
8.5 Menggunakan Halaman Background
Untuk menggunakan halaman background dengan menampilkan title block dan
desain gambar, langkah-langkahnya adh :
1. Aktifkan halaman gambar dengan menampilkan background
2. Klik menu File, kemudian pilih page setup.
3. Klik tab page properties, pada kotak isian background, klik panah ke
bawah, pilih dan klik background
8.6 Mengatur Design Background
Judul gambar, skala gambar dan keterangan gambar lain bisa diletakkan di
bagian halaman bacground. Untuk mengatur desain halaman background,
langkah-langkahnya :
1. Aktifkan halaman yang akan ditambahkan bacground
2. Klik menu File>Stencil>Visio Extras, klik bacground
3. Kotak pesan ditampilkan , kemudian klik Yes
9 Layer Properties
Fasilitas layer disediakan untuk membagi objek gambar ke dalam beberapa lapis
kertas, tetapi pada saat preview akan tampil seolah-olah ada di dalam satu lembar
kertas saja.
9.1 Membuat Layer
Langkah-langkah :
1. Klik menu View, kemudian piih Layer Properties. Kotak dialog Layer
Properties ditampilkan, kmudian klik tombol perintah New
2. Kotak dialog New layer tampil. Isi nama layer baru pada kotak isian.
3. Klik Ok
9.2 Menampilkan Layer
Anda dapat memilih tampilan shape (berdasarkan pada layer tertentu) dengan
memilih layer mana yang akan ditampilkan atau disembunyikan dalam suatu
rancangan gambar. Dengan menampilkan layer tertentu dapat ditentukan
shape-shape mana yang akan dimasukkan ke dalam rancangan gambar lain.
Langkah-langkah :
1. Klik menu View, kemuian pilih layer properties. Kotak layer properties
tampil.
2. Dibawah Visible, hilangkan tanda cek untuk layer-layer yang ingin
disembunyikan.
3. Klik OK

Elemen-elemen pada layer properties


Toolbar Keterangan
Name Nama-nama lahyer dalam diagram/gambar. Dengan klik
tombol ini, maka akan terbuka kotak rename layer sehingga
nama layer dapat diubah
# Menampilka nomor shape tiap layar
Visible Menentukan shape-shape apa yang akan ditampilkan atau
disembunyikan. Hilangkan tanda cek untuk menyembunyikan
shape
Print Menentukan shape-shape yang akan dicetak pada suatu
layer. Beri tanda cek pada menu print untuk mencetak
Active Aktifkan dengan memberi tanda cek untuk mengaktifkan
layer. Laye yang aktif tidak dapat dikunci dfengan Lock.
Lock Melindungi shape-shape yang ada pada sebuah layer dari
perubahan-perubahan yang tidak diinginkan.
Snap Menentukan apakah shape-shape lain dapat disnap di shape-
shape tertentu di layer
Glue Menentukan apakah shape –shape lain dapat menempel di
shape-shape tertentu di layer
Color Menentukan shape-shape tertentu di layer yang tampak di
dalam warna tertentu

Untuk memilih seluruh shape tertentu, langkah-langkah nya sbb :


1. Klik menu Edit, kemudian pilih select by type
2. Klik tombol pilihan layer, pilih layer dengan shape-shapenya
3. Klik OK
9.3 Setting Option Layer
Untuk membuat layer yang lebih baik, anda perlu mengatur setting layer,
langkah-langkahnya sbb :
1. Pilih satu layer yang aktif. Semua shape baru yang tidak mempunyai
layer yang belum ditentukan akan ditambahkan secara otomatis ke
layer ini.
2. Kunci shape pada layer agar tidak dapat diubah atau dihapus.
3. Tentukan shape mana pada layer yang dapat disnap atau ditempelkan
9.4 Menentukan Shape Ke Layer
Langkah-langkah :
1. Pilih shape yang dimaksud
2. Klik menu Format, kemudian pilih layer. Kotak dialog layer ditampilkan
3. Pada kotak layer, klik layer yang akan ditambahkan shape
4. Klik OK
Bab II
MENGELOLA SHAPE DAN TEKS

Shape dalam Microsoft Visio dibagi menjadi 2, yaitu Shape 1D (satu dimensi) dan 2D
(dua dimensi). Shape ini merupaka bentuk yang paling banyak digunakan dan paling
banyak didesain.
2.1 Shape 1 D (Satu Dimensi)
Artinya hanya ada ujung dan akhir titik. Contohnya : garis lurus, garis lengkung,
garis berkelok-kelok dsb.
Langkah-langkah mengubah garis lurus menjadi kurva :
Klik toolbar Line pada menu toolbar Standart
Penunjuk mouse berubah menjadi tanda plus, klik pada satu titik kemudian drag ke
posisi lain.
klik Pointer tool pada menu toolbar standart, kmeudian klik pada garis yang telah
dibuat. Control point dan endpoint akan muncul pada garis tersebut
klik Pencil tool dan arahka ke control point, drag ke arah yang diinginkan. Garis
sudah berubah menjadi kurva.
untuk menampilkan penunjuk mouse sebagai pointer tool,klik menu pointer tool.
2.2 Shape 2 D (Dua Dimensi)
Shape dua dimensi dapat dibentuk dari shape satu dimensi. Shape dua dimensi juga
dapat diubah menjadi shape satu dimensi. Untuk membuat shape satu dimensi
menjadi dua dimensi, anda tinggal mengendrag endpoint yang satu ke endpoint
berikutnya dengan toolbar Pencil tool. Shape dua dimensi mempunyai sifat seperti
bangun segi empat. Dengan mengendrag selection handle, anda dapat mengatur
ukuran shape.

2.3 Bekerja Dengan Shape


Shape –shape dapat diatur atau diedit dengan menggunakan handle-handle yang
menyertainya.
Handle Shape
Shape mempunyai macam-macam handle yang dapat didrag untuk memodifikasi
tampilan shape, posisi atau yang lain. Sebagai contoh : anda dapat menggunakan
handle untuk melekatkan satu shape ke shape yang lain, memindahkan text shape
atau mengubah lengkungan kurva.

Connection Points
Beberapa shape mempunyai connection points, dimana anda dapat menempelkan
endpoint dari shape 1D seperti penghubung shape.Anda juga bias membuat model
connection point yang baru dengan menggunakan toolbar connection point yang
berada pada menu toolbar standart.
Control Shape
Beberapa shape mempunyai control shape untuk memodifikasi shape. Masing-
masing mempunyai fungsi yang unik. Dengan control shape anda bisa mengatur
bentuk anak panah atau mengatur sudut-sudut suatu shape.
Untuk menampilkan tip yang menjelaskan kerja control handle, arahkan penunjuk
mouse di atas control shape handle. Drag control handle untuk mengatur sudut-
sudut suatu shape yang diinginkan.

Control Points
Control Points muncul pada garis, busur atau lengkungan bebas ketika shape-shape
tersebut digambar dengan toolbar Pencil toolbar. Drag control point untuk
mengubah lengkungan atau simetri dari suatu shape.

Eccentricity Handle
Adalah lingkaran yang muncul pada akhir setiap titik garis busur. Dimana busu
tersebut dibuat dengan dengan toolbar Pencil tool. Drag eccentricity handle ini
untuk mengatur sudut dan jarak busur ellips.
Untuk menampilkan eccentricity handle, langkah-langkah :
Klik busur, kemudian klik toolbar Pencil tool
Klik control point ke arah pusat busur.
Eccentricity handle muncul sebagai lingkaran pada titik-titik akhir garis Bantu.

Padlock
Padlock muncul di setiap sudut handle yang menunjukkan bahwa shape tersebut
dikunci untuk menghindari perubahan yang mungkin dilakukan . padlock selalu
muncul ketika shape yang dikunci akan dilakukan perubahan.
Langkah-langkah :
1. Pada objek, lakukan klik kanan
2. Kemudian, pilih Format dan pilih Protection
3. Untuk menguncinya, anda pilih All, kemudian klik OK

Rotation Handle
Rotation shape ketika sebuah shape diseleksi dengan toolbar rotation tool, maka
dengan rotation handle. Anda bisa melakukan drag untuk memutar shape kea rah
yang dikehendaki. Pada pusat rotasi akan muncul pin yang bisa anda pindahkan
guna mengubah pusat rotasi.
Rotation handle muncul dalam bentuk lingkaran hijau yang berada di setiap pojok
handle. Pin rotasi merupakan bulatan kecil dengan tanda + di tengahnya.

Vertices
Titik vertek muncul jika anda menyeleksi shape mengggunakan Pencil tool, line
tool, arc tool atau freefrom tool. Drag titik vertex untuk mengubah bentuk shape
dan tambahkan atau hapuslah titik vertex untuk mengubah segment garis sebuah
shape.
2.4 Dragging Master Shape
Jalan yang paling mudah untuk membuat gambar adalah dengan mengendrag
master (dalam visio, shape dalam stencil disebut master) dari stencil ke halaman
gambar. Ketika master didrag ke halaman gambar, master akan menempel pada
garis grid sehingga anda dapat memosisikannya secara tepat.
Memilih Objek
Memilih objek tunggal dilakukan langkah-langkah :
1. Klik objek yang bersangkutan dengan memosisikan penunjuk mouse pada
objek
2. Kemudian, klik objek tersebut, objek akan dilingkupi dengan selection
handle.
Untuk seleksi pada suatu objek ganda, langkah-langkahnya adalah :
Seleksi objek dalam proses seleksi yang dilakukan oleh toolbar pointer tool
Kemudian , hasil dari seleksi, objek akan dilingkupi dengan selection handle.

Memindahkan Objek
Untuk memindahkan objek agar sejajar dengan objek diatasnya, langkah-langkah :
1. Klik menu toolbars, pilih snap and glue
2. Kemudian, aktifkan Snap to dynamic grid
3. kemudian, drag objek kedua berdasarkan garis Bantu yang tampil

untuk menggeser suatu objek agar rata dengan objek lain, langkah-langkah :
Buatlah garis bayangan (drag garis mistar horizontal atau vertical pada objek yang
dibuat untuk acuan perataan)
Seleksi objek-objek yang akan diratakan.
Klik menu tools, pilih snap and glue. Kotak dialog Snap and glue tampil, klik tab
general, klik kotak cek Dynamic grid kemudian klik OK
Klik di sembarang tempat untuk menghilangkan seleksi
Drag objek yang akan diratakan dengan objek acuan

Mengubah Ukuran Objek


Untuk mengubah ukuran objek, langkah-langkah :
1. Tempatkan mouse pada sisi kiri selection handle
2. Drag ke arah kanan, maka tinggi objek akan dikurangi. Jika mouse berada
di sisi atas, maka tinggi objek akan dikurangi . Ukuran objek ditampilkan
pada status bar bagian bawah.
3. Untuk membuat ukuran secara proporsional, drag selection handle yang
berada di bagian pojok.

Menghubungkan dua objek dengan garis


Untuk menghubungkan dua shape, langkah-langkah :
Klik toolbar Connector pada toolbar standart. Penunjuk mouse tampil dengan tanda
plus (+)
arahkan mouse pada salah satu handle pada objek pertama, drag ke salah satu
handle objek kedua
kedua objek sudah dihubungkan
untuk menyelesaikannya, klik tombol connecto sekali lagi.
Menghubungkan shape dengan connector point
Selain menggunakan toolbar connector, anda bisa mengatur garis penghubung yang
tidak selalu lurus, langkah-langkahnya :
1. Seleksi shape yang pertama
2. Klik toolbar Connection Point
3. Tekan tombol Ctrl + klik bagian shape yang menjadi titik penghubung
4. Ulangi langkah nomor 3 untuk shape yang kedua
5. Klik toolbar Connector, kemudian drag garis penghubung antar titik
konektor yang sudah dibuat dengan connection point.
Memutar Objek
Untuk memutar objek, langkah-langkah :
Klik toolbar Rotation pada menu toolbar Standart
Klik Objek yang akan diputar, handle pemutar yang berbentuk bulat akan tampil di
setiap pojok objek
Arahkan penunjuk mouse pada salah satu handle pemutar, penunjuk mouse
berubah bentuk menjadi lingkaran
Drag ke arah yang dibutuhkan.
Klik toolbar Rotation sekali lagi untuk menghilangkah pemilihan objek

Untuk memutar objek secara tepat, langkah-langkah :


1. Klik objek yang akan diputar
2. Klik menu View, Window, kemudian pilih Size & Position
3. Pada bagian Angle, ketik derajat putar, lalu tekan enter

Menyalin Objek
Untuk menyalin objek secara tepat dan cepat, langkah-langkah :
Seleksi objek
Ctrl + drag ke posisi lain
Ulangi penyalinan yang telah dilakukan pada langkah kedua, lalu tekan F4.
Menghapus Shape
Untuk menghapus shape dari halaman gambar, langkah-langkah :
1. Seleksi shape yang akan dihapus
2. Tekan tombol Del.

Menghapus Sebuah Segment Dari Shape


Langkah-langkah :
Klik tombol Pencil Tool
Seleksi shape. Klik titik vertek yang akan dihapus. Titik vertek yang diseleksi
tersebut dengan berwarna magenta.
Tekan tombol Del

2.5 Operasi Dengan Shape


Untuk lebih mengoptimalkan shape-shape yang ada menjadi bentuk yang sesuai
dengan kebutuhan, shape dapat digabung, dipotong dan lain-lain.

Menggabungkan shape dengan Union


Menggabungkan shape dengan union akan membentuk suatu shape baru dengan
warna baru yang di dominasi warna dari shape yang pertama.
Untuk menggabungkan shape dengan perintah union, langkah-langkah :
Seleksi shape-shape yang akan digabungkan
Klik menu Shape, Operation, kemudian pilih Union

Memotong Shape Dengan Fragment


Shape yang dipotong dengan fragment akan menjadi shape-shape yang baru.
Langkah-langkah :
1. Seleksi shape-shape yang akan digabungkan
2. Klik menu shape, pilih Operation , kemudian pilih Fragment

Menggabungkan Shape dengan Combine


Menggabungkan shape dengan perintah combine akan menghasilkan bentuk baru
dengan dominasi warna shape pertama. Irisan dua shape akan memotong bentuk
baru.
Langkah-langkah :
Seleksi shape-shape yang akan digabungkan
Klik menu shape, pilih Operation, kemudian pilih Combine

Memotong shape dengan intersect


Memotong shape dengan intersect akan menghasilkan bentuk yang merupakan
hasil perpotongan dari dua shape.
Langkah-langkah :
1. Seleksi shape –shape yang akan digabungkan
2. Klik meu shape, pilih Operation, kemudia pilih intersect

Memotong shape dengan Subtract


Shape yang dipotong dengan perintah Subtract akan menghasilkan satu shape
pertama yang dipotong oleh shape yang kedua.
Langkah-langkah :
Seleksi shape-shape yang akan digabungkan
Klik menu Shape, pilih Operation kemudia pilih Substract

Menggabungkan shape dengan Join


Dengan perintah join, dua buah shape dapat digabungkan menjadi satu bagian.
Langkah-langkah :
1. Seleksi shape-shape yang akan digabungkan
2. Klik menu shape, pilih Operation, kemudian pilih join. Shape akan menjadi
menyatu
3. Hanya Outliner shape saja yang bergabung, hasil irisan join akan dipotong

Memotong Shape Dengan Trim


Dengan perintah Trim, shape akan menjadi potongan-potongan yang terpisah.
Langkah-langkah :
1. Seleksi shape-shape yang akan dipotong
2. Klik menu shape, pilih Operation, kemudian pilih Trim. Shape menjadi
potongan-potongan
Menyalin Shape dengan Offset
Offset digunakan untuk membuat garis atau kurva secara parallel di sebelah kanan
dan kiri shape yang asli. Langkah-langkah :
1. Seleksi shape yang akan disalin
2. Klik menu Shape, pilih operation, kemudian pilih Offset. Kotak dialog offset
ditampilkan, pada kotak isian Offset Distance, ketik jarak tiap shape
salinan
3. Muncul tiga buah shape, shape yang asli ada di bagian tengah

2.6 Group Shape


Operasi ini dilakukan untuk membuat beberapa shape menjadi satu group. Hal ini
sangat bermanfaat jika diperlukan banyak desain yang sama.
Langkah-langkah :
1. Seleksi beberapa shape yang akan dibuat grup
2. Klik menu shape, pilih grouping, kemudian pilih Group.

Menambahkan shape dalam group, langkah-langkah :


1. Seleksi shape-shape yang akan ditambahkan dan group yang akan diberi
tambahan
2. Klik menu shape, pilih grouping dan klik Add to group

Mengedit Group
Anda dapat mengatur ukuran, memindah, memutar atau memformat grup tanpa
harus membuka group. Jika memformat group secara keseluruhan maka semua
shape yang ada di dalam group akan terpengaruh. Ketika sebuah teks
ditambahkan, maka teks tersebut akan tampil di depan tumpukan grup.
Untuk mengedit suatu grup,langkah-langkah :
1. Klik group yang akan diedit
2. Klik masing-masing shape yang akan diatur
3. Pindahkan shape tersebut atau tambahkan teks pada shape tersebut
ataua atur ulang ukurannya

Memformat Shape
Dalam mendesain suatu gambar, shape kadang perlu ditampilkan semenarik
mungkin agar orang lain mengerti maksud yang ingin disampaikan dan juga agar
gambar yang dihasilkan memiliki nilai estetika. Format shape yang berada pada
halaman gambar dapat diubah atau diatur. Anda dapat mengatur tebal garis, warna
shape , format teks atau yang lain.
Untuk memformat shape, langkah-langkah :
1. Seleksi shape atau beberapa shape yang akan diformat
2. Klik menu Format, pilih format yang akan dilakukan yaitu Text, Line,
Shadow atau Corner Rounding

Memberi warna pada objek


Tampilan objek akan lebih menarik dan tidak membosankan jika diberi sedikit
warna. Tidak saja menambah estetika, tetapi objek berwarna bisa menjelaskan
objek yang berbeda.
Langkah-langkah :
1. Klik objek yang akan diberi warna
2. Klik toolbar Fill Color pada menu toolbar format klik warna yang
dikehendaki.

Membuat Skema Warna


Langkah-langkah :
1. Klik kanan pada halaman gambar, pada menu Shorcut klik color schemes
2. Kotak dialog New Color Scheme ditampilkan klik new
3. Ketik nama baru untuk skema warna. Klik pengaturan yang ingin
digunakan. Untuk menggunakan dokumen yang baru aktif sebagai skema
warna klik use current document style colors
4. klik Ok dua kali

Membuat Pattern Baru


Langkah-langkah :
Lakukan salah satu langkah berikut :
Pembuatan Pattern hanya berlaku untuk gambar yang aktif. Klik menu view
pilih drawing explorer window
Untuk menyimpan pattern dengan stencil yang aktif, klik menu file pilih
stencil klik open stencil, lalu klik dua kali pada stencil yang diinginkan. Klik
ikon pada baris judul stencil, kemudian klik edit. Klik ikon baris judul sekali
lagi, kemudian klik drawing explorer window
Untuk membuat stencil baru dengan pattern klik menu file >stencils, klik new
stencil. Klik ikon baris judul, klik drawing explorer window
Pada jendela Drawing explorer, klik kanan pada fill pattern, line pattern atau line
end kemudian klik new pattern.
kotak dialog new pattern ditampilkan ,pada kotak isian name,ketik nama pattern
klik tombol pilihan pattern yang diinginkan: fill pattern,line pattern,atau line end.
pad a bagian behavior,klik jenis pattern yang diinginkan.
atur skala pattern denga kotak cek scaled ,klik OK
pada jendela drawing explorer,klik kanan pada pattern baru,pada menu pop up ,klik
edit pattern .
halaman desain untuk pattern ditampilkan ,buat shape dari scratch,modifikasi shape
yang ada atau sisipkan gambar.
klik close(X).Pada kotak pesan ditampilkan klik Yes.

Menggunakan pattern dengan desain baru


Langkah-langkahnya:
1. buka file yang berisi pattern baru
2. klik shape yang ingin diberi pattern baru
3. lakukan salah satu langkah berikut:
• untuk menggunakan fill pattern,berikut ini adalah langkah-
langkahnya
i. klik menu format,kemudian klik pada fill
ii. pada bagian fill,klik nama pattern baru pada daftar
pattern(nama pattern berada dibagian bawah daftar).
• Untuk menggunakan line pattern,berikut adalah langkah-langkahnya
:
1. klik menu format ,kamudian klik line.
2. pada bagian lain,klik pada nama pattern baru pada daftar
pattern(nama pattern berada dibagian bawah daftar
• untuk menggunakan line end pattern,brikuta adalah kangkah-
langkahnya:
1. klik menu format,kemudian klik line
2. pada bagian line end,kotak daftar pilihan line end atau
begin ,klik nama pattern baru pada daftar
appropriate(nama pattern berada dibagian baeah daftar

Memformat Teks

Berikut adalah cara cara memformat teks,yaitu menambah teks pada shape,memberi
warna teks,mengganti font dan size,dan mengganti orientasi huruf.

Menambah Teks Pada Objek


Suatu diagram akan lebih berbicara jika objek yang berada didalamnya berisi
teks.langkah-langkah :
i. Klik dua kali pada objek tersebut, kotak teks akan
ditampilkan. Ketik teks yang diperlukan.
ii. Untuk mengakhiri, klik di luar kotak penulisan teks

Mengubah Penampilan Teks


Langkah-langkah :
1. Klik dua kali teks objek, kotak teks akan ditampilkan
2. Hapus atau ganti dengan teks lain atau beri warna teks
3. Untuk memformat teks, klik toolbar yang ada pada menu
toolbar format text. Jika tidak tampil, klik menu
view>toolbars, kemudian pilih format teks.
4. Untuk menyelesaikan nya, klik di luar area kotak teks.

Memberi warna pada teks


Langkah-langkah :
1. Seleksi shape yang mempunyai teks yang akan diberi warna
2. Pada menu toolbar Formatting, klik toolbar text tool. Teks dalam kondisi
terseleksi.
3. Klik anak panah toolbar text color, pilih warna yang dikehendaki
4. Teks akan berubah warna
5. Untuk kembali ke warna hitam, ulangi langkah nomor-3, pilih warna black

Mengubah warna Background pada teks


Langkah-langkah :
1. Seleksi shape
2. Klik menu format, text, kotak dilaog text ditampilkan kemudian klik tab text
block
3. Pada bagian text bacground klik menu solid color kemudian pilih dan klik
warna dari daftar
4. untuk membuat bacground transparan, geser slider ke arah kanan

Memutar, memindah, dan mengubah ukuran teks


Langkah –langkah :
1. Klik teks yang akan diatur,klik toolbar Text Block
2. Lakukan salah satu langkah berikut :
a. Untuk memutar teks, drag pojok rotation handle. Jika penunjuk mouse berada
di atas rotation handle , mouse akan berbentuk empat anak panah yang
melingkar.
b. Untuk memindah lokasi teks, drag rotation pin. Ketika penunjuk mouse
berada di atas rotation pin, mouse akan berbentuk dua kotak. Drag ke lokasi
baru atau gunakan toolbar pointer untuk dragging teks ke lokasi baru
c. Untuk mengubah ukuran teks, drag selection handle sampai ke ukuran yang
dikehendaki.

Memberi tabulasi pada teks


Langkah-langkah :
1. Buat area dengan mengklik toolbar text block,kemudian drag area teks
2. Area teks tampil dengan baris mistar, jika baris mistar tidak tampil, klik
kanan mouse klik text ruler
3. Klik kanan area teks, klik format text, klik tab paragraph, pada bagian
horizontal alignment, klik perataan teks yang diinginkan.
4. Klik tab, ketik nilai tabulasi yang diinginkan pada kotak tab stop position, klik
add untuk mengaturnya dalam kotak tab stop. Ulangi sampai pengaturan
tabulasi selesai.
5. Klik OK.

Memberi Bullets pada Teks


Langkah-langkah :
1. Ketik teks yang akan diberi bullets
2. Klik kanan pada area pengetikan pada menu shortcut yang tampil, klik format
text, kemudian klik tab bullets.
3. Klik kotak bullets yang diinginkan, kemudian klik OK
4. Untuk menghilangkan bullets, klik kanan area pengetikan , klik Bullets.
Bab III
Visio untuk Visio

1. Membuat Struktur Organisasi


Langkah-langkah :
1. Klik menu File > New, kemudian klik Business dan klik Organization Chart
2. Dari Stencil Organization chart shapes, drag executive ke halaman gambar.
3. Tambahkan nama dan jabatan pada shape tersebut
4. Drag shape manager di bawah shape executive
5. Ulangi langkah nomor 4 sampai semua manager yang diinginkan ditampilkan.
6. Drag position di bawah manager
7. Ulangi langkah nomor 6 sampai semua posisi yang dibutuhkan ditampilkan.
8. Tambahkan judul struktrur organisasi tersebut

Mengatur tampilan struktrur organisasi


Untuk mengatur tampilan atau mengubah posisi dalam struktur organisasi,
langkah-langkah :
1. Seleksi shape yang tertinggi tingkatannya dalam suatu bagian
2. Pada menu toolbar organization chart, klik arrange subordinates
3. Pilih dan klik style tampilan yang diinginkan
4. Klik OK

Membuat struktur organisasi suatu lembaga


Langkah-langkah :
Klik menu File > New > Business, kemudian klik Organization Chart
Halaman gambar ditampilkan dengan toolbar Organization Chart
Drag shape-shape yang diperlukan
Tampilkan judul dan halaman background

2. Membuat Kalender Bulanan


Langkah-langkah :
1. Klik menu File > New > Schedule, kemudian klik Celender
2. Halaman gambar dengan stencilnya ditampilkan
3. Dari stencil calendar shapes, drag shape large month pada halaman
gambar
4. Kotak dialog Custom Properties ditampilkan , atur tanggal dan format
untuk kalender tersebut
5. Tampilkan teks pada tanggal dengan menggunakan tanggal, kemudian
ketik teks yang diinginkan
6. Drag shape Star label, circle label, atau square label untuk memberi
penekanan atau peringatan pada tanggal-tanggal tertentu. Tambahka
teks baru
7. Drag shape timeline atau arrow untuk menekankan rentang tanggal
pada tanggal-tanggal yang ditentukan. Untuk menambahkan teks, klik
shape tersebut, lalu ketik teks. Untuk merentangkan shape timeline
atau arrow, drag selection handle ke kiri atau ke kanan rentang tanggal
8. Jika rentang waktu yang diperlukan lebih dari seminggu, tambahkan
shape timeline atau arrow.
9. Untuk menambahkan bulan selanjutnya pada kalender, sisipkan
halaman baru dan ulangi langkah nomor 3 sampai 8.

Membuat kalender tahunan


Langkah-langkah :
1. Klik menu File > New > Schedule, kemudian klik Celender
2. Halaman gambar dengan stencilnya ditampilkan
3. Dari stencil Calender shapes, drag shape yearly calendar pada halaman
gambar
4. Kotak dialog Custom properties ditampilkan, atur tanggal dan format untuk
kelender tersebut.
5. Klik Ok kelender tahunan akan ditampilkan.

3. Membuat Gantt Chart


Gantt Chart adalah bar chart yang menggambarkan aktifitas beserta panjang
waktunya. Gantt chart digunakan untuk penjadwalan, perencanaan dan pengaturan
proyek.

Membuat Gantt Chart


Langkah-langkah :
1. Klik menu File > New > Schedule, kemudian klik Gantt Chart
2. Halaman gambar, stencil dan kotak dialog gantt chart options
ditampilkan
3. Klik tab date, ketik jumlah tugas yang diinginkan , range waktu dan
unit waktu yang digunakan dalam penyelesaian tugas
4. Klik Tab format untuk mengatur tampilan pada baris tugas, garis
waktu dan baris lingkaran. Untuk mengatur format setiap saat, klik
menu gantt chart, klik option, kemudian klik tab format.
5. ketik nama tugas, waktu mulai, waktu selesai. Secara otomatis, jangka
waktu akan tampil dan garis waktu juga akan ditampilkan
6. Untuk mengganti nama tugas, waktu dan tanggal, klik field yang
diperlukan, kemudian ketik nama atau tanggal baru. Anda juga dapat
mengubah tanggal mulai dengan dragging garis waktu, maka tanggal
mulai secara otomatis akan berubah
7. Untuk mengubah satuan jangka waktu, ketik field waktu, ketik satuan
baru : m menit, h untuk hours (jam) dan w untuk week (minggu).
Jangan tambahkan spasi di antara angka dengan satuan waktu.
Contohnya , 5d,7m dan 10w.
8. Drag title untuk memberi judul gantt chart

Menambah garis waktu pada Gantt Chart


Langkah-langkah :
1. Dari stencil gantt chart shapes, drag shape milestone diantara garis tugas
yang diinginkan (sebelum atau sesudah garis tugas)
2. Baris baru untuk ditampilkan dengan jangka waktu
3. Ketik nama tugas dan tanggal untuk garis bantu

4. Form And Chart


Digunakan untuk membuat beragam diagram seperti diagram lingkar bercabang,
diagram pemasaran dan diagram persentase potensi pasar.
4.1 Membuat Diagram Lingkar Bercabang
Diagram lingkaran digunakan untuk berbagai keperluan berkaitan dengan
administrasi bisnis.
Langkah-langkah :
1. Klik menu File > New > Business, kemudian klik marketing chart and
diagrams.
2.
4.2
5.