Anda di halaman 1dari 63

Pengantar

Dewasa ini perkembangan dunia digital khususnya computer


semakin hari semakin tak terbendung lagi. Software yang barupun
bermunculan seiring dengan kebutuhan manusia akan kemudahan
hidupnya. Mulai dari software-software sederhana sampai ke
software-software yag sifatnya rumit dan membutuhkan ilmu-ilmu
tersendiri untuk memahaminya. Tidak ketinggalan dunia seni
khususnya dunia grafis, software-software untuk mendukung dunia
ini seakan-akan tidak akan pernah tenggelam dan sepertinya akan selalu bermunculan sesuai
dengan image dan kreatifitas seni yang tiada mengenal batas. Sebagai contoh foto-foto seperti
disamping, diedit dengan menggunakan Adobe Phostoshop. Hasil gambar olahan Adobe
Photoshop ini juga banyak dilihat di berbagai mass media baik cetak ataupun tayangan langsung
seperti pada website, brosur, koran, majalah, dan media lainnya. Adobe Photoshop adalah
software pengolah gambar yang sangat powerfull dengan segala fasilitasnya. Saat ini Adobe
telah mengeluarkan Adobe Photoshop CS5 yang lebih powerfull. Versi sebelumnya, yaitu
Adobe Photoshop CS4, Adobe Photoshop CS3, Adobe Photoshop CS2, Adobe Photoshop
CS, dan Adobe Photoshop 7, masih sering dipakai untuk komputer lama (pentium 3 ke bawah).

Modul praktikum Adobe Photoshop kali ini dibagi dalam 6 bagian utama.

BAGIAN I - MENGENAL ADOBE PHOTOSHOP BESERTA TOOLBAR DAN IKON-IKONNYA

BAGIAN II - SELECTION TOOL SERTA PERMAINAN WARNA

BAGIAN III - TEKS DAN VEKTOR

BAGIAN IV - LAYER, MASK, STYLE

BAB V - EFEK KHUSUS PHOTOSHOP

BAB VI - MEMBUAT DESAIN ( PRODUK, WEB )

Muryan Awaludin,S.Kom | www.ilmudesain.web.id | Halaman. 1


BAGIAN I
MENGENAL ADOBE PHOTOSHOP
BESERTA TOOLBAR DAN IKON-IKONNYA
1.1. Apa itu Adobe Photoshop?
Adobe Photoshop adalah software pengolah gambar yang sangat powerfull dengan segala
fasilitasnya. Hasil gambar olah dengan Adobe Photoshop ini banyak dilihat di berbagai
website, brosur, koran, majalah, dan media lainnya.

1.2. Mengenal Area Kerja


Jalankan Adobe Photoshop kemudian pilih menu File -> Open. Kemudian pilih buka
gambar apa saja.

Seringkali letak tool-tool (palette) Adobe Photoshop sudah berubah dimodifikasi oleh
pengguna sebelumnya. Untuk mengembalikan letak palette ini gunakan menu Windows ->
Workspace -> Reset Palette Location.

Area kerja Adobe Photoshop


A : Menu Bar,
berisi perintah utama untuk membuka file, save, mengubah ukuran gambar, filter dan
lain-lain.
B : Option,
berisi pilihan dari tool yang Anda pilih. Misalnya dipilih kuas/brush, maka
ukuran/diameter brush ada di sini.
C : Gambar,
menampilkan gambar yang sedang dibuat atau diedit.
D : Pallete Well,

Muryan Awaludin,S.Kom | www.ilmudesain.web.id | Halaman. 2


cara cepat untuk mengakses palet brushes, tool resets dan Layer Comps. Juga dapat
digunakan untuk meletakkan palet yang sering digunakan.
E : Toolbox,
berisi tool untuk menyeleksi dan memodifikasi gambar.
F : Palette,
berisi jendela-jendela kecil yang di dalamnya terdapat perintah dan pilihan untuk
dokumen/gambar yang sedang dikerjakan.

1.3. Tool-tool yang lain

1.4. Praktek Bagian I


Pada bagian ini kita akan mencoba mempraktikkan materi yang tersaji di atas agar dapat
lebih memehami sekaligus mengerti tentang uraian-uraian yang telah tersajikan.

1.4.1. Memulai adobe photoshop serta Membuka dokumen dan membuat duplikat
dokumen
Untuk memulai Adobe photoshop, terlebih dahulu kita klik baris star pada desktop,
kemudian pilih All Program dan klik Adobe Photoshop
Untuk membuka gambar gunakan menu File -> Open, sedangkan untuk membuat
duplikat gambar gunakan menu Image -> Duplicate atau Tekan Ctrl + J

Muryan Awaludin,S.Kom | www.ilmudesain.web.id | Halaman. 3


1.4.2. Mengubah ukuran gambar dan kanvas
Jika ukuran gambar diubah, maka gambar akan membesar atau mengecil,
lakukan dengan menu Image -> Image Size. Jika ukuran kanvas diubah, maka
ukuran gambar tetap, akan ada kertas putih di sekeliling gambar, lakukan dengan
menu Image -> Canvas Size.

1.4.3. Memindahkan gambar ke dokumen lain


Untuk memindahkan gambar gunakan Move Tool, dengan catatam gambar yang
akan kita pindahkan telah terseleksi.

Muryan Awaludin,S.Kom | www.ilmudesain.web.id | Halaman. 4


BAGIAN 2
SELECTION TOOL SERTA PERMAINAN WARNA

2.1. Menyeleksi Gambar


Menyeleksi berarti memilih bagian tertentu dari gambar. Dengan seleksi kita dapat
mengcopy, mengubah, menggeser, atau menambahkan efek kepada bagian yang
terseleksi tanpa mempengaruhi bagian lain.

Ada tiga cara menyeleksi yaitu:


1. Marquee Tool, yaitu menyeleksi dalam bentuk kotak, elips, row, dan kolom
2. Lasso Tool, untuk menyeleksi dalam bentuk bebas, poligonal atau kekontrasan
gambar (Magnetic Lasso Tool).
3. Magic Wand Tool, untuk menyeleksi berdasarkan persamaan warna.

Tipe seleksi ada dua (dapat dipilih pada Option Bar), yaitu:
1. Normal, memiliki pinggiran yang tajam.
2. Feather, memiliki pinggiran yang halus atau kabur.

Marquee Tool

Lasso Tool

Magic Wand Tool

2.2 Permainan Warna


2.2.1. Sekilas mengenai warna
Warna apapun dapat dinyatakan dalam tiga warna dasar (RGB) yaitu merah, hijau,
dan biru. Cara menyatakan warna yang lain adalah dengan mode HSL yaitu Hue,
Saturation, dan Lightness. Mode lain adalah CMYK (Cyan, Magenta, Yellow, Black).
Pada bab ini akan dibahas mengenai permainan warna, mulai dari mengatur latar
belakang gambar, membuat gradient, mengatur brightness & contrast, dan masih
banyak lagi tool-tool yang menarik.

Muryan Awaludin,S.Kom | www.ilmudesain.web.id | Halaman. 5


2.3. Praktek Bagian II
2.3.1. Rectangular Marquee Tool
Gunakan rectangular marquee tool untuk memotong gambar dalam bentuk kotak.
Gunakan menu Select -> Transform Selection untuk mengubah seleksi dan menu
Select -> Feather untuk mengatur ketajaman pinggiran potongan.

2.3.2. Elliptical Marquee Tool


Digunakan untuk membuat seleksi elips atau lingkaran. Anda dapat menggunakan
Select -> Transform Selection (atau klik kanan) untuk mengubah bidang yang mau
diseleksi. Gunakan menu Select -> Feather untuk mengatur ketajaman tepi gambar.
Gunakan Select -> Inverse untuk membalik seleksi.

2.3.3. Lasso Tool


Seleksi ini digunakan untuk menyeleksi bentuk bebas dengan mouse.

2.3.4. Polygonal Lasso Tool


Polygonal Lasso Tool digunakan untuk menyeleksi gambar yang memiliki tepi garis
lurus, misalnya piramida pada gambar 2.5. Jika tombol Alt ditekan maka Polygonal
Lasso Tool akan berfungsi seperti Lasso Tool biasa

2.3.5. Magnetic Lasso Tool


Magnetic Lasso Tool penggunaanya cukup mudah, karena dengan tool ini seleksi
gambar akan secara otomatis membuat garis seleksi pada gambar yang berwarna
kontras.

2.3.6. Magic Wand Tool


Magic wand tool akan menyeleksi gambar yang memiliki warna sama.

2.3.3. Crop Tool


Crop tool digunakan untuk menghilangkan bagian yang tidak diseleksi. Contoh
penggunaanya di sini digunakan untuk memperbaiki hasil scan yang miring.

Muryan Awaludin,S.Kom | www.ilmudesain.web.id | Halaman. 6


2.3.3. Healing Brush Tool
Healing Brush Tool digunakan untuk memperbaiki gambar pada bagian tertentu.
Aktifkan tool ini, kemudian tekan Alt + Klik pada objek pada bagian yang tidak
berkeriput, kemudian klik pada bagian yang keriputnya ingin dihilangkan.

2.3.4. Spot Healing Brush Tool


Spot Healing Brush Tool digunakan untuk memperbaiki kerusakan gambar. Di sini
Anda tidak perlu menentukan area yang akan digunakan sebagai patokan, karena
akan secara otomatis terpilih dari area di sekitarnya. Misalnya digunakan untuk
menghilangkan keretakan pada patung
Tool ini merupakan tool baru pada Adobe Photoshop yang tidak ada pada versi
sebelumnya.

2.3.5. Patch Tool


Patch Tool digunakan untuk memperbaiki gambar. Tool ini dibuat dengan cara
membuat selection dengan mouse atau dengan menahan tombol ALT untuk
menghasilkan bentuk poligonal. Selanjutnya drag ke daerah yang akan dijadikan
patokan perbaikan.

2.3.6. Red Eye Tool


Red Eye Tool digunakan untuk memperbaiki warna merah pada mata.

2.3.7. Clone Stamp Tool


Clone Stamp Tool digunakan untuk membuat duplikat area pada gambar, atau yang
disebut cloning. Tekan ALT pada objek yang akan dikloning, kemudian gunakan
mouse pada area tempat objek baru mau diletakkan.

Contoh Prakteknya :
Menghilangkan Noda / Jerawat
Caranya sangat mudah, sebenarnya banyak cara untuk itu, kita bisa menggunakan Spot Healing Brush
Tool, Healing Brush Tool, Pacth tool, Red Eye Tool dsb. Tapi kali ini saya akan cari yang mudah dan
simple aja….kita akan menggunakan Spot Healing Brush Tool, biar tinggal klik-klik aja....

1. Buka program Photoshop > Open foto ( misalnya saya akan menggunakan foto teman saya yang
gantengnya ngga kalah dengan saya )

Muryan Awaludin,S.Kom | www.ilmudesain.web.id | Halaman. 7


2. Pilih Spot Healing Brush Tool > klik pada target kita ( yang ditandai bulat ) sampai bersih. Jika
sudah Kamu akan menjadi orang yang paling guuantenng di foto.

2.3.8. Background Eraser Tool


Tool ini digunakan untuk menghapus background yang memiliki kemiripan warna.

2.3.9. Magic Eraser Tool


Seperti Background Eraser Tool, tool ini akan menghapus area dengan warna sama,
namun efeknya adalah ke seluruh gambar, bukan hanya area yang diklik.

2.3.10. Color Replacement Tool


Color Replacement Tool akan mengubah warna gambar tanpa mengubah bentuk
dari gambar tersebut. Tool ini akan secara otomatis hanya mengubah area dengan
warna sama menjadi warna lain yang dikehendaki.

2.4.1. Paint Bucket Tool


Paint Bucket Tool digunakan untuk mengganti background yang memiliki warna
sama atau mirip. Background dapat diganti dengan pattern.

2.4.2. Gradient Tool


Gradient tool digunakan untuk menghasilkan warna gradasi. Jangan lupa lakukan
seleksi terlebih dahulu bagian mana yang akan diisi warna gradasi. Jika tidak, maka
seluruh kanvas terisi dengan gradasi.

2.4.3. Brush Tool


Brush Tool digunakan sebagai kuas dalam mengambar dengan mouse. Atur besar
kecilnya brush, hardness, opacity, dan flow. Bush Tool dapat juga bekerja pada
mode Air Brush.

2.4.4. Brightness/Contrast
Brightness digunakan untuk mengatur kecerahan gambar. Contrast digunakan untuk
mengatur ketajaman gambar. Gunakan menu Image -> Adjustment ->
Brightness/Contrast.

Muryan Awaludin,S.Kom | www.ilmudesain.web.id | Halaman. 8


2.4.5. Level
Level berfungsi mirip dengan Brightness/Contrast namun lebih fleksible karena
warna dapat diatur warna gelap, warna menengah, dan warna terang. Level dapat
bekerja pada selection atau seluruh kanvas. Gunakan menu Image -> Adjustment ->
Level.

2.4.6. Curves
Curves bekerja seperti level, namun Anda mengatur warna RGB dalam bentuk
curva. Gunakan menu Image -> Adjustment -> Curves. Curva dapat diatur otomatis,
mode RGB atau diatur sendiri-sendiri untuk tiap-tiap warna.

2.4.7. Color Balance


Melalui menu Image -> Adjustment -> Color Balance kita dapat mengatur
keseimbangan warna.

2.4.8. Photo Filter


Photo filter digunakan untuk memberikan filter pada gambar. Mirip seperti filter yang
diletakkan di depan lensa kamera. Gunakan menu Image -> Adjustment ->
Photofilter.

2.4.9. Replace Color


Replace Color digunakan untuk mengganti warna tertentu dalam gambar,
sedangkan warna yang lain tidak ikut berubah. Misalnya untuk mengganti warna
apel dengan tanpa mengubah warna background. Gunakan menu Image ->
Adjusments -> Replace Color.

2.4.10. Hue/Saturation
Hue/Saturation digunakan untuk mengganti warna pada keseluruhan
gambar/seleksi. Hue adalah warna, sedangkan Saturation adalah tebal/tipisnya
warna. Gunakan tool ini melalui Image -> Adjustment -> Hue/Saturation. Perubahan
warna dapat diatur pada chanel master, atau tiap-tiap warna.

2.4.11. Match Color


Match Color akan menyamakan warna gambar source kepada gambar yang akan
diubah. Misalnya di sini akan diubah gambar danau3.jpg, menjadi suasana matahati
terbit seperti gambar acuan. Gunakan tool ini melalui menu Image -> Adjustment ->
Match Color.

Contoh Praktek yang sebagian besar menggunakan tools diatas :

Tutorial The Beauty!!!!!


1. Siapkan Foto yang akan Anda jadikan Objek beauty, kemudian dengan teknik seleksi,
potong foto sehingga Anda hanya mendapat potongan foto Anda tanpa Background (
Teknik seleksi saya menggunakan Polygon Tool )

Muryan Awaludin,S.Kom | www.ilmudesain.web.id | Halaman. 9


2. Buatlah File baru dengan ukuran 500 x 500 px dengan Resolusi 300, kemudian tariklah
foto yang telah terseleksi kedalam file baru.

3. Ambilah gambar awan , aturlah letak Layer Awan di bawah layer Foto, sehingga gambar
awan ada dibawah foto.

Muryan Awaludin,S.Kom | www.ilmudesain.web.id | Halaman.


10
4. Pilih layer background >> tekan Alt + Backspace ( agar warna background menjadi
Hitam ), Kemudian jadikan layar Mask pada gambar awan dengan cara menekan tombol
mask , kemudian jadikan warna hitam seperti background.

5. Masih pada layar Mask, kemudian pilih Elliptical Marquee Tool >> Drag melingkari Foto
>> Tekan Ctrl + Alt + D ( isikan nilainya 50 ) >> OK >> Delete.

Muryan Awaludin,S.Kom | www.ilmudesain.web.id | Halaman.


11
6. Setelah Anda tekan Delete maka hasilnya akan seperti dibawah ini ( untuk
menghilangkan seleksi tekan Ctrl + D )

7. Buatlah Layer baru lagi diatas layer background, berikan Efek brush atau gambar lain
sesuai dengan Imajinasi Anda.

Muryan Awaludin,S.Kom | www.ilmudesain.web.id | Halaman.


12
8. Pilih Menu layer >> Flatten Image >> Ctrl + J ( untuk Duplikat layer ) >> Menu Filter >
Blur > Motion Blur > isikan Angle : -45, Distance : 362 derajat, pada Blending Option
ganti layar menjadi Overlay.

Muryan Awaludin,S.Kom | www.ilmudesain.web.id | Halaman.


13
BAGIAN 3
Teks dan Vektor
3.1 Teks
3.1.1. Horisontal Type Tool
Horisontal Type Tool digunakan untuk membuat teks secara horisontal. Hasil teks
dapat dipindahkan dengan Move Tool.

3.1.2. Horisontal Type Mask Tool


Horisontal Type Mask Tool digunakan untuk menyeleksi dalam bentuk teks.

Contoh Praktek Ekef Teks :

Membuat Teks Api


1. Buat File baru dengan ukuran 400 x 400 pixels, Color Mode : Grayscale, Resolusi : 72,
Background : Warna Hitam
2. Tuliskan Teks misalnya “Muryan Awaludin” >> kemudian gabungkan layer teks dan
Background dengan memilih Menu Layer > Flatten Image.

Muryan Awaludin,S.Kom | www.ilmudesain.web.id | Halaman.


14
3. Putar gambar 90 derajat berlawanan dengan jarum jam dengan memilih menu Image
>>Rotate Canvas >>90 CCW. Kemudian Pilih Menu Image>>Adjust>>Inverst

4. Pilih Menu Filter >>Stylize>>Wind > aturlah Direction : From the Left. Kemudian pilih
menu Image >> Adjust>>Invert. >> Filter >> Stylze >> Wind aturlah Direction : From
the Right. Kemudian Putar Kembali dengan memiliha menu Image >>Rotate
Canvas>>90 CW.

Muryan Awaludin,S.Kom | www.ilmudesain.web.id | Halaman.


15
Filt

5. Kemudian Pilih Menu Filter >> Distort>>Ripple. Aturlah : Ammount ke 61. Kemudian
Pilih menu Image >> Mode >> Indexed Color

6. Pilih Menu Image >> Mode>> Color Table>> Aturlah Table: Black Body

Muryan Awaludin,S.Kom | www.ilmudesain.web.id | Halaman.


16
3.2 Vektor
3.2.1. Pen Tool
Pen Tool digunakan untuk membuat garis lurus dan garis lengkung dalam bentuk
vektor. Klik sekali untuk membuat anchor point, kemudian jika kurva telah
terbentuk, drag anchor point untuk membuat direction point. Path yang dibuat oleh
Pen Tool dapat diubah menjadi selection.

3.2.2 Rectangle, Ellipse, Poligon, dan Custom Shape Tool


Tool ini berguna untuk menghasilkan bentuk kotak (rectangle), ellips, poligon, dan
berbagai macam bentuk lain yang telah disediakan oleh Adobe Photoshop.
Bentuk-bentuk tersebut misalnya hati, lampu, not balok, dan lain sebagainya.

Contoh Praktik :
Cara Membuat Logo SCTV
1. Buka program photoshop > New > 300 x 300 px.
2. Klik New Layer > Pilih Elliptical Marquee Tool > Drag

3. Pilih Foreground Color Tool = #0619a5 > Pilih Paint bucket Tool > Tumpahkan ke bagian
tengah seleksi lingkaran > Deselect ( Ctrl + D )

Muryan Awaludin,S.Kom | www.ilmudesain.web.id | Halaman.


17
4. Buatlah sekali lagi seleksi lingkaran didalam lingkaran yang pertama, kemudian tekan Delete
sehingga lingkaran berbentuk menjadi seperti cincin > Deselect ( Ctrl + D untuk menghilangkan
seleksi )

5. Pilih Rectangular Marquee Tool > Drag di tengah gambar bola cincin tersebut > Delete,
sehingga gambar menjadi setengah gambar > Deselect ( Ctrl + D untuk menghilangkan seleksi )

Muryan Awaludin,S.Kom | www.ilmudesain.web.id | Halaman.


18
6. Pilih Create New Layer ( untuk membuat lingkaran didalamnya ) Buatlah seperti cara nomor 2 –
5, tetapi warna Foreground color Tool nya = #b9140a

7. Pilih Horizontal Type Tool , kemudian ketiklah SCTV menggunakan Font = Arial Back > pada
layer SCTV tekan tombol Ctrl + Klik pada Mouse ( tujuannya untuk membuat seleksi pada
tulisan SCTV )

8. Pilih Layer > Layer Style > Gradient Overlay > OK > Ctrl + D, atur seperti gambar :

9. Pilih Create New Layer >Rectangular Marquee Tool > Buat garis di bawah tulisan SCTV >
Gradient Tool > Drag ke dalam garis yang terseleksi tersebut > Ctrl + D ( untuk menghilangkan
seleksi ).

Muryan Awaludin,S.Kom | www.ilmudesain.web.id | Halaman.


19
10. Gabung semua Layer dengan cara Tekan tombol Ctrl pada Keyboard, kemudian klik disetiap
layer lalu tekan Ctrl + E.

11. Pilih Layer > Layer Style > Drop Shadow > Setting Default aja > OK.

Muryan Awaludin,S.Kom | www.ilmudesain.web.id | Halaman.


20
3.3. Praktik Bagian III
3.3.1. Horizontal Type Tool, Vertikal Type Tool, Horizontal Type Mask Tool, dan Vertikal
Type Mask Tool.
3.3.2. Pen Tool, Freeform Pen Tool, Add Anchor Point Tool, Delete Anchor Point Tool,
dan Convers Point Tool.

Contoh tutorialnya :
Cara Membuat Teks dalam Objek path
Fasilitas yang diberikan Adobe Photoshop CS ini merupakan fasilitas yang baru dan akan terus
dikembangkan. Anda akan diajak untuk membuat teks yang menempel pada sebuah objek
path, sehingga bentuk teks akan mengikuti alur dari objek path, tidak kalah dengan Corel
Draw, software Photoshop juga bisa membuat bentuk tulisan Path juga.

1. Pilih Pen tool dan buatlah sebuah objek path, untuk melepaskan seleksi path tekan Esc
pada keyboard.

2. Kemudian pilih Horizontal Type Tool, arahkan mouse pada titik awal objek path dan
klik mouse pada path tersebut ( Jangan lupa untuk margin menggunakan Left Align
Text )

Muryan Awaludin,S.Kom | www.ilmudesain.web.id | Halaman.


21
3. Kemudian ketikan teks yang anda inginkan, misalkan dituliskan Selalu Perbaiki Diri ,
Cara Membuat Teks dalam Objek Path

3.3.3 Rectangle Tool, Rounded Rectangle Tool, Ellips Tool, Polygon Tool, Line Tool,
dan Custum Shape Tool.
Contoh Tutorialnya :

Cara Membuat Efek Batik


1. Buka progaram Adobe Photoshop > New File > Atur secara Default saja..
2. Create New Layer ( biasanya terletak di Pojok kanan bawah pada jendela layer ), sehingga pada
jendela layer terdapat layer baru dengan nama layer 1.
3. Pilih Custom Shape Tool

4. Kemudian pada gambar Shape kita pilih Type Floral Ornamen 2 untuk kita jadikan efek batiknya.

Muryan Awaludin,S.Kom | www.ilmudesain.web.id | Halaman.


22
5. Pilih warna Foreground Color misalnya warna coklat ( #735342 ), Drag objek batik sesuaikan
ukuran yang kita inginkan , untuk mengatur gambar kita gunakan Free Transform, letakkan objek
batik di pojok kiri atas lembar photoshop.

6. Copy Objek Batik dengan cara tekan tombol Shift + Alt + Tarik Mouse ke Bawah, sehingga
objek akan bertambah menjadi dua. Lakukanlah cara peng copyan tadi sehingga menutupi
semua bagian lembar kerja Photoshop.( Apabila kita akan mengcopy kesebelah kanan makan
Tarik mouse ke kanan.

Muryan Awaludin,S.Kom | www.ilmudesain.web.id | Halaman.


23
BAGIAN 4
Layer, Mask, dan Style
4.1 Layer
4.1.1 Memahami Layer
Layer adalah lapisan tembus pandang. Bagian yang tidak bergambar pada sebuah
layer bersifat transparan. Layer dapat ditumpuk dan diatur susunannya. Dengan
menggunakan layer, efek-efek akan berlaku dalam layer tertentu saja, tanpa
mengganggu layer yang lain.

4.2.2 Quick Mask Mode


Quick Mask Mode digunakan untuk menyeleksi dengan menggunakan Brush Tool.
Aktifkan tool ini dengan menekan tombol Q pada keyboard atau memilih tool Quick
Mask Mode.

4.2.3 Layer Mask


Layer Mask digunakan untuk menyembunyikan bagian tertentu pada layer. Gunakan
warna hitam untuk menyembunyikan gambar dan warna putih untuk menampilkan
gambar.
Contoh diatas misalnya seperti contoh dibawah ini :

Cara Merubah Warna Iris Mata

1. Buka Program Photoshop > File Open > Ambil gambar yang berhubungan dengan Mata ( Karena
kita akan merubah warna matanya )

2. Duplikat Layer dengan cara tekan Ctrl + J

Muryan Awaludin,S.Kom | www.ilmudesain.web.id | Halaman.


24
3. Aktifkan Elliptical Marquee Tool > Seleksi lah pada bagian iris mata ( bola mata )

4. Pilih ( Klik ) add Vector Mask

5. Create New Fill or Adjusmen Layer > Pilih Hue/Saturation > Tentukan warna Hue dan
saturationnya > Ok

Muryan Awaludin,S.Kom | www.ilmudesain.web.id | Halaman.


25
6. Klik kanan pada Layer Hue/Saturation > pilih Create Clipping Mask

7. Lakukan pada Mata yang sebelah kiri , langkahnya sama seperti pada pembuatan warna pada
mata sebelah kanan ( dari langkah 3 – langkah 6 )

Muryan Awaludin,S.Kom | www.ilmudesain.web.id | Halaman.


26
4.2.4 Layer Style
Layer Style merupakan teknik memberikan efek tertentu pada suatu layer. Pilih tool
Add Layer Style yang ada pada sudut kanan bawah pallete.
Contoh kasusnya seperti dibawah ini :
Membuat Bentuk Teks Style

1. Buka lembar kerja photoshop dengan klik menu file-New

2. Kemudian akan muncul jendela New, atur seperti pada gambar kemudian klik Ok

Muryan Awaludin,S.Kom | www.ilmudesain.web.id | Halaman.


27
3. Pilih Horizontal Type Tool ( T ) , Kemudian klik pada lembar kerja dan tuliskan missal “
PHOTOSHOP “ dengan Font Arial Back .
4. Klik 2x pada layer PHOTOSHOP , akan muncul jendela Layer Style, pilih Drop Shadow atur :
Ø Blend Mode : Multiply
Ø Opacity : 75%
Ø Angle : 120
Ø Distance : 5 px
Ø Spread :0%
Ø Size : 5 px
Ø Noise :0%
Ø Color Picker : #000000

5. Pilih Inner Shadow


Ø Blend Mode : Multiply
Ø Opacity : 100%
Ø Angle : 120
Ø Distance : 5 px
Ø Choke :0%
Ø Size : 5 px
Ø Noise :6%
Ø Color Picker : #FF0000

Muryan Awaludin,S.Kom | www.ilmudesain.web.id | Halaman.


28
6. Pilih Outher Glow
Ø Blend Mode : Screen
Ø Opacity : 75%
Ø Spread : 100 %
Ø Distance : 5 px
Ø Technique : Softer
Ø Size : 221 px
Ø Noise :0%
Ø Color Picker : #FF00FF
Ø Range : 67 %
Ø Jitter :0%

7. Pilih Inner Glow


Muryan Awaludin,S.Kom | www.ilmudesain.web.id | Halaman.
29
Ø Blend Mode : Screen
Ø Opacity : 75%
Ø Source : Edge
Ø Choke :0%
Ø Technique : Softer
Ø Size : 5 px
Ø Noise :0%
Ø Color Picker : #FFFFCC
Ø Range : 50 %
Ø Jitter :0%

8. Pilih Bevel and Emboss


Ø Style : Inner Bevel
Ø Opacity : 100 %
Ø Source : Edge
Ø Depth : 100 %
Ø Technique : Smooth
Ø Size : 5 px
Ø Noise :0%
Ø Color Picker : #000000
Ø Altitude : 30
Ø HighLight Mode : Screen
Ø Direction : Up
Ø Soften :0%
Ø Angle : 120

Muryan Awaludin,S.Kom | www.ilmudesain.web.id | Halaman.


30
9. Pilih Satin

Ø Blend Mode : Multiply


Ø Opacity : 71 %
Ø Angle : 19
Ø Distance : 48 px
Ø Size : 35 px
Ø Color Picker : #000000

10. Pilih Color Overlay

Ø Blend Mode : Normal


Ø Opacity : 100 %

Muryan Awaludin,S.Kom | www.ilmudesain.web.id | Halaman.


31
11. pilih Gradient Overlay

Ø Blend Mode : Normal


Ø Opacity : 75%
Ø Angle : 90
Ø Style : Linier
Ø Scale : 100 %
Ø Gradient : Magenta, Green, Yellow

Muryan Awaludin,S.Kom | www.ilmudesain.web.id | Halaman.


32
12. Pilih Pattern Overlay

Ø Blend Mode : Normal


Ø Opacity : 75%
Ø Pattern : Lihat pada gambar
Ø Scale : 100 %

13. Pilih Stroke

Ø Blend Mode : Normal


Ø Opacity : 75%
Ø Position : OutSide
Ø Fill Type : Color
Ø Color : #FF0000

Muryan Awaludin,S.Kom | www.ilmudesain.web.id | Halaman.


33
4.2. Praktik Bagian IV
4.2.1 Membuat Layer Baru atau Group Baru
Untuk mempermudah ketika mengedit sebuah image, sebaiknya membuat layer baru
atau group baru untuk objek lain. Hal ini perlu Anda lakukan karena ketika mengedit
beberapa objek dalam satu layer, Anda akan mengalami kesulitan. Layer baru atau
group baru dapat dibuat sesuai keinginan kita. Layer baru atau group baru akan
muncul setelah layer atau group tertentu aktif. Jadi, secara otomatis layer baru atau
group baru akan terbentuk pada posisi di atas layer atau group yang sedang aktif
dalam Palet Layers.

4.2.2 Menampilkan/ Menyembunyikan Layer atau Group atau Syle


Layer atau Group atau efek layer dalam Palet Layers dapat ditampilkan maupun
disembunyikan kapan saja. Jika Anda tidak ingin menampilkan salah satu objek, Anda
tidak perlu menghapus layer tersebut tetapi cukup menyembunyi-kannya. Meskipun
pada Palet Layers masih muncul nama layer tersebut tetapi tidak akan ikut tercetak
dalam image. Yang akan dicetak adalah seluruh layer atau group yang nampak dalam
Palet Layers.

4.2.3 Memilih, Menggabungkan dan Menghubungkan Layer

4.2.4. Membuat Layer Mask


Dengan layer mask, Anda dapat menampilkan maupun menyembunyikan bagian
tertentu dari layer atau melindungi area tertentu dari editing. Anda dapat membuat
layer mask dengan dua cara:
Layer Mask adalah gambar bitmap bergantung resolusi yang dibuat dengan lukisan
atau tool yang dipilih.

Muryan Awaludin,S.Kom | www.ilmudesain.web.id | Halaman.


34
Vektor Mask adalah resolusi yang mandiri dan dibuat dengan suatu pena atau tool
Shape. Pada palet Layers, layer mask dan vektor mask ditampilkan sebagai
thumbnail tambahan di sebelah kanan thumbnail layer. Untuk layer mask, thumbnail
ini dipresentasikan sebagai channel grayscale yang terbuat ketika Anda membuat
sebuah layer mask.

4.2.4 Layer Style


Layer Style menambahkan efek ke objek dalam satu layer yang Anda pilih.

Contoh Materi praktek bagian IV ini seperti berikut :


Membuat Kartu Nama
1. Buka program photoshop > File > New > Aturlah width:8,8 cm, Height:5,5 cm, Resolusi : 300
px/in.

2. Buatlah garis tepi dengan cara pi;lih rectangular marquee tool drag hingga hampir menutupi
area kerja kemudian tekan Ctrl + Shift + I ( tujuannya untuk membuat 2 garis putus2) kemudian
pilih gradient tool drag kedalam garis yang tadi kita buat buat garis tepi.

3. Buatlah layer baru dengan cara pili Layer > New > Layer ( sehingga pada jendela layer
terdapat layer 1 ), kemudian pilih rectangular marquee tool drag pada ba gian kiri area kerja dan
berilah warna ( untuk membuat accessories saja )kalian juga bisa menggunakan style untuk
accessories nya.

Muryan Awaludin,S.Kom | www.ilmudesain.web.id | Halaman.


35
4. Tuliskan nama lengkap kalau ada gelarnya kasih aja biar keren…misalnya “Muryan Awaludin
S.Kom” berilah garis kemudian pilih Horizontal type tool lagi tulis juga Alamat, no tlp, HP, email,
atau alamat web kalau ada.

5. Setelah selesai membuat kartu nama sekarang kita akan memperbanyak jumlah kartu nama
yang kita punya..caranya jadikan kartunama yang kita baut barusan di jadikan gambar dengan
cara pilih Layer > Flaten Image ( tujuannya menjadilkan file gambar ). Kemudian buatlah area
baru dan aturlah paper menjadi A4 > drag foto yang kita tadi inginkan menggunkan move tool.

Muryan Awaludin,S.Kom | www.ilmudesain.web.id | Halaman.


36
6. Untuk memperbanyak kartunama yang kita baut , klik gambar kemudian pada keyboar tekan
alt+shift dan drag kesamping sehingga objek kartunama bertambah….

Muryan Awaludin,S.Kom | www.ilmudesain.web.id | Halaman.


37
BAGIAN 5
EFEK KHUSUS PHOTOSHOP
5. FILTER
5.1. Filter Liquify
Filter Liquify dapat mengubah gambar secara langsung dengan menggunakan mouse.
Misalnya memperbesar/memperkecil mata, menggeser alis, dan sebagainya. Filter ini
dapat digunakan melalui menu Filter -> Liquify.

5.2. Filter Vanishing Point


Filter Vanishing Point digunakan untuk meng-klone gambar dalam bentuk perspektif.
Filter ini dapat digunakan melalui menu Filter -> Vanishing Point. Area sumber kloning
ditentukan dengan menekan Alt + Click. Fitur merupakan fitur baru dalam Adobe
Photoshop CS2.

5.3. Filter Blur


Filter Blur digunakan untuk mengaburkan gambar. Yang menarik dalam filter ini adalah
mengaburnya gambar dapat dibuat secara radial. Gunakan filter ini melalui menu Filter
-> Blur.

Muryan Awaludin,S.Kom | www.ilmudesain.web.id | Halaman.


38
6. Praktik Bagian V
6.1. Filter Liquify
6.2. Filter Vanishing Point
6.3. Filter Blur

Muryan Awaludin,S.Kom | www.ilmudesain.web.id | Halaman.


39
BAGIAN 6
MEMBUAT DESAIN ( PRODUK DAN WEB )

A. Cara Membuat Gambar Iklan dalam Advertising


1. Pilih Fileà Open untuk membuka objek yang akan kita jadikan efek background ( kalau ini
terserah kalian mau pilih yang mana yang ada di computer kalian aja )misal saya akan
menggunakan gambar pegunungan pada pagi hari.

2. Kemudian buka gambar lagi untuk dijadikan objek iklan ( misalnya saya akan mengambil gambar
desain bungkus rokok yang sudah saya buat sebelumnya ). Dan lakukan seleksi pada gambar
bungkus rokok tersebut.

Muryan Awaludin,S.Kom | www.ilmudesain.web.id | Halaman.


40
3. Pindahkan objek yang terseleksi kedalam gambar pegunungan dengan mengunakan Move Tool ,
kemudian atur menggunakan Free Transform ( Ctrl + T ) berfungsi untuk mengatur besar
kecilnya gambar.

4. Setelah gambar bungkus rokok sudah kita pindahkan maka akan secara otomatis pada jendela
Layer akan bertambah ( Layer Background & Layer bungkus rokok yang kita pindahkan tadi ).
Masih pada Layer bungkus rokok beri efek Drop Shadow dengan angle 900 .

5. Pada Layer Background kita beri efek Blur. Pilih FilteràBluràBlur More. Dan ulangi efek blur
tersebut sebanyak 10 x. atau tekan aja Ctrl + F 10x. sehingga gambar rokok nampak jelas.

Muryan Awaludin,S.Kom | www.ilmudesain.web.id | Halaman.


41
6. Sekarang kita akan membuat tulisan menggunakan Horizontal Type tool, misal tulsanya “
Janganlah Merokok “, kemudian efek tulisan tersebut kita beri efek Drop Shadow , Outer Glow,
Color Overlay dan gradient Overlay.

Muryan Awaludin,S.Kom | www.ilmudesain.web.id | Halaman.


42
7. Hasil dari pengaturan pada langkah ke 6

8. Pilih layer Background, kemudian klik Rectangular Marquee Tool, Feather: 10 px, lakukan seleksi
sbb:

9. Masih pada layer Background ( Layer pegunungan ). Kemudian Pilih Select à Inverse.
10. Berilah efek Filteràà Distort à Glass. Untuk menghilangkan seleksi tekan Ctrl + D.

Muryan Awaludin,S.Kom | www.ilmudesain.web.id | Halaman.


43
B. Membuat Bentuk Pasta Gigi
Sekarang anda akan belajar bagaimana cara membuat suatu bentuk pasta gigi, sekaligus untuk anda
belajar membuat suatu bentuk benda dengan beberapa teknik yang ada dalam program photoshop ini,
latihan ini untuk cara anda membuat bentuk benda 2D dan 3D sehingga melatih kemampuan dan bakat
anda dengan imajinasi yang anda sendiri.

1. Kita buka program photoshop 7.0 kemudian File > New, dan aturlah lembar kerja anda misalnya
seperti gambar dibawah kemudian klik OK .

2. Klik new layer untuk benda kerja pertama, anda gunakan rectangular marquee tool anda
buat membentuk persegi panjang, kemudian anda klik gradient tool untuk mewarnainya dan
untuk mehilangkan tanda drag anda tekan Ctrl+D

3. Langkah ketiga anda free Transform ( Ctrl+T ) dan aturlah agar benda kerja menjadi arah vertikal
serta tambahkan efek bevel and emboss.

Muryan Awaludin,S.Kom | www.ilmudesain.web.id | Halaman.


44
4. Anda atur pada bagian bawah menjadi lebih lebar dengan cara pada keyboard anda tekan Ctrl
kemudian anda atur menggunakan mouse sehingga akan berubah menjadi seperti gambar
dibawah ini , klik 2x untuk menghilangkan efek fee transformnya .

5. langkah berikutnya adalah menambahkan pengait pada bagian bawah benda, dengan cara anda
buat layer baru ( layer 2 ) dan tambahkan rectangular marquee tool serta anda tambahkan warna
menggunakan Gradient tool.

Muryan Awaludin,S.Kom | www.ilmudesain.web.id | Halaman.


45
6. Tahap berikutnya anda akan menambahkan efek elips pada bagian atas benda sehingga akan
terlihat lebih nyata , tambahkan dengan menggunkan
tetapi jangan lupa sebelum anda melakukan proses pembuatannya anda buat layer baru ( layer3
) dan beri warna sesuai keinginan anda.

7. Kemudian langkah berikutnya anda buatkan tutup agar terlihat lebih nyata, caranya kita copy
atau duplikat benda kerja anda caranya pada benda kerja anda drag sambil menekan tombol
Ctrl+Alt sehingga akan muncul layer 1 copy, kemudian pada layer 1 copy anda free transform,
aturlah sehingga benda kerja menjadi lebih kecil dan sebelum kita membuat nya , anda harus
menggabungkan layer 1,2 dan 3 sehingga menjadi satu layer , caranya pada layer 3 anda tekan
Ctrl+E sehingga layer 3 dan layer 2 bergabung menjadi 1, kemudian anda Ctrl+E lagi untuk

Muryan Awaludin,S.Kom | www.ilmudesain.web.id | Halaman.


46
menggabungkan layer yang tadi sudah bergabung anda gabungkan lagi dengan layer 1,
sehingga pada menu layer hanya terdapat layer 1 dan layer background.

8. Untuk l,angkah berikutnya anda akan memberi nama pada benda kerja anda misalnya “Pasta
Gigi” itu bisa dilakukan menggunakan Horizontal type tool, kemudian anda free transform ,
anda atur agar tulisan itu menjadi vertikal ataupun menjadi diagonal itu semua sesuai selera
anda juga bisa tambahkan efek style pada tulisan “Pasta Gigi” nya.

Muryan Awaludin,S.Kom | www.ilmudesain.web.id | Halaman.


47
9. Anda juga bisa menduplikatnya menjadi dua atau lebih , caranya sama seperti pada nomor 7.

10. Langkah selanjutnya anda akan buatkan tempat atau box untuk Pasta Gigi yang sudah anda
buat, caranya pada jendela layer anda klik new layer , kemudian anda buatkan satu persegi atau
persegi menggunakan kemudian anda kasih warna
agar lebih mudah untuk pengaturannya.

11. Sekarang anda tinggal memainkan free transform ( Ctrl+T ) dalam pengaturan pembuatan box
dari pasta gigi. Pada layer 2 kita duplikat ,tarik keatas, sehingga akan muncul layer 2 copy
Muryan Awaludin,S.Kom | www.ilmudesain.web.id | Halaman.
48
Pada layer 2 copy kita atur hingga membentuk sebuah benda siku, caranya pada ujung atas
kanan benda ( benda layer copy 2 ) kita drag kesamping tekan Ctrl dan anda atur menggunakan
mouse, begitu juga ujung atas kiri, sehingga akan membentuk gambar seperti dibawah ini .

Pada layer 2 anda duplikat lagi untuk anda drag menjadi dinding sebelah kanan , dan anda
duplikat juga pada layer copy 2 untuk dijadikan dinding bawah sehingga akan terbentuk menjadi
sebuah kotak atau box. anda akan memainkan warna yaitu pada layer 2 kita akan kasih warna
yang lebih terang agar bisa menutupi daripada pasta gigi.

Muryan Awaludin,S.Kom | www.ilmudesain.web.id | Halaman.


49
12. Langkah yang ke 12 ini adalah sangat penting karena anda akan memanipulasi layer-layer atau
memindah-mindah layer agar bisa mendapatkan hasil yang maximal, lakukanlah dan cermati
seperti yang terdapat pada gambar dibawah ini .

13. Untuk menyepurnakan pada bagian box anda akan dibuatkan bagian tutup dari box kanan dan
kirinya , anda duplikasi benda pada layer copy 2 kemudian free transform atur agar menjadi tutup
dari box Pasta Gigi.

14. langkah terakhir anda akan beri nama kotak itu dengan nama Pasta Gigi dan tulisannya seperti
biasa kita akan berikan efek style.

Muryan Awaludin,S.Kom | www.ilmudesain.web.id | Halaman.


50
C. Membuat Gallery Foto Web
Jika situs web kita memiliki fasilitas gallery, photoshop menyediakan fasilitas untuk
membuat gallery foto web. Berbagai tamplate juga sudah tersedia sehingga kita hanya perlu
melakukan perintah atau memilihnya. Dreamweaver juga menyediakan fasilitas ini walau hasilnya
tidak sebaik dan sebagus pada photoshop. Untuk membuat gallery ini, sebelumnya kita harus
mempersiapkan gambar/foto, folder tempat gambar tersebut, dan folder tujuan penyimpanan.
Setelah itu pilih menu file>Automate>Web Photo Galery. Kotak dialog Web Photo Galery akan
muncul.

Muryan Awaludin,S.Kom | www.ilmudesain.web.id | Halaman.


51
Pada style terdapat template untuk web Photo Galerry. Misalnya kita pilih Horizontal
Patterned untuk style, isi juga email pemilik/organisasinya pada form E-mail. Untuk ekstension
kita pilih htm. Pada folders kita klik browse untuk mencari folder sumber gambar. Kalau sudah
ditentukan fiodernya klik Ok. Disamping kanan tombol tersebut akan muncul alamat folder
sumber gambar. Jika ada sub folder didalam folder sumber dan ingin dimasukan dalam proses
pembuatan, pilih kotak Include All Subfolders. Klik tombol Destination untuk menentukan folder
tujuan penyimpanan hasil. Pada tab Options kita pilih misalkan Banner, kemudian pada Site
Name misal kita namai dengan My Web, pada Photograper kita beri nama ADI, ketik no telp
atau email kita pada Contact Info, date atur sesuai pembuatannya terus untuk font kita pilih
Arial, dan Font Size nya misalkan 3.

Gambar Setting General

Pada tab Options ubah Banner menjadi Large Images. Pada Resize Image pilih
Medium dengan ukuran 350 Pixel. Pada Constrain pilih Both Size pada JPEG Quality pilih
Medium dengan skala 5 sehingga ukuran File Size akan menyesuaikan. Untuk Border Size isi
saja 0 pixel. Untuk Title Use pilih Filename, Caption, Credits, Title, dan Copyright.

Muryan Awaludin,S.Kom | www.ilmudesain.web.id | Halaman.


52
Gambar Setting Large Image

Pada tab Options, ubah Large Image menjadi Thumbnails. Pada Size Image, pilih
Medium dengan ukuran 75 pixels. Untuk Border Size, isi saja 0 pixels dan untuk Title Use,
pilih Filename.

Gambar Setting Thumbnails

Muryan Awaludin,S.Kom | www.ilmudesain.web.id | Halaman.


53
Pada Options ubah Thumbnails menjadi Custom Colors. Pilih warna untuk
Background misalnya warna putih (#FFFFFF). Warna Banner abu-abu (#CCCCCC), warna
Text hitam (#000000), warna Link biru (#0000FF), warna Active Link merah (#FF0000), dan
warna Visited Link ungu (#990099).

Gambar Setting Custom Colors

Pada tab Options ubah Custom Colors menjadi Securyty. Pada Content pilih Custom
Text, sedangkan untuk pilihan lainya seperti Filename, Copyright, Description, Credits, dan
Title secara Default akan menyesuaikan pada Custom Text, isi dengan teks yang akan
ditampilkan pada gambar, misalnya My EWB. Tentukan Font yang ingin digunakan misalnya
Arial. Tentukan juga size yang diinginkan ,misalnya 36 pt. pada Color kita dapat menentukan
warna sesuai pilihan, bisa Black, White, atau Custom. Untuk contoh kita pilih saja Black dan
tentukan Opacitynya, misalnya 50%. Atau tidak terlalu tajam sehingga teks tidak merusak
tampilan gambar. Untuk position, pilih Centered, sedangkan pilihan lainya ada Top Left,
Bottom Left, Top Right, Bottom Right. Pilih None untuk Rotate. Pilihan Security digunakan
untuk melindungi gambar-gambar yang kita punya agar tidak dicuri hak ciptanya oleh orang lain.

Muryan Awaludin,S.Kom | www.ilmudesain.web.id | Halaman.


54
Gambar Setting Security

Lihatlah hasil gallery yang kita buat menggunakan Photoshop. Buka folder dan file-filenya dan
kemudian buka file index.htm. Browser akan memperlihatkan galeri dengan semua fasilitas yang
kita tentukan tadi.

Gambar Folder dan File hasil Galeri dengan Photoshop

Muryan Awaludin,S.Kom | www.ilmudesain.web.id | Halaman.


55
Gambar Hasil Galeri dengan Photoshop

Muryan Awaludin,S.Kom | www.ilmudesain.web.id | Halaman.


56
D. Membuat Tombol Rollover dengan Photoshop dan
Dreamweaver

Sebelumnya kita sudah pernah membuat tampilan web sederhana dengan photoshop, sekarang
kita belajar untuk membuat tombol rollover dengan photoshop dan diaplikasikan di program
Adobe Dreamweaver. Mari kita sama-sama belajar….

1. Pertama kita buka program Photoshop dan pilih New . misal pilih saja Default Photoshop
size kemudian Ok.

2. Pilih Create New Layer, sehingga pada jendela Layer terdapat Layer 1. Kemudian
buatlah seleksi dengan Rectangular Marquee berfungsi untuk membuat background atau
warna tombol.

3. Pilih Foreground Color = #cc3300 ( Merah Hati )dan Background Color =#000000 ( Hitam
)

Muryan Awaludin,S.Kom | www.ilmudesain.web.id | Halaman.


57
4. Kemudian kalian pilih Gradient tool untuk membuat warna, pada seleksi Rectangular tool
yang sudah kita buat ( cara no:2 ) kemudian drag arah Horisontal.Untuk Menghilangkan
seleksi tekan Ctrl + D.

5. Sekarang kita Mulai pembuatan Tombol, pilih Slice Tool kemudian Drag pada bagian
Bancground tombol dari ujung kiri atas sampai ujung kanan bawah.

6. Untuk membuat jumlah tombol secara otomatis kita klik kanan pada objek yang sudah
kita seleksi menggunakan Slice Tool kemudian pilih Devide Slice dan isi slice = 6.

Muryan Awaludin,S.Kom | www.ilmudesain.web.id | Halaman.


58
7. Kemudian kita buatkan Tulisan pada masing-masing Button yang kita buat, misalkan
Home, Profile, Product, Contact, Gallery, Download menggunakan Horizontal type Tool.

8. Langkah selanjutnya kita simpan dengan cara pilih Fileà Save for Web & DevicesàSave,
dengan ketentuan File name = button.html , dan Save as Type = HTML and Images
(*.html).Misal kita simpan di Folder photoshop agar mudah untuk mencari filenya saat
kita menggunakan Adobe Dreamweaver.

Muryan Awaludin,S.Kom | www.ilmudesain.web.id | Halaman.


59
9. Kemudian kita buka Program Adobe Dreamweaver / Macromedia Dreamweaver.
Kemudian pilih Open dan cari file yang kita simpan tadi, kemudian klik Open.
Sehingga file html yang kita buat di Adobe Photoshop muncul.

10. Sekarang kita mulai membuat button RollOver. Misalnya kita akan membuat Tombol
RollOver “ Home “. Sebelumnya kita cari folder Image yaitu folder gambar secara
otomatis hasil dari seleksi di Photoshop, dan biasanya terletak dimana kita simpan file
“button.html” nya. Klik kanan pada gambar Home ( button_01) kemudian open
withàAdobe photoshop fungsinya untuk membuat duplikat button “Home” untuk
dirubah warnanya.

Muryan Awaludin,S.Kom | www.ilmudesain.web.id | Halaman.


60
11. Setelah kita kembali ke Program Photoshop lagi, disitu akan terdapat layer Bancground
Home yang tadi kita pilih.

12. Kemudian kita akan pilih ImageàAdjusmentsàHue/Saturation, kemudian aturlah misal


Hue =-20, Suturation =+61 , Lightness =+33.Kemudian pilij Ok.

Muryan Awaludin,S.Kom | www.ilmudesain.web.id | Halaman.


61
13. Simpan seperti pada langkar nomor 8, tetapi file name diganti dengan “button-01 copy,
dan Save as Type = Images Only (*jpg). Dan disimpan di folder image folder button.html
disimpan, sehongga ada dua button Home tetapi dengan warna yang berbeda.

14. Setelah kita membuat duplikat button Home di Photoshop, sekarang kta kembali ke
Program Dreamweaver untuk membuat Button home RollOver nya. Caranya klik button
Home kemudian Delete aja, dan pilih Insertà Image ObjectàRollOver Image. Seningga
akan muncul Jendela Insert RollOver Image. Browse Original Image “ button-01 “ dan
RollOver Image “button-01 copy” kemudian klik OK. Kemudian kita tes pada
Dreamweaver dengan menekan F12. Jika kalian belum Save , maka di simpan dahulu
baru program internet explorernya akan muncul.

Muryan Awaludin,S.Kom | www.ilmudesain.web.id | Halaman.


62
15. Lakukan langkah ke 10-14 untuk merubah pada tombol Profile, product, Contact, Gallery
dan download.

Muryan Awaludin,S.Kom | www.ilmudesain.web.id | Halaman.


63