Anda di halaman 1dari 11

No Exp : 05 Kelompok 6

Mata Pel : Diagnosa WAN Kelas : 3 TKJ B


“PAP dan CHAP”
Inst : Bpk. Rudi H
Jurusan : TKJ
Ibu Netty

Anggota :

 Aziz Noor Sapto Ramdhani


 Faishal Arif Utomo
 Ghulam Faqih
 Hutami Widyastuti

1. TUJUAN
1.1 Siswat dapat mengkonfigurasi PPP di Router Cisco.
1.2 Student dapat mengkonfigurasi PPP dengan authentication PAP dan CHAP.

2. PENDAHULUAN
Secara default semua router cisco menggunakan enkapsulasi HDLC untuk
interface serialnya. Meskipun HDLC merupakan enkapsulasi yang standard namun
pada kenyataannya setiap vendor mengeluarkan HDLC versi mereka sendiri.
Akibatnya, antara router yang berbeda merk akan bermasalah jika komunikasi
serialnya menggunakan enkapsulasi HDLC.
Solusinya adalah dengan menggunakan enkapsulasi PPP (point to point
protocol). Sebenarnya PPP juga merupakan turunan dari HDLC namun PPP jauh
lebih baik karena merupakan standard umum yang dipakai oleh semua vendor. Selain
itu PPP juga dilengkapi dengan authentication dan PPP juga tidak bergantung pada
salah satu protokol saja (independent protocol). Karena PPP merupakan independent
protocol maka PPP dapat berjalan di protokol IP, IPX dan protokol layer tiga
lainnya.Oleh karena itu, untuk menghubungkan router Cisco dan Non Cisco anda
harus menggunakan enkapsulasi PPP.
Autentikasi terkadang diperlukan untuk koneksi dengan PPP, sehingga tidak
sembarang router bisa bergabung dengan router yang lain kecuali router tersebut
terautentikasi oleh router yang lain. Salah satu autentikasi sederhana pada PPP adalah
PAP. Kekurangannya adalah password pada autentikasi PAP dikirim dalam bentuk
clear text, sehingga bisa disadap oleh pihak ketiga.
Kelebihan autentikasi dengan CHAP adalah bahwa password dikirim dalam
bentuk yang telah terenkripsi dengan MD5. Sehingga pihak ketiga tidak dapat
membaca password yang tekirim kecuali yang telah terdaftar.

3. ALAT dan BAHAN


3.1 Seperangkat PC
3.2 Software Simulator Packet Tracer

4. LANGKAH KERJA

1
Topologi 1

Konfigurasi IP PC0

Konfigurasi IP PC1

 Konfigurasi Router0

2
Router>enable
Router#configure terminal
Router(config)#hostname Router1
Router1(config)#username Router2 password 111
Router1(config)#interface fastEthernet 0/0
Router1(config-if)#ip address 172.16.16.1 255.255.255.0
Router1(config-if)#no shutdown
Router1(config-if)#exit
Router1(config)#interface serial 2/0
Router1(config-if)#ip address 1.1.1.1 255.255.255.252
Router1(config-if)#encapsulation ppp
Router1(config-if)#ppp authentication chap
Router1(config-if)#clock rate 64000
Router1(config-if)#no shutdown
Router1(config-if)#exit
Router1(config)#ip route 2.2.2.0 255.255.255.252 1.1.1.2
Router1(config)#ip route 192.168.0.0 255.255.255.0 1.1.1.2
Router1(config)#end

 Konfigurasi Router1
Router>enable
Router#configure terminal
Router(config)#hostname Router2
Router2(config)#username Router1 password 111
Router2(config)#interface serial 2/0
Router2(config-if)#ip address 1.1.1.2 255.255.255.252
Router2(config-if)#encapsulation ppp
Router2(config-if)#ppp authentication chap
Router2(config-if)#clock rate 64000
Router2(config-if)#no shutdown
Router2(config-if)#exit
Router2(config)#username Router3 password 222
Router2(config)#interface serial 3/0
Router2(config-if)#ip address 2.2.2.1 255.255.255.252
Router2(config-if)#encapsulation ppp
Router2(config-if)#ppp authentication pap
Router2(config-if)#clock rate 64000
Router2(config-if)#no shutdown
Router2(config-if)#exit
Router2(config)#ip route 172.16.16.0 255.255.255.0 1.1.1.1
Router2(config)#ip route 192.168.0.0 255.255.255.0 2.2.2.2
Router2(config)#exit

 Konfigurasi Router1\2

3
Router>enable
Router#configure terminal
Router(config)#interface serial 3/0
Router(config-if)#ip address 2.2.2.2 255.255.255.252
Router(config-if)#encapsulation ppp
Router(config-if)#clock rate 64000
Router(config-if)#ppp pap sent-username Router3 password 222
Router(config-if)#no shutdown
Router(config-if)#exit
Router(config)#interface fastEthernet 0/0
Router(config-if)#ip address 192.168.0.1 255.255.255.0
Router(config-if)#no shutdown
Router(config-if)#exit
Router(config)#ip route 1.1.1.0 255.255.255.252 2.2.2.1
Router(config)#ip route 172.16.16.0 255.255.255.0 2.2.2.1
Router(config)#exit

Topologi 2

4
Konfigurasi IP PC2

Konfigurasi IP PC2

Konfigurasi Router3

Router>enable
Router#configure terminal
Router(config)#hostname Router2
Router1(config)#username Router2 password 111
Router1(config)#interface serial 2/0
Router1(config-if)#ip address 1.1.1.1 255.255.255.252
Router1(config-if)#encapsulation ppp
Router1(config-if)#ppp authentication pap
Router1(config-if)#clock rate 64000
Router1(config-if)#no shutdown
Router1(config-if)#exit
Router1(config)#ip route 2.2.2.0 255.255.255.252 1.1.1.2
Router1(config)#ip route 3.3.3.0 255.255.255.252 1.1.1.2
Router1(config)#ip route 192.168.6.0.0 255.255.255.0 1.1.1.2
Router1(config-if)#exit

5
Konfigurasi Router4

Router>enable
Router#configure terminal
Router(config)#hostname Router2
Router2(config)#interface serial 2/0
Router2(config-if)#ip address 1.1.1.2 255.255.255.252
Router2(config-if)#encapsulation ppp
Router2(config-if)#clock rate 64000
Router2(config-if)#no shutdown
Router2(config)#interface serial 2/0
Router2(config-if)#ppp pap sent-username Router1 password 111
Router2(config-if)#exit
Router2(config)#username Router3 password 222
Router2(config)#interface serial 3/0
Router2(config-if)#ip address 2.2.2.1 255.255.255.252
Router2(config-if)#encapsulation ppp
Router2(config-if)#ppp authentication chap
Router2(config-if)#clock rate 64000
Router2(config-if)#no shutdown
Router2(config-if)#exit
Router2(config)#ip route 172.16.6.0 255.255.255.0 1.1.1.1
Router2(config)#ip route 3.3.3.0 255.255.255.252 2.2.2.2
Router2(config)#ip route 192.168.6.0 255.255.255.0 2.2.2.2
Router2(config)#exit

Konfigurasi Router5

Router>enable
Router#configure terminal
Router(config)#hostname Router3
Router3(config)#username Router2 password 222
Router3(config)#interface serial 3/0
Router3(config-if)#ip address 2.2.2.2 255.255.255.252
Router3(config-if)#encapsulation ppp
Router3(config-if)#ppp authentication chap
Router3(config-if)#clock rate 64000
Router3(config-if)#no shutdown
Router3(config-if)#exit
Router3(config)#username Router5 password 333
Router3(config)#interface SErial 2/0
Router3(config-if)#ip address 3.3.3.1 255.255.255.252
Router3(config-if)#encapsulation ppp
Router3(config-if)#ppp authentication pap
Router3(config-if)#clock rate 64000
Router3(config-if)#no shutdown
Router3(config-if)#exit
Router3(config)#ip route 192.168.6.0 255.255.255.0 3.3.3.2
Router3(config)#ip route 1.1.1.0 255.255.255.252 2.2.2.1
Router3(config)#ip route 172.16.6.0 255.255.255.0 2.2.2.1
Router3(config)#exit

6
Konfigurasi Router6

Router>enable
Router#configure terminal
Router(config)#hostname Router4
Router4(config)#username Router4 password 333
Router4(config)#interface serial 2/0
Router4(config-if)#ip address 3.3.3.2 255.255.255.252
Router4(config-if)#encapsulation ppp
Router4(config-if)#ppp authentication pap
Router4(config-if)#clock rate 64000
Router4(config-if)#no shutdown
Router4(config-if)#ppp pap sent-username Router5 password 333
Router4(config-if)#exit
Router4(config)#interface fastEthernet 0/0
Router4(config-if)#ip address 192.168.6.1 255.255.255.0
Router4(config-if)#no shutdown
Router4(config-if)#exit
Router4(config)#ip route 2.2.2.0 255.255.255.252 3.3.3.1
Router4(config)#ip route 1.1.1.0 255.255.255.252 3.3.3.1
Router4(config)#ip route 172.16.6.0 255.255.255.0 3.3.3.1
Router4(config)#exit

Topologi 3

7
Konfigurasi Router23

Router>enable
Router#configure terminal
Router(config)#hostname Router1
Router1(config)#username Router2 password 111
Router1(config)#interface serial 2/0
Router1(config-if)#ip address 1.1.1.1 255.255.255.252
Router1(config-if)#encapsulation ppp
Router1(config-if)#ppp authentication chap
Router1(config-if)#clock rate 64000
Router1(config-if)#no shutdown
Router1(config-if)#exit
Router1(config)#interface fastEthernet 0/0
Router1(config-if)#ip address 172.16.0.1 255.255.255.0
Router1(config-if)#no shutdown
Router1(config-if)#exit
Router1(config)#ip rou
Router1(config)#ip route 2.2.2.0 255.255.255.252 1.1.1.2
Router1(config)#ip route 3.3.3.0 255.255.255.252 1.1.1.2
Router1(config)#ip route 192.168.0.0 255.255.255.0 1.1.1.2
Router1(config)#exit

Konfigurasi Router24

Router>enable
Router#configure terminal
Router(config)#hostname Router2
Router2(config)#username Router1 password 111
Router2(config)#interface serial 2/0
Router2(config-if)#ip address 1.1.1.2 255.255.255.252
Router2(config-if)#encapsulation ppp
Router2(config-if)#ppp authentication chap
Router2(config-if)#clock rate 64000
Router2(config-if)#no shutdown
Router1(config-if)#exit
Router2(config)#username Router3-pap password 222
Router2(config)#interface serial 3/0
Router2(config-if)#ip address 2.2.2.1 255.255.255.252
Router2(config-if)#encapsulation ppp
Router2(config-if)#ppp authentication pap
Router2(config-if)#clock rate 64000
Router2(config-if)#no shutdown
Router2(config-if)#ppp pap sent-username Router2-pap password 222
Router2(config-if)#exit
Router2(config)#ip route 172.16.0.0 255.255.255.0 1.1.1.1
Router2(config)#ip route 3.3.3.0 255.255.255.252 2.2.2.2
Router2(config)#ip route 192.168.0.0 255.255.255.252 2.2.2.2
Router2(config)#exit

8
Konfigurasi Router25

Router>enable
Router#configure terminal
Router(config)#hostname Router3
Router3(config)#username Router2-pap password 222
Router3(config)#interface serial 3/0
Router3(config-if)#ip address 2.2.2.2 255.255.255.252
Router3(config-if)#encapsulation ppp
Router3(config-if)#ppp authentication pap
Router3(config-if)#ppp pap sent-username Router3-pap password 222
Router3(config-if)#no shutdown
Router3(config-if)#exit
Router3(config)#username Router4 password 111
Router3(config)#interface serial 2/0
Router3(config-if)#ip address 3.3.3.1 255.255.255.252
Router3(config-if)#encapsulation ppp
Router3(config-if)#ppp authentication chap
Router3(config-if)#clock rate 64000
Router3(config-if)#no shutdown
Router3(config-if)#exit
Router3(config)#ip route 192.168.0.0 255.255.255.0 3.3.3.2
Router3(config)#ip route 1.1.1.0 255.255.255.252 2.2.2.1
Router3(config)#ip route 172.16.0.0 255.255.255.252 2.2.2.1
Router3(config)#exit

Konfigurasi Router25

Router>enable
Router#configure terminal
Router(config)#hostname Router4
Router4(config)#username Router3 password 111
Router4(config)#interface serial 2/0
Router4(config-if)#ip address 3.3.3.2 255.255.255.252
Router4(config-if)#encapsulation ppp
Router4(config-if)#ppp authentication chap
Router4(config-if)#clock rate 64000
Router4(config-if)#no shutdown
Router4(config)#interface fastEthernet 0/0
Router4(config-if)#ip address 192.168.0.1 255.255.255.0
Router4(config-if)#no shutdown
Router4(config-if)#exit
Router4(config)#ip route 2.2.2.0 255.255.255.252 3.3.3.1
Router4(config)#ip route 1.1.1.0 255.255.255.252 3.3.3.1
Router4(config)#ip route 172.16.0.0 255.255.255.252 3.3.3.1
Router4(config)#exit

9
5. HASIL KERJA
Topologi 1

Tolopogi 2

10
Topologi 3

6. KESIMPULAN
Dengan menggunakan enkapsulasi PPP (point to point protocol). Sebenarnya
PPP juga merupakan turunan dari HDLC namun PPP jauh lebih baik karena
merupakan standard umum yang dipakai oleh semua vendor. Selain itu PPP juga
dilengkapi dengan authentication dan PPP juga tidak bergantung pada salah satu
protokol saja (independent protocol). Karena PPP merupakan independent protocol
maka PPP dapat berjalan di protokol IP, IPX dan protokol layer tiga lainnya.Oleh
karena itu, untuk menghubungkan router Cisco dan Non Cisco anda harus
menggunakan enkapsulasi PPP.

11