Anda di halaman 1dari 15

TUTORIAL DASAR PERANGKAT LUNAK ER MAPPER

Adhitya Novianto (G24080066)


Geofisika Dan Meteorologi Institut Pertanian Bogor

Alat dan Bahan


Seperangkat alat komputer Perangkat lunak ER Mapper Pada tutorial ini menggunakan ER Mapper 7.0

Data Citra Satelit SPACECRAFT_ID = "Landsat7" SENSOR_ID = "ETM+" ACQUISITION_DATE = 2002-04-29 WRS_PATH = 122 STARTING_ROW = 64 ENDING_ROW = 64 BAND_COMBINATION = "123456678" Landsat-7 B10 = band 1 B20 = band 2 B30 = band 3 B40 = band 4 B50 = band 5 B61 = band 6L (low gain) B62 = band 6H (high gain) B70 = band 7 B80 = band 8

1. Memulai ER Mapper

Untuk memulai atau menjalankan ERMapper 7.0 menggunakan tombol Start yang ada di Taskbar, ikuti langkah berikut ini : 1. Nyalakan komputer Anda, tunggu sampai komputer menampilkan area kerja 2. Klik tombol Start 3. Pilih All Programs 4. Kemudian pilih dan klik program ER Mapper 5.5. Tunggu sampai tampilan awal muncul.

2. Penjelasan Menu dan Toolbar ER Mapper

Menu bar (baris menu), berisi barisan perintah berupa menu seperti menu File, Edit, View, Toolbars, Process, Utilities, Windows dan Help. Menu ini merupakan menu yang lengkap pada perangkat lunak ER Mapper.

Toolbars (baris toolbar), berisi tombol-tombol yang digunakan untuk menjalankan suatu perintah dengan cepat dan mudah, terutama untuk perintahperintah yang sering Anda gunakan. Menu ini merupakan menu praktis dari Menu bar, ditampilkan dalam bentuk button, namun tidak semua fungsi dari menu bar ada, hanya yang sering dipakai saja, dapat diatur sesuai kebutuhan user.

Sizing Button (tombol ukuran) yang terdiri dari: 1. Minimize Button (tombol minimize), untuk memperkecil jendela hingga membentuk icon aktif pada Taskbar. 2. Maximize Button (tombol maximize), untuk memperbesar ukuran jendela hingga menjadi satu layar penuh. Restore Button (tombol restore), untuk mengembalikan jendela ke ukuran semula atau ukuran sebelumnya. 3. Close Button (tombol close), untuk menutup jendela dan mengakhiri program aplikasi.

a. Menu File Menu File ini terdiri dari :

New, untuk membuka Image Window baru. Image Window merupakan jendela kosong untuk menampilkan data citra. Open, untuk menampilkan File .ers atau .alg yang kita pilih ke dalam Image Window. Close, untuk menutup Image Window yang aktif. Save, untuk menyimpan Algoritma yang kita buat. Save As, untuk menyimpan Algoritma yang kita buat ke dalam file baru. Save As Dataset, untuk menyimpan file yang ada didalam Image Window ke dalam dataset baru. Page Setup, yang berfungsi untuk mengatur dan menentukan : Ukuran dan warna latar Hardcopy. Mengatur skala Hardcopy, Exit, yang berfungsi untuk keluar dan menutup program ER Mapper.

b. Menu Edit

Menu Edit ini terdiri dari : Edit/Create Regions, untuk mengedit atau menciptakan region. Edit ARC/INFO Coverage, untuk melakukan On Screen Digitizing. Edit Class/Region Color and Name, untuk mengedit tampilan warna dan nama Kelas atau Region yang sudah ada.

c. Menu View Menu Edit ini terdiri dari :

Algorithm atau tombol , untuk menampilkan Algorithm dialog box. Quick Zoom, yang terdiri dari sub menu berikut : o Previous Zoom, untuk menampilkan perbesaran citra

sebelumnya. o Zoom In atau tombol , untuk memperbesar tampilan citra. o Zoom Out atau tombol , untuk memperkecil tampilan citra. o Zoom to All Dataset atau tombol , untuk menampilkan seluruh citra. o Set Geolink to None, untuk menghilangkan Geolink yang ada. o Set Geolink to Window, untuk mengaktifkan Geolink antara satu Image Window dengan Image Window yang lain. Geoposition, menu ini memiliki fungsi yang hampir sama dengan menu Quick Zoom. Statistics, yang terdiri dari sub menu berikut : o Show Statistics, untuk menampilkan nilai statistik dataset citra. o Confusion Matrix, untuk menampilkan matrik konfusi antara citra yang sudah diklasifikasi dengan citra referensi. o Area Summary Report, untuk menampilkan luasan area citra baik sebelum atau sesudah klasifikasi. o Means Summary Report, untuk menampilkan rata-rata nilai pixel citra baik sebelum atau sesudah klasifikasi. o Standard Deviation Summary Report, untuk menampilkan

standard deviasi nilai pixel citra baik sebelum atau sesudah klasifikasi.

Scattergrams, untuk menampilkan Scattergram dialog box. Dialog box ini berfungsi untuk menunjukkan sebaran masing-masing kelas yang kita buat terhadap nilai pixel.

Cell Values Profile, untuk menampilkan nilai Digital Number (DN) piksel yang kita pilih pada tiap Band. Untuk memilih pixel gunakan Pointer Mode dengan mengklik tombol .

Cell Coordinate, untuk menampilkan koordinat piksel yang kita pilih. Untuk memilih piksel gunakan Pointer Mode dengan mengklik tombol .

d.

Menu Toolbars Menu Toolbars ini berfungsi untuk menampilkan tombol-tombol yang akan memudahkan kita dalam menggunakan program aplikasi ini. Tombol yang tampil sesuai dengan nama Toolbar yang kita pilih. Toolbar yang bisa kita pilih seperti pada gambar berikut :

e. Menu Process Menu Process ini terdiri dari :

Raster Cells to Vector Polygons, untuk mengubah format sel raster ke dalam bentuk format vector.

Poligon <-> Region Converstion, untuk mengubah polygon ke dalam region atau sebaliknya. Calculate Statistic, untuk menghitung nilai statistik suatu dataset. Classification, berfungsi untuk melakukan klasifikasi terhadap dataset. Pada menu ini terdapat beberapa sub menu, yaitu : o Supervised Classification, untuk melakukan klasifikasi terbimbing. o ISOClass Unsupervised Classification, untuk melakukan klasifikasi tak terbimbing. o View Scattergram, seperti pada menu View. o Edit Class/Region Color and Name, seperti pada menu Edit.

Rectification, berfungsi untuk melakukan rektifikasi atau koreksi geometrik. Menu ini terdapat beberapa sub menu, yaitu: Define Ground Control Points, untuk membuat GCP. Rotate Dataset, untuk merotasi dataset. Rectify Dataset using Ground Control Points, untuk melakukan rektifikasi menggunakan GCP. Map to Map Transformation, untuk melakukan resampling, transformasi, tipe rektifikasi, mengubah geodetic datum, dan mengubah proyeksi.

f. Menu Utilities

Menu Utilities ini digunakan untuk melakukan Import dataset, eksport dataset, cropping, merging dataset dll.

g. Menu Windows

Menu ini berfungsi untuk menampilkan Image Window

h. Menu Help

Menu ini berfungsi untuk memberikan bantuan kepada pemakai apabila pemakai tidak dapat mengoperasikan perintah pada program ERMapper.

3. Informasi Citra Satelit

Untuk melihat informasi citra satelit hasil unduhan secara umum, biasanya hasil unduhan memiliki data informasi, seperti pada data citra Landsat-7 memiliki data informasi MTL.txt. Informasi yang ditampilkan sangat lengkap sampai detail spektral radiansi pada masing-masing kanal ditampilkan. Untuk melihatnya dapat dilihat langsung menggunakan perangkat lunak notepad.

Untuk melihat informasi pada sebuah kanal dapat dilakukan seperti berikut 1. Buka Edit Algorithm 2. Load Dataset

3. Pilih salah satu citra (contoh pada kanal 1) 4. Klik tombol Info

Data citra Landsat-7 pada kanal satu dapat diedit kembali 5. Pilih Edit 6. Masukkan input data baru 7. Pilih Raster Info untuk edit informasi karakteristik sensor satelit 8. Pilih Coordinat Info untuk edit informasi koordinat satelit

9. OK

4. Menampilkan Cell Values Profile dan Cell Coordinate

1. Buka Edit Algorithm 2. Load Dataset

3. Pilih salah satu citra (contoh pada kanal 1) 4. Klik OK, tunggu sampai citra tampil pada Algorithm

5. Pilih mode Zoom Box Tool pada Toolbar 6. Zoom pada wilayah yang diinginkan hingga terlihat kotak pixel yang jelas

7. Klik kanan pada objek citra 8. Klik Pointer 9. Pilih dan klik Cell Values Profile untuk melihat nilai warna 13pectral radiometrik satu pixel yang dipilih dan 8 kotak sekitarnya 10. Pilih dan klik Cell Coordinate untuk melihat koordinat satu pixel yang dipilih 11. Pilih dan klik kiri pada salah satu pixel yang tersedia

5. Penggabungan Citra

1. Buka Edit Algorithm 2. Buat Duplicate Layer sebanyak 3 kali (untuk penggabungan 3 citra) 3. Load Dataset pada masing-masing layer

4. Pilih B1 untuk Band 1, B2 untuk Band 2, dan B3 untuk Band 3 5. OK this Layer Only (bukan OK)

6. Pastikan posisi band sudah sesuai

7. Simpan penggabungan citra Save As 8. Pilih tempat penyimpanan hasil gabungan 9. Beri nama file 10. Ubah File of Type menjadi ER Mapper Raster Dataset (.ers)

11. OK 12. Tunggu hingga penyimpanan selesai