P. 1
Mengenal Program Corel Draw x3

Mengenal Program Corel Draw x3

|Views: 1,256|Likes:
Dipublikasikan oleh Monica Ersa Putri

More info:

Published by: Monica Ersa Putri on Jul 17, 2011
Hak Cipta:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as DOCX, PDF, TXT or read online from Scribd
See more
See less

03/13/2013

pdf

text

original

Mencari nama dan fungsi icon corel draw 4 program basis bitmap dan vektor dalam desain grafis

Mengenal program Corel Draw x3

MENGENAL AREA APLIKASI COREL DR

AW

Oleh: Mohamad Yudi Bidang Studi TIK untuk kelas XI Semester I MA Al-Ittihad 2009/2010 orel Draw adalah program aplikasi grafis berbasis vector yang memungkinkan membuat C sebuah karya seni professional, mulai dari yang sederhana hingga ilustrasi gambar yang rumit atau kompleks. Corel Draw cukup diperhitungkan dalam kemampuannya berkolaborasi dengan produk software lain, baik sesame produk Corel Corporation maupun software lain seperti Adobe Photoshop, Autodesk, amupun aplikasi Microsoft Office. Hal ini menjadikan Corel Draw sebagai software yang fleksibel dan dapat berintegrasi dengna berbagai kebutuhan pengguna (user friendly). Beberapa perkembangan versi Corel Draw, mulai dari Corel Draw versi pertengahan yaitu versi 10, 11, dan 12, sampai versi 13 (X3) hingga versi yang terbaru yaitu versi 14 (Corel Draw X4). Contoh-contoh dalam materi ini mengacu pada pengggunaan Corel Draw 13 (X3), tetapi sebagian besar menunya juga bias ditemui pada Corel Draw versi di bawahnya.

Ketika Corel Draw dibuka, maka akan tampil lembar kerja Program Corel Draw dan kotak dialog pembuka Corel Draw seperti gambar berikut.

Keterangan: New, untuk memulai gambar (dokumen) baru. Recently used, untuk membuka beberapa file gambar terakhir yang pernah dibuka sebelumnya. Open, untuk membuka file gambar Corel Draw yang sudah ada. Form Template, untuk memulai gambar baru dengan template design yang telah disediakan. CorelTUTOR, untuk membuka halaman tutorial. What¶s New, untuk mempelajari fasilitas baru Corel Draw yang belum ada di versi sebelumnya. Setelah dipilih New, maka akan tampil lembar kerja Corel Draw seperti berikut.

Standard Toolbar

Property Bar Catatan: Tampilan Property Bar ini akan berubah-ubah/berbeda-beda tergantung object yang diakses

) .Toolbox Menu toolbox adalah menu-menu yang digunakan untuk menggambar seperti: shape tool (untuk mengatur bentuk objek). Mohamad Arif Hasan. PEMBELAJARAN DESIGN GRAFIS DENGAN COREL DRAW VERSI 11 (Created By. Arif Hasan.Pd. M. dan lain-lain. Menu tersembunyi di bawah ikon toolbox utama disebut flyout yang beberapa diantaranya seperti gambar berikut. S.Pd. S. Telusurilah beberapa flyout yang lain untuk mengenalnya Created By.

maka dalam komputer harus sudah terinstal Program Corel Draw versi 11 atau versi yang lebih tinggi. Seperti halnya program aplikasi lainnya. . MENU DAN ICON COREL DRAW Sebelum mempelajari dan menggunakan operasi Design grafis dalam hal ini menggunakan Corel Draw versi 11. I. maka perhatikan langkah-langkah untuk menjalankan atau membuka progam tersebut. maka agar kita dapat bekerja dengan program Design Grafis.A.Langkah-Langkah Menjalankan Program Corel Draw Jika program Corel Draw versi 11 telah terinstal dalam komputer. maka ada baiknya kita mengenal dan mempelajari menu dan icon yang terdapat pada sofware ini.

.

.

Arif Hasan. S.Pd. PEMBELAJARAN DESIGN GRAFIS DENGAN COREL DRAW VERSI 11 (Created By.Pd.) A. MENU DAN ICON COREL DRAW . M.Created By. Mohamad Arif Hasan. S.

cari Corel Grafic Suite 11 kemudian klik kiri (perhatikan Gambar 1 2. Pilih dan klik kiri New Grafhic 5.Sebelum mempelajari dan menggunakan operasi Design grafis dalam hal ini menggunakan Corel Draw versi 11. Maka muncul Tampilan seperti pada Gambar 3 1 . Kemudian pilih dan klik kiri pada Corel Draw 11 3. maka perhatikan langkah-langkah untuk menjalankan atau membuka progam tersebut. maka dalam komputer harus sudah terinstal Program Corel Draw versi 11 atau versi yang lebih tinggi.Langkah-Langkah Menjalankan Program Corel Draw Jika program Corel Draw versi 11 telah terinstal dalam komputer. I. 1.Pilih All Programs. Klik . maka ada baiknya kita mengenal dan mempelajari menu dan icon yang terdapat pada sofware ini. Seperti halnya program aplikasi lainnya. maka agar kita dapat bekerja dengan program Design Grafis. Maka muncul pertama kali Tampilan Corel Draw seperti pada Gambar 2 4.

.

.

S.Pd. PEMBELAJARAN DESIGN GRAFIS DENGAN COREL DRAW VERSI 11 (Created By. S. M. Mohamad Arif Hasan. Arif Hasan.Created By. MENU DAN ICON COREL DRAW .) A.Pd.

1. maka dalam komputer harus sudah terinstal Program Corel Draw versi 11 atau versi yang lebih tinggi. Kemudian pilih dan klik kiri pada Corel Draw 11 3.Pilih All Programs. Seperti halnya program aplikasi lainnya. maka agar kita dapat bekerja dengan program Design Grafis. Maka muncul pertama kali Tampilan Corel Draw seperti pada Gambar 2 4. cari Corel Grafic Suite 11 kemudian klik kiri (perhatikan Gambar 1 2. maka perhatikan langkah-langkah untuk menjalankan atau membuka progam tersebut.Sebelum mempelajari dan menggunakan operasi Design grafis dalam hal ini menggunakan Corel Draw versi 11. I. maka ada baiknya kita mengenal dan mempelajari menu dan icon yang terdapat pada sofware ini.Langkah-Langkah Menjalankan Program Corel Draw Jika program Corel Draw versi 11 telah terinstal dalam komputer. Klik . Maka muncul Tampilan seperti pada Gambar 3 1 . Pilih dan klik kiri New Grafhic 5.

.

Berikut ini pengenalan beberapa Menu Bar dan Icon pada Corel Draw versi 11. II. Arif Hasan.Mengenal Icon dan Menu Bar Corel Draw Agar penggunaan Program Corel Draw untuk kepentingan Design Grafis.Created By. Gambar.Pd. Gambar. maka terlebih dahulu harus mengenal dan mengetahui fungsi beberapa Icon atau Menu Bar pada tampilan layar kerja Corel Draw.1. Gambar . Menu Bar Beberapa Icon toolbar Scala Gambar .3. S. 2. M. Menu Bar Corel Draw 2 . 4.

Icon untuk gambar dan perintah lain Icon untuk pilihan warna Layar Kerja Corel .

.

Pd. Menu File untuk membuat File kerja baru untuk membuat File kerja baru dari Tempalte Unutk membuka File yang telah disimpan Untuk menutup File Untuk menyimpan File kerja Untuk menyimpan File kerja yang baru Untuk Revert Memilih Acquire gambar atau Image Perintah mengambil File lain menurut jenisnya Perintah mengirim File ke menurut Jeinisnya Perintah mengirim File kerja Perintah mencetak file kerja Mencetak File kerja serta mengelolanya Perintah melihat hasil cetakan pada layar Setup Printer Mempubikasikan ke bentuk web Mempublikasikan ke bentuk PDF Informasi tentang dokumen Keluar dari Layar Kerja Corel Draw Gambar. A. Perhatikan beberafa fungsi menu beserta icon-nya pada Menu Bar File di bawah ini. Pada Menu BarFile berisi beberapa perintah yang dapat dilakukan pada saat bekerja pada layar kerja Corel Draw. M. Isi Menu File B. Arif Hasan.5. Menu Edit Perintah membatalkan penghapusan Perintah kembali ke tampilan sebelumnya Perintah menirukan sebelumnya Perintah menghilangkan bagian yang diinginkan Perintah meng-copy bagian yang diingnkan Menampilkan hasil salinan yang diinginkan Menampilakn hasil salinan spesial Perintah menghapus Menampilkan simbol yang diinginkan Perintah membuat duplikasi .Created By. S.

.

Mengenal Icon dan Menu Bar Corel Draw Agar penggunaan Program Corel Draw untuk kepentingan Design Grafis. maka terlebih dahulu harus mengenal dan mengetahui fungsi beberapa Icon atau Menu Bar pada tampilan layar kerja Corel Draw. 2. Menu Bar Corel Draw 2 . Gambar.3. Berikut ini pengenalan beberapa Menu Bar dan Icon pada Corel Draw versi 11.Pd. M. Arif Hasan.Created By. 4. II. S. Gambar . Gambar.1. Menu Bar Beberapa Icon toolbar Scala Gambar .

Icon untuk gambar dan perintah lain Icon untuk pilihan warna Layar Kerja Corel .

You're Reading a Free Preview

Mengunduh
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->