Anda di halaman 1dari 58

http://komputerblog.com

http://komputerblog.com PHOTOSHOP FUNDAMENDAL DASAR-DASAR PHOTOSHOP OLEH : D’ALFATTOR EDISI 1.0 1

PHOTOSHOP

FUNDAMENDAL

DASAR-DASAR PHOTOSHOP OLEH : D’ALFATTOR

EDISI 1.0

http://komputerblog.com PHOTOSHOP FUNDAMENDAL DASAR-DASAR PHOTOSHOP OLEH : D’ALFATTOR EDISI 1.0 1

Copyright © 2009 komputerblog.com

Author List :

Ayu Lupika Boy Andika Fredy Hasangapan Indriani Rahayu Muhammad Ibrahim Monda perdana

Cover Layout:

Kinta mahadji

Editor :

Kinta mahadji

http://komputerblog.com

Lisensi Artikel :

Dokumen ini boleh dimodifikasi dan disebarkan secara luas, baik melalui media elektronik atau mekanik selama bukan untuk tujuan komersial, dengan syarat tidak merubah atribut penulis dan pernyataan yang ada di lisensi dokumen. Dilarang melakukan penulisan ulang tanpa seizing dari penulis yang bersangkutan.

pernyataan yang ada di lisensi dokumen. Dilarang melakukan penulisan ulang tanpa seizing dari penulis yang bersangkutan.

http://komputerblog.com

BAB 1

TOOL DASAR

1.1 Pendahuluan

Adobe Photoshop adalah software aplikasi untuk memanupulasi gambar ataupun membuat gambar.

Mungkin kita sebaiknya harus mengetahui software-software terdahulu Adobe yaitu dimulai dari :

Adobe photoshop 5.0 ,

Adobe photoshop 6.0 ,

Adobe photoshop 7.0 ,

Adobe photoshop CS 1,

Adobe photoshop CS2 ,

Adobe photoshop CS3

Dan yang terbaru Adobe photoshop CS4

CS : creative suite

Ada 4 komponen utama dalam aplikasi Adobe Photoshop , yaitu :

1. Menu Bar

2. ToolBox

3. Option Bar

4. Palet

1.2 Move Tool

1. Menu Bar 2. ToolBox 3. Option Bar 4. Palet 1.2 Move Tool Berfungsi untuk menggeser

Berfungsi untuk menggeser objek yang ada pada workspace Shortcut : V Langkah-langkah :

a) buka software Adobe Photoshop

b) pilih objek yang akan di edit, dengan cara pilih Menu, Open atau Ctrl+O

c) buka layer baru dengan Menu File, New atau dengan Ctrl+N

d) Pilih MOVE TOOL pada Toolbar disamping kiri aplikasi atau tekan V.

http://komputerblog.com

ToolBox Option Bar Menu Bar Palet
ToolBox
Option Bar
Menu Bar
Palet

Komponen utama Adobe Photoshop Move tools

ToolBox
ToolBox
http://komputerblog.com ToolBox Option Bar Menu Bar Palet Komponen utama Adobe Photoshop Move tools ToolBox 4

http://komputerblog.com

e. klik dan drag objek target lalu drop di layer baru maka hasilnya akan tampak pada gambar 1.a

e. klik dan drag objek target lalu drop di layer baru maka hasilnya akan tampak pada

gambar 1.a

1.3 Crop Tool

1.3 Crop Tool http://komputerblog.com Berfungsi untuk tool untuk memotong gambar dan menampilkan objek yang sudah kita

http://komputerblog.com

Berfungsi untuk tool untuk memotong gambar dan menampilkan objek yang sudah kita seleksi terlebih dahulu pada layer serta membuang area yang tak diinginkan. Shorcut : C Langkah – langkah :

a. Dengan objek yang sama, pilih Crop Tool pada …. Atau tekan C

b. Seleksi bagian objek yang mau di-Crop (seleksi).

Crop Tool

objek target

objek yang mau di- Crop (seleksi). Crop Tool objek target gambar 2.a c. Arahkan pada wilayah

gambar 2.a

c. Arahkan pada wilayah dari objek yang akan diseleksi

d. Klik, tahan dan drag wilayah yang akan diseleksi (gambar 2.b)

http://komputerblog.com

http://komputerblog.com Gambar 2.b e. Lalu tekan Enter maka hasilnya akan tampak seperti gambar 2.c Gambar 2.c

Gambar 2.b

e. Lalu tekan Enter maka hasilnya akan tampak seperti gambar 2.c

http://komputerblog.com Gambar 2.b e. Lalu tekan Enter maka hasilnya akan tampak seperti gambar 2.c Gambar 2.c

Gambar 2.c

1.4 Clone Stamp tool

1.4 Clone Stamp tool http://komputerblog.com menyamakan warna bagian dari objek dengan mengambil sample warna dari bagian

http://komputerblog.com

menyamakan warna bagian dari objek dengan mengambil sample warna dari bagian objek yang lain. Shortcut : S Langkah-langkah :

a.

Dengan objek yang sama, zoom bagian objek yang akan di edit dengan Clone Stamp Tool

b.

Pilih Clone Stamp Tool pada ToolBox (gambar 3.1)

b. Pilih Clone Stamp Tool pada ToolBox (gambar 3.1) Gambar 3.1 c. Pilih bagian mana dari

Gambar 3.1

c. Pilih bagian mana dari objek diatas yang warnanya ingin disamakan.

d. Contoh , warna kulit pipi kiri objek mau disamakan seperti warna rambut.

e. Pilih bagian yang akan di Clone (dijadikan warna contoh) , lalu tekan shift+klik kiri.

http://komputerblog.com

http://komputerblog.com gambar 3.2 f. Arahkan mouse pada bagian dari objek yang mau disamakan lalu klik kiri.

gambar 3.2

f. Arahkan mouse pada bagian dari objek yang mau disamakan lalu klik kiri.

g. Maka warna bagian objek tersebut akan sama seperti warna kulit yang diambil sebagai sampel tadi ( gambar 3.3)

Maka warna bagian objek tersebut akan sama seperti warna kulit yang diambil sebagai sampel tadi (

gambar 3.3

1.5 Gradient tool

1.5 Gradient tool http://komputerblog.com Berfungsi untuk memberi warna gradasi pada sebuah objek. Shortcut : G Langkah-

http://komputerblog.com

Berfungsi untuk memberi warna gradasi pada sebuah objek. Shortcut : G Langkah- langkah :

a. Buat layer baru dengan Ctrl+N atau dari menu Bar File, New.

b. Pilih Gradient Tool pada ToolBox

bentuk gradasi dan warna

arah arsiran gradient tool

ToolBox bentuk gradasi dan warna arah arsiran gradient tool gambar 4.1 c. Pilihlah arah dan bentuk

gambar 4.1

c. Pilihlah arah dan bentuk gradasi dan arah arsiran gradasi pada option bar.

d. Pointer akan berubah menjadi seperti tanda (+), lalu klik tahan dan drag kea rah yang anda inginkan di dalam layer yang baru tersebut.

http://komputerblog.com

http://komputerblog.com gambar 4.2 e. Maka hasilnya alan terlihat pada gambar 4.3 Gambar 4.3 11

gambar 4.2

e. Maka hasilnya alan terlihat pada gambar 4.3

http://komputerblog.com gambar 4.2 e. Maka hasilnya alan terlihat pada gambar 4.3 Gambar 4.3 11

Gambar 4.3

1.6 Type Tool

1.6 Type Tool http://komputerblog.com Berfungsi untuk mengetik text, yang mana dapat dipilih baik penulisan secara

http://komputerblog.com

Berfungsi untuk mengetik text, yang mana dapat dipilih baik penulisan secara vertical atau horizontal. Shortcut : T Langkah – langkah :

a. Buat layer baru dan pilih Type Tool pada ToolBox

: a. Buat layer baru dan pilih Type Tool pada ToolBox Gambar 5.1 b. Sebelum mengetikan

Gambar 5.1

b. Sebelum mengetikan text, anda perlu membuat area text terlebih dahulu.

http://komputerblog.com

http://komputerblog.com Gambar 5.2 c. Baru setelah itu anda dapat mengtikkan text yang anda inginkan. Hasilnya akan

Gambar 5.2

c. Baru setelah itu anda dapat mengtikkan text yang anda inginkan. Hasilnya akan terlihat pada gambar 5.3

Gambar 5.2 c. Baru setelah itu anda dapat mengtikkan text yang anda inginkan. Hasilnya akan terlihat

1.7 Quick selection dan Magic wand tool

1.7 Quick selection dan Magic wand tool (a). Quick selection tool : (b). magic wand tool

(a). Quick selection tool :

(b). magic wand tool

dalam kawasn warna tertentu.

untuk menyeleksi secara cepat dan praktis.

: untuk menyeleksi atas piksel-piksel yang ada

http://komputerblog.com

Shortcut : W Langkah – langkah (a) :

a. Pilih objek ( Ctrl+O )

b. Pilih quick selection tool pada toolbox atau tekan W pilih Quick Selection ( gambar 6.a.1 )

c. Arahkan pada bagian dari objek yang akan diseleksi lalu klik kiri tahan dan drag ( seret) sampai bagian yang anda ingin seleksi.

objek yang akan diseleksi lalu klik kiri tahan dan drag ( seret) sampai bagian yang anda

gambar 6.a.1

http://komputerblog.com

http://komputerblog.com ( gambar 6.a.2) Langkah – langkah (b) : a. Pilih objek (Ctrl+O) b. Pilih quick

( gambar 6.a.2)

Langkah – langkah (b) :

a. Pilih objek (Ctrl+O)

b. Pilih quick selection tool pada toolbox atau tekan W pilih Magic Wand

c. Arahkan kursor pada bagian dari objek yang akan diseleksi lalu klik kiri sesuai bagian yang anda ingin seleksi.

d. Maka secara otomatis tool akan menyeleksi bagian dari gambar yang cenderung mempunyai pixel-pixel hampir mirip ( gambar 6.b.1)

http://komputerblog.com

http://komputerblog.com 1.8 Paint Bucket Tool Gambar 6.b.1 Berfungsi untuk memberi warna pada blok area tertentu. Shorcut

1.8 Paint Bucket Tool

http://komputerblog.com 1.8 Paint Bucket Tool Gambar 6.b.1 Berfungsi untuk memberi warna pada blok area tertentu. Shorcut

Gambar 6.b.1

Berfungsi untuk memberi warna pada blok area tertentu. Shorcut : G Langkah – langkah :

1. Pilih Objek ( Ctrl+O )

2. Pilih Gradient pada ToolBox dan pilih Paint Bucket Tool ( gambar 7.1)

http://komputerblog.com

http://komputerblog.com gambar 7.1 3. Arahkan pointer pada bagian dari objek yang ingin diberi warna berdasarkan kesamaan

gambar 7.1

3. Arahkan pointer pada bagian dari objek yang ingin diberi warna berdasarkan kesamaan pixelnya.

4. Lalu klik kiri, maka hasilnya akan tampak seperti gambar 7.2

warna berdasarkan kesamaan pixelnya. 4. Lalu klik kiri , maka hasilnya akan tampak seperti gambar 7.2

Gambar 7.2

1.9 Eye Dropper Tool

1.9 Eye Dropper Tool http://komputerblog.com Berfungsi untuk memilih warna foreground dari warna yang ada pada lembar

http://komputerblog.com

Berfungsi untuk memilih warna foreground dari warna yang ada pada lembar kerja atau dari Swacthed Palled

Shortcut : I Langkah – langkah :

a. Pilih objek baru ( Ctrl+O )

b. (Dengan Objek yang sama) lalu pilih Eye Dropper pada ToolBox

.

Gambar 8.1 Perhatikan : warna foreground sebelumnya adalah misalnya kuning.
Gambar 8.1
Perhatikan : warna foreground sebelumnya adalah misalnya kuning.

c. Kemudian pilih Eyedropper Tool.

d. Lalu pilihlah warna apa pada lembar kerja ( objek ) anda yang ingin anda jadikan warna foreground lalu Klik Kiri.

e. Contoh : apabila anda memilih warna coklat kayu pada lembar kerja ( objek ) anda maka hasilnya akan tampak seperti berikut ( gambar 8.2 )

http://komputerblog.com

gambar 8.2 Perhatikan : warna foreground telah berubah menjadi warna coklat kayu, karena anda telah
gambar 8.2
Perhatikan : warna foreground telah berubah menjadi warna coklat kayu, karena anda telah
memilih warna tersebut sebagai warna foreground dengan Eye Dropper Tool.

1.10 Marquee Tool.

1.10 Marquee Tool. Tool ini terbagi atas 4 jenis structural : http://komputerblog.com 1. Rectangular Marquee (Shortcut

Tool ini terbagi atas 4 jenis structural :

http://komputerblog.com

1. Rectangular Marquee (Shortcut keyboard: M, atau Shift + M) Digunakan untuk membuat area selection berbentuk segi empat pada image.

2. Elliptical Marquee (Shortcut keyboard: M, atau Shift + M) Digunakan untuk membuat area selection berbentuk elips atau lingkaran pada image.

3. Single Row Marquee

Digunakan untuk membuat area selection satu baris pada image (ukuran tinggi selection adalah

1 pixel).

4. Single Column Marquee Digunakan untuk membuat area selection satu kolom pada image (ukuran lebar selection adalah

1 pixel)

Contoh Pengaplikasian dari Marquee Tool :

adalah 1 pixel) Contoh Pengaplikasian dari Marquee Tool : Jenis selection tool yang digunakan adalah rectangular

Jenis selection tool yang digunakan adalah rectangular marquee. Tampak pada gambar di atas, area selection berbentuk segi empat yaitu yang ditandai dengan garis putus-putus.

1.11 Blur Tool

1.11 Blur Tool (Shortcut keyboard: R, atau Shift + R) 1. Sharpen Tool http://komputerblog.com Digunakan untuk

(Shortcut keyboard: R, atau Shift + R)

1. Sharpen Tool

http://komputerblog.com

Digunakan untuk menajamkan area tertentu pada image.

2. Blur Tool

Digunakan untuk menghaluskan/mengaburkan area tertentu pada image.

3. Smudge Tool

Digunakan untuk menggosok/mencoreng area tertentu pada image

Contoh Pengaplikasian Pada Blur Tool :

tertentu pada image Contoh Pengaplikasian Pada Blur Tool : Pilih area yang anda inginkan untuk menerapkan

Pilih area yang anda inginkan untuk menerapkan tool ini (Blur Tool). Lalu klik Blur Tool sehingga pointer akan berubah menjadi icon lingkaran. Lalu drag icon lingkaran tersebut pada area yang dipilih. Tampak pada gambar diatas, area yang dipilih adalah papan seluncur. Sesuai dengan fungsi dari Blur Tool yaitu mengaburkan area tertentu pada image. Maka dari itu, area papan seluncur pada gambar diatas tampak kabur (buram).

1.12 Brush Tool

1.12 Brush Tool http://komputerblog.com (Shortcut keyboard: B, atau Shift + B untuk mengubah tool) Terdiri dari

http://komputerblog.com

(Shortcut keyboard: B, atau Shift + B untuk mengubah tool) Terdiri dari 2 jenis yaitu:

1. Brush Tool

Digunakan untuk melukis image dengan goresan kuas.

2. Pencil Tool

Digunakan untuk melukis image dengan goresan pencil.

Contoh Pengaplikasian dari Brush Tool :

Bukalah gambar yang akan Anda buat menjadi brush dengan Photoshop. Untuk tutorial kali ini, saya gunakan gambar gambar dibawah ini.

tutorial kali ini, saya gunakan gambar gambar dibawah ini. Usahakan untuk menggunakan gambar yang mempunyai latar

Usahakan untuk menggunakan gambar yang mempunyai latar belakang berwarna putih. Jika gambar latar belakangnya ramai dan tidak putih, maka Anda harus membuatnya menjadi putih dulu. Caranya dengan membuat seleksi pada gambar tersebut, kemudian pilih menu Edit > Fill, pilih warna white pada bagian Use, kemudian OK. Gambar yang akan dibuat menjadi brush harus dibuat menjadi berwarna hitam putih. Cara termudah untuk membuatnya menjadi putih adalah dengan memilih menu Image > Adjustment > Desaturate. Kemudian atur ulang warnanya dengan Image > Adjustment > Levels.

http://komputerblog.com

http://komputerblog.com Kenapa gambar perlu dibuat menjadi hitam putih? Ini karena prinsip penggunaan brush adalah hitam

Kenapa gambar perlu dibuat menjadi hitam putih? Ini karena prinsip penggunaan brush adalah hitam berarti merupakan gambar yang ditampilkan, sedangkan putih akan menjadi bagian yang transparan. Berlawanan dengan prinsip penggunaan layer mask. Semakin kontras gambar kita, maka hasilnya akan membuat brush dengan sapuan yang kuat juga. Sekarang pilihlah menu Edit > Define Brush. Setelah muncul kotak dialog Brush Name, jika perlu ubahlah nama brush tersebut. Pilih Brush tool pada tool box Photoshop, kemudian pilihlah jenis brushnya di option bar. Brush yang sudah kita buat tadi sudah muncul di sebelah bawah sendiri. Hasil dari brush tool pada gambar di bawah ini terletak di bawah papan seluncur yaitu berupa bentuk rerumputan dengan aneka warna.

http://komputerblog.com

http://komputerblog.com 1.13 Pen Tool (Shortcut keyboard: P, atau Shift + P) Digunakan untuk membuat path dengan

1.13 Pen Tool

http://komputerblog.com 1.13 Pen Tool (Shortcut keyboard: P, atau Shift + P) Digunakan untuk membuat path dengan

(Shortcut keyboard: P, atau Shift + P) Digunakan untuk membuat path dengan lengkung-lengkung yang halus

1. Freeform Pen Tool

(Shortcut keyboard: P, atau Shift + P)

Digunakan untuk membuat path berbentuk bebas (sesuka kita )

2. Add Anchor Point Tool

Digunakan untuk menambah anchor point atau titik editor pada path

3. Delete Anchor Point Tool

Digunakan untuk menghapus anchor point tertentu pada path

4. Convert Point Tool

Digunakan untuk mengubah anchor dan direction point tertentu pada path

Contoh Pengaplikasian dari Pen Tool :

http://komputerblog.com

Sebelum membuat file baru tekan D dan X untuk membuat settingan background color hitam dan foreground color putih.

settingan background color hitam dan foreground color putih. kalo udah, baru deh bikin document baru Sekarang

kalo udah, baru deh bikin document baru

background color hitam dan foreground color putih. kalo udah, baru deh bikin document baru Sekarang gunakan

Sekarang gunakan pen tool

buat Gambar seperti dibawah :

buat Gambar seperti dibawah : http://komputerblog.com Klik kanan klik make selection, lalu klik add new layer

http://komputerblog.com

buat Gambar seperti dibawah : http://komputerblog.com Klik kanan klik make selection, lalu klik add new layer

Klik kanan klik make selection, lalu klik add new layer untuk membauat layer baru. warnai dengan warna putih dengan menggunakan brush tool.

http://komputerblog.com

http://komputerblog.com Klik Select > feather untuk Photoshop CS2 ke bawah atau Select > Modify > feather

Klik Select > feather untuk Photoshop CS2 ke bawah atau Select > Modify > feather untuk photoshop CS3. Setting feather menjadi 5. lalu tekan Delete.

CS2 ke bawah atau Select > Modify > feather untuk photoshop CS3. Setting feather menjadi 5.

jadinya seperti ini :

http://komputerblog.com

jadinya seperti ini : http://komputerblog.com Sekarang Copy dan putar caranya, sambil tekan tombol ALT , putar

Sekarang Copy dan putar

caranya, sambil tekan tombol ALT , putar gambar nya, kira-kira 30 derajat.

Sekarang Copy dan putar caranya, sambil tekan tombol ALT , putar gambar nya, kira-kira 30 derajat.

terus atur letaknya.

terus atur letaknya. http://komputerblog.com pilih layer paling atas terus tekan CTRL + E untuk menggabungkan. setelah

http://komputerblog.com

pilih layer paling atas terus tekan CTRL + E untuk menggabungkan. setelah gabung, copy lagi dan putar, dan atur letaknya , sehingga jadinya kayak gini :

dan putar, dan atur letaknya , sehingga jadinya kayak gini : Sekarang tekan Ctrl + J

Sekarang tekan Ctrl + J untuk menduplikat layer, lalu Klik Filter > blur > motion blur,

jadinya kayak gini : Sekarang tekan Ctrl + J untuk menduplikat layer, lalu Klik Filter >

http://komputerblog.com

Terus Tekan CTRL+ E untuk menggabungkan layer. Sekarang kita duplikat layer 1 dengan menekan

CTRL +J lalu putar hasil duplikatnya sebesar kira2 60 derajat. Duplikat sekali lagi seperti ini :

dan putar, jadinya

Duplikat sekali lagi seperti ini : dan putar, jadinya Sekarang kita warnain, klik add new layer

Sekarang kita warnain, klik add new layer untuk membuat layer baru, lalu klik gradient Settingan warnanya sesuai selera aja. Saya gunain warna ini :

Settingan warnanya sesuai selera aja. Saya gunain warna ini : Tarik gradient dari pojok kanan atas

Tarik gradient dari pojok kanan atas ke pojok kiri bawah.

http://komputerblog.com

http://komputerblog.com Ubah settingan layer menjadi OVERLAY Hasilnya jadi gini : 31

Ubah settingan layer menjadi OVERLAY

Hasilnya jadi gini :

http://komputerblog.com Ubah settingan layer menjadi OVERLAY Hasilnya jadi gini : 31

1.14 Eraser Tool

1.14 Eraser Tool http://komputerblog.com (Shortcut keyboard: E, atau Shift + E untuk mengubah jenis eraser) Terdiri

http://komputerblog.com

(Shortcut keyboard: E, atau Shift + E untuk mengubah jenis eraser) Terdiri dari 3 jenis yaitu:

1. Eraser

Digunakan untuk menghapus pixel image dan mengembalikannya ke state tertentu.

2. Background Eraser

Digunakan untuk menghapus area tertentu image menjadi transparan.

3. Magic Eraser

Digunakan untuk menghapus area tertentu image yang memiliki warna yang serupa menjadi transparan dengan satu kali klik.

1.15 Shape Tool

menjadi transparan dengan satu kali klik. 1.15 Shape Tool (Shortcut keyboard: U, atau Shift + U

(Shortcut keyboard: U, atau Shift + U untuk mengubah jenis)

1. Rectangle Tool

Digunakan untuk menggambar bentuk segi empat

2. Rounded Rectangle Tool

Digunakan untuk menggambar segi empat melengkung

3. Ellipse Tool

Digunakan untuk menggambar ellipse

4. Polygon Tool

Digunakan untuk menggambar polygon

5. Line Tool

Digunakan untuk menggambar garis lurus

6. Custom Shape Tool

Digunakan untuk menggambar bentuk tertentu dari daftar bentuk yang ada

Contoh Pengaplikasian dari Shape Tool :

Bukalah gambar yang akan Anda buat menjadi brush dengan Photoshop. Untuk tutorial kali ini, saya gunakan layer gambar dibawah ini.

http://komputerblog.com

http://komputerblog.com Lalu pilih shape tool yang terdiri dari Rectangle Tool, Rounded Rectangle Tool, Ellipse Tool,

Lalu pilih shape tool yang terdiri dari Rectangle Tool, Rounded Rectangle Tool, Ellipse Tool, Polygon Tool, dan Line Tool. Tampak pada gmabar di atas, beraneka ragam penggunaan shape tool.

1.16 Zoom Tool

atas, beraneka ragam penggunaan shape tool. 1.16 Zoom Tool Shortcut keyboard: Z Digunakan untuk memperbesar atau

Shortcut keyboard: Z Digunakan untuk memperbesar atau memperkecil tampilan image.

1.17 Hand Tool

memperbesar atau memperkecil tampilan image. 1.17 Hand Tool Shortcut keyboard: H Digunakan untuk menggeser/memindah

Shortcut keyboard: H Digunakan untuk menggeser/memindah bidang pandang image di dalam window view area.

BAB 2

http://komputerblog.com

BLENDING OPTION

2.1

Pendahuluan

Dalam Adobe Photoshop CS3 terdapat beberapa tools tambahan untuk mendukung kerja kita. Salah satunya adalah Blending Option. Blending Option merupakan sebuah tool yang berfungsi untuk membuat efek pada teks. Blending Option juga memiliki beberapa subtools, yaitu :

a.

Drop Shadow

b.

Inner Shadow

c.

Outer Glow

d.

Inner Glow

e.

Bevel and Emboss

d.

Contour

e.

Texture

f.

Satin

g.

Color Overlay

h.

Gradient Overlay

i.

Pattern Overlay

j.

Stroke

Dalam tutorial ini akan dijelaskan satu persatu mengenai tools blending option. Sebelum dijelaskan mengenai subtools-nya, ada beberapa hal yang harus dilakukan untuk menggunakan blending option, yaitu :

1. Buka file baru untuk membuat object yang ingin di-edit

2. Buat object, bisa berupa gambar maupun tulisan

3. Lihat di sudut kanan bawah, terdapat kolom berisi layer-layer yang sudah kita buat.

4. Pilih layer object yang ingin di-edit, lalu klik kanan. Maka akan keluar tampilan seperti berikut.

http://komputerblog.com

http://komputerblog.com 5. Pilih Blending Options. Tampilan Selanjutnya sebagai berikut. 6. Selanjutnya silahkan berkreasi

5. Pilih Blending Options. Tampilan Selanjutnya sebagai berikut.

Blending Options. Tampilan Selanjutnya sebagai berikut. 6. Selanjutnya silahkan berkreasi dengan menu yang ada pada

6. Selanjutnya silahkan berkreasi dengan menu yang ada pada blending options.

http://komputerblog.com

Catatan :

tanpa membuka file baru pun blending option dapat digunakan, caranya tinggal memilih dan membuka gambar atau object yang diinginkan dengan memilih ‘open’ pada file menu dalam toolbar. Langkah selanjutnya bisa mengikuti langkah di atas.

2.2 Drop Shadow

Drop Shadow merupakan menu bantuan dalam blending option untuk membuat sebuah efek bayangan di luar object. Untuk mengaktifkannya beri tanda checklist pada kotak di sebelah tulisan DROP SHADOW. Lalu untuk melakukan pengeditan yang lebih kompleks, klik pada tulisan DROP SHADOW. Jika sudah maka akan tampil seperti berikut :

melakukan pengeditan yang lebih kompleks, klik pada tulisan DROP SHADOW. Jika sudah maka akan tampil seperti

http://komputerblog.com Pada gambar di atas terdapat dua bagian lagi, yaitu Structure dan Quality. Di dalam structure dan Quality terbagi pula beberapa fungsi, mari kita bahas satu persatu. Setting Drop Shadow pada gambar di atas tidaklah mutlak, hanya sebagai contoh saja, jika setting yang digunakan seperti di atas maka hasil edit pada object akan tampak seperti gambar tersebut. Catatan :

bila anda perhatikan warna bayangan yang diinginkan tidak sesuai dengan bayangan yang terjadi, hal tersebut dikarenakan Blend Mode yang dipilih adalah multiply, seharusnya adalah normal.

Structure

1. Blend Mode

Blend mode merupakan pilihan karakter bayangan yang akan terbentuk, di sebelah menu blend mode terdapat sebuah kotak berwarna dan apabila dipilih akan menunjukkan tulisan ‘set color

of shadow’ yang digunakan untuk menentukan warna bayangan yang diinginkan, saat di-klik maka akan muncul pilihan warna yang dapat dipilih, jika warna bayangan sudah dipilih secara otomatis warna sebelumnya akan berubah menjadi warna baru. Menu ini terdiri dari beberapa submenu pula, yaitu :

2. Opacity

Opacity berfungsi untuk mengatur kekontrasan warna bayangan, semakin besar opacity, maka

semakin tebal atau semakin jelas/kontras bayangan yang terbentuk.

3. Angle

Angle berfungsi untuk mengatur sudut bayangan berdasarkan arah dating cahaya.

4. Distance

Distance berfungsi sebagai pengatur jarak bayangan dengan object, semakin besar distance,

maka semakin jauh pula letak bayangan dari object.

5. Spread

Spread berfungsi untuk mengatur ketebalan bayangan, semakin besar spread yang terbentuk maka bayangan akan semakin tebal, sehingga menimbulkan efek bukan seperti bayangan asli

objectnya.

6. Size

Digunakan untuk mengatur besar kecilnya bayangan, semakin besar size maka bayangan akan

menimbulkan efek buram/blur.

7. Use Global Tight

Jika ‘use global tight’ diberi tanda checklist

Quality

http://komputerblog.com

1. Contour Digunakan untuk membuat efek lain pada bayangan.

2. Noise Berfungsi untuk membuat efek riak pada bayangan, semakin besar noise semakin banyak pula riak yang terbentuk.

2.3 Inner Shadow

Inner Shadow merupakan menu bantuan dalam blending option untuk membuat sebuah efek bayangan di dalam object. Untuk mengaktifkannya beri tanda checklist pada kotak di sebelah tulisan INNER SHADOW. Lalu untuk melakukan pengeditan yang lebih kompleks, klik pada tulisan INNER SHADOW. Pada INNER SHADOW object akan dibentuk menjadi object tiga dimensi. Kita mengambil sebuah sample dari inner shadow, maka akan tampil seperti berikut :

sample dari inner shadow, maka akan tampil seperti berikut : Sama seperti drop shadow, inner shadow

Sama seperti drop shadow, inner shadow juga memiliki dua bagian, yaitu Structure dan Quality. Di dalam structure dan Quality terbagi pula beberapa fungsi.

http://komputerblog.com

Structure

Secara garis besar structure pada inner shadow memiliki prinsip kerja yang sama dengan structure pada drop shadow. Perbedaannya adalah pada inner shadow tidak terdapat fungsi spread, tetapi ‘choke’ namun memiliki prinsip kerja yang sama seperti spread, yaitu membuat bayangan lebih besar atau kecil.

Quality

Quality pada Inner Shadow juga memiliki prinsip kerja yang sama seperti quality pada drop shadow. Pada semua menu yang memiliki submenu contour, jenis contour-nya dapat diubah-ubah. Adobe Photoshop CS3 menyediakan default contour yang dapat kita gunakan dan dapat kita ubah. Caranya sangat mudah, yaitu klik tanda panah ke bawah pada submenu contour, lalu akan muncul jenis contour yang sudah disediakan, namun jika kita ingin menambahkan atau mengubahnya kita klik tombol berbentuk bulat dengan tanda panah ke samping di sebelah default contour yang disediakan.

panah ke samping di sebelah default contour yang disediakan. Contour yang tersedia dapat dihapus, diganti namanya

Contour yang tersedia dapat dihapus, diganti namanya maupun menambahkan contour baru dengan cara mengklik kanan pada salah satu contour-nya.

http://komputerblog.com

http://komputerblog.com Untuk melakukan perubahan maupun penambahan contour pilih menu yang paling bawah yaitu

Untuk melakukan perubahan maupun penambahan contour pilih menu yang paling bawah yaitu ‘Contours’, jika kita mengkliknya maka akan keluar tampilan sebagai berikut :

kita mengkliknya maka akan keluar tampilan sebagai berikut : Jika kita menekan OK, maka contour yang

Jika kita menekan OK, maka contour yang sebelumnya sudah tersedia akan dihapus dan diganti seluruhnya oleh contour yang baru. Jika kita menekan Append, maka contour yang sudah ada sebelumnya tidak hilang bahkan ditambahkan dengan contour yang baru. Jadi dianjurkan untuk memilih Append. Preset Manager berfungsi untuk menampilkan secara keseluruhan default tampilan yang disediakan oleh Adobe Photoshop CS3.

http://komputerblog.com

2.4 Outer Glow

Sedikit berbeda dengan menu tambahan sebelumnya. Menu kali ini berfungsi untuk memberikan efek berkilau pada bagian luar object tanpa mempengaruhi bentuk bayangan object. Menu outer glow juga memiliki beberapa submenu, seperti menu sebelumnya, yaitu Structure, Elements, dan Quality, dimana tiap submenu memiliki beberapa karakteristik masing-masing untuk melakukan pengeditan.

Structure

1. Blend Mode

Berisi beberapa jenis ‘glow’, yaitu : normal, dissolve, darken, multiply, color burn, linear burn, darker color, lighten, screen, color dodge, linear dodge (add), lighter color, overlay, soft light, hard light, vivid light, linear light, pin light, hard mix, difference, exclusion, hue, saturation, color, luminousity. Masing-masing jenis memiliki karakter tersendiri.

2. Opacity

Berfungsi untuk mengatur terang redupnya ‘glow’. Semakin besar opacity maka semakin terang

pula kilau pantul dari object yang diinginkan.

3. Noise

Berfungsi untuk menimbulkan riak-riak pada ‘glow’. Semakin besar noise maka semakin

banyak riak yang terjadi pada ‘glow’.

4. Set Color of Glow

Untuk mengaktifkan fungsi ini, kita harus mengkliknya dan fungsi ini tidak dapat dipadukan dengan gradient (fungsi yang ada di sebelahnya), karena akan mempengaruhi hasilnya. Setelah dipilih maka akan tampil beberapa pilihan warna.

5. Click to edit the gradient

Fungsi ini dapat dikatakan lawan dari color of glow karena tidak dapat diaktifkan bersamaan. Untuk menetukan gradient yang akan dipilih klik bagian yang memunculkan warna/tipe

gradient. Jenis gradient pun dapat dikreasikan dan dibuat sendiri, caranya sama seperti melakukan setting pada tools dasar gradient tool.

Elements

1. Technique

Fungsi ini terdiri dari dua fungsi yang memiliki fungsi berlawanan, yaitu softer dan precise. Jika

softer diaktifkan maka bentuk dari ‘glow’ tipis namun jika precise yang diaktifkan maka ‘glow’

http://komputerblog.com

akan terlihat lebih luas.

2. Spread

Spread berfungsi untuk menegaskan ketebalan ‘glow’. Semakin besar spread maka ‘glow’ akan

semakin meluas dan menebal.

3. Size

Berfungsi untuk memperbesar ukuran ‘glow’. Semakin besar size maka semakin besar pula

ukuran ‘glow’.

Quality

1. Contour

Berisi pilihan bentuk ‘glow’. Sama seperti contour pada fungsi sebelumnya, fungsi ini dapat

dipilih dan diganti sesuai keinginan.

2. Range

Mengatur besarnya bentuk ‘glow’ pada teks. Semakin kecil persen rangenya, semakin besar

‘glow’ dari teksnya.

3. Jitter

2.5 Inner Glow

Sebuah menu dalam blending option yang berfungsi memberikan efek berkilau pada bagian dalam object, sebelumnya sudah dibahas tentang Outer Glow yang merupakan kebalikan dari Inner Glow.

Structure

1. Blend Mode

2. Opacity

3. Noise

4. Set color

5. Edit gradient

Fungsi tersebut memiliki kecenderungan yang sama dengan fungsi-fungsi sebelumnya, hanya berbeda tampilan saja.

Elements

1. Technique

2. Source

http://komputerblog.com

1. Center Membentuk ‘glow’ agar berada di tengah object. (contoh ini juga menggunakan fungsi outer glow)

object. (contoh ini juga menggunakan fungsi outer glow) 2. Edge Membentuk ‘glow’ agar berada di pinggir

2. Edge Membentuk ‘glow’ agar berada di pinggir object. (contoh ini juga menggunakan fungsi outer glow)

object. (contoh ini juga menggunakan fungsi outer glow) Perbedaan dari penggunaan center dan edge dapat dilihat

Perbedaan dari penggunaan center dan edge dapat dilihat pada contoh di atas. Seluruh setting dari contoh di atas dibuat sama hanya dilakukan perbedaan pada center dan edge. Warna ‘glow’ yang digunakan adalah putih.

3. Choke

Digunakan untuk mempertegas/memperjelas ‘glow’

4. Size

Digunakan untuk mengatur ketebalan ‘glow’

Quality

Contour

Range

Jitter

Anti-aliased

http://komputerblog.com

2.6 Bevel and Emboss

Secara keseluruhan Bevel and Emboss memiliki menu seperti

Structure

a. Style

Style memiliki beberapa fungsi yang memiliki ciri khas masing-masing, yaitu : Outer Bevel,

Inner Bevel, Emboss, Pillow Emboss, Stroke Emboss.

b. Technique

Technique memiliki beberapa fungsi yang memiliki ciri khas masing-masing pula, yaitu :

Smooth, Chisel Hard, Chisel Soft.

c. Depth

Digunakan untuk mengatur ketinggian struktur object, semakin tinggi ‘depth’ maka akan object

akan semakin tampak seperti bentuk tiga dimensi.

d. Direction

Digunakan untuk memilih dari arah mana efek ini muncul up or down .

e. Size

Digunakan untuk menambahkah ketebalan stuktur efek

f. Soften

Digunakan untuk memperhalus struktur dari efek.

Shading

e) Angle

f) Altitude

g) Gloss contour

h) Highlight Mode

i) Opacity

j) Shadow Mode

k) Opacity

l) Set color of shadow

m) Anti-aliased

2.7

SATIN

http://komputerblog.com

Satin adalah sebuah tools untuk memberi kontur/ struktur sesuai warna yang dipilih pada teks yang dibuat. Untuk mengaktifkannya beri tanda checklist pada kotak di sebelah tulisan SATIN. Lalu untuk melakukan pengeditan yang lebih kompleks, klik pada tulisan SATIN.

pengeditan yang lebih kompleks, klik pada tulisan SATIN. Blend Mode : Untuk memilih jenis blending (biasanya
pengeditan yang lebih kompleks, klik pada tulisan SATIN. Blend Mode : Untuk memilih jenis blending (biasanya

Blend Mode

: Untuk memilih jenis blending (biasanya menggunakan normal).

Opacity

Piihan warna disebelahnya, adalah pilihan warna untuk daerah teks diluar bentuk konturnya : Untuk mengatur keburaman/kekontrasan warna

Angle

Distance

Size

Contour

http://komputerblog.com : Untuk mengatur sudut (angle diarahkan seperti arah cahaya) : Untuk mengatur jarak bayangan dengan object, semakin besar distance, maka semakin jauh pula letak bayangan dari object : Untuk mengatur ukuran besar kecilnya efek : Untuk mengatur jenis kontur pada efek satin Invert : Membalik warna kontur dan warna teks diluar konturnya.

efek : Untuk mengatur jenis kontur pada efek satin Invert : Membalik warna kontur dan warna
efek : Untuk mengatur jenis kontur pada efek satin Invert : Membalik warna kontur dan warna
efek : Untuk mengatur jenis kontur pada efek satin Invert : Membalik warna kontur dan warna

Untuk lebih jelasnya kita akan membuat teks dengan efek dari blending options.

kita akan membuat teks dengan efek dari blending options. Dengan menggunakan SATIN dengan pengaturan seperti diatas

Dengan menggunakan SATIN dengan pengaturan seperti diatas tulisan akan berubah menjadi

efek dari blending options. Dengan menggunakan SATIN dengan pengaturan seperti diatas tulisan akan berubah menjadi 46

http://komputerblog.com

2.8 COLOR OVERLAY

Color overlay adalah sebuah tools untuk mengubah warna teks. Untuk mengaktifkannya beri tanda checklist pada kotak di sebelah tulisan COLOR OVERLAY. Lalu untuk melakukan pengeditan yang lebih kompleks, klik pada tulisan COLOR OVERLAY.

Mengatur keburaman warna

Pilihan warna

COLOR OVERLAY. Mengatur keburaman warna Pilihan warna Option Color overlay untuk mengubah warna teks Dengan

Option Color overlay untuk mengubah warna teks

Dengan menggunakan COLOR OVERLAY dengan pengaturan seperti diatas tulisan akan berubah menjadi

mengubah warna teks Dengan menggunakan COLOR OVERLAY dengan pengaturan seperti diatas tulisan akan berubah menjadi 47

http://komputerblog.com

2.9 Gradient Overlay

http://komputerblog.com 2.9 Gradient Overlay ) pada Blending Options, kita akan membuat efek gradient pada teks.

) pada Blending Options, kita akan

membuat efek gradient pada teks. Sebelumnya non aktifkan dulu efek yang sebelumnya agar efek

gradientnya terlihat.

Dengan tools Gradient Overlay (

efek gradientnya terlihat. Dengan tools Gradient Overlay ( Gradient : Untuk memilih kombinasi warna gradient yang

Gradient

: Untuk memilih kombinasi warna gradient yang ingin dijadikan efek pada teks

Style

: Untuk memilih jenis gradient yang kita inginkan

Angle

: Untuk mengatur sudut (angle diarahkan seperti arah cahaya)

Scale

:

Untuk mengatur ukuran gradasi

Setelah teks awal tadi diberikan efek gradient dengan pengaturan seperti diatas, akan didapatkan hasil seperti ini

Setelah teks awal tadi diberikan efek gradient dengan pengaturan seperti diatas, akan didapatkan hasil seperti ini

http://komputerblog.com

2.10 Pattern Overlay

Dengan tools Pattern Overlay (

pola didalam teks. Sebelumnya non aktifkan dulu efek yang sebelumnya agar efek polanya terlihat.

dulu efek yang sebelumnya agar efek polanya terlihat. ) pada Blending Options, kita akan membuat Blend

) pada Blending Options, kita akan membuat

polanya terlihat. ) pada Blending Options, kita akan membuat Blend Mode : Untuk memilih jenis blending
polanya terlihat. ) pada Blending Options, kita akan membuat Blend Mode : Untuk memilih jenis blending

Blend Mode

: Untuk memilih jenis blending (biasanya menggunakan normal)

Opacity

: Untuk mengatur keburaman warna (sama seperti efek sebelumnya)

Pattern

: Untuk memilih jenis pola yang ingin digunakan pada teks

Scale

: Untuk mengatur ukuran pola

http://komputerblog.com

Setelah teks awal tadi diberikan efek pattern dengan pengaturan seperti diatas, akan didapatkan hasil seperti ini

pengaturan seperti diatas, akan didapatkan hasil seperti ini 2.11 Stroke Dengan tools Stroke ( ) pada

2.11 Stroke

Dengan tools Stroke

(
(

) pada Blending Options, kita akan membuat efek

pada huruf dalam teks. Efek-efek yang sebelumnya telah digunakan tidak harus dinon-aktifkan, karena

efek stroke akan tetap terlihat.

teks. Efek-efek yang sebelumnya telah digunakan tidak harus dinon-aktifkan, karena efek stroke akan tetap terlihat. 50

http://komputerblog.com

http://komputerblog.com Size : Untuk mengatur lebar stroke Position : Untuk menentukan posisi stroke.  

Size

: Untuk mengatur lebar stroke

Position

: Untuk menentukan posisi stroke.

 

Outside

= Posisi stroke diluar huruf

Center

= Posisi stroke tepat pada huruf

Inside

= Posisi stroke didalam huruf

Fill Type

: Untuk mengatur isi dari stroke

 

Color

= Stroke hanya berupa warna

Gradient

= Stroke berupa gradasi warna

Pattern

= Stroke berupa pola

Color

:Untuk memilih warna yang diinginkan untuk Stroke. Jika sebelumnya memilih Gradient, maka option ini tidak ada, adanya option gradient, begitu juga jika memilih pattern

Setelah teks awal tadi diberikan efek stroke dengan pengaturan seperti diatas, akan didapatkan hasil seperti ini

Setelah teks awal tadi diberikan efek stroke dengan pengaturan seperti diatas, akan didapatkan hasil seperti ini

BAB 3

LIQUFY

http://komputerblog.com

3.1 Pendahuluan

Pada bab tiga ini kita akan membahas tentang liqufy, liqufy termasuk salah satu tool dari beberapa tool lainnya yang biasa digunakan untuk memanipulasi piksel pada gambar. Mari kita simak lebih dalam apa saja yang disajikan dari tool liqufy ini

Sebelum itu lakukan perintah berikut :

1. Buka file baru untuk membuat object yang ingin di-manipulasi

2. Tampilkan object berupa gambar atau foto.

3. pilih menu filter lalu pilih liqufy atau dengan short cut (ctrl + shift + X)

Sehingga akan terlihat seperti gambar di bawah ini :

filter lalu pilih liqufy atau dengan short cut (ctrl + shift + X) Sehingga akan terlihat

3.2 Macam – Macam Liqufy

http://komputerblog.com

3.2 Macam – Macam Liqufy http://komputerblog.com Tool Keterangan 1 . W a r p T o

Tool

Keterangan

1.Warp Tool

Berunfgsi untuk menggeser piksel dari sebuah gambar .

2.Reconstruct Tool

Mengembalikan atau memperbaiki ulang piksel yang telah di ubah ke bentuk semula.

3.Twirl Clockwise Tool

Memutar piksel searah jarum jam.

4.Pucker Tool

Memperkecil ukuran piksel.

5.Bloat Tool

Memperbesar ukuran piksel.

6.Push Left Tool

Menggeser Piksel kearah kiri

7. Mirror Tool

Mencerminkan Piksel dari sebuah objek

8.Turbulance Tool

Mengubah piksel menjadi bergelombang.

http://komputerblog.com

9.Freeze Tool

Membekukan piksel, sehingga piksel tersebut tidak dapat diubah atau di modifikasi.

10.Thaw Tool

Menghapus pengaruh Freeze Tool pada piksel.

11.Hand Tool

Menggeser posisi gambar untuk menampilkan bidang gambar tertentu.

12.Zoom Tool

Mengatur perbesaran tampilan gambar di dalam liquify.

l Mengatur perbesaran tampilan gambar di dalam liquify. Sedangkan untuk mengatur besar kecil nya kuas pada

Sedangkan untuk mengatur besar kecil nya kuas pada liqufy

Brush Size

Berfungsi untuk mengatur ukuran kuas.

Brush Pressure

Mengatur besar kecilnya tekanan kuas.

http://komputerblog.com

Perubahan piksel pada bibir menggunakan Bload Tool dengan nilai Brush size = 50 dan Brush
Perubahan piksel pada bibir menggunakan Bload Tool dengan nilai Brush size = 50 dan Brush
Perubahan piksel pada bibir menggunakan Bload Tool dengan nilai Brush size = 50 dan Brush
Perubahan piksel pada bibir menggunakan Bload Tool dengan nilai Brush size = 50 dan Brush
Perubahan piksel pada bibir menggunakan Bload Tool dengan nilai Brush size = 50 dan Brush
Perubahan piksel pada bibir menggunakan Bload Tool dengan nilai Brush size = 50 dan Brush

Perubahan piksel pada bibir menggunakan Bload Tool dengan nilai Brush size = 50 dan Brush Pressure = 100.

Proses :

Aktifkan Bload Tool, atur nilai Brush size dan Brush Preassure, lalu arahkan pointer mouse pada objek yang akan di ubah pikselnya ,disini kita menggunakan pengubahan piksel pada bibir dengan cara klik kiri pada mouse dan tahan untuk hasil yang diinginkan.

Perubahan piksel pada rambut menggunakan Forward Warp Tool dengan nilai Brush size = 40 dan Brush Pressure = 100.

Proses :

Aktifkan Warp Tool, atur nilai Brush size dan Brush Preassure, lalu arahkan pointer mouse pada objek yang akan di ubah pikselnya ,pada objek ini kita menggunakan pengubahan piksel pada rambut dengan cara klik kiri pada mouse dan tarik untuk hasil yang diinginkan.

http://komputerblog.com

Perubahan piksel pada objek menggunakan Mirror Tool dengan nilai Brush size = 40 dan Brush

Perubahan piksel pada objek menggunakan Mirror Tool dengan nilai Brush size = 40 dan Brush Pressure = 90.

Proses :

Aktifkan mirror Tool, atur nilai Brush size dan Brush Preassure, lalu arahkan pointer mouse pada objek yang akan di cerminkan ,disini kita menggunakan pengubahan piksel pada gambar dengan membuat objek gambar menjadi dua, cara klik kiri pada mouse dan tahan usahakan agar menarik pointer mouse sesuai dengan objek yang ingin dicerminkan sampai muncul hasil pencerminan dari objek tersebut.

Perubahan piksel pada bibir menggunakan Pucker Tool dengan nilai Brush size = 50 dan Brush

Perubahan piksel pada bibir menggunakan Pucker Tool dengan nilai Brush size = 50 dan Brush Pressure = 100.

Proses :

Aktifkan pucker Tool, atur nilai Brush size dan Brush Preassure, lalu arahkan pointer mouse pada objek klik kiri pada mouse dan arahkan pointer mouse pada objek yang ingin kita ubah dan tahan mouse sampai perubahan yang sesuai.

http://komputerblog.com

Perubahan piksel pada rambut menggunakan Push Left Tool dengan nilai Brush size = 40 dan
Perubahan piksel pada rambut menggunakan Push
Left Tool dengan nilai Brush size = 40 dan Brush
Pressure = 90.
Proses :
Aktifkan Push Left Tool, atur nilai Brush size dan
Brush Preassure, lalu arahkan pointer mouse pada
objek yang akan di ubah pikselnya ,pada objek ini
kita menggunakan pengubahan piksel pada rambut
dengan cara klik kiri pada mouse dan tarik untuk
hasil yang diinginkan, dan perlu kita ketahui
bahwa push left tool akan selalu mengubah piksel
denagn cara menggeser ke kiri .

http://komputerblog.com

Perubahan piksel pada objek menggunakan Push Left Tool dengan nilai Brush size = 40 dan
Perubahan piksel pada objek menggunakan Push Left Tool dengan nilai Brush size = 40 dan
Perubahan piksel pada objek menggunakan Push Left Tool dengan nilai Brush size = 40 dan
Perubahan piksel pada objek menggunakan Push Left Tool dengan nilai Brush size = 40 dan
Perubahan piksel pada objek menggunakan Push Left Tool dengan nilai Brush size = 40 dan
Perubahan piksel pada objek menggunakan Push Left Tool dengan nilai Brush size = 40 dan

Perubahan piksel pada objek menggunakan Push Left Tool dengan nilai Brush size = 40 dan Brush Pressure = 90.

Proses :

Aktifkan Push Left Tool, atur nilai Brush size dan Brush Preassure, lalu arahkan pointer mouse pada objek yang akan di ubah pikselnya ,pada objek ini kita menggunakan pengubahan piksel pada rambut dengan cara klik kiri pada mouse dan tarik untuk hasil yang diinginkan, dan perlu kita ketahui bahwa push left tool akan selalu mengubah piksel denagn cara menggeser ke kiri .

Perubahan piksel pada objek menggunakan Twirl Clockwise Tool dengan nilai Brush size = 40 dan Brush Pressure = 100.

Proses :

Aktifkan Twirl Clocwise Tool, atur nilai Brush size dan Brush Preassure, lalu arahkan pointer mouse pada objek yang akan di ubah pikselnya ,pada objek ini kita menggunakan pengubahan piksel pada kantong baju dengan cara klik kiri pada mouse dan tahan hingga piksel akan secara otomatis memutar searah dengan jarum jam .