Anda di halaman 1dari 1

algoritmo "calculo trapezio" var area,inferior,superior,altura: real inicio escreva (" digite o valor da area") leia (area) escreva

("digite o valor da base inferior do trapezio") leia (inferior) escreva ("digite o valor da base superior do trapezio") leia(superior) escreva ("digite valor da altura do trapezio") leia (altura) area <-inferior+superior*altura/2 fimalgoritmo

algoritmo "calculo trapezio" var area,inferior,superior,altura: real inicio escreva ("digite o valor da base inferior do trapezio") leia (inferior) escreva ("digite o valor da base superior do trapezio") leia(superior) escreva ("digite valor da altura do trapezio") leia (altura) area <-inferior+superior*altura/2 escreva (area) fimalgoritmo