Anda di halaman 1dari 3

Cara Membuat Latar Belakang Transparan di Photoshop

Halaman ini menunjukkan bagaimana menggunakan Adobe Photoshop untuk membuat latar belakang transparan. File akan perlu memiliki transparan layer , yang dapat dicapai dengan dua cara ...

(1) Create a New Transparent File (1) Membuat File Transparan Baru
Select File > New from the menu. Pilih File> New dari menu. A window opens like the one pictured right this includes the option to make the file transparent. jendela terbuka seperti hak satu foto - ini mencakup opsi untuk membuat file tersebut transparan. Once the new file has been created, add your image content to one or more new layers. Setelah file baru telah dibuat, tambahkan konten gambar Anda ke satu atau lebih lapisan baru. This will happen automatically if you copy and paste an image into the file. Ini akan terjadi secara otomatis jika Anda menyalin dan menyisipkan gambar ke dalam file.

(2) Add a Transparent Layer (2) Tambahkan sebuah Layer Transparan


You can add a transparent layer to an existing file by selecting Layer > New > Layer from the menu. Anda dapat menambahkan lapisan transparan untuk file yang sudah ada dengan memilih Layer> New> Layer dari menu. The new layer will be added above the currently selected layer. Lapisan baru akan ditambahkan di atas lapisan yang sedang dipilih. Drag the new layer

below the image's layer. Drag layer baru dibawah layer gambar. Whichever method you use, you should end up with at least two layers (as shown right). Apapun metode yang Anda gunakan, Anda harus berakhir dengan setidaknya dua lapisan (seperti yang ditunjukkan kanan). The image content is on one layer, positioned above the transparent background layer. Isi gambar pada satu layer, ditempatkan di atas lapisan latar belakang transparan. Notice how the transparent layer is checkered. Perhatikan bagaimana lapisan transparan adalah kotak-kotak. This pattern is not part of the image - it is just there to help you identify transparent areas. Pola ini bukan bagian dari gambar - itu hanya ada untuk membantu Anda mengidentifikasi daerah transparan. Make sure the content layer is selected before you continue. Pastikan lapisan konten yang dipilih sebelum Anda melanjutkan.

Making the Transparent Area Membuat Area Transparan


Using the magic wand or lasso tool , select the area of the image you want to be transparent. Menggunakan tongkat sihir atau alat laso , pilih area gambar yang ingin menjadi transparan. You may want to experiment a few times with the tolerance and anti-aliasing settings to get the best selection. Anda mungkin ingin bereksperimen beberapa kali dengan toleransi dan anti-aliasing pengaturan untuk mendapatkan pilihan terbaik. In the example shown here, the following Magic Wand settings were used: Dalam contoh yang ditampilkan di sini, Magic Wand pengaturan berikut ini digunakan:

Hit the Delete button. Tekan tombol Delete. The selected area is removed and the checkered (transparent) background becomes visible. Area yang dipilih akan dihapus dan latar belakang (transparan) kotak menjadi terlihat.

Now that you have a transparent background you can save the file in a variety of formats, including GIF, TIFF, PNG and of course PSD. Sekarang bahwa Anda memiliki latar belakang transparan Anda dapat menyimpan file dalam berbagai format, termasuk GIF, TIFF, PNG dan PSD saja. Notes: Catatan:

JPG format does not support transparency. format JPG tidak mendukung transparansi. If you find ugly edges around the image when you place it against a different background colour, see this solution . Jika Anda menemukan ujungnya jelek sekitar gambar ketika Anda menempatkan melawan warna latar belakang yang berbeda, lihat solusi ini . If you have any questions please ask in our Graphics Forum . Jika Anda memiliki pertanyaan silahkan tanyakan di kita Graphics Forum .