P. 1
Perintah Dasar Di Microsoft Word

Perintah Dasar Di Microsoft Word

|Views: 2,369|Likes:
Dipublikasikan oleh Wikarso Fahri
Dasar Dasar Microsoft Word yang perlu diketahui
Dasar Dasar Microsoft Word yang perlu diketahui

More info:

Published by: Wikarso Fahri on Oct 22, 2011
Hak Cipta:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

02/25/2013

pdf

text

original

Perintah Dasar di Microsoft Word

Created © by Wikarso

Art ikel ini dipublikasikan di htt p://scribd.com /wikarso

Profil:
Mail to : wikarso@gmail.com Add as Friend : http://www.facebook.com/wikarso Follow me : http://twitter.com/wikarso Visit to : http://wikarso.blogspot.com Go to : http://wikarso.blogdetik.com

Kepada para pembaca DIPERBOLEHKAN untuk mengutip sebagian atau seluruh dokumen ini dengan syarat : 1. Bukan untuk tujuan komersil 2. Artikel dikutip utuh tanpa ada penambahan atau pengurangan, ataupun digabungkan dengan tulisan yang lain yang bukan berasal dari Wikarso 3. Setiap naskah kutipan harus menyebutkan sumber artikel

Perintah Dasar di Microsoft Word
 Perintah dasar merupakan perintah-perintah dasar yang terdapat di Microsoft Word. Perintah-perintah itu antara lain meliputi membuka, menyimpan, menutup Microsoft Word, dan sebagainya. A. Membuka Program Microsoft Word Klik Start → Program/All Programs → Microsoft Office → Microsoft Office Word 2007. Atau dengan cara klik 2x ikon Microsoft Word B. Membuka Dokumen Maksudnya membuka file Microsoft Word yang pernah disimpan. Untuk membuka dokumen Microsoft Word caranya klik Office Button file yang akan dibuka dan tekan Open. → Open1. Pilih di desktop.

Gambar 1 : Membuka dokumen C. Membuat Dokumen Baru Membuat dokumen baru berati membuat lembar kerja baru yang nantinya disimpan dengan nama file baru. Caranya klik Office Button → New. Pilih Blank document kemudian klik Create untuk mengakhiri.2

1

Untuk membuka dokumen di Microsoft Office Word 2003 dengan cara klik menu File → Open, atau dengan klik ikon Open di Toolbar Standard.

Perintah Dasar di Microsoft Word

Created by Wikarso 2011

| 2

Gambar 2 : Membuat dokumen baru

D. Menyimpan dokumen Untuk menyimpan dokumen pertama kali caranya klik Office Button → Save/Save As3 → tentukan tempat dimana file akan disimpan dan tentukan nama dokumen dengan mengetikkan nama di kotak File name. Tekan tombol Save untuk menyimpan.

Gambar 3 : Menyimpan dokumen Untuk menyimpan perubahan dokumen selanjutnya menggunakan perintah Save. Sedangkan jika ingin menyimpan dokumen dengan nama yang berbeda menggunakan perintah Save As. Save As berarti dokumen yang disimpan sebelumnya akan digandakan dengan file baru dengan nama yang berbeda. Selanjutnya langkah pada Save As sama dengan perintah pada Save.
2

Sedangkan jika di Microsoft Office Word 2003 bisa dilakukan dengan klik ikon New klik menu File → New. dengan klik ikon Save di toolbar Standard

di toolbar Standard atau

3

Untuk menyimpan dokumen di Microsoft Office Word 2003 dengan cara klik menu File → Save/Save As, atau

Perintah Dasar di Microsoft Word

Created by Wikarso 2011

| 3

E. Menutup dokumen Untuk menutup dokumen yang telah kita buat dengan klik Office Button → Close. Jika muncul pertanyaan ‘Do you want to save the change to (nama dokumen)?’ maka pilih Yes jika ingin menyimpan perubahan terakhir yang telah dilakukan sekaligus menutup dokumen, No jika tidak ingin menyimpan perubahan terakhir yang dilakukan sekaligus menutup dokumen atau Cancel untuk membatalkan menutup dokumen. Gambar 4 : Menyimpan perubahan F. Keluar dari program Microsoft Word Untuk keluar dari program Microsoft Word dengan cara klik Office Button → Exit Word. Atau dengan klik tombol Close kanan atas dokumen. Keluar dari program akan ditanyakan kembali apakah akan menyimpan perubahan terakhir seperti halnya menutup dokumen. G. Mencetak Dokumen Untuk melihat hasil di kertas, maka dokumen harus diprint. Perintahnya adalah klik Office Button → Print. Maka akan muncul tiga pilihan : 1. 2. 3. Print4 : mencetak dokumen dengan ketentuan hasil sesuai keinginan. Quict Print : mencetak semua halaman dokumen secara langsung. Print Preview : melihat hasil cetakan di komputer.

Gambar 5 : Mencetak dokumen

4

Di Microsoft Office Word 2003 dengan cara klik menu File → Print atau klik ikon Print

di Toolbar Standard

Perintah Dasar di Microsoft Word

Created by Wikarso 2011

| 4

Untuk memudahkan, pilihlah Print. Maka akan muncul jendela Print. Di dalam jendela tersebut, ada kolom name (nama dan jenis printer), page range (menentukan halaman yang akan dicetak. Ada tiga pilihan : All [semua halaman], current page [mencetak hanya pada halaman dinama kursor berada di halaman tersebut] dan Pages [jika mencetak pada halaman tertentu misalnya 1-3,5,7,dsb]), number of copies (menentukan banyaknya hasil yang dicetak). H. Membatalkan (Undo) dan Meneruskan (Redo) Perintah Jika suatu saat terjadi sebuah kesalahan, maka untuk mengembalikan ke keadaan semula dengan melakukan pembatalan perintah. Untuk melakukannya klik ikon Undo di Customize Quick Access Toolbars (kiri atas, samping kanan Office Button). Sedangkan untuk mengulangi perintah yang telah dilakukan sebelumnya dengan menggunakan perintah Redo I. Memblok/Memilih Teks Di dalam Microsoft Word, untuk melakukan format tertentu di dalam sebuah teks sebelumnya dilakukan pemilihan teks yang nantinya akan diubah formatnya. Pemilihan ini disebut blok, cara melakukannya bisa dengan menggunakan mouse atau perpaduan tombol keyboard. Untuk melakukannya dengan mouse dengan cara drag (tekan geser lepaskan) teks yang akan dipilih. Sedangkan jika memilih teks dengan keyboard dengan cara letakkan pointer di awal atau akhir teks kemudian tekan tombol Shift+tombol arah J. Menyembunyikan Menu Caranya klik kanan di area kosong di sebelah kanan menu, pilih dan klik Minimize the Ribbon. Gambar 6 : Menyembunyikan menu K. Menampilkan/ Menyembunyikan Garis Cara menampilkan atau menyembunyikan pengaris/ ruler, klik tab View → cek/ uncek Ruler.6 L. Menampilkan/ Menyembunyikan Garis Pembatas Ada kalanya kita membutuhkan garis pembatas untuk memudahkan dalam pembuatan dokumen. Untuk menampilkannya, klik Office Button → Word
5

.5

.

Di Microsoft Office Word 2003 Undo dilakukan dengan klik Undo di toolbar Standard atau melalui menu Edit → Undo (Ctrl+Z), sedangkan melakukan Redo dengan cara klik Redo di toolbar Standard atau melalui menu Edit → Redo. Di Microsoft Word 2003 dengan cara klik menu View → cek/uncek Ruler

6

Perintah Dasar di Microsoft Word

Created by Wikarso 2011

| 5

Options7 → klik Advanced. Di bagian kanan cari dan cek Show text boundaries di kotak Show document content. Klik OK untuk mengakhiri.

Gambar 7 : Menampilkan garis pembatas

M. Mengganti Themes Microsoft Word Klik Office Button → Word Options, di Popular tentukan warga themes di color scheme. Ada tiga pilihan warga yaitu Blue, Silver dan Black. Klik OK untuk mengakhiri.

Gambar 8 : Mengganti themes

Semoga bermanfaat. Wallahu’alam bishshawab Tegal, 17 Muharram 1432 H Wikarso
7

Di Microsoft Word 2003 dengan cara klik menu Tools → Options → di tab View, cek text boundaries → klik OK.

Perintah Dasar di Microsoft Word

Created by Wikarso 2011

| 6

You're Reading a Free Preview

Mengunduh
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->