Anda di halaman 1dari 22

PRAKTIKUM STATISTIKA

PENGENALAN DASAR MINITAB

Nama NPM Kelas

: Rachman Imanda : 065110266 :I

Assisten Dosen Gunawan

PROGRAM STUDI ILMU KOMPUTER


FAKULTAS MATEMATIKA DAN ILMU PENGETAHUAN ALAM BOGOR 2010-2011

KATA PENGANTAR
Tidak dapat disangkal bahwa peranan statistika di alam keterbukaan dan ekonomi berbasis pengetahuan (Knowledge-based economy) ini akan semakin signifikan. Obyektifitas bisa dilihat dari hasil pengukuran. Pengukuran diperoleh dari data lapangan atau laboratorium yang kemudian perlu dianalisis. Pembangkitan dan analisis data tanpa alat tentunya akan mendapat kesulitan dan sekaligus keraguan.

Selanjutnya, saat ini hampir semua instansi baik pemerintah ataupun swasta, mulai percaya bahwa statistika adalah ilmu pengetahuan dan teknologi yang tidak bisa ditinggalkan. Hal ini disebabkan statistika dapat mereduksi waktu dan biaya secara signifikan untuk mendapatkan informasi yang benar dan akurat.

Berdasarkan keperluan lapangan kerja dalam era globalisasi dan

k-

economy itu, maka pemahaman dasar calon sarjana terhadap statistika menjadi sangat penting dan mendasar, khususnya untuk memudahkan mereka dalam bekerja.

Didalam pembahasan, disini akan menjelaskan apa itu minitab?, bagaimana penerapannya, pembahasan dll.

DAFTAR ISI
BAB 1 Pendahuluan1 BAB 2 Landasan Teori 2.1 Pengertian Minitab...2 BAB 3 Pembahasan 3.1 Memulai Minitab..3 3.2 Memasukkan Data........................................................4 3.3 Menyimpan File Data...9 3.4 Mengakhiri Minitab10 3.5 Pengenalan Menu-menu Minitab...11 BAB 4 Penutup 4.1 Kesimpulan.12 Daftar Pustaka...13

BAB 1

PENDAHULUAN
Paket program Minitab merupakan perangkat lunak statistika yang dapat digunakan sebagai media pengolahan data yang menyediakan berbagai jenis perintah yang memungkinkan proses pemasukan data, manipulasi data, pembuatan grafik, peringkasan nilai-nilai numerik, dan analisis statistika lainnya. Perkembangan paket program Minitab cukup baik hingga saat ini, karena Minitab lebih mudah digunakan dibanding perangkat lunak statistika lainnya. Dalam tulisan ini dan pada praktikum nantinya akan digunakan Minitab for Windows versi 13.32. Bagi pengguna yang belum menggunakan Windows, masih dapat mengoperasikan Minitab under DOS dengan versi atau release di bawah 9.0.

BAB 2

LANDASAN TEORI
2.1 Pengertian Minitab

Minitab adalah program komputer yang dirancang untuk melakukan pengolahan statistik. Minitab mengkombinasikan kemudahan penggunaan layaknya Microsoft Excel dengan kemampuannya melakukan analisis statistik yang kompleks. Minitab dikembangkan di Pennsylvania State University oleh periset Barbara F. Ryan, Thomas A. Ryan, Jr., dan Brian L. Joiner pada tahun 1972. Minitab memulai versi ringannya OMNITAB, sebuah program analisis statistik oleh NIST. Minitab didistribusikan oleh Minitab Inc, sebuah perusahaan swasta yang bermarkas di State College, Pennsylvania, dengan kantor cabang di Coventry, Inggris (Minitab Ltd.) Paris, Perancis (Minitab SARL) dan Sydney, Australia (Minitab Pty.). Kini, Minitab seringkali digunakan dalam implementasi Six Sigma, CMMI serta metode perbaikan proses yang berbasis statistika lainnya. Minitab 16, versi terbaru perangkat lunak ini, tersedia dalam tujuh bahasa: Inggris, Perancis, Jerman, Jepang, Korea, Mandarin, dan Spanyol.

BAB 3

PEMBAHASAN
3.1

Memulai Minitab
Secara umum, untuk memulai Minitab for Windows dapat dilakukan langkah

langkah berikut, setelah dipastikan terlebih dahulu bahwa sudah tersedia paket program Minitab pada komputer anda. Langkah pertama yang harus dilakukan adalah melalui menu shortcut dari toolbar pada sistem operasi Windows, yaitu : Start > All Programs > Minitab 13 for Windows > Minitab sebagaimana ditunjukkan pada gambar berikut, atau melalui shortcut yang ada di desktop Windows. Gambar :

Pada saat pertama kali dibuka, akan tampak lingkungan window Minitab seperti yang ditunjukkan pada Gambar 2 berikut. Gambar :

Ada 4 lingkungan window dalam Minitab yaitu :

1. Session window, bersama-sama Data window merupakan lingkungan yang akan terlihat pertama kali saat Minitab dibuka. Window ini juga merupakan layar untuk menampilkan hasil analisis yang berupa teks dan juga tempat untuk menuliskan perintah-perintah interaktif berupa syntax command.

2. Data window, merupakan salah satu layar primer Minitab tempat Worksheet atau lembar kerja Minitab berada, tempat kita melakukan entry data, melihat atau mengedit data.

3. Project Manager window, merupakan lingkungan window berikutnya, tempat dimana akan ditampilkan hasil analisis yang kita lakukan berupa report pada

saat Minitab ini dijalankan. Window ini akan tampil melalui menu : Window > Project Manager.

4. Graph window, adalah lingkungan window terakhir, yang akan tampil secara otomatis jika kita menginginkan keluaran berupa grafik.

3.2

Memasukkan Data
Untuk memasukkan data ke dalam Minitab, ada beberapa cara yang bisa

dilakukan. Pertama, melalui pengetikan langsung dari keyboard, membuka file worksheet Minitab yang telah ada, atau mengimpor dari file data lain yang telah ada. File data lain yang dapat diimpor ke dalam worksheet Minitab diantaranya adalah file Microsoft Excel, dBase, Lotus 123, Quatro Pro dan file ASCII. Data yang disimpan dalam Minitab terdiri dari data konstanta, kolom, dan matriks. Data konstanta dicirikan oleh nama yang dimulai dengan huruf K, kolom dengan huruf C dan matriks dengan huruf M diikuti dengan angka yang membedakan. Sebagai contoh, C3 berarti data kolom ke-3, K5 berarti data konstanta ke-5, M7 berarti data matriks ke-7. Data yang disimpan dalam kolom dapat langsung dilihat melalui Data window atau worksheet, sedangkan data yang disimpan dalam konstanta dan matriks tidak dapat dilihat secara langsung, tetapi melalui menu : Manip > Display Data. Selain dengan penamaan secara default di atas, masingmasingdata kolom, konstanta dan matriks dapat diberikan nama alias sesuai dengan kehendak kita. Data yang diimpor ke dalam Minitab akan dimasukkan ke dalam worksheet sehingga berbentuk data kolom. Nama field di dalam file database seperti Dbase, akan dijadikan sebagai nama alias pada kolom yang bersetaraan. Missing value atau data hilang akan dikonversi sesuai aturan data hilang yang berlaku di Minitab, yaitu dituliskan dengan tanda asterik (*). Memasukkan Data Melalui Keyboard Entry data melalui keyboard dilakukan langsung di dalam worksheet Minitab yang ada pada Data window (lihat Gambar 3). Jika anda telah terbiasa menggunakan aplikasi worksheet seperti Excel, Lotus 123 dan lain-lain, maka menggunakan worksheet Minitab tidak akan mengalamai kesukaran. Entry data dilakukan melalui sel-sel yang ada pada worksheet. Data hasil

pengukuran dalam satu variabel dimasukkan dalam satu kolom. Baris ke-n dalam worksheet merepresentasikan data observasi atau amatan ke-n. Pemasukan data observasi dilakukan melalui penekanan tombol Enter pada keyboard atau menggunakan tombol panah keypad. Penekanan tombol Enter akan menyebabkan perpindahan sel sesuai dengan Arah pemasukan. Jika Arah pemasukan menunjuk ke bawah maka sel akan berpindah ke bawah, begitu pula jika Arah pemasukan menunjuk ke kanan. Untuk mengganti arah pemasukan, klik tanda Jika Arah pemasukan tersebut sampai berubah menjadi arah yang diinginkan.

Pada Minitab 13, pemasukan koma desimal disesuaikan dengan sistem Regional Setting yang di set pada sistem komputer. Jika Regional Setting di set ke Indonesia maka berlaku penulisan koma desimal dituliskan dengan koma (,), sedangkan jika di set ke English, maka penulisan koma desimal ditulis dengan titik (.). Untuk mengganti Regional Setting yang sesuai dengan kebutuhan, dapat dilakukan melalui menu toolbar, yaitu : Start > Setting > Control Panel, kemudian klik ikon Regional Setting. Kesalahan penulisan koma desimal menyebabkan data yang dimasukkan dinggap sebagai data teks, yang diindikasikan dengan berubahnya nama kolom menjadi C1-T misalnya (adanya penambahan T di akhir nama kolom). Tidak seperti pada perangkat lunak statistik lainnya (SPSS atau SAS atau sistem database) kolom-kolom di Minitab dapat tidak saling berkaitan. Dalam satu worksheet diperbolehkan memasukkan data dari berbagai hasil penelitian, meskipun hal ini tidak disarankan. Lebih disarankan dalam satu worksheet digunakan untuk satu penelitian.

Mengimpor Data Dari Microsoft Excel Jika data dari sebuah file Microsoft Excel akan diimpor ke dalam Minitab, maka harus dilakukan beberapa penyesuaian. Aturan dalam penyesuaian adalah sebagai berikut :

1. Baris pertama digunakan untuk nama variabel 2. Baris yang kosong dalam Minitab akan dijadikan sebagai Missing value 3. Seluruh sheet dalam file Microsoft Excel akan menjadi satu workshet di Minitab. Sebagai contoh, misalkan kita punya file Lat1.xls seperti berikut : Gambar 4.

Data input tersebut dalam Excel terdiri hanya satu kolom. Baris pertama menunjukkan nama variabel, baris-baris berikutnya adalah data untuk setiap observasi. Penggunaan koma desimal harus disesuaikan dengan Regional Setting. Tahap selanjutnya pada Minitab, untuk mengimpor data dari file Microsoft

Excel tersebut dilakukan melalui menu : File > Open Worksheet sampai muncul dialog window tempat dimana kita mencari lokasi file data kita dalam Microsoft Excel. Pada kotak Look In pilih direktori tempat kita menyimpan data dalam file Excel. Kemudian pada kotak File of Type pilih jenis file kita, yaitu Excel (*.xls), dan terakhir dalam kotak File Name ketikkan atau pilih nama file yang tadi telah diberi nama Lat1.xls. Beberapa pilihan melalui tombol Option dapat dipilih disesuaikan dengan karakter data yang akan dimasukkan. Pada kasus ini kita tidak akan menggunakan pilihan tersebut. Pada sudut kanan bawah ada pilihan tombol Merge dan Open. Pemilihan tombol pada posisi Open untuk membuat worksheet baru sekaligus tempat menyimpan data hasil impor. Sedangkan pemilihan tombol pada posisi Merge akan menyisipkan data hasil import ke dalam worksheet yang telah ada. Kemudian langkah terakhir adalah klik tombol Open. Gambar

3.3

Menyimpan File Data


Untuk menyimpan file data Minitab, lakukan melalui menu : File > Save

Current Worksheet , sedangkan jika akan mengganti nama file worksheet pilih menu : File > Save Current Worksheet As. Semua data, baik data konstanta, kolom maupun matriks akan tersimpan dalam satu file berakhiran atau berextension *.mtw. Sedangkan hasil keluaran Minitab yang tersimpan dalam Project Manager window dapat disimpan dengan File of Type adalah dalam Rich Text Format (RTF).

3.4

Mengakhiri Minitab
Ada beberapa cara yang dilakukan untuk mengakhiri atau keluar dari Minitab.

Pertama, melalui menu : File > Exit atau dengan cara meng-klik icon close di pojok kanan atas. Cara lain yang dapat dilakukan adalah dengan memindahkan kursor ke Session window, dan pada prompt MTB (MTB>) kita ketik STOP.

3.5

Pengenalan Menu-menu Minitab


Sebagaimana yang telah dijelaskan sebelumnya, ada beberapa cara untuk

mengakses perintah-perintah pada Minitab. Dua cara telah disinggung di depan yaitu perintah interaktif lewat syntax command yang dituliskan pada Session window, atau dengan melalui kotak dialog. Cara lain yang akan dibahas pada bagian ini adalah dengan melalui Menu bar yang ada pada Minitab. Penggunaan perintah lewat menu ini jauh lebih mudah penggunaannya dibandingkan dengan menulis sendiri perintah yang diinginkan. Terdapat sembilan menu utama dimana masing-masing terdiri lagi dari beberapa sub menu. Berikut akan diuraikan mengenai menu File, Manip, Calc, dan menu Stat. Sedangkan menu-menu yang lain seperti Edit, Graph, Editor, Window dan Help dapat anda kenali secara langsung setelah berhadapan dengan Minitab. Dalam mengoperasikan Minitab, anda tidak perlu menghapalkan semua perintah yang tersedia dalam Minitab. Untuk mempermudah anda dalam mengoperasikan Minitab maka diharapkan anda terbiasa menggunakan menu Help.

Menu File Gambar :

New

: Muncul kotak dialog dimana kita bisa memilih apakah akan

membuka/membuat worksheet baru (Minitab Worksheet) atau membuka/membuat project baru (Minitab Project)

Open Project

: Membuka project yang pernah dibuat sebelumnya,

sekaligus menimpa project yang sedang aktif

Save Project

: Menyimpan project yang sedang aktif

Save Project As

: Jika kita ingin mengedit nama project yang sedang aktif

atau menyimpan project dengan suatu nama

Project Description anda

: Menyimpan berbagai informasi comment tentang project

Open Worksheet

: Membuka dengan mengkopy/transfer data dari berbagai

jenis file (Minitab, Excel, Lotus, ASCII, dan sebagainya),

sekaligus menimpa worksheet yang sedang aktif

Query Database (ODBC)

: Mengimpor data dari suatu database file, seperti yang

disimpan dengan type Microsoft Access, Oracle, Sybase, atau SAS ke dalam worksheet Minitab

Save Current Worksheet Minitab (*.mtw)

: Menyimpan worksheet yang sedang aktif ke dalam file

Save Current Worksheet As : Menyimpan worksheet data ke dalam berbagai type file, seperti text dan lain sebagainya

Close Worksheet

: Untuk menutup worksheet yang sedang aktif

Open Graph

: Membuka file graph Minitab (*.mgf)

Save Window As

: Menyimpan isi dari window yang aktif kedalam sebuah file

Other Files text khusus

: Display perintah-perintah untuk import dan eksport file

Print Worksheet

: Print worksheet yang sedang aktif

Print Setup

: Mendefinisikan spesifikasi printer

Exit

: Keluar dari paket program Minitab

Menu Manip Gambar :

Subset Worksheet

: Sub bagian dari worksheet

Split Worksheet

: Memecah worksheet ke dalam beberapa bagian

Merge Worksheets

: Menggabungkan atau menyisipkan worksheet ke

dalam worksheet yang sedang aktif

Copy Columns

: Menggandakan kolom dari satu posisi dalam

worksheet ke worksheet lainnya

Unstack Columns yang lebih pendek

: Memecah/membagi kolom menjadi beberapa kolom

Stack

: Menggabungkan beberapa kolom menjadi satu kolom

Transpose Columns

: Melakukan transpose pada suatu kolom sehingga

kolom ini nantinya akan dibaca sebagai baris, biasanya digunakan jika kita bekerja dengan matriks

Sort

: Mengurutkan satu atau lebih kolom data

Rank

: Menyimpan skor rangking dalam suatu kolom

Delete Rows dalam suatu worksheet

: Menghapus baris-baris tertentu dari setiap kolom

Erase Variables

: Menghapus peubah (kombinasi-kombinasi kolom)

disimpan dalam konstanta atau matriks

Concatenate ke dalam suatu kolom baru

: Menggabungkan dua atau lebih kolom text bersisian

Code kolom

: Memberikan pengelompokan (koding) nilai pada suatu

Change Data Type

: Mengubah tipe kolom (numeric, text atau date/time)

Display Data Session Window

: Menampilkan data dari worksheet aktif ke dalam

Menu Calc Gambar :

Calculator

: Operasi aritmetik yang menggunakan ekspresi Aljabar,

terdiri dari operasi aritmetik, operasi pembandingan, operasi logik, dan fungsi

Column Statistics

: Menghitung berbagai statistik dari kolom yang dipilih

Row Statistics kolom-kolom yang dipilih

: Menghitung berbagai statistik untuk setiap baris dari

Standardize

: Melakukan standarisasi pada data kolom

Extract from Date/Time to Numerik : Mengesktrak satu atau lebih bagian dari kolom yang bertipe date/time dan menyimpannya ke dalam kolom dengan tipe numerik

Extract from Date/Time to Text : Mengesktrak satu atau lebih bagian dari kolom yang bertipe date/time dan menyimpannya ke dalam kolom dengan tipe text

Make Patterned Data

: Menyediakan suatu cara yang mudah untuk mengisi

kolom dengan bilangan atau date/time yang mengikuti pola tertentu

Make Mesh Data Digunakan untuk menggambarkan kontur dan plot 3 dimensi

Make Indicator Variables

: Membuat indikator atau variabel dummy yang dapat

digunakan dalam Analisis Regresi

Set Base acak Minitab

: Menentukan titik awal untuk pembangkit bilangan

Random Data sejumlah sampel acak

: Menampilkan perintah untuk membangkitkan

Probability Distribution

: Menampilkan perintah untuk menghitung peluang,

peluang kumulatif, dan inverse peluang kumulatif dari data kontinu dan diskrit

Matrices

: Menampilkan perintah operasi matriks

Menu Stat Gambar :

Basic Statistics

: Menghitung statistik dasar, meliputi : deskripsi data,

uji nilai tengah satu sampel, uji nilai tengah dua sampel, korelasi, kovarians dan uji kenormalan data

Regression

: Regresi linear dengan satu atau lebih peubah bebas

yang meliputi metode pemilihan model, analisa dengan plot sisaan, regresi dengan peubah respon yang tidak kontinu

ANOVA

: Analysis of Variance merupakan analisis rancangan

percobaan dengan data seimbang. Anova meliputi analisis satu arah, dua arah, data seimbang, uji kehomogenan ragam dan analisis sisaan

DOE

: Design of Experiment yang digunakan untuk membuat

bagan percobaan dari beberapa jenis percobaan yang tersedia Control Charts Digunakan untuk membuat suatu bagan kendali dalam analisis pengendalian mutu

Quality Tools mutu

: Alat yang digunakan dalam analisis pengendalian

Reliability/Survival

: Menyediakan suatu uji keandalan atau kelayakan data

Multivariate

: Digunakan untuk analisis data peubah ganda seperti

komponen utama, analisis gerombol (Cluster Analysis) dan diskriminan

Time Series

: Digunakan untuk analisis data deret waktu seperti

peramalan dengan metode pemulusan (rataan bergerak dan eksponensial) dan pembentukan model ARIMA

Tables

: Digunakan untuk membuat tabulasi data satu arah

maupun dua arah serta dapat juga digunakan untuk melakukan analisis kontingensi

Nonparametrics

: Berisi berbagai metode untuk analisis data-data non

parametrik seperti uji tanda Wilcoxon, asosiasi rank Spearman, asosiasi t-Kendall, uji Friedman, dan lainsebagainya

EDA metode untuk eksplorasi data

: Exploratory Data Analysis yang memuat berbagai

Power and Sample Size

: Menampilkan kuasa dan ukuran sampel

Menu Stat ini merupakan inti dari semua pengolahan data dan analisis statistika menggunakan paket program Minitab.

BAB 4

PENUTUP
4.1 Kesimpulan
Bahwa Minitab sangat membantu sekali dalam mengolah data statistic dengan cepat dan dengan hasil yang akurat, sangat diperlukan sekali mengetahui dasar-dasar minitab agar dapat menggunakannya dengan baik, karena banyak tools-tools asing yang masih belum dimengerti, maka dari itu makalah ini bertujuan untuk membantu para pembaca agar dapat menggunakan minitab dengan baik dan benar.

DAFTAR PUSTAKA
Saefuddin, Asep. 2009. Statistika Dasar. PT. Grasindo. Jakarta Murtiyasa, Budi. Universitas Muhammadiyah Surakarta Mesra, Hendra. Pelatihan Analisis Data Kategorik dalam Penelitian Sosial Menggunakan Paket Program SPSS dan MINITAB www.google.co.id