Anda di halaman 1dari 14

Rumah Tentang Hubungi Armand Pixel Web Desain Kaya Bersih Apps Permainan Online

Berita Fotografi Ulasan Tutorial

Browse: Depan / Photoshop CS5 Digital Painting Tutorial

Photoshop CS5 Digital Painting Tutorial


Oleh Armand Niculescu pada 10 Mei 2010

inShare1

Salah satu fitur baru yang menarik di Photoshop CS5 adalah cara yang lebih alami dari lukisan, membuka cara baru untuk mengekspresikan kreativitas Anda - bahkan jika (seperti saya) Anda bukan seorang pelukis sejati. Dalam tutorial ini saya akan menunjukkan kepada Anda teknik dan trik untuk mengubah foto menjadi lukisan yang tampak hebat. Saya harus mulai dengan menyatakan bahwa jika Anda benar-benar serius tentang lukisan digital, Anda harus mempertimbangkan Corel Painter 11 , yang merupakan alami-media khusus lukisan program yang memungkinkan Anda untuk menggunakan apapun dari pensil HB untuk kapur, arang dan cat air dan juga mensimulasikan sifat kanvas selain kuas. Namun demikian, penawaran baru Photoshop adalah satu solid dan lebih dari cukup untuk banyak seniman. Untuk hasil terbaik, tablet Wacom Intuos 4 seperti baru ini juga direkomendasikan, meskipun tidak diperlukan. Selain sensitivitas tekanan, Wacom baru juga merasakan sudut stylus, memungkinkan untuk hasil yang lebih realistis. Atau ada yang pemula tablet jr.com untuk harga diskon besar-besaran, jika Anda hanya ingin mengambil lukisan digital sebagai hobi.

Teori
Ada dua fitur baru yang digunakan untuk lukisan di Photoshop CS5. Yang pertama adalah pilihan Brush Tip baru.

Opsi baru pada Panel brushes

Dengan kuas baru, Anda dapat mengontrol jumlah bulu, ketebalan panjang, dan kekakuan dan tidak hanya dapat Anda lihat hasilnya dalam panel kuas, Anda juga mendapatkan jendela overlay yang menunjukkan sikat virtual 3D dan perusahaan bulu.

Cat Preview

Saya tidak benar-benar seorang penggemar besar dari jendela pratinjau kuas tapi untungnya Anda dapat mematikannya jika Anda menemukannya mengganggu. Bahan kedua di toolbox cat digital adalah Mixer Brush. Brush Mixer adalah seperti kombinasi dari sikat normal dan alat noda.Seperti yang Anda cat, itu noda dan mencampur warna, seperti jika Anda menggunakan cat basah.

Reguler sikat (kiri) dan sikat Pencampuran (kanan)

Cara sikat warna dicampur dengan kanvas dikendalikan oleh tiga parameter - yang basah cat, beban dari sikat dan jumlah campuran antara warna cat dan warna kanvas.

Pencampuran Parameter Sikat

Untuk menggambarkan parameter-parameter ini, saya disikat cepat atas gambar dengan pengaturan yang berbeda:

Berbeda pilihan Sikat Mencampur

Jadi, beban berat akan membawa cat lebih selama stroke dari beban ringan, noda basah dan campuran warna kanvas dengan warna cat, tingkat campuran tinggi akan lebih banyak menggunakan warna kanvas dari warna cat.

Praktek
Keajaiban nyata dengan Brush Mixing adalah bahwa Anda bisa melukis dengan menggunakan warna dari gambar, secara efektif membantu Anda mengubah foto menjadi lukisan dengan sedikit usaha. Untuk menunjukkan ini, saya akan mulai dengan foto yang bagus saya ambil 10 tahun yang lalu pada film.

Foto asli

Buat layer transparan baru. Pilih Bush Mencampur dan dari bar atas memilih Sangat Basah preset, Mix Berat, pilihlah sikat yang Anda inginkan dari panel brushes dan membuat ukuran besar. Untuk cat pada lapisan baru dengan menggunakan warna dari latar belakang, dengan alat Brush Mencampur dipilih, pastikan bahwa opsi Semua Sampel Lapisan di atas dipilih. Hapus ikon (Load sikat setelah setiap stroke) kemudian Altklik pada gambar untuk memuat kuas dan mulai mengecat di layer baru. Untuk cat secara efektif, Anda harus berpikir dalam hal lapisan, dari latar belakang ke latar depan dan dari luas terhadap detail.Oleh karena itu kami akan mulai mengecat latar belakang, menggunakan stroke yang luas dengan ujung kuas besar, mengabaikan gubuk / kabin sepenuhnya. Stroke Anda harus lebih atau kurang mengikuti kontur medan dan awan. Sembunyikan lapisan latar belakang sementara untuk melihat efek sejauh ini:

Latar Belakang (lanskap) lapisan - dalam proses

Seperti yang Anda lihat, saya luntur warna di atas gubuk seolah-olah tidak ada. Juga, perhatikan bagaimana stroke saya mengikuti bukit dan bentuk-bentuk awan. Terus bekerja sampai Anda mengisi lapisan dan puas dengan hasilnya.

Latar Belakang lapisan Landscape - lengkap

Selanjutnya, kita perlu untuk melukis kabin. Lebih baik untuk melukis pada lapisan sendiri sehingga jika Anda memutuskan untuk mengubah apa pun, tidak berantakan dengan latar belakang. Untuk melakukan itu, Anda perlu untuk menyembunyikan lapisan lanskap, membuat yang baru dan cat di atasnya. Kali ini Anda akan mengabaikan lansekap dan melakukan kabin. Anda juga perlu membuat ujung kuas yang lebih kecil. Pastikan latar belakang foto terlihat sehingga dapat memilih warna dari itu.

Pondokan / Shack - lengkap

Jika Anda melihat atap, Anda akan melihat bahwa saya terhapus dari itu beberapa bagian yang saya tidak suka - ini adalah mengapa hal itu praktik yang baik untuk bekerja pada lapisan yang terpisah. Sekarang bahwa kita memiliki stroke yang luas, saatnya untuk membawa dalam rincian. Ulangi proses - menyembunyikan lapisan gubuk, pastikan latar belakang foto terlihat, membuat ujung kuas yang lebih kecil, membuat layer baru dan mulai melukis di atasnya. Kali ini Anda tidak perlu lagi untuk mengisi semua barangbarang itu, hanya singkat, stroke baik di daerah Anda ingin lebih detail.

Rincian - jauh, rumput dan gubuk

Jika Anda menunjukkan semua lapisan, ini adalah apa yang kita dapatkan:

Latar belakang, latar depan dan detail lapisan

Tidak buruk. Kami masih ingin menambahkan beberapa rincian lebih lanjut seperti bayangan. Buat layer baru dan mengatur mode untuk Multiply dan opacity menjadi sekitar 60%. Pilih Brush Mencampur Kering - sekarang kita tidak perlu campuran dengan latar belakang - dan hitam untuk warna. Cat daerah yang diarsir.

Bayangan ditambahkan dalam

Pada titik ini Anda dapat meninggalkan sebagai itu, atau Anda dapat menambahkan sentuhan akhir. Salah satu hal baik tentang cat minyak adalah bahwa ia memiliki thinkness. Untuk memberikan efek semacam ini trimatra, Anda perlu membuat salinan bergabung dari lapisan. Cara mudah adalah dengan menduplikasi semua lapisan dan kemudian menggabungkan salin (rute tercepat: pilih layer dan tekan Shift + CTRL + ALT + E atau Shift CMD + OPT + + E pada Mac). Sekarang Anda harus memiliki lapisan bergabung baru selain yang asli. Sebuah metode yang lebih baik akan memilih lapisan, pilih Layer -> Smart Objects -> Convert to Smart Object dan kemudian menduplikasi smart object melalui Layer -> Duplicate Layer atau CTRL + J (CMD + J pada Mac). Metode ini lebih baik karena ia meninggalkan isi dari smart object dapat diedit serta efek Emboss. Apapun metode yang Anda pilih, dengan lapisan baru dipilih, pilih Filter -> Stylize -> Emboss dan dalam dialog masukkan beberapa nilai seperti di bawah ini:

Emboss Dialog

Pastikan Tinggi relatif kecil - ini tergantung pada seberapa besar kanvas Anda, dan pastikan Anda engkol Jumlah semua cara untuk max. Anda dapat selalu nada efek bawah kemudian dengan opacity. Dengan lapisan emboss, mengatur mode untukOverlay. Berikut hasil akhir, termasuk semua lapisan untuk referensi:

Akhir lukisan

Dan di sana Anda memilikinya! Untuk lukisan digital, tablet tekanan-sensitif disarankan, Anda mungkin ingin mendapatkan satu seperti ini: inShare1

Armand Niculescu
Armand adalah 34 tahun Art Director berusia bekerja di Divisi Media . Dia memiliki gelar sarjana di bidang teknik dan MSc. dalam pemasaran tetapi ia menikmati bekerja dengan seni visual untuk film, web dan cetak.

Posting terkait
1.
Lanjutan Sehari-Malam Photoshop Tutorial

2.
50 Terbaik pintas Photoshop CS4

3.
Cara membuat Harry Potter dan Deathly Hallows Poster

4.
Buat sikat vektor di Photoshop

9 tanggapan untuk "Tutorial Photoshop CS5 Lukisan Digital"

1.

pixelfan
Mei 27, 2010 at 13:37

Wow karena Anda tidak memerlukan pengetahuan mewarnai rasanya kecurangan! Anda harus memilih "Load sikat setelah setiap stroke" lagi untuk melakukan latar belakang tanpa itu sampel gudang yang tepat?

2.

Djuna
Juni 19, 2010 at 10:24

Bagus! Teknik yang bagus pada membangun rinci bertahap pada lapisan segar ... Terima kasih

3.

Photoshop Masyarakat
Juni 22, 2010 at 10:51

Tutorial Sangat Bagus, saya juga menambahkan Tutorial Anda di facebook

4.

Ahli Seo Nepal


Agustus 4, 2010 at 13:07

Tutorial yang bagus. Bagus efek dan fotografi bagus. Aku pasti akan mencoba ini ketika saya menginstal cs5.

5.

Tia
10 Agustus 2010 pukul 17:00

Luar biasa tutorial! Rincian Anda di gudang khususnya benar-benar bagus. Aku sedikit waspada menggunakan alat melukis, tetapi ini adalah tutorial yang bagus untuk mendapatkan saya berkenalan dengan mereka. Terima kasih banyak!

6.

Bradley
April 2, 2011 pada 20:41

Uhhhhhggg sehingga tidak ada cara untuk menghentikannya dari sampling lapisan lukisan Anda? Saya hanya ingin untuk sampel gambar, saya tidak ingin resampling lapisan aku melukis di. ini adalah suatu fitur dasar dalam aplikasi lukisan lain, aku hanya masuk ke menggunakannya, dan saya tidak percaya saya harus sampel semua lapisan atau tidak. Anda harus mampu melakukan lukisan yang Anda lakukan dalam satu lapisan, juga jika Anda membuat kesalahan dan cat warna di tempat yang tidak seharusnya, secara harfiah tidak ada cara untuk resample latar belakang lagi karena Anda dicat seluruh tempat itu dan itu hanya akan resample kesalahan! uhhhggggg! Aku tidak percaya itu ...

7.

tomearic eric, Sr
April 26, 2011 at 19:51

tutorial yang bagus jika u ingin belajar adobe photoshop gratis Thein mengunjungi website inihttp://basictrainingofphotoshop.blogspot.com

8.

Stewart Baird
April 29, 2011 at 05:16

Vey bagus dan bermanfaat, terima kasih!

9.

Hotel di Islamabad
3 Mei 2011 di 06:29

Saya hanya ingin untuk sampel gambar, saya tidak ingin resampling lapisan aku melukis di. ini adalah suatu fitur dasar dalam aplikasi lukisan lain, aku hanya masuk ke menggunakannya, dan saya tidak percaya saya harus sampel semua lapisan atau tidak. Anda harus mampu melakukan lukisan yang Anda lakukan dalam satu lapisan, juga jika Anda membuat kesalahan dan cat warna di tempat yang tidak seharusnya, secara harfiah tidak ada cara untuk resample latar belakang lagi karena Anda dicat seluruh tempat itu dan itu hanya akan resample kesalahan!

Facebook Twitter

Top Artikel

Pembeli Lensa Definitif Panduan Lanjutan 3D dengan Photoshop Prop Penggantian

Prosesor RAW - tinjauan ekstensif dari Aperture, Bibble, TANGKAP Satu, DxO dan Lightroom Lanjutan Sehari-Malam Photoshop Tutorial Perangkat lunak yang digunakan dalam pembuatan Avatar Bagaimana memilih DSLR pertama Anda - panduan lengkap pembeli yang HDR How-to: Photoshop vs Picturenaut Photoshop CS5 Digital Painting Tutorial 50 Terbaik pintas Photoshop CS4

Tags
3d

satu cs5

adobe aperture apel avatar pemula bibble sikat kamera canon menangkap dell dng dof dxo efek paparan panduan keras hdr laptop lensalightroom macbook

minolta model

Desain dan Hak Cipta 2011 Divisi Media