Anda di halaman 1dari 30

Audacity Portable

Sesuai dengan namanya Audacity Portable adalah program audio editor yang bersifat portabel. Bersifat portable artinya software ini dapat Anda tempatkan dalam drive penyimpanan yang dapat dibawa ke mana-mana, seperti USB Flash misalnya. Software ini dapat Anda gunakan untuk mengedit sebuah file audio atau musik, seperti memotong, menambahkan efek, bahkan membuatnya menjadi ringtone dalam ponsel Anda. Selain itu, Anda juga bisa menggunakan software ini untuk membuat sebuah rekaman. Anda dapat memangkas anggaran Anda dengan memanfaatkan software ini. Software gratisan ini dapat Anda peroleh dengan men-download-nya melalui situs www.portableapps.com.

73

Gambar 3.1. Tampilan Software Audacity Portable

3.1 Mengenal Audacity Portable


Untuk mengenal lebih dalam fitur apa saja yang terdapat dalam Audacity Portable, pastikan Anda telah menginstal software tersebut di dalam komputer Anda atau di dalam media penyimpanan lainnya, seperti Flash disc misalnya yang telah terkoneksi dengan komputer Anda. Berikut ini diberikan penjelasan singkat mengenai Audacity Portable tersebut.

3.1.1 Menu Bar

Gambar 3.2. Tampilan Menu Bar

74

Dalam Menu Bar terdapat beberapa menu seperti berikut. Menu File Deskripsi Menu yang biasanya digunakan jika ingin memunculkan jendela baru, menyimpan file, mengexport file ke format yang berbeda, mengatur halaman agar bisa dicetak, dan menutup aplikasi Audacity. Menu yang berisikan tools yang berhubungan dengan pengeditan, seperti menggandakan track, memotong, dan sebagainya. Menu yang bisa digunakan untuk mengatur pembesaran area terseleksi ataupun keseluruhan track dan sebagainya, serta mengatur tampilan toolbar control, edit, mixer, dan meter. Menu yang digunakan untuk mengimpor bermacam-macam file; mengedit ID3 tag; membuat audio, stereo, dan time track baru. Menu yang digunakan untuk men-generate silence, tone, white noise, click track, dan pluck. Menu yang digunakan untuk menambahkan efek seperti echo, fade in, fade out, dan sebagainya. Menu yang berisikan sejumlah informasi hasil analisis terhadap notasi, frekuensi ataupun efek pada audio. Menu yang biasa digunakan untuk memunculkan panduan penggunaan aplikasi Audacity Portable dan informasi tentang aplikasi itu sendiri.

Edit

View

Project

Generate Effect Analyze

Help

3.1.2 Control Toolbar


Control Toolbar mengandung dua jenis konten yang mempunyai fungsi yang berbeda, yaitu Editing Tools dan Audio Control.

75

Gambar 3.3. Tampilan Control Toolbar

Berikut ini penjelasannya. Editing Tools Ikon Nama Selection Tool Envelope Tool Draw Tool Zoom Tool Timeshift Tool Multi Tool Fungsi Untuk menyeleksi range audio yang akan diedit atau didengarkan. Untuk mengubah bihan. volume berle-

Untuk modifikasi sample individual. Untuk memperbesar atau memperkecil tampilan. Untuk menggeser track. Untuk mengakses keseluruhan tool secara bersamaan.

Audio Control Buttons Ikon Nama Skip To Start Play Fungsi Untuk memindakan kursor ke awal lagu (time 0). Untuk memainkan musik/lagu yang dimulai dari posisi kursor atau memainkan area yang terseleksi. Jika tombol Shift ditekan dan tahan, tombol Play akan berubah menjadi tombol Loop, yang berfungsi untuk memainkan area terseleksi berulang-ulang.

Loop

76

Record

Untuk merekam suara/musik. Track baru akan terekam dimulai dari posisi kursor. Untuk menghentikan sementara proses recording atau proses playing musik/lagu yang sedang dimainkan. Tekan tombol Pause kembali untuk melanjutkan. Untuk mengakhiri proses recording atau playing. Tombol ini harus ditekan jika Anda ingin mengaplikasikan efek, menyimpan, atau mengexport file. Untuk memindakan kursor ke akhir lagu/track.

Pause

Stop

Skip To End

3.1.3 Edit Toolbar


Setelah Control Bar, yang tak kalah penting fungsinya adalah Edit Toolbar. Edit toolbar digunakan untuk mengedit sebuah track musik/lagu yang merupakan perwakilan dari menu Edit.

Gambar 3.4. Tampilan Edit Bar

Berikut ini penjelasannya. Ikon Cut Copy Paste Nama Fungsi Untuk memotong area yang terseleksi. Untuk menyalin/menggandakan area terseleksi. Untuk menggandakan area yang telah disalin/di-copy.

77

Trim Silence

Untuk memotong bagian di luar area terseleksi. Untuk menghilangkan atau membuat efek senyap pada area terseleksi. Untuk kembali ke aksi sebelumnya. Untuk kembali ke aksi setelahnya. Untuk memperbesar tampilan area kerja. Untuk mengecilkan tampilan area kerja. Perbesar area terseleksi hingga sesuai dengan ukuran jendela. Perbesar seluruh track musik/lagu hingga sesuai dengan ukuran jendela.

Undo Redo Zoom In Zoom Out Fit Selection in Window Fit Project in Window

3.1.4 Mixer Toolbar


Mixer Toolbar digunakan untuk mengatur level volume dari alatalat audio dan untuk memilih jenis sumber input.

Gambar 3.5. Tampilan Mixer Toolbar

Slider yang terletak di sebelah kiri berfungi untuk mengatur volume suara yang keluar, slider yang di tengah berfungsi mengatur volume suara pada proses recording, dan kotak yang di kanan berfungsi untuk memilih jenis sumber input, seperti Microphone, Line In, CD player, atau lain sebagainya.

78

3.1.5 Meter Toolbar


Meter Toolbar digunakan untuk memonitoring level audio yang masuk dan yang keluar.

Gambar 3.6. Tampilan Meter Toolbar

Ukuran untuk suara yang keluar (proses playback) adalah yang berwarna hijau, sedangkan ukuran untuk suara yang masuk (proses recording) adalah berwarna merah.

3.2 Menggunakan Audacity Portable


Setelah mengenal beberapa menu dan tool, selanjutnya Anda bisa memanfaatkan Audacity Portable. Salah satunya untuk mengedit musik/lagu yang telah ada. Pada subsubab berikut akan dijelaskan langkah-langkah menggunakan Audacity Portable secara bertahap mulai dari membuka file audio, mengeditnya, hingga menyimpan file audio hasil pengeditan.

3.2.1 Mengimpor File Audio


Untuk mengimpor atau membuka file audio yang akan Anda modifikasi, berikut ini langkah-langkahnya: 1. Luncurkan terlebih dahulu aplikasi Audacity Portable dengan mengklik-ganda file Audacity Portable yang terdapat dalam folder penyimpanan Anda.

79

Gambar 3.7. Klik-ganda File Audacity Portable

2. Jika jendela Audacity Portable telah terbuka, pilihlah menu File > Open.

Gambar 3.8. Memilih Menu File > Open

3. Pada kotak dialog Select One or more Audio File, pilihlah sebuah file audio yang hendak Anda modifikasi. 80

4. Setelah itu, klik tombol Open.

Gambar 3.9. Memilih File Audio dan Tombol Open

5. Sesaat file audio Anda akan diimpor ke dalam jendela Audacity ditandai dengan munculnya kotak dialog Import.

Gambar 3.10. Kotak Dialog Import

6. File audio yang muncul dalam jendela Audacity akan digambarkan seperti gelombang atau biasa disebut diagram suara.

81

Gambar 3.11. Tampilan File Audio Berupa Gelombang yang Disebut Diagram Suara

3.2.2 Memainkan Audio


Sebelum memulai proses editing, ada baiknya Anda mainkan terlebih dahulu file audio (musik/lagu) yang telah diimpor untuk mendengarkan dan menandakan bagian mana saja yang akan diedit: 1. Untuk memainkan musik/lagu secara keseluruhan, Anda cukup menekan tombol Play pada Control Toolbar.

2. Jika musik tersebut telah dimainkan, pada Meter Toolbar akan terlihat bar berwarna hijau sebagai ukuran suara yang keluar.

Gambar 3.12. Meter Toolbar yang Menggambarkan Ukuran Suara yang Keluar

3. Sedangkan pada diagram suara akan terlihat kursor yang bergerak ke arah kanan.

82

Gambar 3.13. Kursor yang Bergerak ke Kanan pada Diagram Suara

4. Selain memainkan keseluruhan, Anda juga dapat memainkan bagian-bagian tertentu. Untuk itu seleksilah terlebih dahulu bagian yang ingin dimainkan, pastikan Selection Tool dalam keadaan aktif.

Gambar 3.14. Selection Tool dalam Keadaan Aktif (Kiri) dan Selection Tool dalam Keadaan Tidak Aktif (Kanan)

5. Lalu seleksilah bagian yang akan dimainkan.

Gambar 3.15. Menyeleksi Bagian yang Akan Dimainkan

6. Kemudian tekan tombol Play

7. Selanjutnya Anda akan melihat kursor bergerak dari awal bagian terseleksi dan berhenti pada akhir bagian tereleksi.

83

Gambar 3.16. Kursor Bergerak dari Awal Bagian Terseleksi (Atas) dan Kursor Berhenti di Akhir Bagian Terseleksi (Bawah)

3.2.3 Memotong-motong Lagu


Setelah mengetahui bagaimana cara memainkan musik dan menyeleksi bagian-bagian tertentu, langkah selanjutnya memotongmotong bagian awal dan akhir sebuah lagu sehingga kita memperoleh bagian refrain-nya saja. Untuk mengetahui bagaimana cara memotong-motong sebuah lagu, ikuti langkah berikut ini: 1. Pastikan Anda telah membuka sebuah lagu yang ingin dipotong ke dalam jendela Audacity Portable. Dalam contoh ini lagu yang digunakan adalah lagu berjudul Umbrella yang dinyanyikan oleh Rihana.

84

Gambar 3.17. Lagu yang Siap Dipotong

2. Mainkan lagu tersebut dengan menekan tombol Play

3. Pasa saat akan memasuki bagian refrain, kliklah tombol Pause . 4. Seleksilah mulai dari letak kursor ke arah 0 atau awal lagu.

Gambar 3.18. Menyeleksi Mulai dari Letak Kursor ke Arah Awal Lagu

5. Lalu klik tombol Stop . Perlu diperhatikan setiap akan memotong atau memberikan efek, Anda harus menekan tombol Stop terlebih dahulu. 6. Selanjutnya, buanglah bagian lagu yang telah diseleksi dengan mengklik ikon Cut . 7. Anda akan mendapatkan bagian refrain menjadi awal lagu.

85

Gambar 3.19. Bagian Refrain Menjadi Awal Lagu

8. Kemudian, tekan tombol Play lagu tersebut.

untuk mainkan kembali

9. Jika Anda telah sampai di akhir bagian refrain, segeralah klik tombol Pause .

10. Lalu seleksi kembali mulai dari letak kursor hingga ke akhir lagu.

Gambar 3.20. Menyeleksi Mulai dari Letak Kursor ke Akhir Lagu

11. Jika sudah, lanjutkan dengan menekan tombol Stop .

12. Potonglah bagian yang terseleksi dengan mengklik ikon Cut 13. Sebagai hasilnya, Anda telah mendapatkan bagain refrain-nya saja dari lagu Umbrella.

Gambar 3.21. Bagian Refrain Hasil Pemotongan Lagu

86

3.2.4 Menambahkan Efek Fade In dan Fade Out


Pada bagian ini, kita akan menambahkan efek pada potongan lagu yang telah dilakukan seperti langkah-langkah di atas. Untuk memberikan efek pada lagu, ikuti langkah-langkah berikut ini: 1. Pertama, tekan ikon Fit Project in Window untuk mendapatkan tampilan diagram yang lebih besar dan jelas.

Gambar 3.22. Tampilan Diagram Sebelum Fit Project in Window (Atas) dan Tampilan Diagram Setelah Fit Project in Window (Bawah)

2. Setelah itu berilah efek fade in (dari terdengar pelan kemudian mengeras) pada awal bagian refrain. 3. Untuk itu seleksilah bagian awal yang akan diberikan efek fade in.

Gambar 3.23. Menyeleksi Bagian Awal yang Akan Diberi Efek Fade In

4. Lalu pilih menu Effect > Fade In.

87

Gambar 3.24. Memilih Menu Effect > Fade In

5. Diagram suara pada bagian yang telah diberi efek fade in akan terlihat mengecil.

Gambar 3.25. Bagian yang Telah Diberi Efek Terlihat Mengecil

6. Selanjutnya untuk bagian akhir akan lebih tepat jika diberi efek fade out (dari suara keras kemudian lambat laun menghilang). 7. Seleksi terlebih dahulu bagian akhir yang akan diberi efek.

88

Gambar 3.26. Menyeleksi Bagian Akhir yang Akan Diberi Efek Fade Out

8. Kemudian pilihlah menu Effect > Fade Out.

Gambar 3.27. Memilih Menu Effect > Fade Out

9. Anda pun akan melihat diagram suara pada bagian akhir semakin mengecil, yang artinya telah diberi efek fade out.

89

Gambar 3.28. Bagian yang Telah Diberi Efek Terlihat Mengecil

3.2.5 Membuat Medley


Selanjutnya, pada bagian ini akan dibahas bagaimana cara membuat medley dari beberapa lagu. Anda bisa membuat medley lagulagu dari satu penyanyi ataupun dari beberapa penyanyi. Namun, yang dibutuhkan di sini hanyalah bagian refrain dari lagu-lagu yang akan digabungkan. Oleh karena itu, ulangi tahap pemotongan dan pemberian efek fade in dan fade out seperti di atas pada lagu-lagu yang lainnya. Untuk mulai membuat medley, ikuti langkah berikut ini: 1. Setelah memotong dan memberikan efek pada bagian refrain dari beberapa lagu, Anda siap untuk menggabungkannya. 2. Dalam contoh ini, ada tiga buah lagu yang telah diambil bagian refrain dan diberi efek dari penyanyi Rihana.

Gambar 3.29. Tiga Buah Potongan Lagu yang Siap Digabungkan

90

3. Selanjutnya ketiga refrain tersebut akan digabungkan dalam satu jendela Audacity, oleh karena itu klik menu File > New.

Gambar 3.30. Memilih Menu File > New

4. Jendela Audacity baru yang kosong akan muncul.

Gambar 3.31. Jendela Audacity yang Masih Kosong

5. Beralihlah ke jendela lagu yang pertama. Klik menu Edit > Select > All.

91

Gambar 3.32. Memilih Menu Edit > Select > All

6. Anda akan melihat seluruh diagram suara dalam jendela tersebut telah diseleksi.

Gambar 3.33. Seluruh Diagram dari Potongan Lagu Pertama yang Terseleksi

7. Lalu klik ikon Copy Paste .

8. Kemudian pada jendela Audacity yang masih kosong, klik ikon 9. Sesaat kemudian jendela tersebut telah terisi diagram suara dari lagu yang pertama.

92

Gambar 3.34. Jendela Audacity yang Telah Terisi Potongan Lagu Pertama

10. Klik tombol Skip to End diagram.

agar kursor berada di akhir

Gambar 3.35. Letak Kursor di Akhir Diagram

11. Untuk refrain lagu yang kedua, ulangi langkah menyeleksi menggunakan menu Edit > Select > All.

Gambar 3.36. Menyeleksi Refrain dari Lagu Kedua

12. Lanjutkan dengan klik ikon Copy

. 93

13. Setelah itu kembali ke jendela Audacity dan klik ikon Paste . 14. Refrain lagu kedua akan bergabung dengan refrain lagu pertama dan berada tepat di belakangnya.

Gambar 3.37. Refrain Lagu Kedua Berada di Belakang Refrain Lagu Pertama

15. Janganlah lupa untuk meletakkan kursor di akhir diagram dengan menekan tombol Skip to End .

16. Selanjutnya, lakukan hal yang sama dengan lagu yang ketiga, mulai dari menyeleksi, meng-copy hingga menggabungkannya dalam jendela Audacity. 17. Jika sudah, Anda akan mempunyai tiga buah refrain yang bergabung dalam satu jendela untuk membentuk medley.

Gambar 3.38. Refrain dari Ketiga Lagu yang Telah Bergabung

18. Berikutnya kita akan menambahkan tempo dari gabungan refrain tersebut. Seleksi terlebih dahulu seluruh diagram suara.

Gambar 3.39. Menyeleksi Seluruh Diagram Suara

94

19. Lalu pilih menu Effect > Change Tempo.

Gambar 3.40. Memilih Menu Effect > Change Tempo

20. Pada kotak dialog Change Tempo, ketikkan nilai 5 pada kotak Percent Change, atau Anda bisa menggeser slider untuk mengubah tempo lagu.

95

Gambar 3.41. Kotak Dialog Change Tempo

21. Tutup kotak dialog dengan tekan tombol OK. 22. Untuk mengetahui perubahan tempo, mainkanlah lagu dengan menekan tombol Play .

Gambar 3.42. Memainkan Lagu untuk Mengetahui Perubahan Tempo

23. Setelah mendapatkan tempo yang lebih cepat, selanjutnya ulanglah ketiga refrain tersebut sehingga akan didapatkan medley yang lebih panjang. 24. Untuk itu seleksi seluruhnya lalu klik menu Effect > Repeat.

96

Gambar 3.43. Memilih Menu Effect > Repeat

25. Pada kotak dialog Repeat, ketikkan nilai pada kotak Number of Times to Repeat. Jika Anda hanya ingin mengulang sekali saja, ketikkan nilai 1 pada kotak teks yang tersedia.

Gambar 3.44. Kotak Dialog Repeat

26. Lalu klik tombol OK.

97

27. Selanjutnya Anda akan melihat telah terjadi pengulangan pada diagram suara sebagai tanda bahwa telah diberi efek repeat.

Gambar 3.45. Tampilan Diagram Suara yang Mengalami Pengulangan

3.2.6 Menyimpan File Hasil Editing


Tahapan terakhir adalah janga lupa untuk menyimpan proyek atau hasil editing Anda. Berikut ini cara untuk menyimpan file dalam Audacity Portable: 1. Apabila Anda hanya ingin menyimpan sementara proyek Anda untuk langkah pengamanan atau agar nantinya bisa dilanjutkan, pilih menu File > Save Project As.

Gambar 3.46. Memilih Menu File > Save Project As

2. Pada kotak dialog Save Project As, ketikkan nama file pada kotak teks File Name dan lihatlah di bagian Save As Type, file Anda akan disimpan dalam format Audacity Project (.aup).

98

Gambar 3.47. File Disimpan dalam Format Audacity Project

3. Lalu klik tombol Save. 4. Namun, jika Anda menginginkan hasil akhir yang dapat dimainkan dalam media player, Anda harus menyimpan file dalam format WAV atau MP3. 5. Jika Anda ingin menyimpan dalam format MP3, pilih menu File > Export As MP3.

Gambar 3.48. Memilih Menu File > Export As MP3

6. Ketikkan nama file pada kotak File Name di dalam kotak dialog Save MP3 File As.

99

Gambar 3.49. Kotak Dialog Save MP3 File As

7. Jika sudah klik tombol Save. 8. Jika Audacity Portable Anda belum dapat melakukan export ke format file MP3, lakukanlah koneksi ke internet dan download-lah file bernama lame enc.dll. Atau saya sarankan Anda untuk masuk ke alamat situs http://lame.buanzo.com.ar/ untuk men-download file Lame MP3 Encoder yang berformat .dll tersebut. 9. Setelah file di-download, lanjutkan proses export file suara ke format MP3 dengan menekan tombol Yes pada kotak dialog yang muncul setelah Anda menentukan lokasi penyimpanan file audio pada kotak dialog Save MP3 File As tadi.

Gambar 3.50. Memilih Tombol Yes

100

10. Carilah file hasil download tersebut pada kotak dialog Where is lame_enc.dll? yang muncul. Jika sudah tekanlah tombol Open.

Gambar 3.51. Klik Tombol Open

11. Pada kotak dialog Edit the ID3 tags the MP3 file yang muncul isilah data-data tentang musik tersebut pada kotak teks yang tersedia.

Gambar 3.52. Memasukkan Data-Data Musik

101

12. Jika sudah tekanlah tombol OK. 13. Proses export pun akan segera berjalan, tunggulah hingga proses tersebut selesai.

Gambar 3.53. Proses Export sedang Berlangsung

102