Anda di halaman 1dari 61

Tutorial

Langkah 1: Menyeleksi Model Langkah pertama kita adalah memisahkan model dari latarnya. Saya biasanya melakukan proses ini secara manual menggunakan tool pen. Mulai dengan membuat path baru mengelilingi bagian luar model yang akan kita ambil. Bagian badan model sangat mudah diambil menggunakan metode ini, namun helai rambutnya akan sulit. Untuk saat ini lupakan bagian itu, kita akan mengurusnya nanti.

Langkah 2 Buat path tambahan untuk melubangi model. Di baris pilihan, pilih mode Subtract.

Langkah 3 Tekan Ctrl + Enter untuk mengubah path menjadi seleksi. Di panel Layers, klik ganda Background untuk mengubahnya menjadi seleksi. Tekan Ctrl + Shift + J untuk memindahkan model ke layer baru.

Langkah 4: Menyeleksi Rambut Ambil layer yang masih menyisakan rambut si model. Hapus bagian yang tidak dibutuhkan.

Langkah 5 Amati setiap channel. Cari channel dengan kontras rambut dan latar paling tinggi. Dalam kasus ini, ternyata Channel Red pemenangnya. Duplikasi channel Red dengan menggesernya ke atas ikon New Alpha Channel.

Langkah 6 Tekan Ctrl + I untuk membalik warna channel. Gunakan tool dodge dan burn untuk meningkatkan kontras Channel.

Langkah 7 Area yang tidak dibutuhkan seperti sisi luar tangan bisa langsung dibuang dengan cara melukisnya dengan hitam.

Langkah 8 Tahan Ctrl lalu klik Channel Red Copy untuk mengubahnya ke seleksi.Aktifkan kembali channel RGB, tekan Ctrl + J untuk memindahkan rambut ke layer baru. Seleksi layer rambut dan si model lalu tekan Ctrl + E untuk menggabungkan keduanya.

Langkah 9 Buat layer baru dan simpan di atas model. Ubah layer menjadi Clipping Mask dengan menekan Ctrl + Alt + G. Lukis hitam di bagian-bagian yang kuning karena pengaruh dari latar yang lama.

Langkah 10: Dodge dan Burn Alt-klik ikon New Layer. Aktifkan Use Previous Layer to Create Clipping Mask. Pilih Blend mode: Overlay dan aktifkan Fill with Overlay-neutral color.

Langkah 11 Lukis dengan tool burn untuk menggelapkan dan tool dodge untuk menerangkan. Lakukan terus proses ini hingga kontras gambar meningkat. Di bawah Anda bisa melihat perbandingan sebelum dan setelah proses dodge dan burn.

Di bawah adalah layer yang dihasilkan. Area terang akan menerangkan gambar di bawahnya, begitu juga untuk area gelap. Area abu-abu (50% Grey) tidak akan mempengaruhi gambar.

Langkah 12: Mempersiapkan Latar Buat file baru dan isi latar dengan warna abu-abu. Ambil tekstur beton. Lakukan transformasi (Ctrl + T), Ctrl + Shift + Alt-drag pojok bawah untuk menghasilkan perspektif lantai.

Langkah 13 Tambahkan lagi tekstur beton untuk dinding.

Langkah 15: Manambahkan Model Ambil model dan simpan di tengah-tengah kanvas. Beri Layer Style Outer Glow dengan warna ungu.

Model akan memiliki sedikit kilauan ungu di sekelilingnya.

Langkah 16 Naikkan kontras model dengan memberinya Adjustment Layer Brightness/Contrast. Tekan Ctrl + Alt + G untuk mengubah adjustment layer ke Clipping Mask agar hanya model yang terpengaruh.

Langkah 17 Beri Adjustment Layer Hue/Saturation dengan setting seperti di bawah untuk mengubah warna baju ke ungu. Lukis bagian yang lain agar warnanya tidak ikut berubah.

Berikut perbandingan sebelum dan setelah pemberian adjustment layer.

Langkah 18 Perhatikan bahwa ada sebagian warna kuning di rambut model. Buat layer baru di atas model lalu ubah ke Clipping Mask (Ctrl + Alt + G). Lukis hitam pada rambut untuk menghilangkannya.

Langkah 19: Bayangan Model Buat layer baru di atas latar. Lukis bayangan besar di bawah model dengan brush hitam beropacity rendah.

Langkah 20 Zoom lebih dekat pada kaki model. Lukis bayangan lebih tegas tepat di bawah kaki model.

Langkah 22: Menambahkan Efek Cahaya dan Objek 3 Dimensi

Sembunyikan model terlebih dahulu. Ambil gambar di bawah dari set objek abstrak 3D. Karena latarnya hitam, kita dapat dengan mudah menghilangkannya dengan mengubah blend mode layer ke Screen.

Langkah 23 Munculkan model kembali.

Langkah 24 Ambil objek abstrak dan bola 3D dari set abstrak 3D. Simpan di belakang model.

Langkah 25 Tambah beberapa objek yang sama di belakang model.

Langkah 26 Aktifkan tool gradient dengan gradasi radial dari putih ke transparan. Beri Color Overlay warna ungu.

Langkah 27 Ambil gambar nebula dan simpan di belakang model.

Langkah 28 Ubah blend mode layer nebula ke Screen. Hapus bagian yang tidak diperlukan sehingga diperoleh hasil seperti di bawah.

Langkah 29 Tekan Ctrl + T untuk melakukan transformasi. Klik kanan dan pilih Warp. Geser kotak warp hingga diperoleh bentuk kilauan cahaya yang unik.

Langkah 30 Ambil gambar nebula yang lain. Simpan di belakang model.

Langkah 31 Ubah blend mode layer ke Screen, hapus bagian yang tidak diperlukan.

Langkah 32 Ambil render objek abstrak 3 dimensi. Lakukan proses transformasi Warp.

Langkah 33 Ubah blend mode layer ke Screen.

Langkah 34 Ulangi proses yang sama dengan gambar abstrak lain.

Langkah 35 Ubah warnanya menggunakan perintah image > Adjustments > Hue/Saturation agar sesuai dengan tema warna saat ini.

Langkah 36 Klik Filter > Blur > Gaussian Blur untuk menghaluskan cahaya yang diperoleh.

Langkah 37

Ubah blend mode layer ke Screen.

Langkah 38 Ulangi proses yang sama untuk memperoleh lebih banyak efek cahaya.

Langkah 39 Ambil objek abstrak 3 dimensi. Simpan di depan kaki. Hapus sebagian objek agar memberi kesan mengelilingi kaki.

Langkah 40 Ubah warnanya dengan memberi Adjustment Layer Color Balance agar sesuai dengan tema warna gambar. Klik ikon Clipping Mask agar adjustment layer ini hanya mempengaruhi objek abstrak saja.

Langkah 41 Buat layer baru di bawah objek abstrak. Gambar bayangan objek pada kaki. Bayangan ini akan memperkuat kesan realistis pada objek 3D.

Langkah 42 Ulangi proses yang sama untuk menambahkan objek abstrak 3 dimensi lagi pada tubuh model. Hapus sebagian objek agar terkesan mengelilingi model.

Langkah 43 Gambar bayangan tangan pada objek abstrak dan bayangan objek abstrak di tubuh model.

Langkah 44 Untuk memberi kedalaman, ambil objek abstrak 3 dimensi dengan ukuran cukup besar dan buramkan dengan memberi Gaussian Blur (Filter > Blur > Gaussian Blur).

Langkah 45 Ambil gambar bola emas. Seleksi bola emas dengan tool marquee ellipse.

Langkah 46 Simpan bola ke dalam kanvas. Ubah warnanya menjadi ungu, sesuai tema warna saat ini.

Langkah 47 Gandakan bola dan beri Gaussian Blur untuk memberi kesan kilauan pada bola. Simpan kilauan di bawah aslinya.

Langkah 48 Buat layer lalu gambar beberapa garis putih. Tekan Ctrl + Alt + G untuk memasukkan garis ke dalam bola.

Langkah 49 Simpan bola di belakang model.

Langkah 50 Gandakan bola dan simpan di berbagai posisi lain. Ubah ukurannya agar bervariasi.

Langkah 51 Tambahkan juga bola pada lantai. Gambar bayangan bola di lantai agar terlihat realistis.

Langkah 52 Saya ambil juga objek abstrak 3 dimensi dari WeGraphics. Simpan di atas kaki model. Hapus sebagian agar terlihat menempel pada model.

Langkah 53 Lukis bayangan objek pada kaki agar terlihat realistis.

Langkah 54 Menggunakan cara seperti yang telah dijelaskan di Langkah 27, buat beberapa efek cahaya di depan model.

Langkah 55 Saya tambahkan satu lagi objek abstrak 3 dimensi dan efek cahaya di tangan model.

Langkah 56 Ambil objek abstrak 3 dimensi dan simpan di ujung cahaya. Hapus sebagian dengan tool eraser beropacity rendah sehingga cahaya terlihat masuk ke dalam objek. Gambar bayangan objek di lantai.

Langkah 57

Saya tambahkan lagi objek 3D dari WeGraphics dan menyimpannya di punggung model.

Langkah 58 Sesuaikan warna objek dengan tema warna gambar. Beri Adjustment Layer Color Balance dengan setting berikut.

Langkah 59 Gandakan objek 3D lalu putar sedikit. Lukis bayangan pada objek abstrak kedua untuk memberi kedalaman terhadap objek abstrak pertama.

Langkah 60 Ambil objek abstrak berlatar hitam dari set abstrak 3D. Hilangkan warnanya dengan klik Image > Adjustments > Desaturate. Hapus gambar yang menutupi model. Ubah blend mode layer ke Screen.

Langkah 61 Pastikan warna depan putih. Aktifkan tool brush dengan mengaktifkan setting Scattering. Buat garis cahaya di sekitar model.

Langkah 62 Ambil gambar abstrak berlatar hitam dari set objek abstrak 3 dimensi dan ubah blend mode layer ke Screen.

Langkah 63 Buat layer baru dan simpan di paling atas. Lukis merah dengan brush berukuran besar dan hardness: 0%. Ubah blend mode layer ke Soft LIght dengan Opacity: 25%.

Langkah 64

Buat lagi layer baru dan lukis biru. Ubah blend mode layer ke Color Dodge dengan Opacity: 70%.

Langkah 65 Lukis garis ungu dan ubah blend mode layer ke Color Dodge dengan Opacity: 36%.

Hasil Akhir
Akhirnya, ambil tool crop dan potong gambar untuk memperoleh komposisi yang menarik. Di bawah adalah hasil akhir dari tutorial ini.