Anda di halaman 1dari 26

MICROSOFT WORD

A. PENGERTIAN DAN SEJARAH I. Tahun 1981-1990 Microsoft Word diciptakan sejak 25 Oktober 1983, yang pada saat itu dunia pengolah kata dikuasai oleh WordPerfect dan WordStar. Sebagian besar ide dan konsep Microsoft Word diambil dari Bravo, pengolah kata berbasis grafik pertama yang dikembangkan di Xerox Palo Alto Research Center (PARC). Pencipta Bravo, Charles Simonyi, meninggalkan Xerox PARC dan pindah ke Microsoft pada 1981. Word memiliki konsep "What You See Is What You Get", atau WYSIWYG, dan merupakan program pertama yang dapat menampilkan cetak tebal dan cetak miring pada IBM PC. Word juga banyak menggunakan mouse yang saat itu tidak lazim sehingga mereka menawarkan paket Word-with-Mouse. Pada rentang tahun ini Word for Macintosh yang masih banyak dirilis daripada Word for DOS. Word for Macintosh yang diprogram oleh Ken Shapiro ini selain sedikit perbedaan dari kode sumber versi DOS,Word for Macintosh ini diperuntukkan bagi layar tampilan resolusi tinggi dan printer laser. Word for Macintosh dirilis pada tahun 1985, program tersebut mendapatkan perhatian yang cukup luas dari masyarakat pengguna komputer. Microsoft tidak membuat versi Word 2.0 for Macintosh, untuk menyamakan versi dengan Word untuk sistem atau platform lainnya. Versi selanjutnya dari Word for Macintosh, adalah Word 3.0, yang dirilis pada tahun 1987. Versi ini mencakup banyak peningkatan dan fitur baru tapi memiliki banyak bug. Beberapa bulan kemudian, dirilislah Word 3.01, yang jauh lebih stabil. Pada tahun1989, Word 4.0 dirilis. Word 4.0 merupakan versi yang sangat sukses dan juga stabil digunakan. II. Tahun 1990-1995 Word for Windows Versi 1.0 (pertama) diluncurkan harga pada tahun 1989 dengan US$500. Pada tahun selanjutnya, penjualan Word for Windows versi 1.0

meningkat. Word for Windows 1.0 didesain untuk Windows 3.0 dan performanya sangat buruk jika dijalankan pada versi sebelumnya. Microsoft menunggu hingga merilis Word 2.0 untuk mengukuhkan Microsoft Word sebagai pemimpin pasar pengolah kata. Dan untuk versi selanjutnya Word for Window tergabung dalam MICROSOFT OFFICE.

Microsoft Office versi 3.0 diluncurkan tanggal 30 Agustus 1992 meliputi antara lain: 1. Microsoft Word sebagai pengolah kata, 2. Microsoft Excel sebagai pengolah angka, 3. Microsoft PowerPoint digunakan sebagai aplikasi presentasi yang handal, 4. Microsoft Mail digunakan untuk menerima dan mengirim email. Pada Tahun 1995-an Microsoft kembali meluncurkan Microsoft Office 95 bersamaan Microsoft Windows 95. Pada sistem operasi ini Microsoft merombak total Windows versi 3.1 dan Windows 3.11 for Workgroup, Sejak saat ini Microsoft mulai dikenal di seluruh dunia termasuk juga di Indonesia. III. Tahun 1995- sekarang Sampai pada tahun 2000-an Microsoft sudah meluncurkan beberapa versi Microsoft Office dan sampai saat ini masih tetap digunakan sebagai andalan aplikasi perkantoran modern. Beberapa versi dari Microsoft Office yang masih banyak digunakan saat ini antara lain Microsoft Office 2000, Microsoft Office XP (2002) dan Microsoft Office 2003. Dan pada saat buku pandian ini di tulis Microsoft telah meluncurkan Microsoft Office 2007 bersamaan dengan Windows Vistanya. B. MENGGUNAKAN SISTEM MICROSOFT OFFICE WORD I. Memulai Microsoft Word

Secara dokumen

default, saat pertama kali menjalankan Microsoft Word, maka akan terbentuk kosong yang diberi nama doc1. Pada dokumen tersebut dapat diketikkan

naskah yang akan Anda buat. Untuk memulai Microsoft Word dapat melalui lima cara : 1. klik ganda icon program word pada desktop 2. klik shortcut menu word 3. klik office program bar pada menu start 4. klik nama dokumen/file word bila pernah mengetik dokumen dengan word 5. dengan windows explorer atau start menu find, cari file Microsoft Word atau WinWord (tipe file : application atau shortcut) kemudian klik ganda. Pengoperasian Microsoft Word dapat melalui : 1. memilih menu pada Menu Bar 2. menekan tombol-tombol pada Toolbar 3. menekan Shortcut. Untuk pemilihan menu dengan keyboard dapat digunakan tombol F10 yang diikuti penggunaan tombol panah dan Enter, atau dengan menekan tombol Alt diikuti dengan tombol huruf yang bergaris bawah pada menu dimaksud. Jika menggunakan mouse maka gerakkan mouse pada menu yang dimaksud (ditandai dengan bentuk seperti tombol pada menu yang terletak pada cursor), kemudian tekan tombol mouse kiri untuk menampilkan isi menu tersebut. Status bar menampilkan informasi mengenai dokumen yang sedang aktif, seperti

nomor halaman, nomor section, jumlah halaman, nomor baris, kolom, jarak baris dll.

II. Membuat File Baru

Untuk membuat file baru, Anda dapat memilih menu File-New atau tekan tombol atau tekan shortcut Ctrl+N. Kemudian di layar sebelah kanan akan muncul Task Pane, lalu klik Blank Document. III. Penyimpanan File Setelah dokumen selesai dibuat, dapat disimpan dengan memilih menu File-Save

atau tombol

Toolbar atau tekan shortcut Ctrl+S. Setelah memilih menu

tersebut bilamana anda elum pernah menyimpan file anda sebelumnya maka pada layar akan muncul tampilan seperti gambar di atas. Masukkan nama file pada kolom File Name dan kemudian tekan Enter atau pilih tombol Save. Nama file tersebut dapat terdiri maksimum 255 karakter, bisa menggunakan titik atau spasi, tetapi tidak boleh

menggunakan karakter * dan ?. Secara default, nama file tersebut akan diberi extension .doc oleh Microsoft Word. Dapat juga anda menentukan letak penyimpanan dengan memilih pada kotak dialog save in atau mengetikkan pada file name beserta nama filenya. Untuk membatalkan dapat menekan Escape atau tombol Cancel. Secara default, folder tempat penyimpanan dokumen Anda adalah My Documents. Anda dapat mengubah folder tersebut dengan memilih pilihan pada kolom Save In yang terletak di bagian atas window. Jika diinginkan, Anda dapat membuat folder baru dengan menekan tombol . Anda juga dapat menyimpan dokumen dengan format selain Microsoft Word yaitu dengan memilih pada kolom Save as Type. IV. Membuka File Untuk membuka dokumen yang ada, dapat memilih menu File-Open atau tekan tombol toolbar atau tekan shortcut Ctrl+O. Maka akan muncul tampilan seperti gambar di sebelah. Pilihlah dokumen yang akan dibuka dan kemudian tekan tombol Open, atau jika daftar tersebut terlalu banyak, maka dapat Anda ketikkan nama file (bisa hanya beberapa huruf depan saja) kemudian pilihlah nama dokumen yang ingin anda gunakan. Berikut untuk mencari file bilamana anda tidak dapat menemukan file yang anda inginkan atau lupa di mana anda menyimpannya. Pilihlah Tools Search. Akan muncul kotak seperti gambar di sebelah lalu ketikkan nama file yang anda inginkan pada Search Text dan pilih Go. V. Menyimpan File Dengan Nama Lain Jika Anda telah menyimpan dokumen dan ingin menyimpannya lagi dengan nama yang lain atau dengan format selain Microsoft Word, dapat dipilih menu File-Save As. Maka akan muncul window yang sama persis dengan window save di atas. VI. Menutup File Setelah Anda selesai mengetikkan dokumen dan telah disimpan, maka dokumen tersebut dapat Anda tutup dengan memilih menu File-Close atau shortcut CTRL+F4 atau meng-klik simbol silang pada window di pojok kanan atas. VII. . Mengedit Naskah

Untuk memindahkan suatu bagian dokumen ke lain tempat, juga tidak perlu menghapus dokumen lama kemudian mengetik ulang dokumen tersebut di tempat yang baru melainkan dengan menduplikatnya atau memindahkan saja. Menduplikat atau memindahkan dokumen tersebut dapat dilakukan dengan cara : 1. Sorot bagian dokumen yang akan Anda duplikat/pindahkan. Penyorotan / memblok dapat menggunakan mouse ataupun tombol keyboard : Kombinasi tombol SHIFT o SHIFT+CTRL + Panah kiri : blok hingga awal kata o SHIFT+CTRL + Panah kanan : blok hingga akhir kata o SHIFT+HOME : blok hingga awal baris o SHIFT+END : blok hingga akhir baris o SHIFT+CTRL+HOME : blok hingga awal dokumen o SHIFT+CTRL+END : blok hingga akhir dokumen

EXT/modus extended selection o Tekan tombol F8 dua kali : blok suatu kata o Tekan tombol F8 tiga kali : blok suatu kalimat o Tekan tombol F8 empat kali : blok suatu paragraph o Tekan tombol F8 lima kali : blok section o Tekan tombol F8 enam kali : blok seluruh dokumen

Pointer mouse o Klik ganda suatu kata : blok kata o CTRL + klik suatu kalimat : blok kalimat o Klik di depan baris saat pointer berbentuk anak panah : blok baris o Drag di depan baris : blok sekelompok baris o Klik ganda di depan baris dengan pointer panah : blok paragraph o CTRL + klik di depan baris dengan pointer panah : blok seluruh dokumen o ALT + klik pointer pada naskah : blok segiempat o Untuk membatalkan blok, klik pointer di sembarang tempat.

2. Jika Anda bermaksud menduplikat dokumen, pilih menu Edit-Copy atau tekan tombol atau tekan shortcut Ctrl + C.

3. Tetapi jika Anda hendak memindahkan dokumen, pilih menu Edit-Cut atau tekan tombol atau tekan shortcut Ctrl + X. 4. Pindahkan cursor ke tempat yang baru, kemudian pilih menu Edit Paste atau tekan tombol atau tekan shortcut Ctrl + V.

5. Jika Anda hendak memilih keseluruhan dokumen, dapat dilakukan tanpa harus menggeser mouse atau menekan tombol panah pada keyboard. Cukup dengan memilih menu Edit-Select All atau CTRL+A. 6. jika Anda melakukan kesalahan dalam melakukan perubahan pada dokumen dan berniat membatalkannya, dapat memilih menu Edit-Undo atau menekan tombol atau

shortcut Ctrl + Z. Tombol yang bergambar segitiga digunakan untuk menampilkan daftar perubahan yang telah Anda buat, dan dapat dipilih sekaligus sehingga tidak perlu menekan tombol tersebut berulang-ulang. 7. Untuk melaksanakan kembali perubahan yang telah dibatalkan, Anda dapat melaksanakannya dengan memilih menu Edit-Redo atau menekan tombol atau shortcut Ctrl + Y. 8. Untuk menemukan suatu teks tertentu pada dokumen, find yang terdapat dapat digunakan fasilitas pada menu Edit-Find atau tekan shortcut Ctrl-F. Jika menu

tersebut diaktifkan, maka pada layar akan tampil seperti gambar di sebelah. Pada kolom Find what dapat Anda ketikkan teks yang Anda cari, kemudian tekan tombol Find Next. Jika teks yang Anda cari ditemukan, maka teks tersebut akan tampil dalam keadaan terpilih (terblok).

9. Untuk mengganti Find di atas,

suatu teks dengan teks yang lain, maka dapat Anda gunakan dapat langsung tekan pada bagian Replace. dan Tampilan ketikkan pada kata

menu Edit- Replace atau shortcut Ctrl-H atau jika Anda sudah berada pada tampilan menu Replace ini seperti gambar di sebelah. Masukkan kata yang akan diganti pada kolom Find What penggantinya pada Replace With. Kemudian dapat ditekan tombol Find Next. Jika teks yang akan diganti ditemukan, maka teks tersebut akan ditampilkan dalam keadaan terpilih (ter-blok), dan tentukan apakah akan mengubah teks tersebut atau tidak, atau bahkan mengubah semua teks pada seluruh dokumen. Jika hanya mengubah teks yang terpilih saja, maka dapat ditekan tombol Replace, tetapi jika diinginkan mengubah seluruh teks pada dokumen tanpa konfirmasi lagi, dapat ditekan tombol mReplace All.

10. Untuk menuju halaman tertentu, dapat dipilih menu Edit-Go To atau tekan shortcut Ctrl-G. Tampilan pada menu seperti gambar di sebelah. Nomor halaman yang kita tuju dapat diketikkan pada bagian Enter Page Number, kemudian tekan tombol Next. Selain digunakan untuk menuju halaman tertentu, menu Go To ini juga dapat digunakan untuk menuju nomor section, baris, footnote, endnote dll dengan cara memilih pada bagian Go To What. VIII. Mengaktifkan / Me-non-aktifkan Toolbar dan Ruler Toolbar yang akan diaktifkan atau di-non-aktifkan dapat dipilih pada menu ViewToolbar atau Tools - Customize - tab Toolbars kemudian memilih kategori perintah di kotak daftar kategori. Atau cara lain adalah: Menu Tools Customize tab Commands Pilih kategori pada kolom sebelah kiri Seret pilihan perintah yang akan dibuat icon pada lokasi yang diinginkan. Mengembalikan toolbar ke keadaan semula dengan memilih menu View

Toolbars. Pilih toolbar yang akan dikembalikan ke keadaan semula kemudian klik tombol reset. Untuk mengaktifkan atau me-non-aktifkan ruler, dapat Anda pilih menu View-Ruler. IX. Mengubah Tampilan Dokumen Pengaturan tampilan layer digunakan untuk mengatur mistar vertical, scroll bar horizontal, status bar, dsb dilakukan dengan cara memilih menu Tools Options tab View. Selain itu, ada pula modus view atau bentuk tampilan layar dengan 4 pilihan :

Normal View tampilan standar word. Normal View digunakan untuk mengetik, mengubah dan memformat teks secara umum. Pada Normal View, format teks terlihat dan tampilan pada layar sederhana sehingga mudah digunakan untuk mengetik atau mengubah secara cepat

Web Layout View untuk menghubungkan dengan halaman web internet Print Layout View tampilan hasil cetakan. digunakan untuk melihat tampilan dokumen sesuai dengan kertas yang digunakan. Jadi yang tertampil akan sama dengan yang tercetak jika dokumen tersebut dicetak dengan printer. Tampilan ini berguna untuk mengubah header dan footers, mengatur margin, membuat kolom, menampilkan gambar dll

Outline View tampilan naskah beserta bagan atau hirarkhi teks. Outline View menyebabkan struktur dokumen mudah dilihat dan juga mudah jika dilakukan View ini, juga dapat dengan mudah mengatur pemindahan, penduplikatan serta pengaturan letak teks. Hal ini dilakukan hanya dengan mengatur heading. Pada Outline tampilan, apakah hanya ditampilkan heading utama, kedua, ketiga dst, atau ditampilkan

semua teks. Print preview menunjukkan bentuk dokumen bila dicetak Reading layout Pengubahan ini dilakukan dengan memilih menu View dan diikuti dengan tampilan yang diinginkan atau dengan menekan tombol yang terletak pada bagian bawah window, di samping kiri horizontal scrollbar.

C. MEMFORMAT DOKUMEN

I.

Mengatur Margin dan Ukuran Kertas Untuk mengatur margin dokumen dan ukuran kertas, dapat dipilih menu File-Page Setup. Pada bagian margin, Anda dapat mengatur margin atas, bawah, kiri, kanan kertas, juga beserta jarak header dan footer. Pada pilihan Apply To, Anda dapat menentukan apakah margin tersebut berlaku untuk Document), atau hanya berlaku keseluruhan dokumen (Whole mulai dari posisi cursor ke bawah (This Point

Forward). Pada pilihan Multiple Pages terdapat empat pilihan untuk membantu dalam pengaturan bentuk dokumen sesuai kebutuhan, antara lain : Normal : tampilan normal Mirror Margin : digunakan jika hendak membuat dokumen yang bersebelahan antara halaman genap dengan ganjil. 2 Pages per Set : mengatur agar satu halaman kertas dibagi 2 atas bawah sebagai halaman yang berbeda

Book Fold : sebagai tampilan buku yang butuh untuk membagi kertas kanan dan kiri Tombol Default digunakan untuk menyimpan semua pengaturan yang telah dibuat menjadi aturan default Microsoft Word sehingga setiap Anda membuat dokumen yang baru, maka dokumen tersebut mempunyai format margin dan ukuran kertas sesuai dengan aturan Anda.Secara default,satuan ukuran yang digunakan oleh Microsoft Word ialah Inch, tetapi Anda dapat mengubahnya menjadi cm atau satuan lain seperti points, picas dengan mengatur option pada menu ToolsOptions dan pilih tab General Ubahlah Measurement Units sesuai dengan keinginan Untuk mengubah ukuran kertas, maka dapat dipilih tab Paper : Pada window ini telah disediakan berbagai ukuran kertas yang standar atau yang biasanya dapat atau digunakan. Jika tidak terdapat ukuran kertas yang sesuai pada daftar Paper size, maka Anda dapat mengetikkan sendiri panjang dan tinggi kertas. Juga diatur pencetakan kertas apakah mendatar (Landscape). akan dicetak tegak (Portrait)

Pada tab Layout digunakan untuk mengatur Section Start (pembagian format dokumen), pemakaian header & footer tiap halaman dengan berbagai pilihan. II. Mengatur Paragraf Anda dapat mengatur paragraf yang Anda buat dengan memilih menu Formatdengan Paragraph. Pilihan AlignmentI digunakan untuk mengatur perataan paragraph dengan pilihan rata tengah, kiri, kanan atau keduanya kanan dan kiri. Selain

menu Toolbar

ini,

pengaturan perataan paragraf dapat dilakukan dengan menekan tombol . Indentation dapat dilakukan dengan langsung menggeser

batas indent pada ruler atau mengetik batas kanan dan kirinya pada Indentation. Special berisi pilihan hubungan perataan baris pertama dengan baris selanjutnya pada sebuah paragraph. Selain itu terdapat pengaturan jarak baris (Line spacing) untuk mengatur jarak tiap baris. Sedangkan pada Spacing digunakan untuk mengatur jarak tiap baris sebelum dan setelah paragraph. III. Tabulasi

Untuk mengatur tabulasi, dapat memilih menu Format-Tabs atau Format Paragraph tab Indents and Spacing Tabs atau klik pointer mouse pada ruler Untuk mengatur posisi tabulasi yang diinginkan dengan cara mengetikkan jarak pada Tab Stop Position dan kemudian menekan tombol Set. Juga dapat ditentukan alignment teks yang terletak di antara tabulasi tersebut apakah rata kiri, kanan, tengah, dll. Jika diinginkan karakter pengisi di antara dua tabulasi (misal, garis putus-putus, titik dll), maka dapat dipilih karakter yang diinginkan tersebut pada Leader. Selain dengan menu ini, untuk menentukan tabulasi dapat langsung menekan ruler pada posisi yang maka akan Untuk terbentuk batas-batas tabulasi dapat sesuai dengan dilakukan dengan mengubah alignment tabulasi, diinginkan,

alignment-nya.

menekan tombol di sebelah kiri ruler. .

Menghapus tabulasi : dengan melakukan drag & drop pada tanda tab dan menariknya ke bawah atau pilihan Clear pada kotak dialog tabs.

MicrosoftExcel
A. PENGERTIAN DAN SEJARAH Microsoft Excel adalah salah satu software (piranti lunak) jenis spreadsheet yang dibuat oleh perusahaan raksasa Microsoft, perusahaan yang juga membuat sistem operasi Windows yang terkenal itu. Microsoft Excel dapat berdiri sendiri atau merupakan bagian dari Microsoft Office, suatu suite programmer (gabungan beberapa program namun berfungsi sebagai satu kesatuan program/saling terkoneksi satu sama lain). Piranti lunak (software) type spreadsheet mulai dikenal ketika diperkenalkannya software VisiCalc pada suatu pameran komputer di Amerika tahun 1979. Saat itu VisiCalc masih diperuntukkan untuk komputer berbasiskan Sistem Operasi UNIX. Program ini kemudian dibeli oleh perusahaan Lotus. Akhirnya Lotus membuat software spreadsheet sendiri yang dibuat berdasarkan pengembangan dari VisiCalc yang diberi nama Lotus 1-2-3. Lotus 1-2-3 menjadi standard software spreadsheet untuk beberapa waktu lamanya sebelum kemudian Microsoft mempopulerkan produk Excel-nya dengan basis Windows (Microsoft Excel 4.0 for Windows). Semenjak itulah Microsoft Excel memimpin aplikasi software spreadsheet. Tabel di bawah ini menjelaskan kronologis singkat pengembangan Microsoft Excel.

NO TH 1987 1990 1992 1993 1995

VERSI Excel 2.0 Excel 3.0 Windows Excel 4.0 Excel 5.0 Excel 7 Windows 95

SISTEM OPERASI forMicrosoft Windows 2.0 Microsoft Windows 3.0

VERSI OFFICE Tidak ada Microsoft Tidak ada Microsoft Office

Microsoft Windows 3.0dan WindowsOffice ada Microsoft Tidak 3.1 Windows 3.0, Windows 3.1, WindowsOffice Microsoft Office 4.2 3.11, dan forWindows 95dan Windows NT 3.1/3.50 Microsoft Office 95

1997 1999 2001

Windows

95,

Windows

NTMicrosoft Office 97 Office

Excel 97 (Excel 8) 3.51/Windows NT Excel 2000 (ExcelWindows 98, Windows Me, WindowsMicrosoft 10) 2000, Windows

9) Excel 2002 (Excel2000 Windows 98, Windows Me, Windows2000 Microsoft Office XP 2000 (Service Pack 3),Microsoft System Microsoft Office Office

2003

Excel 2003 (ExcelWindows XP, 11) Pack

Windows Server 2003, Windows Vista,2003 Microsoft Windows XP(dengan Service

2007

Excel 2007 (Excel2atau lebih tinggi), Windows ServerSystem

B. MENGENAL MICROSOFT EXCEL


I. Tampilan Layar Kerja (Work Sheet) Microsoft Excel

Catatan : Formula Bar adalah : tempat menuliskan rumus formula, tapi harus diingat bahwa penulisan rumus formula bukan berupa angka melainkan alamat cell / cell addressnya. Setiap kali menuliskan formula yang diperlukan harus selalu diawali dengan tanda sama dengan (=) atau tanda tambah (+). Name Box adalah : tempat yang menunjukkan alamat dari cell / address cell yang ditunjuk oleh pointer. Name box mencatat alamat cell pointer dengan diawali pencatatan nama kolom (A-IV)

selanjutnya nomor baris (1-65536), sebagai contoh : cell B5 dibaca kolom ke-2 ( yakni kolom B) baris ke-5. II. Pointer Enter : memindahkan cell pointer dari atas ke bawah Shift Enter : memindahkan cell pointer dari bawah ke atas Tab : memindahkan cell pointer dari kiri ke kanan Shift Tab : memindahkan cell pointer dari kanan ke kiri Page Up : 1 layar ke atas Page down : 1 layar ke bawah :ke kiri, kanan, atas, dan bawah Ctrl / : ke batas data yang paling kiri atau kanan

Ctrl

: ke batas data yang paling atas atau bawah

Ctrl End : menuju ke data yang paling akhir Ctrl Home : menuju ke awal cell (A1) Home : kembali ke kolom A pada baris yang sama F5 : menuju ke cell tertentu do Worksheet III. Jenis Data 1. Konstanta, terdiri dari 4 jenis type data yakni : Character : semua huruf dan angka yang tidak dapat digunakan dalam melakukan perhitungan yakni A-Z, a-z, dan 0-9 Numeric : angka yang dapat digunakan dalam melakukan perhitungan yakni 0-9 Date : data tanggal

Time : data waktu 2. Formula seperti rumus yang selalu diawali dengan tanda sama dengan (=) atau tanda tambah (+). Seperti yang telah dijelas sebelumnya. kan

Ctrl

: ke batas data yang paling atas atau bawah

Ctrl End : menuju ke data yang paling akhir Ctrl Home : menuju ke awal cell (A1) Home : kembali ke kolom A pada baris yang sama F5 : menuju ke cell tertentu do Worksheet III. Jenis Data 1. Konstanta, terdiri dari 4 jenis type data yakni : Character : semua huruf dan angka yang tidak dapat digunakan dalam melakukan perhitungan yakni A-Z, a-z, dan 0-9 Numeric : angka yang dapat digunakan dalam melakukan perhitungan yakni 0-9 Date : data tanggal Time : data waktu 2. Formula seperti rumus yang selalu diawali dengan tanda sama dengan (=) atau tanda tambah (+). Seperti yang telah dijelas sebelumnya. kan

Ctrl

: ke batas data yang paling atas atau bawah

Ctrl End : menuju ke data yang paling akhir Ctrl Home : menuju ke awal cell (A1) Home : kembali ke kolom A pada baris yang sama F5 : menuju ke cell tertentu do Worksheet III. Jenis Data 1. Konstanta, terdiri dari 4 jenis type data yakni : Character : semua huruf dan angka yang tidak dapat digunakan dalam melakukan perhitungan yakni A-Z, a-z, dan 0-9 Numeric : angka yang dapat digunakan dalam melakukan perhitungan yakni 0-9 Date : data tanggal Time : data waktu 2. Formula seperti rumus yang selalu diawali dengan tanda sama dengan (=) atau tanda tambah (+). Seperti yang telah dijelas sebelumnya. kan IV. Bentuk Kursor Bentuk Kursor Aksi jika mouse di-drag Posisi Mouse Pointer

Membuat Blok, memilih daerah yangDitengah-tengah cell yang sedang dipilih akan diolah Menyalin Blok ke cell yangDisebelah kanan bawah cell yang sedang

dilaluinya dipilih Memindahkan Blok ke cell yangDitepi (garis batas) cell yang sedang dituju mouse V. Menyalin isi cell Untuk menyalin isi suatu cell ke cell-cell yang terletak pada bagian bawahnya dapat dilakukan dipilih

dengan prosedur berikut ini : Pilih blok yang akan disalin lalu letakkan kursor pada sebelah kanan bawah cell yang akan di-copy lalu ke daerah yang masih belum ada rumus formulanya.

VI. Membuat judul di tengah tabel Untuk membuat judul di tengah tabel maka dilakukan langkah sebagai berikut ini : Ketik terlebih dahulu kata yang menjadi judul pada kolom yang paling pertama (A...). Blok kolom sampai ke kolom paling akhir tabel. Gunakan toolbar merge and center seperti dibawah ini.

Lalu gunakan toolbar merge and center

VII. Pengeditan dan Pemformatan Worksheet Pengeditan Worksheet Pengeditan dapat dilakukan dengan tiga cara, yaitu : 1. Tekan F2 di keyboard pada cell yang akan diedit 2. Double klik pada cell yang mau diedit 3. Mengedit pada Formula Bar

Perintah untuk Pengeditan Fill : menyalin data ke lokasi worksheet yang berdekatan Perintah fill terdiri dari empat pilihan : 1. Up : isi data pada cell dari bawah ke atas 2. Down : isi data pada cell dari atas ke bawah 3. Left : isi data pada cell dari kanan ke kiri 4. Right : isi data pada cell dari kiri ke kanan

Delete : untuk menghapus cell beserta dengan isinya. 1. Tombol Delete :menghapus isi cell terpilih tanpa memindahkan pilihan dari worksheet 2. Shift Cell Left : menggeser cell ke kiri 3. Shift Cell Up : menggeser cell ke atas 4. Entire Row : menghapus 1 baris 5. Entire Column : menghapus 1 kolom

Delete Sheet : untuk menghapus sheet yang sedang aktif Move or Copy Sheet : untuk memindahkan atau menggandakan sheet yang sedang aktif Perintah untuk Pemformatan Worksheet Cells : mengatur format dari komponen yang berhubungan dari cell Adapun komponen-komponen yang dapat diformat yakni : number (format type data) alignment (format tampilan vertikal, horizontal, dan derajat kemiringan)

font (format tulisan) border (format garis) patterns(format warna pada cell) protection (mengunci ataupun menyembunyikan cell) Row : mengatur format dari baris 1. Height : mengatur panjang dari suatu baris 2. Autofit : mengembalikan ke ukuran baris yang standard

3. Hide : menyembunyikan baris yang ditunjuk 4. Unhide : mengembalikan baris yang baru saja dilakukan hide (baris yang tersembunyi) Column : mengatur format dari kolom 1. Width : mengatur lebar dari suatu kolom 2. Autofit Selection : mengembalikan ke ukuran kolom yang standard 3. Hide : menyembunyikan kolom yang ditunjuk 4. Unhide : mengembalikan kolom yang baru saja dilakukan hide (baris yang tersembunyi) 5. Standard Width : mengatur standard lebar dari suatu kolom Sheet : mengatur format dari sheet yang sedang aktif 1. Rename : mengganti nama sheet yang sedang aktif 2. Hide : menyembunyikan sheet yang sedang aktif 3. Unhide : Menampilkan kembali sheet yang baru saja dilakukan hide (sheet yang tersembunyi) 4. Background : memberi gambar sebagai background dari layar kerja MS Excel 5. Tab Color : memberi warna pada garis bawah tulisan nama sheet

VIII. Pemakaian Fungsi pada MS Excel Operator Perhitungan M S Excel Penjumlahan, pengurangan, perkalian, pembagian, dan pangkat dilakukan dengan cara menuliskan alamat selnya bukan angkanya pada formula bar. Misal : Penjumlahan : =A1+B1 atau +A1+B1. Pengurangan : =A1-B1 atau +A1-B1. Perkalian : =A1*B1 atau +A1*B1. Pembagian : =A1/B1 atau +A1/B1. Pangkat 2 : = A1^2 atau A1^2.

Fungsi Bantu Statistik 1. Max (Range) : mencari nilai terbesar dari suatu range. 2. Min (Range) : mencari nilai terkecil dari suatu range. 3. Sum (Range) : mencari jumlah dari isi data yang terdapat pada suatu range. 4. Average (Range) : mencari nilai rata-rata dari suatu range. 5. Count (Range) : mencari jumlah data yang terdapat pada suatu range. Contoh Soal : Carilah rumus formula untuk menghasilkan nilai Rata-rata, Nilai Tertinggi, Nilai Terendah, Jumlah Data.!

Cara pengerjaan : Jumlah Nilai pada cell F6 adalah =Sum(C6:H6) atau +C6+D6+E6+F6+G6+H6 Total Nilai Kelas pada cell C16 adalah =Sum(C6:C15) Rata-rata Nilai Kelas pada cell C17 adalah =Average(C6:C15) Nilai Terendah pada cell C18 adalah +Min(C6:C15) Nilai Terbesar pada cell C19 adalah +Max(C6:C15) Jumlah Data pada cell C20 adalah +Count(C6:C15) Untuk nilai RATA-RATA, RATA-RATA KELAS,NILAI TERTINGGI, NILAI TERENDAHDAN JUMLAH DATA, dapat dilakukan penggandaan rumus formula / melakukan copy rumus hanya dengan menggerakkan kursor pada sebelah kanan bawah cell yang akan di-

copy lalu ke daerah yang masih belum ada rumus formulanya. Fungsi Kelompok Text 1. Left : mengambil karakter yang ada di sebelah kiri dari satu kesatuan karakter. Penulisan: =LEFT(teks, jumlah_karakter) 2. Right : mengambil karakter yang ada di sebelah kanan dari satu kesatuan karakter. Penulisan: =RIGHT(teks, jumlah_karakter) 3. Mid : mengambil karakter yang ada di tengah dari satu kesatuan karakter. Penulisan: =MID(teks, angka_awal, jumlah_karakter) 4. Upper : mengubah semua karakter dalam setiap kata yang ada pada suatu teks menjadi huruf besar / kapital. Contoh : =UPPER(saya) menghasilkan SAYA 5. Lower : mengubah semua karakter dalam setiap kata yang ada pada suatu teks menjadi huruf kecil. Contoh : =LOWER(SAYA) menghasilkan saya 6. Proper : mengubah karakter pertama dalam setiap kata yang ada pada suatu teks menjadi huruf besar / kapital dan mengubah huruf berikutnya dengan huruf kecil.

Contoh : =PROPER(saya sedang praktikum) menghasilkan Saya Sedang Praktikum 7. Len : mengambil karakter terkiri sejumlah yang dinyatakan pada argumen jumlah_karakter. Contoh : =UPPER(Praktikum) menghasilkan 9 8. Text : mengubah angka menjadi teks dengan jumlah desimal sesuai yang dinyatakan pada argumen format_teks. Penulisan: =TEXT(angka, format_teks) Contoh : =TEXT(100/4,0.00) menghasilkan 25.00 9. Dollar : mengubah angka menjadi teks mata uang dolar, disertai pembulatan dan jumlah desimal menurut argumen jumlah_desimal. Penulisan: =DOLLAR(angka, jumlah_desimal) Contoh : =DOLLAR(22/7,6) menghasilkan $3.142857. =DOLLAR(22/7,5) menghasilkan $3.14286. 10. Char : mengubah angka antara 1 sampai 255 menjadi karakter kode ASCII. Contoh : =CHAR(125) menghasilkan }. 11. Code : mengubah karakter pertama menjadi kode ASCII. Contoh : =CODE(Infor) menghasilkan 73. =CODE(Ikan) menghasilkan 73 juga. Catatan !!! tanda koma ( , ) diatas dapat juga diganti dengan tanda titik koma ( ; ), disesuiankandengan komputer yang dipakai. Fungsi Bantu Logika 1. And (Logical 1,logical 2,,logical 30) menghasilkan argument true jika semua logika benar. 2. Or (Logical 1,logical 2,,logical 30) menghasilkan argument true jika salah satu logika benar. 3. Not (Logical) menghasilkan kebalikan logika. 4. If (Logical Text, Value True, Value False) menghasilkan argument dengan pemenuhan syarat yang telah ditentukan.