Anda di halaman 1dari 13

MODEL PORTAL 3 DIMENSI Portal direncanakan menggunakan code ACI 318-05/IBC 2003 dengan mutu baja dengan tegangan

leleh Fy = 240000 KN/m, dan Mutu Beton fc = 25 Mpa. Kombinasi pembebanan sebagai berikut : 1.4 DL 1.2 DL + 1.6 LL 1.2 DL + 1 LL + 1 G 1.2 DL + 1 LL - 1 G 0.9 DL + 1 G 0.9 DL - 1 G Untuk analisis dan desain model ini dapat dilakukan langkah-langkah sebagai berikut : A. Menentukan Geometri Struktur 1. Tentukan unit yang sesuai ialah KN-m 2. Pilih menu File/new Model From Template..., maka akan tampilkan dialog box Model Templates a. Pilihlah gambar yang akan digunakan, yaitu 3D Frames

b. Lalu akan ada tampilan space fream, isikan sesuai dengan soal

c. Setelah itu akan muncul gambar portal 3 dimensi dengan tumpuan jepit

B. Menentukan Material dan Section 1. Pilih menu Define/Material.., maka akan muncul dialog box Define Material a. Klik material CONCRETE, kemudian klik Modify/Show Material maka akan muncul dialog box b. Tentukan steel yield stress = 210000 kN/m2 (240 Mpa) dan fc = 30 Mpa, klik OK.

2. Pilih menu Define/Frame Sections..., maka tampil dialog box Frame Sections . Klik drop-down box Add Rectangular, ditampilkan Rectangular Section.

Isi nama Profil pada Section Name K40/40 untuk kolom tepi, pilih CONC pada kotak material. Isikan tinggi (t3) = 0,4 m, lebar (t2) = 0,4 m.

Klik pada Reinforcement, dan akan munsul dialog box seperti gambar Isikan selimut beton (Cover to Rebar center ) = 0,05 m, jumlah tulangan arah3 = 4 dan tulangan arah-2 = 4, maka akan muncul penampang kolom.

3. Ulangi langkah nomor 2 di atas untuk menentukan elemen balok sebagai berikut : a. b. Klik pada drop-down box Add Tee,ditampilkan dialog box Tee Section. Isikan nama Profil pada Section Name dengan ATAP untuk balok atap, kemudian pilih CONC pada kotak material. Isikan tinggi (t3) = 0,4 lebar sayap (t2) = 1,2 tebal sayap (tf) = 0,12, tebal badan (tw) = 0,2

c.

Klik pada Reinforcement,disini element Class diganti Beam, isikan selimut beton atas (top) = 0,05 dan bawah (bottom) = 0,05.

d.

Ulangi langkah nomor 3 untuk menentukan potongan balok lantai dengan nama potongan LANTAI dengan tinggi (t3) = 0,40, lebar sayap (t2) = 1,2, tebal sayap (tf) = 0,12, tebal badan (tw) = 0,3

C. Menentukan Property Elemen 1. Pilih kolom dari portal dengan klik satu persatu pada elemennnya.Pilih menu assign/Frame/Sections..,tampil dialog box Define Frame section.: Klik pada K40/40 di area Name. Klik ok button 2. Pilih elemen balok, kemudian ulaagi langkah nomor 2 untuk menentukan balok dengan memilih ATAP,LANTAI1., LANTAI2 pada area Name. 3. Setelah selesai, maka akan muncul gambar seperti berikut

D. Menentukan Load Case 1. Pilih Menu Define/Static Load Case.., ditampilkan dialog box Define static Load Case Names,ditampilkan LOAD1,tipe beban BS dan selfweight multiplier) sama dengan 1,ubah namanya menjadi BS di Load1, klik Change Load,. 2. Dari dialog box Define Static Load Case Names : 3. Ubah BS menjadi MATI, HIDUP, pilih tipe LIVE dari list box Ubah pengali berat sendiri (selfweight multiplier) menjadi

nol.Klik pada Add New Load button, ditampilakan Load Case, DL dan L Ulangi langkah nomor 2 untuk menentukan beban SPECTRA Ubah menjadi SPECTRA untuk beban GEMPA, pilih tipe QUAKE

E. Menentukan Kombinasi Beban Rencana 1. New Combo 2. Untuk COMBI 1, Pilih BS dan MATI Load Case,masukkan 1.4 pada skala factor. Klik tombol Add, lalu klik OK. Gunakan menu Define/Load Combinations..,Klik tombol Add

3. : 1,6 , klik OK

COMB2, nilai BS, MATI Load Case : 1,2 dan HIDUP Load Case

4.

COMB 3, nilai BS, MATI Load Case: 1.2, HIDUP Load Case: 1,

SPECTRA Load Case : 1 pada scale factor, klik OK.

5.

COMB 4, nilai BS, MATI Load Case: 1.2, HIDUP Load Case: 1,

SPECTRA Load Case : -1 pada scale factor, klik OK.

6.

COMB 5, nilai BS, MATI Load Case: 0,9, , SPECTRA Load

Case : 1, klik OK.

7.

COMB 6, nilai BS, MATI Load Case: 0,9, , SPECTRA Load

Case : -1, klik OK.

F. Menentukan Spectrum Case 1. Pilih menu Define/Functions..,klik Response Spectrum, lalu pilih Modify 2. Isi box Define Function sesuai ketentuan SNI Gempa dengan wilayah 4 dan tanah sedang, klik ok

G. Menentukan Constrain 1. Blok lantai1, lantai2, dan atap lalu pilih Assisgn/Joint, lalu klik Constraint 2. Pilih Diaphragm, lalu Modify. Muncul box Diaphragm Constraint, klik OK

H. Menentukan Beban Frame dan Joint Beban Mati 1. Pilih frame atap, pilih menu Assign/Frame/Cable/Tendon Loads, pilih Distributed, klik OK. Pilih Load Case Name MATI Bagian pinggir,bentang 3m, Distributed Loads = 2.7172 kN (beban segitiga) Bagian pinggir,bentang 4m, Distributed Loads = 2.470 kN (beban trapesium)

Bagian tengah,bentang 3m, Distributed Loads = 5.4344 kN (beban segitiga) Bagian tengah,bentang 4m, Distributed Loads = 4.94 kN (beban trapesium)

2. Ulangi langkah di atas untuk frame lantai 1 dan lantai 2 untuk Load Case MATI Bagian pinggir,bentang 3m, Distributed Loads = 3.8817 kN (beban segitiga) Bagian pinggir,bentang 4m, Distributed Loads = 3.3965kN (beban trapesium)

Bagian tengah,bentang 3m, Distributed Loads = 7.7634 kN (beban segitiga) Bagian tengah,bentang 4m, Distributed Loads = 6.793 kN (beban trapesium)

Beban Hidup

1. Pilih frame atap, pilih menu Assign/Frame/Cable/Tendon Loads, pilih Distributed, klik OK. Pilih Load Case Name HIDUP Bagian pinggir,bentang 3m, Distributed Loads = 2.470 kN (beban segitiga) Bagian pinggir,bentang 4m, Distributed Loads = 2.0901kN(beban trapesium)

Bagian tengah,bentang 3m, Distributed Loads = 4.94 kN (beban segitiga)

Bagian tengah,bentang 4m, Distributed Loads = 4.18 kN (beban trapesium)

2. Ulangi langkah di atas untuk frame

untuk Load Case HIDUP

Bagian pinggir,bentang 3m, Distributed Loads = 3.3965 kN (beban segitiga) Bagian pinggir,bentang 4m, Distributed Loads = 3.0191kN (beban trapesium)

Bagian tengah,bentang 3m, Distributed Loads = 6.793 kN (beban segitiga) Bagian tengah,bentang 4m, Distributed Loads = 6.0382 kN (beban trapesium)

BEBAN MATI

BEBAN HIDUP

I. Analisis Model 1. Pilih menu Analyze/Set Options..,pilih Space Frame, klik OK

2.

Pilih menu Analyze/Run, ditampilkan dialog box Save Model File As.: Simpan model dengan nama file sesuai keinginan, klik pada Save button. Analysis Complete. Klik Ok.Setelah analisis maka ditampilkan bentuk deformasi struktur dan gaya yang terjadi, sesuai dengan kombinasi beban.

3. Muncul window dengan menampilkan beberapa variasi analisis, muncul

J. Kontrol Tegangan dan Desain Struktur. 1. Pilih Menu Design/Concrete Design dalam keadaan aktif , yang ditunjukkan dengan tanda pada item menu Design/Concrete Design.