Anda di halaman 1dari 25

Adobe Photoshop

Pendahuluan
Di dalam artikel ini, akan dibahas mengenai penggunaan software manipulasi image yang sudah cukup
dikenal, yaitu Adobe Photoshop 8.0. Artikel ini ditujukan kepada para pembaca baik yang belum pernah
maupun yang sudah biasa menggunakan Adobe Photoshop. Namun penulis mengasumsikan bahwa para
pembaca telah cukup terbiasa mengoperasikan komputer berbasis Windows.

Materi yang dibahas sebagian besar diambil dari online help Adobe Photoshop, dikelompokkan menjadi
8 Bab sebagai berikut:
1. Area Kerja Photoshop (Toolbox)
Dibahas mengenai user interface Adobe Photoshop secara umum dan fungsi-fungsi tools pada
toolbox Photoshop.
2. Area Kerja Photoshop (Lanjutan)
Dibahas lebih lanjut mengenai area kerja Photoshop, viewing image, penggunaan history palette,
rulers, guides, measure tool.
3. Manipulasi Warna
Dibahas mengenai pengaturan warna image (brightness/contrast, level, saturation, dsb), penggunaan
eyedropper, color sampler tool, dan tools terkait lainnya.
4. Selection
Dibahas mengenai cara melakukan selection image, penggunaan marquee, lasoo tool, dan tools
terkait lainnya.
5. Menggambar dan Manipulasi Path
Dibahas mengenai cara penggunaan pen tools dan tools sejenis untuk menggambar dan manipulasi
path.
6. Transformation dan Retouching
Dibahas mengenai pengubahan ukuran image dan canvas, transformasi bentuk image, cloning,
memperbaiki image, dan penggunaan tools yang terkait.
7. Layer dan Masking
Dibahas mengenai penggunaan layer dan masking.
8. Filter dan Membuat Special Effect
Dibahas mengenai penggunaan filter dan membuat special effect pada image.

1
BAB I
Area Kerja Photoshop

1.1. Pendahuluan
Berikut adalah tampilan dari Adobe Photoshop 8.0. Apabila tata letak tampilan Photoshop pembaca
tidak seperti gambar 1.1, silakan coba pilih menu Window > Workspace > Reset Palette Locations.

A B C D E F
Gambar 1.1

Keterangan:
A. Toolbox
B. Tool Option Bar
C. Menu
D. Status Bar
E. Berbagai jenis palette, yang aktif dari atas ke bawah: navigation palette, color palette, history
palette, dan layer palette
F. Palette Well (hanya tampak apabila resolusi layar di atas 800 x 600)

2
1.1.A. Toolbox
Toolbox berisi berbagai macam tools yang digunakan untuk melakukan manipulasi image. Penjelasan
singkat fungsi masing-masing tool pada Toolbox akan dibahas pada Bab 1.2.

1.1.B. Tool Option Bar


Hampir semua tool pada Toolbox memiliki options yang ditampilkan pada Tool Option Bar. Options
tersebut digunakan untuk mengatur nilai parameter dari tool yang sedang aktif/dipilih. Gambar 1.2
adalah contoh tampilan tool option bar jika tool Magic Wand pada toolbox (shortcut keyboard: W)
diaktifkan:

Gambar 1.2

Setelah nilai parameter pada tool option bar diubah-ubah (misalnya nilai Tolerance), kita dapat
mengembalikannya lagi menjadi nilai default (nilai semula). Yaitu dengan klik icon yang ada di
bagian paling kiri tool option bar, kemudian klik tombol . Pada context menu yang muncul, pilih
Reset Tool untuk mengembalikan nilai default dari tool yang sedang dipilih. Apabila ingin
mengembalikan nilai default semua tools di toolbox, pilih Reset All Tools. Untuk jelasnya bisa dilihat
pada gambar 1.3.

Gambar 1.3

Gambar 1.4

Apabila ingin menyembunyikan/menampilkan Tool Option Bar, Pilih Menu Window, kemudian klik
pada item menu Options untuk menghilangkan atau mengaktifkan tanda checknya. (Gambar 1.4)

1.1.C. Menu
Berikut adalah menu-menu yang terdapat pada Adobe Photoshop 8.0:
1. File
Berkaitan dengan file seperti menyimpan, membuka, export, import, dan cetak.
2. Edit
Berkaitan dengan editing secara umum seperti cut, copy, paste, transform image, serta untuk
mengatur preferences Adobe Photoshop.
3. Image
Berisi editing image untuk mengatur warna, hue/saturation, brightness/contrast, ukuran, dsb.

4
4. Layer
Berkaitan dengan manajemen layer pada image, seperti menambah layer, menghapus,
menambah efek pada layer, serta masking.
5. Select
Berkaitan dengan selection image.
6. Filter
Berisikan filter-filter yang terinstall pada Photoshop yang dapat digunakan untuk memberi efek
tertentu pada image.
7. View
Digunakan untuk pengaturan view seperti zooming image, menampilkan skala, dan sebagainya.
8. Window
Digunakan untuk pengaturan window
9. Help
Digunakan untuk menampilkan help Adobe Photoshop.

1.1.D. Status Bar


Status bar berisikan keterangan mengenai tool di toolbox yang sedang aktif, serta keterangan image yang
sedang aktif. Status bar pada Photoshop dapat ditampilkan/disembunyikan dengan memilih menu
Window > Status Bar.
Untuk lebih memahami kegunaan status bar, bisa praktekkan sbb:
1. Buat dokumen baru, dengan memilih menu File > New... (shorcut keyboard: Ctrl+N). Akan keluar
dialog seperti gambar 1.5, isikan nilai2nya seperti pada gambar 1.5, agar tampilannya mirip dengan yang
ada di artikel ini (gambar 1.6). Klik tombol Ok.

Gambar 1.5

2. Tahan tombol Alt, kemudian klik kiri pada status bar (gambar 1.6.C), akan terlihat keterangan
dokumen image yang sedang aktif.
3. Apabila kita perhatikan gambar 1.6.B, Paint Bucket Tool kebetulan sedang aktif, dan pada status bar
nya terdapat juga keterangan dari tool tersebut. Untuk jelasnya silakan baca pada keterangan gambar
yang ada di bawah gambar 1.6.

Cepat Mahir Adobe Photoshop 8.0 5


Chendra Hadi S.
A B C D E F G
Gambar 1.6

Keterangan:
A. Skala tampilan pada kanvas (view area image) (gambar 1.6.G), pada gambar menunjukkan skala
tampilan adalah 100%
B. Paint Bucket Tool pada toolbox sedang aktif
C. Informasi/Keterangan tentang dokumen yang sedang aktif di kanvas (view area image).
D. Informasi/Keterangan tentang dokumen yang sedang aktif di kanvas (view area image). Untuk
menampilkan, tekan Alt+Klik atau Ctrl+Klik pada (gambar 1.6.C) .
E. Digunakan untuk mengubah informasi/keterangan pada (gambar 1.6.C)
F. Penjelasan singkat mengenai tool yang sedang aktif (pada contoh ini Paint Bucket Tool)
G. View area image atau kanvas, merupakan area dokumen image yang sedang kita edit.

Cepat Mahir Adobe Photoshop 8.0 6


Chendra Hadi S.
1.1.E. Palette
Palette Photoshop berguna untuk memudahkan dalam navigasi maupun editing image. Untuk
menyembunyikan/menampilkan palette, digunakan menu Window, kemudian pilih palette yang ingin
disembunyikan/ditampilkan.

1.1.F. Palette Well


Palette well digunakan untuk memudahkan dalam pengaturan palette. Namun palette well hanya tersedia
jika resolusi layar lebih besar dari 800 x 600 (resolusi minimal yang disarankan adalah 1024 x 768).
Apabila suatu palette diletakkan di palette well, maka palette akan bersifat tersembunyi. Ketika title dari
palette diklik, barulah palette akan ditampilkan. Jika area di luar palette di klik, maka palette tersebut
akan tersembunyi kembali.
Untuk menyimpan palette ke dalam palette well, seret (drag) tab palette ke dalam palette well hingga
palette well ter-highlight.(Gambar 1.7, memperlihatkan palette tab navigator di-drag ke palette well)

Gambar 1.7

Cepat Mahir Adobe Photoshop 8.0 7


Chendra Hadi S.
1.2. Toolbox
Berikut ini akan dijelaskan mengenai fungsi dari masing-masing tools yang terdapat pada toolbox Adobe
Photoshop 8.0. Untuk cara penggunaan lebih detil masing-masing tools akan dijelaskan secara terpisah
pada Bab-bab selanjutnya.
Keterangan:
A. Marquee tool S. Notes tool
B. Move tool T. Eyedropper tool
A B C. Lasso tool U. Hand tool
C D D. Magic Wand tool V. Zoom tool
E. Crop tool
E F F. Slice tool
G H G. Patch tool
H. Brush tool
I J I. Stamp tool
K L J. History Brush tool
K. Eraser tool
M N
L. Paint Bucket tool
O P M. Sharpen tool
Q R N. Burn tool
O. Path Selection tool
S T P. Type tool
U V Q. Pen tool
R. Custom Shape tool
Gambar 1.8

1.2.A. Marquee Tool


Terdiri dari 4 jenis, yaitu:
1. Rectangular Marquee (Shortcut keyboard: M, atau Shift + M)
Digunakan untuk membuat area selection berbentuk segi empat.pada image.

2. Elliptical Marquee (Shortcut keyboard: M, atau Shift + M)


Digunakan untuk membuat area selection berbentuk elips atau lingkaran pada image.

3. Single Row Marquee


Digunakan untuk membuat area selection satu baris pada image (ukuran tinggi selection
adalah 1 pixel)

4. Single Column Marquee


Digunakan untuk membuat area selection satu kolom pada image (ukuran lebar selection
adalah 1 pixel).

1.2.B. Move Tool


Shortcut keyboard: V
Digunakan untuk menggeser/memindah selection, layers, dan guides.

Cepat Mahir Adobe Photoshop 8.0 8


Chendra Hadi S.
1.2.C. Lasoo Tool (Shortcut keyboard: L, atau Shift + L untuk mengubah jenis Lasoo)
Terdiri dari 3 jenis, yaitu:
1. Lasoo
Digunakan untuk membuat area selection dengan bentuk bebas

2. Polygonal Lasoo
Digunakan untuk membuat area selection berbentuk poligon

3. Magnetic Lasoo
Digunakan untuk membuat area selection dengan cara menempelkan tepi selection pada
area tertentu pada image.

1.2.D. Magic Wand Tool


Shortcut keyboard: W
Digunakan untuk membuat area selection yang memiliki warna serupa. Perbedaan toleransi
warna dapat diatur pada tool option bar.

1.2.E. Crop Tool


Shortcut keyboard: C
Digunakan untuk memangkas image (memotong dan membuang area tertentu dari image)

1.2.F. Slice Tool (Shortcut keyboard: K, atau Shift + K untuk mengubah jenis slice)
Terdiri dari 2 jenis:
1. Slice Tool
Digunakan untuk membuat potongan-potongan image dari suatu image

2. Slice Select Tool


Digunakan untuk memilih potongan pada suatu image

1.2.G. Healing Brush, Patch, Color Replacement Tool (Shortcut keyboard: J, atau Shift + J
mengubah tool)
1. Patch Tool
Digunakan untuk mengecat/melukis pada area tertentu image dengan pola (pattern) atau
sample tertentu. Cocok untuk memberbaiki image yang rusak.

2. Healing Brush Tool


Digunakan untuk mengecat/melukis image dengan pola atau sample tertentu. Cocok
untuk memperbaiki image yang agak rusak.

3. Color Replacement Tool


Digunakan untuk mengecat/mewarnai image dengan pola warna tertentu.

Cepat Mahir Adobe Photoshop 8.0 9


Chendra Hadi S.
1.2.H. Brush, Pencil Tool (Shortcut keyboard: B, atau Shift + B untuk mengubah tool)
1. Brush Tool
Digunakan untuk melukis image dengan goresan kuas

2. Pencil Tool
Digunakan untuk melukis image dengan goresan pencil

1.2.I. Stamp Tool (Shortcut keyboard: S, atau Shift + S untuk mengubah jenis stamp)
Terdiri dari 2 jenis, yaitu:
1. Clone Stamp Tool
Digunakan untuk melukis image dengan sample image tertentu

2. Pattern Stamp Tool


Digunakan untuk melukis image dengan menggunakan pola tertentu

1.2.J. History Brush Tool (Shortcut keyboard: Y, atau Shift + Y untuk mengubah jenis)
Terdiri dari 2 jenis, yaitu:
1. History Brush Tool
Digunakan untuk melukis image menggunakan snapshot atau state history dari image 2.

2. Art History Tool


Digunakan untuk melukis image menggunakan snapshot atau state history dari image,
dengan model artistik tertentu.

1.2.K. Eraser Tool (Shortcut keyboard: E, atau Shift + E untuk mengubah jenis eraser)
Terdiri dari 3 jenis, yaitu:
1. Eraser
Digunakan untuk menghapus pixel image dan mengembalikannya ke state tertentu.

2. Background Eraser
Digunakan untuk menghapus area tertentu image menjadi transparan.

3. Magic Eraser
Digunakan untuk menghapus area tertentu image yang memiliki warna yang serupa
menjadi transparan dengan satu kali klik.

1.2.L. Paint Bucket, Gradient Tool (Shortcut keyboard: G, atau Shift + G)


1. Paint Bucket Tool
Digunakan untuk mengecat area yang dipilih dengan warna foreground atau pola
tertentu.

2. Gradient Tool
Digunakan untuk mengecat area yang dipilih (selected area) dengan perpaduan
banyak warna.

Cepat Mahir Adobe Photoshop 8.0 10


Chendra Hadi S.
1.2.M. Blur, Sharpen, Sharpen Tool (Shortcut keyboard: R, atau Shift + R)
1. Blur Tool
Digunakan untuk menghaluskan/mengaburkan area tertentu pada image.

2. Sharpen Tool
Digunakan untuk menajamkan area tertentu pada image.

3. Smudge Tool
Digunakan untuk menggosok/mencoreng area tertentu pada image

1.2.N. Dodge, Burn, Sponge Tool (Shortcut keyboard: O, atau Shift + O)


1. Dodge Tool
Digunakan untuk menerangkan warna di area tertentu pada image

2. Burn Tool
Digunakan untuk menggelapkan warna di area tertentu pada image

3. Sponge Tool
Digunakan untuk mengubah saturation di area tertentu pada image

1.2.O. Path Selection Tool (Shortcut keyboard: A, atau Shift + A untuk mengubah jenis)
Terdiri dari 2 jenis, yaitu:
1. Path Selection Tool
Digunakan untuk melakukan selection path

2. Direct Selection Tool


Digunakan untuk mengubah anchor dan direction point dari path. (Path akan
dibahas lebih lanjut pada Bab 5)

1.2.P. Type tool (Shortcut keyboard: T, atau Shift + T untuk mengubah jenis)
Terdiri dari 4 jenis, yaitu:
1. Horizontal Type Tool
Digunakan untuk membuat tulisan secara horizontal

2. Vertical Type Tool


Digunakan untuk membuat tulisan secara vertikal

3. Horizontal Type Mask Tool


Digunakan untuk membuat selection berbentuk tulisan secara horizontal

4. Vertical Type Mask Tool


Digunakan untuk membuat selection berbentuk tulisan secara vertikal

Cepat Mahir Adobe Photoshop 8.0 11


Chendra Hadi S.
1.2.Q. Pen Tool
1. Pen Tool (Shortcut keyboard: P, atau Shift + P)
Digunakan untuk membuat path dengan lengkung-lengkung yang halus

2. Freeform Pen Tool (Shortcut keyboard: P, atau Shift + P)


Digunakan untuk membuat path berbentuk bebas

3. Add Anchor Point Tool


Digunakan untuk menambah anchor point pada path

4. Delete Anchor Point Tool


Digunakan untuk menghapus anchor point tertentu pada path

5. Convert Point Tool


Digunakan untuk mengubah anchor dan direction point tertentu pada path

1.2.R. Shape Tool (Shortcut keyboard: U, atau Shift + U untuk mengubah jenis)
1. Rectangle Tool
Digunakan untuk menggambar bentuk segi empat

2. Rounded Rectangle Tool


Digunakan untuk menggambar segi empat melengkung

3. Ellipse Tool
Digunakan untuk menggambar ellipse

4. Polygon Tool
Digunakan untuk menggambar polygon

5. Line Tool
Digunakan untuk menggambar garis lurus

6. Custom Shape Tool


Digunakan untuk menggambar bentuk tertentu dari daftar bentuk yang dapat dipilih
pada option bar

1.2.S. Notes Tool (Shortcut keyboard: N, atau Shift + N untuk mengubah jenis)
1. Notes Tool
Digunakan untuk membuat catatan pada image

2. Audio AnnotationTool
Digunakan untuk membuat suara/audio pada image

Cepat Mahir Adobe Photoshop 8.0 12


Chendra Hadi S.
1.2.T. Eyedropper, Measure Tool (Shortcut keyboard: I, atau Shift + I untuk mengubah jenis)
1. Eyedropper Tool
Digunakan untuk mengambil sample warna pada image untuk warna foreground

2. Color Sampler Tool


Digunakan untuk mengambil berbagai sample warna pada image

3. Measure Tool
Digunakan untuk mengukur jarak atau sudut pada image

1.2.U. Hand Tool


Shortcut keyboard: H
Digunakan untuk menggeser/memindah bidang pandang image di dalam kanvas.

1.2.V. Zoom Tool


Shortcut keyboard: Z
Digunakan untuk memperbesar atau memperkecil tampilan image.

Cepat Mahir Adobe Photoshop 8.0 13


Chendra Hadi S.
Adobe Photoshop

Lisensi Dokumen:
Copyright © 2003-2006 IlmuKomputer.Com
Seluruh dokumen di IlmuKomputer.Com dapat digunakan, dimodifikasi dan disebarkan
secara bebas untuk tujuan bukan komersial (nonprofit), dengan syarat tidak
menghapus atau merubah atribut penulis dan pernyataan copyright yang disertakan
dalam setiap dokumen. Tidak diperbolehkan melakukan penulisan ulang, kecuali
mendapatkan ijin terlebih dahulu dari IlmuKomputer.Com.

BAB 2
Area Kerja Photoshop (lanjutan)

2.1. Pendahuluan
Pada Bab terdahulu telah dibahas secara singkat mengenai area kerja serta fungsi-fungsi tools pada
toolbox Photoshop. Selanjutnya di sini akan dibahas mengenai area kerja Photoshop lebih lanjut
sebagai berikut:
• Menampilkan image
• Memperbaiki Kesalahan
• Melakukan duplikasi image
• Menggunakan rulers, measure tool, dan guides
• Menggunakan Extras
• Memberi annotation pada image
• Setting Preferences
Sebagai informasi, jika pembaca merasa ada yang kurang jelas dari artikel ini, sangat disarankan
untuk membaca langsung online help dari Photoshop (shortcut keyboard: F1) karena artikel ini
disusun dengan mengacu pada online help Photoshop, dengan pengurangan ataupun penambahan
bagian-bagian yang menurut saya (selaku penulis) diperlukan.

Apabila pembaca kesulitan menemukan letak tools pada toolbox, option bar, dan sebagainya, silakan
mengacu kembali pada artikel Bab 1 mengenai Area Kerja Photoshop. Disarankan pula agar sambil
membaca, juga mencoba langsung langkah-langkah yang tertulis di artikel ini pada Photoshop.

1
2.2. Menampilkan Image
Photoshop mendukung berbagai jenis format image, seperti JPG, BMP, GIF, PNG, TIFF, dan
lain-lain. Sedangkan extension untuk file Adobe Photoshop sendiri adalah PSD. Untuk membuka file
image, dapat dilakukan dengan salah satu cara berikut:
• Melalui menu File > Open (Pada Gambar 2.1), atau
• Dengan double click pada area kosong di photoshop, atau
• Menggunakan shortcut keyboard Ctrl+O.

Gambar 2.1

Sebagai contoh, kita membuka file Water lilies.jpg yang umumnya ada pada folder Sample Pictures
(di dalam folder My Documents > My Pictures) bawaan dari WindowsXP.

2
Gambar 2.2 di bawah memperlihatkan tampilan area kerja photoshop setelah file Water lilies.jpg
dibuka. Untuk menampilkan image dalam skala 100%, double klik pada zoom tool di toolbox.

Untuk menampilkan atau menyembunyikan ruler yang tampak di sekeliling area image (gambar 2.2
keterangan A dan B), pilih menu View > Rulers (Atau dengan shortcut Ctrl+R). Mengenai ruler
akan dibahas pada Bab 2.5.

K A B C D E F G H I J

Gambar 2.2

Keterangan:
A. Vertical ruler (akan di bahas dalam Sub Bab 2.5)
B. Horizontal ruler
C. Status bar
D. Title bar pada view area image (judul/nama kanvas), berupa info nama file, skala tampilan
gambar (100%), dan format warna (RGB 8 bit)
E. Menu
F. Tool option bar
G. Horizontal scroll bar
H. Vertical scroll bar
I. Navigator palette
J. Window view area image (atau bisa dianggap sebagai kanvas)
K. Dari kiri ke kanan: 1. standard screen mode, 2. full screen mode with menu, 3. full screen
mode.

3
Untuk menampilkan image dengan nyaman, umumnya kita membutuhkan tools dengan fungsi sbb.

• Meminimalisasi menu/tools pada Photoshop


Ada kalanya kita merasa terganggu karena begitu banyaknya menu/toolbox/palette yang ada di
area kerja photoshop.
o Untuk menyembunyikan dan menampilkan kembali toolbar, tool option bar, status bar, dan
palette yang ada di Photoshop dengan cepat adalah dengan menekan tombol shortcut
keyboard TAB.
o Untuk bekerja secara full screen, silakan pembaca mencoba klik mode di gambar 2.2.K. atau
dengan shortcut keyboard F berulang untuk mengganti-ganti mode.

• Navigasi bagian-bagian image jika bidang image berukuran melebihi kanvas.


Seperti pada gambar 2.2 di atas, tampak bahwa hanya sebagian image yang dapat ditampilkan di
kanvas (atau view area image). Untuk melihat bagian yang lain, kita dapat menggunakan scroll
bar yang ada di sebelah kanan (gambar 2.2.keterangan H), ataupun di bagian bawah (gambar 2.2.
keterangan G). Namun dengan menggunakan tool tertentu, maka kita dapat lebih mudah
melakukan navigasi tampilan image.
Tool dan palette yang terkait dengan fasilitas ini yaitu:
o Hand tool
Untuk mengaktifkan handtool, klik pada toolbox, atau dengan shortcut: H, kemudian
pada kanvas (gambar 2.2. keterangan J), klik tombol kiri mouse dan geser mouse (istilahnya
menyeret/seret atau drag).
o Navigator Palette
Apabila palette untuk Navigator tidak tampak, kita dapat menampilkannya dengan memilih
menu Window > Navigator. Selanjutnya, drag kotak kecil (secara default berwarna merah)
pada thumbnail image yang merepresentasikan bagian image yang terlihat pada kanvas.
(gambar 2.3)
Klik, kemudian pilih “Palette Options..” untuk
mengubah warna view box (secara default
berwarna merah)

View box.
Klik dan drag view box ini untuk melihat bagian
image yang lain di window view area image.

Untuk zoom image dengan salah satu cara:


zoom slider zoom in
skala zoom - menggeser zoom slider, atau
zoom out - klik tombol zoom in atau zoom out
- mengisi langsung nilai skala zoom.
Gambar 2.3

• Memperbesar atau memperkecil skala tampilan image (untuk melihat image dengan level
detil yang lebih tinggi atau lebih rendah)
Ada kalanya kita ingin memperbesar atau memperkecil skala tampilan image yang sedang kita
edit. Untuk melakukannya, ada beberapa cara:
o pilih menu View, kemudian pilih zoom in untuk memperbesar, atau zoom out untuk
memperkecil tampilan image. Atau dengan shortcut keyboard, kita cukup menekan
kombinasi tombol Ctrl + + (tombol Ctrl dan tombol +) dan Ctrl + - (tombol Ctrl dan
tombol - ), atau
o Pada bagian kolom isian paling kiri status bar, ubah nilai persen skala tampilan image
(gambar 2.4 memperlihatkan skala tampilan 100%), kemudian tekan enter.

Gambar 2.4

4
o Untuk mengubah skala tampilan image secara cepat menjadi 100% (ukuran image yang
sebenarnya) dapat dilakukan dengan berbagai cara. Berikut adalah beberapa cara yang
termudah:
- Double click pada zoom tool di toolbox, atau
- Pilih menu View > Actual Pixels, atau tekan shortcut keyboard: Alt + Ctrl + 0, atau
- Aktifkan zoom tool, kemudian klik kanan di kanvas, pilih item menu “Actual Pixels”
(gambar 2.5)

Menu ini disebut juga context menu.


Setiap tool memiliki context menu masing-masing. Contoh di
sebelah kiri ini adalah context menu untuk zoom tool.

Gambar 2.5

Berikut adalah tool dan palette yang dapat memudahkan kita dalam mengubah skala tampilan
image
o Zoom tool
Untuk mengaktifkan zoom tool, klik pada toolbox, atau dengan shortcut: Z. Selanjutnya,
untuk memperbesar ( ) atau memperkecil skala ( ):
- klik kiri pada kanvas yang ingin diperbesar atau diperkecil, atau
- klik kiri dan seret (drag) mouse bagian image yang ingin diperbesar di kanvas.
Untuk hasil yang berkebalikan (memperbesar menjadi memperkecil, atau sebaliknya), tekan
Alt sambil klik kiri atau drag. Silakan pembaca mengutak-atik options zoom tool yang ada di
tool option bar untuk lebih memahami kegunaannya.
o Navigator Palette
Navigator Palette juga dapat digunakan untuk memudahkan kita dalam memperbesar dan
memperkecil skala tampilan image. (penjelasannya dapat dilihat pada gambar 2.3 yang ada
di halaman 4)

2.3. Memperbaiki Kesalahan


Ketika kita sedang melakukan editing image, ada kalanya melakukan kesalahan. Jika kita terbiasa
menggunakan software-software pengolah kata, tentunya sudah tidak asing lagi dengan perintah
Undo dan Redo (pada software-software tersebut, ada di dalam menu Edit).

Pada Photoshop, untuk melakukan undo, pilih menu Edit > Undo. Sedangkan redo, pilih menu Edit
> Redo. Untuk mengembalikan keadaan image seperti baru dibuka atau baru disimpan, pilih menu
File > Revert.

Berikut ini adalah tools dan palette yang berkaitan dengan memperbaiki kesalahan:
• History brush tool
Dengan history brush tool, kita bisa mengembalikan bagian tertentu dari image menjadi snapshot
tertentu. Mengenai snapshot akan dibahas pada penjelasan history palette.
• Erase tool , dengan options “Erase to history” pada tool option bar diberi tanda check.
Erase tool dengan option “Erase to history” memiliki fungsi yang sama seperti history brush tool
di atas.

5
• History palette
History palette memungkinkan kita untuk membatalkan sederetan langkah yang telah kita
lakukan. Setiap kita melakukan editing pada image, history palette akan membuat state sehingga
memungkinkan kita untuk kembali ke state sebelum editing kita lakukan. Untuk jelasnya, kita
akan melakukan praktek sebagai berikut (gambar 2.6):
1. Buka file image, misalnya menggunakan sample picture dari Windows XP, Blue hills.jpg
(pada history palette akan muncul state “Open”)
2. Lakukan perubahan pada image. Misalnya pilih paint bucket tool, kemudian klik kiri tiga kali
pada berbagai lokasi di area image yang di buka. (pada history palette akan muncul tiga state
“Paint Bucket”)

History palette.
Paint bucket tiga kali pada
Di dalamnya terdapat 4 state yaitu: open,
beberapa lokasi di area image
dan tiga paint bucket
Gambar 2.6

6
Berikut ini adalah gambaran lebih jelas untuk history palette dari gambar 2.6 :

Icon ini menandakan bahwa jika


Daftar History
kita menggunakan history brush
snapshot
tool atau erase tool dengan options
erase to history, maka snapshot ini
Daftar History yang menjadi patokan (source).
state

Seret/Drag snapshot atau state ke


sini untuk dihapus dari daftar
History state
slider Tombol untuk membuat snapshot
baru (akan ditambahkan di daftar
history snapshot)
Tombol untuk membuat dokumen
baru yang berupa image berdasarkan
Gambar 2.7 state history tertentu.

Dari 2 langkah di atas, selanjutnya kita mencoba melakukan hal-hal berikut:


1. Kembali ke state sebelum melakukan editing.
Dapat dilakukan dengan salah satu cara berikut:
• Klik nama state, misalnya Paint Bucket yang pertama atau kedua (kalau dilihat di
gambar 2.7, terdapat tiga state Paint Bucket), atau
• Seret/drag history state slider ke atas/ke bawah.

2. Menghapus 1 atau lebih history state, atau menghapus snapshot


Apabila state yang dihapus adalah beberapa state sebelum state sekarang, maka sejumlah
state antara state sekarang dan state yang ingin dihapus akan ikut terhapus. Untuk menghapus
state, atau snapshot dilakukan dengan salah satu cara berikut:
• Klik nama state atau snapshot yang ingin dihapus, kemudian klik icon/tombol atau
• Seret/drag state atau snapshot yang ingin dihapus ke tombol

3. Membuat dokumen baru berdasarkan history state atau snapshot yang dipilih
Dapat dilakukan dengan salah satu cara berikut:
• Klik/pilih nama history state atau snapshot yang ingin dibuatkan dokumen baru,
kemudian klik tombol atau
• Seret/drag history state atau snapshot yang ke tombol

4. Menambah snapshot
Dilakukan dengan cara: klik state yang ingin dibuat snapshot, kemudian klik tombol

5. Menggunakan history brush tool dengan snapshot yang dipilih


Untuk menggunakan history brush tool dengan snapshot yang dipilih, dilakukan dengan
langkah sebagai berikut:
1. Pertama-tama kita tentukan dahulu state atau snapshot yang dijadikan patokan untuk
history brush tool (sebagai source/sumber), dengan cara klik di sebelah kiri snapshot
atau state, hingga ada icon seperti history brush (seperti pada gambar 2.7)
2. Kemudian pastikan history brush tool aktif (shortcut:Y), dan silakan pembaca
berekperimen dengan berbagai options history brush tool yang ada di tool option bar.
3. Selanjutnya mulai melukis di kanvas dengan cara klik dan drag mouse di dalam kanvas.

7
6. Menggunakan erase tool dengan snapshot yang dipilih
Langkah-langkah penggunaan erase tool hampir sama dengan cara menggunakan history
brush tool, yang membedakan yaitu di sini kita menggunakan erase tool, dengan options
erase to history. (gambar 2.8)

Gambar 2.8.

2.4. Melakukan Duplikasi Image


Kita dapat melakukan duplikasi image secara keseluruhan (termasuk layer, layer mask, dan channel
nya) dengan cara memilih menu image > Duplicate... (seperti pada gambar 2.9)

Diisi dengan nama


kanvas (title bar view
area image/canvas)
yang diinginkan.
Options ini akan aktif jika image terdiri dari lebih dari 1 layer.
Mengenai layer, layer mask, dan channel akan dibahas pada Bab 7
Gambar 2.9

2.5. Menggunakan Rulers, Measure Tool, dan Guides


Pada bagian ini satu per satu akan dibahas tentang penggunaan rulers, measure tool, dan guides.

• Menggunakan Rulers
o Untuk menampilkan atau menyembunyikan rulers, pilih menu View > Rulers, atau dengan
shortcut Ctrl+R.
o Untuk mengubah posisi titik pusat koordinat ruler (0,0), klik dan seret (drag) dari pojok kiri
ruler. Untuk mereset ke posisi awal, double klik di pojok kiri ruler. (gambar 2.10 a dan b)
o Untuk mengubah satuan ukuran rulers dengan cepat, klik kanan pada rulers, kemudian pilih
satuan ukuran rulers yang diinginkan (gambar 2.10 c).

Klik dan drag

Titik pusat yang baru

(a) (b) (c)


Gambar 2.10

8
• Menggunakan Measure Tool
Measure tool (shortcut I) digunakan untuk mengukur jarak antar dua titik pada kanvas. Ketika
kita menggunakan measure tool untuk mengukur jarak antara dua titik di kanvas, akan tergambar
garis di kanvas, dan pada tool options bar dan info palette akan muncul informasi berupa:
o Lokasi/titik awal (Gambar 2.11 X dan Y)
o Jarak horizontal (Gambar 2.11 W) dan vertikal (Gambar 2.11 H) antar dua titik tersebut
o Sudut yang diukur secara relatif terhadap sumbu X (Gambar 2.11 A), atau sudut busur
derajat jika kita membuat busur derajat (protractor)
o Jarak dua titik tersebut (Gambar 2.11 D1), dan jarak dua titik kedua jika membuat busur
derajat (Gambar 2.11 D2)
Cara menggunakan measure tool, yaitu mula-mula aktifkan measure tool kemudian klik
pada posisi titik awal, kemudian drag menuju posisi titik akhir. (gambar 2.11). Apabila kita ingin
membentuk sudut kelipatan 450, tekan tombol Shift ketika sedang melakukan drag.

X Y W H A D1 D2
Gambar 2.11

Untuk membuat busur derajat dari garis yang sudah dibuat dari cara di atas, tekan Alt sambil klik
dan drag dari salah satu ujung garis.

• Menggunakan Guides
Guides umumnya digunakan sebagai:
o pemandu untuk melihat apakah suatu bagian image simetris atau tidak,
o pemandu jika kita ingin melakukan selection image dengan ukuran selection yang akurat.
Guides dapat ditampilkan atau disembunyikan dengan memilih menu View > Show > Guides
atau dengan shortcut Ctrl+;

Orientasi
guides, bisa
vertikal, atau
Klik dan drag horizontal

Jarak guides
dari tepi
(b)
kanvas
(a)
Gambar 2.12

Guides dapat ditambahkan/dibuat dengan salah satu cara berikut:


o Klik horizonal ruler kemudian seret (drag) ke bawah (membentuk horizonal guides, gambar
2.12a), atau
o Klik vertikal ruler kemudian seret (drag) ke kanan (membentuk vertikal guides), atau

9
o Tekan dan tahan tombol Alt sambil klik pada horizonal ruler dan drag ke bawah untuk
membentuk vertikal guides, atau
o Tekan dan tahan tombol Alt sambil klik pada vertikal ruler dan seret (drag) ke kanan untuk
membentuk horizontal guides, atau
o Pilih menu View > New Guide... (gambar 2.12b)
Selanjutnya jika ingin menggeser guides, tinggal klik pada guides yang sudah dibuat, kemudian
seret (drag) ke lokasi yang diinginkan.

Guides dapat dibuang/dihapus dengan salah satu cara berikut:


o Klik guides kemudian drag ke arah ruler. Jika guides orientasinya vertikal, maka drag
diarahkan ke vertikal ruler. Jika orientasinya horizontal maka drag diarahkan ke horizonal
ruler, atau
o Pilih menu View > Clear Guides (akan membuang semua guides)

Guides dapat dikunci (lock) agar posisinya tidak berubah-ubah untuk mencegah
ketidaksengajaan menggeser guides. Caranya yaitu dengan memilih menu View > Lock Guides
atau dengan shortcut keyboard Alt+Ctrl+;

Untuk mengaktifkan snapping pada guides, pertama kita pastikan dulu snapping aktif (ada tanda
check pada menu View > Snap, atau shortcut Shift+Ctrl+;), kemudian untuk mengaktifkan
snapping guides, ada pada menu View > Snap To > Guides. Snapping sangat bermanfaat ketika
kita membutuhkan ketepatan/keakuratan posisi. Dengan snapping ke guides, berarti apabila kita
membuat selection di dekat guides, otomatis selection akan mengikuti posisi guides tersebut.
Pembahasan selection lebih lanjut ada pada Bab 4.

2.6. Menggunakan Extras


Pada photoshop terdapat berbagai non printing extras yang berguna untuk membantu dalam hal
selection, memindah, atau editing image. Contoh extras yaitu: guides, grid, target paths, selection
edges, slices, image maps, text bounds, text baselines, text selections, dan annotations.
Untuk menampilkan extras, pilih menu View > Extras atau dengan shortcut CTRL+H. Untuk
menampilkan extras tertentu, pilih menu View > Show > (extras yang ingin ditampilkan atau
disembunyikan)

2.7. Memberi Annotation pada Image


Kita dapat mencantumkan catatan berupa teks dan audio ke image di photoshop dengan
menggunakan notes tool dan audio annotation tool (memerlukan microphone)

Berikut adalah cara penggunaan notes tool:


1. Pilih notes tool (shortcut: N)
2. Pada tool option bar, kita dapat mengisikan kolom isian author sebagai penulis notes, jenis
dan ukuran font, dan warna notes (gambar 2.13)
3. Klik pada kanvas untuk meletakkan notes, kemudian kita tinggal mengetik catatan pada
notes tersebut
Jika kita ingin membuang notes, klik kanan pada notes, kemudian pilih Delete Note (gambar 2.14).
Atau jika ingin membuang semua notes, klik tombol Clear All pada tool option bar notes.

10
Gambar 2.13

Gambar 2.14

Berikut adalah cara penggunaan audio annotation tool:


1. Pilih audio annotation tool (Shortcut: N)
2. Pada tool option bar, kita bisa mengisi author (seperti pada tool option bar notes tool di
gambar 2.13), dan warna audio annotation.
3. Klik pada kanvas untuk meletakkan audio annotation. Selanjutnya akan muncul dialog audio
annotation (gambar 2.15) yang berisi petunjuk cara merekam suara. Klik tombol Start...
untuk mulai merekam suara, klik tombol Stop jika selesai, klik tombol Cancel jika batal.

Gambar 2.15

11
2.8. Setting Preferences
Jika kita membuka menu Edit > Preferences > General... (Atau dengan shorcut: Ctrl+K), maka akan
tampak berbagai konfigurasi

Combobox ini berisi berbagai kategori preferences, setiap kategori preferences memiliki
berbagai options-options yang bisa kita atur sendiri nilainya

Gambar 2.16

Silakan pembaca untuk melakukan eksplorasi mengenai options-options apa saja yang bisa diatur.
Untuk mengembalikan preferences seperti semula dapat dilakukan dengan cara menekan dan tahan
tombol Alt + Shift + Ctrl pada saat aplikasi Adobe Photoshop baru saja dipanggil. Akan muncul
pesan konfirmasi seperti pada gambar 2.17.

Gambar 2.17

Dengan menekan tombol Yes berarti setting preferences akan dikembalikan seperti semula.

12
2.8. Penutup
Dengan mengerti dasar-dasar lingkungan untuk editing image pada Photoshop, tentu pekerjaan
editing image akan lebih mudah. Mengenai teknik editing image itu sendiri akan mulai dibahas pada
Bab selanjutnya.

2.8. Referensi
Online Help Manual Adobe Photoshop

13