Anda di halaman 1dari 10

Tutorial - Mengedit sebuah file yang ada

Cara termudah untuk menggunakan Audacity adalah untuk membuka file audio yang ada dan membuat perubahan kecil. Jika Anda tidak pernah menggunakan Audacity sebelumnya, ini adalah tempat yang tepat untuk memulai.

Tujuan
Tujuan dari tutorial ini adalah untuk mempelajari cara mengedit file suara. Untuk mencapai tujuan ini, kita akan membuka file suara yang sudah ada, hapus detik semua tapi 10 dari file ini, menerapkan 1-detik fade-out di akhir, ekspor hasil, dan bermain dalam pemain favorit audio Anda.Langkahlangkah ini akan memperkenalkan langkah-langkah dasar yang umum digunakan saat mengedit file.

Langkah 1: Cari file untuk mengedit


Audacity dapat membuka file format audio yang umum, termasuk WAV, AIFF, dan MP3. Jika opsional perpustakaan ffmpeg diinstal, kisaran yang lebih besar dari format, termasuk WMA dan konten audio dari file video yang paling, dapat dibuka. Audacity tidak dapat membuka file musik yang dilindungi-copy. Jika Anda ingin mengedit musik yang Anda miliki di sebuah CD audio, Anda perlu untuk merobek "musik" ke file audio. Lihat CD Audiohalaman untuk informasi tentang mendapatkan off audio dari CD dan masuk ke Audacity. Tidak memiliki file audio berguna? Ada banyak musik online gratis! Berikut ini salah satu situs di mana Anda dapat men-download musik gratis:Opsound Rekaman di situs ini bebas, didistribusikan dibawah Attribution-ShareAlike lisensi Creative, yang memberikan Anda hak untuk membuat karya turunan tanpa membayar royalti, selama Anda memberikan kredit dan membuat karya turunan Anda bebas juga. Hal ini mirip dengan lisensi untuk Audacity, yang memungkinkan setiap programmer untuk memodifikasi dan mendistribusikannya secara gratis.

Langkah 2: Buka file dengan Audacity

Buka Audacity. Untuk membuka file audio, Anda dapat memilih "Open"dari "File" menu, tapi jalan pintas berguna adalah dengan hanya drag and drop file ke Audacity:

Windows: Tarik ikon file audio Mac: Tarik ikon file audio ke jendela Audacity terbuka. ke ikon Audacity di Dock. pengguna Linux: Anda juga dapat menjalankan Audacity pada baris perintah dan beri nama file yang akan terbuka sebagai argumen baris perintah.

Langkah 3: Lihat bentuk gelombang

Gambar ini menunjukkan gelombang stereo. Saluran kiri ditampilkan di bagian atas trek, dan saluran yang tepat di bagian

bawah. Ketikagelombang adalah "lebih besar", audio yang lebih keras, dan sebaliknya. Penguasa di atas gelombang yang menunjukkan panjang audio di menit dan detik.

Langkah 4: Mendengarkan file audio

Gambar di atas menunjukkan Kontrol Toolbar. Fungsi tombol adalah (dari kiri ke kanan): Skip to Start, Putar, Rekam, Pause, Stop dan Skip untuk Akhir. Klik Putar tombol untuk mendengarkan audio. Klik Stop tombol untuk menghentikan pemutaran. Jika Anda tidak mendengar apa-apa, lihat Audacity Setup dan Konfigurasi. Anda dapat menggunakan spasi sebagai shortcut untuk Play dan Stop. Klik pada selection tool , Kemudian klik pada gelombang untuk memilih tempat untuk memulai, kemudian klik Play tombol. Klik dan drag untuk membuat seleksi, dan kemudian ketika anda klik Play, hanya seleksi akan bermain. Anda juga dapat memilih audio sepenuhnya menggunakan keyboard. Sebagai contoh Anda dapat menggunakan panah kiri dan panah kanantombol untuk memindahkan kursor ke kiri dan kanan dalam bentuk gelombang. Menekan shift sambil menekan tombol panah tombol akan menciptakan dan memperluas pilihan. Menahan shift dan kontrol (CTRL) sambil menekan tombol panah tombol akan kontrak pilihan yang ada. Mengklik Skip to Start tombol atau menekan Home kunci akan memindahkan kursor ke awal trek. Ini semacam mundur seperti, tapi

tidak untuk pemutaran - itu hanya akan bekerja ketika pemutaran dihentikan. Demikian pula, mengklik Skip ke Akhir tombol atau menekan Akhir tombol akan memindahkan kursor ke akhir trek. Anda dapat menggunakan keyboard untuk melewati sekitar saat mendengarkan file audio. Sebagai contoh: Tekan kiri-panah untuk memindahkan kursor pemutaran kembali satu detik Tekan panah kanan untuk memindahkan kursor pemutaran maju satu detik Tekan SHIFT + kiri-panah untuk memindahkan kursor pemutaran kembali 15 detik Tekan SHIFT + panah kanan untuk memindahkan kursor ke depan pemutaran 15 detik Jumlah kursor bergerak dalam situasi ini disebut "mencari waktu". Yang panjang dan pendek mencari kali (satu detik dan 15 detik pada contoh di atas) dapat diatur dalam Coba waktu Ketika Bermain bagian Preferensi Putar.

Langkah 5: Buat klip 10 detik dari audio Anda


Anda mengedit bentuk gelombang audio di Audacity dalam banyak cara yang sama seperti Anda akan mengedit teks dalam dokumen pengolah kata. Ketika Anda mengedit teks Anda pertama-tama pilih teks yang ingin Anda ubah dan kemudian memilih apa yang ingin Anda lakukan dengan itu. Anda mungkin ingin untuk memotong atau menyalin teks, hapus, menyisipkan teks baru di tempat itu, atau mengubahnya menjadi berani. Anda melakukan hal yang sama di Audacity: pertama zoom dan pilih rentang audio yang ingin Anda ubah, dan kemudian memilih apa yang ingin Anda lakukan dengan itu.

Gambar di atas menunjukkan Edit Toolbar dengan tombol Zoom disorot. Ini adalah Zoom In tool, dan ini adalah Zoom Out alat. Untuk memperbesar tampilan untuk melihat lebih dekat pada gelombang, pertama-tama memilih Tool Seleksi , Kemudian klik dekat titik Anda tertarik, kemudian klik Zoom In tombol. Jauhkan mengklik Perbesar tombol sampai Anda melihat detail yang Anda butuhkan. Perhatikan bahwa ketika Anda mengklik Perbesar tombol kursor berpusat pada layar. Ada juga menu perintah dan cara pintas keyboard untuk zoom. View> Zoom In (atau CTRL + 1) adalah sama dengan mengklik Perbesartombol. View> Zoom Out (atau CTRL + 3) adalah sama dengan mengklik Zoom Out tombol . Lihat> Fit di Window (atau CTRL + F) akan memperbesar bentuk gelombang sehingga cocok di jendela. Gunakan perintah Zoom sehingga Anda dapat menggunakan maksimal jendela Audacity Anda untuk melihat sedetail yang Anda butuhkan, atau untuk memastikan Anda melihat seluruh file jika diperlukan. Berjalanlah melalui menghapus semua tapi sekitar 10 detik audio. Untuk memotong file audio ke 10 detik, ikuti langkah berikut: Klik dekat titik di mana Anda ingin potongan 10 detik untuk memulai. Perbesar sampai waktu menunjukkan 10 detik atau lebih sebelum dan sesudah kursor. Sambil menekan tombol shift, klik 10 detik di sebelah kanan kursor.

Catatan bahwa ini adalah seperti memilih berbagai teks dalam program pengolah kata

Tekan spasi untuk mendengarkan pilihan. Sesuaikan awal dan akhir seleksi dengan mouse: Pindahkan pointer di atas awal seleksi - kursor akan berubah menjadi tangan kiri menunjuk Klik dan tarik untuk menyesuaikan awal seleksi Anda dapat menyesuaikan akhir seleksi dengan cara yang sama Opsional - coba menyesuaikan awal dan akhir seleksi dengan keyboard Menekan SHIFT + Waktu-panah akan memperluas pilihan ke kiri Menekan SHIFT + panah kanan akan memperluas pilihan ke kanan Menekan SHIFT + CTRL + Waktu-panah akan kontrak pilihan dari kanan

Menekan SHIFT + CTRL + panah kanan akan kontrak seleksi dari kiri Opsional - coba menyesuaikan awal dan akhir seleksi menggunakan Seleksi Toolbar Klik tombol "Panjang"tombol radio di atas kelompok kedua angka pada Seleksi Toolbar jika belum dipilih Klik pada digit pertama di sebelah kanan titik desimal pada kotak Panjang Tekan 0 (nol) kunci - perubahan angka nol, angka ke kanan dipilih dan pilihan dalam perubahan bentuk gelombang untuk mencocokkan Tekan tombol 0 - panjang pemilihan sekarang 10,00 detik. Anda sekarang telah memilih bagian dari audio yang ingin Anda simpan. Untuk menghapus semuanya kecuali audio yang dipilih, klik Edit> Potong. Jika Anda membuat kesalahan, Anda selalu dapat klik Edit> Undo. Audacity telah Undo dan Redo terbatas. Anda dapat membatalkan tindakan mengedit sepanjang perjalanan kembali ketika Anda membuka file. Anda juga dapat Redo tindakan yang Anda telah dibatalkan. Anda sekarang memiliki wilayah audio yang dimulai beberapa detik (atau mungkin menit) dari awal trek. Sebelum Anda mengekspor audio ini Anda ingin pindah ke awal trek. Jika Anda tidak melakukan ini, file yang diekspor akan berisi diam, maka 10 detik Anda sepotong audio. Untuk memperbaiki ini, klik pada Tracks> Ratakan Trek> Sejajarkan dengan Zero. Ini memindahkan audio Anda ke bagian awal trek.

Langkah 6: Fade keluar dari detik terakhir

Klik Langsung ke End tombol

Perbesar sampai Anda dapat melihat dua atau tiga detik terakhir dari bentuk gelombang yang Klik di gelombang sekitar 1 detik sebelum akhir Klik Edit> Pilih> Cursor untuk Melacak Akhir Klik > Efek Fade Out. Yang kedua terakhir dari audio yang lancar memudar keluar. Perlu diketahui bahwa kami selalu memilih beberapa audio pertama, lalu pilih tindakan apa yang kita ingin melakukan di atasnya.

Langkah 7: Ekspor file yang dihasilkan


Bila Anda menyimpan proyek Audacity dengan File> Save Anda melakukan hal itu - hemat proyek Audacity. proyek Audacity dapat dibuka hanya dengan Audacity. Jika anda ingin program-program lain (seperti iTunes atau Windows Media Player) untuk dapat membuka file ini kita perlu untuk ekspor itu. Sebelum kita ekspor klip 10 detik ini ke file terpisah kita akan menyederhanakan hal-hal yang sedikit. Klik Edit> Preferences, kemudian klik pada / Ekspor Impor tab. Dalam Ketika trek mengekspor ke file audio hapus centang "Metatdata editor Tampilkan sebelum ekspor langkah". Anda dapat mengetahui apa Editor Metatdata dan apa itu untuk dengan mengikuti link di bawah Untuk Informasi Lebih bagian di bawah. Setelah Anda memahami apa Editor artikel ini dan menentukan Anda ingin menggunakannya, Anda dapat kembali ke / Ekspor Impor Preferensi dan menyalakannya.

Mengekspor file WAV

Klik pada Berkas Ekspor> - standar "Simpan" dialog untuk sistem operasi Anda muncul.

File Berikan nama yang berbeda. Audacity selalu menyarankan nama untuk file yang sama dengan nama proyek Audacity Anda. Itu selalu terbaik untuk mengubah ini sehingga Anda tidak bingung file yang diekspor dengan proyek Audacity Anda. Pilih lokasi untuk menyimpan file dengan cara biasa. Di bagian bawah dialog Save adalah menu popup berlabel "Format". Dari menu ini pilih "WAV (Microsoft) yang ditandatangani-bit PCM 16". Tidak ada pilihan untuk format file WAV, sehingga tidak perlu klik tombol "Options"tombol. Klik tombol "Simpan"untuk menyelesaikan proyek Anda ekspor ke file WAV.

Mengekspor ke file MP3


Untuk ekspor file dari Audacity dalam format MP3 Anda perlu men-download dan menginstal opsional Lame encoder MP3. Instruksi di sini .Setelah Anda download dan menginstal encoder Lame Anda akan dapat membuat file MP3 menggunakan Audacity. Langkah-langkah untuk mengekspor file dalam format MP3 adalah sama seperti untuk file WAV, kecuali: Dalam dialog Simpan, dari "Formatmenu popup ", pilih" file MP3 " Kemudian klik tombol "Options ..." tombol untuk mengatur dan pilihan bitrate untuk file MP3.

Langkah 8 - Pengujian Produksi baru Audio


Untuk menunjukkan perbedaan antara proyek Audacity (AUP) file, dan file suara yang Anda ekspor dari sebuah proyek Audacity:

Klik File Close>, menyimpan perubahan jika diminta. Cari file AUP pada komputer Anda dan berusaha untuk membukanya dengan audio player pilihan Anda (misalnya iTunes, Windows Media Player). Anda tidak bisa. Cari file WAV diekspor pada komputer Anda dan berusaha untuk membukanya dengan audio player pilihan Anda. Sukses! Anda tidak dapat membuka proyek Audacity di media player. Hanya dengan mengekspor proyek Anda dapat Anda mendengarkan di media player. Setelah Anda telah diekspor proyek Anda Anda harus membiarkan file proyek asli (AUP) dan folder _data terkait sekitar jika anda ingin membuat beberapa perubahan di masa depan.