Anda di halaman 1dari 48

TUGAS MANDIRI Contoh Kasus Penggunaan Ms Office 2010 Mata Kuliah: Komputer Aplikasi

NamaMahasiswa: Samsul Anwar NIM: 110110044 Dosen: Muhammat Rasid Ridho, S.Kom

UNIVERSITAS PUTERA BATAM 2012

KATA PENGANTAR
Engan menyebut nama Allah yang maha pengasih lagi maha penyayang, dengan mengucapkan rasa syukur kehadirat Allah SWT,Tuhan yang Maha Esa dan atas berkat Rahmat-Nya, penulis dapat menyusun dan menyelesaikan karya tulis (tugas mandiri) ini dengan baik. Penulis hanya bias berharap dengan adanya penulisan karya tulis(tugas mandiri) ini, semoga dapat di jadikan sebagai acuan untuk melengkapi Ujian Akhir Semester ganjil (UAS) di Universitas Putera Batam tahun ajaran 2011/2012. Dengan selesainya karya tulis(tugas mandiri) ini, tidak lepas dari pesan atau dorongan dan motivasi dari berbagai pihak. Untuk itu pada kesempatan yang berbahagia ini, penulis mengucapkan ribuan terima kasih yang tulus kepada:
1. Bapak Muhammat Rasid Ridho, S.Kom. Selaku dosen mata kuliah Aplikasi

komputer.
2. Kawan kawan seperjuangan dan semua pihak yang membantu penyusunan karya

tulis( tugas mandiri ) ini. Dalam penyusunan karya tulis ini, penulis menyadari bahwa masih banyak kekurangan kekurangan, untuk itu penulis mengharapkan kritik dan saran yang sifat nya membangun demi kebaikan dan kesempurnaan karya tulis(tugas mandiri) ini,sehingga dapat dijadikan untuk menambah wawasan dan pengetahuan bagi para pembaca. Dan mudah mudahan dengan ada nya karya tulis(tugas mandiri) ini, semoga dapat bermanfaat bagi penulis khususnya dan pembaca pada umumnya , Amien.

Batam, 06 Janiari 2012 Penulis

SAMSUL ANWAR NPM:110110044

DAFTAR ISI

HALAMAN JUDUL...........i KATA PENGANTAR......................iii DAFTAR ISI.........iv BAB I PENDAHULUAN

1.1 Latar Belakang

BAB

II

LANDASAN TEORI

1.1 Pengertian Microsoft Word 1.2 Pengertian Microsoft PowerPoint 1.3 Pengertian Microsoft Excel

BAB

III PEMBAHASAN 3.1 Cara Membuat Efek Style ,Diagram, dan Blog dengan menggunakan Microsoft Word 2010 3.2 Cara Membuat Paragraf dan Text box,Tabel dengan menggunakan Microsoft Power Poin 2010. 3.3 Management Worksheet,formula,Grafik dengan menggunakan Microsoft Excel 2010.

BAB IV PENUTUP DAFTAR PUSTAKA

BAB I PENDAHULUAN
1.1 Latar Belkang

Microsoft Office 2010 (juga disebut Office 2010 dan Office 14) adalah sebuah paket produktivitas untuk Microsoft Windows, dan penggantinya untuk Microsoft Office 2007. Office 2010 termasuk dukungan format file diperpanjang, update user interface, [5] dan pengalaman pengguna yang diubah. Sebuah versi 64-bit Office 2010 [8] tersedia, walaupun tidak untuk Windows XP atau Windows Server 2003. Pada tanggal 15 April 2010, Office 2010 dirilis ke manufaktur. Suite ini menjadi tersedia untuk pembelian eceran dan online pada tanggal 15 Juni 2010. Office 2010 adalah versi pertama untuk memerlukan aktivasi produk edisi lisensi volume. Office 2010 menandai debut versi online gratis Word, Excel, Powerpoint, dan OneNote, yang bekerja di web browser (Internet Explorer, Mozilla Firefox, Google Chrome dan Safari, tetapi tidak Opera). Pemula Office 2010, edisi baru Kantor, menggantikan rumah low-end perangkat lunak product ivitas, Microsoft Works. Update Microsoft untuk suite produktivitas mobile-nya, Office Mobile 2010, juga akan dirilis untuk Windows Telepon menjalankan Windows Mobile 6.5 dan Windows Telepon 7. Pada Office 2010, setiap aplikasi memiliki fitur pita, termasuk Outlook, OneNote, Publisher, InfoPath, SharePoint Workspace (sebelumnya dikenal sebagai Groove), dan Kantor baru Web Apps.

BAB II LANDASAN TEORI


2.1 Pengertian Microsoft Word

Microsoft word 2010 merupakan sebuah program pengolah kata (word processor) yang di produksi oleh Microsoft. Microsoft word 2010 bisa anda temukan dalam paket Microsoft office 2010 bersama beberapa program lainnya, seperti Microsoft Powerpoint 2010, Microsoft Excel 2010, Microsoft Access 2010, dan beberapa program lainnya. Microsoft word 2010 ini hadir sebagai penerus dari versi Microsoft word sebelumnya. Aplikasi ini tampil dengan sejumlah peningkatan kemampuan dan tampilan sehingga semakin memudahkan para penggunanya. Kemampuan ini pula yang menjadikan program ini sebagai program pengolah kata tercanggih di kelasnya. Program Microsoft word 2010 ini memungkinkan bagi para penggunanya untuk mengolah kata dengan cepat, mudah dan dengan hasil yang mengagumkan. Dalam program ini, anda bias melengkapi sebuah dokumen dengan table, grafik, diagram, dam memoles tampilan dokumen dengan menggunakan beragam pilihan themes.

Gambar : Tampilan Microsoft word 2010 2.2 Pengertian Microsoft Powerpoint Microsoft Powerpoint 2010 adalah salah satu aplikasi Microsoft office 2010 yang akan membantu para pengguna untuk menyampaikan informasi dalam bentuk presentasi secara efektif dan professional.

Lebih efektif karena Microsoft Powerpoint terdiri dari slide slide yang di susun secara sistematis sehingga komunikasi para pengguna akan terarah dan mudah di pahami audience. Penampilan dalam bentuk slide yang di lengkapi dengan imege, audio, video, clipart dan sebagainya membuat anda terlihat seperti seorang professional yang mengungkapkan gagasan secara matang dan terencana. Dalam Microsoft Powerpoint 2010 ini para pengguna akan lebih mudah untuk membuat presentasi, menyimpan, mengelola file dan kegiatan lainnya, tentu saja dengan fitur fitur baru yang terdapat pada Microsoft Powerpoint 2010 yang lebih komunikatif.

Gambar : Tampilan Microsoft Powerpoint 2010 dengan slide yang masih kosong
2.3 Pengertian Microsoft Excel

Microsoft Excel 2010 merupakan program aplikasi pengolah data, table, dan spreadsheet yang sangat canggih. Microsoft Excel 2010 merupakan program bawaan Microsoft office 2010 yang di khususkan untuk membuat, mengedit, atau menganalisa data yang di tampilkan dalam bentuk daftar atau table. Dalam MS Excel 2010 kita juga dapat menampilkan data dalam bentuk grafik dan gambar. Sebuah dokumen MS Excel dikenal dengan istilah workbook dan di dalam workbook terdapat satu atau lebih worksheet. Pada saat pertama kali kita membuka MS Excel 2010 kita akan di hadapkan pada halaman worksheet yang masih kosong. Setiap worksheet memiliki beberapa baris dan kolom yang di gunakan untuk menuliskan data data atau informasi informasi. Secara default dokumen MS Excel 2010 terdiri dari tiga (3) buah worksheet yang di beri nama Sheet1, Sheet2, Sheet3. Jika kita menambahkan tab sheet tersebut maka MS Excel akan menampilkan data data dari Sheet yang bersangkutan.

Gambar :Tampilan Microsoft Excel 2010 dengan worksheet yang masih kosong

BAB III PEMBAHASAN


3.1 Cara Membuat Efek Style ,Diagram, dan Blog dengan menggunakan Microsoft Word 2010 A.Cara membuat Efek Style icrosoft word 2010 menyediakan beragam Efek yang bisa di aplikasikan pada teks. Salah satunya adalah Efek Style teks. Efek ini merupakan perpaduan dari beberapa efek yang telah di sediakan oleh MS Word 2010 sehingga para pengguna bias langsung untuk memilihnya. Untuk mengaplikasikan efek style teks ini, lakukan dengan langkah langkah sederhana berikut ini :
1. Pertama tama seleksilah teks yang akan diberikan efek style.

Gambar : Menyeleksi teks


2. Selanjutnya bukalah tab Home kemudian klik ikon Teks Effects di bagian kelompok

Font kemudian pilih salah satu efek yang di inginkan misalnya Fill White, Gradient, Outline, Accent 1.

Gambar : Memilih salah satu Efek 3. Secara otomatis teks yang terseleksi langsung berubah tampilannya sesuai dengan efek yang di aplikasikan seperti berikut.

Gambar : Tampilan Efek setelah diberi efek style teks A.Cara membuat Diagram icrosoft word 2010 juga menyediakan program untuk membuat sebuah Diagram yang di tunjukkan oleh fitur SmartArt. Ditinjau dari bentuknya, diagram merupakan susunan data yang di tampilkan dalam beragam bentuk shape seperti kotak, segi enam, lingkaran, dan lain sebagainya. Keberadaan diagram atau fitur SmartArt dalam program MS Word 2010 memungkinkan para pengguna untuk menampilkan data dan memberikan informasi secara jelas. Diagram ini bias di gunakan sebagai alat peraga bahkan bias juga untuk kepentingan pembuatan iklan. Untuk membuat diagram yang memadukan antara gambar dan teks, berikut ini langkah langkah nya : 1. Awali langkah dengan menyimpan Dokumen.
2. Setelah itu buka tab Insert, lalu klik perintah SmartArt.

Gambar : Memilih perintah SmartArt


3. Selanjutnya Kita akan di hadapkan pada kotak dialog Choose a SmartArt Graphic,

aktifkan katagori picture kemudian pilih bentuk diagram yang kita inginkan.

Gambar : Mengaktifkan katagori Picture dan memilih Diagram 4. Kalau sudah klik tombol OK seperti gambar di atas. 5. Seketika diagram yang di pilih langsung di tampilkan dalam dokumen seperti berikut :

Gambar : Tampilan Diagram dalam Dokumen 6. Berikutnya klik ikon Insert Picture, pada kotak utama diagram.
7. Muncul kotak dialok Insert Picture, bukalah folder penyimpanan koleksi foto

kemudian seleksilah sebuah file imege yang akan ditampilkan sebagai gambar utama.

Gambar : Menyeleksi file Image


8. Sesudahnya klik tombol Insert, seperti gambar di atas.

9. Seketika file image yang di pilih langsung ditampilkan dalam kotak utama dalam diagram seperti berikut.

Gambar : Tampilan gambar utama diagram


10. Lanjutkan dengan mengeklik bagian teks dalam gambar utama kemudian ketikkan

judul dari diagram tersebut, missal nya INPUT DEVICE COMPUTER sehingga hasilnya akan seperti berikut.

Gambar :Mengetik judul diagram


11. Setelah itu klik ikon Insert Picture pada shape lingkaran. 12. Pada kotak dialok Insert Picture yang muncul kemudian, pilihlah file image yang

mendukung gambar utama dan judul diagram, misalnya gambar alat scanner.
13. Sesudahnya tekan tombol Insert.

14. Berilah keterangan gambar dengan mengetikkan teks di bagian Text, misalnya

Handprint Reader , dan hasilnya akan tampak seperti berikut.

Gambar : Menambahkan gambar dan keterangan


15. Lakukan hal yang sama untuk menambahkan gambar dan teks.

16. Jika jumlah shape untuk menambahkan gambar dan teks tidak mencukupi, maka kita perlu menggandakan shape dan teks dengan metode Copy paste.

Gambar : Menggandakan shape dan teks


17. Setelah itu lakukanlah langkah yang sama untuk memasukkan gambar dan

mengetikkan teks sebagai keterangannya.

18. Jika sudah, kita bias mengatur posisi diagram sehingga kelihatan rapi seperti gambar berikut.

Gambar : Tampilan Diagram Input Device Computer


A.Cara Membuat akun Blog

log merupakan website pribadi yang berisi artikel-artikel atau postingan2 baik berupa teks, gambar, video, musik, atau media yang lain. MS Word sudah menyediakan fasilitas bloging yg dapat digunakan untuk meng-update isi blog tanpa harus masuk kedalam blog, dengan cara membuat dokumen draft posting terlebih dahulu kemudian mempublikasikannya kedalam blog. Sebelum menggunakan fasilitas blogging dengan MS Word 2010, terlebih dahulu kita harus mempunyai akun blog. Kita dapat membuat akun blog di sites-sitrus internet yang menyediakan layanan blog geratis seperti Windows Live Spaces, WordPress, Blogger, dan lain sebagainya. Misalnya kita akan membuat akun blok di situs Blogger, berikut langkah langkah untuk melakukannya :
1. Pertama tama kita harus buka dulu situs www.blogger.com

2. Lalu klik tombol Creat A Blog


3. Kita akan dihadapkan pada tampilan Create A Google accountlengkapi / isi

biodata yang diminta.

4. Setelah semua di isi klik continue

5. Kemudian muncul Name Your Blog. Tulis nama/judul blog anda didalam kotak teks Blog Title dan tulis alamat blog Anda pada kotak teks Blog Address (URL) lalu klik link Check avaibility untuk mengecek ketersedian alamat blog anda.
6. Pastikan alamat blog tersedia lalu klik Continue 7. Pilih salah satu templet Choise a Starter Template lalu klik Continue

8. Tunggu sampai proses pembuatan akun selesai dan muncul pesan pemberi tahuan blog anda sudah dibuat.

Setelah selesai membuat Akun Blog, langkah selanjut nya yaitu kita membuat Dokumen Draft Posting dan berikut ini adalah langkah langkah nya :
1. Pilih tab Filepilih opsi New 2. Pada bagian Available pilih Blog Post lalu pilih Create 3. Pada kotak dialog Register a Blog Accountklik register Now 4. Lalu muncul kotak dialog New Blog Accountkotak kombo Blog pilih layanan

blog yang anda gunakanklik next


5. Jika sudah masukkan alamat email dan pasword akun blog anda pada kotak teks

User name dan passwordklik Ok


6. Pada kotak dialog Picture Optionpilih opsi Non-Dont upload pictures lalu tekan

OK
7. Tunggu sampai proses registrasi selesai, kemudian muncul kotak pesan yg

menyatakan pendaftaran akun selesai lalu OK 8. Setelah itu kita akan dihadapkan pada jendela Blog Post yang masih kosong yamg memiliki dua tab menu:

a.

Blog postperintah2 dalambagian blog, Clipboard, Basic Text, Styles, dan proofing

b.

Insert perintah2 dalam bagian tables. Illustration, Links, text, dan Symbol

1. Pastikan blog anda sudah terdaftar dengan mengklik ikon Mange Account yg ada

pada bagian Blog dalam Tab Blog Post. 2. Pada tampilan Blog Account klik tombol Close untuk menutupnya. kolom atas mengetikan isi di kolom bawah.
4. Simpan dokumen draft posting Ctrl + S atau klik ikon Save yang ada dibagian

3. Mulailah membuat dokument draft posting dengan mengetikan judul dokumen di

Quick Access Toolbar. Setelah kita membuat Dokumen Draft Posting, kita dapat langsung mempublikasikannya ke dalam Blog tanpa harus masuk ke dalam Blog. Untuk melakukannya ikuti panduan panduan berikut ini : 1. Tekan ikon Publish yang ada pada Tab Blog Post
2. Pada kotak dialog Connect to tuliskan alamat email dan password

akun blog

andaOK 3. Tunggu proses publikasi berlangsung 4. Jika sudah selesai akan muncul pemberitahuan dokument telah di publikasikan. 5. Lihat tampilan blog anda dengan menekan home Pare yang ada pada bagian Blog 6. Kemudian tampilan blog akan terlihat.

1.2 Cara Membuat Paragraf dan Text box,Tabel dengan menggunakan Microsoft

Power Point 2010 A. Cara membuat Paragraf dan text box ecara umum Paragraf menunjukkan rangkaian kalimat dengan satu topic bahasan dalam sebuah alinea. Namun pemahaman paragraph dalam program MS Powerpoint sedikit berbeda. Sebagai program pembuat presentasi, MS Powerpoint lebih dodominasi oleh keberadaan kotak teks (text bok) dan deretan bullet. Jadi yang di maksud paragraph merupakan konten teks dalam kotak teks yang di tampilkan dengan bentuk poin poin bullet. Secara default bullet yang di gunakan pada program MS Powerpoint adalah bulatan bewarna hitam. Namun, jika dalam satu paragraf kita harus memasukkan materi yang membutuhkan hirarki, dimana bullet level pertama haruslah berbeda dengan bullet ke dua dan seterusnya. Kita bisa menentukan sendiri bentuk bullet pada level pertama, kedua, ketiga dam seterusnya. Dan berikut ini adalah langkah langkah untuk membuat nya : 1. Mulailah dengan menyimpan slide presentasi.
2. Selanjutnya buka tab View lalu klik perintah Slide Master.

Gambar : Mengeklik perintah Slide Master

3. Setelah itu seketika muncul Tab slide Master dengan tampilan sebagai berikut :

Gambar : Tab slide Master dan perubahan tampilan slide 4. Jika kita ingin mengubah bullet mulai dari level ke dua, maka kita harus menghapus bullet pada level tersebut terlebih dahulu.

5. Setelah itu buka Tab Home kemudian sorot ikon Bullets lantas pilih bentuk bullet yang di inginkan.

Gambar : Memilih bullet untuk level ke dua

6. Untuk membuat bullet pada level berikutnya, lakukanlah langkah yang sama.

7. Kalau sudah selesai tampilan hirarki bullet pada paragraf powerpoint akan tampak seperti ilustrasi berikut :

8. Setelah itu keluar dari mode Slide Master dengan mengeklik perintah Close

Master View.

Gambar : Mengeklik perintah Close Master View

9. Seketika kita akan dihadapkan kembali pada Tampilan slide presentasi. 10. Sekarang klik bullet pada level pertama kemudian ketikkan teks lalu tekan

Enter. 11. Untuk membuat teks pada level ke dua, tekanlah tombol Tab dan otomatis kursor langsung menjorok ke dalam dan menampilkan jenis bullet yang telah di tentukan.
12. Lakukanlah hal yang sama untuk memasukkan materi slide pada bullet bullet

level berikutnya. 13. Kalau sudah, hasil yang di peroleh akan tampak seperti ilustrasi berikut ini :

Gambar : Tampilan penggunaan bullet pada setiap level yang telah di atur sebelumnya

A. Cara membuat Tabel rogram MS Powerpoint 2010 juga menyediakan beberapa fasilitas untuk membuat table yakni fasilitas Insert Table, Draw Table, dan Excel Spreadsheet. Penggunaan masing masing fasilitas ini pun cukup mudah. Kita bisa memilih salah satu fasilitas tersebut sesuai dengan kebutuhan. Yang pertama kita akan mencoba dengan Fasilitas Insert Table, fasilitas ini menyediakan dua pilihan cara untuk membuat Tabel. Cara pertama memiliki langkah yang lebih pendek dan ringkas, sedangkan cara yang kedua membutuhkan langkah yang sedikit lebih banyak. Dan berikut ini adalah langkah langkah penggunaan fasilitas Insert Table.

1. Pertama tama masuklah ke dalam Tab Insert. 2. Selanjutnya pilihlah perintah Table dan sorotlah kotak kotak kecil yang muncul.

Kotak kotak kecil ini mewakili jumlah kolom dan baris pada table yang hendak kita buat.

Gambar : Menyorot kotak kotak kecil untuk membuat tabel

3. Lantas klik tombol kiri mouse kita pada kotak terakhir yang kita sorot yakni kotak di sudut kanan bawah.
4. Setelah itu kita akan mendapati tampilan awal table yang telah muncul pada slide

presentasi.

Gambar : Tampilan awal Tabel


5. Sementara itu bila kita ingin menggunakan cara kedua, maka pilihlah kembali

perintah Tabel dan klik opsi Insert Table.

Gambar : memilih opsi Insert Table


6. Atau kita klik ikon Insert Table yang terdapat di tengah slide.

Gambar : Memilih ikon Insert Table di tengah slide


7. Pada kotak dialok Insert Table yang muncul, masukkanlah jumlah kolom di kotak

Number of columns dan jumlah baris di kotak Number of rows untuk table yang akan kita buat.

Gambar : Tampilan kotak dialok Insert Table 8. Jika sudah pilihlah tombol OK sehingga muncul bentuk awal table di slide presentasi.

Cara membuat table berikutnya yaitu dengan menggunakan fasilitas Draw Table atau menggambar table bisa jadi merupakan fasilitas yang paling menyenangkan untuk membuat sebuah table. Berikut ini cara penggunaannya :
1. Pilihlah kembali perintah Table di Tab Insert dan klik opsi Draw Table.

Gambar : Memilih opsi Draw Tabel 2. Selanjutnya klik dan drag untuk membuat garis terluar table.

Gambar : Membuat garis terluar sebuah table


3. Selanjutnya pilihlah perintah Draw Table yang muncul pada Tab Design Table

Tools, perintah ini akan muncul bila sebuah tabel berada dalam keadaan aktif.

Gambar : Memilih perintah Draw Table


4. Kemudian buatlah garis horizontal dengan cara klik dan drag dari sisi kiri ke sisi

kanan.

Gambar : Tampilan sebuah garis yang di buat dengan cara klik dan drag 5. Ulangi langkah ini sehingga terbentuk baris baris pada bentuk awal table tersebut.
6. Berikutnya buatlah garis vertical dengan cara klik dan drag dari sisi atas ke sisi

bawah.

7. Ulangi langkah ini sehingga terbentuklah kolom kolom pada bentuk awal table tersebut.

Gambar : Tampilan table yang di buat dengan cara menggambar garis garis
8. Sementara itu bila terjadi kesalahan saat pembuatan garis garis table,

gunakanlah fasilitas Eraser Tool untuk menghapusnya. Caranya pilihlah Eraser Tool pada Design Table Tool.

Gambar : Memilih Eraser Tool

9. Sesudah itu kita akan mendapati bentuk kursor Mouse telah berganti bentuk

menjadi sebuah penghapus. Klik pada garis yang hendak di hapus untuk menghilangkan garis tersebut.

Dan cara terakhir untuk membuat table yaitu dengan fasilitas Excel Spreadsheet, bila kita membutuhkan sebuah table yang memiliki kemampuan untuk menghitung nilai, maka sebaiknya tambahkanlah table Excel Spreadsheet. Dan berikut ini adalah langkah langkah untuk membuatnya.
1. Pilihlah kembali perintah Table di Tab Insert dan klik opsi Excel Spreadsheet.

Gambar : Memilih opsi Excel Spreadsheet


2. Setelah itu kita akan mendapati table Excel Spreadsheet yang berukuran kecil.

Untuk membesarkan ukurannya, klik di sudut kanan bawah table dan drag kearah kanan bawah.

3. Ketika sebuah tabel Excel Spreadsheet telah di tambahkan dan berada dalam keadaan aktif, maka kita akan mendapati Ribbon Excel muncul di jendela MS Powerpoint 2010 sehingga kita bisa menggunakannya untuk mengolah data tabel Excel Spreadsheet.

Gambar : Menarik sudut kanan bawah table Excel Spreadsheet


4. Apa bila kita melakukan klik di luar table Excel Spreadsheet, maka table tersebut

akan berada dalam keadaan nonaktif. Untuk meng aktifkan kembali, klik ganda di dalam area table.

Gambar : Tampilan Ribbon program MS Excel 2010 yang muncul di jendela MS Powerpoint 2010

1.2 Management Worksheet, formula, dan Grafik dengan menggunakan Microsoft

Excel 2010 A. Management Worksheet Menambah dan Mengurangi Worksheet ika kita bekerja dengan data yang beragam, sebaiknya kita memasukkan data tersebut dalam worksheet yang berbeda. Hal ini dimaksudkan agar kita nantinya dapat bekerja dengan lebih mudah dan cepat. Kita tidak perlu khawatir dengan ketersediaan jumlah worksheet. Jika worksheet default yang tersedia tidak cukup untuk menampung data kita, maka kita dapat menambahkan worksheet dalam jumlah yang di butuhkan. Sebaliknya, jika ternyata jumlah worksheet yang tersedia justru lebih banyak dari data yang di masukkan, maka kita dapat menghapusnya. Untuk mengetahui caranya, maka ikutilah langkah langkah berikut ini : 1. Mulailah dengan membuka sebuah workbook yang secara default telah menyediakan tiga worksheet.

Gambar : tampilan worksheet default yang telah tersedia


2. Selanjutnya buka Tab Home, lalu sorot perintah Insert dan pilih opsi Insert Sheet.

Gambar : Memilih opsi Insert Sheet


3. Secara otomatis muncul sheet baru dalam deretan tab sheet.

Gambar : Muncul sheet baru dalam deretan tab sheet

4. Sementara untuk mengurangi atau menghapus sheet, pastikan tab sheet yang akan

di hapus telah aktif.

Gambar : Mengaktifkan sheet yang akan di hapus


5. Setelah itu buka Tab Home kemudian sorot perintah Delete dan pilih opsi Delete

sheet.

Gambar : Memilih opsi Delete Sheet Menyembunyikan Worksheet Ada kalanya kita harus bekerja dengan data dalam worksheet yang berbeda, dimana data tersebut saling berkaitan satu sama lain. Jika worksheet yang sedang di kerjakan terpisah cukup jauh, misalnya kita mengerjakan data di sheet1 dan sheet10. Untuk beralih ke sheet sheet tersebut mungkin kita cukup kerepotan karena harus menggeser slider scrollbar horizontal. Sebenarnya permasalahan tersebut dapat di atasi dengan menyembunyikan worksheet yang sedang tidak di gunakan atau di kerjakan. Adapun cara cara nya sebagai berikut :
1. Aktifkan sheet yang akan disembunyikan. 2. Setelah itu buka Tab Home, kemudian sorot perintah Format, pilih opsi Hide &

Unhide Hide Sheet.


3. Selain cara tersebut kita juga bias langsung mengeklik kanan sheet yang akan di

sembunyikan lalu pilih opsi Hide.

Jika kita telah selesai dengan pekerjaan, ada baiknya sheet yang tadi kita sembunyikan di munculkan kembali agar tidak menimbulkan kebingungan di kemudian hari. Untuk memunculkan sheet kembali, lakukanlah langkah langkah sebagai berikut.
1. Klik kanan salah satu sheet, kemudian pilih opsi Unhide. 2. Munculah kotak dialog Unhide, seleksi sheet yang akan di munculkan kembali lalu

tekan OK.

Gambar : Dialog Unhide dan menyeleksi sheet yang akan di munculkan kembali

Mengubah nama Worksheet Sebagai mana telah di singgung sebelumnya bahwa secara default worksheet di beri nama Sheet1, Sheet2, Sheet3, dan seterusnya. Nama sheet yang kurang spesifik bias jadi menimbulkan kebingungan bahkan kesulitan dalam pencarian data. Untuk menghindari hal tersebut, kita dapat mengubah nama sheet yang merepresentasikan data di dalamnya. Dan berikut ini adalah langkah langkahnya : 1. Aktifkan sheet.
2. Kemudian buka Tab Home, sorot perintah Format dan pilih Rename Sheet. Atau

Klik kanan sheet, pilih Rename.


3. Ketik nama sheet sesuai keinginan kita. Kemudian tekan tombol Enter.

Mengatur susunan Worksheet

Untuk mengatur susunan Workseet, ikuti langkah langkah berikut :


1. Klik sheet yang akan dipindahkan sehingga muncul tanda slider. 2. Kemudian Drag sheet tersebut di posisi yang diinginkan. Memindahkan Worksheet antar Workbook

Untuk memindahkan Worksheet dari satu workbook ke workbook lain, ikuti langkah langkah berikut :
1. Aktifkan Workbook . 2. Kemudian buka tab Tab Home, lalu sorot perintah Format. 3. Pilih Move or Copy Sheet. 4. Muncul Dialog Move or Copy . 5. Pastiakan worksheet yang akan dipindah terseleksi. 6. Sorot kotak kombo Move selected to Book , pilih workbook yang dituju.

7. Ok

Mengelompokkan Worksheet Untuk menyembunyikan beberapa worksheet sekaligus, kita perlu melakukan hal yang satu ini yakni mengelompokkan worksheet ( grouping ). Pengelompokkan worksheet sebenarnya tidak hanya bermanfaat untuk menyembunyikan beberapa worksheet dalam satu langkah saja, tapi juga untuk mengaplikasikan format yang sama untuk beberapa worksheet sekalian. Sebagai contoh misalnya kita ingin mengaplikasikan warna yang sama pada baris pertama worksheet, maka kita dapat melakukannya secara mudah dan cepat melalui pengelomokan worksheet. Dan berikut ini adalah langkah langkahnya :
1. Pertama kita harus Aktifkan salah satu tab sheet. 2. Kemudian tekan tombol Shift + klik atau Ctrl + klik tab sheet yang lain.

3. Setelah itu buka Tab Home, lalu sorot ikon Fill Color, kemudian pilih warnayang

di inginkan.

A. Formula Ormula merupakan persamaan yang mengandung symbol atau nilai untuk mengkalkulasi suatu data. Apa pun persamaan yang di masukkan dalam formula bar disebut sebagai formula, meskipun itu hanya persamaan sederhana. Dalam membuat formula di program MS Excel terdapat satu hal yang harus di perhatikan dan berlaku mutlak, yaitu formula selalu di awali dengan tanda sama dengan ( = ). Cara kerja Formula Formula dalam program MS Excel tidak memiliki aturan baku. Hal ini dimaksudkan bahwa persamaan dalam formula merupakan persamaan bebas. Berkenaan dengan hal tersebut, formula dalam program pengolah data ini secara garis besar memiliki dua cara kerja yakni berdasarkan NILAI dan SEL.

1.

Berdasarkan Nilai

Pada cara kerja berdasarkan nilai, sumber data langsung di tampilkan sebagai formula dalam sel yang sama. Untuk memberi gambaran yang lebih jelas dapat di contohkan penghitungan angka 76 x 129. Untuk menghitung perkalian tersebut. Formula yang harus di ketikkan pada sel atau formula bar yakni =76*129. Jadi, begitu tombol Enter di tekan maka hasil penghitungan akan muncul di sel yang sama di mana formula di ketikkan.

Gambar : Mengetikkan formula berupa nilai dalam sel 2. Berdasarkan Sel Jika di bandingkan dengan cara kerja berdasarkan nilai, formula yang bekerja berdasarkan Sel jauh lebih efektif dan efisien. Di samping itu cara kerjanya juga berbeda. Pada formula yang bekerja berdasarkan Sel, data sumber dan formula di masukkan ke dalam Sel yang berbeda. Sel untuk memasukkan formula nantinya akan menampilkan hasil dari penghitungan data. Dalam cara kerja ini, konten persamaan yang membangun formula bukan lagi berupa angka, melainkan sel yang mempresentasikan data sumber. Contohnya, misalnya kita ingin mengalikan angka 76 x 129. Angka pertama dimasukkan pada sel B2 dan angka ke dua di masukkan dalam sel C2. Selanjutnya sel D3 digunakan untuk menampilkan hasil kalkulasi, maka pada sel tersebut di ketikkan formulasi =B2*C2.

Gambar : Hasil kalkulasi formula berdasarkan sel Dari ilustrasi di atas memperhatikan bahwa hasil kalkulasi juga mempresentasikan dari formula sel yang di gunakan sebagai sumber perhitungan. Pada prinsipnya formula dapat di ketikkan langsung pada sel dan juga pada formula bar. Namun, formula yang di ketikkan pada sel akan berubah menampilkan hasil ketika tombol Enter di tekan. Meskipun pada sel menampilkan hasil kalkulasi, namun ketika sel tersebut aktif formula bar langsung menampilkan formula yang digunakan untuk melakukan kalkulasi.

Membuat Formula Sederhana MS Excel memungkinkan kita untuk membuat formula mulai dari yang paling sederhana hingga kompleks. Untuk membuat formula sederhana ini, misalnya kita akan mengurangkan dua bilangan antara 89 dan 45. Berikut ini adalah langkah langkahnya : 1. 2. 3. 4. Pertama tama buka dokumen MS Excel 2010 Kemudian posisikan pointer pada sel yang di inginkan, misalnya pada Sel B2. Selanjutnya tekan tombol samadengan (=) pada keyboard. Setelah itu masukkan bilangan yang menjadi data sumber kalkulasi yakni 89 dan 45 dengan struktur =89-45. Sehingga muncul pada Sel dan juga formula bar seperti gambar berikut.

Gambar : Memasukkan bilangan yang menjadi sumber data 5.


6.

Jika sudah tekan tombol Enter. Seketika akan muncul hasil kalkulasi pada sel yang sama yaitu sel B2. Namun ketika pointer di letakkan kembali pada sel tersebut, dalam formula bar menunjukkan formula kalkulasi dari sumber data yang digunakan.

Gambar : Hasil kalkulasi pada sel B2 dan formula pada formula bar A. Grafik rafik adalah data yang di sajikan dalam bentuk visual. Bentuk bentuk visual pada grafik bias berbentuk batang, lingkaran, titik titik, garis, atau gelembung gelembung. Bentuk visual ini membantu setiap orang untuk memahami data yang tersaji dengan lebih mudah, mengamati perkambangannya, dan melakukan perbandingan. Aplikasi MS Excel 2010 menyediakan fasilitas untuk membuat grafik berdasarkan data yang ada dengan mudah dan cepat. Selain itu tersedia pula fasilitas fasilitas untuk memodifikasi tampilannya sehingga terlihat lebih menarik.

Fasilitas yang tersedia oleh aplikasi MS Excel 2010 untuk membuat grafik dengan mudah dan cepat terdapat di dalam Tab Insert. Untuk menggunakannya, ikuti langkah langkah berikut : 1. Sediakan terlebih dahulu data yang hendak di tampilkan dalam bentuk grafik. Kemudian seleksilah data tersebut.

Gambar : menyeleksi data yang akan di tampilkan dalam grafik

2. Kemudian masuklah ke dalam Tab Insert dan klik ikon Create Chart yang terdapat di sudut kanan bawah bagian charts.

3. Pada kotak dialog Insert Chart yang muncul, pilihlah salah satu katagori grafik di sisi kiri kotak dialog dan pilih bentuk grafik yang di inginkan di sisi kanan kotak dialog. Pilihan katagori grafik dan penjelasannya adalah sebagai berikut :
Column Menampilkan grafik dalam kolom kolom tersusun ke atas atau ke

samping. Grafik ini cocok dipakai untuk menampilkan perubahan data dalam periode waktu tertentu sehingga kita dapat membandingkan data.

Line katagori grafik ini menyajikan data dalam bentuk garis. Prie katagori grafik ini menyajikan data dalam bentuk lingkaran. Bar Area

katagori grafik ini menyajikan data dalam bentuk batang batang. Pilihlah grafik dari katagori ini bila kita ingin menampilkan

perkembangan data. Grafik ini menyajikan deret data berbentuk area area tersusun.
Scatter katagori grafik ini menyajikan data dalam bentuk titik titik yang

menyabar.
Stock Kata gori ini pada umumnya di gunakan untuk menampilkan data pasar

saham yang sering berubah.


Surface katagori grafik ini menyajikan data dalam bentuk seperti peta. Doughnut Pada katagori grafik ini, memperoleh bentuk bentuk grafik seperti

lingkaran kue donat. Grafik ini bias kita pilih untuk menampilkan hubungan dua bagian data.
Bubble katagori grafik ini menyajikan data dalam bentuk gelembung. Masing

masing gelembung mewakili data tertentu. Radar katagori grafik ini menyajikan data dalam bentuk seperti jarring laba laba.

Gambar : tampilan beberapa pilihan katagori bentuk grafik 1. Bila telah melanjutkan pilihan, selanjutnya klik tombol OK.

2. Setelah itu kita akan mendapati tampilan awal bentuk grafik. Pada tampilan awal

bentuk grafik Column ini kita tidak mendapati tampilan judul, sebab tidak semua katagori grafik menampilkan judul. Untuk melengkapi tampilan judul, maka masuklah ke dalam Tab Layout.

Gambar : Tampilan awal bentuk grafik 3. Kemudian pilih perintah Chart Title dan klik opsi Above Chart.

Gambar : Memilih opsi Above Chart 4. Kemudian ketikkan judul untuk grafik pada area penulisan judul grafik yang muncul.

Gambar : Tampilan grafik yang sudah di kasih Judul


5. Nantinya kita bias mengatur ukuran grafik dengan cara klik dan drag di sudut

bingkai grafik. Drag kea rah luar untuk memperbesar ukurannya dan drag kea rah dalam untuk memperkecil ukuran grafik.

Setelah kita membuat grafik seperti di atas, maka langkah selanjutnya kita harus mengenal bagian bagian dari grafik. Hal ini di lakukan untuk memudahkan pada tahapan modifikasi grafik dan membantu kita mengenali perintah perintah yang berkaitan dengan bagian bagian dalam sebuah grafik. Berikut ini adalah bagian bagian dari grafik :

Y-Axis = Menampilkan data atau nilai pada sumbu Y. X-Axis = Menampilkan data atau nilai pada sumbu X. Plot Area = Area ini berbentuk bidang persegi yang di batasi oleh sumbu X dan

sumbu Y.
Chart Title = Bagian ini menampilkan area untuk membuat judul Grafik. Chart Area = Area ini merupakan seluruh area yang terdapat dalam bingkai

Grafik atau area kotak persegi grafik.


Legend = Keterangan data yang terlihat pada grafik. Data marker = Gambar atau bentuk yang mewakili data dalam sebuah grafik.

Misalnya kolom kolom atau gelembung gelembung.


Bingkai grafik = Bingkai ini akan muncul bila grafik dalam keadaan Aktif. Dan

kita juga akan mendapati munculnya Tab format,Tab Layout, dan Tab Desegn yang berisi fasilitas fasilitas pengolahan grafik.
Label = Tampilan data pada masing masing sumbu grafik.

Gambar : Tampilan tiga Tab yang muncul saat grafik Aktif

BAB IV PENUTUP
icrosoft Office 2010 bisa digunakan dengan baik pada sistem operasi Microsoft Windows XP dan Windows Vista. Jadi untuk menjalankan Office 2010 Anda harus mengikuti persyaratan sistematau requirement kedua sistem operasi tersebut. Namun apabila Anda masih menggunakan sistem operasi Windows 2000 atau di bawahnya sebaiknya urungkan niat Anda untuk menginstalasi Microsoft Office 2010,

karena Anda akan kecewa dan aplikasi canggih ini tidak akan bisa digunakan. Sebagai gambaran berikut ini saya tampilkan spesifikasi sistem yang diperlukan Microsoft Office 2010. Component Requirement Operating system Microsoft Windows XP Service Pack (SP) 2 or later, Microsoft Windows Vista, Microsoft Windows Server 2003, Windows Server 2008, Windows 7 (or higher) required. Computer and processor 500 megahertz (MHz) processor or higher; 256 megabyte (MB) RAM or higher; DVD drive; 1 gigahertz (GHz) and 512 MB of RAM or higher is required to run Microsoft Office Outlook 2010 with Business Contact Manager, Hard disk 2 gigabyte (GB) necessary for install; a portion of this disk space will be freed after installation if the original download package is removed from the hard drive, Monitor resolution Minimum 800600; 1024768 or higher recommended, Internet connection Broadband connection, 128 kilobits per second (Kbps) or greater, for download and activation of products, Additional components Microsoft Internet Explorer 6.0 with service packs, Microsoft Exchange Server 2000 or later required for Outlook 2010 users. To install Outlook 2010 with Business Contact Manager, you will need to first install Outlook 2010.

DAFTAR PUSTAKA

Laksamana,Tonny Wangdra,Adji Djojo 2010, panduan cepat kuasai Microsoft office 2010, Baduose Media Materi kuliah Aplikasi Komputer oleh Bapak Rasid Ridho, S.Kom

http://belajarmicrosoftoffice2010.blogspot.com/2011/01/pengertian-microsoft-office2010.html