Anda di halaman 1dari 16

Belajar Land Desktop 2005

KATA PENGANTAR Pemulaan Hikmat adalah takut akan Tuhan dan mengenal Yang MahaKudus adalah Pengertian Banyak orang mengenal AutoCAD sebagai software yang paling banyak dipakai dalam bidang arsitektur, sebenarnya tidak saja arsitektur tetapi program program tambahan dari AutoCAD juga sudah sangat representatif dalam bidang sipil, survey pemetaan, mekanikal desain, permodelan 3D dan lain - lain. Buku ini adalah buku latihan untuk program tambahan dari AutoCAD 2005 yakni Land Desktop 2005 dan Civil Design 2005. Pembaca akan dituntun, langkah demi langkah, dalam membuat obyek obyek dan disertai dengan file file latihan yang telah dipersiapkan. Buku ini diperuntukan bagi pengguna lanjutan dari AutoCAD, sehingga perintah perintah dasar 2D AutoCAD sudah tidak dijabarkan lagi. Latihan latihan yang ada, secara sistimatis akan mendemontrasikan dari persiapan sebuah proyek, pengerjaan, pengeditan, membuat hasil cetakan, hingga menghitung volume dari obyek secara otomatis. Buku ini terdiri dari 12 bab, dimana dari bab 1 sampai dengan bab 5 adalah latihan untuk Land Desktop 2005, dan dari bab 6 sampai dengan bab 10 adalah latihan untuk Civil Design 2005, sedangkan 2 bab terakhir adalah, latihan latihan tambahan menyangkut dua obyek dasar dari software AutoCAD dalam perspektif Land Desktop 2005, yakni Point (titik) dan Garis (line, tangens, kurva dan spiral). Belajar itu tidak pernah mudah, belajar itu sepanjang hayat. Dalam memulai latihan dalam buku ini, Anda mungkin akan merasa rumit dan membosankan, karena memang belajar tidak pernah mudah, tetapi disiplinkan diri Anda, niscaya Anda akan memperoleh sesuatu dalam belajar, sehingga dengan penalaran yang sama dari latihan latihan dalam buku ini, Anda akan dapat lebih berkembang dan lebih cepat dalam menangani pekerjaan pekerjaan yang membutuhkan aplikasi dari Land Desktop 2005 dan Civil Design 2005. Ucapan terima kasih disampaikan kepada saudara Joy R. Inabuy dan keponakan Nandar Sontany, yang telah membantu dalam penyusunan buku ini, serta kepada semua pihak yang terlibat dalam penulisan ini. Semoga Bermanfaat! Buku ini dipersembahkan bagi istri tersayang : Denatji A. Kiuk, serta anak-anak terkasih : Methsal Musvidius (Alm), Septus Gloriady dan Junoris Stinior. Kupang, 20 Maret 2008 Darius Puas

Bab 1. PENDAHULUAN

Pada bab ini, Anda akan diajak untuk memahami cara kerja dari Land Desktop 2005, struktur direktori, asumsi asumsi yang dipergunakan, dan hal hal yang perlu disepakati, agar pada bagian pembahasan dan latihan, dapat lebih mudah di ikuti. 1.1 Asumsi Asumsi Pralatihan 1. Spesifikasi komputer, tentunya harus sesuai dengan rekomendasi dari pembuat Software. 2. Pada komputer yang dipakai untuk latihan latihan ini, telah ter-install Software AutoCAD 2005, Land Desktop 2005 dan Civil Design 2005. 3. Program Land Desktop 2005 di-install pada directory C: \ Program Files \ LandDesktop 2005 \. 4. Directory Land Projects di-install pada direktory D:\ Land Projects 2005\. 5. Program editor yang dipakai adalah Notepad. 6. Resolusi monitor yang dipakai adalah 1024 x 768 picels. 7. Anda telah sedikit menguasai perintah perintah dasar dari AutoCAD 2 Dimensi.

Bagi Anda yang baru akan meng-install program, ingatlah bahwa, Land Desktop 2005 tidak dapat di-install jika AutoCAD 2005 sebagai main program belum ter-install, dan Civil Design 2005 tidak dapat di-install jika Land Desktop 2005 belum ter-install. Untuk asumsi ke 3 s/d asumsi ke 5 dapat didefinisikan pada waktu meng-install program yang dimaksud. Bagi Anda yang sudah terlanjur meng-install Software AutoCAD 2005 dan Land Desktop 2005, maka Anda dapat mengatur ulang direktory direktory tersebut dalam Menu Pulldown Projects > User References

Ataupun, Anda dapat saja tidak perlu merubah default yang telah terinstall (walau tidak seperti Asumsi diatas) tapi Anda hanya perlu mengingat, jika pada latihan latihan didepan Anda diminta untuk mengarah kepada direktory D:\Land Projects\ maka arahkanlah ke direktory dimana Anda mendefinisikan direktory Land Projects Anda, demikian juga untuk yang lainnya. 1.2 Direktori dan File Land Desktop 2005 Land Desktop 2005 sedikit berbeda dengan main programnya AutoCAD 2005, dalam bekerja

Land Desktop 2005 akan membuat struktur direktory yang unik, serta menambahkan file file external jika dirasa perlu. Dibawah ini sedikit diperkenalkan file-file dan direktory-direktory dari Land Desktop 2005. Dalam satu project yang dibuat, Land Desktop 2005 akan membuat direktory-direktory yang dalam keadaan default tersusun seperti dibawah ini :

Direktory Land Projects 2005 (lihat gambar), adalah direktory Utama dari Projects Projects yang akan dibuat, direktory ini didefinisikan ketika meng-install Land Desktop 200 untuk pertama kali. y Direktory Lat-Grading04 adalah Sub direktory yang berisi direktory direktory data dari satu Projects, direktory ini dibuat ketika Anda membuat dan memberi nama pada suatu Projects baru, nama itulah yang akan menjadi nama dari direktory ini. y Direktory align adalah direktory data dari suatu projects (dalam contoh ini adalah projects Lat-Grading04) yang berisi file-file, menyangkut informasi tentang data dari Alignment. Direktory ini dibuat oleh Land Desktop 2005 secara otomatis. y Direktory cogo adalah direktory data dari suatu projects (dalam contoh ini adalah projects Lat-Grading04) yang berisi file-file menyangkut informasi tentang Point (titik), baik itu mengenai Descripsi kunci, Point Group maupun Database Point dari projects bersangkutan. Direktory ini dibuat oleh Land Desktop 2005 secara otomatis. y Direktory dwg adalah direktory data dari suatu projects (dalam contoh ini adalah projects Lat-Grading04) yang berisi file-file gambar dan back up dari gambar. Direktory ini dibuat oleh Land Desktop 2005 secara otomatis. y Direktory dtm adalah direktory data dari suatu projects (dalam contoh ini adalah projects Lat-Grading04) yang berisi file-file dan sub direktory - sub direktory menyangkut informasi tentang Surface , baik itu mengenai Surface Biasa maupun Surface Volume. Direktory ini dibuat oleh Land Desktop 2005 secara otomatis. 1. Direktory direktory dari Land Desktop 2005 akan ditambah sesuai dengan kebutuhan dari penggunaanya, dan biasanya direktory direktory tersebut akan dibuat tanpa konfirmasi Anda. Jumlah direktory data akan bertambah sesuai pertambahan fitur fitur Land Desktop 2005 yang Anda gunakan.

2. File file yang dibuat oleh Land Desktop 2005, file file tersebut akan dibuat secara otomatis, ada juga yang akan meminta konfirmasi Anda baik untuk tempat penempatan file maupun nama dari file tersebut. 3. File file otomatis dari Land Desktop 2005 pada umumnya ber-existensi, .mdb, .lbd, .dfm, .dat, .pnt, .bin, .tin, .sdf, .gcf, .bak, .cgx, .log, dan lain lain, sedangkan file file yang akan meminta konfirmasi Anda adalah file file yang ber-existensi .tpl, .prn, .pcd, .txt, dan lain lain 4. Sebagian dari file file ini dapat di-generate dari file gambar (.dwg) yang dibuat pada Land Desktop 2005.

Misalnya Anda mendapat file gambar (.dwg) yang dibuat dengan aplikasi Land Desktop 2005 tanpa struktur direktory dan file file external, ketika file itu dibuka pada Land Desktop 2005, maka Land Desktop 2005 akan meng-generate file file external yang dibutuhkan, berdasarkan file gambar (.dwg) yang ada. kemudian akan meminta konfirmasi Anda untuk membangun struktur direktory dan projects baru dari file gambar (.dwg) tersebut. 1.3 Layer-Layer Sama halnya dengan struktur direktory dan file external, maka dalam bekerja Land Desktop 2005 juga membuat layer layer baru, tetapi berbeda dengan direktory dan file external, maka hampir semua layer yang akan dibuat, Land Desktop 2005 akan meminta konfirmasi dari Anda, lewat kotak dialog kotak dialog yang ditampilkan, untuk obyek obyek yang bersangkutan. Jika Anda tidak ingin merubah nama layer dan tetap dengan default yang ada, maka tinggalkan seperti adanya, untuk latihan latihan pada bab bab didepan, disarankan untuk tetap memakai nama default dari layer Land Desktop 2005 jika tidak diminta untuk merubahnya, kecuali Anda telah terbiasa dengannya. Dibawah ini sedikit diperkenalkan layer layer yang berhubungan dengan obyek obyek umum Land Desktop 2005.

1. Surface : layer layer yang berhubungan dengan obyek ini adalah :


y y y y

CONT-MNR = Layer untuk garis Contour Minor CONT-MJR = Layer untuk garis Countor Mayor SRF-FLT = Layer untuk garis Breaklines SRF-RNG = Layer untuk Display Surface (3D faces, Band Elev, dll)

1. Station Alignment : layer layer yang berhubungan dengan obyek ini adalah :
y y y

STALBL = Layer untuk Label Station dari satu Alignment STAPTS = Layer untuk Label Point Station dari satu Alignment STAEQU = Layer untuk Label Kurva dari satu Alignment

Offset Alignment : layer layer yang berhubungan dengan obyek ini adalah :
y

ROW = Layer untuk Garis terluar jalan (Damija)

y y y

SHOULDER = Layer untuk garis Bahu Jalan SIDEWALK = Layer untuk garis Trotoar Jalan EOP = Layer untuk garis Batas Perkerasan jalan

Profile (Long Section) : layer layer yang berhubungan dengan obyek ini adalah :
y y y y y y y y

PBASE = Layer untuk garis dasar dari satu Profile PEGC = Layer untuk garis Center Existing Ground (Tanah Asli) PEGCT = Layer untuk label Center Existing Ground (Tanah Asli) PFGC = Layer untuk garis Center Finishing Ground (Garis Rencana) PFGCT = Layer untuk label Finishing Ground (Garis Rencana) PGIRD = Layer untuk garis Grid Horisontal PGRIDT = Layer untuk label Grid Horisontal PVGRID = Layer untuk garis Grid Vertikal

Cross Section : layer layer yang berhubungan dengan obyek ini adalah :
y y y y y y

XEG = Layer untuk garis Existing Ground XFG = Layer untuk garis Finishing Ground (Template) XDATUM = Layer untuk garis Bidang Persamaan Elevasi XGRID = Layer untuk garis Grid Vertikal dan Horisontal XGRIDT = Layer untuk label Grid Vertikal dan Horisontal XROW = Layer untuk garis Damija (Daerah Milik Jalan)

Sheet Style : layer layer yang berhubungan dengan obyek ini adalah :
y y y y y y

PS841X594 = Layer untuk garis Ukuran Kertas PSBORDER = Layer untuk garis Bingkai (Kop) Gambar Untuk Plan (Situasi) dalam Sheet Style PSPLAN_FRAME = Layer untuk garis Frame Situasi PSPLAN_STA = Layer untuk garis Station Situasi PSPLAN-VPORT = Layer untuk Viewport Situasi

Untuk Profile (Long Section) dalam Sheet Style


y y y y y y y

PSPROF_EGC = Layer untuk garis Center Existing Ground PSPROF_FGC = Layer untuk garis Center Finishing Ground PSPROF_FRAME = Layer untuk Frame Profile PSPROF_GRID = Layer untuk Grid Profile PSPROF_GRIDELEV = Layer untuk Grid Elevasi PSPROF_STA = Layer untuk Station Profile PSPROF_VPORT = Layer untuk Viewport Profile

Untuk Cross Section dalam Sheet Style


y

PSXS_EGELEV= Layer untuk Elevasi Existing Ground

y y y y y y y

PSXS_FGELEV = Layer untuk Elevasi Finishing Ground PSXS_FRAME = Layer untuk Vieport Cross Section PSXS_GRID = Layer untuk Grid PSXS_GRIDELEV = Layer untuk Elevasi Grid PSXS_OFFSET = Layer untuk Offset Elevasi Existing Ground PSXS_STA = Layer untuk Station Cross Section PSXS_TABLE = Layer untuk Frame Keterangan atau Perhitungan

Masih banyak lagi layer layer yang akan dibuat secara otomatis dengan konfirmasi Anda sebagai operator, misalnya menyangkut obyek obyek, Template, Grading, Label dan lain lain, tetapi sejalan dengan latihan latihan dimuka Anda akan dapat mengenalnya. Pengenalan terhadap layer layer ini akan mempermudah Anda dalam mengedit Linetype dan Lineweigth ketika akan merubahnya, untuk memperbaiki tampilan. Biasanya dalam satu projects, obyek obyek umum seperti Alignment, Surface, Profile, Cross Section, Template, Grading dan lainnya tidak berdiri sendiri (Tunggal), tetapi akan ada obyek obyek yang sama dalam satu Project, untuk mempermudah penggunaan layer pada obyek yang sama, maka Land Desktop 2005 telah menyiapkan sarana untuk itu. Katakanlah Anda mempunyai 2 (dua) Obyek Alignment, yang pertama diberi nama Namosain, yang lain diberi nama Kuanino, jika Anda menggunakan nama layer yang sama (Lihat namanama layer diatas untuk obyek Alignment), maka Anda akan kerepotan dalam mengeditnya. Untuk itu dalam kotak dialog yang telah disediakan Land Desktop 2005, Anda hanya perlu mengimbuhkan nama Alignment didepan nama layer, untuk membedakan antara layer Alignment Namosain dan Layer Alignment Kuanino, dengan menambahkan *- (bintang streep) pada kotak dialognya. Sehingga untuk layer Station Label misalnya, yakni STALBL akan menjadi Namosain-STALBL untuk alignment Namosain, dan Kuanino-STALBL untuk alignment Kuanino. Pengimbuhan nama obyek di depan nama layer dapat dilakukan pada hampir semua layer obyek obyek umum dari Land Desktop 2005. 1.4 Kesepakatan Persepsi Menu Ada banyak cara penyebutan dan istilah menyangkut menu dari program komputer, untuk itu, perlu rasanya ada kesepakatan cara penyebutan menu menu yang akan dipakai pada latihan latihan didepan.
y

Menu Pulldown adalah menu utama pada bagian atas layar monitor, yang akan menampilkan sub menu ketika di-clik. Dimana sub menu sub menu tersebut terhubung dengan kotak dialog ataupun input baris perintah. Kotak dialog adalah halaman yang muncul untuk meminta input (seperti gambar dibawah disebut kotak dialog Contour Style Manager. Dalam sebuah kotak dialog ada bagian bagian menu yang terpisah, biasanya dibingkai dengan jelas, bagian bagian itu disebut Seksi (Contour Display, Label Display, Smoothing Options dan Preview adalah Seksi, lihat gambar)

y y

y y

y y

Dalam satu kotak dialog dapat terdiri dari beberapa halaman yang disebut Tab (Contour Apperance, Text Style, Label Position dan Manage Style adalah Tab, lihat gambar). Dalam satu seksi pada kotak dialog bisanya terdapat beberapa menu misalnya, Kotak Cek, yang untuk mengaktifkannya harus diberi tanda cek dengan meng-clik kotak cek tersebut. Ada pula menu Radio Button (tombol radio) seperti halnya kotak cek, harus diaktifkan dengan meng-clik radio button tersebut, bedanya radio button adalah pilihan yang berganti/bertukar, sedangkan kotak cek adalah pilihan yang bertambah. Ada juga menu Kotak Isian yang meminta input dari papan ketik. Disamping itu, ada juga Menu Combo, hampir sama dengan radio button adalah pilihan bertukar/berganti, bedanya pada menu combo pilihan yang ada, baru akan ditampilkan ketika di-clik, sepintas menu combo tampak seperti menu kotak isian. Ada juga menu Geser (Slider) , yang untuk merubah input hanya perlu menggeser slider yang ada. Menu Shortcut adalah menu pintas yang ditampilkan ketika cliker mouse sebelah kanan ditekan, tiap obyek Land Desktop mempunyai menu shortcut tersendiri, walaupun ada item item yang secara umum tetap dalam menu shortcut, dibawah ini dari kiri ke kanan adalah menu shortcut dari obyek Point, Label, dan Countor sebagai contoh.

Yang terakhir adalah Perintah Baris, perintah baris adalah fitur unik dari menu AutoCAD, yang biasanya akan meminta input dari papan ketik ataupun dari mouse.

Pada pembahasan latihan didepan, langkah langkah yang disajikan menganut beberapa aturan dibawah ini :
y

y y y

Perintah atau langkah yang diminta untuk dikerjakan adalah langkah yang bernomor, sedang paragraf yang tidak bernomor tidak diminta untuk dikerjakan karena hanya sebagai penjelasan tambahan atau alternatif lain dalam menu bersangkutan. Walaupun ada paragraf bernomor tetapi terletak diantara garis melintang tunggal dan garis melintang ganda, maka langkah itu tidak diminta untuk dikerjakan. Tulisan yang dipertebal (bold) adalah menunjukan menu yang harus dieksekusi, ataupun besaran yang diminta untuk di isi. Tulisan yang miring (italic) adalah menunjukan alamat menu yang akan dituju, atau yang dipergunakan, maupun kotak dialog yang dipakai.

Bersama buku ini juga disertakan file - file ZIP berisi struktur direktory file file latihan, dan file file data yang diperlukan dalam latihan latihan didepan. Download dan salinlah (extrac & copy) kedalam direktory Project (diasumsikan pada D:\Land Projects 2005\ ).

Bab 2. POINT (TITIK)

2.1 Mendefenisi Proyek Baru Pada latihan ini, anda akan memulai menggambar dengan membuat proyek baru yang tergabung dalam data yang saling berhubungan. 1. Jalankan program Land Desktop anda jika belum dijalankan 2. Pada Menu Pulldown Clik Projects, Clik Menu Pallets untuk menampilkan kotak dialog Menu Pallets Manager 3. Dari list, pilih Land Desktop 2005 kemudian clik Load 4. Pada Menu File, clik New untuk menampilkan kotak dialog New Drawing: Project Based 5. Ketik Belajar_1 untuk Name (Nama file Dwg). 6. Pada seksi Project and Drawing Location pastikan bahwa list Project Path menampilkan directory/folder Projects yang telah didefenisikan pada saat anda menginstall program ini, kemudian clik Create Project untuk menampilkan kotak dialog Project Details 7. Pada seksi Initial Settings for New Drawing, dari list Prototype,pilih Default (Meters).

1. Pada Seksi Project Information, masukan LAT-PROJECT (Nama Projects) untuk Name, masukan Proyek Pelatihan Dasar Land Desktop untuk Description dan masukkan Training untuk keywords 2. Pada seksi Drawing Path for this Projects, pastikan bahwa radio button Project DWG folder telah terpilih (aktif). 3. Clik OK untuk kembali ke kotak dialog New Drawing: Project Based 4. Pada seksi Select Drawing Template, clik Browse dan temukan folder Template pada lokasi terinstallnya Land Desktop (Defaultnya C:\Program Files\LandDesktop 2005\Template) dari list Template, Pilih aec_m.dwt 5. Pada seksi Project and Drawing Location pastikan Project Name menampilkan LATPROJECT dan Drawing Path menampilkan \\LAT-PROJECT\dwg\. 6. Clik OK untuk membuat gambar dan proyek

2.2 Menset Gambar Baru


y y y y

Begitu Kotak dialog Create Point Database muncul pastikan bahwa Point Description Field Size adalah 32 karakter Aktifkan kotak cek Use Point Names dan pastikan Point Name Field adalah 16 karakter, kemudian clik OK. Ketika kotak dialog Load Setting muncul, pastikan Pathnya adalah C:\Program Files\LandDesktop 2005\Data\Setup Pada seksi Load a Drawing Setup Profile, dari list Profile Name, pilih m500.set (Metric, 1:500), kemudian clik View untuk menampilkan kotrak dialog View Drawing Setup Profile

Zone Koordinat, teks style, bingkai gambar akan dirubah pada saat ini ikuti langkah langkah selanjutnya, dan anda akan melihat bagaimana itu di rubah.
y y y

Clik OK untuk kembali ke kotak dialog Load Setting, kemudian clik Load umtuk memilih m500 setup profile Clik Next untuk menampilkan kotak dialog Units dan biarkan setting yang telah ada (default) Clik Next untuk menampilkan kotak dialog Scale, biarkan seting yang ada.

Skala horisontal akan berefek kepada block yang akan diinsert, ukuran teks yang secara otomatis akan disesuaikan, sedangkan untuk skala vertikal akan berpengaruh pada potongan memanjang dan potongan melintang yang akan dibuat nantinya.
y y

Clik Next untuk menampilkan kotak dialog Zone Dari list Categories, pilih UTM, NAD 83 Datum, dari list Available Coordinate System pilih UTM with NAD 83 Datum, Zone 11, Meter: Central Meridian 117d W.

Clik Next untuk menampilkan kotak dialog Orientation, biarkan sertting yang telah ada

y y

y y y y

Clik Next untuk menampilkan kotak dialog Text style, biarkan sertting yang telah ada Clik Next untuk menampilkan kotak dialog Border, pada seksi Border Selection,pilih Scaled Block , dan pada seksi Custom Block clik Browse untuk menampilkan kotak dialog Select a Custom Block. Dari list yang ada pilih pm_841x594.dwg, dan kemudian clik Open untuk kembali ke kotak dialog Border Clik Next untuk menampilkan kotak dialog Save Setting Clik Finish untuk merampungkan proses setup ini Ketika muncul jendela Finish,cobalah meneliti kembali apa yang telak anda seting jika tidak ada perubahan clik OK

Kini seting gambar anda telah dalam parameter yang benar sesuai yang akan dibutuhkan untuk latihan menggambar. 2.3. Penjelasan Pendahuluan tentang Titik/Point Titik atau point adalah representasi dari keseluruhan program Land Desktop, keberadaannya dapat diinteraksikan dengan perintah perintah AutoCAD pada umumnya, serta dengan dikontrol oleh setting yang diberikan anda padanya. Point atau titik dalam Land Desktop mempunyai karateristik sebagai berikut :
y y y

y y y y y y

Point dapat dimunculkan dalam Actual Elevasi ataupun Fixed Elevasi Posisi, elevasi dan deskripsi (keterangan) titik/point tersimpan dalam file external database. Point mempunyai symbol dan teks, keduanya mempunyai pilihan style yang dapat dimodifikasi sesuai keinginan anda, dan juga dapat diberi label dengan menggunakan label style. Teks point dari point itu sendiri dapat diedit dengan grip editing yang telah dikenal dalam AutoCAD dengan leader secara otomatis pada symbol dan teks point Deskripsi atau keterangan point dapat dilakukan, baik secara database atau secara full raw Teks point dan symbol point terdapat dalam layer yang sama, tetapi khusus untuk teks dapat diatur secara tersendiri. Point/Titik koordinat yang ada dalam kotak dialog dapat dispesifikasikan baik sebagai Utara/Timur, Timur/Utara, X/Y ataupun Y/X Hampir seluruh perintah modify dari AutoCAD dapat diterapkan pada point/titik Obyek Titik disajikan dalam World Coordinate System (WCS)

2.4. Import Point Pada latihan ini akan ditunjukkan bagaimana mengimport point dari hasil olah data survey pengukuran. Jika anda telah mengolah data anda dalam bentuk X,Y dan Z (Elevasi) pada program lembar kerja Microsoft Exel umpanya, maka copy kolom yang memuat informasi seperti No. X, Y, Z dan Ket (Decs) ke Notepad yang dipisahkan (delimited by dengan tanda , (koma) dalam bentuk seperti contoh dibawah ini :

1,4838708.0999,315764.5004,0.0000,site base pt. 10,4839084.2941,315518.0629,128.1380,BM-hydrant 11,4839057.5743,315790.8575,118.8390,monument 12,4838660.2781,315781.8809,87.7660,BM-headwall 13,4838653.1504,315762.6220,92.1960,SIB 14,4839101.7600,315657.9200,127.1070,BM-Headwall 15,4838928.5700,315901.1200,109.9600,BM-valve 16,4839087.3361,315665.9901,126.9340,Das 17,4839031.7964,315666.3926,120.1640,Das 18,4839048.9594,315667.7210,123.3470,Das 19,4839010.6916,315669.1408,117.5510,Das 20,4839001.6623,315677.5537,119.4620,Das (Susunan ini hanya sebagai ilustrasi tidak diminta untuk dikerjakan) kemudian disimpan dalam format dengan existensi *.auf (autodesk uploadable file) untuk latihan ini telah disiapkan dalam files.zip yang dapat didownload

Selanjutnya ikuti langkah langkah berikut :

y y

Clik File dari menu pulldown, clik Open dari list Project Name pilih Latihan, dari list Select Project Drawing pilih Belajar_2.dwg, kemudian clik OK. Jika panel Menu Workspace terasa mengganggu, dragging jendela Workspace kedalam lembar kerja, clik tombol Auto-hide pada mistar bagian bawah, kemudian dragging mistar workspace ke kiri atas lembar kerja dan tambatkan disana. Clik huruf A yang silangi kuas pada list style teks untuk menampilkan kotak dialog Text Syle

y y y

Pada seksi Style Name clik New untuk menampilkan kotak dialog New Text Style, ketik Point kemudian klik OK untuk kembali ke kotak dialog Text Style Pada Seksi Font dari list Font Name pilih Arial, masukkan 1.5 untuk Height, clik Apply untuk eksekusi kemudian clik Close Pada Pulldown menu clik Points , clik Point Setting.. untuk menampilkan kotak dialog Point Setting, kemudian clik Tab Marker pada seksi Custom Marker Style pilih tanda silang X sedangkan pada seksi Superimposed pilih lingkaran Pada seksi Custom Marker Size hidupkan radio button Size In Absolute Units, kemudian masukan 1.5 untuk Size

y y

Pilih Tab Text, pada seksi Style and Size dari list Text Syle pilih Point, hidupkan Size In Absolute Units, masukan 1.5 untuk Size, kemudian clik OK. Clik Points dari puldown menu, clik Import/Export Points ,clik Import Points untuk menampilkan kotak dialog Format Manager Import Point, dari Source File: clik icon open folder, kemudian cari file Titik.auf yang ada dalam CD yang menyertai buku ini atau kemana anda telah meng-copy file tersebut kedalam harddrive Anda, setelah dipilih clik Open untuk kembali ke kotak dialog Format Manager Import Points, kemudian clik OK

Menghitung Volume Site


Posted on October 18, 2008 | 59 Comments Finally, inilah yang ditunggu-tunggu. kelanjutan Tutorial LD yang khusus membahas gimana caranya Menghitung Volume Site. Maaf rekan sekalian, karena memang saya kesulitan mendapatkan data asli lapangan untuk perhitungan volume, maka untuk keperluan tutorial kali ini saya gunakan data Lesson-17 dari tutorial bawaan LD 2005. Mudah-mudahan ngga njelimet dan bisa diikuti. Oke, jadi perhitungan Volume dengan LD ada tiga metode yaitu: Metode Grid Volume, Metode Composites Volume dan Metode Sections Volume. Karena saya anggap metode pertama adalah yang paling mudah, maka saya hanya akan membahas metode tersebut. Menghitung Volume Site Menggunakan Land Desktop, Volume Site bisa dihitung dengan logika yang disebut oleh LD sebagai Stratum . Stratum adalah ruang yang dibatasi oleh surface asli di lapangan dan surface final yang direncanakan. Volume yang diperoleh nantinya merupakan selisih dari Volume Surface Asli dengan Volume Surface rencana. Hasilnya bisa berupa Cut maupun Fill. Untuk keperluan tutorial ini saya akan mengadaptasi Tutorial dari LD 2005 pada Lesson 17: Calculating site Volumes. Selamat mengikuti.

1.

Buka Autodesk Land Desktop

2. Pada menu File, klik, Open untuk menampilkan box dialog Open Drawing: Project Based dialog Box Lokasi default untuk folder yang berisi file project ini adalah c:\Land Projects 2005. 3. Dari list Project Name, pilih TUTORIAL1, lalu dari list Select Project Drawing, pilih Lesson-17.dwg, kemudian klik OK. 4. Pada menu Projects, klik Menu Palettes untuk menampilkan box dialog Menu Palette Manager. 5. Pada list Menu, pilih Land Desktop 2005, kemudian klik Load.

Mendefinisikan Stratum dan Site

1. Pada menu Terrain, klik Select Current Stratum untuk menampilkan dialog box Define Stratum 2. Ketik Stratum1 pada Name dan EG and FS Surfaces untuk Description

3. Klik Select for Surface 1 untuk menampilkan dialog box Select Surface, pilih EG kemudian klik OK untuk kembali ke dialog box Define Stratum. 4. Klik Select for Surface 2 untuk menapilkan dialog box Select surface, pilih FG kemudian klik OK untuk kembali ke dialog box Define Stratum 5. Pastikan bahwa Surface 1 adalah eg dan surface 2 adalah fg lalu kemudian klik OK untuk melanjutkan.
Prosedur dibawah adalah untuk mengubah setting volume site

6. Pada menu Terrain klik Site Definition > Site Settings untuk menampilkan dialog box Volume Site Settings 7. Pada isian Volume Labelling masukkan m3 untuk Suffix lalu klik OK
Gunakan prosedur dibawah untuk mendefinisikan site dalam 2m x 2m grid dan terotasi 20 derajat.

8. 9.

Pada menu Terrain klik Site Definition > Define Site Masukkan 20 degrees untuk Rotation Angle

10. Ketik .P (dot P) untuk menggunakan filter point, dan keludian ketik 1 untuk Site Base Point. 11. Masukkan 2 m untuk Grid M size dan tekan ENTER untuk menerima default lainnya 12. Ketik .P (dot P) lagi untuk mendisable penggunaan point filter, dan kemudian gunakan Endpoint OSNAP untuk memilih sisi pojok kanan atas dari polyline site definition. 13. Tekan ENTER untuk menerima default. Lalu ketik No untuk menghapus the old site outline. 14. Ketikkan Site1 untuk nama Site nya.
Menghitung Volume Grid Dalam bagian ini anda akan menghitung volume dengan metode grid volume. Gimana caranya? Grid volume bekerja dengan melakukan superimpose grid di kedua permukaan pada stratum, mengukur sendiri elevasi grid pada intersection dan kemudian mengetahui beda tingginya.

1. Pada menu Terrain, klik Grid Volume > Calculate Total Site Volume untuk menampilkan dialog box Site Librarian 2. Dari list Select Site, pilih Site1 dan klik OK untuk menampilkan dialog box Grid Volume Settings

3. Terima saja semua defaultnya dengan mengklik OK untuk menampilkan dialog box Volume Results Surface 4. Ketik G1-Site1 untuk New Surface kemudian klik OK

Hasil kalkulasi dengan menggunakan metode Grid Volume ditampilkan pada command line, dengan cut volume 3,376 m3, dan fill volume 20.380 m3 dan net volume adalah 17,004 m3 fill. 5. Pada menu View, klik Named Views untuk menampilkan dialog box View. Dibawah Name, pilih 2, klik Set Current kemudian klik OK 6. Klik ikon Layers pada toolbar untuk menampilkan Layer Properties Manager. Turn on (nyalakan) display layer Fg-srf-bdr untuk menampilkan polyline batas permukaan FG dan klik OK untuk menutup Layer Properties Manager. 7. Pada menu Terrain, klik Set Current Surface untuk menampilkan dialog box Select Surface dan pilih Volume Surface. Pilih G1-Site1 dan list surface kemudian klik OK. 8. Pada menu Terrain klik Surface Display > Quick View.

Gambar dibawah adalah ilustrasi quick view dari permukaan grid volume. Area diantara batas permukaan fg dan kelebihan permukaan grid volume tidak dimasukkan dalam perhitungan volume.