Anda di halaman 1dari 4

EFEK BLAST / PENDAR

CARA MEMBUAT EFEK BLAST/PENDAR DENGAN PHOTOSHOP : 1. Buka menu File - New, tentukan ukuran canvas yang diinginkan, misal: width=500 pixel, height=350 pixel, resolution=72 pixel/inch, color mode=RGB color 8 bit, background=black 2. Buat teks dengan warna putih ( jenis huruf & ukuran, tergantung selera ) 3. Gabung kedua layer 4. Buka menu Filter - Distort - Polar Coordinates - Polar to Rectangular 5. Buka menu Image - Rotate Canvas - 90 CW 6. Buka menu Filter - Stylize - Wind - From the Right ( Ulangi perintah yang sama untuk mendapatkan efek yang lebih panjang / Ctrl+F) 7. Buka menu Image - Rotate Canvas - 90 CCW 8. Buka menu Filter - Distort - Polar Coordinates - Rectangular to Polar 9. Buka menu Image - Mode - Grayscale 10. Buka menu Image - Mode - Indexed Color 11. Buka menu Image - Mode - Color Table - Table ( Black Body )

New. Ubah warna Foreground di toolbox menjadi warna hitam/sesuai keinginan (bedakan dengan warna teks) 8.EFEK ES CARA MEMBUAT EFEK ES/MELELEH DENGAN PHOTOSHOP : 1.Stamp . ulangi perintah yang sama / Ctrl+F. Buka menu Image . tentukan ukuran canvas yang diinginkan.Atur nilai Light/Dark dan Smoothness sesuai keinginan. resolution=72 pixel/inch. Buka menu Image .Wind . Gabung kedua layer 4. misal: width=500 pixel. Buka menu File .Rotate Canvas .90 CCW 7. height=200 pixel. Buka menu Filter . color mode=RGB color 8 bit. untuk membuat efek lebih besar ( sesuai keinginan) 6. background=black 2. tergantung selera ) 3.Sketch .From the Right.90 CW 5.Rotate Canvas . lalu klik tombol "OK" . Buat teks dengan warna putih ( jenis huruf & ukuran.Stylize . Buka menu Filter .

Lihat perubahan pada gambar. buka menu Image . Pada layer foto 2. kalau dianggap sudah pas. Atur nilai Lightness sampai mendekati 100/sesuai keinginan 7. Hapus beberapa bagian foto 2 ( misal : foto Orang/objek utama) menggunakan "Eraser tool" supaya tidak kena efek salju/putih. misal : "foto 2" 3. Klik/Pilih warna dengan eyedropper tool (misal: warna pohon) yang ingin diberi efek salju 5.EFEK SALJU CARA MEMBUAT EFEK SALJU PADA FOTO ANDA DENGAN PHOTOSHOP : 1. Duplikat layer foto tersebut.Replace Color 4. dll) 2. gunung. Buka salah satu koleksi foto anda. kemudian beri nama (opsional). Atur nilai Fuzziness sampai mendekati 200/sesuai keinginan 6. lebih baik yang ada background pemandangannya (pohon. rumput. tekan "OK" 8. .Adjustments .

background=black 2.Nilai Amount diatur sesuai keinginan 8. misal: width=500 pixel.New.Indexed Color 10.Distort . Buat teks dengan warna putih ( jenis huruf & ukuran.EFEK API CARA MEMBUAT EFEK API DENGAN PHOTOSHOP : 1.90 CCW 7.90 CW 5.Wind .Stylize . Buka menu Filter .Mode . ulangi perintah yang sama / Ctrl+F. Gabung kedua layer 4.Mode . color mode=RGB color 8 bit. untuk membuat efek lebih besar ( sesuai keinginan) 6.Rotate Canvas . Buka menu Image . resolution=72 pixel/inch. tergantung selera ) 3.Table ( Black Body ) . height=200 pixel.Color Table . Buka menu Image .From the Left.Ripple .Grayscale 9. tentukan ukuran canvas yang diinginkan.Rotate Canvas .Mode . Buka menu Image . Buka menu Image . Buka menu Filter . Buka menu Image . Buka menu File .