Anda di halaman 1dari 34

Membuat Patung David Beckham dari Photo

Posted by Sigit eko on Mar 17th, 2011 in Belajar Photoshop, Photoshop Intermediate | 50 comments Sorry yaa temen-temen.. saya lama gak posting.. yaah, biasa sih.. alesannya karena sibuk hehehehe Oia.. saya sih sebenernya sama sekali gak keberatan ( kalo keberatan saya minta tolong bantu angkatin yah .. :p ) semua tutorial photoshop di web ini di Posting ke blog nya mas-mas, mba-mba, aa, dan teteh, bapak-bapak dan ibu-bu sekalian tapi please kasih link ke ilmuphotoshop.com karena Mengarang dan nulis itu lebih susah dan penuh perjuangan (keringetan , berdarah-darah, jari sampe bengkok-bengkok, dan sampe gak makan minum seharian sehingga badan jadi kurus kering kayak gini (boong banget yang ini ) .. hehehe lebay dot com .. << kalo Ini rekayasa penulis aja ..hihihi). Jangan biasa in copy paste, yaa minimal edit dikit gambar dan kata-kata nya.. karena pekerjaan yang mudah kayak gitu bikin kita jadi males dan gak kreatip (pake f) ..Saya seneng banget tutorial photoshop saya ini disenengin dan di sebarin di BLog nya mas-mas, mba-mba, aa, teteh, ibu2 dan bapak2.. tapi please tulis sumbernya be a CREATIVE & GOOD BLOGGER .. ! Tutorial Photoshop sekarang tentang bagaimana membuat Patung David Beckham yang berasal dari sebuah Foto.. Foto nya David Beckham tentunya masa fotonya Tukul :p Pertama buka foto David Beckham yang original.. Download Foto David Beckham dan Texture nya DISINI

Duplikat layer background dengan menekan CTRL + J

Kita bekerja di Foto hasil duplikat aja ya.. pilih layer 1 ( foto hasih duplikat ) Klik Image > Adjustment > desaturate atau CTRL + SHIFT + U untuk menjadikan Hitam putih.

Zoom bagian mata .. Aktifkan quick mask mode .. kalo blom tau fungsi quick mas silahkan baca lagi tutorial photoshop saya yang ini.. Klik Brush Tool .. (pilih yang ukuran kecil dikira-kira aja yang penting bisa buat masking bola mata nya )

Buat yang bagus yaa masking nya

oia.. mata satu lagi jangan lupa

setelah beres proses masking , Non aktifkan lagi Quick Mask Mode nya.. maka mata akan terseleksi , tapi ini terseleksi mata luar nya kita harus inverse dulu.. klik Select > inverse..

Klik gradient tool settingan gradient ada di gambar.. Buat gradient buat di dalem mata.. gradient warna gelap di bawah ..

Kalo nanti hasilnya urang memuaskan warnai samping mata dengan brush ukuran kecil dan warna abu-abu gelap.

ini hasilnya :

warna yang gelap seperti alis, rambut, jenggot terangin dengan dodge tool..

Hapus background putihnya.. Karena warna background putih, ini jadi sangat memudahkan .. klik magic wand tool trus klik sekali aja di background putih nya.. lalu Ketan Tekan delete! tekan CTRL + D untuk menghilangkan seleksi..

Kalo udah kita buka texture file tembok.jpg yang udah di download disini Drag ke foto david beckham yang sudah diedit barusan..

KEcilin gambar temboknya, puter-puter, pokoknya biar pantes dan pas aja.. hehehe.. kalo mau diganti dengan texture yang lain juga gpp.. misal nemuin gambar batu .. pake aja..

Kalo mau pas, di bikin transparan dulu temboknya.. (opacity nya kurangin aja) .. kalo udah beres opacity nya naikin lagi jadi 100% Klik Image > adjustment > desaturate untuk membuat tembok jadi hitam putih CTRL + Klik di layer 1 (foto David Beckham), Klik Layer tembok (layer 2) dan Klik Add Vector mask .. otomatis si tembok akan mengikuti bentuk Seleksi..

Ubah Layer mode menjadi Multiply

udah setengah jadi nih tapi ada sebagian tangan dan badan nya masih ada.. jangan khawatir kita potong aja.. matikan dulu layer background CTRL + klik layer tembok.. klik Select > Inverse .. tekan DELETE.. Taraaa! hilang kan ?

Klik New FILL and adjustment layer > Hue/saturation

Klik lagi New FILL and adjustment layer > LEVEL

Supaya keliatan realistis Burn semua tepi patung David BEckham CTRL + Klik Layer 1 untuk menyeleksi..

Klik burn tool brush semua tepi nya.. kira-kira aja yah.. pokoknya sampai keliatan gelap aja..

Kalo udah keliatan bagus sekarang kita gabung hasil nya.. dengan menekan CTRL +ALT+SHIFT + E

Buat dokumen Baru File > new

DRAG Layer gambar yang sudah jadi ke dokumen baru

Warnai background dengan warna hitam pake paint bucket tool.. keliatan ada list putih seputar gambar patung david beckham mariii kita hilangkan! Klik select > Modify > contract (cukup 1 pixel aja) Klik Select > inverse lalu tekan delete

Gunakan Poligonal Lasso tool untuk membuat bagian bawah patung biar keliatan seperti patung beneran Seleksi bagian bawah patung seperti gambar .. Tekan DELETE

Gunakan Eraser Tool untuk menghaluaskan hasil potongan bentuk bawah patung

Sekarang kita setting background nya sedemikian rupa.. biar keliatan lebih real lagi.. Gunakan Brush tool (Ukuran Besar dan Soft round) , warna abu-abu

Kita buat bayangannya sekarang.. Buat layer baru diatas layer background.. gunakan Ellipticak marquee tool buat Ellips dibawah patung dan warnai dengan warna hitam

Klik Filter > Blur > Gaussian Blur

udah kan ? kita buat lighting sekarnag..

CTRL + klik di layer patung.. Klik Filter > Render > lighting Effect

Hasil akhirnya harusnya seperti ini :

Silahkan dicoba selamat belajar yaa juragan !

Photoshop Foto Efek Hantu Publish: 14 Januari 2009 | Author & Copyright: Endritaze | Status: FREE tutorial Tutorial Photoshop kali ini adalah kiriman dari Endritanze di Pontianak, kali ini kita akan belajar membuat efek hantu dengan Photoshop, tertarik... Adobe Photoshop adalah program image editing yang luar biasa, Photoshop dapat memanipulasi foto dan membuat imajinasi dan gambaran lain dari foto... Baiklah kita mulai langkah-langkahnya: 1. Pilih satu gambar yang enak di kotak-katik aja. Saya memilih yang satu ini,

Save gambar di Komputer sebagai contoh file latihan Dan manipulasi yang saya lakukan yaitu menghilangkan kepala!!!!

2. Lakukan duplikasi menjadi layer dan diberi nama pada layer.

Pada background lakukan hidden dengan menghilangkan gambar mata pada layer.

3. Lakukan pennyeleksian pada gambar yang akan di manupulasi.

Pilih Quick Selection Tool untuk melakukan penyeleksian

4. Arahkan pointer pada daerah kepala

klik untuk lakukan penyeleksian 5. Tekan delete untuk menghapus hasil seleksi. Pastikan layer depan aktif.

Hasilnya:

6. Non aktif kan seleksi, dengan menekan Ctrl+D, deselection.

Lanjutkan dengan penambalan hasil potongan kepala dengan cara cloning pada layer depan.Pilih Clone Stamp Tool 7. Setelah memilih Clone Stamp Tool,

tekan Alt setelah keluar tanda seperti yang di atas klik pada gambar yang akan di ambil kloningnya. Atur opacity 75% dan flow 75% (sesuai kebutuhan) 8. Lakukan cloning perlahan-lahan dengan mengambil kloningan gambar yang paling dekat dengan daerah penambalan.

Klik kanan,atur hardness 0%, diameter ikuti daerah cloning.

9. Setelah cloning

seperti gambar di atas itu sudah cukup.Untuk hasil yang maksimal dalam cloning atur opacity lebih kecil dan diameter lebih besar. 10. Langkah berikut,

aktifkan pen tool, dan lakukan create Anchor point pada kerah baju seperti gambar di bawah.

Atur warna menyerupai warna baju dengan memakai

eyedropper tool 11. Setelah menutup anchor point, pilih menu layer-Resterize-Shape.

Ubah nama layer menjadi kerah.Tekan ctrl dan klik pada layer kerah untuk mendapatkan seleksi

Kerah terseleksi 12. Aktifkan Brush Tool,

dan pilih warna dengan

Color picker lebih yang lebih gelap 30% sepertiyang dilingkar merah

13. Sapukan brush pada bagian dalam kerah, sehingga nampak mempunyai luang kerahnya seperti gambar.

Tekan Ctrl+D setalh selesai brushing 14 Untuk langkah terakhir lakukan bluring dengan Blur tool pada sisi luar kerah.

Hasil Akhirnya: Kurang Lebih seperti ini:

Hiii... Tapi gak usah takut kan cuma rekayasa genetik eh salah REKAYASA FOTO efek saja ^_^ hehehe... Semoga Bermanfaat... ^_^

Efek PreWedding dengan Gaya AADC Publish: 28 Ferbuari 2011 | Author & Copyright: Johan | Status: FREE Extreme tutorial Tutorial kali ini bukan membahas judul film AADC tapi lebih ke arah cara pembuatan foto preWedding kita supaya lebih menarik dan bervariasi yaitu dengan cara menambahkan Gaya Cover AADC. Dari tadi saya berkata AADC klo ada yg belum tahu itu adalah sebuah film Indonesia karya Rudi Soedjarwo yang diluncurkan pada 8 Februari 2002 (5 hari sebelum Imlek) dan dibintangi Nicholas Saputra dan Dian Sastrowardoyo. ini dia cover filmnya:

baik mari kita lanjutkan, bagi para pembaca efek ini bisa diaplikasikan di foto anda, maupun foto PREWEDDING agar terlihat keren :) Langkah - Langkahnya: 1. Buka Photoshop, anda bisa melakukan dengan photoshop versi berapapun disini saya (penulis) menggunakan Photoshop CS3 seperti biasanya :) Buka Gambar yang akan diberi efek AADC ini Caranya: Klik File > Open > Pilih gambar > OK Saya tidak tahu ini foto siapa, asal comot aja dari Paman Google anda bisa memakai foto di bawah ini atau mencari foto lain dengan mengetik Wedding Picture di Google Service

2. Setelah itu, tekan Shift + Ctrl + N untuk membuat layer baru

Beri Nama: Layer 1 , opacity 55% saja OK

3. Buat Seleksi dengan Rectangular Marquee Tool (M)

Bikin seleksi kira - kira Seperlima Bagian Gambar foto PREwedding kita Setelah itu klik Paint Bucket Tool (G) Ubah warna di Foreground ke Biru lalu klik pada seleksi sehingga warna seleksi menjadi biru namun agak transparan

Setelah itu tekan Crtl + D untuk menghilangkan seleksi

4. Buat Seleksi dengan Rectangular Marquee Tool (M) lagi Bikin seleksi di sebelah warna biru Bagian Gambar foto PREwedding kita Setelah itu klik Paint Bucket Tool (G) Ubah warna di Foreground ke hijau lalu klik pada seleksi sehingga warna seleksi menjadi hijau namun agak transparan

Ulangi langkah di atas sehingga kita mendapat warna - warna yang kita inginkan ke foto Prewedding kita

5. Sekarang menambahkan kotak putih sebagai judul foto kita klik icon di samping kotak sampah untuk membuat layer baru

buat seleksi dengan Rectangular Marquee Tool (M) Setelah itu klik Paint Bucket Tool (G) Ubah warna di Foreground ke Putih lalu klik pada seleksi sehingga warna seleksi menjadi putih

6. Sekarang tinggal mengetik Tulisan Kata - kata teksnya Klik icon berbentuk T (horizontal Type Tool) di toolbox ketik kata - kata yang diinginkan, misal "Ada Apa Dengan Candra"

Agar terkesan lebih keren, klik Background layer, lalu tekan Ctrl + L untuk mengatur level, mainkan input level kurva panahnya dan anda akan mendapatkan hasil yg lebih bervariasi

Demikian tutorial dari Penulis tentang efek AADC pada Efek Foto Prewedding Mudah bukan :) ya semoga saja mudah hehehe anda bisa mengembangkan sendiri sehingga nantinya bisa membuat efek yang lebih keren daripada yang saya contohkan disini

Selamat Belajar, Terima kasih Semoga Bermanfaat