Anda di halaman 1dari 18
LAPORAN Inter VLAN Routing dan Routing Static
LAPORAN
Inter VLAN Routing dan Routing Static

Dosen pengampu : Dr. Eko Marpanaji

Di susun oleh : 1. Hanum Rosidah F 11520241010 2. Lila Wijayanti S 11520241012 3.
Di susun oleh :
1. Hanum Rosidah F
11520241010
2. Lila Wijayanti S
11520241012
3. Siti Mahmudah
11520241013
4. Anjar Rokhmi
11520241014
http://anjnabheelaf.blogspot.com/
PENDIDIKAN TEKNIK INFORMATIKA
UNIVERSITAS NEGERI YOGYAKARTA
2012

A. Tujuan

1. Mampu membangun LAN dan VLAN dalam jaringan.

2. Mampu membuat inter-VLAN Routing.

3. Mampu memahami konsep routing dan table routing.

4. Memahami konsep keamanan jaringan.

B. Dasar Teori

Inter-VLAN Routing

Pemanfaatan teknologi jaringan komputer sebagai media komunikasi data hingga saat ini semakin meningkat. Kebutuhan atas penggunaan bersama resources yang ada dalam jaringan baik software maupun hardware telah mengakibatkan timbulnya berbagai pengembangan teknologi jaringan itu sendiri. Seiring dengan semakin tingginya tingkat kebutuhan dan semakin banyaknya pengguna jaringan yang menginginkan suatu bentuk jaringan yang dapat memberikan hasil maksimal baik dari segi efisiensi maupun peningkatan keamanan jaringan itu sendiri. Berlandaskan pada keinginan-keinginan tersebut, maka upaya-upaya penyempurnaan terus dilakukan oleh berbagai pihak. Dengan memanfaatkan berbagai tekhnik khususnya teknik subnetting dan penggunaan hardware yang lebih baik (antara lain switch) maka muncullah konsep Virtual Local Area Network (VLAN) yang diharapkan dapat memberikan hasil yang lebih baik dibanding Local area Network (LAN).

Pengertian VLAN merupakan suatu model jaringan yang tidak terbatas pada lokasi fisik seperti LAN,hal ini mengakibatkan suatu network dapat dikonfigurasi secara virtual tanpa harus menurut lokasi fisik peralatan. Penggunaan VLAN akan membuat pengaturan jaringan menjadi sangat fleksibel dimana dapat dibuat segmen yang bergantung pada organisasi atau departemen, tanpa bergantung pada lokasi workstation seperti pada gambar dibawah ini.

Gambar 1. Topologi VLAN dengan Router Gambar 2. Topologi VLAN  Tipe-Tipe VLAN

Gambar 1. Topologi VLAN dengan Router

Gambar 1. Topologi VLAN dengan Router Gambar 2. Topologi VLAN  Tipe-Tipe VLAN

Gambar 2. Topologi VLAN

Tipe-Tipe VLAN

Keanggotaan dalam suatu VLAN dapat di klasifikasikan berdasarkan port yang di gunakan.

MAC address, tipe protokol.

1. Berdasarkan Port

Keanggotaan pada suatu VLAN dapat di dasarkan pada port yang di gunakan oleh VLAN tersebut. Sebagai contoh, pada bridge/switch dengan 4 port, port 1, 2, dan 4 merupakan VLAN 1 sedang port 3 dimiliki oleh VLAN 2, lihat tabel:

Tabel port dan VLAN Port 1 2 3 4 VLAN 2 2 1 2 Kelemahannya adalah user tidak bisa untuk berpindah pindah, apabila harus berpindah maka Network administrator harus mengkonfigurasikan ulang.

2. Berdasarkan MAC Address

Keanggotaan suatu VLAN didasarkan pada MAC address dari setiap workstation/komputer yang dimiliki oleh user. Switch mendeteksi/mencatat semua MAC address yang dimiliki oleh setiap Virtual LAN. MAC address merupakan suatu bagian yang dimiliki oleh NIC (Network Interface Card) di setiap workstation. Kelebihannya apabila user berpindah pindah maka dia akan tetap terkonfigurasi sebagai anggota dari VLAN tersebut.Sedangkan kekurangannya bahwa setiap mesin harus di konfigurasikan secara manual , dan untuk jaringan yang memiliki ratusan workstation maka tipe ini kurang efissien untuk dilakukan.

Tabel MAC address dan VLAN MAC address 132516617738 272389579355 536666337777 24444125556 VLAN 1 2 2 1

3. Berdasarkan tipe protokol yang digunakan

Keanggotaan VLAN juga bisa berdasarkan protocol yang digunakan, lihat table

Tabel Protokol dan VLAN

Protokol IP IPX VLAN 1 2

4. Berdasarkan Alamat Subnet IP

Subnet IP address pada suatu jaringan juga dapat digunakan untuk mengklasifikasi suatu VLAN. Tabel IP Subnet dan VLAN IP subnet 22.3.24 46.20.45 VLAN 1 2 Konfigurasi ini tidak berhubungan dengan routing pada jaringan dan juga tidak mempermasalahkan funggsi router. IP address digunakan untuk memetakan keanggotaan VLAN. Keuntungannya seorang user tidak perlu mengkonfigurasikan ulang alamatnya di jaringan apabila berpindah tempat, hanya saja karena bekerja di layer yang lebih tinggi maka akan sedikit lebih lambat untuk meneruskan paket di banding menggunakan MAC addresses.

5. Berdasarkan aplikasi atau kombinasi lain

Sangat dimungkinkan untuk menentukan suatu VLAN berdasarkan aplikasi yang dijalankan, atau kombinasi dari semua tipe di atas untuk diterapkan pada suatu jaringan. Misalkan: aplikasi FTP (file transfer protocol) hanya bisa digunakan oleh VLAN 1 dan

Telnet hanya bisa digunakan pada VLAN 2.

Routing Static

Rute Statik adalah rute atau jalur spesifik yang ditentukan oleh user untuk meneruskan paket dari sumber ke tujuan. Rute ini ditentukan oleh administrator untuk mengontrol perilaku routing dari IP “internetwork”.

Pentingnya Rute Statik

Rute Statik menjadi sangat penting jika software IOC Cisco tidak bisa membentuk sebuah rute ke tujuan tertentu. Rute Statik juga sangat berguna untuk membuat “gateway” untuk semua paket yang tidak bisa di”routing”.(default route).

C. Studi Kasus

Dalam sebuah ruangan terdapat 2 buah VLAN yang terhubung dalam satu switch dengan network 192.168.1.0/24 dengan gateway192.168.1.254/24 dan 192.168.2.0/24 dengan gateway192.168.2.254/24. Diskenariokan terdapat 2 divisi dalam satu ruangan tersebut yaitu divisi Admisnitrasi dan divisi Managemen yang dapat saling berhubungan, karena berbeda VLAN dan network maka kita perlu untuk mengkoneksikan kedua divisi tersebut.

maka kita perlu untuk mengkoneksikan kedua divisi tersebut. Static routing Dalam sebuah ruangan terdapat 2 buah

Static routing

Dalam sebuah ruangan terdapat 2 buah network yaitu Administrasi dan managemen dengan distribusi IP Address pada network Administrasi 192.168.1.0/24 dengan gateway 192.168.2.254/24 dan distribusi IP Address pada network managemen192.168.2.0/24 dengan gateway 192.168.2.254/24.Di skenariokan bahwa dua buah network tersebut dapat saling terhubung satu sama lain.

dengan gateway 192.168.2.254/24.Di skenariokan bahwa dua buah network tersebut dapat saling terhubung satu sama lain.

D. Alat dan Bahan

1. Software Paket Tracert 5.3

2. PC atau Laptop

E. Langkah Kerja

Langkah Kerja

1. Inter VLAN Routing

Buatlah jaringan seperti dibawah

1. Inter VLAN Routing  Buatlah jaringan seperti dibawah  Konfigurasi ip addres VLAN administrasi dengan

Konfigurasi ip addres VLAN administrasi dengan network 192.168.1.1/24. Berikut ini contoh konfigurasi ip address pada salah satu PC dalam jaringan tersebut.

 Membuat VLAN Managemen

Membuat VLAN Managemen

 Konfigurasi ip Address VLAN managemen dengan Network 192.168.2.0/24. Berikut ini contoh konfigurasi ip address

Konfigurasi ip Address VLAN managemen dengan Network 192.168.2.0/24. Berikut ini contoh konfigurasi ip address pada salah satu PC dalam jaringan tersebut.

2. Konfigurasi switch VLAN Tambahkan 1 buah router pada switch interface 24 dan interface fa0

2. Konfigurasi switch VLAN

2. Konfigurasi switch VLAN Tambahkan 1 buah router pada switch interface 24 dan interface fa0 pada

Tambahkan 1 buah router pada switch interface 24 dan interface

fa0 pada router.

Konfigurasi Router

Konfigurasi router Router> en Router# configure terminal Router(config)# interface fa0/0 Router(config-if)# no

Konfigurasi router

Router> en

Router# configure terminal

Router(config)# interface fa0/0

Router(config-if)# no shutdown

Router(config-if)# interface fa0/0.2 (mendaftarkan sub interface fa0/0)

Router(config-subif)# encapsulationdotlQ 2 (mendaftarkan VLAN ID 2)

Router(config-subif)# ip address 192.168.1.254 255.255.255.0 (mendaftarkan ip address untuk sub interface fa.0/0.2 dengan ip address 192.168.1.254 255.255.255.0)

Router(config-subif)# exit

Router(config-if)# interface fa0/0.3 (mendaftarkan sub interfacefa0/0)

Router(config-subif)# encapsulationdotlQ 2 (mendaftarkan VLAN ID 2)

Router(config-subif)# ip address 192.168.1.254 255.255.255.0

(mendaftarkan ip address untuk sub interface fa.0/0.2 dengan ip address 192.168.1.254

255.255.255.0)

Router(config-subif)# exit

Router(config-if)# interface fa0/0.3 (mendaftarkan sub interface fa0/0)

Router(config-subif)# encapsulationdotlQ 3 (mendaftarkan VLAN ID 3)

Router(config-subif)# ip address 192.168.2.254 255.255.255.0

(mendaftarkan ip address untuk sub interface fa.0/0.3 dengan ip address 192.168.2.254

255.255.255.0)

Router(config-subif)# exit

Router(config)# exit

Di ping,

ip address 192.168.2.254 255.255.255.0) Router(config-subif)# exit Router(config)# exit Di ping, 3. Membuat Static Routing

3. Membuat Static Routing

ip address 192.168.2.254 255.255.255.0) Router(config-subif)# exit Router(config)# exit Di ping, 3. Membuat Static Routing

Tabel Routing Router0

No

Destination

Netmask

Gateway

Keterangan

1.

192.168.1.0

/24

*

Otomatis ada

2.

192.168.2.0

/24

*

Otomatis ada

3.

192.168.3.0

/24

192.168.2.253

Otomatis ada

No

Destination

Netmask

Gateway

Keterangan

1.

192.168.1.0

/24

192.168.2.254

Di tambahkan

2.

192.168.2.0

/24

*

Otomatis ada

3.

192.168.3.0

/24

*

Otomatis ada

2. Konfigurasi masing-masing komputer sesuai dengan ip address

yang diinginkan.

b.

Router 1

Router# enable

Router# configure terminal

Router(config)# interface fa0/0 (mendaftarkan interface fa0/0)

Router(config-if)# ip address 192.168.3.254 255.255.255.0

(mendaftarkan ip address fa0/0)

Router(config-if)# exit

Router(config)# interface FastEthernet0/1 (mendaftarkan

interface fa0/1)

Router(config-if)# ip address 192.168.2.254 255.255.255.0

(mendaftarkan ip address fa0/1)

Router(config)# ip route 192.168.1.0 255.255.255.0

192.168.2.253 (mendaftarkan membuat table routing tags “ip

address tujuan/next hop” “subnetmask” “gateway”)

Router(config)# exit

Cek dengan di ping

routing tags “ip address tujuan/next hop” “subnetmask” “gateway”) Router(config)# exit Cek dengan di ping

Soal.

1. Bisakah ke-9 komputer tersebut dapat saling berkomunikasi?

a. Jika

konfigurasinya dan buatlah tabel routingnya-nya secara lengkap.

ya,

buatlah

jaringan

seperti

berikut

ini,

tuliskan

b.

untuk memperkuat argumen tersebut.

Jika

tidak,

jelaskan

secara

detail

alasan

logis

menurut

secara

detail

kelompok anda

2. Bisakah ke-18 komputer tersebut dapat saling berkomunikasi?

a. Jika ya, buatlah seperti berikut ini, tuliskan secara detail konfigurasinya dan buatlah tabel routing-nya secara lengkap.

b. Jika tidak, jelaskan secara detail alasan logis menurut kelompok anda untuk memperkuat argumen tersebut.

1.

menurut kelompok anda untuk memperkuat argumen tersebut. 1. 1. b. Tidak, karena untuk range ip dari

1.

b.

Tidak,

karena

untuk

range

ip

dari

network

192.168.3.0

gateway,

192.168.3.254 itu sudah digunakan pada port eth0.

maka akan keluar peringatan error , akan muncul tulisan overlaps .

2. b. Tidak, karena untuk range ip dari network 192.168.3.254 itu sudah digunakan pada port

2.

b.

Tidak,

karena

untuk

range

ip

dari

network

192.168.3.254 itu sudah digunakan pada port eth0.

Trouble shooting

192.168.3.0

gateway,

IP Address yang di set pada router sama dengan ip address yang di set pada client, sehingga menyebabkan overlap pada eth0 yang menimbulkan error.

Hal

addressnya.

yang

dapat

dilakukan

F. Kesimpulan

untuk

mengantisipasi

error

adalah

dengan

mengganti

ip

Dari percobaan diatas, dapat ditarik kesimpulan bahwa untuk setiap satu vlan, maka

bedakan juga networknya. Sub-interface adalah interface virtual yang digunakan

sebagai gateway dari vlan, interface ini terletak di dalam interface real.

G. DAFTAR PUSTAKA