P. 1
Cara Membuat Efek Vignette

Cara Membuat Efek Vignette

|Views: 19|Likes:
Dipublikasikan oleh akinarinet

More info:

Published by: akinarinet on Apr 05, 2012
Hak Cipta:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as DOCX, PDF, TXT or read online from Scribd
See more
See less

04/05/2012

pdf

text

original

Cara membuat efek Vignette

Langkah 1 Bukalah gambar yang akan digunakan sebagai latihan dengan menggunakan program Adobe Photoshop. Update: tanggal 03/09/2007 Gambarnya kuganti dengan fotoku sendiri karena yang punya foto baru saja konfirmasi, menyatakan keberatannya atas fotonya yang kupakai.

Langkah 2 Buatlah seleksi pada gambar foto tersebut, pilihlah daerah seleksi yang ingin Anda tampilkan sebagai vignette. Seperti yang sudah diutarakan sebelumnya, seleksi yang digunakan adalah seleksi menggunakan Elliptical Marque Tool. Gunakan tool ini untuk membuat sebuah seleksi dalam bentuk lingkaran.

Jika dirasa ukuran atau posisinya kurang sesuai, bisa diatur ulang dengan cara memilih menu Select > Transform Selection.

Jika seleksi diatur ulang dengan transform selection, akhiri pengubahan ukuran tadi dengan menekan Enter.

Langkah 3 Pilih menu Select > Feather. Langkah ini untuk membuat bagian tepi dari seleksi agak kabur. Isikan nilai angka yang lumayan banyak pad kotak dialog Feather. Untuk contoh latihan ini kuisi dengan nilai 30.

Langkah 4 Gandakanlah hasil seleksi tadi dengan Edit > Copy kemudian Edit > Paste, atau dengan menekan Ctrl + J.

Langkah 5 Efek vignette sudah jadi, tinggal diberi gambar background sesuai selera Anda. Kalau pada contoh hasilnya dibawah, background-nya kuisi dengan warna putih. Caranya dengan menekan huruf D di keyboard, kemudian menekan Ctrl + Backspace.

You're Reading a Free Preview

Mengunduh
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->