Anda di halaman 1dari 39

Modul

Aplikasi Program SAP 2000 ver 9.0.3

TEGUH SANTOSO SPD

Hanya untuk kalangan sendiri tanpa diperdagangkan

Modul

Aplikasi Program SAP 2000 ver 9.0.3

TEGUH SANTOSO SPD

Hanya untuk kalangan sendiri tanpa diperdagangkan

Melayani privat komputer teknik :

AUTOCAD 2D/3D, 3DSMAX, ArchiCAD, Mechanical Desktop, MS. PROJECT, SAP2000,

ETAB2000

Melayani privat komputer grafis :

Ms.Office, Corel Draw, Photoshop, Page Maker

Hubungi : TEGUH SANTOSO SPd ( Hp. 081338495099 ) Jl. Menganti Lidah Wetan No. 10 Surabaya 60213

(Depan perumahan Lembah Harapan)

Pengantar

Pertama-tama penuls panjatkan Puji dan Syukur kehadirat Allah SWT karena perkenan-Nya jualah, maka penulis buku ini dapat diselesaikan.

Buku yang diberi judul “MODUL APLIKASI PROGRAM SAP 2000 ver 9.0.3” dimaksudkan untuk membantu para siswa , khususnya yang mempelajari SAP 2000 menguasai materi pelajaran yang minimal harus dikuasai disamping pelajaran yang diberikan instruktur.

Bagi para instruktur, buku ini tidak perlu digunakan secara kaku tetapi dapat digunakan secara fleksibel. Penulis mengharapkan pelajaran yang ada didalam buku ini adalah pelajaran minimal yang diberikan kepada siswa, termasuk kemampuan siswa mengerjakan Latihan-latihan Soal yang ada dibagian terakhir.

Sesuai dengan situasi dan kondisinya, terutama untuk kelas- kelas privat para instruktur dapat saja menambahkan pelajaran diluar buku ini untuk merangsang siswa belajar lebih jauh.

Pada kesempatan ini penulis ucapkan terima kasih yang sebesar-besarnya kepada semua pihak yang telah membantu selesainya penulisan buku ini. Semog buku ini bermanfaat bagi para pembaca sekalian.

Akhir kata karena “TAK ADA GADING YANG TAK RETAK” maka penlis sangat mengharapkan saran dan kritik dari seluruh rekan-rekan di Widyaloka dan para pembaca sekalian guna perbaikan di masa-masa yang akan datang.

Teguh Santoso SPd pakteguhsantoso@yahoo.co.id

Surabaya, Mei 2008

Daftar Isi

 

Hal

KATA PENGANTAR

i

DAFTAR ISI

ii

Teori

Materi SAP 2000

1

0.1 Sistem Koordinat

1

0.2 Material Property

2

0.3 Beban Pada Struktur

2

0.4 Derajat Kebebasan (DOF)

5

0.5 Beban Pada Struktur

7

0.6 Struktur dengan Beban Dinamik

9

0.7 Massa

11

Mengenal SAP

13

1.1 Memulai SAP2000

13

1.2 Memahami elemen-elemen dalam tampilan SAP200

13

1.3 Sistem Koordinat

13

1.4 7 Tahapan MenDesign Struktur

13

1.5 Model Struktur dengan Template

13

1.6 Data-data Struktur

14

1.7 Menempatkan data ke model

17

1.8 Analisa Mekanika

17

1.9 Bentuk penampang

17

Model Struktur

19

2.1 Membuat Model struktur sendiri

19

2.2 Model struktur

19

2.3 Potongan Bentuk 2L

22

2.4 Memeriksa Input data

22

2.5 Merubah Window menjadi 4 bagian

23

2.6 Melihat Hasil Analisa Mektek

24

Input Data

 

25

 

3.1 Input data ke spread Sheet

25

3.2 Membuat Group Name

25

3.3 Memilih Group Name

25

3.4 Potongan Bentuk I/Wide Flange

25

3.5 Merubah Jarak Gambar Model

26

3.6 Jenis-jenis beban

26

3.7 Bila Batang tidak memenuhi syarat

27

3.8 Cetak Gambar ke Printer

28

3.9 Cetak Gambar ke Printer

28

3.10 Cetak Hasil Laporan di Layar

28

Output Data

29

 

4.1

Beban Gempa

29

4.2

Model Struktur dengan Template

29

4.3

Data-data Struktur

29

4.4

Menempatkan data ke model

29

4.5

Faktor Reduksi

30

4.6

Output tulangan

30

File

33

 

5.1

Simpan File

33

5.2

Buka File Lama

33

5.3

Macam-macam file Model simpanan

33

5.4

Import File

33

5.5

Export

33

5.6

Melihat total berat struktur

33

5.7

Tampilan layar

34

5.8

Melihat detail hasil design struktur beton

34

Menggambar Model

35

 

6.1 Membuat Model dari template

35

6.2 Menggambar joint

35

6.3 Memperbaiki posisi joint

35

6.4 Copy dengan ditindih

35

6.5 Copy model

35

6.6 Pindah model

35

6.7 Membagi frame

35

6.8 Menyatukan dua frame

35

6.9 Menambah dengan model template

35

Tampilan

37

7.1 Mengatur tampilan Properties

37

7.2 Merubah Nomor Label

37

7.3 Batas Tampilan Model 2D

37

7.4 Tampian gambar 2D

37

7.5 Simpan Tampilan

38

7.6 Menampilkan tampilan tersimpan

38

7.7 Menampilkan Hasil Mekanika

38

7.8 Mendefinisikan Dimensi Shell

38

7.9 Type-type shell

39

7.10 Output Moment tumpuan dan Lapangan pada plat

39

Gempa

41

8.1 Macam-macam Analisa Gempa

41

8.2 Cara mengambil Data Gempa

41

8.3 Data beban gempa dinamik

41

8.4 Cara menentukan beban massa gempa

41

8.5 Langkah-langkah beban dinamik

41

Gempa Dinamik

43

Laporan

47

10.1 Jenis Laporan

47

10.2 Format Tabel

47

10.3 Gambar

49

SOAL-SOAL LATIHAN

0

Teori Materi SAP 2000

0.1 Sistem Koordinat

Setiap model struktur menggunakan koordinat yang berbeda untuk menentukan joint dan arah beban, displacement, gaya dalam dan tegangan. Pengetahuan tentang sistem koordinat ini sangat penting bagi pengguna, karena untuk menentukan model dan mengterprestasikan hasil-hasil keluaran dari program, pengguna harus memahami sistem koordinat ini.

Semua sistem koordinat ditunjukkan dengan sumbu tiga dimensi, menggunakan aturan tangan kanan dan menggunakan sistem cartesius (segi- empat).

0.1.1 Sistem Koordinat Global

Sistem koordinat Global X-Y-Z digunakan untuk memberikan lokasi dua titik, sepasang sudut, atau dengan memberikan arah koordinat. SAP2000 selalu mengasumsikan sumbu Z arahnya vertikal, dengan Z+ arah ke atas.

2 0.1

Sistem Koordinat Lokal

Sistem koordinat Lokal 1-2-3 digunakan untuk menentukan potongan property, beban dan gaya-gaya keluaran. Untuk menentukan sistem koordinat lokal elemen yang umum dapat menggunakan orientasi default dan sudut koordinat elemen frame, yang dapat dijelaskan sebagai berikut:

1. Sumbu lokal 1 arah selalu memanjang arah sumbu elemen, arah positif ialah dari ujung i ke ujung j.

2. Orientasi default sumbu lokal 2 dan 3 ditentukan oleh hubungan diantara sumbu 1 dan sumbu global Z sebagai berikut :

a. Jika sumbu lokal 1 arahnya horisontal, maka bidang 1-2 dibuat sejajar dengan sumbu Z.

b. Jika sumbu lokal 1 arahnya ke atas (Z+) maka arah sumbu lokal 2 sejajar dengan sumbu X+.

c. Sumbu lokal 3 arahnya selalu horisontal sumbu bidang X-Y.

SAP 2000 ver 9.0.3

HAL. 01

0.2 Material Property

Property material yang akan digunakan untuk penampang meliputi

1. Modulus Elastisitas e 1 , untuk kekakuan aksial dan lentur. Berdasarkan SKSNI 3.1.5 Ec = 4700fc’ atau non pratekan Ec = 20000 Mpa. Untuk baja E = 210 000 kN/m 2 (21 Mpa).

2. Modulus geser g 12 untuk kekakuan torsi dan kekakuan geser melintang, yang dihitung dari e 1 dan angka Poison u 12 .

3. Kerapatan massa per-unit volume m untuk menghitung massa elemen, ambil rumus m = w/9,81 dimana w berat sendiri per unit.

4. Berat sendiri per-unit volume w untuk menghitung beban berat sendiri beton w = 24000 kg/m 3 dan berat sendiri baja w = 7850 kg/m 3 (78.5 kN/m 3 )

0.3 Beban Pada Struktur

Beban yang bekerja pada struktur ada beberapa macam diantaranya ialah berat sendiri struktur, beban yang bekerja pada elemen, beban yang bekerja pada gempa dan beban dinamik.

0.3.1 Berat Sendiri

Besarnya beban berat sendiri sama dengan berat volume w dikalikan dengan luas penampang d.

Berat sendiri arahnya selalu ke bawah, searah dengan sumbu –Z. Berat sendiri ini dikalikan dengan faktor skala yang ditentukan untuk seluruh struktur.

0.3.2 Beban Terpusat pada Elemen

Beban terpusat pada elemen digunakan untuk menentukan gaya terpusat dan momen yang bebas dikerjakan pada sepanjang elemen. Lokasi beban dapat ditentukan dengan salah satu cara dibawah ini.

HAL. 02

SAP 2000 ver 9.0.3

uz rz 1 1 1 1 rz uz 2 2 2 2 3 3 3
uz
rz
1
1
1
1
rz
uz
2
2
2
2
3
3
3
3
(a)
Gaya arah sumbu global Z
(b) Momen arah sumbu global Z
(a)
Gaya arah sumbu global Z
(b) Momen arah sumbu global Z
Semua gaya bekerja ditengah bentang
Semua gaya bekerja ditengah bentang
u2
1
1
1
1
r2
u2
r2
2
2
2
2
Z
3
3
Z
(c)
Gaya arah sumbu lokal 2
(d) Momen arah sumbu lokal 2
3
3
(c)
Gaya arah sumbu lokal 2
(d) Momen arah sumbu lokal 2
X
X
Y
sumbu global
Gambar 1.4 Menentukan beban terpusat elemen
Gambar 1.5 Menentukan beban merata pada elemen
0.3.3 Beban Merata pada Elemen
Beban merata pada elemen digunakan untuk menentukan gaya dan momen
yang bekerja pada sepanjang elemen frame. Intensitas beban dapat berupa
beban merata atau trapesium.
SAP 2000 ver 9.0.3
HAL. 03
HAL. 04
SAP 2000 ver 9.0.3
U3 Sumbu 2 rda = 0.0 rdb = 0.5 u2a = -5 u2b = -5
U3
Sumbu 2
rda = 0.0
rdb = 0.5
u2a = -5
u2b = -5
Sumbu 3
da = 0
db = 4
u3a = 0
u3b = 5
da = 4
db = 16
u3a = 5
u3b = 5
da = 16
db = 20
u3a = 5
u3b = 0
Sumbu 1
R3
Sumbu 1
10
4
16
20
20
R2
(a) Beban merata setengah
(b) Beban trapesium
Sumbu 2
da = 4
db = 4
u2a = 5
u2b = 5
da = 10
db = 16
u2a = 10
u2b = 10
R1
U1
U2
10
5
Sumbu 1
Gambar 1.7 Enam derajat kebebasan joint pada sistem koordinat lokal
4
10 16
(c) Beban merata
Dalam teori Mekanika Teknik yang kita pelajari dibangku kuliah selama ini,
ada 3 macam dukungan yang sering dibahas yaitu :
1. : Mampu menahan gaya vertikal, horisontal dan moment.
Jepit
Gambar 1.6 Menentukan beban trapesium pada elemen
2. : Mampu menahan gaya vertikal dan horisontal.
Sendi
3. Roll: Hanya mampu menahan gaya vertikal.
0.4 Derajat Kebebasan (DOF)
7
Joint
Restraint
Defleksi dari struktur ditentukan oleh displacement joint, setiap joint pada
model struktur mempunyai enam komponen displacement, yaitu
8
1
U1, U2, U3
5
2
U3
6
3
U1, U2, U3, R1, R2, R3
1. Joint mengalami translasi ke arah tiga sumbu lokal, yang diberi notasi
U1, U2 dan U3.
3
4
tidak ada
2. Joint mengalami rotasi terhadap tiga sumbu lokal yang diberi notasi R1,
R2 dan R3.
4
1
jepit
Z
2
sendi
Ke-enam komponen displacement tersebut diketahui sebagai derajat
kebebasan, dan digambarkan seperti pada gambar 1.7.
spring
rol
X global
Y
(a) Struktur Frame 3D
SAP 2000 ver 9.0.3
HAL. 05
HAL. 06
SAP 2000 ver 9.0.3

4

5

6

1

rol

2

jepit

3

Joint

Semua

Restraint U3, R1, R2

Z

4 5 6 1 rol 2 jepit 3 Joint Semua Restraint U3, R1, R2 Z 1

1 U2

 

2 U1, U2, R3

 

3 U1, U2

global

sendi

X

(b) Struktur Frame 2D Bidang X-Z

Gambar 1.8 Contoh restraint pada dukungan

0.5 Beban Pada Struktur

Secara garis besar, perancangan model struktur frame dengan SAP2000 ini akan melalui 7 tahapan, yaitu :

1. Menentukan geometri model struktur.

2. Mendefinisikan data-data

a. Jenis dan kekuatan bahan Sudah tersedia 3 jenis material/bahan yaitu Concrete (beton), Steel (baja), dan Other (yang lain).

Modulus Elastisitas e 1 , untuk kekakuan aksial dan lentur. Berdasarkan SKSNI 3.1.5 Ec = 4700fc’ atau non pratekan Ec = 20000 Mpa. Untuk baja E = 210 000 kN/m 2 (21 Mpa)

Tegangan leleh baja atau tulangan longitudinal U40 fy = 400 000 kN/m 2 (400 Mpa)

U32 fy = 320 000 kN/m 2 (320 Mpa)

Tegangan tekan beton K225 fc = 17890 kN/m 2 (17.89 Mpa)

K250 fc = 20110 kN/m 2 (20.11 Mpa)

SAP 2000 ver 9.0.3

HAL. 07

K300 fc = 24160 kN/m 2 (24.16 Mpa)

K350 fc = 29180 kN/m 2 (29.18 Mpa)

Tegangan leleh tulangan geser U22 fy = 220 000 kN/m 2 (220 Mpa)

U24 fy = 240 000 kN/m 2 (240 Mpa)

Kuat geser beton fcs = 15 000 kN/m 2 (15 Mpa)

fcs = 20 000 kN/m 2 (20 Mpa)

b. Dimensi penampang elemen struktur (lihat gambar 1.3 bentuk penampang)

c. Macam beban (Load Case)

d. Kombinasi pembebanan Untuk peraturan baja AISC-LRFD

1.4 DL

1.2 DL + 1.6 LL

1.2 DL + 0.5 LL ± 0.8 W

Untuk peraturan Beton SKSNI 1991

1.2 DL + 1.6 LL

1.05 DL + 0.6 LL ± 1.05 E

Untuk peraturan beton prestress SKSNI 1991

1.2 DL + 1.6 LL + 1.2 P

1.05 DL + 0.6 LL + 1.05 P + 1.05 E

Dimana :

DL = beban mati E = beban gempa

LL

= beban hidup

P = beban prestress

W

= beban angin

3. Menempatkan (assign) data yang telah didefinisikan ke model struktur

Data penampang

Data beban

4. Menentukan input data

5. Analisis Mekanika Teknik

HAL. 08

SAP 2000 ver 9.0.3

6. Disain struktur Sebelum memberikan perintah design, edit dulu reduksi kekuatan bahan sesuai SKSNI

 

SKSNI

ACI

Lentur

φ = 0.80 φ = 0.90

Geser

φ = 0.60 φ = 0.85

Lentur + aksial (sengkang)

Lentur + aksial (spiral)

φ = 0.65 φ = 0.70

φ = 0.70 φ = 0.75

7. Modifikasi struktur/ReDesign

0.6 Struktur dengan Beban Dinamik

Ada beberapa cara SAP2000 menganalisis respon struktur akibat gempa, antara lain :

1. Analisis Statik Ekwivalen, adalah pendekatan yang meniru pengaruh statik dari gempa.

2. Analisis Eigenvector, menggunakan getaran bebas tak teredam.

3. Analisis Ritz-vector, menggunakan getaran bebas alami.

4. Analisis Respon spectrum (spec), menggunakan respon pada beberapa tempat sekitar bangunan.

5. Analisis respon riwayat waktu (Time), menggunakan respon pada gempa terbesar di dunia.

Menurut peraturan gempa di Indonesia, ada dua cara analisis dinamik, yaitu

:

0.6.1 Analisis Ragam Spectrum Respon (SPEC)

Cara ini merupakan cara yang paling sederhana yaitu dengan melihat pembagian wilayah gempa untuk Indonesia, ada 6 pembagian wilayah.

SAP 2000 ver 9.0.3

HAL. 09

bangunan Y S1 S2 Sz sudut (A)
bangunan
Y
S1
S2
Sz
sudut (A)

Z

X

S1 // Sb Y S2 // Sb X Sz // Sb Z

Gambar 3.1 Grafik gerak tanah untuk analisis dinamik

Untuk di Indonesia sudut A = 0 o , dimana :

A

= sudut Eksitasi

S

= faktor skala percepatan ( 9 m/dt 2 )

D

= damping ratio struktur / peredaran tanah ( 10% = 0.1 )

0.2

wilayah

 

0.2

 

wilayah

0.1

 

0.1

   

0.07

   

0.05

 

0.05

     
 

0.03

  0.03  
 
 

0.02

0.03

  0.02 0.03

0.02

0.01

1.0

1.0

2.0

3.0

1.0

1.0

2.0

3.0

0.02 0.03 0.02 0.01 1.0 1.0 2.0 3.0 1.0 1.0 2.0 3.0 Struktur di atas tanah

Struktur di atas tanah Struktur di atas tanah

Gambar 3.2 Koefisien gempah wilayah 3 dan wilayh 4

HAL. 10

SAP 2000 ver 9.0.3

Data response spectrum yang disediakan oleh SAP2000 diantaranya ialah UBC94S1, UBC94S2, UBC94S3. Apabila diinginkan menggunakan data response spectrum yang lain, peserta dapat menuliskan sendiri datanya sesuai dengan yang dibutuhkan atau mengimport dari file.

0.6.2 Analisis Respon Riwayat Waktu (TIMEH)

Analisis respon riwayat hidup dengan melihat hasil pencatatan diberbagai tempat, 4 tempat yaitu EI Centro, Taft, Almedo Park dan Aomori. Untuk data Waktu riwayat hidup, SAP2000 telah menyediakan data gempa Electro tahun 1940.

0.7 Massa

Pada analisis dinamik, massa dari struktur digunakan untuk menghitung gaya-gaya inersia. Untuk perhitungan massa bangunan menggunakan metode Triburtery Area. Ada 2 konsep perhitungan massa yaitu :

1. Konsep satu massa, beban massa bangunan dihitung per lantai.

2. Konsep setengah massa, beban massa bangunan dihitung per joint. Untuk beban massa bangunan lantai dasar tidak perlu diadakan perhitungan.

Data-data yang dipergunakan gaya dinamis, antara lain :

1. Massa struktur, digunakan rumus beban bangunan dibagi dengan beban gravitasi (9.81 m/dt 2 ).

2. Massa puntir, hanya digunakan analisis 3D.

3. Pusat massa.

SAP 2000 ver 9.0.3

HAL. 11

HAL. 12

SAP 2000 ver 9.0.3

1

Mengenal SAP

1.1. Memulai SAP2000

Dari MS Windows pilih menu \Star\/Programs\SAP2000 Nonlinier

1.2. Memahami elemen-elemen dalam tampilan SAP2000

a.

Menu & Toolbar, untuk menjalankan perintah.

b.

Windows, untuk menggambar model struktur

-

Gridlines (F7)

c.

Sumbu koordinat, menu \View\Show Axes Satuan

-

1.3. Sistem Koordinat

a. Global XYZ, untuk menentukan lokasi dua titik, sepasang sudut, dan memberikan arah kordinat

b. Lokal 123, untuk menentukan potongan, beban dan keluaran.

z (2) x (1) y (3)
z (2)
x (1)
y (3)

1.4. 7 Tahapan MenDesign Struktur

a. Menggambar model struktur

b. Mendefinsikan data struktur

c. Menempatkan data ke model struktur

d. Memeriksa input

e.

f. Melakukan design struktur

g. Redesign struktur bila perlu

Analisis struktur

1.5. Model Struktur dengan Template

5.1. Pilih menu \File\New Model from Template…

SAP 2000 ver 9.0.3

HAL. 13

1.6.

5.2. Pilih Sloped truss.

5.3. Mengenal frame, Gridline, restraints, sumbu global XYZ.

5.4. Frame/joint Information, pilih frame/joint, klik kanan

5.5. Mengenal tampilan model

5.6. Mengenal zoom

klik kanan 5.5. Mengenal tampilan model 5.6. Mengenal zoom , Data-data Struktur 6.1. Data Material ,
,
,
klik kanan 5.5. Mengenal tampilan model 5.6. Mengenal zoom , Data-data Struktur 6.1. Data Material ,

Data-data Struktur

6.1. Data Material, pilih menu \Define\Material

- Mutu baja (fy)

- Modulus elastisitas (E)

- Mutu baja (fy) - Modulus elastisitas (E) 1. Pilih Material 2a. Klik New (buat baru)
- Mutu baja (fy) - Modulus elastisitas (E) 1. Pilih Material 2a. Klik New (buat baru)
- Mutu baja (fy) - Modulus elastisitas (E) 1. Pilih Material 2a. Klik New (buat baru)
- Mutu baja (fy) - Modulus elastisitas (E) 1. Pilih Material 2a. Klik New (buat baru)
- Mutu baja (fy) - Modulus elastisitas (E) 1. Pilih Material 2a. Klik New (buat baru)
- Mutu baja (fy) - Modulus elastisitas (E) 1. Pilih Material 2a. Klik New (buat baru)
- Mutu baja (fy) - Modulus elastisitas (E) 1. Pilih Material 2a. Klik New (buat baru)
- Mutu baja (fy) - Modulus elastisitas (E) 1. Pilih Material 2a. Klik New (buat baru)
- Mutu baja (fy) - Modulus elastisitas (E) 1. Pilih Material 2a. Klik New (buat baru)
- Mutu baja (fy) - Modulus elastisitas (E) 1. Pilih Material 2a. Klik New (buat baru)
- Mutu baja (fy) - Modulus elastisitas (E) 1. Pilih Material 2a. Klik New (buat baru)
- Mutu baja (fy) - Modulus elastisitas (E) 1. Pilih Material 2a. Klik New (buat baru)
- Mutu baja (fy) - Modulus elastisitas (E) 1. Pilih Material 2a. Klik New (buat baru)
- Mutu baja (fy) - Modulus elastisitas (E) 1. Pilih Material 2a. Klik New (buat baru)
- Mutu baja (fy) - Modulus elastisitas (E) 1. Pilih Material 2a. Klik New (buat baru)
- Mutu baja (fy) - Modulus elastisitas (E) 1. Pilih Material 2a. Klik New (buat baru)
- Mutu baja (fy) - Modulus elastisitas (E) 1. Pilih Material 2a. Klik New (buat baru)
- Mutu baja (fy) - Modulus elastisitas (E) 1. Pilih Material 2a. Klik New (buat baru)

1. Pilih Material

2a. Klik New (buat baru) (buat baru)

2b. Klik Modify (merubah) (merubah)

7. Selesai

Klik New (buat baru) 2b. Klik Modify (merubah) 7. Selesai 3a. Nama material 4. Mutu bahan

3a. Nama

material

4. Mutu bahan

5. Data properties

(E)

6. Selesai

HAL. 14

SAP 2000 ver 9.0.3

6.2. Data Potongan dengan import data

- Pilih menu \Define\Frame Setions.

- Pada listbox Import/Double Angle

- Cari file *.pro (pada subdirektory Sap2000)

Angle - Cari file *.pro (pada subdirektory Sap2000) 1. Klik Im p ort 1. Cari disubdirectory

1. Klik Import

Cari file *.pro (pada subdirektory Sap2000) 1. Klik Im p ort 1. Cari disubdirectory SAP2000 diinstall
Cari file *.pro (pada subdirektory Sap2000) 1. Klik Im p ort 1. Cari disubdirectory SAP2000 diinstall
Cari file *.pro (pada subdirektory Sap2000) 1. Klik Im p ort 1. Cari disubdirectory SAP2000 diinstall
Cari file *.pro (pada subdirektory Sap2000) 1. Klik Im p ort 1. Cari disubdirectory SAP2000 diinstall

1. Cari disubdirectory

SAP2000 diinstall

2. Pilih file *.pro

3. Selesai

SAP 2000 ver 9.0.3

HAL. 15

2. Pilih file *.pro 3. Selesai SAP 2000 ver 9.0.3 HAL. 15 1a. Kik blok paling

1a. Kik blok paling atas 1b. SHIFT+Klik blok paling bawah2. Pilih file *.pro 3. Selesai SAP 2000 ver 9.0.3 HAL. 15 2a. CTRL+Kik kiri mouse

2a. CTRL+Kik kiri mouse 2b. CTRL+Kik kiri mouse1a. Kik blok paling atas 1b. SHIFT+Klik blok paling bawah Selesai 6.3. Data jenis Beban, pilih

Selesai

2a. CTRL+Kik kiri mouse 2b. CTRL+Kik kiri mouse Selesai 6.3. Data jenis Beban, pilih menu \Define\Static

6.3. Data jenis Beban, pilih menu \Define\Static Load Cases…

- Pengali berat sendiri 1

- Beban mati (DL) = 1, Beban hidup (LL) =0 1. Keterangan 2. Pilih
- Beban mati (DL) = 1, Beban hidup (LL) =0
1. Keterangan
2. Pilih

6.4. Data Kombinasi beban,

4. Memasukkan

ke tabel

3. 1 = beban

plat belum

masuk DL

5. Selesai

- Pilih menu \Options\Preferences… tab Steel

- Pilih menu \Define\Load Combinations…

- 1,4 artinya angka keamanan

HAL. 16

SAP 2000 ver 9.0.3

2. Pilih

2. Pilih Keterangan 1. 3. Data ke tabel 4. Memasukkan 5. Untuk design 6. Selesai 1.7.
2. Pilih Keterangan 1. 3. Data ke tabel 4. Memasukkan 5. Untuk design 6. Selesai 1.7.
2. Pilih Keterangan 1. 3. Data ke tabel 4. Memasukkan 5. Untuk design 6. Selesai 1.7.
2. Pilih Keterangan 1. 3. Data ke tabel 4. Memasukkan 5. Untuk design 6. Selesai 1.7.
2. Pilih Keterangan 1. 3. Data ke tabel 4. Memasukkan 5. Untuk design 6. Selesai 1.7.
2. Pilih Keterangan 1. 3. Data ke tabel 4. Memasukkan 5. Untuk design 6. Selesai 1.7.
2. Pilih Keterangan 1. 3. Data ke tabel 4. Memasukkan 5. Untuk design 6. Selesai 1.7.
2. Pilih Keterangan 1. 3. Data ke tabel 4. Memasukkan 5. Untuk design 6. Selesai 1.7.
2. Pilih Keterangan 1. 3. Data ke tabel 4. Memasukkan 5. Untuk design 6. Selesai 1.7.
2. Pilih Keterangan 1. 3. Data ke tabel 4. Memasukkan 5. Untuk design 6. Selesai 1.7.
2. Pilih Keterangan 1. 3. Data ke tabel 4. Memasukkan 5. Untuk design 6. Selesai 1.7.
2. Pilih Keterangan 1. 3. Data ke tabel 4. Memasukkan 5. Untuk design 6. Selesai 1.7.
2. Pilih Keterangan 1. 3. Data ke tabel 4. Memasukkan 5. Untuk design 6. Selesai 1.7.
2. Pilih Keterangan 1. 3. Data ke tabel 4. Memasukkan 5. Untuk design 6. Selesai 1.7.
2. Pilih Keterangan 1. 3. Data ke tabel 4. Memasukkan 5. Untuk design 6. Selesai 1.7.
2. Pilih Keterangan 1. 3. Data ke tabel 4. Memasukkan 5. Untuk design 6. Selesai 1.7.
2. Pilih Keterangan 1. 3. Data ke tabel 4. Memasukkan 5. Untuk design 6. Selesai 1.7.
2. Pilih Keterangan 1. 3. Data ke tabel 4. Memasukkan 5. Untuk design 6. Selesai 1.7.
2. Pilih Keterangan 1. 3. Data ke tabel 4. Memasukkan 5. Untuk design 6. Selesai 1.7.
2. Pilih Keterangan 1. 3. Data ke tabel 4. Memasukkan 5. Untuk design 6. Selesai 1.7.
2. Pilih Keterangan 1. 3. Data ke tabel 4. Memasukkan 5. Untuk design 6. Selesai 1.7.
2. Pilih Keterangan 1. 3. Data ke tabel 4. Memasukkan 5. Untuk design 6. Selesai 1.7.
2. Pilih Keterangan 1. 3. Data ke tabel 4. Memasukkan 5. Untuk design 6. Selesai 1.7.
2. Pilih Keterangan 1. 3. Data ke tabel 4. Memasukkan 5. Untuk design 6. Selesai 1.7.
2. Pilih Keterangan 1. 3. Data ke tabel 4. Memasukkan 5. Untuk design 6. Selesai 1.7.
2. Pilih Keterangan 1. 3. Data ke tabel 4. Memasukkan 5. Untuk design 6. Selesai 1.7.
2. Pilih Keterangan 1. 3. Data ke tabel 4. Memasukkan 5. Untuk design 6. Selesai 1.7.
2. Pilih Keterangan 1. 3. Data ke tabel 4. Memasukkan 5. Untuk design 6. Selesai 1.7.
2. Pilih Keterangan 1. 3. Data ke tabel 4. Memasukkan 5. Untuk design 6. Selesai 1.7.
2. Pilih Keterangan 1. 3. Data ke tabel 4. Memasukkan 5. Untuk design 6. Selesai 1.7.
2. Pilih Keterangan 1. 3. Data ke tabel 4. Memasukkan 5. Untuk design 6. Selesai 1.7.
2. Pilih Keterangan 1. 3. Data ke tabel 4. Memasukkan 5. Untuk design 6. Selesai 1.7.
2. Pilih Keterangan 1. 3. Data ke tabel 4. Memasukkan 5. Untuk design 6. Selesai 1.7.
2. Pilih Keterangan 1. 3. Data ke tabel 4. Memasukkan 5. Untuk design 6. Selesai 1.7.
2. Pilih Keterangan 1. 3. Data ke tabel 4. Memasukkan 5. Untuk design 6. Selesai 1.7.
2. Pilih Keterangan 1. 3. Data ke tabel 4. Memasukkan 5. Untuk design 6. Selesai 1.7.
2. Pilih Keterangan 1. 3. Data ke tabel 4. Memasukkan 5. Untuk design 6. Selesai 1.7.
2. Pilih Keterangan 1. 3. Data ke tabel 4. Memasukkan 5. Untuk design 6. Selesai 1.7.
2. Pilih Keterangan 1. 3. Data ke tabel 4. Memasukkan 5. Untuk design 6. Selesai 1.7.
2. Pilih Keterangan 1. 3. Data ke tabel 4. Memasukkan 5. Untuk design 6. Selesai 1.7.
2. Pilih Keterangan 1. 3. Data ke tabel 4. Memasukkan 5. Untuk design 6. Selesai 1.7.
2. Pilih Keterangan 1. 3. Data ke tabel 4. Memasukkan 5. Untuk design 6. Selesai 1.7.
2. Pilih Keterangan 1. 3. Data ke tabel 4. Memasukkan 5. Untuk design 6. Selesai 1.7.
2. Pilih Keterangan 1. 3. Data ke tabel 4. Memasukkan 5. Untuk design 6. Selesai 1.7.
2. Pilih Keterangan 1. 3. Data ke tabel 4. Memasukkan 5. Untuk design 6. Selesai 1.7.
2. Pilih Keterangan 1. 3. Data ke tabel 4. Memasukkan 5. Untuk design 6. Selesai 1.7.
2. Pilih Keterangan 1. 3. Data ke tabel 4. Memasukkan 5. Untuk design 6. Selesai 1.7.
2. Pilih Keterangan 1. 3. Data ke tabel 4. Memasukkan 5. Untuk design 6. Selesai 1.7.
2. Pilih Keterangan 1. 3. Data ke tabel 4. Memasukkan 5. Untuk design 6. Selesai 1.7.

Keterangan2. Pilih 1. 3. Data ke tabel 4. Memasukkan 5. Untuk design 6. Selesai 1.7. Menempatkan

1.

3. Data

ke tabel2. Pilih Keterangan 1. 3. Data 4. Memasukkan 5. Untuk design 6. Selesai 1.7. Menempatkan data

4. Memasukkan

5. Untuk design

6. Selesai

1.7. Menempatkan data ke model

5. Untuk design 6. Selesai 1.7. Menempatkan data ke model 7.1. Data Potongan; Pilih frame, lalu

7.1. Data Potongan; Pilih frame, lalu tekan toolbar

7.2. Data Pembebanan terpusat, Pilih joints, lalu tekan

.
.

1.8. Analisa Mekanika

8.1. Pilih menu \Analysis\Set Options

8.2. Pilih menu \Analysis\Run

1.9. Bentuk penampang

SAP 2000 ver 9.0.3

HAL. 17

2 2 2 3 t3 3 3 11 t3 t2 tw tf t2 (a) SH=R
2
2
2
3
t3
3
3
11
t3
t2
tw
tf
t2
(a) SH=R
(b) SH=P
(c) SH=B
t2t
t2
t2
tf
2 tf
2 tf
2
3 tw
t3
3
t3
3 tw
tf
tw
t2b
(d) SH=I
(e) SH=T
(f) SH=C
t2
tf
2
tw
2 t3
3 tw
t3
3
tf
dls
t2
(g) SH=L
(h) SH=2L

HAL. 18

SAP 2000 ver 9.0.3

2

Model Struktur

2.1 Membuat Model struktur sendiri

Menu \File\New Model… atau klik tombol

struktur sendiri Menu \File\New Model… atau klik tombol , pilih Ada 2 macam sistem koordinat yang

, pilih

sendiri Menu \File\New Model… atau klik tombol , pilih Ada 2 macam sistem koordinat yang disediakan

Ada 2 macam sistem koordinat yang disediakan :

Cartesian digunakan untuk pembuatan grid sumbu XYZ

Cylindrical digunakan untuk pembuatan grid melingkar

1. Jumlah antar grid 2. Jarak antar grid 3. Selesai
1.
Jumlah antar grid
2. Jarak antar grid
3.
Selesai

2.2 Model struktur

a. Merubah Gride Lines

i. Pada lembar kerja Klik kanan Mouse

ii. Pilih Edit Grid Data…

SAP 2000 ver 9.0.3

HAL. 19

ii. Pilih Edit Grid Data… SAP 2000 ver 9.0.3 HAL. 19 1. Untuk mengedit data 4.
ii. Pilih Edit Grid Data… SAP 2000 ver 9.0.3 HAL. 19 1. Untuk mengedit data 4.
ii. Pilih Edit Grid Data… SAP 2000 ver 9.0.3 HAL. 19 1. Untuk mengedit data 4.

1. Untuk mengedit

data

4. Selesai

SAP 2000 ver 9.0.3 HAL. 19 1. Untuk mengedit data 4. Selesai 2. Ubah koordinat sumbu
SAP 2000 ver 9.0.3 HAL. 19 1. Untuk mengedit data 4. Selesai 2. Ubah koordinat sumbu

2. Ubah koordinat sumbu X,Y,Z

3. Selesai

HAL. 20

SAP 2000 ver 9.0.3

b. Membuat titik , c. Membuat garis , . 1. Pilih potongan d. Membuat tumpuan
b.
Membuat titik
,
c.
Membuat garis
,
.
1. Pilih
potongan
d.
Membuat tumpuan

i. Pilih joint

ii. Menu \Assign\Joints\Restraints

tumpuan i. Pilih joint ii. Menu \Assign\Joints\Restraints Sendi Je pit Roll 4 5 6 2 jepit
tumpuan i. Pilih joint ii. Menu \Assign\Joints\Restraints Sendi Je pit Roll 4 5 6 2 jepit

Sendi

Jepit

Roll

4 5 6 2 jepit 1 rol 3 sendi Joint Semua Restraint U3, R1, R2
4
5
6
2 jepit
1 rol
3
sendi
Joint
Semua
Restraint
U3, R1, R2
Z
1 U2
2 U1, U2, R3
X
global
3 U1, U2

Struktur Frame 2D Bidang X-Z

SAP 2000 ver 9.0.3

HAL. 21

e. Membagi garis

i. Pilih frame

ii. Menu \Edit\Devide Frames…

garis i. Pilih frame ii. Menu \Edit\Devide Frames… f. Melihat Label /keterangan gambar g. Memiilih

f.

Melihat Label /keterangan gambar

Melihat Label /keterangan gambar

g.

Memiilih objek:

i. semua obyek

,
,

ii. Satu objek klik kiri

 

iii. Bentuk garis int

iii. Bentuk garis int
iii. Bentuk garis int

iv.

Dengan windowing dengan tombol

h.

Hapus objek:

i. Satu objek tekan tombol DEL,

 

ii. Satu objek klik kiri

ii. Satu objek klik kiri

i.

Tidak pilih objek sama sekali

2.3 Potongan Bentuk 2L

 

a.

Pilih menu \Define\Frame Sections…

 

b.

Pada Click to pilih Add Double Angle

c.

Contoh :

2L50.50.5-8

 

2L70.0.7-8

2.4 Memeriksa Input data

a. Geometri - Jarak, pilih frame klik kanan HAL. 22

SAP 2000 ver 9.0.3

- Ketinggian, pilih joint klik kanan

b. Data bahan/material

,
,

c. Potongan

d. Data beban

e. Kombinasi beban, \Design\SelectDesignCombs

f. Assign penampang, \Design\DisplayDesignInfo

g. Assign beban

atau \Design\DisplayDesignInfo

- Beban terpusat, \Display\ShowLoads \Joints

- Beban merata, \Display\ShowLoads \Frame

h. Kombinasi beban, \Design\SelectDesignCombs

2.5 Merubah Window menjadi 4 bagian

i. Menu \Options\Windows\Four

2.6 Melihat Hasil Analisa Mektek

- Menampilkan Lendutan

2.6 Melihat Hasil Analisa Mektek - Menampilkan Lendutan Klik kanan - Menampilkan beban tumpuan , pilih
2.6 Melihat Hasil Analisa Mektek - Menampilkan Lendutan Klik kanan - Menampilkan beban tumpuan , pilih

Klik kanan

Hasil Analisa Mektek - Menampilkan Lendutan Klik kanan - Menampilkan beban tumpuan , pilih Joints… SAP

- Menampilkan beban tumpuan

,
,

pilih Joints…

SAP 2000 ver 9.0.3

HAL. 23

- Menampilkan bidang DNM M33; D22

, pilih Frames/Cables… Frames/Cables…

(+)

(-)

(+) (-)
(+)
(-)

- Menampilkan beban dinamik

bidang DNM M33; D22 , pilih Frames/Cables… (+) (-) (+) (-) - Menampilkan beban dinamik HAL.
bidang DNM M33; D22 , pilih Frames/Cables… (+) (-) (+) (-) - Menampilkan beban dinamik HAL.

HAL. 24

SAP 2000 ver 9.0.3

3

Input Data

3.1 Input data ke spread Sheet

a. Masuk ke program spred sheet, misal EXCEL.

b. Tulis data pada sheet

c. Blok semua data, meu |Edit\Copy

d. Masuk ke SAP2000, menu |Edit\Paste

e. Di SAP akan tampak titik kemudian hubungkan dengan garis.

e. Di SAP akan tampak titik kemudian hubungkan dengan garis. 3.2 Membuat Group Name a. Pilih

3.2 Membuat Group Name

a. Pilih beberapa frame atau Joint

b. Menu \Assign\Assign to Group…

c. tekan Add New Group…, lalu Tulis nama Group.

3.3 Memilih Group Name

a. Menu \Select\Select\Group

b. Pilih lalu tekan OK

3.4 Potongan Bentuk I/Wide Flange

a. Pilih menu \Define\Frame Sections…

b. Pada Click to pilih Add I/Wide Flange

c. Contoh :

WF 400.200.17.8

WF 350.175.11.7

SAP 2000 ver 9.0.3

HAL. 25

WF 600.200.23.13

WF 300.150.9.6,5

3.5 Merubah Jarak Gambar Model

a. Pilih atau drag joints

b. Menu \Edit\Align Points…

c. Pilih lokasi sumbu koordinat

d. Isi dengan koordinat pindahan.

3.6 Jenis-jenis beban

a. Beban terpusat, Menu \Assign\Joint Loads\Forces…

a. Beban terpusat , Menu \Assign\Joint Loads\Forces… b. Beban merata +/ terpusat , Menu
a. Beban terpusat , Menu \Assign\Joint Loads\Forces… b. Beban merata +/ terpusat , Menu

b. Beban merata +/ terpusat , Menu \Assign\Frame/Cable/Tendon Loads\Distributed…

HAL. 26

b. Beban merata +/ terpusat , Menu \Assign\Frame/Cable/Tendon Loads\Distributed… HAL. 26 SAP 2000 ver 9.0.3

SAP 2000 ver 9.0.3

c. Beban miring (angin) untuk direction Lokal 2 3.7 Bila Batang tidak memenuhi syarat a.
c. Beban miring (angin) untuk direction Lokal 2 3.7 Bila Batang tidak memenuhi syarat a.
c.
Beban miring (angin) untuk direction Lokal 2
3.7
Bila Batang tidak memenuhi syarat
a.
Memperkuat dengan tumpuan
b.
Memberi pengaku samping (%)
c.
Ganti bahan.

Caranya :

a. Pilih frame

b. Menu \Assign\Frame/Cable/Tendon\End (Length) Offsets

SAP 2000 ver 9.0.3

HAL. 27

(Length) Offsets SAP 2000 ver 9.0.3 HAL. 27 1. Jarak tumpuan 2. Pengaku samping (%) 3.8
(Length) Offsets SAP 2000 ver 9.0.3 HAL. 27 1. Jarak tumpuan 2. Pengaku samping (%) 3.8
(Length) Offsets SAP 2000 ver 9.0.3 HAL. 27 1. Jarak tumpuan 2. Pengaku samping (%) 3.8
(Length) Offsets SAP 2000 ver 9.0.3 HAL. 27 1. Jarak tumpuan 2. Pengaku samping (%) 3.8

1. Jarak

tumpuan

2. Pengaku

samping (%)

3.8 Cetak Gambar ke Printer

a. Menu \File\Print Setup

b. Beri judul proyek pada Title, lalu pilih tombol Setup

c. Siapkan kertas, lalu menu \File\Print Graph

3.9 Cetak Gambar ke Printer

Ada dua yaitu :

a. Untuk Input data; Menu \File\Print Input Tables

b. Untuk Output data; Menu \File\Print Output Tables

3.10 Cetak Hasil Laporan di Layar

a. Menu \File\Display Input/Output Text Files

b. Pilih spesifikasinya, lalu tekan OK.

Catatan :

* Hasil perputaran mektek (*.LOG)

* Hasil data input (*.EKO)

* Hasil Mekanika (*.OUT)

* Input Blok data (*.S2K)

HAL. 28

SAP 2000 ver 9.0.3

4

Output Data

4.1 Beban Gempa

a.

Beban gempa statik Ekwivalen, dianggap beban terpusat horizontal.

b.

Beban gempa dinamik , terdiri Ragam Spektrum Respon (SPEC) dan Respon Riwayat Waktu (Time History)

4.2 Model Struktur dengan Template

 

a.

Pilih menu \File\New Model…, pilih Grid Only

 

b.

Ubah Jarak Gridlines.

 

c.

Menempatkan Tumpuan, pilih joint, Menu Assign/Joint/Restraints…

,
,
,
,
,
,
,
,
,
,
,
,
Menempatkan Tumpuan, pilih joint, Menu Assign/Joint/Restraints… , , , , , ,

d.

Toolbar

4.3 Data-data Struktur

 

a.

Data Material, pilih menu \Define\Material

 

- Modulus elastisitas (E)

 

- Mutu baja untuk struktur (fy) U24, U32, U40

- Mutu beton untuk struktur (fc) K225, K300

- Mutu baja untuk begel (fys) U24

 

- Mutu beton untuk begel (fcs) K125

 

b.

Data Potongan bentuk T dengan buat sendiri

- Ubah satuan dalam mm

 

- Pilih menu \Define\Frame Setions.

 

- Pada listbox Add/Tee

 

4.4 Menempatkan data ke model

 

a.

Data Potongan; Pilih frame, Menu /Assign/Frame/Frame Sections

b.

Data Pembebanan terpusat, Pilih joints, Menu /Assign/Joint Load Loads /Forces

c.

Data Pembebanan trapesium, dengan cara :

 

- Pilih frame

- Pilih menu \Assign\Frame Loads\Distributed…

SAP 2000 ver 9.0.3

HAL. 29

Assign\Frame Loads\Distributed… SAP 2000 ver 9.0.3 HAL. 29 d. Data Pembebanan Segitiga, dengan cara : -
Assign\Frame Loads\Distributed… SAP 2000 ver 9.0.3 HAL. 29 d. Data Pembebanan Segitiga, dengan cara : -

d. Data Pembebanan Segitiga, dengan cara :

- Pilih frame

- Pilih menu \ Assign\Frame Loads\Distributed…

frame - Pilih menu \ Assign\Frame Loads\Distributed… 4.5 Faktor Reduksi a. Pilih menu

4.5 Faktor Reduksi

\ Assign\Frame Loads\Distributed… 4.5 Faktor Reduksi a. Pilih menu Option/Preferences…/Concrete Frame Design

a. Pilih menu Option/Preferences…/Concrete Frame Design

a. Pilih menu Option/Preferences…/Concrete Frame Design 4.6 Output tulangan a. Tulangan tumpuan dan Lapangan pada

4.6 Output tulangan

a. Tulangan tumpuan dan Lapangan pada balok

-

Pilih menu \ Design\Concrete Frame Design\Display Design Info

-

Pada Design Output pilih Longitudinal Reinforcing

HAL. 30

SAP 2000 ver 9.0.3

Daftar Luas Tulangan total dalam mm 2 ∅   Jumlah Tulangan   1 2 3

Daftar Luas Tulangan total dalam mm 2

 

Jumlah Tulangan

 

1

2

3

4

5

6

7

8

9

10

6

28

57

85

113

141

170

198

226

255

283

8

50

101

151

201

251

302

352

402

453

503

10

79

157

236

314

393

471

550

629

707

786

12

113

226

339

453

566

679

792

905

1.018

1.131

13

133

266

398

531

664

797

960

1.062

1.195

1.328

14

154

308

462

616

770

924

1.078

1.232

1.386

1.540

16

201

402

603

805

1.006

1.207

1.408

1.609

1.810

2.011

19

284

567

851

1.135

1.418

1.702

1.986

2.269

2.553

2.836

22

380

761

1.141

1.521

1.901

2.282

2.662

3.042

3.423

3.803

25

491

982

1.473

1.964

2.455

2.946

3.438

3.929

4.420

4.911

28

616

1.232

1.848

2.464

3.080

3.696

4.312

4.298

5.544

6.160

32

805

1.609

2.414

3.218

4.023

4.827

5.632

6.437

7.241

8.046

b. Tulangan Begel pada balok

- Pilih menu \Design\Concrete Frame Design\Display Design Info

- Pada Design Output pilih Shear Reinforcing

SAP 2000 ver 9.0.3

HAL. 31

Output pilih Shear Reinforcing SAP 2000 ver 9.0.3 HAL. 31 Luas tulangan sengkang, dalam mm 2

Luas tulangan sengkang, dalam mm 2 per meter panjang

Jarak

 

Jumlah Tulangan

 

(mm)

6

8

10

12

13

14

16

19

22

25

 

1.1

                 

50

31

2.011

3.143

4.526

5.311

6.160

8.046

11.35

15.21

19.64

75

754

1.341

2.095

3.017

3.541

4.107

5.364

7.564

10.14

13.09

100

566

1.006

1.571

2.263

2.656

3.080

4.023

5.673

7.606

9.821

125

453

805

1.257

1.810

2.125

2.464

3.128

4.538

6.085

7.857

150

377

670

1.048

1.509

1.770

2.053

2.682

3.782

5.070

6.548

175

323

575

898

1.293

1.518

1.760

2.299

3.242

4.346

5.612

200

283

503

786

1.131

1.328

1.540

2.011

2.836

3.803

4.911

225

251

447

698

1.006

1.180

1.369

1.788

2.521

3.380

4.365

250

226

402

629

905

1.062

1.232

1.609

2.269

3.042

3.929

275

206

366

571

823

966

1.120

1.463

2.063

2.766

3.571

300

189

335

524

754

885

1.027

1.341

1.891

2.535

3.274

HAL. 32

SAP 2000 ver 9.0.3

5

File

5.1. Simpan File

* Buat Subdirektory data tersendiri

* Menu |File\Save…

* File akan berextention *.SDB

5.2. Buka File Lama

* Menu |File\Open…

* Buka file berextention *.SDB

5.3. Macam-macam file Model simpanan

* *. SDB

* Berextention *.S2K

- Berupa Data blok (19 macam data blok)

- Bisa dibuka dalam NOTEPAD

- Bisa dibuka oleh Versi diatasnya.

5.4. Import File

* Menu \File\Import|SAP2000 V8 or V9 .s2k Text File…

* File yang diimport harus versi dibawahnya.

5.5. Export

* Menu \File\Expor\SAP20t00 V9 .s2k Text File…

5.6. Melihat total berat struktur

* Menu \Display\Show Tables…

* Misscelaneous Data Material List

Table: Material List 1 by Object Type

Table: Material List 2 by Section Property

* Pilih tombol OK

SAP 2000 ver 9.0.3

 

5.7. Tampilan layar

 

* Memperbesar teks

 

- Menu \Options\Preferences\ Dimension/Tolerances,,,

- Isi Max/min Graphic Font Size,

* Mengganti warna background layer

 
 

- Menu \Options\Colors\Display…

- Tekan tombol Background

- Pilih warna

* Mati/tampilkan Axis koordinat

 

-

Menu \View/Show Axes

* Mati/tampilkan Gridlines

 
 

- Menu \View/Show Grid

- Atau tekan F7

* Membersihan/memperbaiki tampilan

 
 

- Menu \View/Refresh View

- Atau tekan F11

5.8. Melihat detail hasil design struktur beton

* Menu \Analysis\Set Options

 

* Menu \Analysis/Run

* Menu \Design\Select Design Combos…

* Menu \Design\Start Design\Check of Struktur

* Ganti satun dalam mm

 

* Pilih frame, lalu klik kanan mouse

-

Interaction (Diagram interaksi kolom)

-

Detail (Detail hasil perhitungan)

-

Redesign (untuk design ulang)

HAL. 33

HAL. 34

SAP 2000 ver 9.0.3

6

Menggambar Model

6.1. Membuat Model dari template

* Menu \File\New Model…

6.2. Menggambar joint

* Menu \Draw\Add Special Joint atau

Menggambar joint * Menu \Draw\Add Special Joint atau 6.3. Memperbaiki posisi joint * Pilih joint *

6.3. Memperbaiki posisi joint

* Pilih joint

* klik kanan, lalu ubah lokasi X,Y,Z

6.4. Copy sekaligus memperbanyak

* Pilih frame dan joint pengapitnya

* Menu \Edit\Copy

* Menu \Edit\Replicate

6.5. Copy model

* Pilih frame dan joint pengapitnya

* Menu \Edit\Copy

* Menu \EditPaste

6.6. Pindah model

* Pilih frame dan joint pengapitnya

* Menu \Edit\Move

6.7. Membagi frame

* Pilih frame

* Menu \Edit\Divide Frames

6.8. Menyatukan dua frame

* Pilih 2 atau lebih frame

* Menu \Edit\Joint Frame

6.9. Menambah dengan model template

* Menu \Edit\Add to model from tempate

SAP 2000 ver 9.0.3

HAL. 35

* Pilih gambar model

* Tekan Advanced untuk posisi model

tempate SAP 2000 ver 9.0.3 HAL. 35 * Pilih gambar model * Tekan Advanced untuk posisi

HAL. 36

SAP 2000 ver 9.0.3

6

Menggambar Model

6.1. Membuat Model dari template

* Menu \File\New Model…

6.2. Menggambar joint

* Menu \Draw\Add Special Joint atau

Menggambar joint * Menu \Draw\Add Special Joint atau 6.3. Memperbaiki posisi joint * Pilih joint *

6.3. Memperbaiki posisi joint

* Pilih joint

* klik kanan, lalu ubah lokasi X,Y,Z

6.4. Copy sekaligus memperbanyak

* Pilih frame dan joint pengapitnya

* Menu \Edit\Copy

* Menu \Edit\Replicate

6.5. Copy model

* Pilih frame dan joint pengapitnya

* Menu \Edit\Copy

* Menu \EditPaste

6.6. Pindah model

* Pilih frame dan joint pengapitnya

* Menu \Edit\Move

6.7. Membagi frame

* Pilih frame

* Menu \Edit\Divide Frames

6.8. Menyatukan dua frame

* Pilih 2 atau lebih frame

* Menu \Edit\Joint Frame

6.9. Menambah dengan model template

* Menu \Edit\Add to model from tempate

SAP 2000 ver 9.0.3

HAL. 35

* Pilih gambar model

* Tekan Advanced untuk posisi model

tempate SAP 2000 ver 9.0.3 HAL. 35 * Pilih gambar model * Tekan Advanced untuk posisi

HAL. 36

SAP 2000 ver 9.0.3

7

Tampilan

7.1. Mengatur tampilan Properties

7 Tampilan 7.1. Mengatur tampilan Properties * Menu \ View\Set Elements… atau * Label ; penomoran

* Menu \View\Set Elements… atau

* Label ; penomoran joint/frame

* Restraints ; tumpuan

* Sections ; label potongan

* Local Axes ; label perputaran potongan

* End Offset ; label perkuatan potongan

* Show Extrusion ; bentuk gbr asli

7.2. Merubah Nomor Label

Show Extrusion ; bentuk gbr asli 7.2. Merubah Nomor Label * Aktifkan penomoran * Pilih joint

* Aktifkan penomoran

* Pilih joint dan elemen

* Menu \Edit\Change Labels…

* Prefix : untuk lambang (F,J)

* Next Number : untuk nomor awal

* Increment : untuk kenaikan nomor

7.3. Batas Tampilan Model 2D

* Menu |View/Set limits,

* Ubah posisi sumbu XZ

7.4. Tampian gambar 2D

Toolbar Select 2D View

sumbu XZ 7.4. Tampian gambar 2D Toolbar Select 2D View (xy) tampilan sumbu XY ke atas
sumbu XZ 7.4. Tampian gambar 2D Toolbar Select 2D View (xy) tampilan sumbu XY ke atas
sumbu XZ 7.4. Tampian gambar 2D Toolbar Select 2D View (xy) tampilan sumbu XY ke atas

(xy) tampilan sumbu XY ke atas dan kebawah (xz) tampilan sumbu XZ (yz) tampilan sumbu YZ (3d) tampilan 3 dimensi

SAP 2000 ver 9.0.3

HAL. 37

7.5. Simpan Tampilan

* Menu \DefineNamed View…

* Isi nama pada Views

* Tekan Add New View Name

7.6. Menampilkan tampilan tersimpan

* Menu \View/Set Named View…

* Pilih namanya

7.7. Menampilkan Hasil Mekanika

(O)

Gambar model garis Lendutan dan ( ∅ ) Beban dinamik

Gambar model garis

Lendutan

Gambar model garis Lendutan dan ( ∅ ) Beban dinamik

dan () Beban dinamik

 

()

(J) Gaya tumpuan

(J) Gaya tumpuan

(F)

Gaya frame DNM

(S)

Gaya shell

Gaya tumpuan (F) Gaya frame DNM (S) Gaya shell 7.8. Mendefinisikan Dimensi Shell * Menu \Define\Shell

7.8. Mendefinisikan Dimensi Shell

* Menu \Define\Shell Section…

* Pada List box pilih Modify\Show Sections

Section… * Pada List box pilih Modify\Show Sections HAL. 38 1. Nama pot 2. Material 3.
Section… * Pada List box pilih Modify\Show Sections HAL. 38 1. Nama pot 2. Material 3.
Section… * Pada List box pilih Modify\Show Sections HAL. 38 1. Nama pot 2. Material 3.

HAL. 38

1. Nama pot

2. Material

3. Tebal benda

4. Tebal lentur

5. Type bahan

6. jika tebal dihitung

SAP 2000 ver 9.0.3

7.9. Type-type shell

- Shell, punya gaya samping (kubah, tangki)

- Plate, punya gaya dari atas (plat lantai)

- Membran, punya gaya samping dan atas

7.10. Output Moment tumpuan dan Lapangan pada plat

- Pilih M11 dan M22

Sumbu 3 Sumbu 3 J4 Sisi 2 Sumbu 1 Sumbu 2 Sumbu 1 Sisi 3
Sumbu 3
Sumbu 3
J4
Sisi 2
Sumbu 1
Sumbu 2
Sumbu 1
Sisi 3
Sisi 2
Sumbu 2
J2
J2
J3
J3
Sisi 4
Sisi 3
J1
Sisi 1
J1
Sisi 1
(a)
Elemen shell Quadrilateral 4 nodal
(b) Elemen shell Quadrilateral 3 nodal
Fmin
Fmax
Mmin
Mmax
Sumbu 1
Sumbu 1
J4
J4
Sumbu 2
Sumbu 2
sudut
sudut
F12
M22
F22
J3
Gaya-gaya ialah per-unit
panjang bidang
J3
M12
M12
F11
F12
Gaya geser dan tegangan positif
bekerja pada sisi positif
ke arah pemandang
Momen ialah per-unit
panjang bidang
M11
J1
J2
J1
J2
(c) Gaya-gaya membran
(d) Plat lentur dan Momen Puntir

SAP 2000 ver 9.0.3

HAL. 39

Mly

Mty

Mty

Plan

Mlx

Mtx

Mtx

Plan
Plan
HAL. 39 Mly Mty Mty Plan Mlx Mtx Mtx Plan 2&5. Pilih Shell/stresses Forces 1. Klik
HAL. 39 Mly Mty Mty Plan Mlx Mtx Mtx Plan 2&5. Pilih Shell/stresses Forces 1. Klik

2&5. Pilih Shell/stresses Forces

1. Klik windows

4. Klik windows

3. Pilih M11

Forces 1. Klik windows 4. Klik windows 3. Pilih M11 6. Pilih M22 Gambar 2.92 Tegangan
Forces 1. Klik windows 4. Klik windows 3. Pilih M11 6. Pilih M22 Gambar 2.92 Tegangan
Forces 1. Klik windows 4. Klik windows 3. Pilih M11 6. Pilih M22 Gambar 2.92 Tegangan
Forces 1. Klik windows 4. Klik windows 3. Pilih M11 6. Pilih M22 Gambar 2.92 Tegangan
Forces 1. Klik windows 4. Klik windows 3. Pilih M11 6. Pilih M22 Gambar 2.92 Tegangan
Forces 1. Klik windows 4. Klik windows 3. Pilih M11 6. Pilih M22 Gambar 2.92 Tegangan
Forces 1. Klik windows 4. Klik windows 3. Pilih M11 6. Pilih M22 Gambar 2.92 Tegangan
Forces 1. Klik windows 4. Klik windows 3. Pilih M11 6. Pilih M22 Gambar 2.92 Tegangan
Forces 1. Klik windows 4. Klik windows 3. Pilih M11 6. Pilih M22 Gambar 2.92 Tegangan
Forces 1. Klik windows 4. Klik windows 3. Pilih M11 6. Pilih M22 Gambar 2.92 Tegangan
Forces 1. Klik windows 4. Klik windows 3. Pilih M11 6. Pilih M22 Gambar 2.92 Tegangan
Forces 1. Klik windows 4. Klik windows 3. Pilih M11 6. Pilih M22 Gambar 2.92 Tegangan
Forces 1. Klik windows 4. Klik windows 3. Pilih M11 6. Pilih M22 Gambar 2.92 Tegangan
Forces 1. Klik windows 4. Klik windows 3. Pilih M11 6. Pilih M22 Gambar 2.92 Tegangan
Forces 1. Klik windows 4. Klik windows 3. Pilih M11 6. Pilih M22 Gambar 2.92 Tegangan
Forces 1. Klik windows 4. Klik windows 3. Pilih M11 6. Pilih M22 Gambar 2.92 Tegangan
Forces 1. Klik windows 4. Klik windows 3. Pilih M11 6. Pilih M22 Gambar 2.92 Tegangan
Forces 1. Klik windows 4. Klik windows 3. Pilih M11 6. Pilih M22 Gambar 2.92 Tegangan
Forces 1. Klik windows 4. Klik windows 3. Pilih M11 6. Pilih M22 Gambar 2.92 Tegangan
Forces 1. Klik windows 4. Klik windows 3. Pilih M11 6. Pilih M22 Gambar 2.92 Tegangan

6. Pilih M22

Gambar 2.92 Tegangan pada elemen shell

HAL. 40

SAP 2000 ver 9.0.3

8

Gempa

8.1. Macam-macam Analisa Gempa

* Analisa Statik, Metode Fillet Element

* Analisa Ragam Spectrum Respon (SPEC)

- Terjadi hanya di satu tempat (UBC94)

- Di Indonesia menggunakan tabel PPKGURG

- Metodw Ritz Vektor, getaran bebas alami

- Metode Eigen vector, getaran bebas tak teredam

* Analisa Respon Riwayat Waktu (TIMEH)

- Terjadi di beberap tempat sekaligus (Elecentro)

8.2. Cara mengambil Data Gempa

* Memilih dari kotak dialog

* Memasukkan dari kotak dialog SAP2000

* Mengambil dari file Example SAP2000

* Membuat sendiri dengan NOTEPAD

8.3. Data beban gempa dinamik

* Massa Struktur (beben total/9,81)

* Massa puntir (moment inersia massa)

* Pusat massa

8.4. Cara menentukan beban massa gempa

* Satu massa, beban dihitung per lantai

* Setengah massa, beban dihitung per ljoints

8.5. Langkah-langkah beban dinamik

a Geometri (gambar)

b Group, pilih, \Assign|Group Names Lt1, Lt2, Kolom, BAnak, BInduk, Base shear (kolom bawah+tumpuan)

c Beban Statik, DLplat = 5 kN/m 2 , LLplat = 2,5 kN/m 2 , DLdinding = 6,25 kN/m’

d Menentukan tiitk pusat massa

SAP 2000 ver 9.0.3

HAL. 41

e

Diapragma

- Pilih semua joint per lantai

- \Assign\jointt\Constrain

f

Massa translasi per lantai

1

Mencari Massa

 

-

Run

-

\Display\Show group joint forces sums. Lt1

-

Pada F-Z, Massa Lt1 = (DL+LL)/9.81

2

Mencari Inersia Massa

-

Inersia massa = 1/12.b.h 3

3

Memasukkan Massa dan Inersia massa

-

Pilih joint pusat massa

-

\assign\Joints\Massa D1 D2 R3

g Respons Spectrum

- \Define\Functions \Respon Spectrum

- \Define\Analysis Cases

- \Analyse\Set options set Dynamic Parameter

h Kontrol Respon Spectrum

- lendutan/displacement,

h Kontrol Respon Spectrum - lendutan/displacement, , klik joints paling atas i Time History - \Define\

, klik joints paling atas

i Time History

- \Define\ Functions \Time History

- \Define\ Analysis Cases

- Analisa

HAL. 42

SAP 2000 ver 9.0.3

9

Gempa Dinamik

Langkah-Langkah Perhitungan Struktur Beton Bertulang 3 Dimensi Beban Dinamik Metode Respon spectrum (SPEC) :

9.1. Geometri model struktur

a. Group

- Kolom

- Balok

- Lt + titik pusat massa

- Plat (\Edit\Add to model from template)

9.2. Data struktur

a. Material, U

b. Potongan frame

c. Potongan shell (type SHELL)

d. Load cases (data beban)

& K…

- DL = 1

- LL = 0

e. Memasukkan data tabel gempa => Menu \Define\Functions\Respons Spectrum… => Pilih User Spectrum

=> Tekan Add New Function

 

0.2

     

wilayah

 

0.1

       

0.07

         

0.05

       

0.03

0.02

1.0

1.0

2.0

3.0

Struktur di atas tanah Struktur di atas tanah

SAP 2000 ver 9.0.3

di atas tanah Struktur di atas tanah SAP 2000 ver 9.0.3 HAL. 43 f. Menentukan Data

HAL. 43

f. Menentukan Data Struktur Modal => Menu \Define\Analysis Cases… => Tekan Add New Cases => Pada Analysis cases type pilih Modal Pada Analysis Case Name beri nama Modal Eigent Vectors

Pada Type of Modes

Pada Number of modes isi dengan Jumlah lantai

eigent Vectors

g. Menentukan Data Struktur Respon Spectrum

=> Menu \Define\Analysis Cases… => Tekan Add New Cases

4

1

4 1 3 2 9.81 = gravitasi

3

2

9.81 =

gravitasi

Tekan Add New Cases 4 1 3 2 9.81 = gravitasi h. Menentukan Peraturan yang dipakai

h. Menentukan Peraturan yang dipakai => Menu \Options\Preferences\Concrete Frame Design => Pada Design Code pilih ACI 318-99

i. Menentukan Kombinasi Pembebanan => Menu \Define\Add Default Design Combos => Pilih Concrete Frame Design

HAL. 44

SAP 2000 ver 9.0.3

9.3.

Menempatkan data

a.

 

Frame

b.

shell

c.

Beban shell

d.

Buat diagfragma per lantai

e.

Mencari beban massa struktur

- RUN

- \Display\Show group group joint force sum (per lantai)

- Massa = (DL + LL)

9.81

(DL&LL = FZ)

- Inersia = (b 2 + h 2 ) x Massa

- Unlock

= FZ ) - Inersia = (b 2 + h 2 ) x Massa - Unlock

12

- Masukkan massa dan inersia massa f. Data Kombinasi - 1.2 DL

- 1.2 DL + 1.6 LL

- 1.2 DL + 0.5 LL ± 1.05 W3

9.4. Mekanika Teknik

\Analysis\Options Dynamik Analysis, pilih Eigentvector

9.5. Design Struktur

Amin = 1.4 x b x h Fy (Mpa)

(mm 2 )

Contoh Pembebanan plat :

1. Beban mati (DL)

- Plat

0.12 x 24

= 2.88 kN/m 2

- Keramik

1 x 0.24

= 0.24 kN/m 2

SAP 2000 ver 9.0.3

HAL. 45

- Spesi

3x 0.21

= 0.63 kN/m 2

- Plafond

3 x 0.21

DL =

= 0.63 kN/m 2 4.33 kN/m 2

2. Beban hidup (LL)

LL =

2.50 kN/m 2

Contoh Pembebanan Dinding:

Q = 2.5 x 250 kg/m’ = 625 kg/m’ = 6.25 kN/m’

HAL. 46

SAP 2000 ver 9.0.3

10

Laporan

10.1. Jenis Laporan

a. Tabel ( *. xls, *.txt, *.mdi )

b. Gambar (*.jpg)

10.2. Format Tabel

a. Menampilkan Tabel => Menu \Display\Show Tables… b. Merubah/mengganti judul tabel => Menu \Display\Show Tables… => Menu \Format

=> Menu \Display\Show Tables… => Menu \Format 1. Ubah judul 2. Ubah lebar 3 . U

1. Ubah judul 2. Ubah lebar

Tables… => Menu \Format 1. Ubah judul 2. Ubah lebar 3 . U b a h

3. Ubah Satuan

judul 2. Ubah lebar 3 . U b a h S a t u a n

4. Simpan formT

SAP 2000 ver 9.0.3

HAL. 47

c. Simpan seluruh format tabel => Menu \Display\Show Tables… => Menu \Format => OK => Menu \File\Save All Table Format to Table Formats File d. Mencetak tabel => Menu \File\ Print Tables…

File d. Mencetak tabel => Menu \File\ Print Tables… e. Mengcopy tabel ke program Excel =>

e. Mengcopy tabel ke program Excel => Menu \Display\Show Tables => OK => Menu \File Export All Tables\To Excel

=> Menu \Display\Show Tables => OK => Menu \File Export All Tables\To Excel HAL. 48 SAP

HAL. 48

SAP 2000 ver 9.0.3

f. Edit Data Tabel ke Excel

f. Edit Data Tabel ke Excel => Syarat harus ada satu contoh data tabel dan Unlock

=> Syarat harus ada satu contoh data tabel dan Unlock => Menu \Edit\Interactive Database Ediiting… => OK => Menu \Excel\Send Data Base Table Excel atau => Rubah data sesuai kehendak => Tekan

Excel atau => Rubah data sesuai kehendak => Tekan 10.3. Gambar a. Mencetak gambar Ke printer
Excel atau => Rubah data sesuai kehendak => Tekan 10.3. Gambar a. Mencetak gambar Ke printer

10.3. Gambar

a. Mencetak gambar Ke printer => Menu \Print\Print Setup for Graphic => Menu \Print\Print Graphic

Tanggal Kombinasi Nama beban File Diagram V Satuan
Tanggal
Kombinasi
Nama
beban
File
Diagram V
Satuan

SAP 2000 ver 9.0.3

HAL. 49