Anda di halaman 1dari 3

3 MODUL 2 OPERASI FILE

Membuat File Baru Jika Anda ingin membuat sebuah gambar baru, ikutilah langkah-langkah di bawah ini: 1. Pilih menu File > New (atau tekan Ctrl + N). Pada kotak dialog New yang muncul, Anda akan menentukan ukuran, mode gambar, serta warna latar belakang dari gambar yang akan dibuat. 2. Tentukan nama gambar yang diinginkan pada kotak Name. Nama ini tidak perlu sama dengan nama file gambar yang akan disimpan nanti. Jika Anda tidak menentukan nama, Photoshop akan memberikan nama secara otomatis, dimulai dari Untitle-1, Untitle-2, dan seterusnya. 3. Pada kotak Width, tentukan lebar gambar (Horizontal). Biarkan unit pengukuran di sebelah kanannya dalam pixel. Contoh 800 pixel. 4. Tentukan tinggi gambar (Vertikal) pada kotak Heigth. Biarkan unit pengukuran dalam pixel, sebagai contoh 600 pixel. 5. Kotak Resolution digunakan untuk menentukan resolusi gambar (banyaknya pixel per centimeter atau per inchi persegi). Semakin besar resolusi, akan semakin tinggi pula kualitas gambar, tetapi ukuran file akan menjadi semakin besar. Sebagai contoh ketikan 72 pixel/cm. 6. Bagian Mode menentukan jenis format warna gambar sebagai berikut: a. Bitmap: hanya bisa menampilkan maksimal 256 warna. b. Grayscale: menampilkan sebanyak 256 gradasi warna abu-abu. c. RGB Color: digunakan untuk membuat gambar yang ditujukan terutama untuk tampilan layar atau aplikasi Web. Menggunakan tiga komponen warna dasar yaitu Red (merah), Green(Hijau), dan Blue(biru). d. CMYK Color: terutama digunakan untuk membuat gambar yang ditujukan untuk aplikasi cetak. Menggunakan empat komponen warna dasar yaitu Cyan(biru muda), Magenta(Ungu muda), Yellow(kuning), dan Black(hitam). e. Lab Color: digunakan untuk gambar-gambar pada Photo CD. Warna Lab dapat menyunting tingkat terang serta nilai warna pada gambar serta terpsah. Warna Lab ini terdiri atas komponen Lightness(L), komponen a (sumbu hijau-merah), serta komponen b (sumbu biru-kuning). 7. Pada abagian Contents, merupakan tempat untuk menentukan warna dari dasar gambar. a. White, warna dasar gambar berwarna putih. b. Background Color: Warna dasar gambar mengikuti warna latar belakang. c. Transparent: warna dasar gambar tembus pandang atau transparan. 8. Klik OK. Sebuah jendela gambar baru yang kosong akan segera ditampilkan. Membuka File yang sudah ada Apabila Anda sudah memiliki file gambar yang sudah terdapat pada harddisk, floppy disk, atau CD ROM, Anda bisa membukannya langsung dengan Photoshop. Photoshop mendukung hampir semua format gambar komersil yang terdapat di pasaran di antaranya seperti: Bitmap(BMP) JPG (JPG) TIFF(TIF) RAW (RAW) PICT (PCX, PIC), dan lain-lain Membuka File Untuk membuka file yang sudah ada, ikuti langkah-langkah berikut ini: 1. Pilih menu File > Open (atau tekan Ctrl + O) 2. Klik pada kotak Look in untuk berpindah ke drive atau folder yang berbeda. 3. Pada kotak daftar File of type di bagian bawah, pilihan All Format untuk menampilkan semua file gambar dengan format yang didukung oleh Photoshop. Jika Anda hanya ingin menampilkan format file tertentu saja, pilihlah dari daftar yang ada. 4. Jika Anda mengklik pada salah satu file gambar yang ada, akan ditampilkan gambar kecil atau thamnail dari gambar tersebut di bagian bawah. Di bawah gambar juga akan ditampilkan ukuran file dari gambar tersebut. 5. Pilih file gambar yang ingin dibuka, lalu OK. Membuka File terakhir File-file terakhir yang Anda buka akan dicatat oleh photoshop. Anda bias membukanya kembali dengan cepat melalui perintah File>Open Recent. Lalu pilih file terakhir yang pernah Anda buka.

4
Membuka file ke dalam format tertentu. Anda bias membuka sebuah file ke dalam format tertentu untuk disunting pada Photoshop. Misalnya Anda memiliki file BMP yang ingin dibuka langsung menjadi jenis JPG pada Photoshop. Caranya adalah sebagai berikut: 1. Pilih menu File > Open As atau tekan Ctrl+Alt+O 2. Pilih file yang akan Anda buka. 3. Pilih format yang diinginkan dari menu Open As. 4. Klik Open. Menggunakan File Browser File Browser adalah sebuah sarana baru pada Photoshop, dimana Anda dapat membuka file gambar secara visual. Dengan File Browser, selain untuk membuka, Anda juga dapat memproses dan mengorganisir file gambar Anda seperti membuat folder baru, mengganti nama, memindahkan, serta menghapus file. Pada File Browser ini Anda juga dapat melihat meta data yaiut informasi yang disimpan oleh kamera digital Anda. Menampilkan File Browser File Browser dapat ditampilkan dengan beberapa cara: - Pilih menu File >Browser. - Pilih menu Window>File Browser - Tekan fombol Ctrl+Shift+O Selain default, File Browser akan ditampilkan di dalam dicking well atau palette well Untuk menampilkan File Browser pada jendela yang terpisah, klik pada tombol segitiga disebelah kanan judul File Browser, lalu pilihlah Show in Separate Window dari menu palet. Menggunakan Menu Palet File Browser Klik tombol segitiga di pojok kanan atas palet untuk menampilkan perintah-perintah yang dapat digunakan pada File Browser. Nanti akan muncul menu-menu yang dapat digunakan untuk memanipulasi file-file gambar Anda. Menjelajahi File Browser Cara menjelajahi File Browser: - Memilih Gambar: Klik sekali pada sebuah thumnail pada pael sebelah kanan untuk menampilkan gambar dan informasi di panel sebelah kiri. - Memilih Banyak Gambar: untuk memilih banyak gambarsekaligus, tekan Ctrl+Klik untuk memilih gambar secara tidak berurutan , atau Shift+Klik untuk memilih gambar secara berurutan. - Membuka Folder: Untuk melihat file yang terdapat di dalam sebuah folder, klik ganda pada folder tersebut. - Menyembunyikan Folder: Untuk menampilkan atau menyembunyikan tampilan folder, pilih Show Folder dari menu palet. Cara membuka file gambar: 1. Pilih file atau banyak file yang ingin Anda buka. 2. Tekan Enter atau klik ganda pada file yang telah dipilih tersebut, atau 3. Geser file keluar dari File Browser, atau 4. Pilih Open dari menu palet File Browser. Mengurutkan File Anda dapat mengurutkan file-file gambar dengan cara sebagai berikut: 1. Klik menu Sort By pada bagian bawah File Browser 2. Pilih aturan pengurutan yang Anda inginkan 3. Klik pilihan Ascending Order jika Anda ingin mengurutkan secara menaik. Memberi Rangking pada Gambar Anda dapat memberi ranking setiap file gambar Anda untuk mengurutkannya secara manual. Caranya adalah sebagai berikut. 1. Pilih tampilan Large With Rangk. 2. Klik pada field Rank, lalu ketikan sebuah huruf (A,B,C, dan seterusnya). Ranking A lebih tinggi dari Ranking B. 3. Cara lainnya, Anda bisa mengklik kanan pada gambar, lalu memilih ranking yang sudah tersedia.

5
4. Untuk memberi ranking pada gambar sekaligus, Ctrl+Klik pada gambar yang akan diberi ranking yang sama, klik kanan, lalu pilih ranking yang diinginkan. 5. Untuk mengurutkan gambar berdasarkan ranking yang telah Anda buat, pilihlah rank dari menu Sort By yang terletak dibagian bawah File Browser. 6. Gambar Anda akan diurutkan berdasarkan rankingnya. 7. Untuk menghapus ranking, klik-kanan pada gambar, lalu pilih Clear Ranking. Menampilkan Informasi File Klik pada menu File Information yang terletak dipojok kiri bawah File Browser. - All: untuk menampilkan semua informasi mengenai gambar Anda. - EXIF: untuk menampilkan informasi metadata yang didapat dari kamera digital Anda.