Anda di halaman 1dari 34

MODUL PAINT

BAB 1
PENGENALAN PROGRAM PAINT

POKOK PEMBAHASAN : 1. Pengertian Program Paint 2. Langkah-langkah membuka Program Paint 3. Langkah-langkah menutup Program Paint _________________________________________________________________ A. PENGERTIAN PROGRAM PAINT Program Paint adalah salah satu program yang digunakan untuk membuat dan memperbaiki ( mengedit ) sebuah gambar. Dengan program Paint kalian bisa membuat gambar di komputer. Program Paint sangat mudah untuk dipelajari. Selain itu, program Paint juga memiliki kelebihan-kelebihan, yaitu sebagai berikut : 1. Mudah dipelajari 2. Telah tersedia dalam sistem operasi Windows 3. Tidak banyak memakan ruang harddisk 4. Dapat membuat wallpaper ( latar belakang desktop ) secara otomatis B. MEMBUKA PROGRAM PAINT Ada beberapa cara untuk membuka Program Paint. Salah satunya adalah sebagai berikut : 1. Klik tombol 2. Pilihlah All Program 3. Pilih Accessories 4. Lalu, pilih Paint

SEKOLAH DASAR

MODUL PAINT

5. Tunggu beberapa saat hingga muncul jendela Paint sebagai berikut

SEKOLAH DASAR

MODUL PAINT C. MENUTUP PROGRAM PAINT

Setelah selesai menggunakan Program Paint, kalian harus menutup atau keluar dari program tersebut. Berikut ini cara menutup program Paint : 1. Klik menu File 2. Pilih Exit

3. Selanjutnya akan muncul pesan seperti berikut

Klik Yes jika ingin menyimpan gambar yang sedang aktif Klik No jika tidak ingin menyimpan gambar Klik Cancel jika tidak ingin tetap di Paint ( tidak jadi menutup Paint ) Selain cara di atas, kalian dapat mengakhiri program Paint dengan cara : 1. 2. Mengklik tombol ukuran ( sizing button ) Close ( Menekan keyboard, yaitu tombol Alt + F4 ) pada

pojok kanan atas jendela Paint

SEKOLAH DASAR

MODUL PAINT

BAB II
JENDELA PAINT

POKOK PEMBAHASAN : 1. Bagian-bagian jendela Paint _________________________________________________________________ Jendela Paint adalah daerah pada Paint yang digunakan untuk menggambar. Jendela Paint sering juga disebut dengan kanvas. Pada jendela Paint juga terdapat bagian-bagaian yang lain, seperti berikut : 1. Baris Judul ( Title bar ) Bagian ini terletak di bagian paling atas layar. Pada baris ini tertulis nama file gambar yang sedang dibuat atau dibuka. Contoh : Untitled Paint

2. Baris Menu ( Menu bar ) Baris ini terletak di bawah baris judul. Baris menu memudahkan kalian dalam membuat atau mengolah gambar. Pada jendela paint terdapat 6 menu, yaitu File, Edit, View, Image, Colors, dan Help.

3. Tombol Ukuran ( Sizing Button ) Tombol ukuran ini berfungsi untuk mengubah ukuran tampilan jendela paint. Tombol ini terletak di pojok kanan atas layar.Ada beberapa macam tombol ukuran, yaitu : a. Tombol Minimize Fungsinya : untuk memperkecil tampilan jendela paint b. Tombol Maximize Fungsinya : untuk memperbesar tampilan jendela paint

SEKOLAH DASAR

MODUL PAINT c. Tombol Restore Fungsinya : untuk mengembalikan ukuran jendela paint ke ukuran semula atau ke ukuran sebenarnya. d. Tombol Close Fungsinya : untuk menutup atau keluar dari program paint 4. Kotak Peralatan ( Tool Box )

Pada program paint terdapat kotak peralatan untuk menggambar. Agar dapat menggambar kamu harus mengenal kotak peralatan tersebut. Tool box biasanya terletak di jendela Paint sebelah kiri. Untuk menunjukkan bahwa perintah toolbox aktif, di samping tulisan toolbox pada menu View tampil tanda centang ( ).

5. Kotak Warna ( Color Box ) Warna yang mau digunakan dipilih di kotak warna. Kotak warna disebut juga color box. Color box digunakan untuk untuk menampilkan dan menyembunyikan kotak pilihan warna yang biasanya terletak di bawah jendela Paint. Untuk menunjukkan bahwa perintah color box aktif, di samping tulisan color box pada menu View tampil tanda centang ( ). Ada banyak warna di kotak warna.

6. Scroll Bar ( Baris Penggulung ) Baris penggulung pada jendela Paint ada 2, yaitu : a. Baris Penggulung Mendatar ( Horizontal Scrollbar )

SEKOLAH DASAR

MODUL PAINT

Guna baris ini adalah untuk menggeser layar ke kanan dan ke kiri. Baris penggulung ini biasanya terletak di bawah layar jendela paint.

b. Baris Penggulung Tegak ( Vertikal Scroll Bar ) Guna baris ini adalah untuk menggeser layar ke atas dan ke bawah. Baris ini terletak di sebelah kanan layar jendela Paint. 7. Baris Status ( Status Bar ) Status bar digunakan untuk menampilkan dan menyembunyikan baris status yang biasanya terletak di bagian paling bawah jendela Paint.

Keterangan gambar :

Tombol Ukuran Menu Bar Title Bar

Scroll Bar Vertikal

Tool Box

Color Box

Scroll Bar Horizontal

Status Bar

SEKOLAH DASAR

MODUL PAINT

BAB III
TOOLBOX ( KOTAK PERALATAN )

POKOK PEMBAHASAN : 1. Fungsi Toolbox 2. Penggunaan Toolbox A. FUNGSI TOOLBOX Tool Box merupakan kumpulan alat gambar yang ada pada program Paint. Tool Box biasanya terletak di jendela Paint sebelah kiri. Berikut fungsi alat gambar pada toolbox : 1. Tombol Pencil Tombol ini digunakan untuk membuat gambar dengan garis tipis 2. Tombol Line Tombol ini digunakan untuk membuat garis lurus 3. Tombol Brush Tombol ini digunakan untuk membuat garis dengan ukuran dapat diubah. 4. Tombol Curve Tombol ini digunakan untuk membuat garis lengkung 5. Tombol Rectangle Tombol ini digunakan untuk membuat segi empat 6. Tombol Polygon Tombol ini digunakan untuk membuat segi banyak 7. Tombol Ellipse Tombol ini digunakan untuk membuat bulatan 8. Tombol Fill With Color Tombol ini digunakan untuk mengisi gambar dengan warna

SEKOLAH DASAR

MODUL PAINT 9. Tombol Airbrush Tombol ini digunakan untuk mewarnai seperti cat semprot 10. Tombol Eraser Tombol ini digunakan untuk menghapus gambar 11. Tombol Free-Form Select

Tombol ini digunakan untuk memilih gambar dalam bentuk bebas atau bentuk sembarang 12. Tombol Select Tombol ini digunakan untuk memilih gambar atau objek dalam bentuk segi empat atau kotak saja 13. Tombol Text Tombol ini digunakan untuk membuat tulisan 14. Tombol Magnifier Tombol ini digunakan untuk memperbesar tampilan gambar 15. Tombol Rounded Rectangle Tombol ini digunakan untuk membuat segi empat dengan sudut tumpul ) 16. Tombol Pick Color Tombol ini digunakan untuk mengambil warna dari suatu gambar B. PENGGUNAAN TOOLBOX 1. Menggunakan Pencil a. Pilih tombol pencil pada toolbox

b. Penunjuk ( pointer ) mouse berubah menjadi gambar pensil c. Bawa pointer mouse ke bidang gambar d. Tekan dan tahan serta arahkan mouse sesuai bentuk yang ingin dibuat e. Gambar akan muncul saat kursor bergerak f. Lepas mouse jika gambar yang dibuat telah selesai 2. Menggunakan Line a. Pilih tombol line pada toolbox

b. Bawa pointer mouse ke bidang gambar c. Tekan dan tahan serta arahkan mouse sesuai bentuk yang dibuat

SEKOLAH DASAR

MODUL PAINT d. Gambar mouse akan muncul saat kursor bergerak e. Lepas mouse jika garis yang dibuat sudah sesuai keinginan

Pada saat kalian mengklik tombol line, di bawah akan tampil pilihan ketebalan garis. Semakin ke bawah semakin tebal. Pilih ketebalan garis menggunakan mouse.

Catatan : rectangle. Caranya : a. b. Tekan tombol shift kemudian gerakkan mouse pada Garis lurus dengan sendirinya arah yang diinginkan Gunakan tombol Shift jika mengalami kesulitan membuat garis agar lurus Memilih ketebalan garis di atas juga berlaku untuk tombol yang lain seperti untuk rectangle, ellipse, polygon, dan rounded

3. Menggunakan Brush a. b. c. yang dibuat d. e. Gambar akan muncul saat kursor bergerak Lepas mouse jika gambar sudah selesai Pilih tombol brush pada toolbox

Bawa pointer mouse ke bidang gambar Tekan dan tahan serta arahkan mouse sesuai bentuk

Tombol brush memiliki beberapa bentuk kuas. Ada bentuk lingkaran dan garis miring. Pilih bentuk kuas sesuai keinginanmu. Cobalah mengklik

SEKOLAH DASAR

MODUL PAINT

tombol brush. Di bawah akan tampil bentuk kuas. Gunakan mouse untuk memilih salah satu bentuk kuas.

4. Menggunakan Curve a. b. c. d. Pilih tombol curve pada toolbox

Bawa pointer mouse pada bidang gambar Tekan dan tahan serta geser mouse sepanjang Lepas mouse sehingga muncul garis lurus

lengkungan yang ingin dibuat

e.

Klik mouse dari arah yang berbeda dari garis yang

dibuat untuk membuat garis lengkung

f.

Klik mouse sekali lagi agar garis lengkung selesai

5. Menggunakan tombol rectangle dan rounded rectangle a. pad toolbox b. c. yang dibuat Bawa pointer mouse ke bidang gambar Tekan dan tahan serta arahkan mouse sesuai bentuk Pilih tombol rectangle atau rounded rectangle

SEKOLAH DASAR 10

MODUL PAINT d. keinginan Lepas mouse jika gambar sudah sesuai dengan

Pada saat kalian mengklik tombol rectangle atau rounded rectangle, di bawah akan tampil dua pilihan Draw Opaque di bawah toolbox, yaitu

Gambar tidak tembus cahaya berarti menyertakan layar belakangnya. Gambar tembus cahaya berarti hanya mengambil gambarnya belakangnya. 6. Menggunakan tombol polygon a. Pilih tombol polygon pada toolbox saja tanpa menyertakan latar

b. Bawa pointer mouse ke bidang gambar c. Tekan dan geser mouse agar garis pertama terbentuk d. Selanjutnya kamu dapat mengklik di tempat yang disukai e. Garis akan bersambung setiap kali kamu mengklik f. Tutuplah dengan menghubungkan ujung garis terakhir dengan awal garis pertama agar polygon terbentuk Pada saat kalian mengklik tombol polygon, di bawah akan tampil pilihan ketebalan garis. Semakin ke bawah semakin tebal. Pilih ketebalan garis menggunakan mouse.

7. Menggunakan tombol ellipse

SEKOLAH DASAR 11

MODUL PAINT a. Pilih tombol ellipse pada toolbox

b. Bawa pointer mouse ke bidang gambar c. Tekan dan tahan serta gerakkan mouse sesuai bentuk yang diinginkan d. Gambar akan muncul saat kursor bergerak e. Lepas mouse jika gambar sudah sesuai dengan keinginanmu Pada saat kalian mengklik tombol ellipse, di bawah akan tampil pilihan ketebalan garis. Semakin ke bawah semakin tebal. Pilih ketebalan garis menggunakan mouse.

8. Menggunakan tombol eraser a. Klik tombol eraser pada toolbox

b. Bawa pointer mouse ke bidang gambar c. Tekan dan tahan serta geser mouse pada gambar yang akan dihapus d. Geser geser terus mouse sampai gambar terhapus Pada saat mengklik tombol eraser, di bawah toolbox akan tampil ukuran penghapus. Pilihlah ukuran penghapus dengan mouse. Ukuran penghapus akan berubah sesuai pilihanmu

9. Menggunakan Fiil with color

SEKOLAH DASAR 12

MODUL PAINT a. Klik tombol fill with color pada toolbox

b. Klik warna yang akan dipakai pada kotak warna c. Tumpahkan warna pada bidang yang diwarnai d. Bagian yang diwarnai akan ditutupi warna yang dipilih Setelah kalian mengklik tombol Fill with color, pilihlah warna yang kalian suka pada kotak warna yang ada di bawah jendela Paint. Catatan : Saat mewarnai dengan fill with color jangan ada garis yang putus bila ada yang terputus segera disambung. Jika tetap diwarnai maka seluruh bidang gambar bisa terkena warna. 10. Menggunakan tombol Airbrush a. Klik tombol airbrush pada toolbox

b. Pilih warna yang akan dipakai pada kotak warna c. Klik mouse pada bidang yang diwarnai d. Warna akan terlihat seperti bekas semprotan Jika tombol airbrush diklik maka di bawah toolbox tampil ukuran semprotan seperti gambar berikut

Pilihlah ukuran semprotan yang diinginkan. 11. Menggunakan tombol Magnifier a. Klik tombol magnifier b. Lalu, muncul tanda kotak c. Klik pada gambar yang akan diperbesar 12. Menggunakan tombol Free Form Select atau Select

SEKOLAH DASAR 13

MODUL PAINT a. Klik tombol free-form select atau select b. Lalu, akan muncul tanda plus pada layer c. Pilihlah gambar yang akan di pilih d. Setelah itu, gambar bias di pindah ataupun hapus.

13. Menggunakan tombol Text a. Klik tombol text b. Lalu, akan muncul tanda plus pada layer c. Buatlah tempat untuk mengetik d. Setelah itu, mulailah untuk mengetik 14. Menggunakan tombol Pick Color a. Klik tombol pick color b. Pilih warna objek gambar yang akan dipilih

SEKOLAH DASAR 14

MODUL PAINT

BAB IV
MENU PAINT

POKOK PEMBAHASAN : 1. Memahami Menu dan Submenu Paint

A. MENU FILE Menu File adalah menu pertama yang terdapat di program Paint. Pada menu ini terdapat 11 submenu, yaitu New, Open, Save, Save As, Print Preview, Page Setup, Print, Send, Set as Wallpaper ( Tiled ), Set Wallpaper ( Centered ), dan Exit. 1. New Sub menu New digunakan untuk membuka tempat baru yang masih kosong untuk menggambar. Apabila kalian sedang menggambar dan kalian mengklik submenu New maka gambar tersebut akan hilang atau terhapus.Jika tidak ingin terhapus, gambar tersebut harus disimpan terlebih dahulu. 2. Open Submenu Open digunakan untuk membuka gambar yang sudah disimpan pada disket atau pada komputer ( harddisk ). Gambar dalam komputer disimpan dalam bentuk file. Nama gambar yang disimpan dalam perangkat lunak Paint diakhiri dengan akhiran bmp. Cara menggunakan submenu Open : a. Klik menu File, lalu klik Open sehingga tampil kotak dialog Open seperti berikut.

SEKOLAH DASAR 15

MODUL PAINT

b. Pada pilihan Look in, tetntukan tempat menyimpan gambar yang sudah disimpan. Misalnya : My Pictures c. Pada File name, ketik nama file gambar yang akan dibuka atau klik dua kali nama file gambar yang akan dibuka. d. Klik Open 3. Save Submenu Save digunakan untuk menyimpan gambar yang telah dibuat atau diperbaiki ( di-edit ). Cara menggunakan submenu save : a. Klik menu File, Save b. Kemudian, muncul kotak dialog Save As akan tampil seperti berikut :

c. Pada kotak Save in, tentukan tempat menyimpan gambar yang sudah disimpan. Misalnya : My Picture

SEKOLAH DASAR 16

MODUL PAINT

d. Pada File name, ketik nama file gambar yang akan disimpan. Misalnya : Gambarku. e. Klik Save 4. Save As Guna submenu Save As sebenarnya sama dengan submenu Save, yaitu untuk menyimpan gambar yang telah dibuat. Perbedaan Save dengan Save As terletak pada nama file yang akan disimpan. Ketika kita mengklik perintah Save, nama file gambar yang akan disimpan secara otomatis sama dengan nama file yang lama. Singkatnya, kita menyimpan file tanpa perubahan nama file. Akan tetapi, apabila kita menggunakan perintah Save As, nama file gambar yang akan disimpan diganti dengan nama file gambar yang baru yang diinginkan. Dengan demikian, gambar file lama tetap ada dan tidak terhapus ( ditimpa ). 5. Print Preview Submenu Print Preview digunakan untuk menampilkan gambar yang telah dibuat sebelum dicetak ke printer, untuk melihat apakah posisi gambar di kertas sudah tepat atau belum. 6. Page Setup Submenu Page Setup digunakan untuk mengatur ukuran kertas yang akan digunakan untuk mencetak gambar. 7. Print Submenu Print digunakan untuk mencetak gambar yang telah dibuat atau diedit 8. Send Submenu Send digunakan untuk mengirim gambar yang telah dibuat kepada teman, sahabat, atau pada seseorang. Untuk mengirim gambar, komputer kalian harus terhubung dengan Internet dan kalian harus memiliki sebuah alamat e-mail.

SEKOLAH DASAR 17

MODUL PAINT 9. Set as Wallpaper ( Tiled )

Submenu Set as Wallpaper ( Tiled ) digunakan untuk menjadikan gambar yang telah dibuat sebagai gambar wallpaper pada desktop. 10. Set as wallpaper ( Centered ) Submenu Set as Wallpaper ( Centered ) digunakan untuk menjadikan gambar yang telah dibuat sebagai gambar wallpaper pada desktop dengan penempatan gambar tepat di tengah-tengah layar. 11. Exit Submenu Rxit digunakan jika kalian akan keluar dari program paint. Submenu Exit ini merupakan perintah terakhir pada menu File. B. Menu Edit

Pada menu Edit terdapat 9 submenu, yaitu Undo, Repeat, Cut, Copy, Paste, Clear Selection, Select All, Copy To, dan Paste From. Berikut ini adalah kegunaan masing-masing submenu Edit. 1. Undo Submenu Undo digunakan untuk membatalkan perintah terakhir yang dilakukan. Perintah Undo ini hanya dapat dilakukan tiga kali berturut-turut dari perintah yang terakhir.

SEKOLAH DASAR 18

MODUL PAINT 2. Repeat

Submenu Repeat adalah kebalikan dari perintah Undo. Apa yang telah kita batalkan dengan perintah Undo dapat ditampilkan kembali. Sama artinya perintah Undo, kalian hanya bisa menampilkan kembali tiga perintah berturut-turut sebelumnya. 3. Cut Submenu Cut digunakan untuk mengambil gambar yang sudah dipilih ( ditandai ) dan memindahkannya ke tempat lain. Gambar yang dipindah akan tersimpan sementara di Clipboard ( tempat menyimpan sementara di memori komputer ) 4. Copy Submenu Copy digunakan untuk menyalin gambar yang sudah dipilih. 5. Paste Submenu Paste digunakan untuk menempelkan gambar ( mengambil gambar dari clipboard ) yang telah dipotong dengan perintah Cut atau Copy. 6. Clear Selection Submenu Clear Selection digunakan untuk menghapus seluruh gambar. Jika semua gambar yang dibuat ingin dihapus, kamu tidak perlu menggunakan tombol penghapus Eraser. Kamu tinggal menggunankan submenu Clear Selection ini. Jika kamu salah menghapus maka untuk membatalkannya gunakan perintah Undo. 7. Select All Submenu Select All digunakan untuk memilih semua gambar yang telah dibuat. Setelah menggunakan Select All, kita dapat melakukan perintah yang lain seperti menyalin, menggeser, dan sebagainya. 8. Copy To Submenu Copy To mempunyai kegunaan yang sama dengan Save atau Save As karena perintah Copy To berarti juga menyimpan gambar yang telah dipilih, tetapi hanya gambar yang dipilih dengan perintah Select.

SEKOLAH DASAR 19

MODUL PAINT

9. Paste From Submenu Paste From mempunyai kegunaan yang sama dengan perintah Paste, yaitu menempelkan gambar. Akan tetapi pada Paste From ini, kita dapat menempelkan gambar tanpa harus membuka file gambar lainnya.

C. MENU VIEW Menu Ketiga pada baris menu Paint adalah menu View. Pada menu View terdapat 6 submenu, yaitu Tool Box, Color Box, Status Bar, Text Toolbar, Zoom, View Bitmap. Berikut ini kegunaan masing-masing submenu View :

SEKOLAH DASAR 20

MODUL PAINT 1. Tool Box

Submenu Tool Box digunakan untuk menampilkan tool box ( kotak peralatan ) pada layar yang biasanya terletak pada jendela Paint sebelah kiri. Untuk menunjukkan bahwa perintah Tool Box aktif, di samping tulisan Tool Box pada menu View tampil tanda centang ( ).

2. Color Box Submenu Color Box digunakan untuk menampilkan dan menyembunyikan kotak pilihan warna yang biasanya terletak di bagian bawah jendela Paint. Ada banyak warna di kotak warna.

3. Status Bar Submenu Status Bar digunakan untuk menampilkan dan menyembunyikan baris status ( status bar ) yang terletak pada bagian paling bawah jendela Paint.Pada baris status selalu muncul posisi kursor atau ukuran gambar yang dibuat.

4. Text Toolbar Submenu Text Toolbar akan tampil jika kalian ingin menulis teks pada layar. Sama seperti Tool Box, Color Box, dan Status Bar.Text Toolbar akan tampil jika kalian memberi tanda centang (v) di samping Text Tool Bar pada menu View. Text Toolbar tidak akan tampil jika kalian memberi tanda chesklist ( centang ).

SEKOLAH DASAR 21

MODUL PAINT

5. Zoom Kegunaan submenu Zoom pada dasarnya sama dengan kegunaan tombol Magnifier pada Tool Box di mana kalian dapat memilih berapa kali perbesaran yangdiinginkan.

6. View Bitmap Submenu View Bitmap digunakan untuk menampilkan gambar yang telah dibuat di layar secara penuh atau lebih dikenal dengan istilah Full Screen. Jika gambar dalam keadaan View Bitmap maka untuk kembali ke ukuran semula cukup menekan sembarang tombol pada keyboard atau menekan tombol mouse sekali lagi. D. MENU IMAGE Menu keempat yang terdapat pada baris menu ( menu bar ) adalah Image. Pada menu Image terdapat 6 submenu, yaitu Flip/Rotate, Stretch/Skew, Invert Colors, Attributes, Clear Image, dan Draw Opaque.

Berikut ini kegunaan masing-masing submenu Image.

SEKOLAH DASAR 22

MODUL PAINT 1. Flip / Rotate

Submenu Flip/Rotate digunakan untuk memindahkan atau memutar gambar yang sedang dibuat.

2. Stretch / Skew Submenu Stretch / Skew digunakan untuk memiringkan gambar yang dibuat.

3. Invert Colors Submenu Invert Colors digunakan untuk mengubah atau membalikkan antara warna latar belakang dengan warna di depannya. 4. Attributes Submenu Attributes digunakan untuk memberitahukan mengenai atribut atau sifat dari sebuah gambar yang dibuat atau di-edit.

SEKOLAH DASAR 23

MODUL PAINT 5. Clear Image

Submenu Clear Image digunakan untuk membersihkan atau menghapus seluruh gambar yang sudah dibuat di jendela Paint. Jika kamu menggunakan submenu ini maka jendela Paint akan terlihat baru atau kosong. 6. Draw Opaque Subemenu Draw Opaque digunakan jika kalian ingin menyatukan satu atau beberapa gambar dengan menyertakan latar belakangnya, yaitu dengan menimpa gambar yang tidak dipindah. Sebaliknya, apabila Draw Opaque tidak di aktifkan maka gambar seperti tembus pandang. Artinya, latar belakang gambarnya tidak ada.

Gambar tidak tembus cahaya.

Gambar tembus cahaya

E. MENU COLORS Menu Colors hanya terdiri dari satu submenu, yaitu Edit Colours. Submenu Edit Colors digunakan untuk mengganti warna yang ada pada kotak warna (color box).

SEKOLAH DASAR 24

MODUL PAINT F. MENU HELP

Sebagai menu terakhir pada baris menu (menu bar) adalah menu Help. Menu ini tidak ada hubungannya dengan pengolahan gambar, tetapi kita harus tahu kegunaannya. Pada menu Help terdapat dua submenu, yaitu Help Topic, dan About Paint. Berikut ini kegunaan dari masing-masing submenu Help. 1. Help Topic Submenu Help Topic berguna untuk mencari pertolongan apabila kalian mengalami kesulitan dalam mengolah gambar. Untuk memahami hal ini, kalian harus mengerti bahasa Inggris.

2. About Paint Apabila kamu mengklik submenu About Paint maka akan muncul kotak dialog yang menerangkan tentang versi, hak cipta, dan nama pengguna komputer serta beberapa informasi penting lainnya.

SEKOLAH DASAR 25

MODUL PAINT

BAB V
DEMONTRASI IKON PENGOLAH GAMBAR

POKOK PEMBAHASAN : 1. Pemadu Gambar 2. Peng copy gambar 3. Pemotong Gambar 4. Penghapus Gambar 5. Pemilih Gambar 6. Pembuat Teks _________________________________________________________________ A. MEMADU GAMBAR Memadu gambar mempunyai arti menggabungkan gambar yang satu dengan gambar yang lainnya. Gambar yang akan dipadukan terlebih dahulu dipilih menggunakan tombol Free Form Select atau Select pada toolbox. Berikut langkah langkah memadu gambar : 1. Pilih gambar yang akan digabung dengan menggunakan tombol Free Form Select atau tombol Select pada toolbox. Setelah menekan tombol ini, kamu dapat memilih salah satu dari dua pilihan Draw Opaqua di bawah toolbox, yaitu

Gambar tidak tembus cahaya berarti meyertakan latar belakangya. Gambar tembus cahaya berarti hanya mengambil gambarnya saja tanpa menyertakan latar belakangnya. 2. Setelah itu, gabunglah gambar dengan cara menggesernya sesuai keinginan kamu.

SEKOLAH DASAR 26

MODUL PAINT

B. MENG-COPY ( MENYALIN GAMBAR ) GAMBAR Meng-copy gambar adalah memperbanyak gambar atau menyalin gambar. Atau dengan istilah lain, kita meng-copy gambar dengan membuat duplikat yang sama dengan aslinya. Langkah-langkah mengcopy gambar : 1. Pilih gambar yang akan dicopy menggunakan tombol Free Form Select atau Select 2. Setelah itu, kita memilih perintah pada baris menu Edit, Copy 3. Lalu, Edit, Paste Selain cara di atas, juga terdapat cara lain seperti berikut ini : 1. Pilih gambar yang akan dikopy menggunakan Free Form Select atau Select 2. Setelah itu, geser gambar sambil tetap menekan tombol CTRL pada keyboard.

C. MEMOTONG GAMBAR Maksud memotong gambar disini adalah memisahkan bagian gambar dan memindahkannya ke tempat lain. Berikut langkah-langkah memotong gambar : 1. Pilihlah gambar yang akan kalian potong menggunakan tombol Free Form Select atau Select 2. Lalu, pisahkan dengan cara menggesernya menggunakan mouse

SEKOLAH DASAR 27

MODUL PAINT

D. PENGHAPUS GAMBAR Kadang kadang kita kurang suka melihat gambar yang telah kita buat. Kita dapat menghilangkannya dengan cara menghapus gambar. Beberapa cara yang dapat dilakukan untuk menghapus gambar, yaitu : 1. Menggunakan tombol Eraser 2. Menggunakan tombol Free Form Select dan Select diikuti menekan tombol Delete untuk menghapus sebagian gambar. 3. Menggunakan baris menu Edit, Cut atau melalui Image, Clear Image. Dengan perintah ini, gambar yang ada di jendela Paint akan terhapus seluruhnya. 4. Membuka tempat menggambar yang baru dengan baris menu File, New. Dengan perintah ini, seluruh gambar yang telah dibuat akan terhapus

E. PEMILIH GAMBAR Pada bagian sebelumnya sudah banyak dijelaskan kegunaan tombol Free Form Select dan Select. Tombol ini digunakan untuk memilih gambar sebelum gambar itu dipadukan, diperbanyak, dipindahkan, dihapus maupun dipotong. F. MEMBUAT TEKS Teks adalah tulisan untuk melengkapi dan memperjelas gambar yang dibuat. Pada program Paint, kita tidak bisa langsung mengetik seperti di layar program perangkat lunak lain. Terlebih dahulu kita harus menyiapkan tempat untuk menulis ( tempat teks ). Berikut cara membuat tulisan di program Paint :

SEKOLAH DASAR 28

MODUL PAINT 1. Klik tombol teks

2. Setelah itu, pindahkan kursor ke kanvas dan buat ukuran tempat mengetik dengan menekan sambil menggeser kursor. 3. Setelah kursor, dilepas akan terlihat kotak dengan garis putus-putus dan kursor berkedip. 4. Teks siap diketik

SEKOLAH DASAR 29

MODUL PAINT

BAB VI
MENCETAK GAMBAR
POKOK PEMBAHASAN : 1. Mencetak dengan printer 2. Mengatur batas pencetakan 3. Menggunakan Print Preview 4. Melaksanakan perintah percetakan _________________________________________________________________ A. MENCETAK DENGAN PRINTER Secara garis besar, jenis printer digolongkan ke dalam dua jenis. 1. Printer dot matrik Printer dot matrik pa umumnya hanya bias mencetak hitam putih saja meskipun gambar yang dibuat berwarna. Printer jenis ini mempunyai kelemahan, diantaranya : a. Suara berisik b. Memasukan kertas hanya bias satu persatu c. Hasil cetakan kurang memuaskan d. Proses percetakan cukup lama e. Sudah jarang dijual di pasaran Keuntungan menggunakan printer dot matrik, antara lain ; a. Mudah mengganti tintanya karena hanya berupa pita b. Harga pitanya cukup murah 2. Printer Ink Jet

Printer jenis ini banyak sekali di pasaran. Hasil cetaknnya berwarna sesuai dengan warna yang dipilih. Printer jenis ini mempunyai kelemahan, antara lain : a. Tinta tidak boleh habis ketika digunakan karena akan merusak tempat tinta (catridge)

SEKOLAH DASAR 30

MODUL PAINT

b. Jika telah habis, harga tinta isi ulang relative mahal apalagi kalau tinta asli. c. Kita harus berhati-hati dalam mengisi ulang karena tinta akan berceceran jika tidak hati-hati. Printer jenis ini juga mempunyai keuntungan, di antaranya : a. Cetakan yang dihasilkan dapat berwarna b. Hasil cetakan cukup bagus c. Harga printer lebih murah dan mudah dijangkau d. Proses mencetaknya agak cepat Cara menggunakan printer : a. Carilah dan tekanlah tombol ON/OFF pada printer b. Jika pada printer ada lampunya, perhatikan lampunya sudah menyala atau belum. Kalau sudah menyala, berarti printer sudah siap pakai. c. Periksa kertas yang ada pada printer masih cukup atau tidak. d. Laksanakan pencetakan e. Jangan menarik kertas ketika printer sedang bekerja f. Apabila proses mencetak selesai, ambil kertas perlahan-lahan agar tidak robek g. Jika sudah selesai, matikan printer dengan menekan tombol power ON/OFF. B. MENGATUR BATAS PENCETAKAN Cara mengatur ukuran kertas adalah sebagai berikut : 1. 2. Klik menu File, Page Setup Tunggu sampai kotak dialog Page Setup seperti berikut

SEKOLAH DASAR 31

MODUL PAINT

3.

Pada Margin atur batas kertas a. Top : Atas : Bawah b. Bottom d. Left : Kiri : Tegak : Mendatar

c. Right : Kanan 4. Pada Orientation pilih posisi kertas a. Potrait b. Landscape 5. a. Legal b. A4 = Kwarto c. Folio d. Dll 6. Klik OK

Selanjutnya pilih tab Paper untuk memilih ukuran kertas

C. MENGGUNAKAN PRINT PREVIEW Print Preview digunakan untuk menampilkan gambar yang akan dicetak ke kertas di monitor sebelum dicetak ke printer. Langkah-langkah menggunakan Print Preview : 1. 2. 3. Klik menu File, Print Preview Kemudian, tampilan layar akan muncul Pilihan yang terdapat pada kotak Print Preview : a. Print b. Next page : Jika akan mencetak ke kertas : digunakan untuk menampilkan halaman berikutnya jika gambar berukuran besar

SEKOLAH DASAR 32

MODUL PAINT c. Prev Page d. Two Page e. Zoom in menjadi

: digunkan untuk menampilkan halaman sebelumnya (kebalikan Next Page) : digunakan jika gambar yang dicetak memerlukan dua lembar keras : digunakan untuk mengubah tampilan kertas lebih besar

D. MELAKSANAKAN PERINTAH PERCETAKAN Marilah kita pelajari perintah mencetak sebagai berikut 1. 2. 3. Bukalah gambar yang akan dicetak Klik File, Print Selanjutnya akan muncul kotak print seperti berikut

4. 5.

Pada tab Name, Pilih jenis printer yang digunakan Pada bagian Print Range, pilh salah satu perintah berikut a. All, digunkan untuk mencetak seluruh halaman gambar yang dibuat

SEKOLAH DASAR 33

MODUL PAINT

b. Page from digunakan untuk menentukan halaman berapa saja yang akan dicetak c. Number of Copies, digunakan jika akan mencetak gambar lebih dari satu kali 6. Klik OK

SEKOLAH DASAR 34