Anda di halaman 1dari 15

Software GIS dan Remote Sessing (MapWindow

)

Oleh : Daniel Radityo 270110090060

SIG sangat diperlukan pada proses manajemen data. Penginderaan jauh memiliki suatu kemampuan tersendiri untuk menghasilkan data spasial yang susunan geometrinya mendekati keadaan sebenarnya di daerah tersebut dari permukaan bumi dalam jumlah yang sangat banyak dan waktu yang sangat cepat.Fakultas Teknik Geologi Universitas Padjadjaran 2010 Penginderaan jauh adalah ilmu dan seni untuk memperoleh. . Penginderaan jauh tidak pernah lepas dari Sistem Informasi Geografi (SIG). Gabungan antara data spasial dan data atribut dalam suatu sistem terkomputerisasi yang bereferensi geografi merupakan keunggulan dari SIG. baik itu data atribut maupun data spasialnya. Data-data spasial dasar yang yang sudah dapat SIG. mengolah dan menginterpretasi citra yang telah direkam yang berasal dari interaksi antara gelombang elektromagnetik dengan sutau objek. Keadaan ini membutuhkan suatu sistem pengelolaan dan penanganan data yang tepat dan efisien sehingga informasi spasial dari citra penginderaan jauh yang diperoleh ini dapat sangat berguna untuk kepentingan masyarakat luas. didapatkan dari hasil dalam penginderaan jauh merupakan salah satu data dipergunakan menganalisis Dalam perkembangannya sampai saat ini data-data SIG juga berguna dalam pengolahan data penginderaan jauh.

dan dapat memperlihatkan objek yang tidak tampak dalam wujud yang bisa dikenali objeknya pada hasil yang diperoleh. Dalm kondisi seperti ini juga terjadi pada kemampuan sebuah citra dalam menangkap dan menampilkan indeks veggetasi sebagai contoh diatas. Salah satu contoh aplikasi data penginderaan jauh adalah untuk melihat indeks vegetasi dan mengestimasi jumlah penyerapan Carbon Dioksida (CO2) oleh tanaman di daerah tersebut. Gambar disamping adalah contoh gambar citra yang didapat dimana memperlihatkan sebaran . resolusi radiometrik maupun resolusi spektralnya sehingga mengakibatkan kemampuan-kemampuan suatu citra dalam menangkap dan menampilkan informasi juga berbeda-beda.Data penginderaan jauh merupakan data yang telah di dapat karena hasil pantulan objek dari berbagai panjang gelombang yang tersedia dan di tangkap oleh sebuah sensor lalu mengubahnya menjadi data numerik serta bisa dilihat manusia dalam bentuk grafik atau citra. Pemanfaatan data-data penginderaan jauh dapat dilakukan karena tersedia dalam jumlah yang sangat banyak dan mampu memperlihatkan dearah yang sangat luas hanya dengan melalui satelit. resolusi temporal. resolusi temporal. resolusi radiometrik dan resolusi spektralnya. lagipula tersedia juga untuk daerah yang sulit terjangkau. Setiap jenis citra-citra yang ada mempunyai jenis resolusi yang berbeda-beda baik itu resolusi spasial. Spektral indeks vegetasi dari data penginderaan jauh dapat terbentuk karena adanya perbedaan pantulan panjang gelombang dari daun tanaman hidup dengan objek-objek yang lain dipermukaan bumi pada panjang gelombang hijau (visible) dan infra merah dekat. Kemampuan suatu citra dalam menangkap dan menampilkan suatu informasi dari permukaan bumi sangat tergantung dari resolusi spasial. tersedia untuk waktu yang cepat dan singkat.

termasuk: . MapWindow dapat digunakan dalam berbagai tugas kemanusiaan pemetaan. Untuk tujuan dari panduan ini kita telah menggunakan satu paket yang memiliki pemaparan yang mudah di gunakan dan akses yang cepat untuk raster paling standar dan format vektor. IT. MapWindow adalah Geographical Information System (GIS) software toolkit yang mudah digunakan. Tidak seperti Google Earth. MapWindow GIS adalah sebuah toolset yang canggih. namun fungsinya jauh lebih luas daripada Google Earth untuk mengelola dan pemetaan data spasial dan melakukan analisis kompleks di atasnya. MapWindow memungkinkan pengguna dengan pemahaman dasar fungsi GIS dan aplikasi untuk menciptakan produkproduk peta yang berguna untuk bekerja dalam pengurangan risiko dan bencana. Pekerjaan Umum. kesehatan. Bidang kerja pengindraan jauh bisa diaplikasikan di berbagai macam bidang seperti: bidang kehutanan. tidak terbuka secara otomatis dengan citra terpadu dan pemetaan. Pengolahan data penginderaan jauh dengan memanfaatkan SIG dapat diharapkan berguna untuk memberikan informasi secara cepat dan tepat sehingga dapat digunakan secepat mungkin untuk keperluan analisis dan manipulasi data. Free and Open Source Software (FOSS) dengan fungsi GIS yang banyak tersedia di berbagai paket. Contoh program pengindraan jauh adalah MapWindow yang akan dibahas dalam laporan ini. statistik dan masih banyak lagi. pertambangan.vegetasi di sekitar rumah penduduk yang didukung oleh tampilan dari citra ikonos. dan gambar di bawahnya adalah sebaran warna indeks vegetasi yang diolah melalui program2 GIS. Berikut tata cara penggunaan MapWindow untuk pemetaan dalam operasi kemanusiaan. ekonomi.

zona tidak aman. • • Menampilkan informasi mengenai infrastruktur. zona yang terkena dampak. rute evakuasi mungkin. dan menyoroti kesenjangan spasial dan tumpang tindih respon. . kerusakan dan bahaya. pusat distribusi.• • Mendapatkan dan menampilkan informasi kepada pendatang mengorientasikan staf baru. fasilitas kesehatan. kamp-kamp pengungsi. lapangan terbang. zona drop. Pemetaan dan menganalisis data tentang populasi yang terkena dampak dan kebutuhan mereka. Menampilkan 'siapa-apa-dimana' data: koordinasi pusat. Membagi zona bencana ke dalam sektor pencarian dan penyelamatan.

mwprj) Saving a project Sebaiknya menyimpan secara teratur terutama jika berada di lapangan. Standard Toolbar > File > Save > navigate to folder and assign name >Save Penyimpanan dalam bentuk ektensi . dan .1. Loading dan saving project yang dikerjakan Loading Standard Toolbar > File > Open > navigate to folder > Open (dengan ektensi .mwprj 3. data terbagi dalam beberapa kategori: latar belakang dan situasional. Basic Layout Ini adalah tampilan utama: 2. Data Dalam pemetaan kemanusiaan. Jika Anda bekerja dalam manajemen bencana kemudian mendownload dan memperoleh data sebanyak yang Anda bisa terlebih dahulu dan mencoba untuk memastikan bahwa benar spasial direferensikan. Latar Belakang data dapat memakan waktu untuk mengumpulkan dan mengatur.

di atas atau di bawah permukaan bumi. seperti tanah warna fotografi (seperti bisa . Jumlah orang yang terkena. status jalan. tetapi dapat persegi panjang di MapWindow GIS. Pada awal bencana mungkin Anda miliki sangat sedikit data. kematian dan cedera. Situasi data sekarang ini dapat menampilkan informasi tentang keadaan darurat. 4.melakukan setiap organisasi data yang diperlukan. Dalam kasus citra geo-referenced . setiap peta harus difokuskan pada tujuan tertentu untuk memastikan kejelasan informasi. Raster dataset umum termasuk data penginderaan jauh seperti foto udara atau citra satelit dan data model seperti elevasi matriks. Raster Data Data raster dalam GIS terdiri dari matriks sel tersendiri yang mewakili fitur yang ada. Setiap sel di grid raster mempunyai ukuran yang sama. dan sel-sel biasanya persegi. Sedangkan data situasi lain mungkin dalam bentuk statistik. jembatan. pusat-pusat evakuasi. tetapi itu mungkin sudah termasuk rumah sakit lapangan. Hal ini berguna untuk berpikir tentang jenis peta yang ingin Anda ciptakan. Ini sangat berguna untuk memikirkan tipe peta yang ingin Anda buat.

data sel gambar raster tidak dapat diakses dengan cara normal grid. namun ia ditampilkan hanya sebagai gambar dengan apapun nilai RGB disimpan di dalamnya normal. Add vector data Click >Add Data Icon Or View > Add Layer > Navigate to File > Open . data raster biasanya tidak memiliki catatan database terkait untuk tiap sel. 5. Add raster data Click > Add Data Icon Or Veiw > Add Layer b.diperoleh dalam format GeoTIFF). Tidak seperti data vektor. Berikut cara-cara dan fungsi beberapa ikon di MapWindow: a. Vector Data MapWindow mempunyai 3 tipe ESRI Shape: setiap data GIS akan ditambahkan ke peta project sebagai single layer.

Untuk menyesuaikan . Zoom to layer extent Click > Layer> Zoom to Layer g. Docking and Undocking Views Anda mungkin akan lebih mudah untuk memiliki jendela yang berbeda yang lebih besar atau lebih kecil atau tidak terlihat sama sekali. Zoom in and out Icon Toolbar > Click the Zoom in or Zoom Out icon buttons d. Zooming to previous or next extent Zooming to previous extent Zooming to next extent f.c. Zooming to Full Extent Icon Toolbar> Click > > Select Full Extents e.

jendela informasi Anda klik dan tarik pada bagian atas jendela. Panning Click > Move mouse over map> Click and hold left mouse button i.Clear overview map Right-click Overview Map > Clear Or Edit > Preview Map > Clear k. l. h. Removing a layer from the map Memindahkan later tidak menghapus underlying data. Changing the layer name Locate> Display Name lalu ganti dengan nama yang diinginkan. Colouring scheme Click Colouring Scheme > Click to open Colour Scheme Editor . Click X untuk menutup Layer Properties dialog. Update the Overview Map Right-click Overview Map > Update Using Current Extent Or Standard Toolbar > Edit > Preview Map > Using Current Extent j. Tahan tombol kiri mouse dan tarik jendela untuk diinginkan lokasi. Right-click Layer > Remove Layer Or Select Layer > View > Remove Layer Untuk memindahkan semua layer: Right-click Layer > Clear Layers m.

dan gaya. jendela pengenal akan dimasukkan ke shapefile modus. Adding a label to a layer Open Legend Editor > Click Label Setup > Click Sebuah jendela Shapefile Labeler akan terbuka Click Label Field for First Line dan pilih field yang Anda ingin untuk member label di peta Anda Choose Properties >Apply > OK Untuk memindahkan labeling dari layer ubah labelfield menjadi None lalu click OK. Jika lapisan shapefile dipilih.Cara termudah adalah dengan menggunakan skema warna didefinisikan sebelumnya. jendela pengenal akan dimasukkan ke modus Raster. Jika sebuah layer dipilih. . dan menetapkan kursor mouse ke modus identifier. Mengklik Identifier akan mengaktifkan plug-in. lebar. Perubahan lapisan visibilitas dinamis Properti legenda Perubahan (memperluas gambar) Perubahan peta dan warna transparan bitmap • n. Information on map features Hal ini berguna untuk mengidentifikasi fitur pada peta Anda saat Anda sedang melihat itu di layar. o. Editor Legenda juga akan memungkinkan pengguna untuk: • • • Mengubah sifat tampilan seperti titik / garis warna.

y values by left clicking on the location where a point or vertex should be .SHAPEFILE RASTER p. and move the curser to the point the shape is to be added. Anda dapat memilih dan memodifikasi fitur harus data situasi perubahan dan menemukan data dalam bentuk. garis atau poligon) dan tabel atribut yang menggambarkan apa yang bentuk geometris merupakan (misalnya. menggabungkan bentuk dan menghapus data yang mendasari. misalnya lokasi geografis tertentu. Anda dapat menambahkan bentuk reguler. sorot lapisan dalam legenda. yang memiliki titik tertentu merupakan sebuah desa bernama Mufindi dengan karakteristik tertentu lainnya. Setelah Anda membuat bentuk Anda. To add another shape Click added. shapefile ini memiliki dua komponen utama: geometri (Titik. Untuk mengedit lapisan yang ada. Dalam hal ini bagian kita akan melihat cara untuk mengedit geometri fitur. Editing a layer using Shapefile Editor MapWindow GIS memiliki kemampuan dasar untuk ruang editing (vektor) data yang diselenggarakan di shapefile. Enter x.

Click then select the point to be moved by left-clicking on it. If the feature being created is a polygon or a line. Click OK To delete data To erase data from the layer beneath the selected shape Click To erase the current layer at the selected shape Click To undo a command Click to undo last change made shape it will change colour to indicate selected. A warning message will ask for confirmation. Merge shapes . you can add or remove a vertex from the existing shapefile. or a turning point on a polygon boundary. Drag the selected point to the correct location and release the mouse button. or mid-or end-point on a line.To move a vertex A vertex is a point itself. To delete a shape from the shapefile Select Click Hold CTRL to delete multiple shapes.

You can choose to rotate around the centre or another point by typing in the coordinates or clicking the relevant location on the map. Click on the map and the shape will be drawn with your chosen dimensions centred on that point. Resize a shape Select shape and click A new window will appear. The attribute data of the new merged shape will match the shape first selected.Click and select the shapes you want to merge holding CTRL Click OK. Circle. Type> Rotation Angle > Click Rotate > Done . Rectangle or Ellipse. Add a regular shape To add a regular shape to the current shapfile you are editing Click You can then choose from adding a Polygon. To check the result Click Resize Once completed Click Done Rotate shape Select the shape and click A new window will appear. You can expand or shrink the shape by changing the percentage in the new window and checking the appropriate box or by map units.

Check a shapefile To remove any vertices within a shapefile that are duplicates or within a certain distance of each other. Click > OK . Type in 0 for removing duplicates or specify the map unit distance. Any two shapes within this distance of each other will have one deleted. Click A new window will appear.