Anda di halaman 1dari 49

Cara Membagi atau Membatasi Bandwidth Mikrotik Router Untuk Jam Waktu Tertentu

A.Enable dan Disable otomatis limit bandwidth untuk jam jam tertentu

Misalkan anda ingin melimit bandwidth Mikrotik hanya jam 8 pagi sampai jam 4 sore saja,kemudian untuk jam 4 sore sampai jam 8 pagi nya lagi anda ingin melepas otomatis pembagian bandwidth tadi,berikut caranya:

--Jalankan Winbox kemudian limit bandwidth untuk ip yang anda inginkan,contoh anda ingin melimit bandwidth untuk ip address 192.168.77.2 dengan bandwidth 128 Kb,kemudian anda beri namanya sesuai dengan waktu terlimit,seperti gambar di bawah ini: Gambar kurang jelasklik gambar untuk memperjelas!!!

--Kemudian Copy perintah di bawah dan pastekan di New Terminal winbox kemudian tekan ENTER pada keyboard anda:

--Selanjutnya di menu utama winbox pilih System kemudian Scheduler kemudian klik tanda + warna merah dan isikan Name: enable jam 8 pagi sampai jam 4 sore kemudian Start Date:tanggal anda sekarang dan bulan dan

/system ntp client set enabled=yes mode=unicast primary-ntp=152.118.24.8 /system clock set time=04:15:15 date=aug/22/2010 time-zonename=Asia/Jakarta
Gambar kurang jelasklik gambar untuk memperjelas!!!

tahun kemudian Start Time:08:00:00 kemudian Interval:1d00:00:00 dan On Event: queue simple enable 0 seperti gambar di bawah ini:
Gambar kurang jelasklik gambar untuk memperjelas!!!

--Di menu utama winbox pilih System kemudian Clock kemudian atur jam dan tanggal dan tahun saat ini,seperti gambar di bawah ini:
Gambar kurang jelasklik gambar untuk memperjelas!!!

--Kemudian sekali lagi di menu utama winbox pilih System kemudian Scheduler kemudian klik tanda + warna merah dan isikan Name:disable jam 4

sore sampai jam 8 pagi kemudian Start Date:tanggal anda sekarang dan bulan dan tahun kemudian Start Time:16:00:00 kemudian Interval:1d00:00:00 dan On Event: queue simple disable 0 seperti gambar di bawah ini:
Gambar kurang jelasklik gambar untuk memperjelas!!!

B.Membedakan Limit Bandwidth Mikrotik Untuk jam tertentu

Misalkan anda ingin Limit Bandwidth Mikrotik untuk jam 6 pagi sampai jam 6 sore sebesar 128 Kb dan untuk jam 6 sore sampai jam 6 pagi nya lagi sebesar 256 Kb,hal tersebut ingin anda lakukan pada mikrotik Router dengan cara otomatis,berikut caranya:

--Copy perintah di bawah dan pastekan di New Terminal winbox kemudian tekan ENTER pada keyboard anda:

/system ntp client set enabled=yes mode=unicast primary-ntp=152.118.24.8 /system clock set time=04:15:15 date=aug/22/2010 time-zonename=Asia/Jakarta
Gambar kurang jelasklik gambar untuk memperjelas!!!

Keterangan: --Anda lihat dulu di queue simple nya,apakah benar nomor 0 yang anda ingin enable tersebut,kalau yang anda ingin enablekan nomor 2 berarti di menu System Scheduler On Event:queue simple enable 2

--Di menu utama winbox pilih System kemudian Clock kemudian atur jam dan tanggal dan tahun saat ini,seperti gambar di bawah ini: Gambar kurang jelasklik gambar untuk memperjelas!!! Gambar8

--Kemudian limit bandwidth untuk ip yang anda inginkan pada jam 6 pagi sampai jam 6 sore,contoh untuk ip 192.168.77.2 bandwidth 128 Kb untuk jam 6 pagi sampai jam 6 sore,seperti gambar di bawah ini:
Gambar kurang jelasklik gambar untuk memperjelas!!!

--Sekarang limit bandwidth untuk ip 192.168.77.2 ada dua yang nomor 0 yaitu jam 6 pagi sampai jam 6 sore dengan bandwidth 128 Kb dan yang nomor 1 yaitu jam 6 sore sampai jam 6 paginya lagi dengan bandwidth 256 Kb,seperti gambar di bawah ini: --Kemudian limit bandwidth ip yang anda inginkan pada jam 6 sore sampai jam 6 pagi nya lagi,contoh untuk ip 192.168.77.2 bandwidth 256 Kb untuk jam 6 sore sampai jam 6 paginya lagi,seperti gambar di bawah ini:
Gambar kurang jelasklik gambar untuk memperjelas!!! Gambar kurang jelasklik gambar untuk memperjelas!!!

--Kita buat System Scriptsnya --Di menu winbox pilih System kemudian Scripts kemudian pilih tanda + warna merah dan isikan Name:jam 6 pagi sampai jam 6 sore kemudian Source:/queue simple enable jam 6 pagi sampai jam 6 sore; /queue simple disable jam 6 sore sampai jam 6 paginya lagi kemudian Policy di checklist/centang write,read,policy seperti gambar di bawah ini:
Gambar kurang jelasklik gambar untuk memperjelas!!!

--Kemudian sekali lagi pilih System kemudian Scripts kemudian pilih tanda + warna merah dan isikan Name:jam 6 sore sampai jam 6 paginya lagi kemudian Source:/queue simple enable jam 6 sore sampai jam 6 paginya lagi; /queue simple disable jam 6 pagi sampai jam 6 sore kemudian Policy di checklist/centang write,read,policy seperti gambar di bawah ini:
Gambar kurang jelasklik gambar untuk memperjelas!!!

--Kemudian Di menu utama winbox pilih System kemudian Scheduler dan klik tanda + warna merah kemudian isikan Name: jam 6 pagi sampai jam 6 sore dan Start Date:bulan tanggal dan tahun sekarang kemudian Start Time:06:00:00 dan Interval: 1d00:00:00 dan On Event:jam 6 pagi sampai jam 6 sore dan Policy di checklist/centang write,read,policy seperti gambar di bawah ini:
Gambar kurang jelasklik gambar untuk memperjelas!!!

--Kemudian sekali lagi Di menu utama winbox pilih System kemudian Scheduler dan klik tanda + warna merah kemudian isikan Name:jam 6 sore sampai jam 6 paginya lagi dan Start Date:bulan tanggal dan tahun sekarang kemudian Start Time:18:00:00 dan Interval: 1d00:00:00 dan jam 6 sore sampai jam 6 paginya lagi dan Policy di checklist/centang write,read,policy dan On Event: jam 6 sore sampai jam 6 paginya lagi seperti gambar di bawah ini:
Gambar kurang jelasklik gambar untuk memperjelas!!!

--Cara Membagi atau Membatasi Bandwidth Mikrotik Router Untuk Jam Waktu Tertentu telah berjalan anda bias lihat di limit bandwidth mikrotik anda yang terdisable secara otomatis dalam waktu yang telah di tentukan.

STEP BY STEP CARA MEMBAGI BANDWIDTH DENGAN MIKROTIK


1. Misal kita gunakan Network Address 192.168.0.0/28 dan nerwork tersebut mengarah ke interface jaringan lokal kita, dengan nama interface lan (tanpa tanda kitip). dan interface yang mengarak ke jaringan internet (ISP) kita beri nama public (catatan terserah untuk penamaan interface ini, fungsinya untuk membedakan saja nama jaringan intranet dan mana jaringan internet dan sebaiknya menggunakan 2 buah Ethernet Card. 2. Kita akan mengunakan fasilitas winbox mikrotik (bagi yang alergi dengan console atw terminal) 3. Kita buat pengaturan firewall mark. /ip firewall mangle add chain=forward src-address=192.168.0.0/28 action=markconnection new-connection-mark=NET1-CM

Hasilnya

/ip firewall mangle add connection-mark=NET1-CM action=mark-packet newpacket-mark=NET1-PM chain=forward

Hasilnya

4. Membuat queue types dengan nama pcq_downstream /queue type add name=pcq_downsteam kind=pcq pcq-classifier=dst-address 6. Membuat queue tree interface lan /queue tree add parent=lan queue=pcq_downsteam packet-mark=NET1-PM

5. Membuat queue types dengan nama pcq_upstream /queue type add name=pcq_upstream kind=pcq pcq-classifier=src-address 7. Membuat queue tree interface public /queue tree add parent=public queue=pcq_upstream packet-mark=NET1-PM

8 Selesai. selamat mencoba. membagi bandwidth via winbox, mengatur bandwidth via winbox

CARA MEMBATASI BANDWIDTH DOWNLOAD CLIENT DENGAN FIREWALL LAYER7 PROTOCOLS DI MIKROTIK ROUTER

Video streaming... --Ok,sekarang kita mulai

--Buka winbox kemudian klik "ip" kemudian klik "firewall" kemudian klik tanda "plus" warna merah kemudian klik "layer7 protocols" --isikan Name=http-video dan RegeXp=http/(0\.9|1\.0|1\.1)[\x09-\x0d ][1-5][0-9][09][\x09-\x0d -~]*(content-type: video) --lihat gambar di bawah ini:

--Cara yang paling ampuh untuk.. membatasi Download atau limit Video di Router mikrotik adalah dengan Firewall Layer7 Protocols,yang paling hebatnya Dengan Firewall Layer7 protocols ini browsing tidak terlimit atau tidak terganggu,Soalnya saya hanya limit bandwidth berdasarkan Extension saja,Misalnya download exe,flv,zip,rar,mp3,mp4,3gp dan lain lain. --Bagi anda yang mempunyai warnet tentu tutorial ini sangat berguna,saya limit dengan 32Kb,berarti dengan kecepatan download sekitar 8 kb perdetik termasuk --Buka "New terminal" di winbox --Copykan kode di bawah ini dan patekan di "New Terminal" winbox

ip firewall layer7-protocol add comment="" name="Extension \" .avi \"" ip firewall layer7-protocol add comment="" name="Extension \" .exe \"" regexp="\\.(exe)" ip firewall layer7-protocol add comment="" name="Extension \" .rar \"" regexp="\\.(rar)" ip firewall layer7-protocol add comment="" name="Extension \" .zip \"" regexp="\\.(zip)" ip firewall layer7-protocol add comment="" name="Extension \" .7z \"" regexp="\\.(7z)" ip firewall layer7-protocol add comment="" name="Extension \" .cab \"" regexp="\\.(cab)" ip firewall layer7-protocol add comment="" name="Extension \" .asf \"" regexp="\\.(asf)" ip firewall layer7-protocol add comment="" name="Extension \" .mov \"" regexp="\\.(mov)" ip firewall layer7-protocol add comment="" name="Extension \" .wmv \"" regexp="\\.(wmv)" ip firewall layer7-protocol add comment="" name="Extension \" .mpg \"" regexp="\\.(mpg)" ip firewall layer7-protocol add comment="" name="Extension \" .mpeg \"" regexp="\\.(mpeg)" ip firewall layer7-protocol add comment="" name="Extension \" .mkv \"" regexp="\\.(mkv)" regexp="\\.(avi)" ip firewall layer7-protocol add comment="" name="Extension \" .flv \"" regexp="\\.(flv)" ip firewall layer7-protocol add comment="" name="Extension \" .wav \"" regexp="\\.(wav)" ip firewall layer7-protocol add comment="" name="Extension \" .rm \"" regexp="\\.(rm)" ip firewall layer7-protocol add comment="" name="Extension \" .mp3 \"" regexp="\\.(mp3)" ip firewall layer7-protocol add comment="" name="Extension \" .mp4 \"" regexp="\\.(mp4)" ip firewall layer7-protocol add comment="" name="Extension \" .ram \"" regexp="\\.(ram)" ip firewall layer7-protocol add comment="" name="Extension \" .rmvb \"" regexp="\\.(rmvb)" ip firewall layer7-protocol add comment="" name="Extension \" .dat \"" regexp="\\.(dat)" ip firewall layer7-protocol add comment="" name="Extension \" .daa \"" regexp="\\.(daa)" ip firewall layer7-protocol add comment="" name="Extension \" .iso \"" regexp="\\.(iso)" ip firewall layer7-protocol add comment="" name="Extension \" .nrg \""

regexp="\\.(nrg)" ip firewall layer7-protocol add comment="" name="Extension \" .bin \"" regexp="\\.(bin)" ip firewall layer7-protocol add comment="" name="Extension \" .vcd \"" regexp="\\.(vcd)"

connection-mark="asf DOWNS" disabled=no new-packet-mark=asf passthrough=no protocol=tcp

/ip firewall mangle add action=mark-connection chain=prerouting comment="avi DOWNS" disabled=no layer7-protocol="Extension \" .avi \"" new-connectionmark="avi DOWNS" passthrough=yes protocol=tcp

--tambah mangle,copykan kode bawah ini dan patekan di "New Terminal" winbox

/ip firewall mangle add action=mark-packet chain=postrouting comment="" connection-mark="avi DOWNS" disabled=no new-packet-mark=avi passthrough=no

/ip firewall mangle add action=mark-packet chain=prerouting comment="http-video mark-packet" disabled=no layer7-protocol=http-video new-packet-mark=http-video passthrough=no

protocol=tcp

/ip firewall mangle add action=mark-connection chain=prerouting comment="bin DOWNS" disabled=no layer7-protocol="Extension \" .bin \"" new-connection-

/ip firewall mangle add action=mark-connection chain=prerouting comment="7z DOWNS" disabled=no layer7-protocol="Extension \" .7z \"" new-connectionmark="7z DOWNS" passthrough=yes protocol=tcp /ip firewall mangle add action=mark-packet chain=postrouting comment="" connection-mark="7z DOWNS" disabled=no new-packet-mark=7z passthrough=no protocol=tcp

mark="bin DOWNS" passthrough=yes protocol=tcp /ip firewall mangle add action=mark-packet chain=postrouting comment="" connection-mark="bin DOWNS" disabled=no new-packet-mark=bin passthrough=no protocol=tcp

/ip firewall mangle add action=mark-connection chain=prerouting comment="flv DOWNS" disabled=no layer7-protocol="Extension \" .flv \"" new-connection-

/ip firewall mangle add action=mark-connection chain=prerouting comment="asf DOWNS" disabled=no layer7-protocol="Extension \" .asf \"" new-connectionmark="asf DOWNS" passthrough=yes protocol=tcp /ip firewall mangle add action=mark-packet chain=postrouting comment=""

mark="flv DOWNS" passthrough=yes protocol=tcp /ip firewall mangle add action=mark-packet chain=postrouting comment="" connection-mark="flv DOWNS" disabled=no new-packet-mark=flv passthrough=no protocol=tcp

DOWNS" disabled=no layer7-protocol="Extension \" .mov \"" new-connection/ip firewall mangle add action=mark-connection chain=prerouting comment="iso DOWNS" disabled=no layer7-protocol="Extension \" .iso \"" new-connectionmark="iso DOWNS" passthrough=yes protocol=tcp /ip firewall mangle add action=mark-packet chain=postrouting comment="" connection-mark= "iso DOWNS" disabled=no new-packet-mark=iso passthrough=no protocol=tcp /ip firewall mangle add action=mark-connection chain=prerouting comment="mp3 DOWNS" disabled=no layer7-protocol="Extension \" .mp3 \"" new-connection/ip firewall mangle add action=mark-connection chain=prerouting comment="mkv DOWNS" disabled=no layer7-protocol="Extension \" .mkv \"" new-connectionmark="mkv DOWNS" passthrough=yes protocol=tcp /ip firewall mangle add action=mark-packet chain=postrouting comment="" connection-mark="mkv DOWNS" disabled=no new-packet-mark=mkv passthrough=no protocol=tcp /ip firewall mangle add action=mark-connection chain=prerouting comment="mp4 DOWNS" disabled=no layer7-protocol="Extension \" .mp4 \"" new-connection/ip firewall mangle add action=mark-connection chain=prerouting comment="exe DOWNS" disabled=no layer7-protocol="Extension \" .exe \"" new-connectionmark="exe DOWNS" passthrough=yes protocol=tcp /ip firewall mangle add action=mark-packet chain=postrouting comment="" connection-mark="exe DOWNS" disabled=no new-packet-mark=exe passthrough=no protocol=tcp /ip firewall mangle add action=mark-connection chain=prerouting comment="mpeg DOWNS" disabled=no layer7-protocol="Extension \" .mpeg \"" new-connection/ip firewall mangle add action=mark-connection chain=prerouting comment="mov mark="mpeg DOWNS" passthrough=yes protocol=tcp mark="mp4 DOWNS" passthrough=yes protocol=tcp /ip firewall mangle add action=mark-packet chain=postrouting comment="" connection-mark="mp4 DOWNS" disabled=no new-packet-mark=mp4 passthrough=no protocol=tcp mark="mp3 DOWNS" passthrough=yes protocol=tcp /ip firewall mangle add action=mark-packet chain=postrouting comment="" connection-mark="mp3 DOWNS" disabled=no new-packet-mark=mp3 passthrough=no protocol=tcp mark="mov DOWNS" passthrough=yes protocol=tcp /ip firewall mangle add action=mark-packet chain=postrouting comment="" connection-mark="mov DOWNS" disabled=no new-packet-mark=mov passthrough=no protocol=tcp

/ip firewall mangle add action=mark-packet chain=postrouting comment="" connection-mark="mpeg DOWNS" disabled=no new-packet-mark=mpeg passthrough=no protocol=tcp

passthrough=no protocol=tcp

/ip firewall mangle add action=mark-connection chain=prerouting comment="rar DOWNS" disabled=no layer7-protocol="Extension \" .rar \"" new-connection-

/ip firewall mangle add action=mark-connection chain=prerouting comment="mpg DOWNS" disabled=no layer7-protocol="Extension \" .mpg \"" new-connectionmark="mpg DOWNS" passthrough=yes protocol=tcp /ip firewall mangle add action=mark-packet chain=postrouting comment="" connection-mark="mpg DOWNS" disabled=no new-packet-mark=mpg passthrough=no protocol=tcp

mark="rar DOWNS" passthrough=yes protocol=tcp /ip firewall mangle add action=mark-packet chain=postrouting comment="" connection-mark="rar DOWNS" disabled=no new-packet-mark=rar passthrough=no protocol=tcp

/ip firewall mangle add action=mark-connection chain=prerouting comment="rm DOWNS" disabled=no layer7-protocol="Extension \" .rm \"" new-connection-

/ip firewall mangle add action=mark-connection chain=prerouting comment="nrg DOWNS" disabled=no layer7-protocol="Extension \" .nrg \"" new-connectionmark="nrg DOWNS" passthrough=yes protocol=tcp /ip firewall mangle add action=mark-packet chain=postrouting comment="" connection-mark="nrg DOWNS" disabled=no new-packet-mark=nrg passthrough=no protocol=tcp

mark="rm DOWNS" passthrough=yes protocol=tcp /ip firewall mangle add action=mark-packet chain=postrouting comment="" connection-mark="rm DOWNS" disabled=no new-packet-mark=rm passthrough=no protocol=tcp

/ip firewall mangle add action=mark-connection chain=prerouting comment="rmvb DOWNS" disabled=no layer7-protocol="Extension \" .rmvb \"" new-connection-

/ip firewall mangle add action=mark-connection chain=prerouting comment="ram DOWNS" disabled=no layer7-protocol="Extension \" .ram \"" new-connectionmark="ram DOWNS" passthrough=yes protocol=tcp /ip firewall mangle add action=mark-packet chain=postrouting comment="" connection-mark="ram DOWNS" disabled=no new-packet-mark=ram

mark="rmvb DOWNS" passthrough=yes protocol=tcp /ip firewall mangle add action=mark-packet chain=postrouting comment="" connection-mark="rmvb DOWNS" disabled=no new-packet-mark=rmvb passthrough=no protocol=tcp

/ip firewall mangle add action=mark-connection chain=prerouting comment="wav DOWNS" disabled=no layer7-protocol="Extension \" .wav \"" new-connectionmark="wav DOWNS" passthrough=yes protocol=tcp /ip firewall mangle add action=mark-packet chain=postrouting comment="" connection-mark="wav DOWNS" disabled=no new-packet-mark=wav passthrough=no protocol=tcp

mark="zip DOWNS" passthrough=yes protocol=tcp /ip firewall mangle add action=mark-packet chain=postrouting comment="" connection-mark="zip DOWNS" disabled=no new-packet-mark=zip passthrough=no protocol=tcp

/ip firewall mangle add action=mark-connection chain=prerouting comment="youtube DOWNS" disabled=no layer7-protocol="YouTube " new-

/ip firewall mangle add action=mark-connection chain=prerouting comment="wma DOWNS" disabled=no layer7-protocol="Extension \" .wma \"" new-connectionmark="wma DOWNS" passthrough=yes protocol=tcp /ip firewall mangle add action=mark-packet chain=postrouting comment="" connection-mark="wma DOWNS" disabled=no new-packet-mark=wma passthrough=no protocol=tcp

connection-mark="youtube DOWNS" passthrough=yes protocol=tcp /ip firewall mangle add action=mark-packet chain=postrouting comment="" connection-mark="youtube DOWNS" disabled=no new-packet-mark=youtube passthrough=no protocol=tcp

/ip firewall mangle add action=mark-connection chain=prerouting comment="daa DOWNS" disabled=no layer7-protocol="Extension \" .daa \"" new-connection-

/ip firewall mangle add action=mark-connection chain=prerouting comment="wmv DOWNS" disabled=no layer7-protocol="Extension \" .wmv \"" new-connectionmark="wmv DOWNS" passthrough=yes protocol=tcp /ip firewall mangle add action=mark-packet chain=postrouting comment="" connection-mark="wmv DOWNS" disabled=no new-packet-mark=wmv passthrough=no protocol=tcp

mark="daa DOWNS" passthrough=yes protocol=tcp /ip firewall mangle add action=mark-packet chain=postrouting comment="" connection-mark="daa DOWNS" disabled=no new-packet-mark=daa passthrough=no protocol=tcp

/ip firewall mangle add action=mark-connection chain=prerouting comment="dat DOWNS" disabled=no layer7-protocol="Extension \" .dat \"" new-connection-

/ip firewall mangle add action=mark-connection chain=prerouting comment="zip DOWNS" disabled=no layer7-protocol="Extension \" .zip \"" new-connection-

mark="dat DOWNS" passthrough=yes protocol=tcp /ip firewall mangle add action=mark-packet chain=postrouting comment=""

connection-mark="dat DOWNS" disabled=no new-packet-mark=dat passthrough=no protocol=tcp

parent=none packet-marks=http-video direction=both priority=8 queue=defaultsmall/default-small limit-at=0/0 max-limit=100k/100k burst-limit=0/0 burstthreshold=0/0 burst-time=0s/0s total-queue=default-small queue simple add name="exe" dst-address=0.0.0.0/0 interface=all parent=none

/ip firewall mangle add action=mark-connection chain=prerouting comment="vcd DOWNS" disabled=no layer7-protocol="Extension \" .vcd \"" new-connectionmark="vcd DOWNS" passthrough=yes protocol=tcp /ip firewall mangle add action=mark-packet chain=postrouting comment="" connection-mark="vcd DOWNS" disabled=no new-packet-mark=vcd passthrough=no protocol=tcp

packet-marks=exe direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=32k/32k burst-limit=0/0 burst-threshold=0/0 bursttime=0s/0s total-queue=default-small queue simple add name="rar" dst-address=0.0.0.0/0 interface=all parent=none packet-marks=rar direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=32k/32k burst-limit=0/0 burst-threshold=0/0 bursttime=0s/0s total-queue=default-small

/ip firewall mangle add action=mark-connection chain=prerouting comment="cab DOWNS" disabled=no layer7-protocol="Extension \" .cab \"" new-connectionmark="cab DOWNS" passthrough=yes protocol=tcp /ip firewall mangle add action=mark-packet chain=postrouting comment="" connection-mark="cab DOWNS" disabled=no new-packet-mark=cab passthrough=no protocol=tcp

queue simple add name="zip" dst-address=0.0.0.0/0 interface=all parent=none packet-marks=zip direction=both priority=8 queue=default-small/default-small limitat=0/0 max-limit=32k/32k burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s total-queue=default-small queue simple add name="7z" dst-address=0.0.0.0/0 interface=all parent=none packet-marks=7z direction=both priority=8 queue=default-small/default-small limitat=0/0 max-limit=32k/32k burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s

--kemudian untuk limit nya ,saya di sini beri 32kB untuk limitnya berarti downloadnya hanya 8 KB perdetik,Copykan kode bawah ini dan patekan di "New Terminal" winbox

total-queue=default-small queue simple add name="cab" dst-address=0.0.0.0/0 interface=all parent=none packet-marks=cab direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=32k/32k burst-limit=0/0 burst-threshold=0/0 burst-

queue simple add name="youtube" dst-address=0.0.0.0/0 interface=all

time=0s/0s total-queue=default-small

queue simple add name="asf" dst-address=0.0.0.0/0 interface=all parent=none packet-marks=asf direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=32k/32k burst-limit=0/0 burst-threshold=0/0 bursttime=0s/0s total-queue=default-small queue simple add name="mov" dst-address=0.0.0.0/0 interface=all parent=none packet-marks=mov direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=32k/32k burst-limit=0/0 burst-threshold=0/0 bursttime=0s/0s total-queue=default-small queue simple add name="wmv" dst-address=0.0.0.0/0 interface=all parent=none packet-marks=wmv direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=32k/32k burst-limit=0/0 burst-threshold=0/0 bursttime=0s/0s total-queue=default-small queue simple add name="mpg" dst-address=0.0.0.0/0 interface=all parent=none packet-marks=mpg direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=32k/32k burst-limit=0/0 burst-threshold=0/0 bursttime=0s/0s total-queue=default-small queue simple add name="mpeg" dst-address=0.0.0.0/0 interface=all parent=none packet-marks=mpeg direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=32k/32k burst-limit=0/0 burst-threshold=0/0 bursttime=0s/0s total-queue=default-small queue simple add name="mkv" dst-address=0.0.0.0/0 interface=all parent=none packet-marks=mkv direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=32k/32k burst-limit=0/0 burst-threshold=0/0 burst-

time=0s/0s total-queue=default-small queue simple add name="avi" dst-address=0.0.0.0/0 interface=all parent=none packet-marks=avi direction=both priority=8 queue=default-small/default-small limitat=0/0 max-limit=32k/32k burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s total-queue=default-small queue simple add name="flv" dst-address=0.0.0.0/0 interface=all parent=none packet-marks=flv direction=both priority=8 queue=default-small/default-small limitat=0/0 max-limit=32k/32k burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s total-queue=default-small queue simple add name="wav" dst-address=0.0.0.0/0 interface=all parent=none packet-marks=wav direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=32k/32k burst-limit=0/0 burst-threshold=0/0 bursttime=0s/0s total-queue=default-small queue simple add name="rm" dst-address=0.0.0.0/0 interface=all parent=none packet-marks=rm direction=both priority=8 queue=default-small/default-small limitat=0/0 max-limit=32k/32k burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s total-queue=default-small queue simple add name="mp3" dst-address=0.0.0.0/0 interface=all parent=none packet-marks=mp3 direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=32k/32k burst-limit=0/0 burst-threshold=0/0 bursttime=0s/0s total-queue=default-small queue simple add name="mp4" dst-address=0.0.0.0/0 interface=all parent=none packet-marks=mp4 direction=both priority=8 queue=default-small/default-small

limit-at=0/0 max-limit=32k/32k burst-limit=0/0 burst-threshold=0/0 bursttime=0s/0s total-queue=default-small queue simple add name="ram" dst-address=0.0.0.0/0 interface=all parent=none packet-marks=ram direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=32k/32k burst-limit=0/0 burst-threshold=0/0 bursttime=0s/0s total-queue=default-small queue simple add name="rmvb" dst-address=0.0.0.0/0 interface=all parent=none packet-marks=rmvb direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=32k/32k burst-limit=0/0 burst-threshold=0/0 bursttime=0s/0s total-queue=default-small queue simple add name="dat" dst-address=0.0.0.0/0 interface=all parent=none packet-marks=dat direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=32k/32k burst-limit=0/0 burst-threshold=0/0 bursttime=0s/0s total-queue=default-small queue simple add name="daa" dst-address=0.0.0.0/0 interface=all parent=none packet-marks=daa direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=32k/32k burst-limit=0/0 burst-threshold=0/0 bursttime=0s/0s total-queue=default-small queue simple add name="iso" dst-address=0.0.0.0/0 interface=all parent=none packet-marks=iso direction=both priority=8 queue=default-small/default-small limitat=0/0 max-limit=32k/32k burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s total-queue=default-small queue simple add name="nrg" dst-address=0.0.0.0/0 interface=all parent=none

packet-marks=nrg direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=32k/32k burst-limit=0/0 burst-threshold=0/0 bursttime=0s/0s total-queue=default-small queue simple add name="bin" dst-address=0.0.0.0/0 interface=all parent=none packet-marks=bin direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=32k/32k burst-limit=0/0 burst-threshold=0/0 bursttime=0s/0s total-queue=default-small queue simple add name="vcd" dst-address=0.0.0.0/0 interface=all parent=none packet-marks=vcd direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=32k/32k burst-limit=0/0 burst-threshold=0/0 bursttime=0s/0s total-queue=default-small

--lihat gambar di bawah ini....youtube video terlimit

--Selamat mencoba--

SHARE POINT TO POINT HINGGA 40 KM

--Mini PCI Ubiquity XR5 dua bijik,seperti gambar di bawah ini:

--Out Door Box (TiBox) dua bijik,seperti gambar di bawah ini:

Dengan Wireless Mikrotik dan Mini Pci ubiquity XR5 atau XR2 anda bisa share Point to Point hingga 40 KM lebih,di sini saya menggunakn Mini Pci XR5 karena tinggkat interfensi yang rendah dengan Band 5.8 Ghz Ok peralatan yang di butuhkan: --Adaptor 24 Volt dua bijik,dan POE dua bijik,seperti gambar di bawah ini: --Dua bijik Wireless Board Mikrotik RB 411 ,seperti gambar di bawah:

--Pigtail MMCX dua bijik,seperti gambar di bawah ini:

--Antenna Grid Kenbotong 5.8 Ghz dua bijik,seperti gambar di bawah ini: --Cable gland dua bijik ,dan Ring out door box dua bijik,seperti gambar di bawah ini:

--3M Rubber Tape,seperti gambar di bawah ini: --Jumper Connector N Name to N male dua bijik,seperti gambar di bawah ini:

--Selanjutnya Pasang Mini PCI XR5 ke Wireless Mikrotik RB411 dan Pigtail MMCX seperti gambar di bawah ini:

--Kabel STP secukupnya,seperti gambar di bawah ini:

--Pasang Wireless Mikrotik RB 411 ke Box Outdoor,seperti gambar di bawah ini:

--Selanjutnya pasang antenna grid kenbotong,seperti gambar di bawah ini:

--Setelah itu pasang antenna grid ke tower dan nyalakan Wireless Mikrotik nya,dan buka winbox,set untuk Access Point seperti gambar di bawah ini:

--Periksa kaki antenna grid ,jgn sampai terbalik,seperti gambar di bawah ini:

--Selanjutnya Pasang Wireless Mikrotik Client di tower,kemudian set di winbox seperti gambar di bawah ini,saya menggunakan bridge:

--Tx powernya default aja,seperti gambar di bawah ini:

--Dengan tingkat Loss yang rendah dan Interfensi juga rendah,Point to Point yang akurat,sensitifitas yang tinggi,maka untuk 30 KM dapat throughput yang --Kemudian Scan Access pointnya,hehedapet -64 .perlu anda ingat..untuk hasil yang memuaskan sebaiknya jumper jgn sampai loss,tidak perlu jumpernya di putar kuat2 ke pigtail MMCX nyasedikit direnggangkan ,kemudian di balut dengan 3M rubber,hasil scan seperti gambar di bawah ini: sangat memuaskan,seperti gambar di bawah ini:

--Tidak perlu Power besar besar,cukup dengan : 1.Tingkat Loss yang rendah,periksa jumper 2.Sensifity yang tinggi,Mini PCI yang bagus 3.Tingkat interfensi yang rendah,Band 5.8 Ghz 4.Point to Point yang akurat,gunakan GPS

--Remote Wireless Mikrotik anda dengan winbox,download Winbox ((DI

Cara Setting Access Point Wireless Mikrotik Sekaligus di jadikan Router

SINI)) --Kemudian di halaman utama Winbox pilih Interface kemudian double klik Ethernet1 kemudian beri nama internet,seperti gambar di bawah ini:

Jika anda mempunyai wireless Mikrotik seperti RB411,RB433,RB800,RB600 atau yang terbuat dari PC,anda bisa jadikan Wireless Access Point Mikrotik tersebut menjadi Router seperti RB750 atau RB450 dan sebagainya sekaligut menjadi Wireless Access Point,ini di namakan Wireless Router,effect samping nya tidak adakelemahan kelemahannya juga tidak adafasilitas Mikrotik begitu lengkap..begini caranya:

--Selanjutnya double klik "wlan1 kemudian ganti juga namanya menjadi wan,seperti gambar di bawah ini:

--Kemudian di halaman utama Winbox pilih New Terminal dan masukkan ip address dari Lan Wireless Mikrotik yang terhubung ke koneksi internet --Kemudian masih di halaman wan pilih di tab sebelah General yaitu Wireless kemudian sesuaikan isinya dengan gambar di bawah ini,kecuali SSID dan Radio Name,seperti gambar di bawah ini: /ip address add address=192.168.1.2 netmask=255.255.255.0 interface=internet (Modem),dengan perintah

--Selanjutnya masih di halaman New Terminal masukkan DNS yang telah Di atas adalah ip address contoh saja,gunakan ip address yang terhubung ke internet anda /ip dns set servers=203.130.208.18,203.130.193.74 allow-remote--Selanjutnya masih di halaman New Terminal masukkan ip address untuk wan yaitu ip address yang nantinya akan di tangkap oleh client seperti laptop atau antenna lainnya,ip addressnya boleh sembarangan,dengan perintah di new terminal: /ip dns set primary-dns=203.130.208.18 allow-remote-requests=yes /ip address add address=192.168.2.1 netmask=255.255.255.0 interface=wan /ip dns set secondary-dns=203.130.193.74 allow-remote-requests=yes --Selanjutnya masih di halaman New Terminal masukkan NAT dengan perintah: Untuk wireless mikrotik Os versi 4 kebawah perintahnya: requests=yes di berikan ISP anda,dengan perintah:

Di atas adalah ip address contoh saja,gunakan ip address yang terhubung ke internet anda --Selanjutnya masih di halaman New Terminal masukkan gateway yaitu gateway yang telah di berikan ISP internet kepada,dengan perintah:

/ip firewall nat add chain=srcnat out-interface=internet action=masquerade --Selanjutnya masih di halaman New Terminal,tes ping ke gateway dengan

/ip route add gateway=192.168.1.1

perintah:

Di atas adalah ip address contoh saja,gunakan ip address yang terhubung ke internet anda

ping 192.168.1.1

Jika reply berarti langkah di atas sudah benar

--Kemudian tes ping ke internet dengan perintah:

--Supaya Laptop atau notebook yang ingin terkoneksi ke Wireless Access Point Mikrotik Anda tidak perlu memasukkan ip address,anda setting DHCP,ikuti langkah berikut: --Dihalaman Winbox pilih Ip kemudian Dhcp Server ,seperti gambar di bawah ini:

ping yahoo.com

Jika reply berarti langkah di atas sudah benar

Seperti gambar di bawah ini:

--Selanjutnya klik Dhcp Setup seperti gambar di bawah ini:

--Kemudian ikuti langkah seperti gambar di bawah ini:

--Untuk tes silahkan nyalakan Wireless Laptop anda kemudian konekkan ke Wireless Access Point Mikrotik,seperti gambar di bawah ini:

CARA ROMBAK DAN PASANG ADAPTOR WIRELESS TANPA POE (POWER OVER ETHERNET)

ada,Sementara saya ingin menjadikan Wireless tersebut Client dari Access Point,bagai mana caranya?

--Caranya sebagai berikut: --Siapkan Adaptor Wireless , untuk kabel Lan yang panjangnya 20 Meter kebawah bisa di gunakan Adaptor bawaan Wireless tersebut yaitu 12Volt ke bawah,tapi untuk kabel Lan yang panjangnya sampai 50 meter atau lebih harus Adaptor 24 Volt,Lebih bagusnya lagi Adaptor Notebook/Laptop. Bahan Bahan: 1.Adaptor Wireless 2.Tang Crimping 3.Kabel Lan secukupnya --POE (Power Over Ethernet) adalah.. Sebuah alat yang mentransmitkan daya melalui pair yang tidak di gunakan atau tidak terpakai,POE ini menggunakan Kabel Lan kategori 5 keatas untuk power yang tinggi,bias juga menggunakan kategori 3 kebawah untuk Power yang rendah. 4.Isolasi (Plaster)

--Dalam kabel tersebut hanya 4 yang di gunakan, 4 nya lagi tidak digunakan,kalau begitu saya gunakan saja 2 di antara 4 kabel tersebut untuk memasukkan arus DC dari adaptor ke Wireless.

--Sekarang saya beli Wireless TP-Link WA500G,tapi POE nya tidak

--Potong Kabel Adaptor berjarak Satu jengkal dari kepala Adaptor tersebut,Potong seperti gambar di bawah ini:

--Perhatikan Kabel Adaptor nyakabel lan ada dua lapis,ada yang berwarna putihnya lebih banyak atau lebih panjang,lihat gambar di bawah ini:

--Kupas Kulit kabel Lan,kemudian potong yang warna cokelat putih dan cokelat,sebelah pangkal juga di potong,lihat gambar di bawah ini: --Sambungkan kabel Adaptor yang berwarna putihnya lebih banyak atau lebih panjang ke Kabel Lan yang Putih,dan Kabel Lan yang berwarna Cokelat ke kabel Adaptor yang berwarna putihnya lebih sedikit --Untuk kabel Adaptor yang ber serabut,sambungkan yang serabutnya ke kabel Lan yang berwarna Putih dan sebelahnya lagi ke kabel lan yang cokelat lihat gambar di bawah ini:

--Kabel lan yang sebelahnya lagi di sambungkan juga,lihat gambar di bawah ini:

--Sambung menyambung telah selesai,lihat gambar di bawah ini hasilnya:

--Kemudian ambil isolasi (plaster),kemudian di balut,seperti gambar di bawah ini:

--Ini Hasil dai balutan saya:

--Colokkan Kabel Lan tersebut ke Wireless dan Kepala Adaptornya juga,lihat gambar di bawah ini:

--Colokkan Kabel Lan nya Ke Laptop ata PC:

--Colokkan Adaptornya Ke listrik:

--Cek Wirelessnya:

--Saya mau Pasang Wirelessnya di Atas rumah saya,jadi biar tidak kena hujan saya siapkan Box anti hujan (Out Door Box):

--Antenna Wireless Di keluarkan Buat menangkap Access Point:

--Kemudian Pasang Di Atas Rumah (Di atas Atap): --Masukkan Wireless nya ke dalam Box:

Lumayan buat menangkap Signal 500 meter.

--Selamat Mencoba

MIKROTIK PCQ QUEUE TIDAK MAMPU MELAWAN IDM ?


Di Warnet (warung internet), mikrotik seringkali digunakan sebagai router sekaligus pembagi bandwidth. Ada dua tipe queue yang sering dipakai dalam mikrotik, yaitu simple queue dan pcq queue. Dua tipe queue ini memiliki keunggulan masing masing, tapi tentu saja, juga memiliki kelemahan masing masing. Kendala yang dihadapi oleh pcq queue adalah kelemahan pengaturan pembagian yang masih bisa ditembus oleh software downloader sejenis IDM (Internet Download Manager), yang secara sporadis membuka begitu banyak jalur koneksi untuk melakukan download secara paralel. Bagi user, download yang cepat adalah anugerah, sedangkan bagi pemilik warnet dan user lain, yang tidak menggunakan IDM, ini adalah sebuah malapetaka !!! PCQ Queue dipilih karena kemampuannya untuk membagi bandwidth secara adil dan merata. PCQ atau per connection queue, akan membagi bandwidth sesuai jumlah user yang sedang online. 1 orang full bandwidth, 2 online orang bandwidth dibagi 2, dan saat 3 orang online, maka bandwidth akan dibagi 3 dan seterusnya. Berbeda dengan Simple queue, yang membagi bandwidth secara fixed/ tetap, sehingga berapapun jumlah user yang online, bandwidthnya tetap, dan cenderung malah berkurang (kalau overload).

Secara detail kita jabarkan berikut Simple Queue


Bandwidth tetap atau fixed Mampu menahan serangan IDM dan sejenisnya IP komputer yang ingin di Simple Queue, harus dimasukkan secara manual satu per satu

Bandwidth yang tidak terpakai menjadi sia sia.

PCQ Queue

Bandwidth yang dibagi rata sesuai jumlah user yang online Rentan terhadap serangan IDM dan sejenisnya IP komputer tidak harus dimasukkan satu persatu Bandwidth digunakan secara optimal. tidak ada lagi bandwidth yang terbuang percuma tanpa dipakai.

Simple Queue di Set berdasarkan IP, sehingga kemungkinan IDM meloloskan Max Limit pada Queue Tree Bersifat Global Untuk Semua Koneksi Berbeda dengan simple queue, setting max. limit pada queue tree bersifat global, tidak ada pengaturan IP di sini, sehingga semua lalu lintas packet yang tercatat (mark) akan mendapatkan max. limit yang sama. Kebocoran IDM disebabkan oleh tidak adanya pengaturan IP di dalam Queue Tree, karena pengaturan queue murni diolah dari packet mark. Nah, bagaimana seandainya, anda suka dengan pengaturan pcq queue, namun membenci IDM dan sejenisnya ? Sebenarnya pada saat memilih pengaturan PCQ Queue, ada opsi dimana, kita juga bisa membatasi max limit per IP komputer seperti halnya yang digunakan oleh Simple Queue. diri sangatlah mustahil

Cara ini lebih mudah dibandingkan Simple Queue yang mengharuskan kita memasukan satu per satu IP komputer yang ingin kita limit menggunakan simple queue.

koneksi per IP/ PC, maka akan didapat angka 80 total IP/ PC yang bisa terkoneksi ke jaringan mikrotik anda. Classifier adalah pembeda untuk jenis koneksi yang di Queue. Pada gambar terconteng Dst. Address yang artinya pengaturan ini hanya berlaku untuk packet packet download saja. Kalau untuk paket upload, maka yang di conteng adalah Src. Address. Catatan: Aplikasi browser seperti mozilla dan kebanyakan aplikasi internet lainnya, menggunakan paralel simultanous connection/ koneksi paralel secara simultan untuk mempercepat proses loading sebuah halaman web. Bedanya, Mozilla menggunakan 10 koneksi untuk 10 object yang berbeda yang menjadi elemen

Fungsi Rate inilah yang berfungsi sama dengan pengaturan simple queue. Dengan memasukkan angka pada rate ini (default: 0) maka maksimal download yang akan didapatkan per IP akan dibatasi mis. 512k (kbps). Limit berfungsi untuk membatasi jumlah koneksi paralel yang diperkenankan bagi tiap IP. artinya bila kita meletakkan nilai 20, maka cuma 20 koneksi simultan yang bisa didapat oleh 1 IP komputer. Total Limit adalah total keseluruhan koneksi paralel yang diperkenankan untuk seluruh PC yang ada di warnet anda. Secara matematika Total Limit 4000 dibagi dengan 50

dari halaman web tersebut, sedangkan IDM menggunakan 10 koneksi hanya untuk mendownload 1 objek yang sama. Bagi user, manfaatkan IDM hanya untuk fitur auto resumenya saja, sehingga download yang terputus bisa dilanjutkan lagi tanpa harus mendownload dari awal. Menggunakan paralel download secara membabi buta, tidak hanya merugikan user yang lain, tapi juga berpotensi merusak file yang di download, sebab proses split & merge yang dilakukan IDM tidaklah selalu sempurna. Berhati hatilah saat menggunakan IDM secara parelel untuk mendownload aplikasi yang berbentuk executable.

Bandwith Manajemen Mikrotik Menggunakan WinboX


Membagi bandwidth dengan PCQ (Per Connection Queue) prinsipnya menggunakan metode antrian untuk menyamakan bandwidth yang dipakai pada multiple client. Didalam mikrotik PCQ sudah terinstal default dan merupakan program untuk mengatur traffic jaringan Quality of Service (QoS). Dimisalkan kita mempunyai koneksi internet bandwidth sebesar 256 kbps dan kita akan bagi ke 10 orang maka akan mendapatkan jatah bandwidth 256/10 kbps = sekitar 25,6 kbps. dan semisal hanya 3 orang yang memakai internetnya akan terbagi 256/3 kbps. dan pada saat 10 orang memakai pada saat kondisi peak akan mendapat jatah bandwidthnya masing2 sebesar 25,6 kbps. Ngak usah basa basi mari kita praktekkan. Kita akan menggunakan pengaturan firewall chain forward untuk me mark (menandai) paket dan koneksinya. 1. Misal kita gunakan Network Address 192.168.0.0/28 dan nerwork tersebut mengarah ke interface jaringan lokal kita, dengan nama interface lan (tanpa tanda kitip). dan interface yang mengarak ke jaringan internet (ISP) kita beri nama public (catatan terserah untuk penamaan interface ini, fungsinya untuk

membedakan saja nama jaringan intranet dan mana jaringan internet dan sebaiknya menggunakan 2 buah Ethernet Card. 2. Kita akan mengunakan fasilitas winbox mikrotik (bagi yang alergi dengan console atw terminal) 3. Kita buat pengaturan firewall mark. /ip firewall mangle add chain=forward src-address=192.168.0.0/28 action=mark-connection new-connection-mark=NET1-CM

Hasilnya

/queue type add name=pcq_downsteam kind=pcq pcq-classifier=dst-address

/ip firewall mangle add connection-mark=NET1-CM action=mark-packet new-packet-mark=NET1-PM chain=forward

5. Membuat queue types dengan nama pcq_upstream /queue type add name=pcq_upstream kind=pcq pcq-classifier=src-address

Hasilnya

6. Membuat queue tree interface lan /queue tree add parent=lan queue=pcq_downsteam packet-mark=NET1-PM 4. Membuat queue types dengan nama pcq_downstream

7. Membuat queue tree interface public /queue tree add parent=public queue=pcq_upstream packet-mark=NET1-PM

CARA KONFIGURASI QUEUE TREE MIKROTIK MENGGUNAKAN WINBOX

Sekilas masih tentang Mikrotik Router, berikut Saya akan postingkan tambahan untuk Setting konfigurasi Queue Tree tanpa Web Proxy / Masqurade pada Mikrotik Router Board menggunakan tool Winbox. Langsung saja di simak .....

Membuat mark conection untuk target address baik 1 network atau pun cuma 1 IP address. Dalam kasus ini, Saya Group 1 Network 192.168.0.0/24

Membuat mark packet untuk dengan mark connection diatas

Membuat konfigurasi Queue Tree Downstream

Membuat konfigurasi Upstream

Selesai Deh Dan Semoga Membantu.