P. 1
Tutorial Membuat Efek Khusus Dengan Adobe After Effect 2

Tutorial Membuat Efek Khusus Dengan Adobe After Effect 2

|Views: 549|Likes:
Dipublikasikan oleh Arfan Zarkasi

More info:

Published by: Arfan Zarkasi on May 17, 2012
Hak Cipta:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

08/11/2014

pdf

text

original

MODUL #5 Membuat Efek Khusus dengan Adobe AfterEffects

Modul #5:
Membuat Efek Khusus dengan Adobe AfterEffect
A. Tujuan Mahasiswa mampu menguasai penggunaan layer solid dan menambahkan special effect pada project.

B. Langkah-langkah 1. Menyiapkan bahan dan project Buat Project baru (File > New > New Project) dengan Composition Setting Medium 320X240 (Composition > New Composition). Kemudian Import beberapa file (file > import > file) Final baloons.avi

2. Integrasi ke timeline Drag item yang sudah dimport ke timeline kemudian atur ukuran gambar agar tidak terlalu besar. Dan buatlah sebuah layer solid dengan cara pilih layer new solid, akan muncul jendela solid footage settings tekan tombol make comp size lalu OK.

Pastikan layer solid berada diatas Final baloons.avi

3. Menambahkan efek Hujan pada layer solid Tambahkan effect hujan pada layer tersebut dengan cara pilih Effect > Final Effect > FE Rain

Modul Multimedia | Teknik Informatika | STMIK AMIKOM | 2006

29

Menambahkan efek Petir pada layer solid Tambahkan layer solid baru dengan cara pilih layer new solid. Tambahkan effect Petir pada layer tersebut dengan cara pilih Effect > Render > Advanced Lightning .MODUL #5 Membuat Efek Khusus dengan Adobe AfterEffects Buka segitiga dengan cara klik segitiga tersebut yang ada pada layer solid pada timeline Buka segitiga transform cari Opacity lalu atur sampai 50% Lakukan test play dengan menggunakan RAM Preview 4. maka akan muncul effect petir pada layar composition Modul Multimedia | Teknik Informatika | STMIK AMIKOM | 2006 30 .

MODUL #5 Membuat Efek Khusus dengan Adobe AfterEffects Buka segitiga dengan cara klik segitiga tersebut Buka segitiga effect juga pada Origin dan Direction yang ada pada layer solid pada timeline dan cari Origin dan Direction. Lakukan test play dengan menggunakan RAM Preview 5. Menambahkan efek Cahaya pada layer solid Tambahkan layer solid baru dengan cara pilih layer new solid Tambahkan effect Cahaya pada layer tersebut dengan cara pilih Effect > Render > Lens Flare . Klik icon jam Atur letak Origin dan Direction berbeda-beda setiap 2 second pada timeline. 5. maka akan muncul effect Cahaya pada layar composition Modul Multimedia | Teknik Informatika | STMIK AMIKOM | 2006 31 .

Lakukan test play dengan menggunakan RAM Preview Modul Multimedia | Teknik Informatika | STMIK AMIKOM | 2006 32 . Klik icon jam pada Flare Center. lalu ubah letak Flare Center disetiap 2 detik yang berbeda pada timeline.MODUL #5 Membuat Efek Khusus dengan Adobe AfterEffects Buka segitiga timeline dengan cara klik segitiga tersebut Buka segitiga Transform hingga 50% yang ada pada layer solid pada dan cari Opacity . lalu kurangi Selanjutnya klik juga icon segitiga lalu cari Flare Center pada effect > Lens Flare .

Tugas Buatlah sebuah animasi berdurasi 10 detik yang menganimasikan suasana cuaca bersalju gunakan efek-efek lain juga yang ada. Modul Multimedia | Teknik Informatika | STMIK AMIKOM | 2006 33 .MODUL #5 Membuat Efek Khusus dengan Adobe AfterEffects C.

You're Reading a Free Preview

Mengunduh
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->