Anda di halaman 1dari 18

CARA MEMBUAT UNDANGAN PERNIKAHAN DENGAN COREL DRAW

Ada temanku meminta saya untuk mengajarinya bagaimana cara membuat undangan lewat Corel Draw. Akhirnya saya setuju. Sayang sekali, saya tidak bisa mengajarinya secara langsung dikarenakan saya dan dia sedang sibuk dalam berbagai kegiatan dong! Mungkin ini gampang untuk Anda. Begini caranya: Misalnya Corel Draw X3, sebagaimana saya hanya memiliki versinya apalagi juga memakai Corel Draw X3 untuk membuat apa pun dengan semauku Menyenangkan aja! Hehehe 1. Buka Corel Draw X3 Start >> All Programs >> Corel Draw Graphics Suite X3 >> Corel Draw X3

Bentuk tampilan dari Corel Draw X3 2. Aturlah Lembar kerja, pilihlah F4 pada Property Bar: Multyple Object, seperti ini:

3. Klik Landscape (mendatar) pada Property Bar 4. Klik 2 kali pada Rectangle tool pada toolbox 5. Select object tersebut kemudian aturkan persegi dengan 21,0 cm x 12,5 cm, sebagai

berikut: hasilnya

6. Untuk menghasilkan kertas lipat, caranya: a). Select object >> Arrange >> Transformations >> Position, seperti gambar ini:

b). Check kanan atau kiri pada Relative Position, kemudian klik Apply to Duplicate, maka

hasilnya: c). Select two object (maksudnya pilih kedua persegi tersebut) >> Arrange >> Group

d). Kemudian Arrange >> Align to Distribute >> Center to Page Horizontally lalu diulangi lagi >>Arrange >> Align to Distribute >> Center to page vertically, sehingga kedua persegi tersebut berada di tengah lembar kerja. Sepeti gambar ini:

7. Untuk memperindah undangan yaitu transparansi objek dengan cara Select object >> klik Transparency tool di toolbox >> klik dari atas tengah objek ke bawah tengah object (atau sesukamu baik dari bawah ke atas, dari kanan ke kiri, dari kiri ke kanan maupun diagonal)

Sehingga

hasilnya

mengagumkan:

8. Copy objek pada page 1 lalu paste objek pada page 2 karena yang satu untuk bagian luar dan yang lain untuk bagian dalam, sebagai berikut:

A. UNTUK BAGIAN LUAR

1. Untuk memperindah hiasan pada bagian luar terutama corner Klik Text pada Menu Bar >> Insert Symbol Character atau dengan cara tekan Ctrl+F11pada keyboard.

Sehingga hasilnya seperti: 2. Pilihlah Wingwinds 2 pada Font atau sesukamu lalu pilih salah satu di antaranya kemudian Insert. 3. Ditambahkan huruf nama Insial yang akan menikah dengan huruf yang tersedia di Font

Sehingga hasil seperti ini:

4. Untuk kotak nama dengan cara: Klik Rectangle Tool pada Tool Box Aturlah tiap sudut agar bisa lenkung yang tidak tajam pada Property Bar: Rectangle,

sebagai berikut: Bila Anda ingin 2 sudut yang tajam dan yang lain sudut tumpul, Anda bisa tidak mengaktifkan Round Corners Together di samping Right Rectangle Corner Roundness yang berbentuk gembok. Lalu Anda mengatur besar sudutnya, kemudian Enter. (^_^) B. UNTUK BAGIAN DALAM Untuk mengisi kalimat atau teks dengan paragraph teks yang berisi kapan yang akan diadakan pernikahan, Iqbal Qobul atau lainnya. Anda bisa mengklik Text Tool pada Toolbox >> Klik dan drag pada area kerja, ketik teks paragraph tersebut. Hasilnya seperti ini:

Tapi ada yang saya sarankan agar semua hiasan, huruf, warna atau lainnya, Anda bisa aturkannya dengan sesuka hatimu. Bahkan Anda bisa menambah gambar apapun juga dengan cara Klik File pada Menu Bar >> Import (Ctrl+I)

cara membuat undangan pernikahan di coreldraw


Category: komputer
Membuat Undangan Nikah Dengan Cepat Copyright: Amin | Status: FREE tutorial Desain Undangan Pernikahan zaman sekarang memang serba unik, selain harus memenuhi seni keindahan namun juga dituntut untuk cepat membuatnya. Maka dari itu saya memfungsikan vector jadi menjadi salah satu alternative saya, karna dengan mendesain unik nan cantik membutuhkan pemikiran serta waktu yang relativ lama. Untuk mempercepat pengerjaan Pada Tutorial Coreldraw kali ini, saya mengambil vector dari CD 4 Platinum Wedding 1. Buka Program Coreldraw Tekan CTRL + i untuk meng- import

salah satu vector didalamnya. Dari bahan yang disediakan, Saya mengambil sebagian dari vector di atas, tentu saja berbentuk eps dan editable (bisa diedit

ulang). 2. Buat sebuah kotak menggunakan Rectangle Tool (F6) Ukuran kotak bisa disesuaikan berdasarkan besar kecilnya undangan yang diinginkan, untuk tutorial cara mengukur besar kecilnya kotak bisa membaca tutorial Fungsi Ruler dan Guide Lines 3. Lalu saya memasukkan Gambar bermotif bunga dan floral (caranya sama, gunakan CRTL + i) untuk mengimport gambar tersebut ke Lembar kerja Coreldraw

Seleksi Ornament bunga yang ada pada penggalan Vector Awal , lalu lakukan perintah Klik : Effect => Power Clip => Place Inside Container dan klik kotak yang dibuat, jika bingung caranya silahkan pelajari tentang power clip lebih lanjut disini Power Clip pada Pas Foto Tambahkan Efek Transparasy dengan Interactive

Transparency Tool pada Ornament bunga Warna Putih tersebut Klik pada gambar vector Love (gambar hati) lalu geser hingga muncul shadow (bayangan) Berikut ini Sedikit penjelasan mengenai pengaturan Drop Shadow : (1) - (Preset List) : mengatur jenis bayangan (2) - (Drop Shadow Opacity) : mengatur kontras bayangan yang dibuat (3) - (Drop Shadow Feathering) : mengatur tebal tipisnya bayangan (4) - (Drop Shadow Feathering Direction) : mengatur didalam atau diluarnya object bayangan (5) -

(Drop Shadow Feathering Edges) : mengatur jenis dari pencahayaan bayangan (6) (Transparency Operation) : mengatur jenis transparansi bayangan * Note : Supaya lebih jelasnya, silahkan diotak atik sendiri gan. Ntar baru bisa membedakannya. Saya menggunakan 1= medium glow, 2= 83 poin, 3= 8 poin, 4= outside, 5= inverse squared, 6= normal, jangan lupa dikasih warna putih. Dengan pengaturan di atas maka Hasilnya akan nampak seperti di bawah : Setelah itu Saya bubuhkan sedikit tulisan THE WEDDING dll. Hasil seperti dibawah : Mengenai tulisan THE WEDDING itu saya menggunakan background belakangnya dan saya masukkan ke tulisan dengan efek Power Clip. Jangan lupa efek tulisan copas yang telas di ulas pada tutorial sebelumnya. Kotakan dibawah tulisan Yth saya kasih warna putih dan saya efek lens (transparency type uniform) Sesudah itu saya copy backgroundnya ke samping kanan dan saya bubuhkan sedikit tulisan juga. Nampak seperti di bawah : [Klik Gambar untuk memperbesar tampilan] Dari sini telah jadi cover luar, begitupun juga pada cover dalam (baliknya) saya hanya menggandakan cover luar dengan perinta Copy dan Paste Cover Luar lalu saya balik posisinya. 5. Selanjutnya berikan kotakan putih transparan yang bertujuan orang membaca tulisannya secara focus dan tidak membaur dengan background di belakangnya. Cara membuatnya, klik Rectangel Tool lalu buat kotak pada area yang ingin diberikan teks, Klik Pallete warna White (Putih) agar kotak yang kita buat berwarna putih, Lalu berikan klik Effect >> Lens >> pada Setting pilih Transperacy Atur Transparecy sesuai keinginan, disini saya memakai 10% Selanjutnya Baru kita Tambahkan teks untuk undangannya dan variasikan besar kecilnya sesuai yang diinginkan (jangan terlalu besar dan jangan terlalu kecil, gunakan feel of art (perasaan)) Jika bingung kata - kata yang ditulis di undangan bisa mencontoh kata - kata undangan di website IG ini Hasil nampak seperti ini : [Klik Gambar untuk memperbesar tampilan] Saya menggunakan font jenis Felix Titling , Poor Richard , Vivaldi Selamat mencoba dengan kreasi yang lebih atraktif. Terima kasih. Semoga Bermanfaat sampai jumpa di Tutorial berikutnya,

Membuat Undangan Pernikahan Menggunakan Photoshop


Pada tulisan sebelumnya yaitu "Membuat Undangan Pernikahan Sederhana", telah dibahas bagaimana membuat undangan pernikahan sederhana menggunakan Ms Word. Untuk bahasan kali ini saya akan mencoba membagi sedikit pengalaman saya ketika akan mengaqiqahkan putra kami sekaligus acara resepsi pernikahan kakak ipar saya. Masih ingatkah kalian dengan produk Pos Indonesia yaitu "Kartu Pos"? Mungkin gambar dibawah ini akan mengingatkan kalian.

dan dibaliknya ini

Awal mulanya ide ini muncul karena ingin mencoba menghemat penggunaan kertas untuk undangan. Pada ukuran sesungguhnya, ukuran undangan ini adalah sebesar setengah dari kertas A4 atau F4. Pada akhir tulisan ini saya sertakan link download untuk file Photoshop contoh undangan diatas. Meskipun anda sudah mendownload file photoshop diatas, saya kira perlu saya sampaikan sedikit tutorial untuk mengedit pada bagian-bagian yang saya anggap sulit bagi pemula, yaitu bagaimana menghilangkan latar belakang dari foto pengantin, bagaimana juga membentuk foto seperti perangko dan bagaimana cara membuat denah lokasi. 1. Membentuk Foto Seperti Perangko

Baiklah kita mulai dengan sesuatu yang paling mudah, yaitu membentuk foto atau gambar sesuai dengan bentuk yang diinginkan. Teknik yang digunakan disini adalah membentuk gambar/foto mengikuti bentuk shape yang sudah disiapkan sebelumnya. Kebetulan Photoshop sudah menyediakan bentuk seperti perangko, dan jika anda sudah mendownload contoh undangan diatas tentunya sudah ada bentuk perangko yang tersedia. Pertama, bukalah file Undangan1.psd yang ada dalam link download, lalu temukan group layer bernama pRANGKO, gantilah Layer 2 yang berada dibawah Shape 3 seperti pada gambar dibawah dengan foto yang anda inginkan.

Caranya, klik Layer 2 tersebut, kemudian bukalah file yang berisi foto yang diinginkan kemudian drag 'n drop ke workspace undangan ini. Untuk memudahkan, posisikan window foto tersebut dalam keadaan restored. Untuk menghaluskan hasil jepretan foto, mungkin anda perlu membaca artikel ini, Jika sudah diletakkan foto dibawah Shape 3 kemudian resize foto sehingga nampak kedua mempelai didalam frame Prangko denga cara tekan tombol Ctrl+T kemudian tarik gambarnya

Langkah berikutnya adalah bagaimana membuang gambar yang berada di luar frame Prangko. Gantilah kursor Photoshop menjadi Path Selection Tool.

Selanjutnya klik layer yang berisi Shape 3 yaitu bentuk perangko, klik kanan prangko tersebut > make selection, kemudian klik kembali layer yang berisi foto tadi, Klik menu Select > Inverse atau tekan tombol Ctrl+Shift+I, maka selection akan berpindah ke luar perangko. Selanjutnya hapus area di luar dengan menekan tombol Del. Untuk menghilangkan tanda seperti semut (selection) tekan tombol Ctrl+D, atau menu Select > Deselect. Berikut hasilnya...

2.

Menghapus

Latar

Belakang

Foto

Ada berbagai macam cara untuk menghapus latar belakang foto, tergantung kesulitan yang dihadapi. Berikut adalah beberapa cara yang bisa diterapkan :

Menggunakan Magic Wand Tool : Jika Latar belakang foto berwarna seragam dan tidak bersinggungan dengan gambar utama.

Menggunakan Polygon Lasso Tool dan Magnetik lasso tool, jika latar belakang foto tidak berwarna seragam. Menggunakan Quick Mask Mode untuk seletion yang lebih akurat pada latar yang tidak seragam pula.

Pada tulisan ini saya hanya akan membahas cara yang terakhir saja karena cara ini yang paling universal dan penjelasannya lebih mudah. Pertama Bukalah gambar/foto yang akan dihapus latarnya, tekan tombol Q untuk pengeditan Quick Mask Mode atau klik tombol seperti digambar berikut:

Berikutnya gunakan brush tool (warna apa yang digunakan tidak masalah) sapukan brush keseluruh tubuh dan wajah pengantin (gambar yang tidak dihapus) secara perlahan, jika ada kesalahan anda bisa menghapusnya menggunakan eraser. Sedangkan untuk bagian tepi yang membutuhkan keakuratan yang tingggi sebaiknya gambar di zoom (Ctrl+"+") dan ukuran brush diatur besar kecilnya dengan tombol "[" atau "]". Gunakan brush besar untuk menyapu area yang luas dan gunakan brush kecil untuk menyapukan area lebih akurat. Dibawah ini adalah gambar dalam Quick Mask Mode yang telah tersapu seluruhnya.

Tekan kembali tombol "Q" atau klik Edit in Quick Mask Mode, maka akan ter Select area diluar pengantin. Klik menu Select > Inverse atau tekan tombol Ctrl+Shift+I untuk menSelect Pengantinnya. Jika anda sudah membuka File Undangannya maka anda bisa langsung drag 'n drop gambar pengantin ini (gunakan Move Tool atau kursor panah default untuk drag 'n drop)

Resize ukuran fotonya maka hasilnya akan seperti berikut ini

3.

Membuat

Denah

Lokasi.

Membuat denah lokasi di photoshop sangatlah mudah, anda cukup menggabungkan Rectangle Shape. Pertama buatlah sebuah persegi panjang, aturlah warna latar belakangnya menjadi putih, kemudian buat garis pinggir (stroke) dengan warna hitam melalui menu Layer > Layer Style > Stroke, dan untuk memberi bayangan Layer > Layer Style > Drop Shadow, untuk masing-masing parameternya terserah tergantung selera

Tambahkan lagi persegi panjang untuk membuat sebuah persimpangan, tetapi sebelum melakukan ini terlebih dahulu klik tool Add to Shape Area.

Maka hasil penambahan persegi panjang diatas persegi panjang sebelumnya akan menyatu, layer style keduanya juga menyatu. Dan tambahkan persegi panjang lainnya sehingga membentuk sebuah denah lokasi

Untuk bagian lainnya saya kira anda dengan mudah dapat mempelajarinya, seperti mengedit text dan mengganti font. Jika ada font yang missing anda boleh menggantinya dengan font yang lain. Pada photoshop meskipun font missing ia akan tetap menampilkan apa adanya asalkan tidak mengedit teks tersebut. Contohnya tulisan bismillah di undangan, tetapi jika anda mau mengganti model bismillah dengan model yang lain anda bisa menginstall font berikut Font Undangan. Untuk dokumen photosopnya anda bisa mengunduhnya dibawah ini Undangan Photoshop. Selamat mencoba....