Anda di halaman 1dari 8

Digitasi (Bagian I)

IX. DIGITASI ON SCREEN (Bagian I)


Create Data Sekarang kita akan latihan kecil untuk membuat jalan berdasarkan hasil survey. Data yang ada adalah Jalan.dbf yang terdiri dari kolom X (posisi X), Y (posisi Y) dan Desc (keterangan nama jalan) seperti berikut. X Y DESC 107.644399000 -6.944139000 By Pass 107.649597000 -6.942104000 By Pass 107.656835000 -6.940391000 By Pass 107.664407000 -6.939227000 By Pass 107.675797000 -6.937880000 By Pass 107.686429000 -6.938342000 By Pass 107.695177000 -6.936891000 By Pass 107.704178000 -6.935772000 By Pass 107.711610000 -6.936016000 By Pass 107.717940000 -6.935011000 By Pass 107.724206000 -6.933685000 By Pass 107.704398000 -6.967129000 Tol 107.655950000 -6.966303000 Tol 107.663152000 -6.967753000 Tol 107.670175000 -6.968285000 Tol 107.675468000 -6.968377000 Tol 107.682708000 -6.969324000 Tol . . Kolom X biasa juga dinamakan sebagai Longitude atau Eastern dan kolom Y dinamakan Latitude atau Northern. Perhatikan bahwa kita tidak memiliki nilai ketinggian, walaupun pada umumnya pengukuran seharusnya disertai dengan value ketinggian Z. Sekarang fokus kita adalah membuat digitasi jalan berdasarkan data titik yang ada. Buat table di atas menjadi feature pada ArcMap. Pilih Tools > Add XY Data ;

Modul Pelatihan ArcGis

9-1

Digitasi (Bagian I)

buka data yang akan di create, missal jalan.dbf, pastikan kolom long untuk value X dan kolom Lat untuk value Y. Jangan lupa, tekan edit untuk mendefinisikan system koordinat yang digunakan yaitu geographic coordinate systems > world > wgs 1984.prj.

Perhatikan kita menggunakan proyeksi geographic World Geodetic Systems (WGS) 1984. Simpan hasil create point tersebut menjadi data shapefile, dengan cara klik kanan pada data hasil create data pilih data > export data> ..

simpan di folder yang terpilih dengan nama file yang terpilih.

Modul Pelatihan ArcGis

9-2

Digitasi (Bagian I)

tambahkan feature shapefiles tersebut kedalam desktop. Sekarang transform data tersebut menjadi Projected coordinate systems>UTM>WGS 1984>WGS 1984 UTM Zone 48S.Prj

Sekarang gunakan data dalam utm ini yang akan kita tampilkan pada ArcMap.

Buat data shapefile baru untuk data digitasi Jalan. Data jalan berupa polyline dengan proyeksi yang sama yaitu UTM WGS 1984 Zone 48S. Buka ArcCatalog, pilih folder untuk penyimpanan data, pilih File>New> Shapefile.

Modul Pelatihan ArcGis

9-3

Digitasi (Bagian I)

Buat nama file, missal jalan_digit.shp, pilih feature type Polyline, pilih edit dan pilih projected coordinate systems>UTM>WGS 1984>WGS 1984 Zone 48S.prj.

Tambahkan data jalan_digit.shp kedalam desktop ArcMap, ubah lambing garis menjadi merah.

Modul Pelatihan ArcGis

9-4

Digitasi (Bagian I)
Langkah-langkah kerja Digitasi: 1. Aktifkan modul editor, dengan cara memilih View > Toolsbar > Editor.

2. Kemudian pilih Editor > Start editing

lalu pilih layer mana yang akan di edit, pilih folder dan file dimana kita simpan digit_jalan berada. 2. Sekarang kita siap akan mendigit. Ada beberapa hal yang perlu dilakukan terlebih dahulu. Pertama pilih editor kembali, editor > snapping. Pilih pada layer jalan_tk_utm (point data) vertex.

3. Perhatikan pada kotak editor, pilih pada Task Create new feature, target digit_jalan dan gunakan tools untuk mulai menggambar.

Modul Pelatihan ArcGis

9-5

Digitasi (Bagian I)
4. Ikuti tiap titik yang memiliki descripsi yang sama, hubungkan hingga anda mendapat jalan hasil digitasi kreasi anda. Untuk menghentikan digitasi klik kanan pilih finish sketch.

5. Sekarang isi data jalan tersebut dengan keterangan jalan. Buka atribut table, pilih Options>Add Field. Isikan nama field Keterangan, Type Text dengan panjang character 50 (sesuai dengan panjang nama jalan). Agar anda dapat membuat field, maka keadaan layer harus dalam keadaan tidak editable.

6. Pilih kembali editor > start editing. Perhatikan pada list baris yang terpilih dengan ditandai warna biru otomatis data features akan terpilih, isikan nama jalan yang sesuai dengan fatures. Aktifkan label, pilih field keterangan sebagai leabel features. Jangan lupa simpan apabila telah selesai.

Modul Pelatihan ArcGis

9-6

Digitasi (Bagian I)

7. Tambahkan field baru yang berjudul Panjang_m dan Panjang_km. Type datanya Double. Kita akan mengisi panjang jalan secara otomatis menggunakan calculator.

8. Ingat, satuan unit peta kita sekrang adalah meter, maka perhitungan panjang akan menghitung satuan unit meter ini. Jadi, calculator akan secara default menghitung panjang dalam satuan meter. Klik field panjang_m dan jalankan calculator

Modul Pelatihan ArcGis

9-7

Digitasi (Bagian I)
9. Sebagai peringatan, seharusnya calculator diaktifkan pada proses editing. Tetapi ArcGis membolehkan kita untuk mengaktifkan calculator tanpa editng terlebih dahulu, tetapi tetap saja attribute yang kita buka dalam keadaan editing nantinya.. tekan Yes.

10. Untuk menghitung panjang, rumus yang di gunakan adalah menggunakan bahasa basic seperti berikut. Pilih Advanced, pada kotak dialog isikan syntak seperti berikut:

11. Untuk menghitung panjang dalam satuan km, maka anda hanya membagi kolom panjang_m dengan 1000 atau panjang_km = panjang_m / 1000. Mudah bukan? Selesaikan pendigitan hingga semua data jalan tampil, jangan lupa pada kolom keterangan isikan jenis data jalan, seperti jalan arteri, jalan Utama dan lain sebagainya, sajikan peta dalam tema berdasarkan jenis jalan tersebut.

Modul Pelatihan ArcGis

9-8

Beri Nilai