P. 1
MODUL AUTOCAD

MODUL AUTOCAD

|Views: 255|Likes:
Dipublikasikan oleh Muhammad Chumaidi

More info:

Published by: Muhammad Chumaidi on Jun 03, 2012
Hak Cipta:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

05/12/2015

pdf

text

original

AUTOCAD 3 DIMENSI

INDUSTRIAL CAD TRAINING

By : Atang Suryana

LABORATORIUM PERANCANGAN JURUSAN TEKNIK MESIN UNIVERSITAS SULTAN AGENG TIRTAYASA

1

AUTOCAD 3 DIMENSI

BAB I DASAR 3 DIMENSI
I.1. Pendahuluan
Yang dimaksud objek 3 dimensi adalah suatu obyek yang memiliki satuan panjang, lebar dan tinggi serta mempunyai volume/isi. Obyek 2 dimensi hanya memiliki panjang dan lebar serta tidak mempunyai volume, hanya memiliki luas.

Gambar I.1. contoh obyek 3 dimensi Setiap obyek yang dibuat dengan AutoCAD selalu berhubungan dengan koordinat. Pada penggambaran untuk obyek 3 dimensi, koordinat yang digunakan sama dengan koordinat pada penggambaran 2 dimensi. AutoCAD mendukung penggambaran 3 sistem koordinat yaitu koordinat kartesius, koordinat polar dan koordinat relatif. Masing – masing sistem mempunyai karakteristik dan tujuan spesifik penggunaannya. Koordinat Kartesius Perbedaan mendasar kartesius 2 dimensi dan 3 dimensi adalah ditambahkannya ruas sumbu Z yang merupakan persyaratan mutlak dalam mewujudkan obyek 3 dimensi. Ciri khas obyek 3 dimensi adalah terdapatnya tinggi. Format penulisannya adalah sebagai berikut : (x,y,z)

Contoh penulisannya adalah (1,1,1) dimana menunjukkan suatu titik yang ditempatkan berada 1 kolom pada sumbu x, y, dan z.

Koordinat 3D titik (0,0,0)

2

tinggi atau @ x.1 Atas 0. Polar spherical : @jarak <sudut.0 Depan 0. Command : Vpoint Rotate/<view point> <0. Format penulisan Koordinat polar ada dua macam yaitu polar silinder dan polar spherical adalah sebagai berikut : 1.0 Sisi kiri -1.1> : Penggunaan titik pandang vpoint adalah sebagai berikut : setting Tampilan yang ditayangkan VPOINT 0. Jadi untuk menentukan besar koordinat relatif dapat dihitung dari letak titik sebelumnya.0 Belakang 1. Format penulisan koordinat relatif adalah sebagai berikut : @panjang.-1.0.0. Polar silinder 2.0. ketinggian : @ jarak < sudut < sudut ketinggian Koordinat relatif Prinsip kerja koordinat relatif adalah menentukan panjang/jarak ke titik berikutnya.1 Atas. depan. Bila menggunakan koordinat kartesius maka harus dilakukan penghitungan yang rumit sehinggal lebih menyusahkan.-1.z VPOINT Untuk bisa menampilkan gambar 3 dimensi pada AutoCAD diperlukan pengubahan titik pandang dalam memandang obyek. Penggunaan koordinat polar dalam penggambaran lebih cepat dan dengan nilai akurasi yang tinggi. AUTOCAD 3 DIMENSI Gambar I.1.0.-1 Bawah 0.y.0.2.0 Sisi kanan 1. Untuk mengubah titik pandang suatu obyek digunakan command VPOINT. sisi kanan 3 .lebar. Tampilan AutoCAD 3D Koordinat Polar Koordinat polar digunakan apabila ingin meletakkan suatu titik yang ditentukan dengan sebuah jarak dan membentuk sudut dengan titik di mana saat itu berada.

belakang. depan. Klik pada kotak toolbar View dengan menyilang kotak di sebelahnya.3.1. belakang. maka akan tampil toolbar view.2. dengan mengubah cara pandang isometri. belakang. sisi kiri I.1. Klik menu view lalu pilih toolbars.1-1 Bawah.Toolbar view I. y atau z. sisi kanan -1. Klik pada kotak toolbar UCS dengan menyilang kotak di sebelahnya. sisi kiri 1. caranya sebagai berikut : 1. Dengan sistem koordinat ini. untuk menampilkan toolbar View. depan.1 Bawah. sisi kiri 1.-1. belakang.1 Atas. Gambar I.1. 2.-1 Bawah.1 Atas. View Dalam menggambar 2D. depan. Gambar I. sisi kanan -1. tidak mempunyai ketebalan/ketinggian dan sumbu koordinat tidak hanya sumbu X dan Y. UCS UCS User Coordinate System) adalah sistem koordinat yang didefinisikan oleh pemakai.-1 Bawah. AUTOCAD 3 DIMENSI -1.-1.1 Atas.5 Toolbar UCS 4 .-1. maka akan tampil toolbar UCS. tetapi ada sumbu vertikal ke atas yaitu sumbu Z. selama ini yang tampil adalah cara pandang atas (top view). sisi kiri 1. anda dapat menentukan arah yang sesuai dengan jalan memutar koordinat x. Cara mengaktifkan Toolbar UCS : 1. anda akan tahu bahwa gambar yang selama ini anda buat.4. 2. Klik menu View lalu pilih Toolbars. Sebetulnya ada cara pandang lain lain selain tampak atas ini. sisi kanan -1.

Mengembalikan UCS Ke WCS Command : UCS Origin/Zaxis?3Point/Object/View/X/Y/Z/Prev/Restore/Save/Del/?/<world> : W Menampilkan UCS hasil simpanan Command : UCS Origin/Zaxis?3Point/Object/View/X/Y/Z/Prev/Restore/Save/Del/?/<world> : R ?/Name of UCS to restore : (isi dengan nama UCS yang ingin digunakan. misal : PLAN) UCS yang sudah diatur bisa disimpan dalam memori dengan memberi nama. atau “?’’ untuk menampilkan daftar nama UCS yang ada) 5 . AUTOCAD 3 DIMENSI UCS World UCS Origin UCS 3 Point UCS X Axis Rotate UCS Y Axis Rotate UCS Z Axis Rotate UCS Ikon Keterangan UCS dunia Perintah menempatkan UCS Pada obyek Perintah menempatkan UCS berdasarkan 3 titik Perintah memutar UCS terhadap sumbu X Perintah memutar UCS terhadap sumbu Y Perintah memutar UCS terhadap sumbu Z Memutar UCS Command : UCS Origin/Zaxis?3Point/Object/View/X/Y/Z/Prev/Restore/Save/Del/?/<wor ld> : X/Y/Z Rotation angle about X axis <0> : 90 Menyimpan UCS Command : UCS Origin/Zaxis?3Point/Object/View/X/Y/Z/Prev/Restore/Save/Del/?/<world> : S ?/Desired UCS name : (beri nama UCS nya. Pengisian “?” pada ?/Desired UCS name akan menampilkan daftar nama UCS yang sudah disimpan.

4. 6 . AUTOCAD 3 DIMENSI I. Perintah tersebut tersedia dalam Toolbars Solids. Dalam menggambar bangun solids. ada beberapa cara :     Dengan ekstrusi (Extrude) Dengan Pemutaran (Revolve) Dengan pemodelan padat bentuk dasar dari Toolbars Solids (Primitif) Dengan penggabungan maupun pengurangan (Boolean). Bangun 3D (Solids) Bangun 3D padat adalah obyek pejal yang mempunyai volume di dalamnya.

1. Klik ikon box 2. lebar 5. Klik pada area gambar 3.2 Hasil penggambaran dengan perintah cylinder 7 . Ketik 5 lalu Enter 6. Box (Kotak) 2. Ketik 4 lalu Enter Gambar II. AUTOCAD 3 DIMENSI BAB II LATIHAN MENGGAMBAR 3 DIMENSI II. Sphere 6. Klik pada ikon cylinder 2. dan ketinggian 4 1. Cylinder (silinder) 3. Wedge 5. Obyek Solid AutoCAD menyeediakan fasilitas untuk membuat obyek 3 dimensi solid standar yang merupakan fasilitas pemodelan primitif. Ketik 2 lalu enter 4.1. Ketik 6 lalu Enter 5. Klik di area gambar 3. Torus (kerucut) (baji) (bola) (cincin) BOX Perintah box digunakan untuk membuat obyek kotak 3D solid. Ketik 6 lalu enter GambarII. Hasil penggambaran dengan perintah box SILINDER 1. Misalkan anda akan membuat kotak dengan panjang 6. Cone 4. Obyek solid standar yang dimiliki oleh AutoCAD adalah : 1. Ketik L lalu Enter 4.

ketik 2 lalu Enter 4. Ketik 4 lalu enter 6. ketik L lalu enter 4.7. Latihan 1 Langkah 1 8 .4. Ketik 3 lalu enter 4. Klik pada ikon wedge 2. Hasil penggambaran dengan perintah cone Wedge 1. Ketik 2 lalu enter Gambar II. Klik ikon cone 2. Ketik 6 lalu Enter Gambar II.6. ketik 0.1.5 lalu enter Gambar II.2. Klik diarea gambar 3.5. Latihan 1 Gambar II. ketik 6 lalu enter 5. Klik pada area gambar 3. Latihan menggambar elemen mesin II. AUTOCAD 3 DIMENSI CoNE 1. Hasil penggambaran dengan ikon torus II. Klik diarea gambar 3. ketik 3 lalu enter Gambar II. klik ikon sphere 2.5 1. Klik ikon Torus 2.3. klik di area gambar 3. Hasil penggambaran dengan wedge Sphere 1.2. Hasil penggambaran dengan ikon sphere Torus Kita akan membuat cincin dengan radius 3 dan ketebalan cincin 0.

 Menggambar 2 silinder dengan diameter 50 dan 62 dan tinggi 38 1. ketik 38 lalu enter Langkah 3 Menggambar silinder dengan diameter 70 dan tinggi -8 1. Klik dipusat sebelah bawah silinder 1 3. Klik pada ikon silinder 2. Klik pada pusat silinder sebelah atas 3. Hasil langkah 4 Latihan 1 Langkah 5 1. Ketik 31 lalu enter 4. ketik 25 lalu enter 4. Klik pada ikon silinder 2. Klik kiri silinder r 50 lalu enter Gambar II. Klik pada ikon box 9 . ketik 35 lalu enter 4. ketik –8 lalu enter AUTOCAD 3 DIMENSI Gambar II. Klik ikon substract 2. Klik pada ikon silinder 2. ketik 38 lalu enter Langkah 2 1.8. Hasil langkah 1 s/d 3 Latihan 1 Langkah 4 1.9. Klik kiri silinder r 62 dan r 70 lalu enter 3. Klik diarea gambar 3.

Hasil langkah 5 Latihan 1 Langkah 6 1. Ketik L lalu enter 4.2. ketik 60 lalu enter Gambar II.10. klik kiri kotak lalu enter Gambar II. Hasil langkah 6 Latihan 1 II. ketik –50 lalu enter 5. Klik kiri silinder lalu enter 3. ketik 50 lalu enter 6. Klik pada pusat bagian bawah silinder 3. Latihan 2 Langkah 1 Menggambar kotak 3D dengan box 10 . Klik ikon substract 2.2.11. LATIHAN 2 Gambar II. AUTOCAD 3 DIMENSI 2.12.

Ketik 8 lalu enter 6. Klik pada titik B 4. klik pada ikon box AUTOCAD 3 DIMENSI 2. Ketik L lalu enter 4. Klik pada ikon cylinder 2. 3. Klik pada ikon cylinder 2. Ketik 4 lalu enter 4. Klik di titik tengah garis diagonal bidang miring. Klik ikon 3 point 2.13. Klik pada area gambar 3. Hasil langkah 1 s/d 4 Latihan 2 Langkah 5 Melubangi obyek padat dengan Subtract 11 . 3. Ketik –8 lalu enter Langkah 4 Menggambar tabung dengan cylinder 1. ketik –8 lalu enter Gambar II. Ketik 10 lalu enter 5. 1. Ketik 2 lalu enter 4. Klik di titik tengah garis diagonal bidang miring. Ketik 8 lalu enter Langkah 2 Mengubah posisi UCS dengan UCS 3 Point 1. Klik pada titik A 3. Klik pada titik C Langkah 3 Menggambar tabung dengan Cylinder 1.

Klik pada ikon Box 2. Klik pada titik B 4. Klik kiri lingkaran kecil lalu enter Untuk melihat hasilnya. Ketik 4 lalu enter Gambar II. Ketik L lalu enter 5.1 lalu enter 4. ketik Hi lalu enter Langkah 6 Mengubah posisi UCS dengan UCS 3 Point 1. Klik lalu (snap from) klik pada ujung kiri bawah kotak (titik A) 3. Hasil langkah 6 s/d 7 Latihan 2 12 . Ketik 6 lalu enter 6. Klik kiri ikon subtract 2. Ketik 5 lalu enter 7. Klik pada titik A 3. Klik pada titik C GambarII. AUTOCAD 3 DIMENSI 1.15. Klik kiri kotak dan lingkaran besar lalu enter 3. Klik ikon 3 Point 2. Ketik @1. Hasil langkah 4 Latihan 2 Langkah 7 Menggambar kotak 3D dengan box 1.14.

16. Klik pada ikon line 2. Ketik 2 lalu enter 4. Klik kiri lingkaran kecil lalu enter. klik pada area gambar 3. Klik di titik tengah garis diagonal bidang miring 3. Kli pada ujung atas kotak Langkah 9 Menggambar tabung pada tengah – tengah garis bantu 1. Klik pada ikon cylinder 2. Klik pada ikon Cylinder 2. Ketik 4 lalu enter Langkah 10 Menggambar tabung pada tengah – tengah garis bantu 1. Gambar II. Klik pada ujung bawah kotak 3. AUTOCAD 3 DIMENSI Langkah 8 Menggambar garis bantu dengan line 1. Hasil langkah 8 s/d 11 Latihan 2 Langkah 12 Menggambar kotak 3D dengan box 1. Klik kiri kotak dan lingkaran besar lalu enter 3. Klik di titik tengah garis diagonal bidang miring 3. Ketik 1 lalu enter 4. Klik ikon Subtract 2. Klik pada ikon box 2. Ketik L lalu enter 13 . Ketik 4 lalu enter Langkah 11 Melubangi obyek padat dengan Subtract 1.

 4.18 Latihan 3 Langkah 1 14 .0 lalu enter Gambar II. Klik lalu klik pada tengah – tengah sisi atas kotak besar 6. Klik ikon Subtract 2. Klik kiri kotak pengurang lalu enter Untuk melihat hasilnya.2. Klik kiri obyeknya 3. Klik kanan 4. Ketik 8 lalu enter Langkah 13 AUTOCAD 3 DIMENSI Memindahkan kotak dengan move 1. Klik ikon move 2. ketik Hi lalu enter II. Klik kiri obyek lalu enter 3. Ketik @2. Ketik 20 lalu enter 5.3.17 Hasil lankah 12 s/d 13 Latihan 11 Langkah 14 Melubangi obyek padat dengan Subtract 1. Klik pada tengah – tengah sisi atas kotak 5. Ketik 2 lalu enter 6. Latihan 3 Gambar II.

klik ikon move 2. Klik Center Radius 4. Klik pada ikon Line 2. Klik pada midpointnya 4.0 lalu enter Langkah 5 1.5. Klik Center Radius 4.5 1. Ketik @0. Ketik 5 (radiusnya) lalu enter Langkah 2 Menggambar lingkaran dengan radius 3 1. Klik pada area gambar 3.1 lalu enter Langkah 4 Menggambar garis sepanjang 0. Klik pada quadrant atas lingkaran R5 AUTOCAD 3 DIMENSI 3. Klik menu Draw 2. Klik pada endpoint atas garis pertama. Klik pada area gambar 5. Pilih Circle maka akan keluar submenu 3. Klik kiri garis lalu enter 3. Klik kiri pada center lingkaran 5. Ketik 3 (radiusnya) lalu enter Langkah 3 Menggambar garis bantu sepanjang 1 1. Langkah 6 Menggambar garis dengan panjang 2 dan sudut 60 derajat. klik ikon line 2. Klik pada area gambar 3. Ketik @0. 1. Klik menu draw 2. Pilih Circle maka akan keluar submenu 3. Menggambar lingkaran dengan radius 5 1. ketik @2<60 lalu enter Langkah 7 Memindahkan garis dengan move 15 . Klik pada ikon line 2.

5 Gambar II. Enter dua kali Langkah 9 Menggambar garis 1. klik kiri garis lalu enter 3. Klik pada perpotongan sisi lainnya lalu enter. Klik quadrant atas/bawah lingkaran 5. Klik pada ikon Mirror 2. lik kiri garis miring lalu enter 3. Klik pada ikon line 2. Klik pada perpotongan garis miring dengan lingkaran R5 3. Klik pada endpoint sebelah kiri garis yang panjangnya 0. Gambar II.20. 1. Klik ion Move AUTOCAD 3 DIMENSI 2.19 Hasil langkah 1 s/d 7 Latihan 3 Langkah 8 Mencerminan garis miring dengan Mirror 1. Klik center lingkaran 4. Hasil langkah 8 s/d 9 Latihan 3 Langkah 10 Memotong garis dengan Trim 16 . Klik pada endpoint atas 4.

Ketik @1. Ketik All lalu enter dua kali. Klik kiri ikon 5. Klik pada midpoint atas 4. Ketik pada obyek yang akan dihapus. Klik pada ikon Trim 2.5 lalu enter.1 lalu enter Langkah 13 Memindahkan kotak dengan move 1. AUTOCAD 3 DIMENSI Gambar II. 1. Ketik Pedit lalu enter 2. Klik pada semua obyek lalu enter 3. Ketik @0. Gambar II.21 Hasil langkah 10 s/d 11 Latihan 3 Langkah 12 Menggambar kotak dengan Rectangle 1. Klik kiri rectangle lalu enter 3.0. Langkah 11 Menyatukan garis menjadi polyline tertutup 1.22 Hasil langkah 12 s/d 13 Latihan 9 Langkah 14 Memberikan ketebalan dengan Extrude 1. Klik garis lalu enter 3. Klik pada ion extrude 2.5 lalu enter 17 . Ketik 0. Klik kiri pada ikon rectangle 2. Ketik j lalu enter 4. Ketik All lalu enter dua kali 3. Klik pada ikon move 2. Klik kiri pada quadrant bawah lingkaran R3 6. Klik pada area gambar 3.

Klik ikon Union 2.23 Hasil langkah 14 Latihan 3 Langkah 15 Menggandakan obyek dengan Array 1. Gambar II. Klik Ok. Klik pada panah pada Center Point kenakan pada lingkaran yang akan dikelilingi 7.24 Hasil langkah 15 Latihan 3 Langkah 16 Menggabungkan obyek dengan union 1. Klik ikon Array akan keluar kotak dialog 2. Isi sudutnya 360 pada Angle to Fit 5. Enter 18 . Klik pada tombol Polar Array 3. Klik silinder besar dan semua gigi 3. 6. Klik pada tombol Select Object kenakan pada obyek yang akan diperbanyak. 4. Enter AUTOCAD 3 DIMENSI Ubah pandangan menjadi isometri Gambar II. Isi jumlah (22) total Number of item 4.

Ketik 140 lalu enter 5. Ketik 26 lalu enter 19 .4.26 Hasil langkah 17 Latihan 3 II.2.27. Ketik L lalu enter 4.25 Hasil langkah 16 Latihan 3 Langkah 17 Melubangi obyek padat dengan Subtract 1. LATIHAN 4 Gambar II. Klik kiri silinder besar lalu enter 3. Klik pada ikon box 2. AUTOCAD 3 DIMENSI Gambar II. Ketik 102 lalu enter 6. Klik di area gambar 3. Latihan 4 Langkah 1 Menggambar kotak 3D dengan box 1. Klik kiri silinder kecil dan box lalu enter Gambar II. Klik ikon Subtract 2.

30 Hasil langkah 3 Latihan 4 Langkah 4 Menggambar tabung dengan Cylinder 1. AUTOCAD 3 DIMENSI Gambar II. Klik ikon union 2. Klik pada ikon cylinder 2. ketik 51 lalu enter 4.29 Hasil Langkah 2 Latihan 4 Langkah 3 Menggabungkan tabung dan kotak dengan Union 1. Klik pada ikon cylinder 2.28 hasil langkah 1 Latihan 4 Langkah 2 Menggambar tabung dengan Cylinder 1.31 Hasil langkah 4 Latihan 4 Langkah 5 Menggambar tabung dengan cylinder 1. Klik center silinder sebelah atas 3. Klik midpoint box sebelah baweah 3. Ketik 32 lalu enter 4. Ketik 18. Ketik 26 lalu enter Gambar II. Ketik 45 lalu enter Gambar II. Klik center silinder sebelah atas 3. Enter Gambar II. Ketik –45 lalu enter 20 . Klik pada ikon cylinder 2. Klik kedua obyek 3.5 lalu enter 4.

Ketik 26 lalu enter Gambar II. Klik kiri silinder besar lalu enter 3.34 Hasil langkah 7 latihan 4 Langkah 8 Menggambar kotak 3D dengan box 1. Enter Langkah 10 Menggambar tabung dengan cylinder 21 . Ketik –102 lalu enter 6. Klik kiri silinder kecil lalu enter Gambar II.32 Hasil langkah 5 latihan 4 Langkah 6 Melubangi obyek padat dengan Subtract 1. Klik pada ikon box 2. Ketik –60 (sudutnya) lalu enter Gambar II.. Klik kedua obyek 3. Ketik –120 lalu enter 5.35 Hasil langkah 8 latihan 4 Langkah 9 Menyatukan kotak dan obyek miring dengan union 1. AUTOCAD 3 DIMENSI Gambar II. Ketik Y lalu enter 6. Klik menu Modify 2.33 Hasil langkah 6 Latihan 4 Langkah 7 Memutar obyek 3D dengan Rotate 3D 1. Klik ikon Union 2. Klik kiri obyeknya 7. Ketik L lalu enter 4. Klik kiri obyeknya lalu enter 5. Pilih 3D operation maka akan keluar submenu 3. Klik pada ujung bawah obyek 3. Klik rotate 3D 4. Klik ikon Subtract 2.

Klik kiri silinder baru lalu enter 3. 1. Klik kiri box lalu enter 3. Klik ikon subtract 2. Klik pada ikon mirror 2. Ketik 10 (radiusnya) lalu enter 6. Klik kiri silinder R10 (2 silinder) lalu enter 3. Enter dua kali Langkah 12 Mencerminkan tabung dengan mirror 1. Klik midpoint box sebelah atas 4. Klik midpoint box sisi lainnya Gambar II. Ketik 26 (tingginya) lalu enter Gambar II.20 lalu enter 5. Klik kiri ikon 3.37 Hasil langkah 11 s/d 12 latihan 4 Langkah 13 Melubangi obyek padat dengan subtract 1. Klik midpoint box sisi lainnya 5. Klik pada ikon cylinder 2. Klik midpoint box 4.36 Hasil langkah 9 s/d 10 latihan 4 AUTOCAD 3 DIMENSI Langkah 11 Mencerminkan tabung dengan Mirror 1. Ketik @20. Klik pada ikon mirror 2. Klik kiri silinder kecil (4 silinder) lalu enter 22 . Klik kiri ujung bawah box 4.

Klik ikon move 2. Klik salah satu obyek lalu enter 3. Ketik All lalu enter dua kali Gambar II. Klik ujung selanjutnya 4. Klik kiri obyeknya lalu enter 3. Klik pada ikon extrude 2.39 Hasil langkah 14 s/d 15 latihan 4 Langkah 16 Memberikan ketebalan dengan extrude 1. Klik pada midpoint sisi atas box Langkah 18 Menggabungkan obyek padat dengan union 1. Ketik C lalu enter Langkah 15 Menggabungkan obyek 2D menjadi polyline tertutup 1. Enter Langkah 17 Memindahkan obyek dengan move 1. Ketik Pedit lalu enter 2. Klik ikon union 2. Ketik j lalu enter 4. Ubah pandangan menjadi tampak depan 1. AUTOCAD 3 DIMENSI Gambar II. Klik pada midpoint bawah obyek 4. Klik pada obyek lalu enter 3. klik pada ikon line 2. Klik pada ujungnya sebelah kiri box 3. Ketik @60 < 60 lalu enter 6.38 Hasil langkah 13 latihan 4 Langkah 14 Pada langkah ini kita hendak menggambar obyek segitiga. Ketik ujung selanjutnya 5. Klik kedua obyek 23 . Ketik 25 lalu enter 4.

Enter AUTOCAD 3 DIMENSI GambarII. Memotong dibidang YZ A A 24 .41 Hasil slice potongan dibidang XY      Klik ikon slice Klik pada obyek lalu enter Ketik XY lalu enter Klik pada titik A lalu enter Ketik B lalu enter (selanjutnya dapat dipindahkan dengan perintah move) 2. 3. Slice Perintah slice mempunyai sejumlah metode dalam memotong sebuah obyek. Memanipulasi Obyek Solid Penampang suatu obyek solid bisa ditampilkan dengan memotong obyek tersebut dengan atau tanpa bantuan obyek 3 dimensi lain. 1.3. Perintah untuk memotong obyek solid dengan bantuan obye 2 dimensi adalah SLICE. Memotong di bidang XY A B Sebelum sesudah B Gambar II.40 Hasil langkah 16 s/d 18 latihan 4 II.

Memotong di bidang ZX A Sebelum sesudah Gambar II. AUTOCAD 3 DIMENSI Sebelum Gambar II.42 Hasil potongan slice di bidang YZ sesudah      Klik ikon slice Klik pada obyek lalu enter Ketik YZ lalu enter Klik pada titik A lalu enter Ketik B lalu enter (selanjutnya dapat dipindahkan dengan perintah move) 3.43 Hasil potongan slice di bidang ZX      Klik ikon slice Klik pada obyek lalu enter Ketik ZX lalu enter Klik pada lalu klik pada tengah obyek Ketik B lalu enter (selanjutnya dapat dipindahkan dengan perintah move) AB III MENGELOLA DAN MENCETAK GAMBAR 25 .

Shading dan Rendering Dalam AutoCAD shading dan rendering adalah sarana untuk mempresentasikan obyek 3D. caranya :    Klik menu view Pilih shade maka akan muncul menu pull down lihat gambar III.1 Pilih Flatshaded Gambar III. AUTOCAD 3 DIMENSI 1. Dengan render obyek 3D akan tampak lebih mendekati ke aslinya.2 Contoh benda yang di shading gouloud shaded Atau dapat di klik pada ikon – ikon di bawah ini : 26 . Shading Setelah obyek diberi warna pada colour control atau pada layer maka untuk mempresentasikannya. Shading adalah teknik pewarnaan penuh hingga pada setiap permukaan obyek 3D akan ditampilkan oleh arsiran penuh yang disesuaikan dengan warna obyek.1 pengambilan menu shade Gambar III. Rendering adalah fungsi pemberian efek cahaya dan material pada obyek 3D.

Klik ikon render 2. proses rendering akan berlangsung. Klik save akan keluar kotak dialog save image 4. Gambar III.4 menu pull down Tools 27 . Gambar III. Beri nama file 6. akan muncul menu pull down. Klik menu tools. Klik Display Image akan muncul menu pull-down 3. Kotak dialog render Cara menyimpan hasil render : 1. 2. Klik tombol render.3. Klik Ok akan keluar kotak dialog image file 5. AUTOCAD 3 DIMENSI Rendering Cara me-render : 1. Klik Ok.

Klik tombol Attach 6.6 Kotak dialog Materials 2. Klik Ok 5. Gambar III. Pilih jenis material. dengan mengetik render dan klik pada kotak Rendering Type dan ganti dengan Photo Real. Untuk melihat hasilnya anda harus merender gambar anda. klik tombol import 4. Cara memberi material pada obyek adalah : 1. Klik tombol material library hingga muncul kotak dialog material library 3.5 Kotak dialog save image Material Andapun dapat memberi material pada obyek yang sudah dibuat agar hasil tampilan lebih realistik. Lalu klik tombol Render. caranya : 28 . Klik ikon Material maka akan keluar kotak dialog material 2. Klik benda yang akan diberi material. AUTOCAD 3 DIMENSI Gambar III. Teknik Pencetakkan Aktifkan gambar yang akan dicetak dan siapkan printer. Lalu klik Ok.

6 Kotak dialog plot pada tab plot setting Untuk mencetak gambar dalam bentuk hide. 1) Klik menu File AUTOCAD 3 DIMENSI 2) Klik Plot maka akan tampil kotak dialog Plot dengan tab Plot setting 3) Klik tombol No (jika keluar tawaran tutorial) 4) Klik tab plot Device 5) Pilih jenis printernya pada kotak Plotter Configuration 6) Klik tab Plot setting 7) Pilih kertasnya pada kotak Paper size and paper units 8) Klik tombol mm 9) Pilih Portrait atau Landscape pada kotak Drawing Orientation 10) Klik Center Plot (supaya gambar terletak ditengah) 11) Klik tombol window pada kotak area 12) Pilih gambar yang akan dicetak 13) Klik tombol Full Preview 14) Klik kanan (keluar menu Pull-down) lalu pilih Plot. 29 . anda harus mengklik kotak hide object supaya gambar yang dicetak dalam keadaan hide. Gambar III.

You're Reading a Free Preview

Mengunduh
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->