Anda di halaman 1dari 10

TCSL 1303

MODUL MAKMAL PENGENALAN KEPADA TEKNOLOGI MAKLUMAT / KOMPUTER BCT1063/KCT1073/BCT0023

MICROSOFT OFFICE (MS WORDS 2007)

NAMA PELAJAR PROGRAM SEMESTER

: :

Disediakan Oleh: Pn.Siti Noriza Idris

BCT0023: Pengenalan Kepada Teknologi Komputer

Ibu Setiap deras degupan jantungku Engkau mampu merasanya Ketika aku sedih, gembira, gelisah Naluri ibumu bagaikan sebati dalam diriku Ketika aku sedih Kaulah ubat kepada duka laraku Menceriakan dan menghakis Perasaan yang melunturkan Semangatku Ketika aku gembira Engkau juga turut berkongsi Kegembiraan yang menyinari saat Aku hidup di muka bumi ini Sebagai manusia Pabila gelisah menyelubungi jiwaku Engkau masih bersamaku Menolong menyelesaikan Masalah yang tak sudah-sudah mengusutkan Perjalanan hidupku Ibu Selagi hayat dikandung badan Aku akan sentiasa mendampingimu Membelai dan menjagamu hingga ke hari tua Ibu Aku tahu kasih sayang yang kucurahkan kepadamu Tak setanding kasih sayang ibu kepada anaknya Namun, terimalah keikhklasanku Untuk menyayangi insan yang mulia ini Titisan Mata Pena Alya Insyirah Zubair

BCT0023: Pengenalan Kepada Teknologi Komputer

ita magnet adalah bahantara stroran sekunder yang biasa digunakan, terutamanya untuk menyimpan data yang besar bilangannya dalam tertib jujukan yang telah ditetapkan. Penggunaannya begitu meluas sekali kerana kadar pemindahan data yang laju, ketumpatan storan (bilangan bait yang dirakam per inci pita), keupayaan storan masa, saiz yang padat dan kos pengendalian yang agak rendah.

Contohnya, subsistem pita magnet IBM mempunyai kadar pemindahan beberapa juta aksara atau bait per saat. Kadar ini adalah amat laju jikalau dibandingkan dengan pencetak hentam berkelajuan tinggi berkebolehan mencetak alam anggaran 6,000 aksara per saat pada maksimumnya. Peranti pita magnet bertindak sebagai unit storan input dan unit storan output dan boleh dikendalikan di bawah kawalan komputer (dalam talian) atau berasingan (luar talian) untuk melaksanakan penukaran rutin, seperti pita ke pencetak atau cakera ke pita. ARAHAN: Buka fail kosong dan taip petikan di di atas. Gunakan Font Type dan Font Size mengikut citarasa anda sendiri. Memasukkan WordArt Klik menu Insert Pilih Picture Pilih WordArt Pilih WordArt Style yang anda minati Taipkan PITA MAGNETIK Klik OK Letakkan WortArt ditengah-tengah sebagai tajuk petikan. Memasukkan DropCap Highlight huruf P pada permulaan petikan Klik Format Klik Drop Cap Pilih Position: Dropped Klik OK Klik Lines to Drop Taip 3 Memasukkan Gambar Highlight keseluruhan petikan dan klik ikon Justify Letakkan kursor pada bahagian yang ingin dimasukkan gambar. Klik menu Insert Pilih Picture Pilih Clip Art Pilih gambar yang bersesuaian dengan teks anda Klik pada gambar dan pilih ikon Line Style bagi memasukkan kotak pada gambar. Pastikan dokumen anda terhasil sepertimana di atas.
2

BCT0023: Pengenalan Kepada Teknologi Komputer

Simpan fail dengan nama Pita Magnetik BULLET AND NUMBERING, HEADER AND FOOTER DAN PAGE NUMBER

ita magnet adalah bahantara stroran sekunder yang biasa digunakan, terutamanya untuk menyimpan data yang besar bilangannya dalam tertib jujukan yang telah ditetapkan. Penggunaannya begitu meluas sekali kerana kadar pemindahan data yang laju, ketumpatan storan (bilangan bait yang dirakam per inci pita), keupayaan storan masa, saiz yang padat dan kos pengendalian yang agak rendah.

Contohnya, subsistem pita magnet IBM mempunyai kadar pemindahan beberapa juta aksara atau bait per saat. Kadar ini adalah amat laju jikalau dibandingkan dengan pencetak hentam berkelajuan tinggi berkebolehan mencetak alam anggaran 6,000 aksara per saat pada maksimumnya. Peranti pita magnet bertindak sebagai unit storan input dan unit storan output dan boleh dikendalikan di bawah kawalan komputer (dalam talian) atau berasingan (luar talian) untuk melaksanakan penukaran rutin, seperti pita ke pencetak atau cakera ke pita. ARAHAN: Buka fail Pita Magnetik Memasukkan Bullet and Numbering Bawa kursor selepas perkataan kerana pada perenggan pertama Tekan Enter Klik menu Format Pilih Bullet and Numbering Klik Bullet yang anda minati Klik OK Tekan Enter selepas perkataan laju, selepas perkataan pita, masa serta selepas perkataan dan Petikan anda akan terhasil sepertimana di atas. Memasukkan Header and Footer Klik menu View Pilih Header and Footer Pada kotak Header taipkan Pita Magnetik Highlightkan perkataan tersebut: Gunakan Font Impact bersaiz 10 dan letakkan di sebelah kanan. Pada kotak Footer taipkan Kenalfaham Komputer

BCT0023: Pengenalan Kepada Teknologi Komputer

Highlightkan perkataan tersebut: Gunakan Font Impact bersaiz 10 dan letakkan di sebelah kiri. Klik Close

Memasukkan Page Number Klik menu Insert Pilih Page Number Pilih Alignment Center Klik OK Double click Page Number tersebut: Gunakan Font Impact bersaiz 10 Klik Close Klik ikon Save MEMASUKKAN JADUAL, TEXT BOX, FILL EFFECTS DAN SHADOW STYLE
KEPUTUSAN PEPERIKSAAN SPM 2007, SEKOLAH MENENGAH DATO AHMAD MAHIR

MATA PELAJARAN BAHASA MELAYU BAHASA INGGERIS SEJARAH GEOGRAFI

BIL CALON HADIR 203 203 203 203

A 166 36 142 85

B 37 94 53 90

GRED C 0 52 8 46

D 0 19 0 2

E 0 2 0 0

JUMLAH 2005 203 203 203 203

ARAHAN: Buka satu fail kosong Memasukkan Text Box Klik ikon Text Box Drag dengan mouse untuk menghasilkan text boxt yang dikehendaki. Taipkan KEPUTUSAN PEPERIKSAAN SPM 2005, SEKOLAH MENENGAH DATO AHMAD MAHIR Highlightkan dan gunakan Font Type dan Font Size yang anda minati. Pastikan Text Alignment adalah Center. Memasukkan Fill Effects - Klik pada Text Box - Klik ikon Fill Color Pilih Fill Effects - Pilih Texture yang dikehendaki - Klik OK

BCT0023: Pengenalan Kepada Teknologi Komputer

Memasukkan Shadow Style - Klik pada Text Box - Klik ikon Shadow Style Pilih Shadow yang anda minati Memasukkan Jadual Klik pada menu Table Pilih Insert Pilih Table Masukkan jumlah baris dan lajur yang dikehendaki Masukkan data-data sepertimana di atas ke dalam jadual anda. MENGGUNAKAN TABLE AUTOFORMAT, LINE SPACING DAN TEXT DIRECTION
KEPUTUSAN PEPERIKSAAN SPM 2007, SEKOLAH MENENGAH DATO AHMAD MAHIR

MATA

CALON BIL

GRED A B C D E

JUMLAH 2005

PELAJARAN

BAHASA MELAYU BAHASA INGGERIS SEJARAH GEOGRAFI

203 203 203 203

HADIR

166 36 142 85

37 94 53 90

0 52 8 46

0 19 0 2

0 2 0 0

203 203 203 203

ARAHAN: Memasukkan Table AutoFormat Highlight keseluruhan jadual Klik Table Pilih Table AutoFormat Pilih Table Colorful 1 Klik Apply Jadual anda akan terhasil sepertimana di atas Menukarkan Line Spacing - Highlight keseluruhan jadual
2

BCT0023: Pengenalan Kepada Teknologi Komputer

Klik Format Pilih Paragraph Pada Line Spacing klik 1.5 Lines Klik OK

Menukarkan Text Direction - Highlight perkataan MATA PELAJARAN - Klik Format Pilih Text Direction - Pilih Orientation yang dikehendaki - Klik OK - Lakukan langkah yang sama pada teks BIL CALON HADIR MAIL MERGE DAN ENVELOPES AND LABELS ARAHAN: Menyediakan Fail Data Taipkan data-data seperti dalam jadual berikut. Simpan fail anda sebagai Fail Data NAMA MOHD ZULKIFLEE BIN MOHAMED FAISAL MOHAMED YUSOFF AHMAD ALIFF RIDHUAN BIN ABDULLAH MAZLINA MOHAMED HASLIZA BT AB. KADIR ALAMAT KG KEPAS KG CHICHA KG PADANG TEMBAK KG BUNUT PAYUNG KG LEMAL POSKOD 47200 15200 17230 47200 47200 BANDAR NEGERI TEMPAT PRAKTIKAL KOTA BHARU MEDICAL CENTER HOSPITAL KOTA BHARU HOSPITAL PAKAR PERDANA KLINIK DESA MACHANG HOSPITAL USM

PASIR JOHOR GUDANG KOTA KELANTAN BHARU KOTA KELANTAN BHARU PASIR GUDANG PASIR GUDANG JOHOR JOHOR

BCT0023: Pengenalan Kepada Teknologi Komputer

Menyediakan Main Documents (Surat) Taipkan surat rasmi di bawah. Abaikan kesemua teks yang bertanda << 26 Mac 2012 NAMA ALAMAT POSKOD BANDAR NEGERI SAUDARA/SAUDARI, PERMOHONAN LATIHAN PRAKTIKAL

>>

Sukacita dimaklumkan bahawa permohonan saudara/saudari NAMA untuk membuat latihan praktikal di TEMPAT_PRAKTIKAL telah diluluskan. Sila rujuk Penyelia Projek masingmasing. Sehubungan dengan ini, saudara/saudari NAMA dikehendaki datang untuk melaporkan diri ke TEMPAT_PRAKTIKAL masing-masing sepertimana berikut: Tarikh Hari Masa Sekian, terima kasih. Yang menjalankan tugas, .. Cik Alya Qistina Binti Zubair) : : : 21 September 2012 Sabtu 10 pagi

ARAHAN: Menggunakan Mail Merge Klik Tools Klik Letters and Mailings Klik Mail Merge Pada sebelah kanan terdapat Toolbars Mail Merge Select Document Type: Klik Letters
2

BCT0023: Pengenalan Kepada Teknologi Komputer

Step 1 of 6: Klik Next: Starting Documents Select Starting Documents: Klik Use the Current Document Step 2 of 6: Klik Next: Select Recipients Select Recipients: Use and Existing Lists Klik Browse Klik Look in: Fail Data Klik OK Next: Write Your Letter Klik ditempat di mana NAMA, ALAMAT, BANDAR, POSKOD dan NEGERI akan dimasukkan. Step 3 of 6: Klik Next:Write Your Letter: Klik More Items Klik Field: NAMA Klik Insert Klik Field: ALAMAT Klik Insert Klik Field: BANDAR Klik Insert Klik Field: POSKOD Klik Insert Klik Field: NEGERI Klik Insert Klik Close Klik selepas perkataan Praktikal pada perenggan pertama Klik More Items Klik TEMPAT PRAKTIKAL Klik Insert Klik Close Klik selepas perkataan ke pada perenggan kedua Klik More Items Klik TEMPAT PRAKTIKAL Klik Insert Klik Close Step 4 of 6: Klik Next: Preview Your Letters Preview Your Letters: Klik simbol >> Next: Complete the Merge Klik pada butang X (Close) Klik kanan pada Toolbar Klik Mail Merge Klik pada ikon ABC untuk memaparkan surat dan alamat penerima.

Menyediakan Envelope (Sampul Surat) Klik Tools Klik Letters and Mailings Klik Envelopes and Labels Klik Add To Documents Satu sampul surat akan dimasukkan ke dalam dokumen anda. Klik di dalam petak pada sampul surat anda. Klik Ikon Insert Merge Field Masukkan NAMA, ALAMAT, POSKOD, BANDAR dan NEGERI sepertimana anda masukkan ke dalam surat sebentar tadi.

BCT0023: Pengenalan Kepada Teknologi Komputer

TAMAT SELAMAT MENCUBA