Anda di halaman 1dari 6

1 Boson NetSim Lab Manual

Stand-Alone Lab: Static Routes


Objective
Learn to add static routes to routers so that devices in different subnets can communicate. Congure Router1,
Router2, and Router4 with the appropriate settings.
Lab Topology
The lab topology displays information about the network devices in the lab.
PC1
Router2 Router1 Router5
Router3 Router4
Switch2
Switch1
Fa0/0 Fa0/0
Fa0/0
Fa0/0
Fa0/0
Fa0/2
Fa0/1
Fa0/1
Fa0/1
S0/1
S0/0
S0/0
S0/0
Command Summary
Command Description
clock rate clock-rate sets the clock rate for a Data Communications Equipment
(DCE) interface
congure terminal enters global conguration mode from privileged EXEC mode
enable enters privileged EXEC mode
end ends and exits conguration mode
hostname host-name sets the device name
Lab ID: 8.8K112A053.SAI2.1
2 Boson NetSim Lab Manual
Command Description
interface type number changes from global conguration mode to interface
conguration mode
ip address ip-address subnet-mask assigns an IP address to an interface
ip route destination-prex destination-
prex-mask {ip-address | interface-type [ip-
address]}
establishes a static route
no shutdown enables an interface
ping ip-address sends an Internet Control Message Protocol (ICMP) echo
request to the specied address
show ip route displays the IP routing table
show running-cong displays the active conguration le
The IP addresses and subnet masks used in this lab are shown in the table below:
IP Addresses
Device Interface IP Address Subnet Mask
Router1 FastEthernet 0/0
Serial 0/0
10.1.1.1
12.5.10.1
255.255.255.0
255.255.255.0
Router2 FastEthernet 0/0 10.1.1.2 255.255.255.0
Router4 Serial 0/0 12.5.10.2 255.255.255.0
Lab Tasks
Task 1: Congure the Routers
This task involves conguring the three routers so that adjacent devices located in the same subnets can
communicate.
1. Congure Router1, Router2, and Router4 with the appropriate host names, IP addresses, and subnet
masks; refer to the IP Addresses table. Enable the interfaces. Congure a clock rate of 64 Kbps on the
Serial 0/0 interface of Router1. A clock rate must be congured on Router1 because it is the DCE end of
the link to Router4.
VsyxivBirefpi
VsyxivgsrjmkyviSxivqmrep
Vsyxiv,gsrjmk-lswxreqiSVsyxivS
VsyxivS,gsrjmk-mrxivjegiSjewxixlivrixS44
VsyxivS,gsrjmkImj-mtSehhviwwSS4?S?S?SS99?99?99?4
VsyxivS,gsrjmkImj-rsSwlyxhsr
VsyxivS,gsrjmkImj-mrxivjegiSwivmepS44
VsyxivS,gsrjmkImj-mtSehhviwwSS?9?S4?SS99?99?99?4
VsyxivS,gsrjmkImj-gpsgoSvexiS.8444
VsyxivS,gsrjmkImj-rsSwlyxhsr
VsyxivS,gsrjmkImj-irh
3 Boson NetSim Lab Manual
S VsyxivBirefpi
VsyxivgsrjmkyviSxivqmrep
Vsyxiv,gsrjmk-lswxreqiSVsyxiv
Vsyxiv,gsrjmk-mrxivjegiSjewxixlivrixS44
Vsyxiv,gsrjmkImj-mtSehhviwwSS4?S?S?S99?99?99?4
Vsyxiv,gsrjmkImj-rsSwlyxhsr
Vsyxiv,gsrjmkImj-irh
VsyxivBirefpi
VsyxivgsrjmkyviSxivqmrep
Vsyxiv,gsrjmk-lswxreqiSVsyxiv8
Vsyxiv8,gsrjmk-mrxivjegiSwivmepS44
Vsyxiv8,gsrjmkImj-mtSehhviwwSS?9?S4?S99?99?99?4
Vsyxiv8,gsrjmkImj-rsSwlyxhsr
Vsyxiv8,gsrjmkImj-irh
2. On Router1, verify that you can ping the directly connected neighbors.
VsyxivStmrkSS4?S?S?
VsyxivStmrkSS?9?S4?
3. On Router4, attempt to ping the FastEthernet 0/0 interface on Router2. The ping should not be successful.
Vsyxiv8tmrkSS4?S?S?
4. On Router2, attempt to ping the Serial 0/0 interface on Router4. The ping should not be successful.
VsyxivtmrkSS?9?S4?
5. Why do the pings from Router4 to Router2 and from Router2 to Router4 fail? _______________________
Task 2: Congure and Verify Static Routes
This task involves establishing static routes on each router to any location that is not directly connected. Router1
is directly connected to both Router2 and Router4, so it will not need any static routes. You will verify the
conguration using ping and show commands.
1. On Router2, congure a static IP route to the 12.5.10.0 subnet. You should use the IP address of Router1s
FastEthernet 0/0 interface as the gateway because any trafc destined to the 12.5.10.0 subnet can get
there through Router1. Static routes are congured using the destination network address, destination
subnet mask, and IP address of the closest port of the forwarding router as shown in the ip route
command syntax displayed below:
VsyxivgsrjmkyviSxivqmrep
Vsyxiv,gsrjmk-mtSvsyxiSS?9?S4?4S99?99?99?4SS4?S?S?S
Vsyxiv,gsrjmk-irh
4 Boson NetSim Lab Manual
2. On Router2, attempt to ping Router1s FastEthernet 0/0 interface, Router1s Serial 0/0 interface, and
Router4s Serial 0/0 interface. Why is the ping to Router4s Serial 0/0 interface (12.5.10.2) unsuccessful?
____________________________________________________________________________________
VsyxivtmrkSS4?S?S?S
VsyxivtmrkSS?9?S4?S
VsyxivtmrkSS?9?S4?
3. On Router4, congure a static IP route to the 10.1.1.0 subnet. You should use the IP address of Router1s
Serial 0/0 interface as the gateway because any trafc destined to the 10.1.1.0 subnet can get there
through Router1.
Vsyxiv8gsrjmkyviSxivqmrep
Vsyxiv8,gsrjmk-mtSvsyxiSS4?S?S?4S99?99?99?4SS?9?S4?S
Vsyxiv8,gsrjmk-irh
4. On Router4, attempt to ping Router1s FastEthernet 0/0 interface, Router1s Serial 0/0 interface, and
Router2s FastEthernet 0/0 interface. Are all pings successful? __________________________________
Vsyxiv8tmrkSS?9?S4?S
Vsyxiv8tmrkSS4?S?S?S
Vsyxiv8tmrkSS4?S?S?
5. Issue the show ip route command on Router4 to verify that a route exists to the 10.1.1.0 subnet. Sample
output is shown below:
Vsyxiv8wlsSmtSvsyxi
Gshiw>SGSISgsrrigxih0SWSISwxexmg0SMSISMKVT0SVSISVMT0SQSISqsfmpi0SFSSFKT
SSSSSSSHSISIMKVT0SI\SISIMKVTSi|xivrep0SSSISSWTJ0SMESISSWTJSmrxivSevie
SSSSSSSISSISSWTJSi|xivrepSxtiSS0SISISSWTJSi|xivrepSxtiS0SISSIKT
SSSSSSSmSISMWIMW0SPSSISMWIMWSpizipIS0SPSISMWIMWSpizipI0S.SISgerhmhexiShijeypx
SSSSSSSYSIStivIywivSwxexmgSvsyxi
KexieSsjSpewxSviwsvxSmwSrsxSwix
SSSSSS?4?4?48SmwSwyfrixxih0SSSwyfrixw
GSSSSSSSS?9?S4?4SmwShmvigxpSgsrrigxih0SWivmep44
SSSSSS4?4?4?48SmwSwyfrixxih0SSSwyfrixw
WSSSSSSSS4?S?S?4S_S4aSzmeSS?9?S4?S
5 Boson NetSim Lab Manual
6. Issue the show ip route command on Router2 to verify that a route exists to the 12.5.10.0 subnet. Sample
output is shown below:
VsyxivwlsSmtSvsyxi
Gshiw>SGSISgsrrigxih0SWSISwxexmg0SMSISMKVT0SVSISVMT0SQSISqsfmpi0SFSSFKT
SSSSSSSHSISIMKVT0SI\SISIMKVTSi|xivrep0SSSISSWTJ0SMESISSWTJSmrxivSevie
SSSSSSSISSISSWTJSi|xivrepSxtiSS0SISISSWTJSi|xivrepSxtiS0SISSIKT
SSSSSSSmSISMWIMW0SPSSISMWIMWSpizipIS0SPSISMWIMWSpizipI0S.SISgerhmhexiShijeypx
SSSSSSSYSIStivIywivSwxexmgSvsyxi
KexieSsjSpewxSviwsvxSmwSrsxSwix
SSSSSS4?4?4?48SmwSwyfrixxih0SSSwyfrixw
GSSSSSSSS4?S?S?4SmwShmvigxpSgsrrigxih0SJewxIxlivrix44
SSSSSS?4?4?48SmwSwyfrixxih0SSSwyfrixw
WSSSSSSSS?9?S4?4S_S4aSzmeSS4?S?S?S
Lab Solutions
Task 1: Congure the Routers
1. No solution is required.
2. No solution is required.
3. No solution is required.
4. No solution is required.
5. The pings from Router4 to Router2 and from Router2 to Router4 fail because neither device knows about
the other devices subnet; neither device has a route to the neighbor that is not directly connected.
Task 2: Congure and Verify Static Routes
1. No solution is required.
2. The ping to Router4s Serial 0/0 interface is unsuccessful because once the packet reaches Router4,
Router4 will try to send the packet back to the source address. When the packet reaches Router4, the
source address is in the 10.1.1.0 subnet, and Router4 does not know how to get to that subnet.
3. No solution is required.
4. Yes, all pings from Router4 to Router1s Serial 0/0 interface, Router1s FastEthernet 0/0 interface, and
Router2s FastEthernet 0/0 interface are all successful.
6 Boson NetSim Lab Manual
5. No solution is required.
6. No solution is required.
Sample Conguration Script
Router2
Router2#show running-cong
Building conguration...
Current conguration : 700 bytes
!
Version 12.3
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Router2
!
ip subnet-zero
!
interface Serial0/0
no ip address
no ip directed-broadcast
shutdown
!
interface Serial0/1
no ip address
no ip directed-broadcast
shutdown
!
interface FastEthernet0/0
ip address 10.1.1.2 255.255.255.0
no ip directed-broadcast
!
interface FastEthernet0/1
no ip address
no ip directed-broadcast
shutdown
!
ip classless
no ip http server
!
ip route 12.5.10.0 255.255.255.0 10.1.1.1
!
line con 0
line aux 0
line vty 0 4
!
no scheduler allocate
end
Copyright 19962012 Boson Software, LLC. All rights reserved. NetSim software and documentation are protected by copyright law.