Anda di halaman 1dari 17

PENGENALAN MIKROTIK

Tulisan ini khusus untuk kamu yang baru belajar pertama kali dan ingin mengenal lebih
jauh dengan sebuah sistem operasi komputer khusus untuk jaringan komputer bernama Mikrotik.
Mikrotik adalah sistem operasi independen berbasiskan Linux khusus untuk komputer yang
difungsikan sebagai Router, jika kamu belum tahu apa itu router silakan baca penjelasan
singkatnya di Wikipedia.
Mikrotik didesain untuk memberikan kemudahan bagi penggunanya. Administrasinya
bisa dilakukan melalui Windows application (WinBox). Selain itu instalasi dapat dilakukan pada
Standard computer PC. PC yang akan dijadikan router mikrotikpun tidak memerlukan resource
yang cukup besar untuk penggunaan standard, misalnya hanya sebagai gateway. Untuk keperluan
beban yang besar ( network yang kompleks, routing yang rumit dll) disarankan untuk
mempertimbangkan pemilihan resource PC yang memadai.
Fasilitas pada mikrotik antara lain sebagai berikut :
• Protokoll routing RIP, OSPF, BGP.
• Statefull firewall
• HotSpot for Plug-and-Play access
• Remote winbox GUI admin
Lebih lengkap bisa dilihat di www.mikrotik.com.
Mikrotik dibuat oleh MikroTikls sebuah perusahaan di kota Riga, Latvia. Bagi yang
belum tau, Latvia adalah sebuah negara yang merupakan “pecahan” dari negara Uni Soviet
dulunya atau Rusia sekarang ini. Dengan nama merek dagang Mikrotik mulai didirikan tahun
1995 yang pada awalnya ditujukan untuk perusahaan jasa layanan Internet (PJI) atau Internet
Service Provider (ISP) yang melayani pelanggannya menggunakan teknologi nirkabel atau
wireless. Saat ini MikroTikls memberikan layanan kepada banyak ISP nirkabel untuk layanan
akses Internet dibanyak negara di dunia dan juga sangat populer di Indonesia.
Mikrotik pada standar perangkat keras berbasiskan Personal Computer (PC) dikenal
dengan kestabilan, kualitas kontrol dan fleksibilitas untuk berbagai jenis paket data dan
penanganan proses rute atau lebih dikenal dengan istilah routing. Mikrotik yang dibuat sebagai
router berbasiskan PC banyak bermanfaat untuk sebuah ISP yang ingin menjalankan beberapa
aplikasi mulai dari hal yang paling ringan hingga tingkat lanjut. Contoh aplikasi yang dapat
diterapkan dengan adanya Mikrotik selain routing adalah aplikasi kapasitas akses (bandwidth)
manajemen, firewall, wireless access point (WiFi), backhaul link, sistem hotspot, Virtual Private
Netword (VPN) server dan masih banyak lainnya.
Mikrotik bukanlah perangkat lunak yang gratis jika kamu ingin memanfaatkannya secara
penuh, dibutuhkan lisensi dari MikroTikls untuk dapat menggunakanya alias berbayar. Mikrotik
dikenal dengan istilah Level pada lisensinya. Tersedia mulai dari Level 0 kemudian 1, 3 hingga 6,
untuk Level 1 adalah versi Demo Mikrotik dapat digunakan secara gratis dengan fungsi-fungsi
yang sangat terbatas. Tentunya setiap level memiliki kemampuan yang berbeda-beda sesuai
dengan harganya, Level 6 adalah level tertinggi dengan fungsi yang paling lengkap. Secara
singkat dapat digambarkan jelas sebagai berikut:
Level 0 (gratis); tidak membutuhkan lisensi untuk menggunakannya dan penggunaan fitur
hanya dibatasi selama 24 jam setelah instalasi dilakukan.
Level 1 (demo); pada level ini kamu dapat menggunakannya sbg fungsi routing standar
saja dengan 1 pengaturan serta tidak memiliki limitasi waktu untuk menggunakannya.
Level 3; sudah mencakup level 1 ditambah dengan kemampuan untuk menajemen segala
perangkat keras yang berbasiskan Kartu Jaringan atau Ethernet dan pengelolaan perangkat
wireless tipe klien.
Level 4; sudah mencakup level 1 dan 3 ditambah dengan kemampuan untuk mengelola
perangkat wireless tipe akses poin.
Level 5; mencakup level 1, 3 dan 4 ditambah dengan kemampuan mengelola jumlah
pengguna hotspot yang lebih banyak.
Level 6; mencakup semua level dan tidak memiliki limitasi apapun.
Jika kamu ingin sekedar untuk mencoba-coba silakan gunakan Level 1 sebagai awal.
Sedangkan untuk kamu yang ingin menggunakan seluruh fitur dari Mikrotik maka mau tidak mau
kamu harus membeli lisensinya.

Berapa Harga Lisensi Mikrotik?


Dibawah ini adalah harga standar jika kamu membeli langsung dari Mikrotik, yaitu:
Level 0 : gratis tanpa harus registrasi namun hanya untuk 24 jam penggunaan.
Level 1 : gratis untuk demo, namun harus melakukan registrasi di website resmi Mikrotik.
Level 3 : gratis, juga harus lakukan registrasi.
Level 4 : berbayar, harga $45.
Level 5 : berbayar, harga $95.
Level 6 : berbayar, harga $250.
Saat ini versi Mikrotik telah mencapai versi 3, namun masi tersedia juga versi lama yang
terakhir adalah versi 2.9.51. Mikrotik hanya didistribusikan dalam bentuk berkas atau File yang
dapat diunduh atau download dari website resmi mereka di
http://www.mikrotik.com/download/html. Ukuran file versi 3.07 adalah sekitar 21.63 Mb
sedangkan versi 2.9.51 adalah 15.09 Mb.
Kamu juga dapat membeli lisensi sekaligus file Mikrotik dalam bentuk DOM (Disk on
Module) berbentuk media penyimpanan seperti hard disk berukuran fisik kecil dari beberapa
vendor yang menyediakan produk mikrotik di Indonesia, yaitu:
Spectrum, The Dutakom Infrastructure Unit Surabaya, Indonesia RouterBOARD
components
Tel: +62 31 5480500
Web: http://www.spectrumindo.com/
Email: mikrotik[at]spectrumindo.com
PT. Ufoakses Sukses Luar biasa Jakarta, Indonesia RouterBOARD components
Tel: +62 21 725-7577
Web: http://www.ufoakses.co.id/
Email: mikrotik[at]ufoakses.co.id
Citraweb Nusa Infomedia Yogyakarta, Indonesia RouterBOARD components
Tel: +62 274 554444
Web: http://www.mikrotik.co.id/
Email: info[at]mikrotik.co.id
Cipta Guna Data Infotek Solusindo, PT Bandung, West Java, Indonesia RouterBOARD
components
Tel: +62 888 2030020/+62 818 640 888
Web: http://www.cigadung.com/
Email: sales[at]cgd.co.id

Sarat Instalasi Mikrotik


Mikrotik dapat di install di PC dengan menggunakan beberapa cara, yaitu:
ISO Image; menggunakan Compact Disc (CD) instalasi. Silakan download file berekstensi
*.ISO yang tersedia dan kamu harus “membakarnya” ke dalam media CD kosong.
NetInstall; melalui jaringan komputer (LAN) dengan Satu Disket, atau menggunakan
Ethernet yang mendukung proses menyalakan komputer (booting) komputer melalui
Ethernet Card. NetInstall dapat dilakukan pada sistem operasi Windows
95/98/NT4/2000/XP.
Mikrotik Disk Maker; membutuhkan beberapa buah disket ukuran 3,5 yang nantinya akan
disalin pada hard disk saat instalasi dilakukan.

Persaratan minimal komputer yang dibutuhkan untuk Mikrotik adalah sebagai berikut:
Menggunakan prosesor setidaknya 100 MHz atau lebih seperti Intel Pentium, Cyrix 6X86,
AMD K5 atau prosesor yang lebih baru dari Intel IA-32 (i386). Ingat penggunaan lebih dari
satu prosesor belum diperbolehkan.
Memori (RAM) minimal 64 Mb dan maksimum 1 Gb.
Media penyimpanan (Hard Drive) menggukana sistem standar Kontroler IDE dan ATA.
Penggunaan SATA, SCSI dan USB tidak didukung. Pastikan sisa media penyimpananmu
adalah minimal sebesar 64 Mb.
Jika instalasi menggunakan disket, gunakan ukuran 3,5 pada drive A.
Jika instalasi menggunakan media CD, pastikan standar kontrolernya adalah ATA/ATAPI.
Jika kamu instal melalui LAN, gunakan standar ethernet tipe PCI.
Lebih Jauh Mengenai Lisensi Mikrotik
Setiap file Mikrotik yang telah di instalasi pada sebuah komputer akan bertahan selama 24
jam sejak pertama kali diinstal. Jika kamu matikan komputer saat waktu masih kurang dari 24
jam maka kamu masih memiliki sisa waktunya untuk terus dapat menggunakannya. Jika masa 24
jam telah lewat maka Mikrotik sudah tidak dapat lagi digunakan dan membutuhkan proses
instalasi ulang. Sistem lisensi perangkat lunak Mikrotik atau lebih dikenal dengan sebutan
RouterOS berbasiskan identitas dari perangkat lunak itu sendiri atau disebut Software ID. Jika
ingin merubah lisensinya maka kamu wajib mengetahui Software ID tersebut, ini dapat kamu
temukan saat proses instalasi berlangsung. Jika kamu terlewat saat melihat Software ID atau lupa
mencatat maka kamu dapat melihatnya kembali melalui sistem konsol atau melalui perangkat
lunak tambahan dari Mikrotik berbasiskan Windows yaitu Winbox.

License Mikrotik
Setiap RouterOS yang telah berhasil diinstalasi maka akan diberikan sebuah user yaitu
admin tanpa kata kunci (password) atau tekan tombol Enter saja saat diminta memasukkannya.
Untuk melihat lisensi melalui konsol Mikrotik lakukan perintah: /system license print. Pastikan
kamu telah masuk-log (login) saat mengetikkan perintah tersebut.
Jika kamu telah memiliki Software ID, apa langkah berikutnya?
Daftarlah pada website Mikrotik
Pilih lisensi yang kamu butuhkan

Beberapa metode untuk mendapatkan lisensi setelah daftar adalah sebagai berikut:
Masukkan Software ID dan mintalah lisensi dikirimkan melalui E-Mail. Jika kamu pakai
Winbox gunakan fitur drag-and-drop.
Buka file lisensi menggukanan editor teks dan salinlah isinya. Lalu letakkan pada sistem
konsol. Jika pakai Winbox dapat ditemukan pada menu System > License.
Jika komputermu punya koneksi Internet, maka kamu dapat dengan mudah meminta
lisensinya menggunakan jalur Internet yang ada.

Instalasi Mikrotik pada PC akan menghapus seluruh isi hard disk dan semua data kamu
akan hilang. Pastikan kamu telah memikirkannya terlebih dahulu. Setiap media penyimpanan
seperti hard disk yang telah di instalasi RouterOS maka dapat dipindah dengan mudah pada
perangkat PC lainnya, namun tidak dapat menyalin isi hard disk lalu dipindahkan ke hard disk
lainnya tanpa membeli lisensi kembali.
Jangan gunakan format berbasis MS-DOS atau utiliti format lainnya untuk melakukan
instalasi ulang RouterOS. Ini dapat akibatkan pergantian Software ID.
INSTALASI MIKROTIK DGN CD

Pendahuluan
Untuk instalasi software RouterOS, kamu akan butuh perangkat CD-Writer dan CD
kosong. Silakan bakar (burning) file .ISO yang sudah kamu download ke dalam CD
menggunakan software pembakar CD seperti Ahead Nero dan software favorit kamu lainnya.
Pada tutorial ini saya akan mencoba memberikan visualisasi berupa gambar-gambar langkah
demi langkah instalasi Router OS versi 2.9.6 pada komputer PC.

Langkah Instalasi
1. Masukkan CD yang sudah dibakar ke dalam CD Drive, lalu booting PC.

2. Pilihlah paket instalasi yang ingin digunakan. Proses ini berkaitan dengan lisensi RouterOS
yang kamu miliki.

3. Tekan tombol “I” untuk melanjutkan instalasi. Kamu akan ditanya apakah akan meneruskan
dengan memformat isi hard disk (hati-hati jangan sampai salah hard disk). Saat ditanya
apakah akan menyimpan informasi lama, silakan dijawab tidak atau tekan tombol “N”
4. Ambil snack dan minuman ringan serta tunggulah beberapa saat selama proses instalasi
dilakukan.

5. Sudah selesai? tekan Enter untuk melakukan booting pertama kali RouterOS

6. Sesaat setelah RouterOS berhasil di boot, kamu akan dihadapkan pada layar seperti gambar 6.
Lakukan pengecekan sistem terhadap kemungkinan kerusakan yang terjadi, tekan tombol
“Y”.

7. Kamu sudah selesai melalukan instalasi RouterOS


Proses Login dan Sistem Konsol

Setelah sukses instalasi kamu sudah dapat login untuk pertama kalinya seperti terlihat
pada gambar 7. Gunakan username admin dengan password kosong (tekan tombol Enter saja).
Kamu wajib mengganti password dengan password-mu sendiri, gunakan perintah /password.

Paket standar Mikrotik yang sudah kamu install minimal akan berisi paket sistem
(system package) saja. Termasuk dasar Routing IP dan Administrasi Router. Untuk menambah
paket lainnya seperti wireless, OSPF, IP Telephony dan sebagainya silakan download terlebih
dahulu paket-paketnya. Penting untuk diperhatikan adalah saat memilih paket tambahan yaitu
harus sama versinya dengan RouterOS yang kamu gunakan. Jika tidak maka paket tambahan
tersebut tidak dapat diinstalasi.
MIKROTIK SEBAGAI GATEWAY SERVER

Untuk Mikrotik RouterOS, kita perlu dua ethernet card. Satu (ether1 - public) untuk
sambungan ke Modem ADSL dan satu lagi (ether2 - lokal) untuk sambungan ke LAN.
Berikut adalah dasar-dasar setup mikrotik yang dikonfigurasikan untuk jaringan sederhana
sebagai gateway server.

1. Login Pada Microtic Routers melalui console


MikroTik v2.9.7
Login: admin
Password:

2. Mengganti Password Untuk Keamanan


[admin@Mikrotik] > password
old password: *****
new password: *****
retype new password: *****
[admin@ Mikrotik]] >

3. Mengganti nama Mikrotik Router, pada langkah ini nama server akan diganti menjadi “Waton”
[admin@Mikrotik] > system identity set name=Waton
[admin@Waton] >

4. Melihat Interface pada Microutik Router


[admin@Mikrotik] > interface print
Flags: X - disabled, D - dynamic, R - running
# NAME T YPE RX-RATE TX-RATE MTU
0 R ether1 ether 0 0 1500
1 R ether2 ether 0 0 1500
[admin@Mikrotik] >

5. Memberikan IP address pada interface Mikrotik. Misalkan ether1 akan kita gunakan untuk
koneksi ke Internet dengan IP 192.168.0.1 dan ether2 akan kita gunakan untuk network local
kita dengan IP 172.16.0.1

[admin@Waton] > ip address add address=192.168.0.1 netmask=255.255.255.0


interface=ether1

[admin@Waton] > ip address add address=172.16.0.1 netmask=255.255.255.0


interface=ether2

6. Melihat konfigurasi IP address yang sudah kita berikan

[admin@Waton] >ip address print

Flags: X - disabled, I - invalid, D - dynamic


# ADDRESS NETWORK BROADCAST INTERFACE
0 192.168.0.1/24 192.168.0.0 192.168.0.63 ether1
1 172.16.0.1/24 172.16.0.0 172.16.0.255 ether2
[admin@Waton] >

7. Memberikan default Gateway (Menambahkan Routing), diasumsikan gateway untuk koneksi


internet adalah 192.168.0.254

[admin@Waton] > /ip route add gateway=192.168.0.254


8. Melihat Tabel routing pada Mikrotik Routers

[admin@Waton] > ip route print

Flags: X - disabled, A - active, D - dynamic,


C - connect, S - static, r - rip, b - bgp, o - ospf
# DST-ADDRESS PREFSRC G GATEWAY DISTANCE INTERFACE
0 ADC 172.16.0.0/24 172.16.0.1 ether2
1 ADC 192.168.0.0/26 192.168.0.1 ether1
2 A S 0.0.0.0/0 r 192.168.0.254 ether1
[admin@Waton] >

9. Tes Ping ke Gateway untuk memastikan konfigurasi sudah benar

[admin@Waton] > ping 192.168.0.254

192.168.0.254 64 byte ping: ttl=64 time<1 ms


192.168.0.254 64 byte ping: ttl=64 time<1 ms
2 packets transmitted, 2 packets received, 0% packet loss
round-trip min/avg/max = 0/0.0/0 ms
[admin@Waton] >
(untuk mengakhiri perintah ping gunakan “ctrl + c”)

10. Setup DNS pada Mikrotik Routers

[admin@Waton] > ip dns set primary-dns=192.168.0.10 allow-remoterequests=yes

[admin@Waton] > ip dns set secondary-dns=192.168.0.11 allow-remoterequests=yes

11. Melihat konfigurasi DNS

[admin@Waton] > ip dns print

primary-dns : 192.168.0.10
secondary-dns : 192.168.0.11
allow-remote-requests : Yes
cache-size : 2048KiB
cache-max-ttl : 1w
cache-used : 16KiB
[admin@Waton] >

12. Tes untuk akses domain, misalnya dengan ping nama domain

[admin@Waton] > ping yahoo.com

216.109.112.135 64 byte ping: ttl=48 time=250 ms


10 packets transmitted, 10 packets received, 0% packet loss
round-trip min/avg/max = 571/571.0/571 ms
[admin@Waton] >
(Jika sudah berhasil reply berarti seting DNS sudah benar)

13. Setup Masquerading, Jika Mikrotik akan kita pergunakan sebagai gateway server maka agar
client computer pada network dapat terkoneksi ke internet perlu kita masquerading.

[admin@Waton] > ip firewall nat add chain=srcnat action=masquerade out-


interface=ether1

[admin@Waton] >
14. Melihat konfigurasi Masquerading

[admin@Waton] ip firewall nat print

Flags: X - disabled, I - invalid, D - dynamic


0 chain=srcnat out-interface=ether1 action=masquerade

[admin@Waton] >

MEMBUAT DHCP CLIENT


1. Buat IP address pool

[admin@Waton] > /ip pool add name=dhcp-pool ranges=172.16.0.10-172.16.0.20

2. Tambahkan DHCP Network dan gatewaynya yang akan didistribusikan ke client

Pada contoh ini networknya adalah 172.16.0.0/24 dan gatewaynya 172.16.0.1

[admin@Waton] > /ip dhcp-server network add address=172.16.0.0/24 gateway=172.16.0.1

3. Tambahkan DHCP Server ( pada contoh ini dhcp diterapkan pada interface ether2 )

[admin@Waton] > /ip dhcp-server add interface=ether2 address-pool=dhcp-pool

4. Lihat status DHCP server

[admin@Waton] > ip dhcp-server print

Flags: X - disabled, I - invalid

# NAME INTERFACE RELAY ADDRESS-POOL LEASE-TIME ADD-ARP

0 X dhcp1 ether2

Tanda X menyatakan bahwa DHCP server belum enable maka perlu dienablekan terlebih
dahulu pada langkah 5.

5. Jangan Lupa dibuat enable dulu dhcp servernya

[admin@Waton] > /ip dhcp-server enable 0

kemudian cek kembali dhcp-server seperti langkah 4, jika tanda X sudah tidak ada berarti
sudah aktif.

6. Tes Dari client

MANAGEMENT BANDWIDTH

[admin@Waton] > queue simple add name=”Billing” target-address=192.168.10.2/32


dst-address=0.0.0.0/0 interface=Local queue=default priority=8 limit-
at=16000/32000 max-limit=16000/64000

[admin@Waton] > queue simple add name=”Kasir” target-


addresses=192.168.10.3/32 dst-address=0.0.0.0/0 interface=Local parent=Shaping
priority=8 queue=default/default limit-at=0/8000 max-limit=0/256000 total-
queue=default

Lanjutkan perintah tersebut diatas untuk semua client yang ingin dilimit bandwidthnya
PERINTAH-PERINTAH PADA MIKROTIK

1. Backup Sistem
Backup konfigurasi dapat digunakan untuk membackup konfigurasi MikroTik RouterOS
ke dalam sebuah file binari yang dapat disimpan di router atau diunduh menggunakan FTP.
[admin@Mikrotik] > system backup
[admin@Mikrotik] system backup > save name=[file name]

Untuk melihat file yang tersimpan di dalam router:


[admin@MikroTik] > file print

2. Restore Sistem Dari Backup


Fasilitas restore konfigurasi dapat digunakan untuk mengembalikan konfigurasi router
dari file backup.
[admin@Mikrotik] > system backup
[admin@Mikrotik] system backup > load name=[file name]

3. Export Konfigurasi
Export konfigurasi dapat digunakan untuk memperlihatkan konfigurasi MikroTik
RouterOS ke layar konsol atau ke dalam sebuah file teks (script), yang kemudian dapat diunduh
dengan menggunakan FTP.
[admin@Mikrotik] > [file]
[admin@MikroTik] [file]> export [file]=[filename]

4. Import Konfigurasi
Import konfigurasi dapat digunakan untuk mengimport konfigurasi dari sebuah file teks.
[admin@MikroTik] > export [file]=[filename.ekstensi]

5. Reset Konfigurasi Sistem


Perintah system reset digunakan untuk menghapus semua konfigurasi router dan
mengembalikan konfigurasi ke dalam kondisi default termasuk nama login dan password
(‘admin’ tanpa password), IP Address dan konfigurasi lain juga dihapus dan interface menjadi
disabled atau tidak aktif.
[admin@Mikrotik] > system reset

Sebelum melakukan hal tersebut, dianjurkan untuk melakukan backup konfigurasi terlebih
dahulu.
Catatan! Untuk meyakinkan bahwa backup tidak gagal, perintah system backup load
harus digunakan pada komputer yang sama dengan perangkat keras sama dengan ketika
menjalankan perintah system backup save.

6. Melakukan Check Disk


[admin@MikroTik] > /system check-disk
MIKROTIK SEBAGAI TRANSPARENT WEB PROXY

Salah satu fungsi proxy adalah untuk menyimpan cache. Apabila sebuah LAN
menggunakan proxy untuk berhubungan dengan Internet, maka yang dilakukan oleh browser
ketika user mengakses sebuah url web server adalah mengambil request tersebut di proxy server.
Sedangkan jika data belum terdapat di proxy server maka proxy mengambilkan langsung dari
web server. Kemudian request tersebut disimpan di cache proxy. Selanjutnya jika ada client yang
melakukan request ke url yang sama, akan diambilkan dari cache tersebut. Ini akan membuat
akses ke Internet lebih cepat.
Bagaimana agar setiap pengguna dipastikan mengakses Internet melalu web proxy yang
telah kita aktifkan? Untuk ini kita dapat menerapkan transparent proxy. Dengan transparent
proxy, setiap Browser pada komputer yang menggunakan gateway ini secara otomatis melewati
proxy.

Mengaktifkan fiture web proxy di mikrotik:


[admin@MikroTik] > /ip proxy set enabled=yes
[admin@MikroTik] > /ip web-proxy set cache-administrator= ropix.fauzi@infoasia.net

Lihat status Web proxy


[admin@MikroTik] > /ip web-proxy print
Enabled : yes
src-address : 0.0.0.0
port : 3128
hostname : "Mikrotik"
transparent-proxy : yes
parent-proxy : 0.0.0.0:0
cache-administrator : "ropix.fauzi@infoasia.net"
max-object-size : 8192KiB
cache-drive : system
max-cache-size : unlimited
max-ram-cache-size : unlimited
status : running
reserved-for-cache : 4733952KiB
reserved-for-ram-cache : 2048KiB

Membuat rule untuk transparent proxy pada firewall NAT

[admin@MikroTik] > /ip firewall nat add chain=dstnat in-interface=local src-


address=192.168.0.0/24 protocol=tcp dst-port=80 action=redirect to-ports=3128
Mengaktifkan fiture web proxy di mikrotik menggunakan WINBOX

1. Aktifkan web proxy pada menu IP>Proxy>Access>Setting ( check box enable)

2. Setting parameter pada menu IP>Web Proxy>Access Setting>General

3. Membuat rule untuk transparent proxy pada menu IP>Firewall>NAT


MIKROTIK SEBAGAI BRIDGING

Bridge adalah suatu cara untuk menghubungkan dua segmen network terpisah bersama-
sama dalam suatu protokol sendiri. Paket yang diforward berdasarkan alamat ethernet, bukan IP
address (seperti halnya router). Karena forwarding paket dilaksanakan pada Layer 2, maka semua
protokol dapat melalui sebuah bridge.
Jadi analoginya seperti ini, anda mempunyai sebuah jaringan local 192.168.0.0/24
gateway ke sebuah modem ADSL yg juga sebagai router dengan ip local 192.168.0.254 dan ip
public 222.124.21.26.
Anda ingin membuat proxy server dan mikrotik sebagai BW management untuk seluruh
client. Nah mau ditaruh dimanakan PC mikrotik tersebut? Diantara hub/switch dan
gateway/modem? Bukankah nanti jadinya dia sebagai NAT dan kita harus menambahkan 1 blok
io privat lagi yang berbeda dari gateway modem?
Solusinya mikrotik di set sebagai bridging, jadi seolah2 dia hanya menjembatani antar
kabel UTP saja. Topologinya sbb:

Internet----------Moderm/router-----------Mikrotik--------Switch/Hub-----Client

Setting bridging menggunakan winbox


1. menambahkan interface bridge
Klik menu Interface kemudian klik tanda + warna merah untuk menambahkan interface, pilih
Bridge

memberi nama interface bridge, missal kita beri nama bridge1


2. menambahkan interface ether local dan public pada interface
Klik menu IP>Bridge>Ports , kemudian klik tanda + untuk menambahkan rule baru:
Buat 2 rules, untuk interface local dan public.

3. Memberi IP address untuk interface bridge


Klik menu IP kemudian klik tanda + untuk menambahkan IP suatu interface, missal
192.168.0.100, pilih interface bridge1 (atau nama interface bridge yang kita buat tadi)

Dengan memberikan IP Address pada interface bridge, maka mikrotik dapat di remote
baik dari jaringan yg terhubung ke interface local ataupun public.
MIKROTIK SEBAGAI MRTG / GRAPHING

Graphing adalah tool pada mokrotik yang difungsikan untuk memantau perubahan
parameter-parameter pada setiap waktu. Perubahan perubahan itu berupa grafik uptodate dan
dapat diakses menggunakan browser.
Graphing dapat menampilkan informasi berupa:
Resource usage (CPU, Memory and Disk usage)
Traffic yang melewati interfaces
Traffic yang melewati simple queues

Mengaktifkan Fungsi Graping Mikrotik dengan Winbox


1. mengaktifkan graphing untuk resource usage Mikrotik

Klik menu Tool >Graphing>Resource Rules


Allow address adalah IP mana saja yang boleh mengakses grafik tersebu,. 0.0.0.0/0 untuk
semua ip address.

2. mengaktifkan graphing untuk monitoring traffic yang melewati interface

Klik menu Tool>Graphing>Interface Rules


Silahkan pilih interface yg mana yang ingin dipantau, atau pilih “all” untuk semua.

Graphing terdiri atas dua bagian, pertama mengumpulkan informasi/ data yang kedua
menampilkanya dalam format web.

Untuk Mengakses Graphics


ketik URL dengan format http://[Router_IP_address]/graphs/ dan pilih dari menu-menu yang
ada, grafik mana yang ingin ditampilkan.
Contoh hasil grafik untuk traffic interface public:
BLOK MIKROTIK DARI SCAN WINBOX DAN NETWORK NEIGHBOUR

Terkadang ISP atau para penyedia jasa layanan tidak terlalu jeli untuk melindungi
customernya. Terutama ketika melindungi router pelanggan yang menggunakan Mikrotik
RouterOS(tm). Dengan menjalankan IP >> Neighbor kita bisa melihat router mikrotik lainnya
yang secara fisik terhubung dengan router kita melalui jaringan di provider kita.
Untuk itu kita bisa melindunginya dengan berbagai cara misalnya memblok scan dari
winbox dan neighbor kita.

Cara memblok scan dari winbox dan neighbor

admin@mikrotik] > interface bridge

admin@mikrotik] interface bridge> filter print


Flags: X - disabled, I - invalid, D - dynamic
admin@mikrotik] interface bridge> 0 ;;; block discovery mikrotik chain=forward in-
interface=ether1 mac-protocol=ip dst-port=5678 ip-protocol=udp action=drop
1 ;;; block discovery mikrotik
chain=input in-interface=ether1 mac-protocol=ip dst-port=5678
ip-protocol=udp action=drop
2 ;;; block discovery mikrotik
chain=output mac-protocol=ip dst-port=5678 ip-protocol=udp action=drop
3 ;;; block discovery mikrotik
chain=input in-interface=ether1 mac-protocol=ip dst-port=8291
ip-protocol=tcp action=drop
4 ;;; block winbox mikrotik
chain=forward in-interface=ether1 mac-protocol=ip dst-port=8291
ip-protocol=tcp action=drop
5 ;;; block request DHCP
chain=input mac-protocol=ip dst-port=68 ip-protocol=udp action=drop
6 ;;; block request DHCP
chain=forward mac-protocol=ip dst-port=68 ip-protocol=udp action=drop
7 ;;; block request DHCP
chain=output mac-protocol=ip dst-port=68 ip-protocol=udp action=drop

Dengan perintah tersebut kita bisa menutup beberapa scan terutama yang menggunakan
winbox dan ip neighbor. Port diatas adalah bagian dari share Mikrotik RouterOS yang memang di
perlukan untuk monitoring.

Referensi:
http://www.mikrotik.com/testdocs/ros/2.9/
http://www.indonesiacyber.net/ropix/index.php?pilih=lihat&id=213