Anda di halaman 1dari 10

Limit for Any Extention, Download and Upload

/interface
set 0 name=speedy ----------->(public)
set 1 name=lan ----------------> (local)
/ip address
add address=192.168.0.200/24 interface=speedy
add address=192.168.1.1/24 interface=lan
/ip route
add gateway=192.168.0.1 -------->(IP modem ADSL)
/ip dns
set primary-dns=222.124.204.34
set secondary-dns=202.134.0.155
set allow-remote-requests=yes
/ip fi nat
add chain=srcnat action=masquerade out-interface=speedy
INI ROUTING UNTUK GAME ONLINE:
/ip firewall mangle \
add comment="AYO DANCE" chain=prerouting action=mark-connection new-connection-m
ark=game_online passthrough=yes protocol=tcp dst-port=18901-18909
/ip firewall mangle \
add comment="SEAL ONLINE" chain=prerouting action=mark-connection new-connection
-mark=game_online passthrough=yes protocol=tcp dst-port=1818
/ip firewall mangle \
add comment="POINT BLANK" chain=prerouting action=mark-connection new-connection
-mark=game_online passthrough=yes protocol=tcp dst-port=39190
/ip firewall mangle \
add chain=prerouting action=mark-connection new-connection-mark=game_online pass
through=yes protocol=udp dst-port=40000-40010
/ip firewall mangle \
add comment="LINEAGE 2" chain=prerouting action=mark-connection new-connection-m
ark=game_online passthrough=yes protocol=tcp dst-port=7777
/ip firewall mangle \
add comment="GHOST ONLINE" chain=prerouting action=mark-connection new-connectio
n-mark=game_online passthrough=yes protocol=tcp dst-port=19101
/ip firewall mangle \
add comment="RF ELVEN" chain=prerouting action=mark-connection new-connection-ma
rk=game_online passthrough=yes protocol=tcp dst-port=27780
/ip firewall mangle \
add comment="PERFECT WORLD" chain=prerouting action=mark-connection new-connecti
on-mark=game_online passthrough=yes protocol=tcp dst-port=29000
/ip firewall mangle \
add comment="ROHAN" chain=prerouting action=mark-connection new-connection-mark=
game_online passthrough=yes protocol=tcp dst-port=22100
/ip firewall mangle \
add comment="ZEUS RO" chain=prerouting action=mark-connection new-connection-mar
k=game_online passthrough=yes protocol=tcp dst-port=5121
/ip firewall mangle \
add comment="DOTA" chain=prerouting action=mark-connection new-connection-mark=g
ame_online passthrough=yes protocol=tcp dst-port=6000-6152
/ip firewall mangle \
add comment="IDOL STREET" chain=prerouting action=mark-connection new-connection
-mark=game_online passthrough=yes protocol=tcp dst-port=2001
/ip firewall mangle \
add comment="CRAZY KART" chain=prerouting action=mark-connection new-connection-
mark=game_online passthrough=yes protocol=tcp dst-port=9601-9602
/ip firewall mangle \
add comment="WOW AMPM" chain=prerouting action=mark-connection new-connection-ma
rk=game_online passthrough=yes protocol=tcp dst-port=8085
/ip firewall mangle \
add comment="DRIFT CITY" chain=prerouting action=mark-connection new-connection-
mark=game_online passthrough=yes protocol=tcp dst-port=11011-11041
/ip firewall mangle \
add comment="GETAMPED" chain=prerouting action=mark-connection new-connection-ma
rk=game_online passthrough=yes protocol=tcp dst-port=13413
/ip firewall mangle \
add comment="YULLGANG" chain=prerouting action=mark-connection new-connection-ma
rk=game_online passthrough=yes protocol=tcp dst-port=19000
/ip firewall mangle \
add comment="RAN ONLINE" chain=prerouting action=mark-connection new-connection-
mark=game_online passthrough=yes protocol=tcp dst-port=5105
/ip firewall mangle \
add comment="CROSSFIRE" chain=prerouting action=mark-connection new-connection-m
ark=game_online passthrough=yes protocol=tcp dst-port=10009
/ip firewall mangle \
add comment="" chain=prerouting action=mark-connection new-connection-mark=game_
online passthrough=yes protocol=udp dst-port=12060-12070
/ip firewall mangle \
add comment="WARROCK" chain=prerouting action=mark-connection new-connection-mar
k=game_online passthrough=yes protocol=tcp dst-port=5340-5352
/ip firewall mangle \
add comment="FASTBLACK" chain=prerouting action=mark-connection new-connection-m
ark=game_online passthrough=yes protocol=tcp dst-port=6000-6001
/ip firewall mangle \
add comment="ROSE ONLINE" chain=prerouting action=mark-connection new-connection
-mark=game_online passthrough=yes protocol=tcp dst-port=29200
/ip firewall mangle \
add comment="RETURN OF WARRIOR" chain=prerouting action=mark-connection new-conn
ection-mark=game_online passthrough=yes protocol=tcp dst-port=10402
/ip firewall mangle \
add comment="CRAZYKART 2" chain=prerouting action=mark-connection new-connection
-mark=game_online passthrough=yes protocol=tcp dst-port=9600
/ip firewall mangle \
add comment="LUNA ONLINE" chain=prerouting action=mark-connection new-connection
-mark=game_online passthrough=yes protocol=tcp dst-port=15002
/ip firewall mangle \
add comment="RUNES OF MAGIC" chain=prerouting action=mark-connection new-connect
ion-mark=game_online passthrough=yes protocol=tcp dst-port=16402-16502
/ip firewall mangle \
add comment="FRESH RO" chain=prerouting action=mark-connection new-connection-ma
rk=game_online passthrough=yes protocol=tcp dst-port=5126
/ip firewall mangle \
add comment="TANTRA ONLINE" chain=prerouting action=mark-connection new-connecti
on-mark=game_online passthrough=yes protocol=tcp dst-port=3010
/ip firewall mangle \
add comment="HEROES OF NEWEARTH INCATAMERS" chain=prerouting action=mark-connect
ion new-connection-mark=game_online passthrough=yes protocol=tcp dst-port=11031
/ip firewall mangle \
add comment="" chain=prerouting action=mark-connection new-connection-mark=game_
online passthrough=yes protocol=udp dst-port=11100-11125,11440-11460
/ip firewall mangle \
add comment="ATLANTICA" chain=prerouting action=mark-connection new-connection-m
ark=game_online passthrough=yes protocol=tcp dst-port=4300 dst-address=203.89.14
7.0/24
/ip firewall mangle \
add comment="ECO ONLINE" chain=prerouting action=mark-connection new-connection-
mark=game_online passthrough=yes protocol=tcp dst-port=12011,12110
/ip firewall mangle \
add comment="CABAL INDO" chain=prerouting action=mark-connection new-connection-
mark=game_online passthrough=yes protocol=tcp dst-port=15001,15002
/ip firewall mangle \
add comment="X-SHOT" chain=prerouting action=mark-connection new-connection-mark
=game_online passthrough=yes protocol=tcp dst-port=7341-7350,7451
/ip firewall mangle \
add comment="" chain=prerouting action=mark-connection new-connection-mark=game_
online passthrough=yes protocol=udp dst-port=7777-7977,30000
/ip firewall mangle \
add comment="FRESH RAGNAROK" chain=prerouting action=mark-connection new-connect
ion-mark=game_online passthrough=yes protocol=tcp dst-port=5171
/ip firewall mangle \
add comment="3 KINGDOMS" chain=prerouting action=mark-connection new-connection-
mark=game_online passthrough=yes protocol=udp dst-port=42051-42052
/ip firewall mangle \
add comment="AVALON" chain=prerouting action=mark-connection new-connection-mark
=game_online passthrough=yes protocol=tcp dst-port=9376-9377
/ip firewall mangle \
add comment="FREE STYLE" chain=prerouting action=mark-connection new-connection-
mark=game_online passthrough=yes protocol=tcp dst-port=10001-10011,40000
/ip firewall mangle \
add comment="" chain=prerouting action=mark-connection new-connection-mark=game_
online passthrough=yes protocol=udp dst-port=40040-40500,1293,1479
/ip firewall mangle \
add comment="GRAND CHASE" chain=prerouting action=mark-connection new-connection
-mark=game_online passthrough=yes protocol=tcp dst-port=9300,9400,9700
/ip firewall mangle \
add comment="" chain=prerouting action=mark-connection new-connection-mark=game_
online passthrough=yes protocol=udp dst-port=9401,9600
/ip firewall mangle \
add comment="BATTLE OF THE IMMORTALS" chain=prerouting action=mark-connection ne
w-connection-mark=game_online passthrough=yes protocol=tcp dst-port=30001,30003
/ip firewall mangle \
add comment="JADE DYNASTY INDONESIA" chain=prerouting action=mark-connection new
-connection-mark=game_online passthrough=yes protocol=tcp dst-port=29000
/ip firewall mangle \
add comment="FREEJACK" chain=prerouting action=mark-connection new-connection-ma
rk=game_online passthrough=yes protocol=tcp dst-port=20101-20301
/ip firewall mangle \
add comment="" chain=prerouting action=mark-connection new-connection-mark=game_
online passthrough=yes protocol=udp dst-port=1660-2960
/ip firewall mangle \
add comment="COUNTER STRIKE ONLINE" chain=prerouting action=mark-connection new-
connection-mark=game_online passthrough=yes protocol=tcp dst-port=36567,8001
/ip firewall mangle \
add comment="" chain=prerouting action=mark-connection new-connection-mark=game_
online passthrough=yes protocol=udp dst-port=8001
/ip firewall mangle \
add comment="LOST SAGA" chain=prerouting action=mark-connection new-connection-m
ark=game_online passthrough=yes protocol=tcp dst-port=14009,14010
/ip firewall mangle \
add comment="" chain=prerouting action=mark-connection new-connection-mark=game_
online passthrough=yes protocol=udp dst-port=14009-14026
/ip firewall mangle \
add comment="KART RIDER" chain=prerouting action=mark-connection new-connection-
mark=game_online passthrough=yes protocol=tcp dst-port=39311
/ip firewall mangle \
add comment="" chain=prerouting action=mark-connection new-connection-mark=game_
online passthrough=yes protocol=udp dst-port=39311
/ip firewall mangle \
add comment="FORSAKEN WORLD INDONESIA" chain=prerouting action=mark-connection n
ew-connection-mark=game_online passthrough=yes protocol=tcp dst-port=29001
/ip firewall mangle \
add comment="ANIME FIGHTER ONLINE INDONESIA" chain=prerouting action=mark-connec
tion new-connection-mark=game_online passthrough=yes protocol=tcp dst-port=13412
/ip firewall mangle \
add comment="EDEN ETERNAL - AERIA GAMES" chain=prerouting action=mark-connection
new-connection-mark=game_online passthrough=yes protocol=tcp dst-port=5567-5570
,6543-6546
/ip firewall mangle \
add comment="" chain=prerouting action=mark-connection new-connection-mark=game_
online passthrough=yes protocol=udp dst-port=10020-10022
/ip firewall mangle \
add comment="SD GUNDAM CAPSULE FIGHTER ONLINE" chain=prerouting action=mark-conn
ection new-connection-mark=game_online passthrough=yes protocol=tcp dst-port=500
0-5020
/ip firewall mangle \
add comment="" chain=prerouting action=mark-connection new-connection-mark=game_
online passthrough=yes protocol=udp dst-port=12000-15900
/ip firewall mangle \
add comment="DRAGONNEST ONLINE INDONESIA" chain=prerouting action=mark-connectio
n new-connection-mark=game_online passthrough=yes protocol=tcp dst-port=14300-14
440
/ip firewall mangle \
add comment="" chain=prerouting action=mark-connection new-connection-mark=game_
online passthrough=yes protocol=udp dst-port=15100-15150
/ip firewall mangle \
add comment="SHADOW COMPANY - QEON" chain=prerouting action=mark-connection new-
connection-mark=game_online passthrough=yes protocol=tcp dst-port=10500-10610
/ip firewall mangle \
add comment="" chain=prerouting action=mark-connection new-connection-mark=game_
online passthrough=yes protocol=udp dst-port=50000-50100
/ip firewall mangle \
add comment="S4 LEAGUE INDONESIA - LYTO" chain=prerouting action=mark-connection
new-connection-mark=game_online passthrough=yes protocol=tcp dst-port=16666-166
68,28000-28013
/ip firewall mangle \
add comment="" chain=prerouting action=mark-connection new-connection-mark=game_
online passthrough=yes protocol=udp dst-port=54500-56500
/ip firewall mangle \
add comment="ELIGIUM ONLINE INDONESIA - GEMSCOOL" chain=prerouting action=mark-c
onnection new-connection-mark=game_online passthrough=yes protocol=tcp dst-port=
8086,9090-9099
/ip firewall mangle \
add comment="MUSUH ABADI - MAINGAMES" chain=prerouting action=mark-connection ne
w-connection-mark=game_online passthrough=yes protocol=tcp dst-port=12310-12320
/ip firewall mangle \
add comment="" chain=prerouting action=mark-connection new-connection-mark=game_
online passthrough=yes protocol=udp dst-port=12310-12320
/ip firewall mangle \
add comment="MERCENARY OPZ" chain=prerouting action=mark-connection new-connecti
on-mark=game_online passthrough=yes protocol=tcp dst-port=443,39190,6112,6000-60
99 dst-address=103.14.108.0/24
/ip firewall mangle \
add comment="" chain=prerouting action=mark-connection new-connection-mark=game_
online passthrough=yes protocol=udp dst-port=53 dst-address=103.14.108.0/24
/ip firewall mangle \
add comment="MOODO MARBLE - NETMARBLE" chain=prerouting action=mark-connection n
ew-connection-mark=game_online passthrough=yes protocol=tcp dst-port=28901-28925
/ip firewall mangle \
add comment="ELSWORD INDONESIA - NETMARBLE" chain=prerouting action=mark-connect
ion new-connection-mark=game_online passthrough=yes protocol=tcp dst-port=14300-
14325
/ip firewall mangle \
add comment="" chain=prerouting action=mark-connection new-connection-mark=game_
online passthrough=yes protocol=udp dst-port=14101-14105
/ip firewall mangle \
add comment="KNIGHT AGE INDONESIA" chain=prerouting action=mark-connection new-c
onnection-mark=game_online passthrough=yes protocol=tcp dst-port=15500,5101,5201
/ip firewall mangle \
add comment="" chain=prerouting action=mark-connection new-connection-mark=game_
online passthrough=yes protocol=udp dst-port=15500,5101,5201
/ip firewall mangle \
add comment="LUNE OF EDEN INDONESIA" chain=prerouting action=mark-connection new
-connection-mark=game_online passthrough=yes protocol=tcp dst-port=8400,8600,880
0
/ip firewall mangle \
add comment="AYO OKE - MEGAXUS" chain=prerouting action=mark-connection new-conn
ection-mark=game_online passthrough=yes protocol=tcp dst-port=28001-28010
/ip firewall mangle \
add comment="" chain=prerouting action=mark-connection new-connection-mark=game_
online passthrough=yes protocol=udp dst-port=26001-26010
/ip firewall mangle \
add comment="MIRROR WARS - GEMSCOOL" chain=prerouting action=mark-connection new
-connection-mark=game_online passthrough=yes protocol=tcp dst-port=20110-20120
/ip firewall mangle \
add comment="AGE OF WUSHU - ZBOX" chain=prerouting action=mark-connection new-co
nnection-mark=game_online passthrough=yes protocol=tcp dst-port=2001,2002,2003 d
st-address=49.50.4.62
/ip firewall mangle \
add comment="RAGNAROK ONLINE 2 - LYTO" chain=prerouting action=mark-connection n
ew-connection-mark=game_online passthrough=yes protocol=tcp dst-port=7201-7208,7
401
/ip firewall mangle \
add comment="" chain=prerouting action=mark-connection new-connection-mark=game_
online passthrough=yes protocol=udp dst-port=17001-17002
/ip firewall mangle \
add comment="3 ONLINE - GEMSCOOL" chain=prerouting action=mark-connection new-co
nnection-mark=game_online passthrough=yes protocol=tcp dst-port=3101,3111
/ip firewall mangle \
add comment="" chain=prerouting action=mark-connection new-connection-mark=game_
online passthrough=yes protocol=udp dst-port=7533
/ip firewall mangle \
add comment="A.V.A - PLAYFPS" chain=prerouting action=mark-connection new-connec
tion-mark=game_online passthrough=yes protocol=tcp dst-port=28004
/ip firewall mangle \
add comment="" chain=prerouting action=mark-connection new-connection-mark=game_
online passthrough=yes protocol=udp dst-port=7533,16425-16650
/ip firewall mangle \
add comment="SPECIAL FORCE 2 - NETMARBLE" chain=prerouting action=mark-connectio
n new-connection-mark=game_online passthrough=yes protocol=tcp dst-port=27932-27
935
/ip firewall mangle \
add comment="" chain=prerouting action=mark-connection new-connection-mark=game_
online passthrough=yes protocol=udp dst-port=30002-30020
/ip firewall mangle \
add comment="EMPIRE & ALLIES - FACEBOOK" chain=prerouting action=mark-connection
new-connection-mark=game_online passthrough=yes protocol=tcp dst-port=8890
/ip firewall mangle \
add comment="TEXAS HOLDEM POKER - FACEBOOK" chain=prerouting action=mark-connect
ion new-connection-mark=game_online passthrough=yes protocol=tcp dst-port=9339
/ip firewall mangle \
add comment="CASTLEVILLE - FACEBOOK" chain=prerouting action=mark-connection new
-connection-mark=game_online passthrough=yes protocol=tcp dst-port=8890
/ip firewall mangle \
add comment="PERJUANGAN SEMUT - FACEBOOK" chain=prerouting action=mark-connectio
n new-connection-mark=game_online passthrough=yes protocol=tcp dst-port=843,8001
,8012
/ip firewall mangle \
add comment="WILD ONES - FACEBOOK" chain=prerouting action=mark-connection new-c
onnection-mark=game_online passthrough=yes protocol=tcp dst-port=8000
/ip firewall mangle \
add chain=prerouting connection-mark=game_online action=mark-packet new-packet-m
ark=pkt_game_online passthrough=no
INI ROUTING UNTUK GAME FACEBOOK
/ip firewall mangle \
add action=mark-connection chain=prerouting \
comment="GAME FACEBOOK" dst-port=843,9339 \
new-connection-mark="game_facebook" passthrough=yes \
protocol=tcp
/ip firewall mangle \
add action=mark-packet chain=forward \
connection-mark="game_facebook" disabled=no \
dst-address=192.168.2.0/24 new-packet-mark="game_facebook_down" \
passthrough=no
/ip firewall mangle \
add action=mark-packet chain=forward \
connection-mark="game_facebook" new-packet-mark="game_facebook_up"\
passthrough=no src-address=192.168.2.0/24
INI PCQ UNTUK SPEED BAGI RATA
/queue type \
add kind=pcq name=down \
pcq-classifier=dst-address,dst-port
/queue type \
add kind=pcq name=up \
pcq-classifier=src-address,src-port
INI QUEUE UNTUK GAME ONLINE
/queue tree \
add name="2.GAME DOWN" \
parent=global-out priority=2
/queue tree \
add name="3.GAME UPLOAD" \
parent=ether1-ISP priority=2
/queue tree \
add name="1.GAME ONLINE DOWN" \
packet-mark="pkt_game_online" \
parent="2.GAME DOWN" priority=2 queue=down
/queue tree \
add max-limit=256000 \
name="2.GAME FACEBOOK DOWN" \
packet-mark="game_facebook_down" \
parent="2.GAME DOWN" priority=3 queue=down
/queue tree \
add name="1.GAME ONLINE UPLOAD" \
packet-mark="pkt_game_online" \
parent="3.GAME UPLOAD" priority=2 queue=up
/queue tree \
add limit-at=0 max-limit=128000 \
name="2.GAME FACEBOOK UPLOAD" \
packet-mark="game_facebook_upload" \
parent="3.GAME UPLOAD" priority=3 queue=up
INI UNTUK LIMIT FILE EXTENSI, SEPERTI .EXE .RAR .YOUTUBE, DLL
/ip firewall layer7-protocol
add name="YOUTUBE DOWNLOAD" \
regexp="http/(0\\.9|1\\.0|1\\.1) \
[\\x09-\\x0d ][1-5][0-9][0-9] \
[\\x09-\\x0d -~]*(content-type: video)"
add name=EXE regexp="\\.(exe)"
add name=RAR regexp="\\.(rar)"
add name=ZIP regexp="\\.(zip)"
add name=7z regexp="\\.(7z)"
add name=WMV regexp="\\.(wmv)"
add name=MPG regexp="\\.(mpg)"
add name=MPEG regexp="\\.(mpeg)"
add name=AVI regexp="\\.(avi)"
add name=FLV regexp="\\.(flv)"
add name=WAV regexp="\\.(wav)"
add name=MP3 regexp="\\.(mp3)"
add name=MP4 regexp="\\.(mp4)"
add name=ISO regexp="\\.(iso)"
add name=3GP regexp="\\.(3gp)"
add name=MOV regexp="\\.(mov)"
add name=MKV regexp="\\.(mkv)"
add name="YOUTUBE STREAMING" regexp=youtube
add name=PORN regexp=porn
add name=TUBE regexp=tube
add name=VIDEO regexp=video
add name=MOVIE regexp=movie
INI ROUTING UNTUK EXTENSI
/ip firewall mangle
add action=mark-packet chain=forward \
comment="LIMIT EXTENTION" disabled=no \
layer7-protocol="YOUTUBE DOWNLOAD" \
new-packet-mark="youtube_download" \
passthrough=no
add action=mark-packet chain=forward \
disabled=no layer7-protocol="YOUTUBE STREAMING" \
new-packet-mark="youtube_streaming" \
passthrough=no
add action=mark-packet chain=forward \
disabled=no layer7-protocol=TUBE \
new-packet-mark=porn1 passthrough=no
add action=mark-packet chain=forward disabled=no \
layer7-protocol=porn \
new-packet-mark=porn2 passthrough=no
add action=mark-packet chain=forward \
disabled=no layer7-protocol=VIDEO \
new-packet-mark=porn3 passthrough=no
add action=mark-packet chain=forward \
disabled=no layer7-protocol=MOVIE \
new-packet-mark=porn4 passthrough=no
add action=mark-packet chain=forward \
disabled=no layer7-protocol=MKV \
new-packet-mark=mkv passthrough=no
add action=mark-packet chain=forward \
disabled=no layer7-protocol=MP3 \
new-packet-mark=mp3 passthrough=no
add action=mark-packet chain=forward \
disabled=no layer7-protocol=MP4 \
new-packet-mark=mp4 passthrough=no
add action=mark-packet chain=forward \
disabled=no layer7-protocol=ZIP \
new-packet-mark=zip passthrough=no
add action=mark-packet chain=forward \
disabled=no layer7-protocol=EXE \
new-packet-mark=exe passthrough=no
add action=mark-packet chain=forward \
disabled=no layer7-protocol=FLV \
new-packet-mark=flv passthrough=no
add action=mark-packet chain=forward \
disabled=no layer7-protocol=ISO \
new-packet-mark=iso passthrough=no
add action=mark-packet chain=forward \
disabled=no protocol=tcp dst-port=1935 \
new-packet-mark=mivotv passthrough=no
add action=mark-packet chain=forward \
disabled=no layer7-protocol=MOV \
new-packet-mark=mov passthrough=no
add action=mark-packet chain=forward \
disabled=no layer7-protocol=MPEG \
new-packet-mark=MPEG passthrough=no
add action=mark-packet chain=forward \
disabled=no layer7-protocol=MPG \
new-packet-mark=mpg passthrough=no
add action=mark-packet chain=forward \
disabled=no layer7-protocol=RAR \
new-packet-mark=rar passthrough=no
add action=mark-packet chain=forward \
disabled=no layer7-protocol=WAV \
new-packet-mark=wav passthrough=no
add action=mark-packet chain=forward \
disabled=no layer7-protocol=WMV \
new-packet-mark=wmv passthrough=no
add action=mark-packet chain=forward \
disabled=no layer7-protocol=3GP \
new-packet-mark=3gp passthrough=no
add action=mark-packet chain=forward \
disabled=no layer7-protocol=7z \
new-packet-mark=7z passthrough=no
INI ROUTING UNTUK BROWSING (DOWNLOAD/UPLOAD)
/ip firewall mangle \
add action=mark-connection chain=prerouting \
comment=HTTP dst-port=21,80 \
new-connection-mark="browsing" passthrough=yes protocol=tcp
/ip firewall mangle \
add action=mark-packet chain=forward \
connection-mark="browsing" disabled=no \
dst-address=192.168.2.0/24 \
new-packet-mark="download" passthrough=no
/ip firewall mangle \
add action=mark-packet chain=forward \
connection-mark="browsing" disabled=no \
new-packet-mark="upload" \
passthrough=no src-address=192.168.2.0/24
INI QUEUE UNTUK KEGIATAN BROWSING-DOWNLOAD-UPLOAD
/queue tree \
add max-limit=128000 \
name="UPLOAD-BROWSING" \
packet-mark="upload" parent=speedy \
priority=4 queue=up
/queue tree \
add max-limit=750000 \
name="1.2 HTTP-DOWN" \
parent=global-out priority=2
/queue tree \
add max-limit=750000 \
name="1.3 BROWSING DOWN" \
packet-mark="download" \
parent="1.2 HTTP-DOWN" \
priority=4 queue=down
/queue tree \
add max-limit=512000 \
name="1.4 LIMIT EXTENTION" \
parent="1.2 HTTP-DOWN" priority=5
/queue tree
add name=YOUTUBE \
parent="1.4 LIMIT EXTENTION" priority=5
add name="YOUTUBE STREAMING" \
packet-mark="youtube_streaming" \
parent=YOUTUBE priority=5 queue=down
add name=MKV packet-mark=mkv \
parent="1.4 LIMIT EXTENTION" \
priority=5 queue=down
add name=MP3 packet-mark=mp3 \
parent="1.4 LIMIT EXTENTION" \
priority=5 queue=down
add name=MP4 packet-mark=mp4 \
parent="1.4 LIMIT EXTENTION" \
priority=5 queue=down
add name=ZIP packet-mark=zip \
parent="1.4 LIMIT EXTENTION" \
priority=5 queue=down
add name=EXE packet-mark=exe \
parent="1.4 LIMIT EXTENTION" \
priority=5 queue=down
add name=ISO packet-mark=iso \
parent="1.4 LIMIT EXTENTION" \
priority=5 queue=down
add name=AVI packet-mark=avi \
parent="1.4 LIMIT EXTENTION" \
priority=5 queue=down
add name=MOV packet-mark=mov \
parent="1.4 LIMIT EXTENTION" \
priority=5 queue=down
add name=MPEG packet-mark=mpeg \
parent="1.4 LIMIT EXTENTION" \
priority=5 queue=down
add name=MPG packet-mark=mpg \
parent="1.4 LIMIT EXTENTION" \
priority=5 queue=down
add name=RAR packet-mark=rar \
parent="1.4 LIMIT EXTENTION" \
priority=5 queue=down
add name=WAV packet-mark=wav \
parent="1.4 LIMIT EXTENTION" \
priority=5 queue=down
add name=WMV packet-mark=wmv \
parent="1.4 LIMIT EXTENTION" \
priority=5 queue=down
add name=3GP packet-mark=3gp \
parent="1.4 LIMIT EXTENTION" \
priority=5 queue=down
add name=7z packet-mark=7z \
parent="1.4 LIMIT EXTENTION" priority=5 \
queue=down
add name="YOUTUBE DOWNLOAD" \
packet-mark="youtube_download" \
parent=YOUTUBE priority=5 queue=down
add name=PORN \
parent="1.4 LIMIT EXTENTION" priority=5
add name=PORN1 \
packet-mark=porn1 parent=PORN \
priority=5 queue=down
add name=PORN2 packet-mark=porn2 \
parent=PORN priority=5 queue=down
add name=PORN3 packet-mark=porn3 \
parent=PORN priority=5 queue=down
add name="MIVO TV" \
packet-mark="mivo_tv" parent=\
"1.4 LIMIT EXTENTION" \
priority=5 queue=down
add name=PORN4 packet-mark=porn4 \
parent=PORN priority=5 queue=down