Anda di halaman 1dari 16

LABORATORIO N 1.

CONMUTACIN POR PAQUETES EN FRAME


RELAY
(240 minutos)
1.1 Objetivo del laboratorio N 1
Realizar una simulacin de una configuracin de enlaces en una red Frame Relay.

1.2 Descripcin general del laboratorio N 1
Utilizar un software para simular una red de Frame Relay con routers conectados
entre s a travs de enlaces seriales punto a punto y multipunto.

1.3 Herramientas y recursos necesarios para desarrollar el laboratorio N 1
4 PC Pentium DC con Windows XP cargado.
4 Software Packet Tracer 5.0 de Cisco Systems.

1.4 Desarrollo del laboratorio N 1
Realizar las siguientes actividades en forma secuencial:

1.4.1 Instalar software de simulacin
Se debe instalar el software Packet Tracer 5.0 de Cisco Systems para realizar la
simulacin de una red frame relay. (Ver Figura N 1).

Figura N 1


CONMUTACIN
TELECOMUNICACIONES, CONECTIVIDAD Y REDES DIRECCIN CURRICULAR
2
1.4.2 Topologa del laboratorio
Abrir el software Packet Tracer y construir una red frame relay compuesta
por 3 routers interconectados entre s mediante enlaces seriales. (ver Figura
N 2).
Agregar los routers, PC y conexiones arrastrando los elementos desde los
iconos hasta la pantalla principal.
Para configurar cada elemento se debe hacer doble click sobre el mismo e
ingresar al modo CLI en el caso de los routers y modo CONFIG para el caso
de los PC.
En el caso de las conexiones seriales se debe seleccionar el extremo del
switch frame relay como DCE y el extremo del router como DTE.


Figura N 2

Configurar el hardware de cada uno de los routers agregando una puerta
serial WIC-1T. Se debe apagar previamente el router para realizar esta
accin. (ver Figura N 3).

CONMUTACIN
TELECOMUNICACIONES, CONECTIVIDAD Y REDES DIRECCIN CURRICULAR
3

Figura N 3



1.4.3 Configuracin bsica de routers y PC
Configurar el nombre del hostname en cada uno de los routers R1, R2 y R3 :

Router(config)#hostname R1
R1(config)#


Configurar la direccin IP y descripcin en la interfaz fast ethernet de
acuerdo con los datos de la tabla N 1.
R1>en
R1#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
R1(config)#interface fastEthernet 0/0
R1(config-if)#description Puerta LAN
R1(config-if)#ip address 192.168.10.1 255.255.255.0









Configurar la direccin IP y descripcin en la interfaz serial de acuerdo con
los datos de la tabla N 1.
CONMUTACIN
TELECOMUNICACIONES, CONECTIVIDAD Y REDES DIRECCIN CURRICULAR
4

R1>enable
R1#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
R1(config)#interface serial 0/0/0
R1(config-if)#description Puerta WAN Frame Relay
R1(config-if)#ip address 10.1.1.1 255.255.255.0

Equipo Fast Ethernet Serial
PC1 192.168.10.2 /24 NA
R1 192.168.10.1 /24 10.1.1.1 /24
PC2 172.17.40.2 /24 NA
R2 172.17.40.1 /24 10.1.1.2 /24
PC3 172.27.40.2 /24 NA
R3 172.27.40.1 /24 10.1.1.3 /24
Tabla N 1

Configurar la direccin IP y apariencia de la interfaz Fast Ethernet de cada PC
(ver Figura N 4)


Figura N 4




1.4.4 Configuracin de frame relay en routers
CONMUTACIN
TELECOMUNICACIONES, CONECTIVIDAD Y REDES DIRECCIN CURRICULAR
5
Configurar en los routers R1, R2 y R3 el encapsulamiento frame relay y
asociar el DLCI correspondiente de acuerdo con los valores asignados en la
topologa del laboratorio (ver Figura N 2).

R3>enable
R3#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
R3(config)#interface serial 0/0/0
R3(config-if)#encapsulation frame-relay
R3(config-if)#frame-relay interface-dlci 1000
R3(config-if)#

1.4.5 Configuracin de red frame relay
Seleccionar de los iconos del packet tracer una nube frame relay que
representa la simulacin de un switch frame relay (ver Figura N 5).


Figura N 5




Agregar en el switch frame relay los DLCI por cada interfaz serial ( ver Figura
N 6)
CONMUTACIN
TELECOMUNICACIONES, CONECTIVIDAD Y REDES DIRECCIN CURRICULAR
6


Figura N 6
Agregar las conexiones entre routers en el switch frame relay (ver Figura N
7).

Figura N 7

CONMUTACIN
TELECOMUNICACIONES, CONECTIVIDAD Y REDES DIRECCIN CURRICULAR
7
1.4.6 Configuracin de protocolo de enrutamiento
Para poder tener conectividad entre las distintas redes se debe configurar el
protocolo de enrutamiento EIGRP en los tres routers, creando el sistema
autnomo N 1, enrutando las redes LAN y WAN y no realizando auto-
sumarizacin.
R1#
R1#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
R1(config)#router eigrp 1
R1(config-router)#network 10.0.0.0
R1(config-router)#network 192.168.10.0
R1(config-router)#no auto-summary
R1(config-router)#

Comprobar la tabla de enrutamiento :
R1#show ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
* - candidate default, U - per-user static route, o - ODR
P - periodic downloaded static route

Gateway of last resort is not set
10.0.0.0/24 is subnetted, 1 subnets
C 10.1.1.0 is directly connected, Serial0/0/0
172.17.0.0/24 is subnetted, 1 subnets
D 172.17.40.0 [90/20514560] via 10.1.1.2, 01:42:23, Serial0/0/0
172.27.0.0/24 is subnetted, 1 subnets
D 172.27.40.0 [90/20514560] via 10.1.1.3, 01:42:21, Serial0/0/0
C 192.168.10.0/24 is directly connected, FastEthernet0/0
CONMUTACIN
TELECOMUNICACIONES, CONECTIVIDAD Y REDES DIRECCIN CURRICULAR
8

1.4.7 Verificar conectividad entre routers
Realizar pruebas de ping entre R1, R2 y R3

R1#ping 10.1.1.2
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 10.1.1.2, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 46/65/94 ms
R3#ping 10.1.1.1
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 10.1.1.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 62/71/94 ms

1.4.8 Mostrar las configuraciones de los routers
Utilizar el comando show running-config en modo enable en el Router 1

R1#show running-config
Building configuration...
Current configuration : 562 bytes
!
version 12.3
no service password-encryption
!
hostname R1
!
!
!
!
CONMUTACIN
TELECOMUNICACIONES, CONECTIVIDAD Y REDES DIRECCIN CURRICULAR
9
!
ip ssh version 1
!
!
interface FastEthernet0/0
ip address 192.168.10.1 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
duplex auto
speed auto
shutdown
!
interface Serial0/0/0
ip address 10.1.1.1 255.255.255.252
encapsulation frame-relay
frame-relay interface-dlci 1000
!
interface Vlan1
no ip address
shutdown
!
router eigrp 1
network 10.0.0.0
network 192.168.10.0
no auto-summary
!
ip classless
!
CONMUTACIN
TELECOMUNICACIONES, CONECTIVIDAD Y REDES DIRECCIN CURRICULAR
10
!
!
!
!
line con 0
line vty 0 4
login
!
!
end


Utilizar el comando show running-config en modo enable en el Router 2
R2#show running-config
Building configuration...
Current configuration : 558 bytes
!
version 12.3
no service password-encryption
!
hostname R2
!
!
!
!
!
ip ssh version 1
!
!
interface FastEthernet0/0
CONMUTACIN
TELECOMUNICACIONES, CONECTIVIDAD Y REDES DIRECCIN CURRICULAR
11
ip address 172.17.40.1 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
duplex auto
speed auto
shutdown
!
interface Serial0/0/0
ip address 10.1.1.2 255.255.255.252
encapsulation frame-relay
frame-relay interface-dlci 900
!
interface Vlan1
no ip address
shutdown
!
router eigrp 1
network 10.0.0.0
network 172.17.0.0
no auto-summary
!
ip classless
!
!
!
!
!
line con 0
CONMUTACIN
TELECOMUNICACIONES, CONECTIVIDAD Y REDES DIRECCIN CURRICULAR
12
line vty 0 4
login
!
!
end

Utilizar el comando show running-config en modo enable en el Router 3
R3#show running-config
Building configuration...
Current configuration : 556 bytes
!
version 12.3
no service password-encryption
!
hostname R3
!
!
!
!
!
ip ssh version 1
!
!
interface FastEthernet0/0
ip address 172.27.40.1 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
CONMUTACIN
TELECOMUNICACIONES, CONECTIVIDAD Y REDES DIRECCIN CURRICULAR
13
duplex auto
speed auto
shutdown
!
interface Serial0/0/0
ip address 10.1.1.3 255.255.255.0
encapsulation frame-relay
frame-relay interface-dlci 200
!
interface Vlan1
no ip address
shutdown
!
router eigrp 1
network 10.0.0.0
network 172.27.0.0
no auto-summary
!
ip classless
!
!
!
!
!
line con 0
line vty 0 4
login
!
!
end
CONMUTACIN
TELECOMUNICACIONES, CONECTIVIDAD Y REDES DIRECCIN CURRICULAR
14

1.4.9 Pruebas de conectividad
Realizar pruebas de conectividad entre todos los PC :
PC>ipconfig
IP Address......................: 192.168.10.2
Subnet Mask.....................: 255.255.255.0
Default Gateway.................: 192.168.10.1

PC>ping 172.17.40.2
Pinging 172.17.40.2 with 32 bytes of data:
Reply from 172.17.40.2: bytes=32 time=172ms TTL=126
Reply from 172.17.40.2: bytes=32 time=141ms TTL=126
Reply from 172.17.40.2: bytes=32 time=125ms TTL=126
Reply from 172.17.40.2: bytes=32 time=125ms TTL=126
Ping statistics for 172.17.40.2:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 125ms, Maximum = 172ms, Average = 140ms

PC>ping 172.27.40.2
Pinging 172.27.40.2 with 32 bytes of data:
Reply from 172.27.40.2: bytes=32 time=172ms TTL=126
Reply from 172.27.40.2: bytes=32 time=156ms TTL=126
Reply from 172.27.40.2: bytes=32 time=125ms TTL=126
Reply from 172.27.40.2: bytes=32 time=141ms TTL=126

Ping statistics for 172.27.40.2:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 125ms, Maximum = 172ms, Average = 148ms
CONMUTACIN
TELECOMUNICACIONES, CONECTIVIDAD Y REDES DIRECCIN CURRICULAR
15

PC>ipconfig
IP Address......................: 172.17.40.2
Subnet Mask.....................: 255.255.255.0
Default Gateway.................: 172.17.40.1

PC>ping 192.168.10.2
Pinging 192.168.10.2 with 32 bytes of data:
Reply from 192.168.10.2: bytes=32 time=156ms TTL=126
Reply from 192.168.10.2: bytes=32 time=125ms TTL=126
Reply from 192.168.10.2: bytes=32 time=141ms TTL=126
Reply from 192.168.10.2: bytes=32 time=157ms TTL=126
Ping statistics for 192.168.10.2:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 125ms, Maximum = 157ms, Average = 144ms

1.4.10 Monitoreo de frame relay
Comprobar que los PVC Frame Relay se encuentren activos por cada DLCI:
R1#show frame-relay pvc
PVC Statistics for interface Serial0/0/0 (Frame Relay DTE)
DLCI = 200, DLCI USAGE = LOCAL, PVC STATUS = ACTIVE, INTERFACE = Serial0/0/0
input pkts 14055 output pkts 32795 in bytes 1096228
out bytes 6216155 dropped pkts 0 in FECN pkts 0
in BECN pkts 0 out FECN pkts 0 out BECN pkts 0
in DE pkts 0 out DE pkts 0
out bcast pkts 32795 out bcast bytes 6216155
DLCI = 1000, DLCI USAGE = LOCAL, PVC STATUS = ACTIVE, INTERFACE = Serial0/0/0
input pkts 14055 output pkts 32795 in bytes 1096228
out bytes 6216155 dropped pkts 0 in FECN pkts 0
CONMUTACIN
TELECOMUNICACIONES, CONECTIVIDAD Y REDES DIRECCIN CURRICULAR
16
in BECN pkts 0 out FECN pkts 0 out BECN pkts 0
in DE pkts 0 out DE pkts 0
out bcast pkts 32795 out bcast bytes 6216155

Comprobar el mapeo de DLCI con las interfaces seriales y sus IP :
R1#sh frame-relay map
Serial0/0/0 (up): ip 10.1.1.2 dlci 1000, dynamic, broadcast, CISCO, status defined, active
Serial0/0/0 (up): ip 10.1.1.3 dlci 200, dynamic, broadcast, CISCO, status defined, active

Comprobar que los tipos de LMI sean los configurados :
R1#sh frame-relay lmi
LMI Statistics for interface Serial0/0/0 (Frame Relay DTE) LMI TYPE = CISCO
Invalid Unnumbered info 0 Invalid Prot Disc 0
Invalid dummy Call Ref 0 Invalid Msg Type 0
Invalid Status Message 0 Invalid Lock Shift 0
Invalid Information ID 0 Invalid Report IE Len 0
Invalid Report Request 0 Invalid Keep IE Len 0
Num Status Enq. Sent 253 Num Status msgs Rcvd 253
Num Update Status Rcvd 0 Num Status Timeouts 16