Anda di halaman 1dari 16

sysname FCGWHTAMFLB001W2D001

#
super password level 15 simple ril123
#
info-center source MSTP channel 3 trap level informational
info-center source MSTP channel 4 log level notification
info-center source MSTP channel 8 log level notification
info-center source SOCKET channel loghost log level errors
info-center source SOCKET channel 8 log state off
info-center source SOCKET channel 4 log state off
#
firewall enable
#
igmp-snooping enable
#
error-shutdown auto-recovery cause efm-threshold-event
error-shutdown auto-recovery interval 300
#
vlan batch 1 to 4094
#
bpdu-tunnel lacp group-mac 0100-0ccd-cdd0
bpdu-tunnel pvst group-mac 0100-0ccd-cdd0
bpdu-tunnel stp group-mac 0100-0ccd-cdd0
bpdu-tunnel pagp group-mac 0100-0ccd-cdd0
bpdu-tunnel cdp group-mac 0100-0ccd-cdd0
bpdu-tunnel udld group-mac 0100-0ccd-cdd0
bpdu-tunnel vtp group-mac 0100-0ccd-cdd0
bpdu-tunnel sstp group-mac 0100-0ccd-cdd0
#
dhcp snooping enable
#
firewall defend all enable
undo firewall defend ip-spoofing enable
#
multicast-vlan enable
#
loopback-detect interval 5
#
mac-address restrict
#
undo cluster enable
#
undo ndp enable
#
undo ntdp enable
undo ntdp hop
#
lldp enable
#
efm enable
#
vlan 64
description *** BRAS Static ***
igmp-snooping enable
loop-detect eth-loop alarm-only
#
vlan 65
description *** BRAS WiMaX DHCP ***
igmp-snooping enable
dhcp snooping enable
dhcp snooping trusted interface GigabitEthernet0/0/1
dhcp snooping trusted interface GigabitEthernet0/0/2
loop-detect eth-loop alarm-only
#
vlan 66
description *** MEN BRAS DHCP ***
igmp-snooping enable
dhcp snooping enable
dhcp snooping trusted interface GigabitEthernet0/0/1
dhcp snooping trusted interface GigabitEthernet0/0/2
loop-detect eth-loop alarm-only
#
vlan 101
description *** BRAS Static ***
igmp-snooping enable
loop-detect eth-loop alarm-only
#
vlan 102
description *** BRAS ADSL DHCP ***
igmp-snooping enable
dhcp snooping enable
dhcp snooping trusted interface GigabitEthernet0/0/1
dhcp snooping trusted interface GigabitEthernet0/0/2
loop-detect eth-loop alarm-only
#
vlan 999
description *** IPTV VLAN ***
igmp-snooping enable
multicast-vlan enable
multicast user-vlan 64 to 66
multicast user-vlan 102
multicast user-vlan 999
loop-detect eth-loop alarm-only
#
stp region-configuration
region-name reliance
revision-level 1
instance 1 vlan 1100 to 1149 1500 to 1549
instance 2 vlan 1150 to 1199 1550 to 1599
instance 3 vlan 1200 to 1249 1600 to 1649
instance 4 vlan 1250 to 1299 1650 to 1699
instance 5 vlan 1300 to 1349 1700 to 1749
instance 6 vlan 1350 to 1399 1750 to 1799
instance 7 vlan 1400 to 1449 1800 to 1849
instance 8 vlan 1450 to 1499 1850 to 1899
instance 9 vlan 999
instance 10 vlan 101 to 102 127 to 130 3100 to 4000
instance 11 vlan 2 to 100 103 to 126 131 to 998 1000 to 1005 1024 to 1099
active region-configuration
#
stp enable
stp converge normal
#
acl number 3000
rule 5 permit udp source-port eq bootpc destination-port eq bootps

#
acl number 3100
description *** Anti-Virus ACL ***
rule 5 deny udp destination-port eq tftp
rule 10 deny udp destination-port eq netbios-ns
rule 15 deny udp destination-port eq netbios-ssn
rule 20 deny udp destination-port eq netbios-dgm
rule 25 deny udp destination-port eq 135
rule 30 deny tcp destination-port eq 445
rule 35 deny tcp destination-port eq 135
rule 40 deny tcp destination-port eq 137
rule 45 deny tcp destination-port eq 138
rule 50 deny tcp destination-port eq 139
rule 55 deny tcp destination-port eq 593
rule 60 deny tcp destination-port eq 4444
rule 65 deny udp destination-port eq 1434
#
acl number 3200
description *** Broadnet-Voice ACL ***
rule 5 permit ip source 10.0.0.0 0.31.255.255 destination any
rule 10 permit ip source 10.64.0.0 0.31.255.255 destination any
rule 15 permit ip source 10.128.0.0 0.31.255.255 destination any
rule 20 permit ip source 10.192.0.0 0.31.255.255 destination any
#
acl number 3300
description *** IPTV-TFTP ACL ***
rule 5 permit udp destination 10.248.12.29 0 destination-port eq tftp
rule 10 permit udp destination 10.29.3.31 0 destination-port eq tftp
#
#
traffic classifier redirectbootpc
if-match acl 3000
#
traffic classifier IPTV-TFTP
if-match acl 3300
#
traffic classifier broadnet-voice
if-match acl 3200
#
traffic classifier virus-block
if-match acl 3100
#
traffic classifier default
if-match any
#
traffic classifier smac
if-match source-mac 001b-0dee-2500
#
traffic classifier Stat-Vlan64
if-match vlan-id 64
traffic classifier Stat-Vlan101
if-match vlan-id 101
#
traffic behavior redirect2G0/0/2
redirect interface GigabitEthernet 0/0/2
#
traffic behavior redirect2G0/0/1
redirect interface GigabitEthernet 0/0/1
#
traffic behavior dhcp
permit
#
traffic behavior virus-block
deny
#
traffic behavior smac
deny
traffic behavior IPTV-TFTP
count
remark 8021p 0
#
traffic behavior default
count
remark 8021p 0
#
traffic behavior broadnet-voice
count
remark 8021p 5
#
traffic behavior Stat-Vlan
permit
count
remark 8021p 0
#
traffic policy redirect2G0/0/2
classifier redirectbootpc behavior redirect2G0/0/2
traffic policy redirect2G0/0/1
classifier redirectbootpc behavior redirect2G0/0/1
#
traffic policy broadnet
classifier Stat-Vlan64 behavior Stat-Vlan
classifier Stat-Vlan101 behavior Stat-Vlan
classifier IPTV-TFTP behavior IPTV-TFTP
classifier virus-block behavior virus-block
classifier smac behavior smac
classifier broadnet-voice behavior broadnet-voice
classifier default behavior default
#
qos sred queue-index 0 red 700 discard-probability 1 yellow 1000 discard-probabi
lity 4
qos sred queue-index 1 red 700 discard-probability 1 yellow 1000 discard-probabi
lity 4
qos sred queue-index 2 red 700 discard-probability 1 yellow 1000 discard-probabi
lity 4
qos sred queue-index 3 red 700 discard-probability 1 yellow 1000 discard-probabi
lity 4
qos sred queue-index 4 red 700 discard-probability 1 yellow 1000 discard-probabi
lity 4
qos sred queue-index 5 red 700 discard-probability 1 yellow 1000 discard-probabi
lity 4
qos sred queue-index 6 red 700 discard-probability 1 yellow 1000 discard-probabi
lity 4
qos sred queue-index 7 red 700 discard-probability 1 yellow 1000 discard-probabi
lity 4
#
interface Vlanif127
description***** Management VLAN ******
mtu 1540
ip address 97.33.78.61 255.255.255.0
firewall defend enable
#
interface Ethernet0/0/1
description ****As per NDD********
port link-type trunk
port trunk allow-pass vlan 1 64 to 66 101 to 102 127 to 130 999
broadcast-suppression 10
multicast-suppression 1
stp disable
traffic-policy dhcp inbound
trust 8021p
qos drr
qos drr queue-index 0 weight 30
qos drr queue-index 1 weight 10
qos drr queue-index 2 weight 20
qos drr queue-index 3 weight 10
qos drr queue-index 4 weight 20
qos drr queue-index 5 weight 0
qos drr queue-index 6 weight 0
qos drr queue-index 7 weight 0
qos queue ef cir 100000 pir 100000
jumboframe enable
loopback-detect enable
bpdu enable
efm enable
#
interface Ethernet0/0/2
description ****UNI RESIDENTIAL Customer interface********
port link-type access
port default vlan 66
broadcast-suppression 1
multicast-suppression 1
stp disable
traffic-policy broadnet inbound
dhcp snooping check arp enable
dhcp snooping check ip enable
dhcp snooping check dhcp-chaddr enable
dhcp snooping check dhcp-request enable
dhcp snooping check dhcp-rate enable
negotiation auto
loopback-detect enable
mac-table limit 10
port-security enable
port-security protect-action restrict
undo lldp enable
port-security aging-time 1
undo ntdp enable
undo ndp enable
bpdu disable
bpdu filter enable
#
interface Ethernet0/0/3
description ****UNI RESIDENTIAL Customer interface********
port link-type access
port default vlan 66
broadcast-suppression 1
multicast-suppression 1
stp disable
traffic-policy broadnet inbound
dhcp snooping check arp enable
dhcp snooping check ip enable
dhcp snooping check dhcp-chaddr enable
dhcp snooping check dhcp-request enable
dhcp snooping check dhcp-rate enable
negotiation auto
loopback-detect enable
mac-table limit 10
port-security enable
port-security protect-action restrict
undo lldp enable
port-security aging-time 1
undo ntdp enable
undo ndp enable
bpdu disable
bpdu filter enable
#
interface Ethernet0/0/4
description ****UNI RESIDENTIAL Customer interface********
port link-type access
port default vlan 66
broadcast-suppression 1
multicast-suppression 1
stp disable
traffic-policy broadnet inbound
dhcp snooping check arp enable
dhcp snooping check ip enable
dhcp snooping check dhcp-chaddr enable
dhcp snooping check dhcp-request enable
dhcp snooping check dhcp-rate enable
negotiation auto
loopback-detect enable
mac-table limit 10
port-security enable
port-security protect-action restrict
undo lldp enable
port-security aging-time 1
undo ntdp enable
undo ndp enable
bpdu disable
bpdu filter enable
#
interface Ethernet0/0/5
description ****UNI RESIDENTIAL Customer interface********
port link-type access
port default vlan 66
broadcast-suppression 1
multicast-suppression 1
stp disable
traffic-policy broadnet inbound
dhcp snooping check arp enable
dhcp snooping check ip enable
dhcp snooping check dhcp-chaddr enable
dhcp snooping check dhcp-request enable
dhcp snooping check dhcp-rate enable
negotiation auto
loopback-detect enable
mac-table limit 10
port-security enable
port-security protect-action restrict
undo lldp enable
port-security aging-time 1
undo ntdp enable
undo ndp enable
bpdu disable
bpdu filter enable
#
interface Ethernet0/0/6
description ****UNI RESIDENTIAL Customer interface********
port link-type access
port default vlan 66
broadcast-suppression 1
multicast-suppression 1
stp disable
traffic-policy broadnet inbound
dhcp snooping check arp enable
dhcp snooping check ip enable
dhcp snooping check dhcp-chaddr enable
dhcp snooping check dhcp-request enable
dhcp snooping check dhcp-rate enable
negotiation auto
loopback-detect enable
mac-table limit 10
port-security enable
port-security protect-action restrict
undo lldp enable
port-security aging-time 1
undo ntdp enable
undo ndp enable
bpdu disable
bpdu filter enable
#
interface Ethernet0/0/7
description ****UNI RESIDENTIAL Customer interface********
port link-type access
port default vlan 66
broadcast-suppression 1
multicast-suppression 1
stp disable
traffic-policy broadnet inbound
dhcp snooping check arp enable
dhcp snooping check ip enable
dhcp snooping check dhcp-chaddr enable
dhcp snooping check dhcp-request enable
dhcp snooping check dhcp-rate enable
negotiation auto
loopback-detect enable
mac-table limit 10
port-security enable
port-security protect-action restrict
undo lldp enable
port-security aging-time 1
undo ntdp enable
undo ndp enable
bpdu disable
bpdu filter enable
#
interface Ethernet0/0/8
description ****UNI RESIDENTIAL Customer interface********
port link-type access
port default vlan 66
broadcast-suppression 1
multicast-suppression 1
stp disable
traffic-policy broadnet inbound
dhcp snooping check arp enable
dhcp snooping check ip enable
dhcp snooping check dhcp-chaddr enable
dhcp snooping check dhcp-request enable
dhcp snooping check dhcp-rate enable
negotiation auto
loopback-detect enable
mac-table limit 10
port-security enable
port-security protect-action restrict
undo lldp enable
port-security aging-time 1
undo ntdp enable
undo ndp enable
bpdu disable
bpdu filter enable
#
interface Ethernet0/0/9
description ****UNI RESIDENTIAL Customer interface********
port link-type access
port default vlan 66
broadcast-suppression 1
multicast-suppression 1
stp disable
traffic-policy broadnet inbound
dhcp snooping check arp enable
dhcp snooping check ip enable
dhcp snooping check dhcp-chaddr enable
dhcp snooping check dhcp-request enable
dhcp snooping check dhcp-rate enable
negotiation auto
loopback-detect enable
mac-table limit 10
port-security enable
port-security protect-action restrict
undo lldp enable
port-security aging-time 1
undo ntdp enable
undo ndp enable
bpdu disable
bpdu filter enable
#
interface Ethernet0/0/10
description ****UNI RESIDENTIAL Customer interface********
port link-type access
port default vlan 66
broadcast-suppression 1
multicast-suppression 1
stp disable
traffic-policy broadnet inbound
dhcp snooping check arp enable
dhcp snooping check ip enable
dhcp snooping check dhcp-chaddr enable
dhcp snooping check dhcp-request enable
dhcp snooping check dhcp-rate enable
negotiation auto
loopback-detect enable
mac-table limit 10
port-security enable
port-security protect-action restrict
undo lldp enable
port-security aging-time 1
undo ntdp enable
undo ndp enable
bpdu disable
bpdu filter enable
#
interface Ethernet0/0/11
description ****UNI RESIDENTIAL Customer interface********
port link-type access
port default vlan 66
broadcast-suppression 1
multicast-suppression 1
stp disable
traffic-policy broadnet inbound
dhcp snooping check arp enable
dhcp snooping check ip enable
dhcp snooping check dhcp-chaddr enable
dhcp snooping check dhcp-request enable
dhcp snooping check dhcp-rate enable
negotiation auto
loopback-detect enable
mac-table limit 10
port-security enable
port-security protect-action restrict
undo lldp enable
port-security aging-time 1
undo ntdp enable
undo ndp enable
bpdu disable
bpdu filter enable
#
interface Ethernet0/0/12
description ****UNI RESIDENTIAL Customer interface********
port link-type access
port default vlan 66
broadcast-suppression 1
multicast-suppression 1
stp disable
traffic-policy broadnet inbound
dhcp snooping check arp enable
dhcp snooping check ip enable
dhcp snooping check dhcp-chaddr enable
dhcp snooping check dhcp-request enable
dhcp snooping check dhcp-rate enable
negotiation auto
loopback-detect enable
mac-table limit 10
port-security enable
port-security protect-action restrict
undo lldp enable
port-security aging-time 1
undo ntdp enable
undo ndp enable
bpdu disable
bpdu filter enable
#
interface Ethernet0/0/13
description ****UNI RESIDENTIAL Customer interface********
port link-type access
port default vlan 66
broadcast-suppression 1
multicast-suppression 1
stp disable
traffic-policy broadnet inbound
dhcp snooping check arp enable
dhcp snooping check ip enable
dhcp snooping check dhcp-chaddr enable
dhcp snooping check dhcp-request enable
dhcp snooping check dhcp-rate enable
negotiation auto
loopback-detect enable
mac-table limit 10
port-security enable
port-security protect-action restrict
undo lldp enable
port-security aging-time 1
undo ntdp enable
undo ndp enable
bpdu disable
bpdu filter enable
#
interface Ethernet0/0/14
description ****UNI RESIDENTIAL Customer interface********
port link-type access
port default vlan 66
broadcast-suppression 1
multicast-suppression 1
stp disable
traffic-policy broadnet inbound
dhcp snooping check arp enable
dhcp snooping check ip enable
dhcp snooping check dhcp-chaddr enable
dhcp snooping check dhcp-request enable
dhcp snooping check dhcp-rate enable
negotiation auto
loopback-detect enable
mac-table limit 10
port-security enable
port-security protect-action restrict
undo lldp enable
port-security aging-time 1
undo ntdp enable
undo ndp enable
bpdu disable
bpdu filter enable
#
interface Ethernet0/0/15
description ****UNI RESIDENTIAL Customer interface********
port link-type access
port default vlan 66
broadcast-suppression 1
multicast-suppression 1
stp disable
traffic-policy broadnet inbound
dhcp snooping check arp enable
dhcp snooping check ip enable
dhcp snooping check dhcp-chaddr enable
dhcp snooping check dhcp-request enable
dhcp snooping check dhcp-rate enable
negotiation auto
loopback-detect enable
mac-table limit 10
port-security enable
port-security protect-action restrict
undo lldp enable
port-security aging-time 1
undo ntdp enable
undo ndp enable
bpdu disable
bpdu filter enable
#
interface Ethernet0/0/16
description ****UNI RESIDENTIAL Customer interface********
port link-type access
port default vlan 66
broadcast-suppression 1
multicast-suppression 1
stp disable
traffic-policy broadnet inbound
dhcp snooping check arp enable
dhcp snooping check ip enable
dhcp snooping check dhcp-chaddr enable
dhcp snooping check dhcp-request enable
dhcp snooping check dhcp-rate enable
negotiation auto
loopback-detect enable
mac-table limit 20
port-security enable
port-security protect-action restrict
undo lldp enable
port-security aging-time 1
undo ntdp enable
undo ndp enable
bpdu disable
bpdu filter enable
#
interface Ethernet0/0/17
description ****UNI RESIDENTIAL Customer interface********
port link-type access
port default vlan 66
broadcast-suppression 1
multicast-suppression 1
stp disable
traffic-policy broadnet inbound
dhcp snooping check arp enable
dhcp snooping check ip enable
dhcp snooping check dhcp-chaddr enable
dhcp snooping check dhcp-request enable
dhcp snooping check dhcp-rate enable
negotiation auto
loopback-detect enable
mac-table limit 20
port-security enable
port-security protect-action restrict
undo lldp enable
port-security aging-time 1
undo ntdp enable
undo ndp enable
bpdu disable
bpdu filter enable
#
interface Ethernet0/0/18
description ****UNI RESIDENTIAL Customer interface********
port link-type access
port default vlan 66
broadcast-suppression 1
multicast-suppression 1
stp disable
traffic-policy broadnet inbound
dhcp snooping check arp enable
dhcp snooping check ip enable
dhcp snooping check dhcp-chaddr enable
dhcp snooping check dhcp-request enable
dhcp snooping check dhcp-rate enable
negotiation auto
loopback-detect enable
mac-table limit 20
port-security enable
port-security protect-action restrict
undo lldp enable
port-security aging-time 1
undo ntdp enable
undo ndp enable
bpdu disable
bpdu filter enable
#
interface Ethernet0/0/19
description ****UNI RESIDENTIAL Customer interface********
port link-type access
port default vlan 66
broadcast-suppression 1
multicast-suppression 1
stp disable
traffic-policy broadnet inbound
dhcp snooping check arp enable
dhcp snooping check ip enable
dhcp snooping check dhcp-chaddr enable
dhcp snooping check dhcp-request enable
dhcp snooping check dhcp-rate enable
negotiation auto
loopback-detect enable
mac-table limit 20
port-security enable
port-security protect-action restrict
undo lldp enable
port-security aging-time 1
undo ntdp enable
undo ndp enable
bpdu disable
bpdu filter enable
#
interface Ethernet0/0/20
description ****UNI RESIDENTIAL Customer interface********
port link-type access
port default vlan 66
broadcast-suppression 1
multicast-suppression 1
stp disable
traffic-policy broadnet inbound
dhcp snooping check arp enable
dhcp snooping check ip enable
dhcp snooping check dhcp-chaddr enable
dhcp snooping check dhcp-request enable
dhcp snooping check dhcp-rate enable
negotiation auto
loopback-detect enable
mac-table limit 10
port-security enable
port-security protect-action restrict
undo lldp enable
port-security aging-time 1
undo ntdp enable
undo ndp enable
bpdu disable
bpdu filter enable
#
interface Ethernet0/0/21
description ****UNI RESIDENTIAL Customer interface********
port link-type access
port default vlan 66
broadcast-suppression 1
multicast-suppression 1
stp disable
traffic-policy broadnet inbound
dhcp snooping check arp enable
dhcp snooping check ip enable
dhcp snooping check dhcp-chaddr enable
dhcp snooping check dhcp-request enable
dhcp snooping check dhcp-rate enable
negotiation auto
loopback-detect enable
mac-table limit 10
port-security enable
port-security protect-action restrict
undo lldp enable
port-security aging-time 1
undo ntdp enable
undo ndp enable
bpdu disable
bpdu filter enable
#
interface Ethernet0/0/22
description ****UNI RESIDENTIAL Customer interface********
port link-type access
port default vlan 66
broadcast-suppression 1
multicast-suppression 1
stp disable
traffic-policy broadnet inbound
dhcp snooping check arp enable
dhcp snooping check ip enable
dhcp snooping check dhcp-chaddr enable
dhcp snooping check dhcp-request enable
dhcp snooping check dhcp-rate enable
negotiation auto
loopback-detect enable
mac-table limit 10
port-security enable
port-security protect-action restrict
undo lldp enable
port-security aging-time 1
undo ntdp enable
undo ndp enable
bpdu disable
bpdu filter enable
#
interface Ethernet0/0/23
description ****UNI RESIDENTIAL Customer interface********
port link-type access
port default vlan 66
broadcast-suppression 1
multicast-suppression 1
stp disable
traffic-policy broadnet inbound
dhcp snooping check arp enable
dhcp snooping check ip enable
dhcp snooping check dhcp-chaddr enable
dhcp snooping check dhcp-request enable
dhcp snooping check dhcp-rate enable
negotiation auto
loopback-detect enable
mac-table limit 10
port-security enable
port-security protect-action restrict
undo lldp enable
port-security aging-time 1
undo ntdp enable
undo ndp enable
bpdu disable
bpdu filter enable
#
interface Ethernet0/0/24
description ****UNI RESIDENTIAL Customer interface********
port link-type access
port default vlan 66
broadcast-suppression 1
multicast-suppression 1
stp disable
traffic-policy broadnet inbound
dhcp snooping check arp enable
dhcp snooping check ip enable
dhcp snooping check dhcp-chaddr enable
dhcp snooping check dhcp-request enable
dhcp snooping check dhcp-rate enable
negotiation auto
loopback-detect enable
mac-table limit 10
port-security enable
port-security protect-action restrict
undo lldp enable
port-security aging-time 1
undo ntdp enable
undo ndp enable
bpdu disable
bpdu filter enable
#
interface GigabitEthernet0/0/1
description ***** NNI Trunk Interface****
broadcast-suppression 10
port link-type trunk
port trunk allow-pass vlan 1 64 to 66 101 to 102 127 to 130 999
stp point-to-point force-true
stp config-digest-snoop
stp compliance dot1s
traffic-policy redirect2G0/0/2 inbound
stp no-agreement-check
trust 8021p
qos drr
qos drr queue-index 0 weight 30
qos drr queue-index 1 weight 10
qos drr queue-index 2 weight 20
qos drr queue-index 3 weight 10
qos drr queue-index 4 weight 20
qos drr queue-index 5 weight 0
qos drr queue-index 6 weight 0
qos drr queue-index 7 weight 0
qos queue ef cir 100000 pir 100000
negotiation auto
jumboframe enable
bpdu enable
efm error-frame period 10
efm error-frame threshold 5000
efm error-frame notification enable
efm threshold-event trigger error-shutdown
efm up-hold-time 50
efm error-frame period 10
efm error-frame threshold 5000
efm error-frame notification enable
efm threshold-event trigger error-shutdown
efm up-hold-time 50
efm enable
efm trigger if-net
stp loop-protection
loopback-detect enable
#
interface GigabitEthernet0/0/2
description ***** NNI Trunk Interface****
broadcast-suppression 10
port link-type trunk
port trunk allow-pass vlan 1 64 to 66 101 to 102 127 to 130 999
stp point-to-point force-true
stp config-digest-snoop
stp compliance dot1s
traffic-policy redirect2G0/0/1 inbound
stp no-agreement-check
trust 8021p
qos drr
qos drr queue-index 0 weight 30
qos drr queue-index 1 weight 10
qos drr queue-index 2 weight 20
qos drr queue-index 3 weight 10
qos drr queue-index 4 weight 20
qos drr queue-index 5 weight 0
qos drr queue-index 6 weight 0
qos drr queue-index 7 weight 0
qos queue ef cir 100000 pir 100000
negotiation auto
jumboframe enable
bpdu enable
efm error-frame period 10
efm error-frame threshold 5000
efm error-frame notification enable
efm threshold-event trigger error-shutdown
efm up-hold-time 50
efm error-frame period 10
efm error-frame threshold 5000
efm error-frame notification enable
efm threshold-event trigger error-shutdown
efm up-hold-time 50
efm enable
efm trigger if-net
stp loop-protection
loopback-detect enable
#
interface NULL0
#
aaa
local-user ril password simple ril123
local-user ril level 1
#
ip route-static default-preference 1
ip route-static 0.0.0.0 0.0.0.0 97.33.78.1
#
ntp-service source-interface Vlanif127
ntp-service unicast-server 220.224.2.224
#
lldp management-address 97.33.78.61
#
user-interface maximum-vty 15
#
user-interface con 0
authentication-mode password
user privilege level 1
set authentication password simple ril123
#
user-interface vty 0 14
idle-timeout 15
authentication-mode password
user privilege level 1
set authentication password simple ril123
#