Anda di halaman 1dari 6

http://www.kaskus.co.

id/thread/51d81768be29a0d210000005/cara-mengetahui-konfigur
asi-informasi-switch-cisco
http://david-primadi.blogspot.com/2013/07/konfigurasi-dasar-switch-cisco.html
Cara Mengetahui Konfigurasi/Informasi Switch Cisco
Konfigurasi Dasar Switch Cisco: Mengetahui Konfigurasi Dasar Switch
Untuk mendapatkan informasi atau konfigurasi dari switch, kamu bisa menggunakan
perintah Show. Tapi, sebelumnya kamu perlu masuk ke privileged EXEC. Kemudian
, untuk melihat apa saja yang dapat dilihat, tambahkan tanda ? di belakang perin
tah Show tersebut.
Tips: Gunakan tanda tanya [?] di belakang perintah show atau perintah lainnya un
tuk mengetahui informasi mengenai perintah-perintah apa saja yang bisa dimasukka
n setelah perintah tersebut.
Switch>ena
Switch#show ?
access-lists List access lists
arp Arp table
boot show boot attributes
cdp CDP information
clock Display the system clock
dtp DTP information
etherchannel EtherChannel information
flash: display information about flash: file system
history Display the session command history
hosts IP domain-name, lookup style, nameservers, and host tab
le
interfaces Interface status and configuration
ip IP information
logging Show the contents of logging buffers
mac-address-table MAC forwarding table
mls Show MultiLayer Switching information
port-security Show secure port information
privilege Show current privilege level
processes Active process statistics
running-config Current operating configuration
sessions Information about Telnet connections
snmp snmp statistics
spanning-tree Spanning tree topology
startup-config Contents of startup configuration
storm-control Show storm control configuration
tcp Status of TCP connections
tech-support Show system information for Tech-Support
terminal Display terminal configuration parameters
users Display information about terminal lines
version System hardware and software status
vlan VTP VLAN status
vtp VTP information
================================================================================
=
Untuk melihat konfigurasi yang berjalan di switch tersebut,
gunakan perintah show running-config
Switch#show running-config
Building configuration...
Current configuration : 1009 bytes
!
version 12.2
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname Switch
!
!
!
interface FastEthernet0/1
!
interface FastEthernet0/2
!
interface FastEthernet0/3
!
interface FastEthernet0/4
!
interface FastEthernet0/5
!
interface FastEthernet0/6
!
interface FastEthernet0/7
!
interface FastEthernet0/8
!
interface FastEthernet0/9
!
interface FastEthernet0/10
!
interface FastEthernet0/11
!
interface FastEthernet0/12
!
interface FastEthernet0/13
!
interface FastEthernet0/14
!
interface FastEthernet0/15
!
interface FastEthernet0/16
!
interface FastEthernet0/17
!
interface FastEthernet0/18
!
interface FastEthernet0/19
!
interface FastEthernet0/20
!
interface FastEthernet0/21
!
interface FastEthernet0/22
!
interface FastEthernet0/23
!
interface FastEthernet0/24
!
interface GigabitEthernet1/1
!
interface GigabitEthernet1/2
!
interface Vlan1
no ip address
shutdown
!
!
line con 0
!
line vty 0 4
login
line vty 5 15
login
!
!
end
================================================================================
==
Sedangkan untuk melihat konfigurasi yang akan dijalankan saat switch pertama kal
i hidup, masukkan perintah show startup-config.
Switch#show startup-config
startup-config is not present
Karena tidak ada konfigurasi yang disimpan, maka muncul pesan bahwa startup-conf
ig tidak ada. Oke, selanjutnya kamu bisa mencoba
================================================================================
=
untuk melihat konfigurasi VLAN 1 switch. Dengan cara menggunakan perintah show i
nterfaces vlan 1.
Switch#show interfaces vlan 1
Vlan1 is administratively down, line protocol is down
Hardware is CPU Interface, address is 000c.854a.b0b1 (bia 000c.854a.b0b1)
MTU 1500 bytes, BW 100000 Kbit, DLY 1000000 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation ARPA, loopback not set
ARP type: ARPA, ARP Timeout 04:00:00
Last input 21:40:21, output never, output hang never
Last clearing of "show interface" counters never
Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
Queueing strategy: fifo
Output queue: 0/40 (size/max)
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
1682 packets input, 530955 bytes, 0 no buffer
Received 0 broadcasts (0 IP multicast)
0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
563859 packets output, 0 bytes, 0 underruns
0 output errors, 23 interface resets
0 output buffer failures, 0 output buffers swapped out
================================================================================
=
Selanjutnya,
lihat ip address VLAN 1 kamu dengan perintah show ip interface vlan 1.
Switch#show ip interface vlan 1
Vlan1 is administratively down, line protocol is down
Internet protocol processing disabled
Terlihat bahwa vlan 1 masih mati. Kemudian, kamu bisa
==========================================================================
melihat informasi IOS switch cisco kamu denga perintah show version.
Switch#show version
Cisco IOS Software, C2960 Software (C2960-LANBASE-M), Version 12.2(25)FX, RE
LEASE SOFTWARE (fc1)
Copyright (c) 1986-2005 by Cisco Systems, Inc.
Compiled Wed 12-Oct-05 22:05 by pt_team
ROM: C2960 Boot Loader (C2960-HBOOT-M) Version 12.2(25r)FX, RELEASE SOFTWARE
(fc4)
System returned to ROM by power-on
Cisco WS-C2960-24TT (RC32300) processor (revision C0) with 21039K bytes of m
emory.
24 FastEthernet/IEEE 802.3 interface(s)
2 Gigabit Ethernet/IEEE 802.3 interface(s)
63488K bytes of flash-simulated non-volatile configuration memory.
Base ethernet MAC Address : 000C.854A.B0B1
Motherboard assembly number : 73-9832-06
Power supply part number : 341-0097-02
Motherboard serial number : FOC103248MJ
Power supply serial number : DCA102133JA
Model revision number : B0
Motherboard revision number : C0
Model number : WS-C2960-24TT
System serial number : FOC1033Z1EY
Top Assembly Part Number : 800-26671-02
Top Assembly Revision Number : B0
Version ID : V02
CLEI Code Number : COM3K00BRA
Hardware Board Revision Number : 0x01
Switch Ports Model SW Version SW Image
------ ----- ----- ---------- ----------
* 1 26 WS-C2960-24TT 12.2 C2960-LANBASE-M
Configuration register is 0xF
================================================================================
====
Untuk melihat konfigurasi dari interface fastethernet 0/4 atau interface fasteth
ernet lainnya gunakan perintah show interfaces fastEthernet 0/4.
Switch#show interfaces fastEthernet 0/4
FastEthernet0/4 is up, line protocol is up (connected)
Hardware is Lance, address is 0007.ec69.c404 (bia 0007.ec69.c404)
BW 100000 Kbit, DLY 1000 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation ARPA, loopback not set
Keepalive set (10 sec)
Full-duplex, 100Mb/s
input flow-control is off, output flow-control is off
ARP type: ARPA, ARP Timeout 04:00:00
Last input 00:00:08, output 00:00:05, output hang never
Last clearing of "show interface" counters never
Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
Queueing strategy: fifo
Output queue :0/40 (size/max)
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
956 packets input, 193351 bytes, 0 no buffer
Received 956 broadcasts, 0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
0 watchdog, 0 multicast, 0 pause input
0 input packets with dribble condition detected
2357 packets output, 263570 bytes, 0 underruns
0 output errors, 0 collisions, 10 interface resets
0 babbles, 0 late collision, 0 deferred
0 lost carrier, 0 no carrier
0 output buffer failures, 0 output buffers swapped out
Hampir sama dengan cara melihat konfigurasi dari fastethernet di atas,
================================================================================
=
untuk melihat informasi dari gigabitethernet 1/1 gunakan perintah show interface
s gigabitEthernet 1/1.
Switch#show interfaces gigabitEthernet 1/1
GigabitEthernet1/1 is down, line protocol is down (disabled)
Hardware is Lance, address is 0002.172c.8501 (bia 0002.172c.8501)
BW 1000000 Kbit, DLY 1000 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation ARPA, loopback not set
Keepalive set (10 sec)
Half-duplex, 1000Mb/s
input flow-control is off, output flow-control is off
ARP type: ARPA, ARP Timeout 04:00:00
Last input 00:00:08, output 00:00:05, output hang never
Last clearing of "show interface" counters never
Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
Queueing strategy: fifo
Output queue :0/40 (size/max)
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
956 packets input, 193351 bytes, 0 no buffer
Received 956 broadcasts, 0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
0 watchdog, 0 multicast, 0 pause input
0 input packets with dribble condition detected
2357 packets output, 263570 bytes, 0 underruns
0 output errors, 0 collisions, 10 interface resets
0 babbles, 0 late collision, 0 deferred
0 lost carrier, 0 no carrier
0 output buffer failures, 0 output buffers swapped out
===========================================================================
Melihat status Vlan
Switch#show vlan
VLAN Name Status Ports
---- -------------------------------- --------- ----------------------------
---
1 default active Fa0/1, Fa0/2, Fa0/3, Fa0/4
Fa0/5, Fa0/6, Fa0/7, Fa0/8
Fa0/9, Fa0/10, Fa0/11, Fa0/1
2
Fa0/13, Fa0/14, Fa0/15, Fa0/
16
Fa0/17, Fa0/18, Fa0/19, Fa0/
20
Fa0/21, Fa0/22, Fa0/23, Fa0/
24
Gig1/1, Gig1/2
1002 fddi-default act/unsup
1003 token-ring-default act/unsup
1004 fddinet-default act/unsup
1005 trnet-default act/unsup
VLAN Type SAID MTU Parent RingNo BridgeNo Stp BrdgMode Trans1 Tran
s2
---- ----- ---------- ----- ------ ------ -------- ---- -------- ------ ----
--
1 enet 100001 1500 - - - - - 0 0
1002 fddi 101002 1500 - - - - - 0 0
1003 tr 101003 1500 - - - - - 0 0
1004 fdnet 101004 1500 - - - ieee - 0 0
1005 trnet 101005 1500 - - - ibm - 0 0
Remote SPAN VLANs
----------------------------------------------------------------------------
--
Primary Secondary Type Ports
------- --------- ----------------- ----------------------------------------
--
================================================================================
===
Melihat informasi flash
Switch#show flash
Directory of flash:/
1 -rw- 4414921 <no date> c2960-lanbase-mz.122-25.FX.bin
64016384 bytes total (59601463 bytes free)
Demikian cara menggali informasi mengenai konfigurasi dari switch cisco kamu men
ggunakan perintah show. Perintah show ini bisa juga digunakan di router cisco. U
ntuk semua daftar perintah show kamu bisa melihat melalui dokumen support cisco
di sini.
http://www.cisco.com/c/en/us/td/docs/server_nw_virtual/2-5_release/command_refer
ence/show.html