Anda di halaman 1dari 7

conf t

vlan 10
name Faculty/Staff
vlan 20
name Students
vlan 30
name Guest(Default)
vlan 99
name Management&Native
vlan 99
name Management
vlan 10
name Faculty/Staff
vlan 20
name Students
vlan 30
name Guest
end
interface fastEthernet 0/11
switchport mode access
switchport access vlan 10
interface fastEthernet 0/18
switchport mode access
switchport access vlan 20
interface fastEthernet 0/6
switchport mode access
switchport access vlan 30
interface FastEthernet 0/1
switchport mode trunk
switchport trunk native vlan 99
interface FastEthernet 0/3
switchport mode trunk
switchport trunk native vlan 99
PC1 NIC 172.17.10.21 255.255.255.0 172.17.10.1
PC2 NIC 172.17.20.22 255.255.255.0 172.17.20.1
PC3 NIC 172.17.30.23 255.255.255.0 172.17.30.1
PC4 NIC 172.17.10.24 255.255.255.0 172.17.10.1
PC5 NIC 172.17.20.25 255.255.255.0 172.17.20.1
PC6 NIC 172.17.30.26 255.255.255.0 172.17.30.1
no ip domain-lookup
enable secret class
line con 0
pass
interface fastEthernet 0/11
switchport mode access
switchport access vlan 10
interface fastEthernet 0/18
switchport mode access
switchport access vlan 20
interface fastEthernet 0/6
switchport mode access
switchport access vlan 30
int fa0/1
switchport mode trunk
switchport trunk native vlan 99
login
exit
line vty 0 4
pass cisco
login
exit
conf t
vlan 10
int vlan 99
ip add 172.17.99.33 255.255.255.0
no sh
name Faculty/Staff
exit
vlan 20
name Students
exit
vlan 30
name Guest(Default)
exit
int fa0/11
int fa0/6
switchport port-security
switchport port-security maximum 1
switchport port-security mac-address sticky
int fa0/11
switchport port-security
switchport port-security maximum 1
switchport port-security mac-address sticky
int fa0/18
switchport port-security
switchport port-security maximum 1
switchport port-security mac-address sticky
end
S2(config-if)#
vlan 99
name Management&Native
exit
interface fastEthernet0/11
switchport access vlan 10
interface fastEthernet0/11
switchport access vlan 10
interface fastEthernet0/18
switchport access vlan 20
interface vlan 99
ip address 172.17.99.13 255.255.255.0
no shutdown
S2(config-if)#end
interface fa0/1
switchport mode trunk
switchport trunk native vlan 99
interface fa0/3
switchport mode trunk
switchport trunk native vlan 99
exit
interface fastethernet 0/11
switchport access vlan 20
S2(config-if)#end

conf t
host S3
banner motd # Access Only ! #
enable secret class
line con 0
pass cisco
login
exit
line vty 0 4
pass cisco
login
exit
service password-encryption
atur vtp
conf t
vtp mode client
vtp domain CCNA
vtp password cisco
441..................?
hostname S3
enable secret class
no ip domain-lookup
line console 0
password cisco
login
line vty 0 15
password cisco
login
end
conf vty sculty the swl
interface fa0/6
switchport mode access
no shutdown
interface fa0/11
switchport mode access
no shutdown
interface fa0/18
switchport mode access
no shutdown
conft operator mode
vtp mode transparent
vtp domain Lab4
vtp password cisco
end
33
interface fa0/1
switchport mode trunk
switchport trunk native vlan 99
no shutdown
interface fa0/2
switchport mode trunk
switchport trunk native vlan 99
no shutdown
end
int fa0/6
switchport port-security
switchport port-security maximum 1
switchport port-security mac-address sticky
int fa0/11
switchport port-security
switchport port-security maximum 1
switchport port-security mac-address sticky
int fa0/18
switchport port-security
switchport port-security maximum 1
switchport port-security mac-address sticky
end
con f
vlan 99
name Management
exit
vlan 10
name Faculty/Staff
exit
vlan 20
name Students
exit
vlan 30
name Guest
exit
interface vlan 99
ip address 172.17.99.11 255.255.255.0
no shutdown
interface vlan 99
ip address 172.17.99.12 255.255.255.0
no shutdown
interface vlan 99
ip address 172.17.99.13 255.255.255.0
no shutdown
interface fa0/6
switchport mode access vlan 30
interface fa0/11
switchport mode access vlan 10
interface fa0/18
switchport mode access vlan 20
end
write
configurasi inter -vlan rauting#
routing menyalurkan dua pc yang berbeda.
conf t
interface fa0/11
switchport mode access
switchport access vlan 10
Step 1. Configure subinterfaces with 802.1Q encapsulation.
Create two subinterfaces on R1: Fa0/1.10 and Fa0/1.30.
These subinterfaces are assigned to VLANs. To
create the first subinterface, enter subinterface
configuration mode for Fa0/1.10 by issuing the
interface
fa0/1.10
command. Notice that t
he router prompt changes.
While in subinterface configuration mode, issue the
encapsulation dot1Q 10
command to set the
encapsulation type to 802.1Q and assign VLAN 10 to the virtual interface.
Assign the correct IP address to the port. For
Fa0/1.10, it is 172.17.10.1 with a subnet mask of
255.255.255.0.
Repeat these steps for the Fa0/1.30 interfac
e using the correct IP address and VLAN ID.
R1(config)#
interface fa0/1.10
R1(config-subif)#
encapsulation dot1Q 10
R1(config-subif)#
ip address 172.17.10.1 255.255.255.0
R1(config-subif)#
interface fa0/1.30
R1(config-subif)#
encapsulation dot1Q 30
R1(config-subif)#
ip address 172.17.30.1 255.255.255.0
641###############
enable
config term
hostname S3
enable secret class
no ip domain-lookup
ip default-gateway 172.17.99.1
line console 0
password cisco
login
line vty 0 15
password cisco
login
end
copy running-config startup-config
HOST PC#########
interface fa0/6
switchport mode access
no shutdown
interface fa0/11
switchport mode access
no shutdown
interface fa0/18
switchport mode access
no shutdown
vtp mode server
vtp domain lab 6
vtp password cisco
end
vtp mode client
vtp domain lab 6
vtp password cisco
end
interface fa0/1
switchport mode trunk
switchport trunk native vlan 99
no shutdown
end
int vlan 99
ip add 172.17.99.11 255.255.255.0
int vlan 99
ip add 172.17.99.12 255.255.255.0
int vlan 99
ip add 172.17.99.13 255.255.255.0
interface fastEthernet 0/11
switchport mode access
switchport access vlan 10
interface fastEthernet 0/18
switchport mode access
switchport access vlan 20
interface fastEthernet 0/6
switchport mode access
switchport access vlan 30
interface fastethernet 0/0
no shutdown
interface fastethernet 0/0.1
encapsulation dot1q 1
ip address 172.17.1.1 255.255.255.0
interface fastethernet 0/0.10
encapsulation dot1q 10
ip address 172.17.10.1 255.255.255.0
interface fastethernet 0/0.20
encapsulation dot1q 20
ip address 172.17.20.1 255.255.255.0
interface fastethernet 0/0.30
encapsulation dot1q 30
ip address 172.17.30.1 255.255.255.0
interface fastethernet 0/0.99
encapsulation dot1q 99 native
ip address 172.17.99.1 255.255.255.0
interface FastEthernet0/1
ip address 172.17.50.1 255.255.255.0
description server interface
no shutdown
end

Anda mungkin juga menyukai