Anda di halaman 1dari 16

Projet Personnel Encadr 2.

1
tude de cas : Galaxy Swiss-Bourdin
Mise en rseau du laboratoire







Professeurs rfrents :
M. SAMMARTANO
M. HARL







Thomas Delory Florian Tournant Cdric Scornet
Option SISR







Notre architecture rseau 1


Les quipements ncessaires 2


Le plan dadressage IPv4 3


Aperu du plan avec Visio 4


Tableau daffectation des ports et VLAN 5


Aperu du plan avec Packet Tracer 6


Configuration des quipements 7 - 14



Notre architecture rseau
Pour notre architecture rseau, nous avons choisi de mettre 1 switch central sur lequel sont installs les
diffrents VLAN pour les services tant rpartis sur les 5 tages du site.
De plus, plusieurs switch sont rpartis dans les services de chaque tage pour faire en sorte dassocier les
usagers au VLAN qui leur est propre.

Les switch installs sont des 24 ports pour permettre un grand nombre de connexion de la part des
utilisateurs.

La sortie en fibre optique vers lextrieur permet un meilleur dbit de donnes car de nombreux postes
utilisent cette connexion.

La communication entre le routeur central et les switch server et workstation se font en gigabyte
pour une rapidit accrue et donc un temps de rponse plus faible, ensuite des cbles en Fast-Ethernet
assurent les transmissions jusquaux stations.

Chaque tage dispose dun sous-rseau associ son VLAN (cf : Tableau dadressage) pouvant accueillir un
nombre prcis de postes pour des raisons de scurit (ce nombre est dfini en fonction du masque de sous
rseau).

La dlivrance des adresses IP est excut par le serveur DHCP/DNS au 6me tage via le routeur central.
Afin de produire une maquette raliste, nous avons aussi mis en place la messagerie, le DNS, un intranet,
ainsi que des serveurs de fichiers accessibles en FTP.

Pour ce qui est de la sortie vers Internet, elle est prcde par un routeur, pour avoir une IP public.
Sur ce mme routeur sont connects un firewall et un switch pour encapsuler le trafic dans le VLAN 400,
le tout avec une liaison en fibre optique.












Les quipements ncessaires


En se basant sur notre maquette, nous avons utilis 2 routeurs, utiles pour interconnecter diffrents rseaux
et sous rseaux.
Nous pouvons donc nous servir dun routeur pour effectuer du routage inter-VLAN, assurant alors la
continuit rseau dans les tages.

Ensuite, nous nous servirons de 11 serveurs, dont 2 particulirement importants la mise en rseau du site,
le serveur DHCP/DNS & le firewall.
Les ports ouverts sur le pare-feu seront minutieusement tudis afin de maximiser la scurit du rseau,
seuls certains comme le port 3128, ou le port permettant de rpliquer les donnes aux tats-Unis seront
autoriss (VPN).

Et pour permettre aux utilisateurs de se connecter, des switch sont ncessaires, au total on en dnombre 20,
mais trois sont primordiaux.
Le switch permettant de connecter les serveurs ; le switch WorkStation, reliant les switch des services ; et le
switch Sortie, hbergeant le VLAN 400.

Cest 3 switch sont relis au routeur central afin de router les paquets entres les VLAN.



Le plan dadressage IPv4


















Nous avons tabli ce plan dadressage en associant les diffrents VLAN avec des sous-rseaux.
Pour toutes les stations de travails, en incluant les appareils mobiles, le plan dadressage est bti sur un
rseau de classe C, tandis que pour le 6
me
tage, nous sommes partis dune classe B.
Pour sortir sur Internet, la route est plus complexe, nous passons en premier tant sur le Firewall/proxy et
ensuite le routeur redirige la requte avec son IP public.


Aperu du plan avec Visio





Tableau daffectation des ports et VLAN




Aperu du plan avec Packet Tracer




Configuration commente : Routeur inter VLAN
!
version 12.2
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname Router_Coeur_de_reseau // nom du routeur
!
interface GigabitEthernet0/0
no ip address
duplex auto
speed auto
!
interface GigabitEthernet0/0.300 // Cration sous interface 300
encapsulation dot1Q 300 // On rcupre le trafic du VLAN 300
ip address 172.16.0.1 255.255.255.224 // Dfinition de la passerelle et du masque
!
interface GigabitEthernet1/0 // On n'utilise pas l'interface physique car gne pour les interfaces virtuelles
no ip address
duplex auto
speed auto
!
interface GigabitEthernet1/0.10 // Initialisation de la sous interface 1/0.10
encapsulation dot1Q 10 // On rcupre le trafic du VLAN 10
ip address 192.168.1.1 255.255.255.224 // Dfinition de la passerelle et du masque
ip helper-address 172.16.0.2 // Indication de l'adresse du serveur DHCP pour le VLAN / sous rseau
!
interface GigabitEthernet1/0.20 // Initialisation de la sous interface 1/0.20
encapsulation dot1Q 20 // On rcupre le trafic du VLAN 20
ip address 192.168.2.1 255.255.255.224 // Dfinition de la passerelle et du masque
ip helper-address 172.16.0.2 // Indication de l'adresse du serveur DHCP pour le VLAN / sous rseau
!
interface GigabitEthernet1/0.30 // Initialisation de la sous interface 1/0.30
encapsulation dot1Q 30 // On rcupre le trafic du VLAN 30
ip address 192.168.3.1 255.255.255.192 // Dfinition de la passerelle et du masque
ip helper-address 172.16.0.2 // Indication de l'adresse du serveur DHCP pour le VLAN / sous rseau
!
interface GigabitEthernet1/0.40 // Initialisation de la sous interface 1/0.40
encapsulation dot1Q 40 // On rcupre le trafic du VLAN 40
ip address 192.168.4.1 255.255.255.224 // Dfinition de la passerelle et du masque
ip helper-address 172.16.0.2 // Indication de l'adresse du serveur DHCP pour le VLAN / sous rseau
!
interface GigabitEthernet1/0.50 // Initialisation de la sous interface 1/0.50
encapsulation dot1Q 50 // On rcupre le trafic du VLAN 50
ip address 192.168.5.1 255.255.255.192 // Dfinition de la passerelle et du masque
ip helper-address 172.16.0.2 // Indication de l'adresse du serveur DHCP pour le VLAN / sous rseau
!
interface GigabitEthernet1/0.60 // Initialisation de la sous interface 1/0.60
encapsulation dot1Q 60 // On rcupre le trafic du VLAN 60
ip address 192.168.6.1 255.255.255.224 // Dfinition de la passerelle et du masque
ip helper-address 172.16.0.2 // Indication de l'adresse du serveur DHCP pour le VLAN / sous rseau
!
interface GigabitEthernet1/0.70 // Initialisation de la sous interface 1/0.70
encapsulation dot1Q 70 // On rcupre le trafic du VLAN 70
ip address 192.168.7.1 255.255.255.224 // Dfinition de la passerelle et du masque
ip helper-address 172.16.0.2 // Indication de l'adresse du serveur DHCP pour le VLAN / sous rseau
!
interface GigabitEthernet1/0.80 // Initialisation de la sous interface 1/0.80
encapsulation dot1Q 80 // On rcupre le trafic du VLAN 80
ip address 192.168.8.1 255.255.255.240 // Dfinition de la passerelle et du masque
ip helper-address 172.16.0.2 // Indication de l'adresse du serveur DHCP pour le VLAN / sous rseau
!
interface GigabitEthernet1/0.100 // Initialisation de la sous interface 1/0.100


encapsulation dot1Q 100 // On rcupre le trafic du VLAN 100
ip address 192.168.9.1 255.255.255.240 // Dfinition de la passerelle et du masque
ip helper-address 172.16.0.2 // Indication de l'adresse du serveur DHCP pour le VLAN / sous rseau
!
interface GigabitEthernet1/0.150 // Initialisation de la sous interface 1/0.150
encapsulation dot1Q 150 // On rcupre le trafic du VLAN 150
ip address 192.168.10.1 255.255.255.192 // Dfinition de la passerelle et du masque
ip helper-address 172.16.0.2 // Indication de l'adresse du serveur DHCP pour le VLAN / sous rseau
!
interface GigabitEthernet1/0.200 // Initialisation de la sous interface 1/0.200
encapsulation dot1Q 200 // On rcupre le trafic du VLAN 200
ip address 192.168.11.1 255.255.255.224 // Dfinition de la passerelle et du masque
ip helper-address 172.16.0.2 // Indication de l'adresse du serveur DHCP pour le VLAN / sous rseau
!
interface FastEthernet2/0.400 // Cration de l'interface virtuelle 2/0.400
encapsulation dot1Q 400 // Rcupration du trafic sur le VLAN 400
ip address 172.18.0.1 255.255.255.252 // Dfinition de l'IP de la passerelle et du masque

!
router rip // Routage dynamique avec les rseaux ci-dessous
network 172.18.0.0
network 192.168.1.0
network 192.168.2.0
network 192.168.3.0
network 192.168.4.0
network 192.168.5.0
network 192.168.6.0
network 192.168.7.0
network 192.168.8.0
network 192.168.9.0
network 192.168.10.0
network 192.168.11.0
!
ip classless
!
line con 0 // Pour cble console
!
line aux 0
!
line vty 0 4 // Pour telnet
login
!
end // Fin de la configuration





Configuration commente : Routeur Sortie
!
version 12.2
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname "ISP_router " // Nom du Routeur = ISP router
!
!
!
interface FastEthernet0/0 // Slection de l'interface 0/0
ip address 172.18.0.2 255.255.255.252 // Dfinition de l'IP et du masque
!
interface Serial1/0 // Slection de l'interface srie pointant vers Internet
ip address 82.121.45.247 255.0.0.0 // Dfinition de l'IP et du masque
!
interface FastEthernet2/0 // Interface pointant vers le proxy / firewall
ip address 172.31.0.1 255.255.255.252 // IP + passerelle de ce rseau
!
router rip // Routage dynamique avec les rseaux suivants
network 172.18.0.0
network 172.31.0.0
network 192.168.1.0
network 192.168.2.0
network 192.168.3.0
network 192.168.4.0
network 192.168.5.0
network 192.168.6.0
network 192.168.7.0
network 192.168.8.0
network 192.168.9.0
network 192.168.10.0
network 192.168.11.0
!
ip classless
!
line con 0 // Pour console
!
line aux 0
!
line vty 0 4 // Pour telnet
login
!
!
!
End // Fin de la configuration



Configuration commente : Switch Server
!
version 12.2
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname "Switch_Servers " // Nom du switch
!
!
spanning-tree mode pvst // Mode par dfaut du STP
!
interface FastEthernet0/1 // On slectionne le premier port du switch - DHCP / DNS
switchport mode access // Mise en mode access du port
switchport access vlan 300 // Sur le VLAN 300
!
interface FastEthernet0/2 // Slection du port reli au srv mail
switchport mode access // Mise en mode access du port
switchport access vlan 300 // Sur le VLAN 300
!
interface FastEthernet0/3 // Slection port du srv LDAP
switchport mode access // Mise en mode access du port
switchport access vlan 300 // Sur le VLAN 300
!
interface FastEthernet0/4 // Slection port du srv intrnanet
switchport mode access // Mise en mode access du port
switchport access vlan 300 // Sur le VLAN 300
!
interface FastEthernet0/5 // Slection port du srv DocJuridique
switchport mode access // Mise en mode access du port
switchport access vlan 300 // Sur le VLAN 300
!
interface FastEthernet0/6 // Slection port du srv NoticeLab
switchport mode access // Mise en mode access du port
switchport access vlan 300 // Sur le VLAN 300
!
interface FastEthernet0/7 // Slection port du srv PGI LAB
switchport mode access // Mise en mode access du port
switchport access vlan 300 // Sur le VLAN 300
!
interface FastEthernet0/8 // Slection port du srv BDD produits GSB
switchport mode access // Mise en mode access du port
switchport access vlan 300 // Sur le VLAN 300
!
interface FastEthernet0/9 // Slection port du srv BDD Pharmaceutique
switchport mode access // Mise en mode access du port
switchport access vlan 300 // Sur le VLAN 300
!
interface FastEthernet0/10 // Slection port du srv BDD mdecins
switchport mode access // Mise en mode access du port
switchport access vlan 300 // Sur le VLAN 300
!
interface FastEthernet0/11 // Les ports suivants sont non utiliss
shutdown // L'interface est inactive
!
interface FastEthernet0/12
shutdown
!


interface FastEthernet0/13
shutdown
!
interface FastEthernet0/14
shutdown
!
interface FastEthernet0/15
shutdown
!
interface FastEthernet0/16
shutdown
!
interface FastEthernet0/17
shutdown
!
interface FastEthernet0/18
shutdown
!
interface FastEthernet0/19
shutdown
!
interface FastEthernet0/20
shutdown
!
interface FastEthernet0/21
shutdown
!
interface FastEthernet0/22
shutdown
!
interface FastEthernet0/23
shutdown
!
interface FastEthernet0/24
shutdown
!
interface GigabitEthernet1/1 // L'interface relie au routeur
switchport mode trunk // En mode trunk (IEEE 802.1Q)
!
interface GigabitEthernet1/2
!
interface Vlan1
no ip address
shutdown
!
!
line con 0 // Console
!
line vty 0 4
login
line vty 5 15 // Pour telnet
login
!
!
End // Fin de la configuration





Configuration commente : Switch WorkStation

!
version 12.2
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption // Aucun mot de passe
!
hostname Switch_WorkStations // Dclaration du nom d'quipement
!
!
spanning-tree mode pvst // Mode par dfaut du STP
!
interface FastEthernet0/1 // Slection d'un port
switchport mode access // On place le port en mode access
switchport access vlan 100 // On indique le VLAN li au port
!
interface FastEthernet0/2 // Slection du port FastEthernet 2
switchport mode access // On met le port 2 du switch en mode access
switchport access vlan 80 // On met le port sur le VLAN 80
!
interface FastEthernet0/3 // Slection du port FastEthernet 3
switchport mode access // On met le port 3 du switch en mode access
switchport access vlan 100 // On met le port sur le VLAN 100
!
interface FastEthernet0/4 // Slection du port FastEthernet 4
switchport mode access // On met le port 4 du switch en mode access
switchport access vlan 100 // On met le port sur le VLAN 100
!
interface FastEthernet0/5 // Slection du port FastEthernet 5
switchport mode access // On met le port 5 du switch en mode access
switchport access vlan 200 // On met le port sur le VLAN 200
!
interface FastEthernet0/6 // Slection du port FastEthernet 6
switchport mode access // On met le port 6 du switch en mode access
switchport access vlan 40 // On met le port sur le VLAN 40
!
interface FastEthernet0/7 // Slection du port FastEthernet 7
switchport mode access // On met le port 7 du switch en mode access
switchport access vlan 30 // On met le port sur le VLAN 30
!
interface FastEthernet0/8 // Slection du port FastEthernet 8
switchport mode access // On met le port 8 du switch en mode access
switchport access vlan 50 // On met le port sur le VLAN 50
!
interface FastEthernet0/9 // Slection du port FastEthernet 9
switchport mode access // On met le port 9 du switch en mode access
switchport access vlan 60 // On met le port sur le VLAN 60
!
interface FastEthernet0/10 // Slection du port FastEthernet 10
switchport mode access // On met le port 10 du switch en mode access
switchport access vlan 50 // On met le port sur le VLAN 50
!
interface FastEthernet0/11 // Slection du port FastEthernet 11
switchport mode access // On met le port 11 du switch en mode access
switchport access vlan 70 // On met le port sur le VLAN 70
!
interface FastEthernet0/12 // Slection du port FastEthernet 12


switchport mode access // On met le port 12 du switch en mode access
switchport access vlan 70 // On met le port sur le VLAN 70
!
interface FastEthernet0/13 // Slection du port FastEthernet 13
switchport mode access // On met le port 13 du switch en mode access
switchport access vlan 10 // On met le port sur le VLAN 10
!
interface FastEthernet0/14 // Slection du port FastEthernet 14
switchport mode access // On met le port 14 du switch en mode access
switchport access vlan 30 // On met le port sur le VLAN 30
!
interface FastEthernet0/15 // Slection du port FastEthernet 15
switchport mode access // On met le port 15 du switch en mode access
switchport access vlan 20 // On met le port sur le VLAN 20
!
interface FastEthernet0/16 // Slection du port FastEthernet 16
switchport mode access // On met le port 16 du switch en mode access
switchport access vlan 30 // On met le port sur le VLAN 30
!
interface FastEthernet0/17 // Slection du port FastEthernet 17
switchport mode access // On met le port 17 du switch en mode access
switchport access vlan 20 // On met le port sur le VLAN 20
!
interface FastEthernet0/18 // Ports suivants non utiliss
!
interface FastEthernet0/19
!
interface FastEthernet0/20
!
interface FastEthernet0/21
!
interface FastEthernet0/22
!
interface FastEthernet0/23
!
interface FastEthernet0/24
!
interface GigabitEthernet1/1
switchport mode trunk // On place le port 1/1 en mode trunk (IEEE 802.1Q)
!
interface GigabitEthernet1/2
!
interface Vlan1 // VLAN non utilis - par dfaut sur les quipements Cisco
no ip address
shutdown
!
!
line con 0 // Paramtre pour le mode console
!
line vty 0 4 // Paramtre pour le mode telnet
login
line vty 5 15
login
!
!
End // Fin de la configuration






Configuration commente : Switch sortie

!
version 12.1
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname Switch_Sortie // Nom du switch
!
!
spanning-tree mode pvst
!
interface FastEthernet0/1 // On place l'interface sur le VLAN 400
switchport access vlan 400
!
interface FastEthernet1/1 // On met linterface en trunk
switchport mode trunk
!
interface Vlan1
no ip address
shutdown
!
!
line con 0
!
line vty 0 4
login
line vty 5 15
login
!
!
End // Fin