Anda di halaman 1dari 7

INGENIERA EN SISTEMAS COMPUTACIONALES

CONMUTACIN Y ENRUTAMIENTO DE REDES (CCNA3)

REPORTE DE PRCTICA STP

7A

BALTAZAR SANTOS GREGORIO


OCHOA ORTIZ JOS LUIS
VARGAS JAIMES ARACELI

Zamora, Michoacn a 14 de Noviembre de 2014

INTRODUCCIN
En la presente prctica veremos la forma de configurar STP, protocolo de spanning-tree
aprenderemos algunos de los comandos para realizar dicha configuracin mediante el desarrollo de
la misma.
Tambin se apreciara de una forma general la configuracin de los switchs, pcs y el router para
lograr una mejor comprensin de la prctica.

En este diagrama se agreg un router, para poder realizar la prctica.

Estas son las direcciones que utilizaremos.

Estas son las asignaciones de los puertos.


Lo primero que realizamos fue cablear la red, despus borramos toda la configuracin de red
existente en los switches. #delete flash:vlan.dat.
Paso 3. Deshabilitamos todos los puertos con el comando shutdown.

Paso 4: Volver a habilitar los puertos de usuario en S2 en modo de acceso

Tarea 2. Realizamos las configuraciones bsicas del switch.

Tarea 3: Configurar las PC host


Tarea 4: Configurar las VLAN
Paso 1: Configurar VTP.

Paso 2: Configurar los enlaces troncales y la VLAN nativa


S1(config)#interface range fa0/1-4
S1(config-if-range)#switchport mode trunk
S1(config-if-range)#switchport trunk native vlan 99
S1(config-if-range)#no shutdown
S1(config-if-range)#end
S2(config)# interface range fa0/1-4
S2(config-if-range)#switchport mode trunk
S2(config-if-range)#switchport trunk native vlan 99
S2(config-if-range)#no shutdown
S2(config-if-range)#end
S3(config)# interface range fa0/1-4
S3(config-if-range)#switchport mode trunk
S3(config-if-range)#switchport trunk native vlan 99
S3(config-if-range)#no shutdown
S3(config-if-range)#end
Paso 3: Configurar el servidor VTP con las VLAN.

S1(config)#vlan 99
S1(config-vlan)#name management
S1(config-vlan)#exit
S1(config)#vlan 10
S1(config-vlan)#name faculty-staff
S1(config-vlan)#exit
S1(config)#vlan 20
S1(config-vlan)#name students
S1(config-vlan)#exit
S1(config)#vlan 30
S1(config-vlan)#name guest
S1(config-vlan)#exit
Paso 4: Verificar las VLAN. #sh vlan brief
Paso 5: Configurar la direccin de la interfaz de administracin en los tres switches.
S1(config)#interface vlan99
S1(config-if)#ip address 172.17.99.11 255.255.255.0
S1(config-if)#no shutdown
S2(config)#interface vlan99
S2(config-if)#ip address 172.17.99.12 255.255.255.0
S2(config-if)#no shutdown
S3(config)#interface vlan99
S3(config-if)#ip address 172.17.99.13 255.255.255.0
S3(config-if)#no shutdown
Paso 6: Asignar puertos de switch a las VLAN.
S2(config)#interface range fa0/5-10
S2(config-if-range)#switchport access vlan 30
S2(config-if-range)#interface range fa0/11-17
S2(config-if-range)#switchport access vlan 10
S2(config-if-range)#interface range fa0/18-24
S2(config-if-range)#switchport access vlan 20
S2(config-if-range)#end S2#copy running-config startup-config
Establece la prioridad para las VLAN 1, 10, 20 y 30 en S1 en 4096. Una vez ms, el nmero ms
bajo indica una prioridad ms alta para la seleccin de raz.
S1(config)#spanning-tree vlan 1 priority 4096
S1(config)#spanning-tree vlan 10 priority 4096
S1(config)#spanning-tree vlan 20 priority 4096
S1(config)#spanning-tree vlan 30 priority 4096
S1(config)#exit
Despues se hace ping para verificar que todo este bien.

Configuracin del Router:


En el router conectado al Switch1 se agreg una subinterfaz por cada vlan
fa0/0.10 con la ip 172.17.10.12
fa0/0.20 con la ip 172.17.20.12
fa0/0.30 con la ip 172.17.30.12
fa0/0.99 native con la ip 172.17.99.12/24
Con sta configuracin ya era posible la comunicacin entre cada una de las PC de la topologa
antes mostrada.

CONCLUCIONES
Vargas Jaimes Araceli
Mi conclusin para esta prctica, me pareci sencilla, me agrado trabajar con mis compaeros, me
agrado conectar, y es interesante el protocolo spanning-tree porque es curiosa su funcionalidad.
Tambin creo aprendemos ms a conectar fsicamente porque anteriormente se nos dificultaba un
poco.
Jos Luis
Simplemente pudimos crear y configurar fsicamente una pequea red para poder entender mejor el
funcionamiento del protocolo STP. Ver que ruta tomaban los paquetes al final una vez que
finalizamos la configuracin de las vlan en los switches y de las subinterfaces en el router.