Anda di halaman 1dari 4

1

BrOffice Calc: entendendo ferramentas do


aplicativo
Florisvaldo Cardozo Bomfim Junior

Referencial de respostas
Atividade 1
Janela: o espao no vdeo normalmente delimitado e destinado interao com
o programa.
Menu: o conjunto de opes (comandos) utilizado para realizar determinadas
tarefas. Pode ser dividido em submenus, e estes, por sua vez, em perguntas que
especificam a tarefa desejada.

Atividade 2
A Barra de Ferramentas Padro aquela que fornece as ferramentas auxiliares
ao desenvolvimento da planilha.
A Barra de Objetos a que apresenta cones das tarefas de formatao mais
comuns e a

Barra de Frmula a que apresenta a identificao da clula ativa

ou intervalo de clulas e o contedo da clula, que pode ser um texto, um nmero


ou mesmo uma frmula.

Atividade 3
Linha: identificada por nmeros na lateral esquerda da tela (cabealho de
linhas), sendo que esse valor de endereamento varia de 1 a 65.536.

Coluna: identificada por letras de A a Z e de AA at IV (cabealho de colunas),


totalizando 256 colunas.
Clula: a unidade de uma planilha, sendo a interseco de cada linha e coluna.
Cada clula poder guardar 1 registro, que pode ter sido digitado ou ser o
resultado de uma frmula.

Atividade 4
Aba Fontes: nessa aba, pode-se escolher que fonte (arial, courrier, verdana,
times etc.) e

tipo (normal, negrito, itlico ou ambos) sero utilizados. Essas

opes so encontradas tambm na barra de formatao de objeto.


Aba Efeitos de Fonte: formatao da fonte: sua cor, tipos diferentes de
sublinhado (simples, duplo, ondulado, tracejado etc.) e rasurado (simples, duplo
com X, com / etc.), efeitos de relevo (salientado ou entalhado), fonte com sombra,
ou vazado (s o contorno).
Aba Alinhamento: o alinhamento horizontal do texto pode ser: esquerda,
centralizado, direita ou justificado. Para essas opes, existem botes na barra
de formatao.
Aba Bordas: em linha, escolhe-se o estilo e cor da borda. Em disposio de
linhas, voc define em quais lados da(s) clula(s) sero aplicadas bordas,
inclusive definindo se estas afetaro clulas internas de um intervalo ou somente
as externas. Tambm possvel criar bordas em diagonal nos 2 sentidos.

Atividade 5
Para abrir um arquivo j existente, basta clicar em Arquivo  Abrir ou
simultaneamente nas teclas Ctrl e O. Em qualquer uma das opes, aparecer
a janela Abrir com a lista de diretrios (pastas) e dos arquivos disponveis ao
uso.

Atividade 6

Essa questo de natureza prtica. Nesse sentido, h necessidade de muita


ateno ao resolv-la. Por isso, atente-se para os todos os comandos solicitados.

Atividade 7
Essa questo tambm de natureza prtica. Nesse sentido, recomendvel
muita ateno ao resolv-la, atentando-se para todos os comandos solicitados.

Atividade 8
Exemplo Funo SOMA( );
=SOMA(A1:A3)
Soma todos as clulas de A1 at A3
Exemplo Funo SE();
=SE(A1>=A2;OK;BAD)
Se o valor de A1 for maior ou igual a A2, apresente A1, se no, apresente A2.
Exemplo Funo MDIA( );
=MEDIA(A1:A2)
Realiza a mdia de A1 com A2.

Atividade 9
segunda-feira  15 km; tera-feira  10 km; quarta-feira  2Km; quinta-feira
15 km; sexta-feira 12 Km e sbado 18 Km.

Segund

Tera

Quarta

Quinta

Sexta

Sbado

10

15

12

18

12

Km

a
2

15

Mdia :

Frmula para clculo da mdia :


3

=MDIA(A1:F1) Resp:12 Km